













		
		
			
				
			
			
			
			
		
		
		
			
			
		


		
		


		
		
			
			
				
				
				
				
				

				
                	
                

			
		
		
        


		
		
		

		
			
		
		
			
		
		
			
		
		
			
		
		
		
			
			
			
			
			
			
			
			
			
			
		

































	
	
	
	

























  
  
 
    
    




	
	

























































































	
	
	
	
	
	
	
	
	
	
	

	
	
	
	



























<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if lt IE 7 ]> <html class="ie6 lt-ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7 ]> <html class="ie7 lt-ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8 ]> <html class="ie8 lt-ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9 ]> <html class="ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->

<html>
<head>
	
    
    









    
    












	<link rel="alternate" type="application/rss+xml"
		  title="MiLB.com News"
		  href="http://www.milb.com/partnerxml/gen/news/rss/milb.xml" />



    <link rel="alternate" media="only screen and (max-width: 640px)"
          href="http://m.milb.com/news/article/20170127214574660" >


    
    








<title>Chicago Cubs invite top prospects Ian Happ, Eloy Jimenez, Mark Zagunis, Ryan Williams, Chesny Young to Spring Training | MiLB.com News | The Official Site of Minor League Baseball</title>





<link rel="canonical" href="http://www.milb.com/news/article.jsp?ymd=20170127&content_id=214574660&fext=.jsp&vkey=news_milb" />
<meta property="og:title" content="Chicago Cubs invite top prospects Ian Happ, Eloy Jimenez, Mark Zagunis, Ryan Williams, Chesny Young to Spring Training | MiLB.com News | The Official Site of Minor League Baseball" />
<meta itemprop="name" content="Chicago Cubs invite top prospects Ian Happ, Eloy Jimenez, Mark Zagunis, Ryan Williams, Chesny Young to Spring Training | MiLB.com News | The Official Site of Minor League Baseball" />

<meta property="og:description" content="Chicago Cubs invite top prospects Ian Happ, Eloy Jimenez, Mark Zagunis, Ryan Williams, Chesny Young to Spring Training" />
<meta name="description" content="Chicago Cubs invite top prospects Ian Happ, Eloy Jimenez, Mark Zagunis, Ryan Williams, Chesny Young to Spring Training"/>
<meta itemprop="description" content="Chicago Cubs invite top prospects Ian Happ, Eloy Jimenez, Mark Zagunis, Ryan Williams, Chesny Young to Spring Training" />

<meta property="og:url" content="http://www.milb.com/news/article.jsp?ymd=20170127&content_id=214574660&fext=.jsp&vkey=news_milb" />

<meta property="og:image" content="http://www.milb.com/assets/images/0/5/2/214582052/cuts/happ960_n5h6z3c5_c0eoi6g4.jpg" />

<meta property="og:type" content="website" />
<meta property="og:site_name" content="MiLB.com" />
<meta property="fb:app_id" content="222050774479731" />
<meta itemprop="image" content="http://www.milb.com/assets/images/0/5/2/214582052/cuts/happ960_n5h6z3c5_c0eoi6g4.jpg" />



<link rel="image_src" href="http://www.milb.com/assets/images/0/5/2/214582052/cuts/happ960_n5h6z3c5_c0eoi6g4.jpg" />

















<meta name="twitter:card"        value="summary" />
<meta name="twitter:site"        value="@MiLB" />
<meta name="twitter:url"         value="http://www.milb.com/news/article.jsp?ymd=20170127&content_id=214574660&fext=.jsp&vkey=news_milb" />
<meta name="twitter:title"       value="Chicago Cubs invite top prospects Ian Happ, Eloy Jimenez, Mark Zagunis, Ryan Williams, Chesny Young to Spring Training | MiLB.com News | The Official Site of Minor League Baseball" />
<meta name="twitter:description" value="Chicago Cubs invite top prospects Ian Happ, Eloy Jimenez, Mark Zagunis, Ryan Williams, Chesny Young to Spring Training" />
<meta name="twitter:image"       value="http://www.milb.com/assets/images/0/5/2/214582052/cuts/happ960_n5h6z3c5_c0eoi6g4.jpg" />





    <meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="serverTime" content="2017-01-27T19:53:30-0500" />
	<meta name="flipTime" content="10:00" />
	<meta name="flipTimeZoneOffset" content="-0500" />

	<link rel="stylesheet" type="text/css" href="/y2013/style/global.css" />
	<link rel="stylesheet" type="text/css" href="/y2013/style/milb_global.css" />
	
			<link rel="stylesheet" type="text/css" href="/css/sections/news.css" />
		

	<link rel="stylesheet" type="text/css" href="/shared/scripts/external/themes/jquery-ui/custom-theme/jquery-ui-1.8.custom.css" />
	<link rel="stylesheet" type="text/css" href="/shared/style/jquery-ui-1.8.8.custom.css" />

	<style type="text/css">
		body { top: 0px; left: 0px; }
	</style>
	<link rel="stylesheet" type="text/css" href="/css/sections/news.css" /><link rel="stylesheet" type="text/css" href="/shared/css/bam/bam.social-1.5.css" /><link rel="stylesheet" type="text/css" href="/y2013/style/article.css" /><link rel="stylesheet" type="text/css" href="/css/article/news_milb.css" />

	<link rel="stylesheet" type="text/css" href="/css/props/index.jsp?template=2013&sid=milb&lid=&cid=&section=news&vkey=news_milb&content_id=214574660" />

	

        <!--[if lte IE 7 ]><script src='/shared/scripts/json2.min.js'></script><![endif]-->
	<script type="text/javascript">
	var sid = "milb",
		cid = "",
		lid = "",
		team_id = "",
		league_id = "",
		season_year = "2017",
		section = "news",
		pageName = "MiLB.com: news: article",
		ctxPath = "",
		dc_network = "N2605",
		webCacheURL = "http://www.milb.com",
		webCacheServerURLGlobal = "http://www.milb.com",
		serverURLGlobal = "http://origin.milb.com",
		sslServerURLGlobal = "https://secure.milb.com",
		pciURLGlobal = "https://web-secure.milb.com",
		prodCacheServerURLGlobal = "http://www.milb.com",
		domainGlobal = ".milb.com",
		pageid  = "article",
		sysdate	  = "201701271953",
		serverDefaultDate  = "2017-01-27T19:53:30-0500",
		flipTime  = "10:00",
		flipTimeZoneOffset  = "-0500";
	</script>

	
    

	<script type="text/javascript" src="/scripts/legacy_packed.js"></script>	
	<script type="text/javascript" src="/shared/scripts/external/jquery.js" ></script>
	<script type="text/javascript" src="/shared/scripts/external/jquery-etc/jquery.etc.min.js" ></script>
	<script type="text/javascript" src="/shared/scripts/external/jquery-enable/0.6.0/jquery.enable.js" ></script>
    <script type="text/javascript" src="/shared/scripts/external/jquery-ui.1.8.8.bamcore.min.js" ></script>
    <script type="text/javascript" src="/shared/scripts/external/jquery-ui/1.8.9/jquery.ui.dialog.min.js"></script>
	<script type="text/javascript" src="/shared/scripts/external/jquery-ui/1.8.9/jquery.ui.autocomplete.min.js"></script>
	<script type="text/javascript" src="/shared/scripts/external/jquery-ui/1.8.9/jquery.ui.autocomplete.html.js"></script>
	<script type="text/javascript" src="/scripts/milb_autocomplete.js"></script>
	<script type="text/javascript" src="/shared/scripts/jsloader.js" ></script>
	<script type="text/javascript" src="/shared/scripts/bam.js" ></script>
	<script type="text/javascript" src="/scripts/tuneinpopup.js" ></script>

	
	<script type="text/javascript" src="/shared/scripts/bam/required.js" ></script>


	<script type="text/javascript" src="/shared/scripts/bam/widget/dcRefreshableAd/bam.widget.dcRefreshableAd-2.0.0.js" ></script>


			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>

			<script type="text/javascript" src="/shared/scripts/bam.media.js"></script>

			<script type="text/javascript" src="/shared/scripts/flashobject.js"></script>

			<script type="text/javascript" src="/shared/scripts/bam.FlvPlayer.js"></script>

			<script type="text/javascript" src="/scripts/article/news_milb.js"></script>

			<script type="text/javascript" src="/shared/scripts/serviceClients/registrationServiceUtils_client.js"></script>

			<script type="text/javascript" src="/shared/scripts/serviceClients/identityPointService_client.js"></script>

			<script type="text/javascript" src="/shared/scripts/account/UserAccountStatus.js"></script>


	<script type="text/javascript">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</script>


	



<script type="text/javascript">
	bam.vkey = "news_milb";
</script>
















<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Cubs invite five top prospects to camp",
    "url": "http://www.milb.com/news/article.jsp?ymd=20170127&content_id=214574660&vkey=news_milb&fext=.jsp&sid=milb",
    "thumbnailUrl": "http://www.milb.com/shared/images/logos/facebook/og/milb.jpg",
    "dateCreated": "2017-01-27T23:32:05",
    "articleSection": "news",
    "creator": "By Michael Avallone / MiLB.com",
    "keywords": ["Zagunis, Mark","Happ, Ian","Jimenez, Eloy","Williams, Ryan","Young, Chesny","CHC Prospect News",]
  }
</script>

  

</head>
<body class="milb" >

<div style="position:absolute; top:-100px; left:-100px; width:100px;">


<script language="JavaScript">

var trackingID = "000";

if (sid != "milb" && sid != "null" && sid.length > 1) trackingID = sid.substring(1, sid.length);

if (typeof GetCookie == "undefined") document.writeln("<scr"+"ipt src='/scripts/cookie.js' type='text/javascript'></scr"+"ipt>");

var omDomain  = document.location.hostname.toLowerCase();
var omURL     = document.location.href.toLowerCase();
var isProd    = (((omDomain.indexOf("qa") == -1) && (omDomain.indexOf("beta") == -1) && (omDomain.indexOf("dev") == -1)) ? true : false);
var s_account, s_rsid = (isProd) ? "milbglobal,milb" + trackingID : "mlbdevsandbox";
</script>
<!-- SiteCatalyst code version: H.14. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com ${Page.config.env} -->

<script language="JavaScript" src="/scripts/s_code_milb.js"></script>
<script language="JavaScript" src="/scripts/VisitorAPI_milb_h27.js"></script>

<script language="JavaScript"><!--

if (typeof(pageName) !== 'undefined') {
	s.pageName    = pageName;
} else {
	if (typeof s.pageName == "undefined") {
		s.pageName = omURL.slice(omURL.indexOf(omDomain) + (omDomain.length + 1));
		if (s.pageName == "") s.pageName = "index.jsp";
	}
}
s.channel  = section;

if (typeof(pageid) !== 'undefined') {
	s.prop1    = pageid;
} else if (typeof(page_id) !== 'undefined') {
	s.prop1 = page_id;
} else {
	s.prop1 = "";
}

if (s.pageName.match(/news: article/)) {
	s.prop2 = s.getQueryParam("content_id");
} 


s.prop24   = s_account;
/* Conversion Variables */
s.campaign   = "";
s.state      = "";
s.zip        = "";
s.events     = "";
s.products   = "";
s.purchaseID = "";
s.trackDownloadLinks=true;
s.trackExternalLinks=true;
s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,doc,pdf,xls";

s.linkInternalFilters = [
        "ticketreturn.com",
        "ticketmaster.com",
        "tickets.com",
        "bestwestern.com",
        "glitnirticketing.com",
        "etix.com",
        "streamlineticketing.com",
        s.linkInternalFilters
    ].toString().replace( /\,$/, "" );
s.campaign = s.getQueryParam("partnerId"); 
s.eVar1 = s.getQueryParam("vbID"); 
s.eVar4 = s.getQueryParam("affiliateId"); 
s.eVar14 = s.getQueryParam("tcid"); 
s.eVar21 = s.getQueryParam("tdl"); 
s.eVar22 = s.getQueryParam("tfl"); 
s.eVar25 = s.getQueryParam("mlbkw"); 

		s.events = "event4";
		s.prop22 = GetCookie('ipid') || '';
		s.eVar11 = GetCookie('ipid') || '';


/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)
<!-- End SiteCatalyst code version: H.14. -->
function trackFlash(){}
function trackClick(){}
function launchFlashLink(linkURL, trackCode) {
	if(linkURL.indexOf("javascript:") != -1) { eval(linkURL); }
	else { window.location.href = linkURL; }
}
//--></script>
<script type="text/javascript" src="/shared/scripts/bam.tracking.js"></script>

</div>


<!-- templates/milb_article.jsp 2013 version -->




<script>$("body").addClass("MiLB");var articleVersion='2013';</script>

<div id="crust">
<div id="mantle">
<a class="screen_reader" href="#content">Skip to main content</a>






	
		<style type="text/css">
			.MiLB #standard_banner {width: 990px; margin:0 auto; height: 95px; padding: 5px 0px 5px 0px; text-align: center;background-color: #000000;}
			#standard_banner {width: 100%; height: 95px; padding: 5px 0px 5px 0px; text-align: center;background-color: #000000;}
			#standard_banner_refreshable {width:728px; height:90px; margin: 0 auto; }
			#standard_banner_refreshable object {margin: 0 auto;}
		</style>
		<div id="standard_banner"><div id="standard_banner_refreshable"></div></div>
		<script>
			++window.dc_numads; // reserves a space for the banner ad	
			$(function() {
				$("#standard_banner_refreshable").dcRefreshableAd({interval: 0, tile:1, customparams:{'sid':window.sid}});				
			});
			$("body").addClass("standard_banner");
		</script>
	



<div id="core">
<div id="innercore" class="article v2013">
	<div id="header_container">



<div class="header">
	<a class="jump-to-navigation" href="#global-navigation">jump to navigation</a>
	<div class="header-logo"><a href="/">MiLB.com</a></div>
	<div class="tag-line">The Official Site of Minor League Baseball</div>
	<div class="login-bar"></div>
	<div class="global-search" id="hdr_search">
		<form id="prospectFormHdr" action="/search/" target="_top">
			<input id="milb_search" type="text" value="Search" name="query"/><button>Search</button>
		</form>
	</div>
	<div id="global-navigation">
	
	    <div id="header-content-container">
	      <div id="header-content">
	       	













  
  
  






<div id="value-menu-container">
  <ul id="value-menu-links" class="value-menu-links">
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-scoreboard" data-section="scoreboard" data-panel-url="/y2013/components/global/milb_panels.jsp?section=scoreboard">
        <a class="value-menu-section" href="http://www.milb.com/milb/scoreboard/">Scores</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-stats" data-section="stats" data-panel-url="/y2013/components/global/milb_panels.jsp?section=stats">
        <a class="value-menu-section" href="http://www.milb.com/milb/stats/">Stats</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-standings" data-section="standings" data-panel-url="/y2013/components/global/milb_panels.jsp?section=standings">
        <a class="value-menu-section" href="http://www.milb.com/milb/standings/
">Standings</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-schedule" data-section="schedule" data-panel-url="/y2013/components/global/milb_panels.jsp?section=schedule">
        <a class="value-menu-section" href="http://www.milb.com/milb/schedule/index.jsp?leagues=l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109">Schedule</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-mlbtv" data-section="mlbtv" data-panel-url="/y2013/components/global/milb_panels.jsp?section=mlbtv">
        <a class="value-menu-section" href="http://www.milb.com/milb/multimedia/index.jsp?affiliateID=MiLBmenu">MiLB.TV</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-news" data-section="news" data-panel-url="/y2013/components/global/milb_panels.jsp?section=news">
        <a class="value-menu-section" href="http://www.milb.com/milb/news/">News</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-events" data-section="events" data-panel-url="/y2013/components/global/milb_panels.jsp?section=events">
        <a class="value-menu-section" href="http://www.milb.com/milb/events/">Events</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-official_info" data-section="official_info" data-panel-url="/y2013/components/global/milb_panels.jsp?section=official_info">
        <a class="value-menu-section" href="http://www.milb.com/milb/info/">Info</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-teams" data-section="teams" data-panel-url="/y2013/components/global/milb_panels.jsp?section=teams">
        <a class="value-menu-section" href="http://www.milb.com/milb/info/teams.jsp">Teams & Leagues</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-fan_forum" data-section="fan_forum" data-panel-url="/y2013/components/global/milb_panels.jsp?section=fan_forum">
        <a class="value-menu-section" href="http://www.milb.com/milb/fans/">Fans</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-mobile" data-section="mobile" data-panel-url="/y2013/components/global/milb_panels.jsp?section=mobile">
        <a class="value-menu-section" href="http://www.milb.com/milb/mobile/index.jsp">Mobile</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-shop" data-section="shop" data-panel-url="/y2013/components/global/milb_panels.jsp?section=shop">
        <a class="value-menu-section" href="http://www.milbstore.com/store.cfm?store_id=1">Shop</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-tickets" data-section="tickets" data-panel-url="/y2013/components/global/milb_panels.jsp?section=tickets">
        <a class="value-menu-section" href="http://www.milb.com/milb/tickets/">Tickets</a>
        
      </li>
    
  </ul>
  
  <div id="value-menu-panels" class="value-menu-panels panel-drawer">
    <div class="panel panel-scoreboard">
            Loading...
          </div>
          <div class="panel panel-stats">
            Loading...
          </div>
          <div class="panel panel-standings">
            Loading...
          </div>
          <div class="panel panel-schedule">
            Loading...
          </div>
          <div class="panel panel-mlbtv">
            Loading...
          </div>
          <div class="panel panel-news">
            Loading...
          </div>
          <div class="panel panel-events">
            Loading...
          </div>
          <div class="panel panel-official_info">
            Loading...
          </div>
          <div class="panel panel-teams">
            Loading...
          </div>
          <div class="panel panel-fan_forum">
            Loading...
          </div>
          <div class="panel panel-mobile">
            Loading...
          </div>
          <div class="panel panel-shop">
            Loading...
          </div>
          <div class="panel panel-tickets">
            Loading...
          </div>
  </div>
</div>

<script type="text/javascript">
$('#nav-mobile').removeClass('value-menu-item');
$('#nav-tickets').removeClass('value-menu-item');
</script>



	      </div>
	    </div>
	</div>




	
		
		
	


















	


</div>

<script type="text/javascript" src="/shared/scripts/bam/value_menu.1.1.js"></script>
<script type="text/javascript">
  (function (window, document, $) {

    $('#value-menu-links .value-menu-link').slice(-5).addClass('last_four');
    $('#value-menu-container').valuemenu();

  })(this, document, jQuery);
</script>

<script type="text/javascript">
	bam.loadSync(bam.homePath + "bam.cookies.js");
	var fprt = bam.cookies.get('fprt');
	var accountLinks;
	if (fprt!=null && fprt!="") {
		accountLinks = 	['<span class="register-link">',
					'<a target="_top" href="',
					sslServerURLGlobal,
					'/enterworkflow.do?flowId=registration.profile"',
					' title="MY ACCOUNT">Account</a></span>',
					' <span class="login-link">',
					'<a target="_top" href="',
					sslServerURLGlobal,
					'/enterworkflow.do?flowId=registration.logout&sid=milb"',
					' title="LOGOUT">Logout</a></span>'
					].join("")
	}else{
		accountLinks = 	['<span class="register-link">',
					'<a target="_top" href="',
					sslServerURLGlobal,
					'/enterworkflow.do?flowId=registration.profile"',
					' title="REGISTER">Register</a></span>',
					' <span class="login-link">',
					'<a target="_top" href="',
					sslServerURLGlobal,
					'/enterworkflow.do?flowId=registration.profile"',
					' title="LOGIN">Login</a></span>'
					].join("")
	}
	$(document).ready($(".login-bar").html(accountLinks));
</script>

<style>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</style>
</div>
	<div id="content">
		<div id="mc_container">
			<div id="mc">
				



















	
<div id="milb_article">
	
	
	
	
		
		
			
			<div class="hl" id="milb_article_hl">Cubs invite five top prospects to camp</div><div class="subHeadLite" id="milb_article_subhead">Happ, Jimenez, Zagunis among 24 players invited to Spring Training</div><div class="byline" id="milb_article_byline">By Michael Avallone / MiLB.com</div><div class="timeStamp" id="milb_article_date">01/27/2017 7:32 PM ET</div><div id="milb_webtools_above">
<div class="webtools">
<ul class="bam-social">
<li class="articleSupporterComments">
<a href="http://www.milb.com/news/article.jsp?ymd=20170127&content_id=214574660&vkey=news_milb&fext=.jsp&sid=milb#disqus_thread" class="iconlink"></a><a href="#article_comments_contents">Comments</a><span class="livefyre-commentcount" data-lf-site-id="347758" data-lf-article-id="214574660">(0)</span>
</li>
<li class="twitter">
<a href="#" data-omniture="{async:{&quot;compName&quot;:&quot;Article Distribution/Comments&quot;,&quot;compActivity&quot;:&quot;Article Twitter Share Click&quot;,&quot;actionGen&quot;:true,&quot;club&quot;: &quot;214574660&quot;}}"></a>
</li>
<li class="facebook">
<a href="#">
<div>Share</div>
</a>
</li>
<li class="googleplusone"></li>
<li class="print">
<a href="http://www.milb.com/news/print.jsp?ymd=20170127&content_id=214574660&vkey=news_milb&fext=.jsp&sid=milb">Print</a>
</li>
<li class="email">
<a href="javascript:emailThisPage()">Email</a>
</li>
</ul>
</div>
</div>

		
	
	<div id="linescoreContainer"></div>
	<div id="article_body">
			
	
		
			
			
				



<!-- IF OVERRIDEVIDEO = Y MOVE TO PHOTO -->

	
		<div class="article-photo article-photo-640">
			<div class="article-photo-image"><img src="/assets/images/0/5/2/214582052/cuts/happ960_n5h6z3c5_c0eoi6g4.jpg" width="640" height="360" alt="" /></div>
			<div class="article-photo-caption">Ian Happ hit .279/.365/.445 with a career-high 15 homers and 73 RBIs across two levels in 2016.&nbsp;(Mark Harris/Tennessee Smokies)</div>
		</div>
	
	
	

				
				<div id="article_body_inner_container"><p>The pipeline that helped the Cubs end their World Series championship drought shows no signs of slowing down. <span class="token token-playerCard" id="token-DC1A003F9E232C4DBB8BA">Eloy Jimenez</span>, <span class="token token-playerCard" id="token-1C856CD605F2E72AE3487">Mark Zagunis</span>, <span class="token token-playerCard" id="token-0D6F7C7548EFF33A0A789">Ryan Williams</span> and <span class="token token-playerCard" id="token-E25F788B3AF51DD26A98C">Chesny Young</span> will join <span class="token token-hyperLink" id="token-7E0D29BF5FAF92E81C186"><a href="http://m.mlb.com/prospects/2016?list=chc" target="_blank"><b>top prospect</b></a></span> <span class="token token-playerCard" id="token-8FCE9D0DA0AE97BE5F793">Ian Happ</span> and 19 other players next month at big league camp in Mesa, Arizona, the team announced Friday.</p>

<p>Happ, a 22-year-old second baseman, batted .296 with 42 RBIs in 69 games with Class A Advanced Myrtle Beach before earning a promotion to Double-A Tennessee. MLB.com's <span class="token token-hyperLink" id="token-AED3E1CF06A1A4D198382"><a href="http://m.mlb.com/prospects/2016?list=prospects" target="_blank"><b>No. 21 overall prospect</b></a></span>&nbsp;hit .279/.365/.445 with 15 homers and 73 RBIs in 134 games across the two levels, then played 19 games in the Arizona Fall League and batted .236 with a pair of homers and eight RBIs.</p>

<p>The second-ranked Jimenez spent all of last year at Class A South Bend in his first full season of professional ball. MLB.com's No. 23 overall prospect set career highs across the board, leading the Midwest League with 40 doubles, a .532 slugging percentage and .901 OPS while finishing second with 81 RBIs and third with a .329 batting average.</p>

<p>Zagunis, the Cubs' No. 6 prospect, combined to hit .288/.384/.469 in 101 games between Double-A and Triple-A in 2016, while Young -- ranked 29th -- batted .303 with Tennessee.</p>

<p>Williams, a 25-year-old right-hander, posted a 3.27 ERA in his nine starts with Iowa, but the Cubs' No. 19 prospect suffered a right shoulder injury and did not pitch after May 19.</p>

<p>Also invited to camp were right-handers <span class="token token-playerCard" id="token-CE0E655B77EE1A806A7B6">Andury Acevedo</span>, <span class="token token-playerCard" id="token-0421DA8B8971F7695D297">Maikel Cleto</span>, <span class="token token-playerCard" id="token-8F4E7FE457021C700F791">Daniel Corcino</span>, <span class="token token-playerCard" id="token-76E40BF2D8813EB97E9AF">James Farris</span>, <span class="token token-playerCard" id="token-167D1DDAD94998365FA8E">Seth Frankoff</span>, <span class="token token-playerCard" id="token-CBD84558B87206548FBA8">Jim Henderson</span>, <span class="token token-playerCard" id="token-6B1517B8526B3C7128AAC">Casey Kelly</span>, <span class="token token-playerCard" id="token-A6EBA55C4F96FD8B74FA7">Jhondaniel Medina</span>, <span class="token token-playerCard" id="token-84F923FBD931EA6981AB7">Conor Mullee</span> and <span class="token token-playerCard" id="token-9C383DC394F5CAF5D1BAD">Fernando Rodriguez</span>; left-handers <span class="token token-playerCard" id="token-8CA38310A71DC30FA00BC">Gerardo Concepcion</span>, <span class="token token-playerCard" id="token-6743A07C532E1D0B984A6">Manny Parra</span> and <span class="token token-playerCard" id="token-2A078C9724B4B23D3D0AD">Zac Rosscup</span>; catchers <span class="token token-playerCard" id="token-71E73EAED03DDF7E2D994">Carlos Corporan</span> and <span class="token token-playerCard" id="token-2B6A2133345588283C5A9">Taylor Davis</span>; infielders <span class="token token-playerCard" id="token-86FDAAE11BC7645B7F287">Chris Dominguez</span>, Munenori Kawasaki and <span class="token token-playerCard" id="token-10C337FD491A19A1D849B">Jemile Weeks</span>; and outfielder <span class="token token-playerCard" id="token-F1E661974EB659B3EA08D">John Andreoli</span>.</p></div><p></p><div class="tagline" id="milb_article_tagline"><strong><a href="mailto:michael.avallone@mlb.com">Michael Avallone</a></strong> is a contributor to MiLB.com. Follow him on Twitter <strong><a href="https://twitter.com/MavalloneMiLB">@MavalloneMiLB</strong></a>. This story was not subject to the approval of the National Association of Professional Baseball Leagues or its clubs.</div><div id="milb_webtools_below">
<div class="webtools">
<ul class="bam-social">
<li class="articleSupporterComments">
<a href="http://www.milb.com/news/article.jsp?ymd=20170127&content_id=214574660&vkey=news_milb&fext=.jsp&sid=milb#disqus_thread" class="iconlink"></a><a href="#article_comments_contents">Comments</a><span class="livefyre-commentcount" data-lf-site-id="347758" data-lf-article-id="214574660">(0)</span>
</li>
<li class="twitter">
<a href="#" data-omniture="{async:{&quot;compName&quot;:&quot;Article Distribution/Comments&quot;,&quot;compActivity&quot;:&quot;Article Twitter Share Click&quot;,&quot;actionGen&quot;:true,&quot;club&quot;: &quot;214574660&quot;}}"></a>
</li>
<li class="facebook">
<a href="#">
<div>Share</div>
</a>
</li>
<li class="googleplusone"></li>
<li class="print">
<a href="http://www.milb.com/news/print.jsp?ymd=20170127&content_id=214574660&vkey=news_milb&fext=.jsp&sid=milb">Print</a>
</li>
<li class="email">
<a href="javascript:emailThisPage()">Email</a>
</li>
</ul>
<script type="text/javascript">			
			
			  
			  $(function() {
			     
			  bam.require(["social-1.6"], function (ctx) {
			  		 
			  $(".webtools").each(function() {
			     var currentset = $(this),
		             $tweet = currentset.find(".twitter a"),
                     $facebook = currentset.find(".facebook a"),
                     $digg = currentset.find(".digg a"),
                     $google = currentset.find(".googleplusone"),
                     index  = $("#milb_article .webtools").index(this),
                     twid = "tw-"+index,
                     fbid = "fb-"+index,
                     gpid = "gp-"+index,
                     dgid = "dg-"+index;
                                
                     $tweet.attr("id",twid);
                     $facebook.attr("id",fbid);
                     $google.attr("id",gpid);
                     $digg.attr("id",dgid);
                     
                    var shareObj = new ctx.social.Lib({
						title : "Cubs invite five top prospects to camp",
						url: document.location.href.split('#')[0],
						showCounters: true
						})
						.twitter("#"+twid, {
                           via: 'MiLB',
                            tracking: {tcid: "tw_article_214574660"},
                           omniture: {async:{
                           "compName":"Article Distribution/Comments",
                           "compActivity":"Article Twitter Share Click",
                           "actionGen":true,
                           "club": "214574660"
                          }} 
                        })
						.facebook("#"+fbid, {
						   type  : "share",
                           tracking: {tcid: "fb_article_214574660"},
                           omniture: {async:{
                             "compName":"Article Distribution/Comments",
                             "compActivity":"Article Facebook Share Click",
                             "actionGen":true,
                             "club": "214574660"
                            }}  
						})
						.google("#"+gpid, {
                           showCounters : true,
                           annotation   : "none",
                           size: "medium",
                           omniture: {async:{
                             "compName":"Article Distribution/Comments",
                             "compActivity":"Article Google Share Click",
                             "actionGen":true,
                             "club": "214574660"
                            }}  
                           
				        });
                     
			  });
			  
			  });
			  
			  });
			 

			  
			  
			
</script>
</div>
</div>

			
		
	</div>
	
</div>




<script type="text/javascript">
	$(function(){
		$('p:eq(1)').before($("div#related_links"));
	});
</script>

<script type="text/javascript" data-lf-domain="milb.fyre.co" src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js"></script>


<!--HELLO HERE I AM-->



<div class="OUTBRAIN" data-src="http://www.milb.com/news/article.jsp?ymd=20170127&content_id=214574660&fext=.jsp&vkey=news_milb&sid=milb" data-widget-id="AR_2" data-ob-template="milb" ></div>
<script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script>




	<div id="article_center_adsense">
<script type="text/javascript">writeAds({sizes : ["468x60"], customparams : {"sid":"milb"}});</script> 
</div>




	
	<a name="article_comments_contents"></a>
	<div id="article_comments_contents">
		
    	

<style type="text/css" id="commentStylesheet">
#comment_container {
	clear: left;
	text-align: left;
	width:100%;
	position:relative;
}
#comment_container .clearer {
	clear:both;
	margin-bottom:10px;
}
#article #article_content #comment_container h3 {font-size:16px;font-weight:bold;}
#comment_container a, #comment_container a:link, #comment_container a:visited, #comment_container a:active {
	font-weight: normal;
}
#comment_head {
	height:45px;
	padding-left: 10px;
	background:transparent url(/milb/images/news/articles/comments_header_bg.png) no-repeat scroll left top;
}
#comment_head h5, #comment_head h5 a:link, #comment_head h5 a:visited, #comment_head h5 a:active {
	color: #FD0000;
    font-family: klavika_regular;
    font-size: 22px;
	padding: 8px 0 0 60px;
    font-weight: normal;
}
	
	.fyre .fyre-mention-button, .fyre .fyre-share-button {
		display: none!important;
	}

	.fyre .fyre-editor-toolbar .fyre-mention-menu.fyre-mention-menu-vertical {
		display: none !important;
	}
	
	.fyre .fyre-comment-actions a.fyre-share-link {
		display:none !important;
	}
	
	.fyre .fyre-help img.fyre-logo-drop,
	.fyre .fyre-help ul.fyre-box-list {
		display:none !important;
	}
	
	.fyre .fyre-help .fyre-box-wrapper {
		width: 100px!important;
		border: none!important;
		display: none!important;
	}
	
	.fyre .fyre-help .fyre-box-wrapper a {
		cursor: default!important;
	}
	
	.fyre .fyre-comment-body {
		margin-left: 0!important;
	}
	
	.fyre .fyre-comment-body p {
		margin-left: 62px!important;
	}
	
	.fyre .fyre-comment-body p p {
		margin-left: 0px!important;
	}
	
	/* Style the bottom logo */
	#powered_by_livefyre_new a {
    	background: url('http://zor.livefyre.com/wjs/v1.0/images/icons/poweredbylivefyre.png') no-repeat left top;
    	display: block;
    	height: 24px;
    	font: 13px "Helvetica Neue", Helvetica, Arial, Geneva, sans-serif;
    	text-decoration: none;
    	color: #404040;
    	padding-left: 28px;
    	padding-top: 4px;
	}
	#powered_by_livefyre_new a:hover {
    	text-decoration: underline;
	}
	
	.fyre a.fyre-comment-username:hover,.fyre a.fyre-user-profile-link.fyre-user-loggedin:hover{text-decoration:none!important;cursor:default!important;}
</style>


<div id="comment_container">
	<div id="comment_head">
		<h5>MiLB.com Comments</h5>
	</div>
	<div class="clearer"></div>
	<a name="lf_comments"></a>
	<div id="livefyre_container"></div>
</div>
<script src="http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js"></script>
<script src="/shared/scripts/livefyre/livefyre_milb.js"></script>
<script type="text/javascript">
(function() {

	var id = '214574660';
	var url = encodeURIComponent('http://www.milb.com/news/article.jsp?ymd=20170127%26content_id=214574660%26vkey=news_milb%26fext=.jsp%26sid=milb') || window.location.href;
	var title = 'Cubs invite five top prospects to camp';
	var lfNetwork = 'milb.fyre.co', lfSiteID = '347758';
	
	setUpLivefyre(id, url, title, lfSiteID, lfNetwork);
})();
</script>
<div id="powered_by_livefyre_new"><a href="http://livefyre.com" target="_blank">Powered by Livefyre</a></div>
		
	</div>
	


			</div>
		</div>
		<div id="article_right">
			
			<div id="article_ad_right">
<script type="text/javascript">writeAds({sizes : ["300x250"], customparams : {"sid":"milb"}});</script> </div>

			
			
				








	<div id="article_related_video">
 		<div class="article-section-related-video article-section">
			<h2 class="primary_hex_color">Related Video</h2>
			<ul>
				
				<li>
					<a href="/multimedia/vpp.jsp?content_id=1128230783">
					<img src="http://clips.milb.com/milb/2016/09/03/images/milbf_1128230783_th_7.jpg" width="124" height="70" border="0" alt="Happ belts second homer of game" />
					<div class="play-button"></div>
					<h5>Happ belts second homer of game</h5>
					<div class="clear"></div>
					</a>
				</li>
				
				
				<li>
					<a href="/multimedia/vpp.jsp?content_id=1092492583">
					<img src="http://clips.milb.com/milb/2016/08/25/images/milbf_1092492583_th_7.jpg" width="124" height="70" border="0" alt="Jimenez goes yard" />
					<div class="play-button"></div>
					<h5>Jimenez goes yard for South Bend</h5>
					<div class="clear"></div>
					</a>
				</li>
				
				
					
					<li>
						<a href="/multimedia/vpp.jsp?content_id=1003034783">
						<img src="http://clips.milb.com/milb/2016/08/03/images/milbf_1003034783_th_7.jpg" width="124" height="70" border="0" alt="Young homers off scoreboard" />
						<div class="play-button"></div>
						<h5>Tennessee&#039;s Young homers off scoreboard</h5>
						<div class="clear"></div>
						</a>
					</li>
					
				
			</ul>
		</div>
	</div>

			

			
			
				<div id="article_related_coverage">



	<div id="headline_stack_milb" class="module">
		<h2 class="primary_hex_color">Related Coverage</h2>

	
		<div id="related_links_contents">
			<ul class="link_stack">
				
				
				<li>
<a target="_top" href="/news/article.jsp?ymd=20161107&content_id=205773734&fext=.jsp&vkey=news_milb&sid=milb">2016 Cubs Organization All-Stars</a>
</li><li>
<a target="_top" href="/news/article.jsp?ymd=20161119&content_id=209241614&fext=.jsp&vkey=news_milb&sid=milb">Happ powers Solar Sox to AFL title</a>
</li><li>
<a target="_top" href="https://milbprospective.mlblogs.com/">PROSPECTive blog</a>
</li><li>
<a target="_top" href="/milb/mobile/index.jsp">Follow MiLB on your phone</a>
</li><li>
<a target="_top" href="http://www.milbstore.com/store.cfm?store_id=1&partner_id=36">Shop for Minor League gear</a>
</li>

			</ul>
		</div>
		
	</div>
</div>
			

			
			
				<div id="article_featured_players">





	<div id="headline_stack_milb" class="module">
		<h2 class="primary_hex_color">Featured Players</h2>
		<ul>
		
			<li>
				<a href="/player/index.jsp?sid=milb&player_id=657145">
					<img width="90" height="135" data-player-id="657145" data-team-id="generic" class="milbHeadshot" src="/images/silhouette/90x135.jpg" />
					<strong>Mark Zagunis</strong><br />
					Bio, stats, photos and highlights
				</a>
				<div class="clear"></div>
			</li>
		
			<li>
				<a href="/player/index.jsp?sid=milb&player_id=664023">
					<img width="90" height="135" data-player-id="664023" data-team-id="generic" class="milbHeadshot" src="/images/silhouette/90x135.jpg" />
					<strong>Ian Happ</strong><br />
					Bio, stats, photos and highlights
				</a>
				<div class="clear"></div>
			</li>
		
			<li>
				<a href="/player/index.jsp?sid=milb&player_id=650391">
					<img width="90" height="135" data-player-id="650391" data-team-id="generic" class="milbHeadshot" src="/images/silhouette/90x135.jpg" />
					<strong>Eloy Jimenez</strong><br />
					Bio, stats, photos and highlights
				</a>
				<div class="clear"></div>
			</li>
		
			<li>
				<a href="/player/index.jsp?sid=milb&player_id=657123">
					<img width="90" height="135" data-player-id="657123" data-team-id="generic" class="milbHeadshot" src="/images/silhouette/90x135.jpg" />
					<strong>Ryan Williams</strong><br />
					Bio, stats, photos and highlights
				</a>
				<div class="clear"></div>
			</li>
		
			<li>
				<a href="/player/index.jsp?sid=milb&player_id=657811">
					<img width="90" height="135" data-player-id="657811" data-team-id="generic" class="milbHeadshot" src="/images/silhouette/90x135.jpg" />
					<strong>Chesny Young</strong><br />
					Bio, stats, photos and highlights
				</a>
				<div class="clear"></div>
			</li>
		
		</ul>
	</div>

<script type="text/javascript">
	$( ".milbHeadshot" ).each(function() {
		$(this).attr("src", "/images/"+$(this).attr('data-player-id')+"/"+$(this).attr('data-team-id')+"/90x135/"+$(this).attr('data-player-id')+".jpg");
		$(this).error(function () {
			
				$(this).unbind("onerror").attr("src", "/images/silhouette/90x135.jpg");
			
		});
	});
</script>

</div>
			
			
			
			<div id="article_ad_right">
<script type="text/javascript">writeAds({sizes : ["300x250"], customparams : {"sid":"milb"}});</script> </div>

			
			
				<div id="article_prospect_news">





<!-- Latest Cubs Prospect News -->
		<div id="headline_stack_milb" class="module">
			<h2 class="primary_hex_color">Latest Cubs Prospect News</h2>

		
			
			
				
		
		

		
			<ul xmlns:url="java.net.URLEncoder" class="link_stack">
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170113&content_id=213370164&fext=.jsp&vkey=toolshed&sid=milb"><span>Toolshed: Cubs' Cease just getting started</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20161119&content_id=209241614&fext=.jsp&vkey=news_milb&sid=milb"><span>Cubs' Happ blasts Solar Sox to AFL crown</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20161118&content_id=209151446&fext=.jsp&vkey=news_milb&sid=milb"><span>Cubs, Indians teaming up for AFL crown</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20161107&content_id=205773734&fext=.jsp&vkey=news_milb&sid=milb"><span>Champion Cubs still stocked with talent</span></a>
</li>
</ul>

			
			<div class="more_news"><a href="/milb/news/prospect_news.jsp?club=chc" class="more">More Cubs Prospect News &raquo;</a></div>
		</div>
	</div>
			

			
			
				<area><div id="article_headline_stack_milb">



	<div id="headline_stack_milb" class="module">
		<h2 class="primary_hex_color">Top Stories on MiLB.com</h2>

	
		
		
			
	
	

	
		<ul xmlns:url="java.net.URLEncoder" class="link_stack">
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170127&content_id=214289306&fext=.jsp&vkey=news_milb&sid=milb"><span>Toolshed Q&A: De Leon soaking up Rays</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170127&content_id=214574660&fext=.jsp&vkey=news_milb&sid=milb"><span>Happ, Jimenez among Cubs' camp invitees</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170126&content_id=214503718&fext=.jsp&vkey=news_milb&sid=milb"><span>Bellinger, Verdugo to get looks at Dodgers camp</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170126&content_id=214488560&fext=.jsp&vkey=news_milb&sid=milb"><span>Mariners acquire lefty Overton from Athletics</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170126&content_id=214371366&fext=.jsp&vkey=news_milb&sid=milb"><span>Batting Around: A new ballpark in Las Vegas?</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170126&content_id=214434446&fext=.jsp&vkey=news_milb&sid=milb"><span>Marlins outfielder Jones visits Minors podcast</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20161206&content_id=210501402&fext=.jsp&vkey=news_milb&sid=milb"><span>O'Neill tops prospects headed to M's camp</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170125&content_id=214349416&fext=.jsp&vkey=news_milb&sid=milb"><span>Phillies' Imhof retires following loss of eye</span></a>
</li>
</ul>

		
		<div class="more_news"><a href="http://www.milb.com/milb/news/" class="more">MORE &raquo;</a></div>

	</div>
</div></area>
			

			
			

		</div>
	</div>
	<div id="footer_container">











<div class="footer">
	<div class="footer-navigation">
	  
		
 	  
		<p><a href="http://www.milb.com/milb/info/terms.jsp">Terms of Use</a> &nbsp;|&nbsp; <a href="http://www.milb.com/milb/info/privacy.jsp">Privacy Policy (updated 09.02.2015)</a> &nbsp;|&nbsp; <a href="javascript:void(window.open('http://www.milb.com/milb/info/privacy.jsp#about_our_ads','PopupWindow','width=900,height=280,location=no,menubar=no,scrollbars=yes,status=no,toolbar=no,resizable=yes'));">About Our Ads</a></p>
	    <p>Copyright &copy; 2017 Minor League Baseball.<br />Minor League Baseball trademarks and copyrights are the property of Minor League Baseball. All Rights Reserved.</p>
      
    
	</div>
	<div class="footer-copyright">
		<div class="footer-logo"><a href="http://www.milb.com">MiLB.com</a></div>
		 	
				
	 	  		
		  		
	    	
			<div class="powered-by"><a href="http://mlb.mlb.com">Powered by MLB.com</a></div>
		<div id="mlbmenu">
			<form>
				<select class="footerSitesMenu" onchange="window.parent.location.href='http://'+this.options[this.selectedIndex].value+'.com'">
					<option value="">MLB.com Sites</option>
					<option value="mlb">MLB.com</option>
					<option value="angels.mlb">Angels</option>
					<option value="astros.mlb">Astros</option>
					<option value="athletics.mlb">Athletics</option>
					<option value="bluejays.mlb">Blue Jays</option>
					<option value="braves.mlb">Braves</option>
					<option value="brewers.mlb">Brewers</option>
					<option value="cardinals.mlb">Cardinals</option>
					<option value="cubs.mlb">Cubs</option>
					<option value="diamondbacks.mlb">Diamondbacks</option>
					<option value="dodgers.mlb">Dodgers</option>
					<option value="giants.mlb">Giants</option>
					<option value="indians.mlb">Indians</option>
					<option value="mariners.mlb">Mariners</option>
					<option value="marlins.mlb">Marlins</option>
					<option value="mets.mlb">Mets</option>
					<option value="nationals.mlb">Nationals</option>
					<option value="orioles.mlb">Orioles</option>
					<option value="padres.mlb">Padres</option>
					<option value="phillies.mlb">Phillies</option>
					<option value="pirates.mlb">Pirates</option>
					<option value="rangers.mlb">Rangers</option>
					<option value="rays.mlb">Rays</option>
					<option value="redsox.mlb">Red Sox</option>
					<option value="reds.mlb">Reds</option>
					<option value="rockies.mlb">Rockies</option>
					<option value="royals.mlb">Royals</option>
					<option value="tigers.mlb">Tigers</option>
					<option value="twins.mlb">Twins</option>
					<option value="whitesox.mlb">White Sox</option>
					<option value="yankees.mlb">Yankees</option>
				</select>
			</form>
		</div>
	</div>
</div></div>
</div><!-- End innercore -->
</div><!-- End core -->
</div><!-- End mantle -->
</div><!-- End crust -->






<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="milb.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
 




	
		
		






	
	


<script>

    if (document.location.protocol=='http:') {
        var Tynt = window.Tynt || [];
    }
    var __mlbam__33across = function() {
        /* BEGIN 33Across RevCTRL In-View Script*/
        if (document.location.protocol=='http:') {
            Tynt.push('aBnTOw-Zyr5jN0acwqm_6r');

            (function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
                h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();

            console.log('--- loading 33across ---');
        }
        /* END 33Across RevCTRL In-View Script */

    };
    !function(){
        var locations = [
            'scoreboard',
            'schedule',
            'news',
            'stats',
            'standings',
            'roster',
            //'box' is in stats
            //'recap' is in stats
            'info'
        ];
        for (var i = 0; i < locations.length; ++i) {
            if (~window.location.pathname.indexOf(locations[i])) {
                __mlbam__33across();
                break;
            }
        }
    }();
</script>

<script type="text/javascript" charset="utf-8">
	$(window).load(function(){
		$('.OUTBRAIN').show();
	});
</script>
</body>
</html>



		



