













		
		
			
				
			
			
			
			
		
		
		
			
			
		


		
		


		
		
			
			
				
				
				
				
				

				
                	
                

			
		
		
        


		
		
		

		
		
		
			
		
		
			
		
		
		
			
			
			
			
			
			
			
			
			
			
		

































	
	
	
	

























  
  
 
    
    




	
	

























































































	
	
	
	
	
	
	
	
	
	
	

	
	
	
	



























<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if lt IE 7 ]> <html class="ie6 lt-ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7 ]> <html class="ie7 lt-ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8 ]> <html class="ie8 lt-ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9 ]> <html class="ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->

<html>
<head>
	
    
    









    
    












	<link rel="alternate" type="application/rss+xml"
		  title="MiLB.com News"
		  href="http://www.milb.com/partnerxml/gen/news/rss/milb.xml" />



    <link rel="alternate" media="only screen and (max-width: 640px)"
          href="http://m.milb.com/news/article/20170319220053738" >


    
    








<title>Seattle Mariners prospect Tyler O'Neill, San Francisco Giants prospects Tyler Beede and Christian Arroyo sent to Minor League camps | MiLB.com News | The Official Site of Minor League Baseball</title>





<link rel="canonical" href="http://www.milb.com/news/article.jsp?ymd=20170319&content_id=220053738&fext=.jsp&vkey=news_milb" />
<meta property="og:title" content="Seattle Mariners prospect Tyler O'Neill, San Francisco Giants prospects Tyler Beede and Christian Arroyo sent to Minor League camps | MiLB.com News | The Official Site of Minor League Baseball" />
<meta itemprop="name" content="Seattle Mariners prospect Tyler O'Neill, San Francisco Giants prospects Tyler Beede and Christian Arroyo sent to Minor League camps | MiLB.com News | The Official Site of Minor League Baseball" />

<meta property="og:description" content="Seattle Mariners prospect Tyler O'Neill, San Francisco Giants prospects Tyler Beede and Christian Arroyo sent to Minor League camps" />
<meta name="description" content="Seattle Mariners prospect Tyler O'Neill, San Francisco Giants prospects Tyler Beede and Christian Arroyo sent to Minor League camps"/>
<meta itemprop="description" content="Seattle Mariners prospect Tyler O'Neill, San Francisco Giants prospects Tyler Beede and Christian Arroyo sent to Minor League camps" />

<meta property="og:url" content="http://www.milb.com/news/article.jsp?ymd=20170319&content_id=220053738&fext=.jsp&vkey=news_milb" />

<meta property="og:image" content="http://www.milb.com/assets/images/4/9/0/220067490/cuts/oneill960_002_a6d858mu_l81661bz.jpg" />

<meta property="og:type" content="website" />
<meta property="og:site_name" content="MiLB.com" />
<meta property="fb:app_id" content="222050774479731" />
<meta itemprop="image" content="http://www.milb.com/assets/images/4/9/0/220067490/cuts/oneill960_002_a6d858mu_l81661bz.jpg" />



<link rel="image_src" href="http://www.milb.com/assets/images/4/9/0/220067490/cuts/oneill960_002_a6d858mu_l81661bz.jpg" />

















<meta name="twitter:card"        value="summary" />
<meta name="twitter:site"        value="@MiLB" />
<meta name="twitter:url"         value="http://www.milb.com/news/article.jsp?ymd=20170319&content_id=220053738&fext=.jsp&vkey=news_milb" />
<meta name="twitter:title"       value="Seattle Mariners prospect Tyler O'Neill, San Francisco Giants prospects Tyler Beede and Christian Arroyo sent to Minor League camps | MiLB.com News | The Official Site of Minor League Baseball" />
<meta name="twitter:description" value="Seattle Mariners prospect Tyler O'Neill, San Francisco Giants prospects Tyler Beede and Christian Arroyo sent to Minor League camps" />
<meta name="twitter:image"       value="http://www.milb.com/assets/images/4/9/0/220067490/cuts/oneill960_002_a6d858mu_l81661bz.jpg" />





    <meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="serverTime" content="2017-03-20T04:05:05-0400" />
	<meta name="flipTime" content="10:00" />
	<meta name="flipTimeZoneOffset" content="-0400" />

	<link rel="stylesheet" type="text/css" href="/y2013/style/global.css" />
	<link rel="stylesheet" type="text/css" href="/y2013/style/milb_global.css" />
	
			<link rel="stylesheet" type="text/css" href="/css/sections/news.css" />
		

	<link rel="stylesheet" type="text/css" href="/shared/scripts/external/themes/jquery-ui/custom-theme/jquery-ui-1.8.custom.css" />
	<link rel="stylesheet" type="text/css" href="/shared/style/jquery-ui-1.8.8.custom.css" />

	<style type="text/css">
		body { top: 0px; left: 0px; }
	</style>
	<link rel="stylesheet" type="text/css" href="/css/sections/news.css" /><link rel="stylesheet" type="text/css" href="/shared/css/bam/bam.social-1.5.css" /><link rel="stylesheet" type="text/css" href="/y2013/style/article.css" /><link rel="stylesheet" type="text/css" href="/css/article/news_milb.css" />

	<link rel="stylesheet" type="text/css" href="/css/props/index.jsp?template=2013&sid=milb&lid=&cid=&section=news&vkey=news_milb&content_id=220053738" />

	

        <!--[if lte IE 7 ]><script src='/shared/scripts/json2.min.js'></script><![endif]-->
	<script type="text/javascript">
	var sid = "milb",
		cid = "",
		lid = "",
		team_id = "",
		league_id = "",
		season_year = "2017",
		section = "news",
		pageName = "MiLB.com: news: article",
		ctxPath = "",
		dc_network = "N2605",
		webCacheURL = "http://www.milb.com",
		webCacheServerURLGlobal = "http://www.milb.com",
		serverURLGlobal = "http://origin.milb.com",
		sslServerURLGlobal = "https://secure.milb.com",
		pciURLGlobal = "https://web-secure.milb.com",
		prodCacheServerURLGlobal = "http://www.milb.com",
		domainGlobal = ".milb.com",
		pageid  = "article",
		sysdate	  = "201703200405",
		serverDefaultDate  = "2017-03-20T04:05:05-0400",
		flipTime  = "10:00",
		flipTimeZoneOffset  = "-0400";
	</script>

	
    

	<script type="text/javascript" src="/scripts/legacy_packed.js"></script>	
	<script type="text/javascript" src="/shared/scripts/external/jquery.js" ></script>
	<script type="text/javascript" src="/shared/scripts/external/jquery-etc/jquery.etc.min.js" ></script>
	<script type="text/javascript" src="/shared/scripts/external/jquery-enable/0.6.0/jquery.enable.js" ></script>
    <script type="text/javascript" src="/shared/scripts/external/jquery-ui.1.8.8.bamcore.min.js" ></script>
    <script type="text/javascript" src="/shared/scripts/external/jquery-ui/1.8.9/jquery.ui.dialog.min.js"></script>
	<script type="text/javascript" src="/shared/scripts/external/jquery-ui/1.8.9/jquery.ui.autocomplete.min.js"></script>
	<script type="text/javascript" src="/shared/scripts/external/jquery-ui/1.8.9/jquery.ui.autocomplete.html.js"></script>
	<script type="text/javascript" src="/scripts/milb_autocomplete.js"></script>
	<script type="text/javascript" src="/shared/scripts/jsloader.js" ></script>
	<script type="text/javascript" src="/shared/scripts/bam.js" ></script>
	<script type="text/javascript" src="/scripts/tuneinpopup.js" ></script>

	
	<script type="text/javascript" src="/shared/scripts/bam/required.js" ></script>


	<script type="text/javascript" src="/shared/scripts/bam/widget/dcRefreshableAd/bam.widget.dcRefreshableAd-2.0.0.js" ></script>


			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>

			<script type="text/javascript" src="/shared/scripts/bam.media.js"></script>

			<script type="text/javascript" src="/shared/scripts/flashobject.js"></script>

			<script type="text/javascript" src="/shared/scripts/bam.FlvPlayer.js"></script>

			<script type="text/javascript" src="/scripts/article/news_milb.js"></script>

			<script type="text/javascript" src="/shared/scripts/serviceClients/registrationServiceUtils_client.js"></script>

			<script type="text/javascript" src="/shared/scripts/serviceClients/identityPointService_client.js"></script>

			<script type="text/javascript" src="/shared/scripts/account/UserAccountStatus.js"></script>


	<script type="text/javascript">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</script>


	



<script type="text/javascript">
	bam.vkey = "news_milb";
</script>
















<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "O'Neill, Beede, Arroyo sent to Minors camps",
    "url": "http://www.milb.com/news/article.jsp?ymd=20170319&content_id=220053738&vkey=news_milb&fext=.jsp&sid=milb",
    "thumbnailUrl": "http://www.milb.com/shared/images/logos/facebook/og/milb.jpg",
    "dateCreated": "2017-03-20T01:29:35",
    "articleSection": "news",
    "creator": "By Michael Avallone / MiLB.com",
    "keywords": ["SEA Prospect News","O&#039;Neill, Tyler","Beede, Tyler","Arroyo, Christian",]
  }
</script>

  

</head>
<body class="milb" >

<div style="position:absolute; top:-100px; left:-100px; width:100px;">


<script language="JavaScript">

var trackingID = "000";

if (sid != "milb" && sid != "null" && sid.length > 1) trackingID = sid.substring(1, sid.length);

if (typeof GetCookie == "undefined") document.writeln("<scr"+"ipt src='/scripts/cookie.js' type='text/javascript'></scr"+"ipt>");

var omDomain  = document.location.hostname.toLowerCase();
var omURL     = document.location.href.toLowerCase();
var isProd    = (((omDomain.indexOf("qa") == -1) && (omDomain.indexOf("beta") == -1) && (omDomain.indexOf("dev") == -1)) ? true : false);
var s_account, s_rsid = (isProd) ? "milbglobal,milb" + trackingID : "mlbdevsandbox";
</script>
<!-- SiteCatalyst code version: H.14. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com ${Page.config.env} -->

<script language="JavaScript" src="/scripts/s_code_milb.js"></script>
<script language="JavaScript" src="/scripts/VisitorAPI_milb_h27.js"></script>

<script language="JavaScript"><!--

if (typeof(pageName) !== 'undefined') {
	s.pageName    = pageName;
} else {
	if (typeof s.pageName == "undefined") {
		s.pageName = omURL.slice(omURL.indexOf(omDomain) + (omDomain.length + 1));
		if (s.pageName == "") s.pageName = "index.jsp";
	}
}
s.channel  = section;

if (typeof(pageid) !== 'undefined') {
	s.prop1    = pageid;
} else if (typeof(page_id) !== 'undefined') {
	s.prop1 = page_id;
} else {
	s.prop1 = "";
}

if (s.pageName.match(/news: article/)) {
	s.prop2 = s.getQueryParam("content_id");
} 


s.prop24   = s_account;
/* Conversion Variables */
s.campaign   = "";
s.state      = "";
s.zip        = "";
s.events     = "";
s.products   = "";
s.purchaseID = "";
s.trackDownloadLinks=true;
s.trackExternalLinks=true;
s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,doc,pdf,xls";

s.linkInternalFilters = [
        "ticketreturn.com",
        "ticketmaster.com",
        "tickets.com",
        "bestwestern.com",
        "glitnirticketing.com",
        "etix.com",
        "streamlineticketing.com",
        s.linkInternalFilters
    ].toString().replace( /\,$/, "" );
s.campaign = s.getQueryParam("partnerId"); 
s.eVar1 = s.getQueryParam("vbID"); 
s.eVar4 = s.getQueryParam("affiliateId"); 
s.eVar14 = s.getQueryParam("tcid"); 
s.eVar21 = s.getQueryParam("tdl"); 
s.eVar22 = s.getQueryParam("tfl"); 
s.eVar25 = s.getQueryParam("mlbkw"); 

		s.events = "event4";
		s.prop22 = GetCookie('ipid') || '';
		s.eVar11 = GetCookie('ipid') || '';


/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)
<!-- End SiteCatalyst code version: H.14. -->
function trackFlash(){}
function trackClick(){}
function launchFlashLink(linkURL, trackCode) {
	if(linkURL.indexOf("javascript:") != -1) { eval(linkURL); }
	else { window.location.href = linkURL; }
}
//--></script>
<script type="text/javascript" src="/shared/scripts/bam.tracking.js"></script>

</div>


<!-- templates/milb_article.jsp 2013 version -->




<script>$("body").addClass("MiLB");var articleVersion='2013';</script>

<div id="crust">
<div id="mantle">
<a class="screen_reader" href="#content">Skip to main content</a>






	
		<style type="text/css">
			.MiLB #standard_banner {width: 990px; margin:0 auto; height: 95px; padding: 5px 0px 5px 0px; text-align: center;background-color: #000000;}
			#standard_banner {width: 100%; height: 95px; padding: 5px 0px 5px 0px; text-align: center;background-color: #000000;}
			#standard_banner_refreshable {width:728px; height:90px; margin: 0 auto; }
			#standard_banner_refreshable object {margin: 0 auto;}
		</style>
		<div id="standard_banner"><div id="standard_banner_refreshable"></div></div>
		<script>
			++window.dc_numads; // reserves a space for the banner ad	
			$(function() {
				$("#standard_banner_refreshable").dcRefreshableAd({interval: 0, tile:1, customparams:{'sid':window.sid}});				
			});
			$("body").addClass("standard_banner");
		</script>
	



<div id="core">
<div id="innercore" class="article v2013">
	<div id="header_container">



<div class="header">
	<a class="jump-to-navigation" href="#global-navigation">jump to navigation</a>
	<div class="header-logo"><a href="/">MiLB.com</a></div>
	<div class="tag-line">The Official Site of Minor League Baseball</div>
	<div class="login-bar"></div>
	<div class="global-search" id="hdr_search">
		<form id="prospectFormHdr" action="/search/" target="_top">
			<input id="milb_search" type="text" value="Search" name="query"/><button>Search</button>
		</form>
	</div>
	<div id="global-navigation">
	
	    <div id="header-content-container">
	      <div id="header-content">
	       	













  
  
  






<div id="value-menu-container">
  <ul id="value-menu-links" class="value-menu-links">
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-scoreboard" data-section="scoreboard" data-panel-url="/y2013/components/global/milb_panels.jsp?section=scoreboard">
        <a class="value-menu-section" href="http://www.milb.com/milb/scoreboard/">Scores</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-stats" data-section="stats" data-panel-url="/y2013/components/global/milb_panels.jsp?section=stats">
        <a class="value-menu-section" href="http://www.milb.com/milb/stats/">Stats</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-standings" data-section="standings" data-panel-url="/y2013/components/global/milb_panels.jsp?section=standings">
        <a class="value-menu-section" href="http://www.milb.com/milb/standings/
">Standings</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-schedule" data-section="schedule" data-panel-url="/y2013/components/global/milb_panels.jsp?section=schedule">
        <a class="value-menu-section" href="http://www.milb.com/milb/schedule/index.jsp?leagues=l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109">Schedule</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-mlbtv" data-section="mlbtv" data-panel-url="/y2013/components/global/milb_panels.jsp?section=mlbtv">
        <a class="value-menu-section" href="http://www.milb.com/milb/multimedia/index.jsp?affiliateID=MiLBmenu">MiLB.TV</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-news" data-section="news" data-panel-url="/y2013/components/global/milb_panels.jsp?section=news">
        <a class="value-menu-section" href="http://www.milb.com/milb/news/">News</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-events" data-section="events" data-panel-url="/y2013/components/global/milb_panels.jsp?section=events">
        <a class="value-menu-section" href="http://www.milb.com/milb/events/">Events</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-official_info" data-section="official_info" data-panel-url="/y2013/components/global/milb_panels.jsp?section=official_info">
        <a class="value-menu-section" href="http://www.milb.com/milb/info/">Info</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-teams" data-section="teams" data-panel-url="/y2013/components/global/milb_panels.jsp?section=teams">
        <a class="value-menu-section" href="http://www.milb.com/milb/info/teams.jsp">Teams & Leagues</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-fan_forum" data-section="fan_forum" data-panel-url="/y2013/components/global/milb_panels.jsp?section=fan_forum">
        <a class="value-menu-section" href="http://www.milb.com/milb/fans/">Fans</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-mobile" data-section="mobile" data-panel-url="/y2013/components/global/milb_panels.jsp?section=mobile">
        <a class="value-menu-section" href="http://www.milb.com/milb/mobile/index.jsp">Mobile</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-shop" data-section="shop" data-panel-url="/y2013/components/global/milb_panels.jsp?section=shop">
        <a class="value-menu-section" href="http://www.milbstore.com/store.cfm?store_id=1">Shop</a>
        
      </li>
    
      
      
      
      <li class="value-menu-link value-menu-item" id="nav-tickets" data-section="tickets" data-panel-url="/y2013/components/global/milb_panels.jsp?section=tickets">
        <a class="value-menu-section" href="http://www.milb.com/milb/tickets/">Tickets</a>
        
      </li>
    
  </ul>
  
  <div id="value-menu-panels" class="value-menu-panels panel-drawer">
    <div class="panel panel-scoreboard">
            Loading...
          </div>
          <div class="panel panel-stats">
            Loading...
          </div>
          <div class="panel panel-standings">
            Loading...
          </div>
          <div class="panel panel-schedule">
            Loading...
          </div>
          <div class="panel panel-mlbtv">
            Loading...
          </div>
          <div class="panel panel-news">
            Loading...
          </div>
          <div class="panel panel-events">
            Loading...
          </div>
          <div class="panel panel-official_info">
            Loading...
          </div>
          <div class="panel panel-teams">
            Loading...
          </div>
          <div class="panel panel-fan_forum">
            Loading...
          </div>
          <div class="panel panel-mobile">
            Loading...
          </div>
          <div class="panel panel-shop">
            Loading...
          </div>
          <div class="panel panel-tickets">
            Loading...
          </div>
  </div>
</div>

<script type="text/javascript">
$('#nav-mobile').removeClass('value-menu-item');
$('#nav-tickets').removeClass('value-menu-item');
</script>



	      </div>
	    </div>
	</div>




	
		
		
	


















	


</div>

<script type="text/javascript" src="/shared/scripts/bam/value_menu.1.1.js"></script>
<script type="text/javascript">
  (function (window, document, $) {

    $('#value-menu-links .value-menu-link').slice(-5).addClass('last_four');
    $('#value-menu-container').valuemenu();

  })(this, document, jQuery);
</script>

<script type="text/javascript">
	bam.loadSync(bam.homePath + "bam.cookies.js");
	var fprt = bam.cookies.get('fprt');
	var accountLinks;
	if (fprt!=null && fprt!="") {
		accountLinks = 	['<span class="register-link">',
					'<a target="_top" href="',
					sslServerURLGlobal,
					'/enterworkflow.do?flowId=registration.profile"',
					' title="MY ACCOUNT">Account</a></span>',
					' <span class="login-link">',
					'<a target="_top" href="',
					sslServerURLGlobal,
					'/enterworkflow.do?flowId=registration.logout&sid=milb"',
					' title="LOGOUT">Logout</a></span>'
					].join("")
	}else{
		accountLinks = 	['<span class="register-link">',
					'<a target="_top" href="',
					sslServerURLGlobal,
					'/enterworkflow.do?flowId=registration.profile"',
					' title="REGISTER">Register</a></span>',
					' <span class="login-link">',
					'<a target="_top" href="',
					sslServerURLGlobal,
					'/enterworkflow.do?flowId=registration.profile"',
					' title="LOGIN">Login</a></span>'
					].join("")
	}
	$(document).ready($(".login-bar").html(accountLinks));
</script>

<style>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</style>
</div>
	<div id="content">
		<div id="mc_container">
			<div id="mc">
				



















	
<div id="milb_article">
	
	
	
	
		
		
			
			<div class="hl" id="milb_article_hl">O'Neill, Beede, Arroyo sent to Minors camps</div><div class="subHeadLite" id="milb_article_subhead">Southern League MVP impresses Mariners with strong Cactus League</div><div class="byline" id="milb_article_byline">By Michael Avallone / MiLB.com</div><div class="timeStamp" id="milb_article_date">03/19/2017 9:29 PM ET</div><div id="milb_webtools_above">
<div class="webtools">
<ul class="bam-social">
<li class="articleSupporterComments">
<a href="http://www.milb.com/news/article.jsp?ymd=20170319&content_id=220053738&vkey=news_milb&fext=.jsp&sid=milb#disqus_thread" class="iconlink"></a><a href="#article_comments_contents">Comments</a><span class="livefyre-commentcount" data-lf-site-id="347758" data-lf-article-id="220053738">(0)</span>
</li>
<li class="twitter">
<a href="#" data-omniture="{async:{&quot;compName&quot;:&quot;Article Distribution/Comments&quot;,&quot;compActivity&quot;:&quot;Article Twitter Share Click&quot;,&quot;actionGen&quot;:true,&quot;club&quot;: &quot;220053738&quot;}}"></a>
</li>
<li class="facebook">
<a href="#">
<div>Share</div>
</a>
</li>
<li class="googleplusone"></li>
<li class="print">
<a href="http://www.milb.com/news/print.jsp?ymd=20170319&content_id=220053738&vkey=news_milb&fext=.jsp&sid=milb">Print</a>
</li>
<li class="email">
<a href="javascript:emailThisPage()">Email</a>
</li>
</ul>
</div>
</div>

		
	
	<div id="linescoreContainer"></div>
	<div id="article_body">
			
	
		
			
			
				



<!-- IF OVERRIDEVIDEO = Y MOVE TO PHOTO -->

	
	
	
		<div class="article-photo article-photo-640">
			<div class="article-photo-image"><img src="/assets/images/4/9/0/220067490/cuts/oneill960_002_a6d858mu_l81661bz.jpg" width="640" height="360" alt="" /></div>
			<div class="article-photo-caption">Tyler O'Neill earned Southern League MVP honors and helped Jackson win the championship in 2016.&nbsp;(Ross D. Franklin/AP)</div>
		</div>
	

				
				<div id="article_body_inner_container"><p>Tyler O'Neill's time at Major League Spring Training may be over, but the <strong><span class="token token-hyperLink" id="token-FC5CA2E6138D7441DE282"><a href="http://m.mlb.com/prospects/2017?list=sea">Mariners' second-ranked prospect</a></span></strong> left a lasting impression.</p>

<p>MLB.com's <strong><span class="token token-hyperLink" id="token-EFF133E62DE923540EFA1"><a href="http://m.mlb.com/prospects/2017?list=prospects">No. 36 overall prospect</a></span></strong>, O'Neill was assigned to Minor League camp on Sunday after batting .310 with a homer and eight RBIs, including five in his last four Cactus League games. The homer was a towering two-run blast off Dodgers ace Clayton Kershaw on Friday.</p><p><iframe frameborder="0" height="360" src="http://m.mlb.com/shared/video/embed/embed.html?content_id=1241280383&topic_id=6479266&width=640&height=360&property=mlb" width="640">Your browser does not support iframes.</iframe></p>

<p>O'Neill was named Southern League MVP last season after hitting .293/.374/.508 with 24 homers and a circuit-leading 102 RBIs in his first Double-A campaign. He helped Jackson win the championship, then played for Canada earlier this month at the World Baseball Classic.</p>

<p>In other player moves, Christian Arroyo said a loud and clear goodbye to Major League Spring Training.</p>

<p>The <b><span class="token token-hyperLink" id="token-18FBAB888546FF4E639AC"><a href="http://m.mlb.com/prospects/2017/?list=sf" target="_blank">Giants' No. 2 prospect</a></span></b> belted his first homer of the spring on Sunday, a two-run shot in the ninth inning, before he and top prospect Tyler Beede were sent to Minor League camp.</p>

<p>Arroyo hit .278 with a homer and four RBIs in 16 Cactus League games. He batted .274/.316./373 with a career-high 36 doubles in 119 games at Double-A Richmond last season. The 25th overall pick in the 2013 Draft, he's a .294 hitter in four Minor League seasons.</p>

<p>"I got an extra week this year, so that was fun, but it's time for me to get some more consistent at-bats and go back over to the Minor League side," he told CSN Bay Area. "Hopefully, I left the people here with a smile on their face."</p>

<p><iframe frameborder="0" height="360" src="http://m.mlb.com/shared/video/embed/embed.html?content_id=1243257083&topic_id=26668474&width=640&height=360&property=mlb" width="640">Your browser does not support iframes.</iframe></p>

<p>A teammate of Arroyo's at Richmond last year, Beede vaulted to the top of the Giants' prospect list after posting a 2.81 ERA with 135 strikeouts over 147 1/3 innings in 24 starts for the Flying Squirrels. He had a 0.96 ERA in five Cactus League appearances, including one start.</p>

<p>"I'm happy with it," Beede said. "It went way better than I expected in terms of comfortability and how sharp I felt. For the most part, you want to make sure you leave a good impression so they know what they've got if there is the possibility of being called up."</p>

<p>Giants manager Bruce Bochy was impressed with the 23-year-old right-hander.</p>

<p>"He's a four-pitch guy. We have the confidence to use him at any point," he told MLB.com. "I'm not saying [relieving] is what he's going to do, but it keeps his options open and ours, if we need some help in the 'pen."</p>

<p>San Francisco also assigned left-hander Kraig Sitton to Minor League camp and optioned infielder Orlando Calixte to Triple-A Sacramento.</p>

<p>Right-hander Jesus Liranzo, the <b><span class="token token-hyperLink" id="token-50997082C3300751F898A"><a href="http://m.mlb.com/prospects/2017/?list=bal" target="_blank">Orioles' No. 16 prospect</a></span></b>, was assigned to Triple-A Norfolk.</p></div><p></p><div class="tagline" id="milb_article_tagline"><strong><a href="mailto:michael.avallone@mlb.com">Michael Avallone</a></strong> is a contributor to MiLB.com. Follow him on Twitter <strong><a href="https://twitter.com/MavalloneMiLB">@MavalloneMiLB</strong></a>. This story was not subject to the approval of the National Association of Professional Baseball Leagues or its clubs.</div><div id="milb_webtools_below">
<div class="webtools">
<ul class="bam-social">
<li class="articleSupporterComments">
<a href="http://www.milb.com/news/article.jsp?ymd=20170319&content_id=220053738&vkey=news_milb&fext=.jsp&sid=milb#disqus_thread" class="iconlink"></a><a href="#article_comments_contents">Comments</a><span class="livefyre-commentcount" data-lf-site-id="347758" data-lf-article-id="220053738">(0)</span>
</li>
<li class="twitter">
<a href="#" data-omniture="{async:{&quot;compName&quot;:&quot;Article Distribution/Comments&quot;,&quot;compActivity&quot;:&quot;Article Twitter Share Click&quot;,&quot;actionGen&quot;:true,&quot;club&quot;: &quot;220053738&quot;}}"></a>
</li>
<li class="facebook">
<a href="#">
<div>Share</div>
</a>
</li>
<li class="googleplusone"></li>
<li class="print">
<a href="http://www.milb.com/news/print.jsp?ymd=20170319&content_id=220053738&vkey=news_milb&fext=.jsp&sid=milb">Print</a>
</li>
<li class="email">
<a href="javascript:emailThisPage()">Email</a>
</li>
</ul>
<script type="text/javascript">			
			
			  
			  $(function() {
			     
			  bam.require(["social-1.6"], function (ctx) {
			  		 
			  $(".webtools").each(function() {
			     var currentset = $(this),
		             $tweet = currentset.find(".twitter a"),
                     $facebook = currentset.find(".facebook a"),
                     $digg = currentset.find(".digg a"),
                     $google = currentset.find(".googleplusone"),
                     index  = $("#milb_article .webtools").index(this),
                     twid = "tw-"+index,
                     fbid = "fb-"+index,
                     gpid = "gp-"+index,
                     dgid = "dg-"+index;
                                
                     $tweet.attr("id",twid);
                     $facebook.attr("id",fbid);
                     $google.attr("id",gpid);
                     $digg.attr("id",dgid);
                     
                    var shareObj = new ctx.social.Lib({
						title : "O'Neill, Beede, Arroyo sent to Minors camps",
						url: document.location.href.split('#')[0],
						showCounters: true
						})
						.twitter("#"+twid, {
                           via: 'MiLB',
                            tracking: {tcid: "tw_article_220053738"},
                           omniture: {async:{
                           "compName":"Article Distribution/Comments",
                           "compActivity":"Article Twitter Share Click",
                           "actionGen":true,
                           "club": "220053738"
                          }} 
                        })
						.facebook("#"+fbid, {
						   type  : "share",
                           tracking: {tcid: "fb_article_220053738"},
                           omniture: {async:{
                             "compName":"Article Distribution/Comments",
                             "compActivity":"Article Facebook Share Click",
                             "actionGen":true,
                             "club": "220053738"
                            }}  
						})
						.google("#"+gpid, {
                           showCounters : true,
                           annotation   : "none",
                           size: "medium",
                           omniture: {async:{
                             "compName":"Article Distribution/Comments",
                             "compActivity":"Article Google Share Click",
                             "actionGen":true,
                             "club": "220053738"
                            }}  
                           
				        });
                     
			  });
			  
			  });
			  
			  });
			 

			  
			  
			
</script>
</div>
</div>

			
		
	</div>
	
</div>




<script type="text/javascript">
	$(function(){
		$('p:eq(1)').before($("div#related_links"));
	});
</script>

<script type="text/javascript" data-lf-domain="milb.fyre.co" src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js"></script>


<!--HELLO HERE I AM-->



<div class="OUTBRAIN" data-src="http://www.milb.com/news/article.jsp?ymd=20170319&content_id=220053738&fext=.jsp&vkey=news_milb&sid=milb" data-widget-id="AR_2" data-ob-template="milb" ></div>
<script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script>




	<div id="article_center_adsense">
<script type="text/javascript">writeAds({sizes : ["468x60"], customparams : {"sid":"milb"}});</script> 
</div>




	
	<a name="article_comments_contents"></a>
	<div id="article_comments_contents">
		
    	

<style type="text/css" id="commentStylesheet">
#comment_container {
	clear: left;
	text-align: left;
	width:100%;
	position:relative;
}
#comment_container .clearer {
	clear:both;
	margin-bottom:10px;
}
#article #article_content #comment_container h3 {font-size:16px;font-weight:bold;}
#comment_container a, #comment_container a:link, #comment_container a:visited, #comment_container a:active {
	font-weight: normal;
}
#comment_head {
	height:45px;
	padding-left: 10px;
	background:transparent url(/milb/images/news/articles/comments_header_bg.png) no-repeat scroll left top;
}
#comment_head h5, #comment_head h5 a:link, #comment_head h5 a:visited, #comment_head h5 a:active {
	color: #FD0000;
    font-family: klavika_regular;
    font-size: 22px;
	padding: 8px 0 0 60px;
    font-weight: normal;
}
	
	.fyre .fyre-mention-button, .fyre .fyre-share-button {
		display: none!important;
	}

	.fyre .fyre-editor-toolbar .fyre-mention-menu.fyre-mention-menu-vertical {
		display: none !important;
	}
	
	.fyre .fyre-comment-actions a.fyre-share-link {
		display:none !important;
	}
	
	.fyre .fyre-help img.fyre-logo-drop,
	.fyre .fyre-help ul.fyre-box-list {
		display:none !important;
	}
	
	.fyre .fyre-help .fyre-box-wrapper {
		width: 100px!important;
		border: none!important;
		display: none!important;
	}
	
	.fyre .fyre-help .fyre-box-wrapper a {
		cursor: default!important;
	}
	
	.fyre .fyre-comment-body {
		margin-left: 0!important;
	}
	
	.fyre .fyre-comment-body p {
		margin-left: 62px!important;
	}
	
	.fyre .fyre-comment-body p p {
		margin-left: 0px!important;
	}
	
	/* Style the bottom logo */
	#powered_by_livefyre_new a {
    	background: url('http://zor.livefyre.com/wjs/v1.0/images/icons/poweredbylivefyre.png') no-repeat left top;
    	display: block;
    	height: 24px;
    	font: 13px "Helvetica Neue", Helvetica, Arial, Geneva, sans-serif;
    	text-decoration: none;
    	color: #404040;
    	padding-left: 28px;
    	padding-top: 4px;
	}
	#powered_by_livefyre_new a:hover {
    	text-decoration: underline;
	}
	
	.fyre a.fyre-comment-username:hover,.fyre a.fyre-user-profile-link.fyre-user-loggedin:hover{text-decoration:none!important;cursor:default!important;}
</style>


<div id="comment_container">
	<div id="comment_head">
		<h5>MiLB.com Comments</h5>
	</div>
	<div class="clearer"></div>
	<a name="lf_comments"></a>
	<div id="livefyre_container"></div>
</div>
<script src="http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js"></script>
<script src="/shared/scripts/livefyre/livefyre_milb.js"></script>
<script type="text/javascript">
(function() {

	var id = '220053738';
	var url = encodeURIComponent('http://www.milb.com/news/article.jsp?ymd=20170319%26content_id=220053738%26vkey=news_milb%26fext=.jsp%26sid=milb') || window.location.href;
	var title = 'O\'Neill, Beede, Arroyo sent to Minors camps';
	var lfNetwork = 'milb.fyre.co', lfSiteID = '347758';
	
	setUpLivefyre(id, url, title, lfSiteID, lfNetwork);
})();
</script>
<div id="powered_by_livefyre_new"><a href="http://livefyre.com" target="_blank">Powered by Livefyre</a></div>
		
	</div>
	


			</div>
		</div>
		<div id="article_right">
			
			<div id="article_ad_right">
<script type="text/javascript">writeAds({sizes : ["300x250"], customparams : {"sid":"milb"}});</script> </div>

			
			

			
			

			
			
				<div id="article_featured_players">





	<div id="headline_stack_milb" class="module">
		<h2 class="primary_hex_color">Featured Players</h2>
		<ul>
		
			<li>
				<a href="/player/index.jsp?sid=milb&player_id=641933">
					<img width="90" height="135" data-player-id="641933" data-team-id="generic" class="milbHeadshot" src="/images/silhouette/90x135.jpg" />
					<strong>Tyler O&#039;Neill</strong><br />
					Bio, stats, photos and highlights
				</a>
				<div class="clear"></div>
			</li>
		
			<li>
				<a href="/player/index.jsp?sid=milb&player_id=595881">
					<img width="90" height="135" data-player-id="595881" data-team-id="generic" class="milbHeadshot" src="/images/silhouette/90x135.jpg" />
					<strong>Tyler Beede</strong><br />
					Bio, stats, photos and highlights
				</a>
				<div class="clear"></div>
			</li>
		
			<li>
				<a href="/player/index.jsp?sid=milb&player_id=624414">
					<img width="90" height="135" data-player-id="624414" data-team-id="generic" class="milbHeadshot" src="/images/silhouette/90x135.jpg" />
					<strong>Christian Arroyo</strong><br />
					Bio, stats, photos and highlights
				</a>
				<div class="clear"></div>
			</li>
		
		</ul>
	</div>

<script type="text/javascript">
	$( ".milbHeadshot" ).each(function() {
		$(this).attr("src", "/images/"+$(this).attr('data-player-id')+"/"+$(this).attr('data-team-id')+"/90x135/"+$(this).attr('data-player-id')+".jpg");
		$(this).error(function () {
			
				$(this).unbind("onerror").attr("src", "/images/silhouette/90x135.jpg");
			
		});
	});
</script>

</div>
			
			
			
			<div id="article_ad_right">
<script type="text/javascript">writeAds({sizes : ["300x250"], customparams : {"sid":"milb"}});</script> </div>

			
			
				<div id="article_prospect_news">





<!-- Latest Mariners Prospect News -->
		<div id="headline_stack_milb" class="module">
			<h2 class="primary_hex_color">Latest Mariners Prospect News</h2>

		
			
			
				
		
		

		
			<ul xmlns:url="java.net.URLEncoder" class="link_stack">
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170306&content_id=217645286&fext=.jsp&vkey=news_milb&sid=milb"><span>System Rankings: 21 and younger (30-21)</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170306&content_id=218091248&fext=.jsp&vkey=news_milb&sid=milb"><span>Unsworth trying to make history for Africa</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170301&content_id=217282782&fext=.jsp&vkey=news_milb&sid=milb"><span>O'Neill calmly climbing toward big leagues</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170227&content_id=217083694&fext=.jsp&vkey=news_milb&sid=milb"><span>Farm System Rankings: Pitchers (30-21)</span></a>
</li>
</ul>

			
			<div class="more_news"><a href="/milb/news/prospect_news.jsp?club=sea" class="more">More Mariners Prospect News &raquo;</a></div>
		</div>
	</div>
			

			
			
				<area><div id="article_headline_stack_milb">



	<div id="headline_stack_milb" class="module">
		<h2 class="primary_hex_color">Top Stories on MiLB.com</h2>

	
		
		
			
	
	

	
		<ul xmlns:url="java.net.URLEncoder" class="link_stack">
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170319&content_id=220033288&fext=.jsp&vkey=news_milb&sid=milb"><span>Moncada keeps on raking for White Sox</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170319&content_id=220053738&fext=.jsp&vkey=news_milb&sid=milb"><span>O'Neill, Beede, Arroyo sent to Minors camps</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170319&content_id=220045050&fext=.jsp&vkey=news_milb&sid=milb"><span>Twins moving southpaw Jay back to bullpen</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170318&content_id=219879056&fext=.jsp&vkey=news_milb&sid=milb"><span>Bucs' Glasnow fans five in first Grapefruit win</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170318&content_id=219858380&fext=.jsp&vkey=news_milb&sid=milb"><span>Cuts include Astros' Martes, Twins' Gordon</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170318&content_id=219876432&fext=.jsp&vkey=news_milb&sid=milb"><span>Just like that, Tebow has a three-game hit streak</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170317&content_id=219750972&fext=.jsp&vkey=news_milb&sid=milb"><span>Phils' Crawford, Cubs' Jimenez among cuts</span></a>
</li>
<li>
<a href="http://www.milb.com/news/article.jsp?ymd=20170317&content_id=219761588&fext=.jsp&vkey=news_milb&sid=milb"><span>Montgomery finishes off Yankees' no-hitter</span></a>
</li>
</ul>

		
		<div class="more_news"><a href="http://www.milb.com/milb/news/" class="more">MORE &raquo;</a></div>

	</div>
</div></area>
			

			
			

		</div>
	</div>
	<div id="footer_container">











<div class="footer">
	<div class="footer-navigation">
	  
		
 	  
		<p><a href="http://www.milb.com/milb/info/terms.jsp">Terms of Use</a> &nbsp;|&nbsp; <a href="http://www.milb.com/milb/info/privacy.jsp">Privacy Policy (updated 09.02.2015)</a> &nbsp;|&nbsp; <a href="javascript:void(window.open('http://www.milb.com/milb/info/privacy.jsp#about_our_ads','PopupWindow','width=900,height=280,location=no,menubar=no,scrollbars=yes,status=no,toolbar=no,resizable=yes'));">About Our Ads</a></p>
	    <p>Copyright &copy; 2017 Minor League Baseball.<br />Minor League Baseball trademarks and copyrights are the property of Minor League Baseball. All Rights Reserved.</p>
      
    
	</div>
	<div class="footer-copyright">
		<div class="footer-logo"><a href="http://www.milb.com">MiLB.com</a></div>
		 	
				
	 	  		
		  		
	    	
			<div class="powered-by"><a href="http://mlb.mlb.com">Powered by MLB.com</a></div>
		<div id="mlbmenu">
			<form>
				<select class="footerSitesMenu" onchange="window.parent.location.href='http://'+this.options[this.selectedIndex].value+'.com'">
					<option value="">MLB.com Sites</option>
					<option value="mlb">MLB.com</option>
					<option value="angels.mlb">Angels</option>
					<option value="astros.mlb">Astros</option>
					<option value="athletics.mlb">Athletics</option>
					<option value="bluejays.mlb">Blue Jays</option>
					<option value="braves.mlb">Braves</option>
					<option value="brewers.mlb">Brewers</option>
					<option value="cardinals.mlb">Cardinals</option>
					<option value="cubs.mlb">Cubs</option>
					<option value="diamondbacks.mlb">Diamondbacks</option>
					<option value="dodgers.mlb">Dodgers</option>
					<option value="giants.mlb">Giants</option>
					<option value="indians.mlb">Indians</option>
					<option value="mariners.mlb">Mariners</option>
					<option value="marlins.mlb">Marlins</option>
					<option value="mets.mlb">Mets</option>
					<option value="nationals.mlb">Nationals</option>
					<option value="orioles.mlb">Orioles</option>
					<option value="padres.mlb">Padres</option>
					<option value="phillies.mlb">Phillies</option>
					<option value="pirates.mlb">Pirates</option>
					<option value="rangers.mlb">Rangers</option>
					<option value="rays.mlb">Rays</option>
					<option value="redsox.mlb">Red Sox</option>
					<option value="reds.mlb">Reds</option>
					<option value="rockies.mlb">Rockies</option>
					<option value="royals.mlb">Royals</option>
					<option value="tigers.mlb">Tigers</option>
					<option value="twins.mlb">Twins</option>
					<option value="whitesox.mlb">White Sox</option>
					<option value="yankees.mlb">Yankees</option>
				</select>
			</form>
		</div>
	</div>
</div></div>
</div><!-- End innercore -->
</div><!-- End core -->
</div><!-- End mantle -->
</div><!-- End crust -->






<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="milb.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
 




	
		
		






	
	


<script>

    if (document.location.protocol=='http:') {
        var Tynt = window.Tynt || [];
    }
    var __mlbam__33across = function() {
        /* BEGIN 33Across RevCTRL In-View Script*/
        if (document.location.protocol=='http:') {
            Tynt.push('aBnTOw-Zyr5jN0acwqm_6r');

            (function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
                h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();

            console.log('--- loading 33across ---');
        }
        /* END 33Across RevCTRL In-View Script */

    };
    !function(){
        var locations = [
            'scoreboard',
            'schedule',
            'news',
            'stats',
            'standings',
            'roster',
            //'box' is in stats
            //'recap' is in stats
            'info'
        ];
        for (var i = 0; i < locations.length; ++i) {
            if (~window.location.pathname.indexOf(locations[i])) {
                __mlbam__33across();
                break;
            }
        }
    }();
</script>

<script type="text/javascript" charset="utf-8">
	$(window).load(function(){
		$('.OUTBRAIN').show();
	});
</script>
</body>
</html>


		



