<!DOCTYPE html>
<html lang="en_US">
<head>
    <title>Rays&#x27; Whitley to miss entire 2018 season | MiLB.com </title>

    <!-- meta meta tag -->
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="Cache-Control" content="no-cache"/>
    <meta http-equiv="Pragma" content="no-cache"/>
    <meta http-equiv="Expires" content="-1"/>
    <meta http-equiv="content-language" content="en">
    <meta name="keywords" content="Garrett Whitley, Tampa Bay Rays, Minor Leagues, Bowling Green Hot Rods, Midwest League, Class A, Injury"/>
    <meta name="page_name" content="milb" />
    
    <meta name="page_section" content="News" />
    
    
    
    
    <meta name="twitter:card" value="summary_large_image">
    
    <meta property="og:title" content="Rays&#x27; Whitley to miss entire 2018 season" />
    <meta name="twitter:title" content="Rays&#x27; Whitley to miss entire 2018 season">
    <meta itemprop="name" content="Rays&#x27; Whitley to miss entire 2018 season MiLB.com"/>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="env" content="production" />
    
    <meta property="og:site_name" content="MiLB.com" />
    <meta property="og:type" content="website" />
    
    <meta property="fb:app_id" content="222050774479731" />
    
    <meta name="twitter:site" value="@milb">
    <meta name="twitter:url" content="https://www.milb.com/milb/news/tampa-bay-rays-prospect-garrett-whitley-out-for-season-following-labrum-surgery/c-270215556">
    <meta name="twitter:description" content="Tampa Bay Rays No. 9 prospect Garret Whitley is expected to miss all of the 2018 after having surgery on his right shoulder to repair an injured labrum.">
    
    <meta property="og:image" content="https://milb.bamcontent.com/assets/images/7/8/8/270227788/cuts/640x360/cut.jpg" />
    <meta itemprop="image" content="https://milb.bamcontent.com/assets/images/7/8/8/270227788/cuts/640x360/cut.jpg" />
    <meta name="twitter:image" content="https://milb.bamcontent.com/assets/images/7/8/8/270227788/cuts/640x360/cut.jpg">
    
    <link rel="canonical" href="https://www.milb.com/milb/news/tampa-bay-rays-prospect-garrett-whitley-out-for-season-following-labrum-surgery/c-270215556" />
    <meta property="og:url" content="https://www.milb.com/milb/news/tampa-bay-rays-prospect-garrett-whitley-out-for-season-following-labrum-surgery/c-270215556" />
    
    <meta name="description" content="Tampa Bay Rays No. 9 prospect Garret Whitley is expected to miss all of the 2018 after having surgery on his right shoulder to repair an injured labrum." />
    <meta property="og:description" content="Tampa Bay Rays No. 9 prospect Garret Whitley is expected to miss all of the 2018 after having surgery on his right shoulder to repair an injured labrum." />
    <meta property="description" content="Tampa Bay Rays No. 9 prospect Garret Whitley is expected to miss all of the 2018 after having surgery on his right shoulder to repair an injured labrum." />
    
    <meta name="build" content="true" />
    
    <meta name="server_url" content="https://www.milb.com" />
    <meta name="service_url" content="" />
    <meta name="suggest_url" content="" />
    <meta name="uistatic_url" content="//prod-aws.milbstatic.com" />
    <meta name="context-url-prefix" content="/milb" />
    <meta name="bamcontent_client_url" content="https://s3.amazonaws.com" />
    <meta name="control_plane_url" content="" />
    <meta name="control_plane_client_token" content="" />
    <meta name="recon_rest" content="https://www.milb.com" />
    <meta name="recon_ws" content="wss://www.milb.com" />
    <meta name="msapplication-config" content="none"/>
    <meta name="locale" content="en" />
    
    <meta name="flipTime" content="11:00" />
    <meta name="flipTimeZoneOffset" content="+00:00" />
    <meta name="serverTime" content="2018-03-31T08:56:37+00:00" />
    
    <meta name="siteCoreBuildPath" content="//prod-aws.milbstatic.com/builds" />
    <meta name="siteCoreBuildVersionDirectory" content="79e54ac0d04effb4663ed8ba43745fc072397d4b_1516834201/" />
    <meta name="sectionBuildVersion" content="3d4d9cc891e900f0e30bf386ef746ad79ba60272_1513702082" />
    
    <meta name="omniturePageName" content="Article" />
    
    <meta name="omniturePageProps" content="%7B%22pageName%22%3A%22news%22%2C%22registrationPoints%22%3A%22news%22%7D"/>
    
    <meta name="paywall" content="true"/>
    
    <meta name="apple-mobile-web-app-title" content="MiLB.com">
    
    <link rel="shortcut icon" href="//prod-aws.milbstatic.com/builds/site-core/79e54ac0d04effb4663ed8ba43745fc072397d4b_1516834201/images/favicon.ico">
    <link rel="apple-touch-icon" sizes="57x57" href="//prod-aws.milbstatic.com/builds/site-core/79e54ac0d04effb4663ed8ba43745fc072397d4b_1516834201/images/iOS/apple-icon-57x57.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="//prod-aws.milbstatic.com/builds/site-core/79e54ac0d04effb4663ed8ba43745fc072397d4b_1516834201/images/iOS/apple-icon-72x72.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="//prod-aws.milbstatic.com/builds/site-core/79e54ac0d04effb4663ed8ba43745fc072397d4b_1516834201/images/iOS/apple-icon-114x114.png" />
    <link rel="apple-touch-icon" sizes="144x144" href="//prod-aws.milbstatic.com/builds/site-core/79e54ac0d04effb4663ed8ba43745fc072397d4b_1516834201/images/iOS/apple-icon-144x144.png" />

    <!-- new relic -->
    
        <script type="text/javascript">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</script>
    

    <!-- avoid console log errors-->
    <script type="text/javascript">
    // Avoid `console` errors in browsers that lack a console.
    (function() {
        var method;
        var noop = function () {};
        var methods = [
            'assert', 'clear', 'count', 'debug', 'dir', 'dirxml', 'error',
            'exception', 'group', 'groupCollapsed', 'groupEnd', 'info', 'log',
            'markTimeline', 'profile', 'profileEnd', 'table', 'time', 'timeEnd',
            'timeStamp', 'trace', 'warn'
        ];
        var length = methods.length;
        var console = (window.console = window.console || {});
    
        while (length--) {
            method = methods[length];
    
            // Only stub undefined methods.
            if (!console[method]) {
                console[method] = noop;
            }
        }
    }());
    </script>

    <!-- device detection -->
    <!--[if lte IE 9]>
    <script type="text/javascript">
        window.location.replace("https://" + window.location.host + "/unsupported");
    </script>
    <![endif]-->
    <script type="text/javascript">
    
        !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){var b=a.split(w).slice(0,3);return a&&b.length<2&&b.push(0),b.join(".")}function c(a){return a=a||navigator.userAgent,D[a]?D[a]:this instanceof c?(D[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="desktop",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p="WPDesktop",q=o+" Phone",r="Trident(?:.*?Touch(?:.*?Mobile))",s="Linux(?!.*Android)",t="Macintosh",u="CrOS",v=d+"?:"+[t,o,s,u].join(g)+e,w=/[\._]/,x={windowsphone:k(r+g+q+g+p),windows:k(o),ios:k(l),blackberry:k(m),android:k(n),linux:k(s),macintosh:k(t),chromebook:k(u)},y={desktop:/(?:Windows NT(?!.*WPDesktop)(?!.*Xbox))/i,tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet","xbox"].join(g)+e),phone:k(d+["Mobi|Mobile","WPDesktop",l,r,m].join(g)+e)},z={tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,r,m].join(g)+e),desktop:k(v)},A={msie:/msie|iemobile|trident/i,edge:/edge/i,android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,silk:/silk/i,safari:/safari/i},B={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i,edge:/Edge/i},C={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},D={};return c.prototype={getPlatform:function(){return this.test(x)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|"+q+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(B),this.test(A)||h},getFormFactor:function(){var a="";return a=this.is.msie?y:z,C[this.test(a)]||C.other},getBrowserVersion:function(){var a=this.browser,c="[\\/\\s]";return this.is.chrome&&this.is.ios?a="crios":this.is.opera?a=i:this.is.msie&&(a=a+g+"IEMobile"+g+"rv",c="[\\/\\:\\s]"),b(this.match(k("(?:"+a+g+i+")"+c+"([\\d\\.]+)","i"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
        //Device Detection
        (function(){
    
            window.getStartupDeviceTypeString = function() {
    
                var type = "";
    
                if (window.deviceBootstrap) {
                       type = !type ? window.deviceBootstrap().formFactor : type;
                } else {
                    console.error("Device Detection", "Module not loaded. Check /templates/meta.html. Pass ?device='[formFactor]' for testing");
                }
    
                return type;
            }
    
            document.getElementsByTagName('html')[0].className += ' device-' + getStartupDeviceTypeString();
    
        })();
    
    </script>

    <!-- CSS -->
    <script type="text/javascript">
        (function() {
    
            var siteLess = {"desktop":"site","tablet":"site","phone":"site"};
            var sectionLess = {"desktop":"section","tablet":"section","phone":"section"};
            var pageLess = {"desktop":"index","tablet":"index","phone":"index"};
            var type =  getStartupDeviceTypeString();
    
            if (siteLess[type]) {
                 document.write('<link rel="stylesheet" type="text/css" href="//prod-aws.milbstatic.com/builds/site-core/79e54ac0d04effb4663ed8ba43745fc072397d4b_1516834201/styles/'+siteLess[type]+'.css" />');
            }
    
            if (sectionLess[type]) {
                document.write('<link rel="stylesheet" type="text/css" href="//prod-aws.milbstatic.com/sections/news/builds/3d4d9cc891e900f0e30bf386ef746ad79ba60272_1513702082/styles/'+sectionLess[type]+'.css" />');
            }
    
            if (pageLess[type]) {
                document.write('<link rel="stylesheet" type="text/css" href="//prod-aws.milbstatic.com/sections/news/builds/3d4d9cc891e900f0e30bf386ef746ad79ba60272_1513702082/styles/'+pageLess[type]+'.css" />');
            }
        })();
    
    </script>
    
    

    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"asset_server":"https://milb.bamcontent.com","cms_data":{"server":"https://s3.amazonaws.com","client":"https://s3.amazonaws.com","app_geo_directory":"/cms-milb-app-content-prod"},"control_plane":{"url":"","client_token":""},"form_service":"https://forms.mlbam.net/form-service","game_data":{"server":"","client":"","siteCode":"milb"},"legacy_server":"http://www.milb.com","live_fyre":{"livefyre_sitename":"milb.fyre.co","livefyre_countjs":"https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js","livefyre_siteId":"347758"},"parsely_site":"milb.com","recon_rest":"https://www.milb.com","recon_ws":"wss://www.milb.com","sdk":{"clientId":"sandbox","clientApiKey":"","environment":"prod","debugEnabled":false},"search":{"server":"https://search-api.milb.com","client":"https://search-api.milb.com","app_geo_directory":"milb_global"},"server":"https://www.milb.com","uistatic":"//prod-aws.milbstatic.com"};
     }());
    </script>

        <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Rays&#x27; Whitley to miss entire 2018 season",
        "url": "https://www.milb.com/milb/news/tampa-bay-rays-prospect-garrett-whitley-out-for-season-following-labrum-surgery/c-270215556",
        "dateCreated": "2018-03-31T05:00:00.000Z",
        "articleSection": "Top Headlines",
        "creator": ["Chris Bumbaca"],
        "thumbnailUrl": "https://milb.bamcontent.com/assets/images/7/8/8/270227788/cuts/960x540/cut.jpg",
        "keywords": []
      }
    </script>

    <!-- paths to servers-->
    <style type="text/css">
        .primary-bg {
            background-color: #eeeeee;
        }
        .secondary-bg {
            background-color: #e20021;
        }
    </style>

</head>

<body id="news_article" class="lang-en_US">

<!-- header-->
<header>
    <nav class="container-fluid">

          

    </nav>
</header>

<!-- main content -->
<style type="text/css">
    .primary-bg {
        background-color: #eeeeee;
    }
    .secondary-bg {
        background-color: #e20021;
    }
</style>

<div class="main-content ">
    <header class="ad-banner">
        <div class="ad ad--top ad-responsive-slot primary-bg">
            <div id="ad-pushdown-xs-s" class="ad-responsive-size pull-center" data-thresholds="[0,1]" data-sizes="[[320,50]]" data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
            <div id="ad-pushdown-md" class="ad-responsive-size pull-center" data-thresholds="[2]" data-sizes="[[468,60]]" data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
            <div id="ad-pushdown-xl" class="ad-responsive-size pull-center" data-thresholds="[3,4,5,6]" data-sizes="[[728,90]]" data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
        </div>
        <nav class='nav'>
            <a href='http://m.milb.com'>
                <i class="fa fa-angle-double-left" aria-hidden="true"></i>
                Back to MiLB.com
                 Home
            </a>
        </nav>
    </header>
    <span id="section-build-ver" data-section="/sections/news/builds/3d4d9cc891e900f0e30bf386ef746ad79ba60272_1513702082"></span>
    <div class="skin">
        <div class="template template--fluid section-news">
            <div id="search-bg"></div>
            <div id="filter-bg"></div>
            <header class="search-header">
              <div class="titles pull-left">
                <a class="milb-logo" href="http://www.milb.com"></a>
                  <h1 class="page-title"><a href="/milb/news">News</a></h1>
              </div>
              <div class="searchfield pull-right">
                <input type="text" id="searchfield" placeholder="Search News">
                <i class="fa fa-search" id="search-btn" aria-hidden="true"></i>
              </div>
              <div class="searchfield pull-right device">
                <i class="fa fa-search search-device" aria-hidden="true"></i>
              </div>
            </header>
            <header class="searchfield device">
              <i class="fa fa-times-circle" aria-hidden="true"></i>
              <input type="text" id="searchfield-device" placeholder="Search News" value="">
            </header>
            <header class="filter-header">
              <div class="form-inline">
                <div class="form-group hidden">
                  <div class="menu-dropdown input-group">
                    <button class="btn btn-default dropdown-toggle" type="button" id="topic-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
                      <i class="fa fa-angle-down" aria-hidden="true"></i>
                    </button>
                  </div>
                </div>
                <label class="menu-label">
                    Now Reading:  <span>Top Headlines</span>
                 </label>
                <div class="filter-group form-group pull-right">
                  <label class="select-label">Filter Search By:</label>
                  <div class="select-dropdown input-group">
                    <div class="input-group-btn">
                      <input type="text" class="form-control" id="monthfield" placeholder="Month" value="" tabindex="-1">
                      <button class="btn btn-default dropdown-toggle" type="button" id="month-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"">
                        <i class="fa fa-sort-desc" aria-hidden="true"></i>
                      </button>
                      <ul class="dropdown-menu" aria-labelledby="month-dropdown">
                        <li><a href="#" data-index="1">January</a></li>
                        <li><a href="#" data-index="2">February</a></li>
                        <li><a href="#" data-index="3">March</a></li>
                        <li><a href="#" data-index="4">April</a></li>
                        <li><a href="#" data-index="5">May</a></li>
                        <li><a href="#" data-index="6">June</a></li>
                        <li><a href="#" data-index="7">July</a></li>
                        <li><a href="#" data-index="8">August</a></li>
                        <li><a href="#" data-index="9">September</a></li>
                        <li><a href="#" data-index="10">October</a></li>
                        <li><a href="#" data-index="11">November</a></li>
                        <li><a href="#" data-index="12">December</a></li>
                      </ul>
                    </div>
                  </div>
                  <div class="select-dropdown input-group">
                    <div class="input-group-btn">
                      <input type="text" class="form-control" id="yearfield" placeholder="Year" value="" tabindex="-1">
                      <button class="btn btn-default dropdown-toggle" type="button" id="year-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
                        <i class="fa fa-sort-desc" aria-hidden="true"></i>
                      </button>
                      <ul class="dropdown-menu" id="year-dropdown" aria-labelledby="year-dropdown">
                        <li><a href="#">2018</a></li>
                        <li><a href="#">2017</a></li>
                        <li><a href="#">2016</a></li>
                        <li><a href="#">2015</a></li>
                        <li><a href="#">2014</a></li>
                        <li><a href="#">2013</a></li>
                        <li><a href="#">2012</a></li>
                        <li><a href="#">2011</a></li>
                        <li><a href="#">2010</a></li>
                        <li><a href="#">2009</a></li>
                        <li><a href="#">2008</a></li>
                        <li><a href="#">2007</a></li>
                        <li><a href="#">2006</a></li>
                        <li><a href="#">2005</a></li>
                      </ul>
                    </div>
                  </div>
                  <div class="btn btn-search " id="btn-search">GO</div>
                </div>
              </div>
            </header>
            <div class="template__container">
                    <div class="template--article__content">
                        <article class="article-item article-item--expanded article-item--active"
                            data-contentId="270215556"
                            data-index="0"
                            data-title="Rays' Whitley to miss entire 2018 season"
                            data-keywords="[{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;663605&quot;,&quot;displayName&quot;:&quot;Whitley, Garrett&quot;}]"
                            data-dateCreated="March 31, 2018 1:00 AM ET"
                            data-author="Chris Bumbaca"
                            data-game-id=""
                            data-url="/milb/news/tampa-bay-rays-prospect-garrett-whitley-out-for-season-following-labrum-surgery/c-270215556"
                            data-primary-keyword="">
                            <div class="article-item-keywords" data-keywords="663605, milb_news, news_full, tb_prospect_news, 4, 3, injury, 185, 81, "></div>
                        
                            <div class="article-item__top">
                                <span class="article-item__primary-tag" data-type="" data-value=""></span>
                                <span class="article-item__game-data"></span>
                                <div class="article-item__recap" data-shareable="true"></div>
                                <h1 class="article-item__headline">Rays' Whitley to miss entire 2018 season</h1>
                        
                                    <h2 class="article-item__subheader">Tampa Bay's No. 9 prospect undergoes surgery on right labrum</h2>
                        
                                  <div class="social-share__wrapper first"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="tampa-bay-rays-prospect-garrett-whitley-out-for-season-following-labrum-surgery"
                                       data-title="Rays&#x27; Whitley to miss entire 2018 season"
                                       data-url="/milb/news/tampa-bay-rays-prospect-garrett-whitley-out-for-season-following-labrum-surgery/c-270215556"
                                       data-contentId="270215556"></div>
                            </div>
                        
                            <div class="article-item__img-container">
                                        <img alt="" class="article-item__img "
                                        	     src="https://milb.bamcontent.com/assets/images/7/8/8/270227788/cuts/960x540/cut.jpg"
                                        	title=""
                                          onerror="this.onerror=null;this.src='/site-core/images/MiLB_image_placeholder.png';this.parentNode.style.height='100%';this.removeAttribute('srcset');"
                                        	data-srcset="https://milb.bamcontent.com/assets/images/7/8/8/270227788/cuts/960x540/cut.jpg 960w"
                                        	sizes="(min-width: 1308px) 943px, (min-width: 1024px) 66.6667vw, 100vw">
                        
                            </div>
                        
                            <p class="article-item__caption">Garrett Whitley was the No. 13 overall selection in the 2015 First-Year Player Draft. (Cliff Welch/MiLB.com)</p>
                        
                            <p class="article-item__credit">
                                By Chris Bumbaca / MiLB.com | March 31, 2018 1:00 AM ET
                            </p>
                        
                            <div class="article-item__bottom">
                                <div class="article-item__component article-item__linescore hidden"></div>
                                <div class="article-item__preview"><p>Rays outfielder <span class="token token-playerCard" id="token-7544081B1F3B321E4438D">Garrett Whitley</span> is expected to miss the entire season after undergoing surgery on his right shoulder.</p>
                        
                        <p><b><span class="token token-hyperLink" id="token-908E2A1AF3EC95ECE3491"><a href="http://m.mlb.com/prospects/2018?list=tb" target="_blank">Tampa Bay's ninth-ranked prospect</a></span></b> took to Twitter on Friday night to announce that the procedure was aimed at repairing an injured labrum.</p>
                        
                        <p>"Labrum surgery today ... tough times only make the strong even stronger. Best believe I'm gone come back better than ever," he wrote in the post, which was <b><span class="token token-hyperLink" id="token-E44B88EBAA09736035F98"><a href="https://twitter.com/RealGWhit/status/979863837678686209?ref_src=twsrc%5Etfw&amp;ref_url=https%3A%2F%2Fbeta-aws.milb.com%2Fmilb%2Fnews%2Ftampa-bay-rays-garret-whitley-undergoes-right-should-surgery%2Fc-270215556" target="_blank">accompanied by a picture</a></span></b> of himself with his right arm in a sling.</p></div>
                                <div class="article-item__body"><p><span class="token token-html-include" id="token-4D1FF0AD4D45AFFEFE8BD"><a href="/tokens/html/257386540">Offseason MiLB include</a></span></p>
                        
                        <p>The 21-year-old had all five tools on display in his first full season with Class A Bowling Green in 2017. The 13th overall selection in the 2015 Draft produced a .249/.362/.430 line with 13 homers, four triples, 18 doubles, 61 RBIs, 65 runs scored and 21 stolen bases.</p>
                        
                        <p>The steals matched the career high he set in 65 games with Class A Short Season Hudson Valley in an injury-shortened 2016 campaign. Whitley suffered a hamstring injury that kept him sidelined for the first month of the season and proceeded to bat .266/.356/.379 with 20 extra-base hits, including seven triples, 31 RBIs and 38 runs scored.</p>
                        
                        <p>"He's getting acclimated," Mitch Lukevics, the Rays' director of Minor League operations told MiLB.com last year. "I keep saying this time and time again that he comes from a cold-weather climate. When he started here, he was behind. No question about it. What we're looking forward to is for him to catch up. You look at his first year, he didn't hit real well in the Gulf Coast League, but neither did Derek Jeter."</p></div>
                        
                                <p class="article-item__tagline">Chris Bumbaca is a contributor for MiLB.com based in New York. Follow him on Twiter <a href="www.//twitter.com/BOOMbaca">@BOOMbaca</a>.
                                
                        
                                
                        
                                This story was not subject to the approval of the National Association of Professional Baseball Leagues or its clubs.
                        
                                
                                </p>
                        
                                <a href="/milb/news/tampa-bay-rays-prospect-garrett-whitley-out-for-season-following-labrum-surgery/c-270215556"
                                  class="btn btn-primary article-item__more"
                                  aria-label="Rays' Whitley to miss entire 2018 season"
                                  data-contentId=270215556>View More</a>
                        
                                <div class="article-item__component article-item__featured-players hidden"></div>
                        
                                <div class="article-item__component article-item__outbrain hidden"></div>
                        
                                  <div class="social-share__wrapper last hidden"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="tampa-bay-rays-prospect-garrett-whitley-out-for-season-following-labrum-surgery"
                                       data-title="Rays&#x27; Whitley to miss entire 2018 season"
                                       data-url="/milb/news/tampa-bay-rays-prospect-garrett-whitley-out-for-season-following-labrum-surgery/c-270215556"
                                       data-contentId="270215556"></div>
                        
                                <button class="btn btn-primary article-item__less article-item__toggle">View Less</button>
                            </div>
                        
                            <span class="token-data" data-token-data="{&quot;token-908E2A1AF3EC95ECE3491&quot;:{&quot;tokenGUID&quot;:&quot;token-908E2A1AF3EC95ECE3491&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://m.mlb.com/prospects/2018?list&#x3D;tb&quot;,&quot;hrefMobile&quot;:&quot;http://m.mlb.com/prospects/2018?list&#x3D;tb&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;token-4D1FF0AD4D45AFFEFE8BD&quot;:{&quot;tokenGUID&quot;:&quot;token-4D1FF0AD4D45AFFEFE8BD&quot;,&quot;type&quot;:&quot;includeHtml&quot;,&quot;href&quot;:&quot;/tokens/html/257386540&quot;,&quot;includeHtmlId&quot;:&quot;257386540&quot;},&quot;token-E44B88EBAA09736035F98&quot;:{&quot;tokenGUID&quot;:&quot;token-E44B88EBAA09736035F98&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://twitter.com/RealGWhit/status/979863837678686209?ref_src&#x3D;twsrc%5Etfw&amp;ref_url&#x3D;https%3A%2F%2Fbeta-aws.milb.com%2Fmilb%2Fnews%2Ftampa-bay-rays-garret-whitley-undergoes-right-should-surgery%2Fc-270215556&quot;,&quot;hrefMobile&quot;:&quot;https://twitter.com/RealGWhit/status/979863837678686209?ref_src&#x3D;twsrc%5Etfw&amp;ref_url&#x3D;https%3A%2F%2Fbeta-aws.milb.com%2Fmilb%2Fnews%2Ftampa-bay-rays-garret-whitley-undergoes-right-should-surgery%2Fc-270215556&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;token-7544081B1F3B321E4438D&quot;:{&quot;tokenGUID&quot;:&quot;token-7544081B1F3B321E4438D&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663605&quot;,&quot;position&quot;:&quot;7&quot;,&quot;name&quot;:&quot;Garrett Whitley&quot;,&quot;seoName&quot;:&quot;garrett-whitley&quot;}}"></span>
                        
                        </article>
                    </div>
                        <nav class="template--article__sidebar">
                            <div class="template--article__sidebar--wrapper">
                                <ul class="article-sidebar-list">
                                    <li class="article-sidebar-item lazy" data-contentId="270215556" data-primary-keyword="">
                                        <div class="media-left article-sidebar-item__meta">
                                            <a href="/milb/news/tampa-bay-rays-prospect-garrett-whitley-out-for-season-following-labrum-surgery/c-270215556">
                                                 <img class="media-object" src="https://milb.bamcontent.com/assets/images/7/8/8/270227788/cuts/124x70/cut.jpg">
                                            </a>
                                        </div>
                                        <div class="media-body article-sidebar-item__meta">
                                            <h5 class="article-sidebar-item__meta-headline">Rays' Whitley to miss entire 2018 season</h5>
                                            <span class="article-sidebar-item__meta-tag">
                                                  4 hours ago
                                            </span>
                                        </div>
                                        <hr class='article-sidebar-item__border-stripe'>
                                    </li>
                                </ul>
                            </div>
                        </nav>
            </div>
        </div>
    </div>
    <div id="temp-article" style="display: none !important;"></div>
</div>

<div class="ad-responsive-slot ad-outofpage">
    <div
        id="ad-skin"
        class="ad-responsive-size"
        data-thresholds="[6,7]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
</div>
<div class="ad-responsive-slot">
    <div
        id="33-across"
        class="ad-responsive-size"
        data-thresholds="[0,1,2,3,4,5,6,7]"
        data-sizes="[[1,3]]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"
    ></div>
</div>

<script type="text/javascript" src='https://widgets.outbrain.com/outbrain.js'></script>
<script type="text/javascript" src='/sections/news/bower_components/jquery/jquery.min.js'></script>
<script type="text/javascript" src='/sections/news/bower_components/milb-theme/dist/milb-theme.js'></script>
<script type="text/javascript" src='/sections/news/scripts/3p/VisitorAPI.js'></script>
<script type="text/javascript" src='/sections/news/scripts/3p/AppMeasurement.js'></script>

<script type="text/javascript">
    // this script block is used to bring data from server to front end
    var MiLB_ARTICLES = {}; // set up the var key name here.

    // normalize the keywordsAll array object with this throwaway function.
    MiLB_ARTICLES.keywordsNormalize = function ( str ) {
        return str.replace( /&quot;/g, "\"" ).replace( /&#x27;/g, "\\'" );
    };

    MiLB_ARTICLES.getTopicTopicId = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicTopicPage = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicId = function() {};

    // define the rest of MiLB_ARTICLES
    MiLB_ARTICLES = {
        page: 'article',
        siteCode: 'milb',
        siteID: 'milb',
        fullName: 'MiLB',
        articlePage: 'true',
        topicId: MiLB_ARTICLES.getTopicTopicId('article', '', '185364810'),
        topicPage: MiLB_ARTICLES.getTopicTopicPage('article', '', 'false'),
        gamePk: '' || null,
        club: 'milb',
        lang: '',
        server: 'https://www.milb.com' || '',
        cmsServer: 'https://s3.amazonaws.com/cms-milb-app-content-prod' || '',
        teamNameFull: '' || '',
        playerId: isNaN(parseInt('', 10)) ? null : parseInt('', 10),
        fillBySearch: 'true' === 'true',
        topicSponsor: '',
        articleSponsor: '',
        keywords: '' || [],
        keywordsAll: MiLB_ARTICLES.keywordsNormalize( '[{&quot;type&quot;:&quot;team_file_code&quot;,&quot;value&quot;:&quot;milb&quot;,&quot;displayName&quot;:&quot;MiLB&quot;},{&quot;type&quot;:&quot;type&quot;,&quot;value&quot;:&quot;article&quot;,&quot;displayName&quot;:&quot;Article Topic List&quot;},{&quot;type&quot;:&quot;language&quot;,&quot;value&quot;:&quot;en&quot;,&quot;displayName&quot;:&quot;English&quot;}]' ) || {},
        locale: 'en',
        livefyreSiteId: '347758',
        contextUrlPrefix: '/milb',
        startBySearch: '' === 'true',
        commentsOpen: window.location.href.indexOf('comments=1') > 0,
        contentId: '270215556',
        searchUrl: '',
        parsely: '',
        search: {
            query: 'tag_archive-element:milb_news' || null,
            fromDate: '' || null,
            toDate: '' || null,
            page: '' === 'true' ? 2 : 1
        }
    };
</script>

<script>
    PARSELY = {
        autotrack: false,
        track: function(url, action, data) {
            var urlref = document.referrer;
            var obj = {
                url: url,
                urlref: urlref,
                js: 1,
                action_name: action,
                data: data
            };

            if (action === 'Read Less') {
                obj.action = action;
            }

            if (data._viewport === 'article') {
                obj.action = 'Article View';
            }

            if (PARSELY.beacon && PARSELY.beacon.trackPageView) {
                PARSELY.beacon.trackPageView(obj);
                return true;
            }
        }
    };
</script>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
    <div id="parsely-cfg" data-parsely-site="milb.com"></div>
</div>
<script>
    (function(s, p, d) {
        var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                        :"static."+p+".com";
        if (e) return;
        e = d.createElement(s); e.id = i; e.async = true;
        e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->

    <script type="text/javascript">
        (function(window){
    
            window.visitor = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg', {
                trackingServer       : 'an.milb.com',
                trackingServerSecure : 'ans.milb.com'
            });
    
            var siteID = (MiLB_ARTICLES.siteID === 'milb' ? '000' : MiLB_ARTICLES.siteID.slice(1));
            var reportingSuiteIds         = 'milbglobal,milb';
            reportingSuiteIds += siteID;
    
            var s = window.adobeAnalytics = s_gi(reportingSuiteIds);
    
            s.visitor                 = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg');
            s.trackingServer          = 'an.milb.com';
            s.trackingServerSecure    = 'ans.milb.com';
            s.linkInternalFilters     = "javascript:,mlb.com,localhost,minorleaguebaseball,milb";
            s.charSet                 = "ISO-8859-1";
            s.currencyCode            = "USD";
            s.trackDownloadLinks      = true;
            s.trackExternalLinks      = true;
            s.trackInlineStats        = true;
            s.linkDownloadFileTypes   = "exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx,csv,m4v";
            s.linkLeaveQueryString    = false;
            s.linkTrackVars           = "";
            s.linkTrackEvents         = "";
    
            window.trackPageView = function( dataObj ) {
                var keys = Object.keys(dataObj);
                var len = keys.length;
                s.clearVars();
    
                if (len > 0) {
                    keys.map(function(key) {
                        s[key] = dataObj[key];
                    });
                }
    
                s.t();
            };
    
            window.trackAsync = function(omJson, callingObj) {
                var s = s_gi( reportingSuiteIds );
                s.clearVars();
    
                if(omJson.async) {
                    var props = omJson.async;
    
                    var prop;
                    for ( prop in props ) {
                        s[ prop ] = props[ prop ];
                    }
    
                    if (omJson.callback) {
                        omJson.callback();
                    }
                }
    
                var arbitraryObject = new Object();
                arbitraryObject.href="http://myGenericURL";
                if (!callingObj) {
                    callingObj = arbitraryObject;
                }
    
                if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop1) {
                    s.tl(callingObj,'o',s.prop1);
                } else if (s.prop38) {
                    s.tl(callingObj,'o',s.prop38);
                } else if (s.prop44) {
                    s.tl(callingObj,'o',s.prop44);
                } else if (s.prop45) {
                    s.tl(callingObj,'o',s.prop45);
                } else if (s.prop12) {
                    s.tl(callingObj,'o',s.prop12);
                } else if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop27) {
                    s.tl(callingObj,'o',s.prop27);
                } else if (s.eVar23) {
                    s.tl(callingObj,'o',s.eVar23);
                } else if (s.eVar27) {
                    s.tl(callingObj,'o',s.eVar27);
                } else if (s.eVar28) {
                    s.tl(callingObj,'o',s.eVar28);
                } else {
                    s.tl(callingObj,'o',s.events);
                }
            };
    
        })(window);
    </script>


<!-- footer -->
<footer class="footer site-footer milb primary-bg">
    <ul class="legal">
        <li><a target="_blank" href="/r/links/terms-of-use">Terms of Use</a></li>
        <li>|</li>
        <li><a target="_blank" href="/r/links/privacy-policy">Privacy Policy</a></li>
        <li>|</li>
        <li><a href="javascript:void(window.open('http://www.milb.com/milb/info/privacy.jsp#about_our_ads','PopupWindow','width=900,height=280,location=no,menubar=no,scrollbars=yes,status=no,toolbar=no,resizable=yes'));">About Our Ads</a></li>
    </ul>
    <p class="copyright">Copyright &copy; <script type="text/javascript">document.write(new Date().getFullYear());</script> Minor League Baseball. <span class="ext">Minor League Baseball trademarks and copyrights are the property of Minor League Baseball.</span> All Rights Reserved.</p>
    <ul class="poweredby">
        <li><i>Powered by</i></li>
        <li>
            <a href="http://mlb.mlb.com/home">
                <img src="//secure.mlb.com/images/8/5/8/113325858/mlb.com_85zr0j8l.png">
            </a>
        </li>
        <li>
            <select onchange="window.parent.location.href='http://'+this.options[this.selectedIndex].value+'.com'">
                <option value="">MLB Clubs</option>
                <option value="mlb">MLB.com</option>
                <option value="angels.mlb">Angels</option>
                <option value="astros.mlb">Astros</option>
                <option value="athletics.mlb">Athletics</option>
                <option value="bluejays.mlb">Blue Jays</option>
                <option value="braves.mlb">Braves</option>
                <option value="brewers.mlb">Brewers</option>
                <option value="cardinals.mlb">Cardinals</option>
                <option value="cubs.mlb">Cubs</option>
                <option value="diamondbacks.mlb">Diamondbacks</option>
                <option value="dodgers.mlb">Dodgers</option>
                <option value="giants.mlb">Giants</option>
                <option value="indians.mlb">Indians</option>
                <option value="mariners.mlb">Mariners</option>
                <option value="marlins.mlb">Marlins</option>
                <option value="mets.mlb">Mets</option>
                <option value="nationals.mlb">Nationals</option>
                <option value="orioles.mlb">Orioles</option>
                <option value="padres.mlb">Padres</option>
                <option value="phillies.mlb">Phillies</option>
                <option value="pirates.mlb">Pirates</option>
                <option value="rangers.mlb">Rangers</option>
                <option value="rays.mlb">Rays</option>
                <option value="redsox.mlb">Red Sox</option>
                <option value="reds.mlb">Reds</option>
                <option value="rockies.mlb">Rockies</option>
                <option value="royals.mlb">Royals</option>
                <option value="tigers.mlb">Tigers</option>
                <option value="twins.mlb">Twins</option>
                <option value="whitesox.mlb">White Sox</option>
                <option value="yankees.mlb">Yankees</option>
            </select>
        </li>
    </ul>
</footer>


    <!-- core javascript files -->
    <script>var s_account = '';</script>
    
    
        <script type="text/javascript" src="//prod-aws.milbstatic.com/builds/site-core/79e54ac0d04effb4663ed8ba43745fc072397d4b_1516834201/scripts/site-core.js"></script>
    

    <!-- build scripts -->
    <script type="text/javascript">
    
        (function() {
    
            var siteJS = {"desktop":"site","tablet":"site","phone":"site"};
            var sectionJS = {"desktop":"","tablet":"","phone":""};
            var pageJS = {"desktop":"index","tablet":"index-device","phone":"index-device"};
            var type = getStartupDeviceTypeString();
    
    
            /* site and section build=true */
    
                var siteScripts = [];
                var scripts = [];
    
                if (siteJS[type]) {
                    siteScripts.push('//prod-aws.milbstatic.com/builds/site-core/79e54ac0d04effb4663ed8ba43745fc072397d4b_1516834201/scripts/'+siteJS[type]+'.js');
                }
    
                if (sectionJS[type]) {
                    scripts.push('//prod-aws.milbstatic.com/sections/news/builds/3d4d9cc891e900f0e30bf386ef746ad79ba60272_1513702082/scripts/'+sectionJS[type]+'.js');
                }
                if (pageJS[type]) {
                    scripts.push('//prod-aws.milbstatic.com/sections/news/builds/3d4d9cc891e900f0e30bf386ef746ad79ba60272_1513702082/scripts/'+pageJS[type]+'.js');
                }
                if (siteScripts.length) {
                    requirejs.config({
                        waitSeconds: 18,
                        paths : {
                            "bam-video-bootstrap": "//prod-aws.milbstatic.com/video/videocore/video"
                        }
                    });
    
                    requirejs(siteScripts, function(){
                        if (scripts.length) {
                            requirejs(scripts);
                        }
                    });
                }
    
    
        })();
    </script>

    <!-- analytics -->
    <script type="text/javascript">
        (function(window){
    
            window.visitor = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg', {
                trackingServer       : 'an.milb.com',
                trackingServerSecure : 'ans.milb.com'
            });
    
            var siteID = (MiLB_ARTICLES.siteID === 'milb' ? '000' : MiLB_ARTICLES.siteID.slice(1));
            var reportingSuiteIds         = 'milbglobal,milb';
            reportingSuiteIds += siteID;
    
            var s = window.adobeAnalytics = s_gi(reportingSuiteIds);
    
            s.visitor                 = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg');
            s.trackingServer          = 'an.milb.com';
            s.trackingServerSecure    = 'ans.milb.com';
            s.linkInternalFilters     = "javascript:,mlb.com,localhost,minorleaguebaseball,milb";
            s.charSet                 = "ISO-8859-1";
            s.currencyCode            = "USD";
            s.trackDownloadLinks      = true;
            s.trackExternalLinks      = true;
            s.trackInlineStats        = true;
            s.linkDownloadFileTypes   = "exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx,csv,m4v";
            s.linkLeaveQueryString    = false;
            s.linkTrackVars           = "";
            s.linkTrackEvents         = "";
    
            window.trackPageView = function( dataObj ) {
                var keys = Object.keys(dataObj);
                var len = keys.length;
                s.clearVars();
    
                if (len > 0) {
                    keys.map(function(key) {
                        s[key] = dataObj[key];
                    });
                }
    
                s.t();
            };
    
            window.trackAsync = function(omJson, callingObj) {
                var s = s_gi( reportingSuiteIds );
                s.clearVars();
    
                if(omJson.async) {
                    var props = omJson.async;
    
                    var prop;
                    for ( prop in props ) {
                        s[ prop ] = props[ prop ];
                    }
    
                    if (omJson.callback) {
                        omJson.callback();
                    }
                }
    
                var arbitraryObject = new Object();
                arbitraryObject.href="http://myGenericURL";
                if (!callingObj) {
                    callingObj = arbitraryObject;
                }
    
                if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop1) {
                    s.tl(callingObj,'o',s.prop1);
                } else if (s.prop38) {
                    s.tl(callingObj,'o',s.prop38);
                } else if (s.prop44) {
                    s.tl(callingObj,'o',s.prop44);
                } else if (s.prop45) {
                    s.tl(callingObj,'o',s.prop45);
                } else if (s.prop12) {
                    s.tl(callingObj,'o',s.prop12);
                } else if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop27) {
                    s.tl(callingObj,'o',s.prop27);
                } else if (s.eVar23) {
                    s.tl(callingObj,'o',s.eVar23);
                } else if (s.eVar27) {
                    s.tl(callingObj,'o',s.eVar27);
                } else if (s.eVar28) {
                    s.tl(callingObj,'o',s.eVar28);
                } else {
                    s.tl(callingObj,'o',s.events);
                }
            };
    
        })(window);
    </script>


</body>
</html>
