<!DOCTYPE html>
<html lang="en_US">
<head>
	<title>Bichette amasses seven hits in two games | MiLB.com </title>

	<!-- meta meta tag -->
 	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
 	<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
 	<meta http-equiv="Cache-Control" content="no-cache"/>
 	<meta http-equiv="Pragma" content="no-cache"/>
 	<meta http-equiv="Expires" content="-1"/>
 	<meta http-equiv="content-language" content="en">
 	<meta name="keywords" content="Bo Bichette, Lansing Lugnuts, Class A, Midwest League, Toronto Blue Jays, Minor League Baseball, top prospect, hitter"/>
 	
 	<meta name="twitter:card" value="summary_large_image">
 	
 	<meta property="og:title" content="Bichette amasses seven hits in two games" />
 	<meta name="twitter:title" content="Bichette amasses seven hits in two games">
 	<meta itemprop="name" content="Bichette amasses seven hits in two games MiLB.com"/>
 	
 	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
 	<meta name="env" content="production" />
 	
 	<meta property="og:site_name" content="MiLB.com" />
 	<meta property="og:type" content="website" />
 	
 	<meta property="fb:app_id" content="222050774479731" />
 	
 	<meta name="twitter:site" value="@milb">
 	<meta name="twitter:url" content="https://www.milb.com/milb/news/toronto-blue-jays-bo-bichette-amasses-seven-hits-in-two-games/c-236766168/t-185364810">
 	<meta name="twitter:description" content="Blue Jays No. 5 prospect Bo Bichette notched six straight hits and finished 7-for-8 with five RBIs in Lansing Lugnuts&#x27; doubleheader sweep of South Bend.">
 	
 	<meta property="og:image" content="https://milb.bamcontent.com/assets/images/2/1/0/236773210/cuts/bichette_tltfx0q2_s1qao5tq.jpg" />
 	<meta itemprop="image" content="https://milb.bamcontent.com/assets/images/2/1/0/236773210/cuts/bichette_tltfx0q2_s1qao5tq.jpg" />
 	<meta name="twitter:image" content="https://milb.bamcontent.com/assets/images/2/1/0/236773210/cuts/bichette_tltfx0q2_s1qao5tq.jpg">
 	
 	<link rel="canonical" href="https://www.milb.com/milb/news/toronto-blue-jays-bo-bichette-amasses-seven-hits-in-two-games/c-236766168/t-185364810" />
 	<meta property="og:url" content="https://www.milb.com/milb/news/toronto-blue-jays-bo-bichette-amasses-seven-hits-in-two-games/c-236766168/t-185364810" />
 	
 	<meta name="description" content="Blue Jays No. 5 prospect Bo Bichette notched six straight hits and finished 7-for-8 with five RBIs in Lansing Lugnuts&#x27; doubleheader sweep of South Bend." />
 	<meta property="og:description" content="Blue Jays No. 5 prospect Bo Bichette notched six straight hits and finished 7-for-8 with five RBIs in Lansing Lugnuts&#x27; doubleheader sweep of South Bend." />
 	<meta property="description" content="Blue Jays No. 5 prospect Bo Bichette notched six straight hits and finished 7-for-8 with five RBIs in Lansing Lugnuts&#x27; doubleheader sweep of South Bend." />
 	
 	<meta name="build" content="true" />
 	
 	<meta name="server_url" content="https://www.milb.com" />
 	<meta name="service_url" content="" />
 	<meta name="suggest_url" content="" />
 	<meta name="uistatic_url" content="//prod-aws.milbstatic.com" />
 	<meta name="bamcontent_client_url" content="https://s3.amazonaws.com" />
 	<meta name="control_plane_url" content="" />
 	<meta name="control_plane_client_token" content="" />
 	<meta name="recon_rest" content="https://www.milb.com" />
 	<meta name="recon_ws" content="wss://www.milb.com" />
 	<meta name="msapplication-config" content="none"/>
 	<meta name="locale" content="en" />
 	<meta name="omniturePageName" content="Article" />
 	
 	
 	<meta name="paywall" content="true"/>
 	
 	<meta name="apple-mobile-web-app-title" content="MiLB.com">
 	
 	<link rel="shortcut icon" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/images/favicon.ico">
 	<link rel="apple-touch-icon" sizes="57x57" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/images/iOS/apple-icon-57x57.png" />
 	<link rel="apple-touch-icon" sizes="72x72" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/images/iOS/apple-icon-72x72.png" />
 	<link rel="apple-touch-icon" sizes="114x114" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/images/iOS/apple-icon-114x114.png" />
 	<link rel="apple-touch-icon" sizes="144x144" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/images/iOS/apple-icon-144x144.png" />

    <!-- new relic -->
    
        <script type="text/javascript">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</script>
    

    <!-- avoid console log errors-->
    <script type="text/javascript">
    // Avoid `console` errors in browsers that lack a console.
    (function() {
        var method;
        var noop = function () {};
        var methods = [
            'assert', 'clear', 'count', 'debug', 'dir', 'dirxml', 'error',
            'exception', 'group', 'groupCollapsed', 'groupEnd', 'info', 'log',
            'markTimeline', 'profile', 'profileEnd', 'table', 'time', 'timeEnd',
            'timeStamp', 'trace', 'warn'
        ];
        var length = methods.length;
        var console = (window.console = window.console || {});
    
        while (length--) {
            method = methods[length];
    
            // Only stub undefined methods.
            if (!console[method]) {
                console[method] = noop;
            }
        }
    }());
    </script>
	<!-- device detection -->
    <!--[if lte IE 9]>
    <script type="text/javascript">
        window.location.replace("https://" + window.location.host + "/unsupported");
    </script>
    <![endif]-->
    <script type="text/javascript">
    
        !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){return a.split(u).slice(0,3).join(".")}function c(a){return a=a||navigator.userAgent,A[a]?A[a]:this instanceof c?(A[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="other",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p=o+" Phone",q="Trident(?:.*?Touch)",r="Linux(?!.*Android)",s="Macintosh",t=d+"?:"+[s,o,r].join(g)+e,u=/[\._]/,v={ios:k(l),blackberry:k(m),android:k(n),windowsphone:k(q+g+p),windows:k(o),linux:k(r),macintosh:k(s)},w={tablet:k(d+["Tablet|iPad","\\sNT.*?"+q,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,q,m].join(g)+e),desktop:k(t)},x={android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,msie:/msie|iemobile|trident/i,silk:/silk/i,safari:/safari/i},y={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i},z={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},A={};return c.prototype={getPlatform:function(){return this.test(v)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(y),this.test(x)||h},getFormFactor:function(){return z[this.test(w)]||z.other},getBrowserVersion:function(){var a=this.browser;return this.is.chrome&&this.is.ios?a="crios":this.is.opera&&(a=i),b(this.match(k("(?:"+a+g+i+")[\\/\\s]([\\d\\.]+)","ig"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
        //Device Detection
        (function(){
    
            window.getStartupDeviceTypeString = function() {
    	        
                var type = "";
    	        
                if (window.deviceBootstrap) {
    		           type = !type ? window.deviceBootstrap().formFactor : type;
                } else {
    	            console.error("Device Detection", "Module not loaded. Check /templates/meta.html. Pass ?device='[formFactor]' for testing");
                }
                
                return type;
            }
    
            document.getElementsByTagName('html')[0].className += ' device-' + getStartupDeviceTypeString();
    
        })();
    
    </script>
    <!-- CSS -->
	<script type="text/javascript">
	    (function() {
	
	        var siteLess = {"desktop":"site","tablet":"site","phone":"site"};
	        var sectionLess = {"desktop":"section","tablet":"section","phone":"section"};
	        var pageLess = {"desktop":"index","tablet":"index","phone":"index"};
	        var type =  getStartupDeviceTypeString();
	
	
	        if (siteLess[type]) {
	             document.write('<link rel="stylesheet" type="text/css" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/styles/'+siteLess[type]+'.css" />');
	        }
	
	        if (sectionLess[type]) {
	            document.write('<link rel="stylesheet" type="text/css" href="//prod-aws.milbstatic.com/sections/news/builds/2b65b47aa72eeec1bdedbfad355b5da24ba15b67_1494002825/styles/'+sectionLess[type]+'.css" />');
	        }
	
	        if (pageLess[type]) {
	            document.write('<link rel="stylesheet" type="text/css" href="//prod-aws.milbstatic.com/sections/news/builds/2b65b47aa72eeec1bdedbfad355b5da24ba15b67_1494002825/styles/'+pageLess[type]+'.css" />');
	        }
	    })();
	
	</script>
	
	

    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"asset_server":"https://milb.bamcontent.com","cms_data":{"server":"https://s3.amazonaws.com","client":"https://s3.amazonaws.com","app_geo_directory":"/cms-milb-app-content-prod"},"control_plane":{"url":"","client_token":""},"game_data":{"server":"","client":"","siteCode":"milb"},"legacy_server":"http://www.milb.com","live_fyre":{"livefyre_sitename":"milb.fyre.co","livefyre_countjs":"https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js","livefyre_siteId":"347758"},"parsely_site":"milb.com","recon_rest":"https://www.milb.com","recon_ws":"wss://www.milb.com","search":{"server":"https://search-api.milb.com","client":"https://search-api.milb.com","app_geo_directory":"milb_global"},"server":"https://www.milb.com","uistatic":"//prod-aws.milbstatic.com"};
     }()); 
    </script>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Bichette amasses seven hits in two games",
        "url": "https://www.milb.com/milb/news/toronto-blue-jays-bo-bichette-amasses-seven-hits-in-two-games/c-236766168",
        "dateCreated": "2017-06-16T04:43:24.000Z",
        "articleSection": "Top Headlines",
        "creator": ["Michael Avallone"],
        "thumbnailUrl": "https://milb.bamcontent.com/assets/images/2/1/0/236773210/cuts/bichette_tltfx0q2_345cj5rw.jpg",
        "keywords": []
      }
    </script>

    <!-- paths to servers-->
    <style type="text/css">
        .primary-bg {
            background-color: #eeeeee;
        }
        .secondary-bg {
            background-color: #e20021;
        }
    </style>

</head>

<body id="news_article" class="lang-en_US ">

    <div>
        <div class="main-content ">

  <header class="ad-banner">
    <div class="ad ad--top ad-responsive-slot primary-bg">
      <div id="ad-pushdown-xs-s" class="ad-responsive-size pull-center" data-thresholds="[0,1]" data-sizes="[[320,50]]" data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
      <div id="ad-pushdown-md" class="ad-responsive-size pull-center" data-thresholds="[2]" data-sizes="[[468,60]]" data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
      <div id="ad-pushdown-xl" class="ad-responsive-size pull-center" data-thresholds="[3,4,5,6]" data-sizes="[[728,90]]" data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
    </div>
    <nav class='nav'>
      <a href='http://m.milb.com'>
        <i class="fa fa-angle-double-left" aria-hidden="true"></i>
        Back to MiLB.com
         Home
      </a>
    </nav>
  </header>

  <!--<script type="text/javascript" data-lf-domain="milb.fyre.co" src="https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js"></script>-->
  <span id="section-build-ver" data-section="/sections/news/builds/2b65b47aa72eeec1bdedbfad355b5da24ba15b67_1494002825"></span>

  <div class="skin">
  <div class="template template--fluid section-news">

    <div id="search-bg"></div>
    <div id="filter-bg"></div>

    <header class="search-header">
      <div class="titles pull-left">
        <a class="milb-logo" href="http://www.milb.com"></a>
        <h1 class="page-title"><a href="/milb/news/t-185364810">News</a></h1>
      </div>
      <div class="searchfield pull-right">
        <input type="text" id="searchfield" placeholder="Search News">
        <i class="fa fa-search" id="search-btn" aria-hidden="true"></i>
      </div>
      <div class="searchfield pull-right device">
        <i class="fa fa-search search-device" aria-hidden="true"></i>
      </div>
    </header>
    <header class="searchfield device">
      <i class="fa fa-times-circle" aria-hidden="true"></i>
      <input type="text" id="searchfield-device" placeholder="Search News" value="">
    </header>
    <header class="filter-header">
      <div class="form-inline">
        <div class="form-group hidden">
          <div class="menu-dropdown input-group">
            <button class="btn btn-default dropdown-toggle" type="button" id="topic-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
              <i class="fa fa-angle-down" aria-hidden="true"></i>
            </button>
          </div>
        </div>
        <label class="menu-label">
            Now Reading:  <span>Top Headlines</span>
         </label>
        <div class="filter-group form-group pull-right">
          <label class="select-label">Filter Search By:</label>
          <div class="select-dropdown input-group">
            <div class="input-group-btn">
              <input type="text" class="form-control" id="monthfield" placeholder="Month" value="" tabindex="-1">
              <button class="btn btn-default dropdown-toggle" type="button" id="month-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"">
                <i class="fa fa-sort-desc" aria-hidden="true"></i>
              </button>
              <ul class="dropdown-menu" aria-labelledby="month-dropdown">
                <li><a href="#" data-index="1">January</a></li>
                <li><a href="#" data-index="2">February</a></li>
                <li><a href="#" data-index="3">March</a></li>
                <li><a href="#" data-index="4">April</a></li>
                <li><a href="#" data-index="5">May</a></li>
                <li><a href="#" data-index="6">June</a></li>
                <li><a href="#" data-index="7">July</a></li>
                <li><a href="#" data-index="8">August</a></li>
                <li><a href="#" data-index="9">September</a></li>
                <li><a href="#" data-index="10">October</a></li>
                <li><a href="#" data-index="11">November</a></li>
                <li><a href="#" data-index="12">December</a></li>
              </ul>
            </div>
          </div>
          <div class="select-dropdown input-group">
            <div class="input-group-btn">
              <input type="text" class="form-control" id="yearfield" placeholder="Year" value="" tabindex="-1">
              <button class="btn btn-default dropdown-toggle" type="button" id="year-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
                <i class="fa fa-sort-desc" aria-hidden="true"></i>
              </button>
              <ul class="dropdown-menu" id="year-dropdown" aria-labelledby="year-dropdown">
                <li><a href="#">2017</a></li>
                <li><a href="#">2016</a></li>
                <li><a href="#">2015</a></li>
                <li><a href="#">2014</a></li>
                <li><a href="#">2013</a></li>
                <li><a href="#">2012</a></li>
                <li><a href="#">2011</a></li>
                <li><a href="#">2010</a></li>
                <li><a href="#">2009</a></li>
                <li><a href="#">2008</a></li>
                <li><a href="#">2007</a></li>
                <li><a href="#">2006</a></li>
                <li><a href="#">2005</a></li>
              </ul>
            </div>
          </div>
          <div class="btn btn-search " id="btn-search">GO</div>
        </div>
      </div>
    </header>

      <div class="template__container">

            <div class="template--article__content">

                      <article class="article-item article-item--expanded article-item--active"
                          data-contentId="236766168"
                          data-index="0"
                          data-title="Bichette amasses seven hits in two games"
                          data-keywords="[{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;666182&quot;,&quot;displayName&quot;:&quot;Bichette, Bo&quot;}]"
                          data-dateCreated="June 16, 2017 12:43 AM ET"
                          data-author="Michael Avallone"
                          data-game-id=""
                          data-url="/milb/news/toronto-blue-jays-bo-bichette-amasses-seven-hits-in-two-games/c-236766168/t-185364810"
                          data-primary-keyword="">
                      
                          <div class="article-item-keywords" data-keywords="666182, tor_prospect_news, milb_news, news_full, preview, body, avallone_michael, 10, l118, body, 3, 507, 107, "></div>
                      
                          <div class="article-item__top">
                              <span class="article-item__primary-tag" data-type="" data-value=""></span>
                              <span class="article-item__game-data"></span>
                              <div class="article-item__recap" data-shareable="true"></div>
                              <h1 class="article-item__headline">Bichette amasses seven hits in two games</h1>
                      
                                  <h2 class="article-item__subheader">No. 5 Jays prospect raises average to .400 with knocks in twinbill</h2>
                      
                                <div class="social-share__wrapper first"
                                     data-shareable="true"
                                     data-index="0"
                                     data-site="milb"
                                     data-sitecode="milb"
                                     data-slug="toronto-blue-jays-bo-bichette-amasses-seven-hits-in-two-games"
                                     data-title="Bichette amasses seven hits in two games"
                                     data-url="/milb/news/toronto-blue-jays-bo-bichette-amasses-seven-hits-in-two-games/c-236766168/t-185364810"
                                     data-contentId="236766168"></div>
                          </div>
                      
                          <div class="article-item__img-container">
                                <img alt="" class="article-item__img "
                                	     data-src="https://milb.bamcontent.com/assets/images/2/1/0/236773210/cuts/bichette_tltfx0q2_345cj5rw.jpg"
                                	title=""
                                  onerror="this.onerror=null;this.src='/site-core/images/MiLB_image_placeholder.png';this.parentNode.style.height='100%';this.removeAttribute('srcset');"
                                	data-srcset="https://milb.bamcontent.com/assets/images/2/1/0/236773210/cuts/bichette_tltfx0q2_345cj5rw.jpg 960w"
                                	sizes="(min-width: 1308px) 943px, (min-width: 1024px) 66.6667vw, 100vw">
                      
                          </div>
                      
                          <p class="article-item__caption">Bo Bichette is hitting .400 with 37 extra-base hits, 48 runs scored and 44 RBIs in 54 games with Lansing. (Carl Kline/MiLB.com)</p>
                      
                          <p class="article-item__credit">
                              By Michael Avallone / MiLB.com | June 16, 2017 12:43 AM ET
                          </p>
                      
                          <div class="article-item__bottom">
                              <div class="article-item__component article-item__linescore hidden"></div>
                              <div class="article-item__preview"><p><span class="token token-playerCard" id="token-A1D049AFE6F1D70819F94">Bo Bichette</span> couldn't have dreamed up a better start to his professional career, now 76 games old with a career average better than .400.</p>
                      
                      <p>The 19-year-old went 7-for-8 with a homer, two doubles and five RBIs to spearhead Class A Lansing's doubleheader sweep of South Bend on Thursday.&nbsp;</p>
                      
                      <p>Bichette collected hits in six consecutive at-bats in the two games -- seven including his single in his final plate appearance Tuesday -- to raise his average to an even .400, the second-highest mark in the Minors. Top Rockies prospect <span class="token token-playerCard" id="token-9F467820E55469436F39B">Brendan Rodgers</span> began the day hitting a Minor League-best .404 with Class A Advanced Lancaster in the California League.</p></div>
                              <div class="article-item__body"><p><span class="token token-video" id="token-6C6EE5463F61D5A411EB6"><a href="http://m.milb.com/video/v1503055583">Video: Lansing's Bichette smashes one</a></span></p>
                      
                      <p>Bichette reached on an infield single in the first inning of the nightcap and opened the scoring with a two-run double to right field in the third. He struck out in the fifth to end his streak of seven straight hits before adding an RBI single to right in his final at-bat in <strong><span class="token token-hyperLink" id="token-FF35A8D18B19CE029EA82"><a href="http://www.milb.com/milb/stats/stats.jsp?gid=2017_06_15_lanafx_souafx_2&t=g_box&sid=milb">Lansing's 6-1 win</a></span></strong> in the second game.</p>
                      
                      <p>The strong night came on the heels of his 4-for-4 opening act in the first game, a <b><span class="token token-hyperLink" id="token-7DE111042EC9A5BB3739C"><a href="http://www.milb.com/milb/stats/stats.jsp?gid=2017_06_15_lanafx_souafx_1&t=g_box&sid=milb">come-from-behind 8-5 win</a></span></b> for the Lugnuts. The Florida native singled to right, drove in a run with a double to center, hit a solo homer to left and lined a single to center to notch his third four-hit effort and his 28th multi-hit performance of the season.</p>
                      
                      <p>"I'm really just trying to stay with my approach and my routine every day," the <b><span class="token token-hyperLink" id="token-F526946EDF4F4C06E37B7"><a href="http://m.mlb.com/prospects/2017/?list=tor">No. 5 Blue Jays prospect</a></span></b> said. "I'm trying to be aggressive and watch how the pitchers attack me every day, but it's a tough thing to be aggressive and smart at the same time.&nbsp;</p>
                      
                      <p>"I've had some good streaks before, but not against competition like this obviously. I'm learning a lot this year, and trusting myself a little more every day. I just want to keep getting better and continue to be the same player and person every day. Routines are king, so it's important to keep with it and learn as much as I can."</p>
                      
                      <p>The son of former Major League All-Star Dante Bichette and brother of Yankees prospect&nbsp;<span class="token token-playerCard" id="token-AF201B9A6F07F6261E394" style="line-height: 11.96px;">Dante Bichette</span>&nbsp;has hit safely in 23 of his last 24 games and leads the Midwest League in batting by 74 points over Tigers No. 30 prospect <span class="token token-playerCard" id="token-89D75267736239E7D1DAF">Jake Robson</span> of West Michigan.</p>
                      
                      <p>"It helps a lot," Bichette said of the support from his father and brother. "Seeing my brother go through the Minors and then also learning things from my dad has been so beneficial. If I have a bad game, I can just give either of them a call and talk about what my at-bats were like and how to improve upon them.</p>
                      
                      <p>"I don't think I'd be able to do what I'm doing right now, if I didn't have my dad's lessons on how to approach the game. I've learned so much from him about what pitchers are trying to do and how to get into a solid routine. Both my dad and my brother have given me a huge edge to start my career. It's really a blessing."&nbsp;<span class="token token-html-include" id="token-4CF38B34AB9DD7B26F1A6"><a href="/tokens/html/221450274">MiLB include</a></span></p>
                      
                      <p>Bichette was named to the <b><span class="token token-hyperLink" id="token-E48BC3D8FFB26B850D682"><a href="https://www.milb.com/milb/news/vladimir-guerrero-jr-leads-midwest-league-all-stars/c-234721664/t-185364810">Midwest League All-Star</a></span></b> Eastern Division squad on June 7. The Blue Jays' second-round pick in last year's Draft began his professional career by hitting .427 with 36 RBIs in 22 games for Rookie-level Bluefield in 2016. Through 76 career games, the 6-foot, 200-pound shortstop is batting .407 with 52 extra-base hits, 80 RBIs and 69 runs scored.</p>
                      
                      <p>Blue Jays No. 25 prospect <span class="token token-playerCard" id="token-4475D7D39932C1DDE6A94">Yennsy Diaz</span> allowed one run on three hits and three walks with a season-high eight strikeouts in his second outing of the season.</p></div>
                      
                              <p class="article-item__tagline"><strong><a href="mailto:michael.avallone@mlb.com">Michael Avallone</a></strong> is a contributor to MiLB.com. Follow him on Twitter <strong><a href="https://twitter.com/MavalloneMiLB">@MavalloneMiLB</strong></a>.
                              
                      
                              
                      
                              This story was not subject to the approval of the National Association of Professional Baseball Leagues or its clubs.
                      
                              
                              </p>
                      
                              <a href="/milb/news/toronto-blue-jays-bo-bichette-amasses-seven-hits-in-two-games/c-236766168/t-185364810"
                                class="btn btn-primary article-item__more"
                                aria-label="Bichette amasses seven hits in two games"
                                data-contentId=236766168>View More</a>
                      
                              <div class="article-item__component article-item__featured-players hidden"></div>
                      
                              <div class="article-item__component OUTBRAIN hidden"
                                data-src="https://www.milb.com/milb/news/print/toronto-blue-jays-bo-bichette-amasses-seven-hits-in-two-games/c-236766168/t-185364810"
                                data-widget-id="AR_2"
                                data-ob-template="milb"
                                data-ob-installation-type="app_js_widget"
                                data-ob-installation-key="NANOWDGT01"></div>
                      
                                <div class="social-share__wrapper last hidden"
                                     data-shareable="true"
                                     data-index="0"
                                     data-site="milb"
                                     data-sitecode="milb"
                                     data-slug="toronto-blue-jays-bo-bichette-amasses-seven-hits-in-two-games"
                                     data-title="Bichette amasses seven hits in two games"
                                     data-url="/milb/news/toronto-blue-jays-bo-bichette-amasses-seven-hits-in-two-games/c-236766168/t-185364810"
                                     data-contentId="236766168"></div>
                      
                              <button class="btn btn-primary article-item__less article-item__toggle">View Less</button>
                          </div>
                      
                          <span class="token-data" data-token-data="{&quot;token-AF201B9A6F07F6261E394&quot;:{&quot;tokenGUID&quot;:&quot;token-AF201B9A6F07F6261E394&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;605142&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Dante Bichette&quot;,&quot;seoName&quot;:&quot;dante-bichette&quot;},&quot;token-7DE111042EC9A5BB3739C&quot;:{&quot;tokenGUID&quot;:&quot;token-7DE111042EC9A5BB3739C&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://www.milb.com/milb/stats/stats.jsp?gid=2017_06_15_lanafx_souafx_1&amp;t=g_box&amp;sid=milb&quot;,&quot;hrefMobile&quot;:&quot;http://www.milb.com/milb/stats/stats.jsp?gid=2017_06_15_lanafx_souafx_1&amp;t=g_box&amp;sid=milb&quot;},&quot;token-89D75267736239E7D1DAF&quot;:{&quot;tokenGUID&quot;:&quot;token-89D75267736239E7D1DAF&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;615699&quot;,&quot;position&quot;:&quot;O&quot;,&quot;name&quot;:&quot;Jake Robson&quot;,&quot;seoName&quot;:&quot;jake-robson&quot;},&quot;token-E48BC3D8FFB26B850D682&quot;:{&quot;tokenGUID&quot;:&quot;token-E48BC3D8FFB26B850D682&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/vladimir-guerrero-jr-leads-midwest-league-all-stars/c-234721664/t-185364810&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/vladimir-guerrero-jr-leads-midwest-league-all-stars/c-234721664/t-185364810&quot;},&quot;token-4475D7D39932C1DDE6A94&quot;:{&quot;tokenGUID&quot;:&quot;token-4475D7D39932C1DDE6A94&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;660546&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Yennsy Diaz&quot;,&quot;seoName&quot;:&quot;yennsy-diaz&quot;},&quot;token-F526946EDF4F4C06E37B7&quot;:{&quot;tokenGUID&quot;:&quot;token-F526946EDF4F4C06E37B7&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://m.mlb.com/prospects/2017/?list=tor&quot;,&quot;hrefMobile&quot;:&quot;http://m.mlb.com/prospects/2017/?list=tor&quot;},&quot;token-A1D049AFE6F1D70819F94&quot;:{&quot;tokenGUID&quot;:&quot;token-A1D049AFE6F1D70819F94&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666182&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Bo Bichette&quot;,&quot;seoName&quot;:&quot;bo-bichette&quot;},&quot;token-6C6EE5463F61D5A411EB6&quot;:{&quot;tokenGUID&quot;:&quot;token-6C6EE5463F61D5A411EB6&quot;,&quot;type&quot;:&quot;video&quot;,&quot;videoId&quot;:&quot;1503055583&quot;,&quot;href&quot;:&quot;http://m.milb.com/video/v1503055583&quot;,&quot;tags&quot;:[{&quot;@type&quot;:&quot;inning_index_location_xml&quot;,&quot;@value&quot;:&quot;http://mlb.mlb.com/mlb/mmls2017/500185.xml&quot;},{&quot;@type&quot;:&quot;home_team_id&quot;,&quot;@value&quot;:&quot;550&quot;},{&quot;@type&quot;:&quot;player_id&quot;,&quot;@value&quot;:&quot;666182&quot;,&quot;@displayName&quot;:&quot;Bo Bichette&quot;},{&quot;@type&quot;:&quot;event_date&quot;,&quot;@value&quot;:&quot;2017-06-15T18:00:00-0400&quot;,&quot;@displayName&quot;:&quot;2017-06-15T18:00:00-0400&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;embeddable&quot;,&quot;@displayName&quot;:&quot;Blog embeddable (internal)&quot;},{&quot;@type&quot;:&quot;calendar_event_id&quot;,&quot;@value&quot;:&quot;44-500185-2017-06-15&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;tor_affiliate&quot;,&quot;@displayName&quot;:&quot;Blue Jays Affiliate&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;top_prospect&quot;,&quot;@displayName&quot;:&quot;Top Prospect&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;home_run&quot;,&quot;@displayName&quot;:&quot;home run&quot;},{&quot;@type&quot;:&quot;authflow&quot;,&quot;@value&quot;:&quot;false&quot;,&quot;@displayName&quot;:&quot;false&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;highlight&quot;,&quot;@displayName&quot;:&quot;highlight&quot;},{&quot;@type&quot;:&quot;game_events_location_plist&quot;,&quot;@value&quot;:&quot;http://gdx.mlb.com/components/game/mlb/year_2017/month_06/day_15/gid_2017_06_15_lanafx_souafx_1/game_events.plist&quot;},{&quot;@type&quot;:&quot;team_id&quot;,&quot;@value&quot;:&quot;499&quot;,&quot;@displayName&quot;:&quot;Lansing Lugnuts&quot;},{&quot;@type&quot;:&quot;game_pk&quot;,&quot;@value&quot;:&quot;500185&quot;,&quot;@displayName&quot;:&quot;2017/06/15/lanafx-souafx-1&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;class_a&quot;,&quot;@displayName&quot;:&quot;Class A&quot;},{&quot;@type&quot;:&quot;away_team_id&quot;,&quot;@value&quot;:&quot;499&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;shareable&quot;,&quot;@displayName&quot;:&quot;FB shareable (internal)&quot;},{&quot;@type&quot;:&quot;run_scoring_plays_location_plist&quot;,&quot;@value&quot;:&quot;http://gdx.mlb.com/components/game/mlb/year_2017/month_06/day_15/gid_2017_06_15_lanafx_souafx_1/runScoringPlays.plist&quot;},{&quot;@type&quot;:&quot;combined_media_state&quot;,&quot;@value&quot;:&quot;MEDIA_ARCHIVE&quot;,&quot;@displayName&quot;:&quot;MEDIA_ARCHIVE&quot;},{&quot;@type&quot;:&quot;inning_index_location_plist&quot;,&quot;@value&quot;:&quot;http://mlb.mlb.com/mlb/mmls2017/500185.plist&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;midwest&quot;,&quot;@displayName&quot;:&quot;Midwest League&quot;},{&quot;@type&quot;:&quot;game_id&quot;,&quot;@value&quot;:&quot;2017/06/15/lanafx-souafx-1&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_HIGHLIGHT&quot;,&quot;@displayName&quot;:&quot;MILB_HIGHLIGHT&quot;}],&quot;date&quot;:&quot;2017-06-15T22:53:59-0400&quot;,&quot;headline&quot;:&quot;Bichette smashes one&quot;,&quot;duration&quot;:&quot;00:00:31&quot;,&quot;blurb&quot;:&quot;Lansing&#x27;s Bichette smashes one&quot;,&quot;bigBlurb&quot;:&quot;6/15/17: Lansing second baseman Bo Bichette goes yard for one of his four hits in game one of a double header against South Bend&quot;,&quot;previewImage&quot;:&quot;http://clips.milb.com/milb/2017/06/16/images/milbf_1503055583_th_45.jpg&quot;,&quot;mediaURLS&quot;:{&quot;FLASH_1000K_640X360&quot;:&quot;http://clips.milb.com/milb/2017/06/16/44-500185-2017-06-15/web_cut/milb_1503055583_1000K.mp4&quot;,&quot;HTTP_CLOUD_MOBILE&quot;:&quot;http://clips.milb.com/milb/2017/06/16/44-500185-2017-06-15/1503055583_m3u8/master_mobile.m3u8&quot;}},&quot;token-4CF38B34AB9DD7B26F1A6&quot;:{&quot;tokenGUID&quot;:&quot;token-4CF38B34AB9DD7B26F1A6&quot;,&quot;type&quot;:&quot;includeHtml&quot;,&quot;href&quot;:&quot;/tokens/html/221450274&quot;,&quot;includeHtmlId&quot;:&quot;221450274&quot;},&quot;token-9F467820E55469436F39B&quot;:{&quot;tokenGUID&quot;:&quot;token-9F467820E55469436F39B&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663898&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Brendan Rodgers&quot;,&quot;seoName&quot;:&quot;brendan-rodgers&quot;},&quot;token-FF35A8D18B19CE029EA82&quot;:{&quot;tokenGUID&quot;:&quot;token-FF35A8D18B19CE029EA82&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;We did not find the page your were looking for. Did you type the link correctly?&quot;,&quot;hrefMobile&quot;:&quot;We did not find the page your were looking for. Did you type the link correctly?&quot;}}"></span>
                      
                      </article>

            </div>
            <nav class="template--article__sidebar">
                <div class="template--article__sidebar--wrapper">
                    <ul class="article-sidebar-list">
                            <li class="article-sidebar-item lazy" data-contentId="236766168" data-primary-keyword="">
                                <div class="media-left article-sidebar-item__meta">
                                    <a href="/milb/news/toronto-blue-jays-bo-bichette-amasses-seven-hits-in-two-games/c-236766168/t-185364810">
                                         <img class="media-object" src="https://milb.bamcontent.com/assets/images/2/1/0/236773210/cuts/bichette_tltfx0q2_5uyi22p4.jpg">
                                    </a>
                                </div>
                                <div class="media-body article-sidebar-item__meta">
                                    <h5 class="article-sidebar-item__meta-headline">Bichette amasses seven hits in two games</h5>
                                    <span class="article-sidebar-item__meta-tag">
                                          an hour ago
                                    </span>
                                </div>
                                <hr class='article-sidebar-item__border-stripe'>
                            </li>


                    </ul>
                </div>
            </nav>


      </div>
  </div>
  </div>

  <div id="temp-article" style="display: none !important;"></div>

</div>

<div class="ad-responsive-slot ad-outofpage">
    <div
        id="ad-skin"
        class="ad-responsive-size"
        data-thresholds="[6,7]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
</div>

<script>
  // this script block is used to bring data from server to front end
  var MiLB_ARTICLES = {}; // set up the var key name here.

  // normalize the keywordsAll array object with this throwaway function.
  MiLB_ARTICLES.keywordsNormalize = function ( str ) {
        return str.replace( /&quot;/g, "\"" ).replace( /&#x27;/g, "\\'" );
  };

  // define the rest of MiLB_ARTICLES
  MiLB_ARTICLES = {
    page: 'article',
    siteCode: 'milb',
    siteID: 'milb',
    fullName: 'MiLB',
    articlePage: 'true',
    topicPage: 'true' === 'true',
    gamePk: '' || null,
    club: 'milb',
    lang: '',
    server: 'https://www.milb.com' || '',
    cmsServer: 'https://s3.amazonaws.com/cms-milb-app-content-prod' || '',
    teamNameFull: '' || '',
    playerId: isNaN(parseInt('', 10)) ? null : parseInt('', 10),
    fillBySearch: 'true' === 'true',
    topicSponsor: '',
    articleSponsor: '',
    keywords: '' || [],
    keywordsAll: MiLB_ARTICLES.keywordsNormalize( '[{&quot;type&quot;:&quot;team_file_code&quot;,&quot;value&quot;:&quot;milb&quot;,&quot;displayName&quot;:&quot;MiLB&quot;},{&quot;type&quot;:&quot;type&quot;,&quot;value&quot;:&quot;article&quot;,&quot;displayName&quot;:&quot;Article Topic List&quot;},{&quot;type&quot;:&quot;language&quot;,&quot;value&quot;:&quot;en&quot;,&quot;displayName&quot;:&quot;English&quot;}]' ) || {},
    locale: 'en',
    livefyreSiteId: '347758',
    contextUrlPrefix: '/milb',
    startBySearch: '' === 'true',
    commentsOpen: window.location.href.indexOf('comments=1') > 0,
    topicId: '185364810',
    contentId: '236766168',
    searchUrl: '',
    parsely: '',
    search: {
      query: 'tag_archive-element:milb_news' || null,
      fromDate: '' || null,
      toDate: '' || null,
      page: '' === 'true' ? 2 : 1
    }
  };
</script>

<script>
  PARSELY = {
    autotrack: false,
    track: function(url, action, data) {
      var urlref = document.referrer;
      var obj = {
        url: url,
        urlref: urlref,
        js: 1,
        action_name: action,
        data: data
      };

      if (action === 'Read Less') {
        obj.action = action;
      }

      if (data._viewport === 'article') {
        obj.action = 'Article View';
      }

      if (PARSELY.beacon && PARSELY.beacon.trackPageView) {
        PARSELY.beacon.trackPageView(obj);
        return true;
      }
    }
  };
</script>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="milb.com"></div>
</div>
<script>
  (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->

    </div>

    <footer class="footer site-footer milb primary-bg">
    <ul class="legal">
        <li><a target="_blank" href="/r/links/terms-of-use">Terms of Use</a></li>
        <li>|</li>
        <li><a target="_blank" href="/r/links/privacy-policy">Privacy Policy</a></li>
        <li>|</li>
        <li><a href="javascript:void(window.open('http://www.milb.com/milb/info/privacy.jsp#about_our_ads','PopupWindow','width=900,height=280,location=no,menubar=no,scrollbars=yes,status=no,toolbar=no,resizable=yes'));">About Our Ads</a></li>
    </ul>
    <p class="copyright">Copyright &copy; 2016 Minor League Baseball. <span class="ext">Minor League Baseball trademarks and copyrights are the property of Minor League Baseball.</span> All Rights Reserved.</p>
    <ul class="poweredby">
        <li><i>Powered by</i></li>
        <li>
            <a href="http://mlb.mlb.com/home">
                <img src="//secure.mlb.com/images/8/5/8/113325858/mlb.com_85zr0j8l.png">
            </a>
        </li>
        <li>
            <select onchange="window.parent.location.href='http://'+this.options[this.selectedIndex].value+'.com'">
                <option value="">MLB Clubs</option>
                <option value="mlb">MLB.com</option>
                <option value="angels.mlb">Angels</option>
                <option value="astros.mlb">Astros</option>
                <option value="athletics.mlb">Athletics</option>
                <option value="bluejays.mlb">Blue Jays</option>
                <option value="braves.mlb">Braves</option>
                <option value="brewers.mlb">Brewers</option>
                <option value="cardinals.mlb">Cardinals</option>
                <option value="cubs.mlb">Cubs</option>
                <option value="diamondbacks.mlb">Diamondbacks</option>
                <option value="dodgers.mlb">Dodgers</option>
                <option value="giants.mlb">Giants</option>
                <option value="indians.mlb">Indians</option>
                <option value="mariners.mlb">Mariners</option>
                <option value="marlins.mlb">Marlins</option>
                <option value="mets.mlb">Mets</option>
                <option value="nationals.mlb">Nationals</option>
                <option value="orioles.mlb">Orioles</option>
                <option value="padres.mlb">Padres</option>
                <option value="phillies.mlb">Phillies</option>
                <option value="pirates.mlb">Pirates</option>
                <option value="rangers.mlb">Rangers</option>
                <option value="rays.mlb">Rays</option>
                <option value="redsox.mlb">Red Sox</option>
                <option value="reds.mlb">Reds</option>
                <option value="rockies.mlb">Rockies</option>
                <option value="royals.mlb">Royals</option>
                <option value="tigers.mlb">Tigers</option>
                <option value="twins.mlb">Twins</option>
                <option value="whitesox.mlb">White Sox</option>
                <option value="yankees.mlb">Yankees</option>
            </select>
        </li>
    </ul>
</footer>



        <!-- core javascript files -->
        <script>var s_account = '';</script>
        
        
            <script type="text/javascript" src="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/scripts/site-core.js"></script>
        

        <!-- build scripts -->
        <script type="text/javascript">
        
            (function() {
        
                var siteJS = {"desktop":"site","tablet":"site","phone":"site"}
                var sectionJS = {"desktop":"section-desktop","tablet":"section-tablet","phone":"section-phone"};
                var pageJS = {"desktop":"index","tablet":"index-tablet","phone":"index-phone"};
                var type = getStartupDeviceTypeString();
        
        
        		/* site and section build=true */
        
        			var siteScripts = [];
                    var scripts = [];
        
                    if (siteJS[type]) {
                        siteScripts.push('//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/scripts/'+siteJS[type]+'.js');
                    }
        
                    if (sectionJS[type]) {
                        scripts.push('//prod-aws.milbstatic.com/sections/news/builds/2b65b47aa72eeec1bdedbfad355b5da24ba15b67_1494002825/scripts/'+sectionJS[type]+'.js');
                    }
                    if (pageJS[type]) {
                        scripts.push('//prod-aws.milbstatic.com/sections/news/builds/2b65b47aa72eeec1bdedbfad355b5da24ba15b67_1494002825/scripts/'+pageJS[type]+'.js');
                    }
                    if (siteScripts.length) {
                        requirejs.config({
                            waitSeconds: 18,
                            paths : {
                                "bam-video-bootstrap": "//prod-aws.milbstatic.com/video/videocore/video"
                            }
                        });
        
                        requirejs(siteScripts, function(){
                            if (scripts.length) {
                                requirejs(scripts);
                            }
                        });
                    }
        
        
            })();
        </script>

        <!-- analytics -->
        <script type="text/javascript">
            (function(window){
        
                window.visitor = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg', {
                    trackingServer       : 'an.milb.com',
                    trackingServerSecure : 'ans.milb.com'
                });
        
                var siteID = (MiLB_ARTICLES.siteID === 'milb' ? '000' : MiLB_ARTICLES.siteID.slice(1));
                var reportingSuiteIds         = 'milbglobal,milb';
                reportingSuiteIds += siteID;
        
                var s = window.adobeAnalytics = s_gi(reportingSuiteIds);
        
                s.visitor                 = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg');
                s.trackingServer          = 'an.milb.com';
                s.trackingServerSecure    = 'ans.milb.com';
                s.linkInternalFilters     = "javascript:,mlb.com,localhost,minorleaguebaseball,milb";
                s.charSet                 = "ISO-8859-1";
                s.currencyCode            = "USD";
                s.trackDownloadLinks      = true;
                s.trackExternalLinks      = true;
                s.trackInlineStats        = true;
                s.linkDownloadFileTypes   = "exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx,csv,m4v";
                s.linkLeaveQueryString    = false;
                s.linkTrackVars           = "";
                s.linkTrackEvents         = "";
        
                window.trackPageView = function( dataObj ) {
                    var keys = Object.keys(dataObj);
                    var len = keys.length;
                    s.clearVars();
        
                    if (len > 0) {
                        keys.map(function(key) {
                            s[key] = dataObj[key];
                        });
                    }
        
                    s.t();
                };
        
                window.trackAsync = function(omJson, callingObj) {
                    var s = s_gi( reportingSuiteIds );
                    s.clearVars();
        
                    if(omJson.async) {
                        var props = omJson.async;
        
                        var prop;
                        for ( prop in props ) {
                            s[ prop ] = props[ prop ];
                        }
        
                        if (omJson.callback) {
                            omJson.callback();
                        }
                    }
        
                    var arbitraryObject = new Object();
                    arbitraryObject.href="http://myGenericURL";
                    if (!callingObj) {
                        callingObj = arbitraryObject;
                    }
        
                    if (s.prop14) {
                        s.tl(callingObj,'o',s.prop14);
                    } else if (s.prop1) {
                        s.tl(callingObj,'o',s.prop1);
                    } else if (s.prop38) {
                        s.tl(callingObj,'o',s.prop38);
                    } else if (s.prop44) {
                        s.tl(callingObj,'o',s.prop44);
                    } else if (s.prop45) {
                        s.tl(callingObj,'o',s.prop45);
                    } else if (s.prop12) {
                        s.tl(callingObj,'o',s.prop12);
                    } else if (s.prop14) {
                        s.tl(callingObj,'o',s.prop14);
                    } else if (s.prop27) {
                        s.tl(callingObj,'o',s.prop27);
                    } else if (s.eVar23) {
                        s.tl(callingObj,'o',s.eVar23);
                    } else if (s.eVar27) {
                        s.tl(callingObj,'o',s.eVar27);
                    } else if (s.eVar28) {
                        s.tl(callingObj,'o',s.eVar28);
                    } else {
                        s.tl(callingObj,'o',s.events);
                    }
                };
        
            })(window);
        </script>


</body>
</html>
