<!DOCTYPE html>
<html lang="en_US">
<head>
	<title>Appy notes: Smith settling in with Blue Jays | MiLB.com </title>

	<!-- meta meta tag -->
 	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
 	<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
 	<meta http-equiv="Cache-Control" content="no-cache"/>
 	<meta http-equiv="Pragma" content="no-cache"/>
 	<meta http-equiv="Expires" content="-1"/>
 	<meta http-equiv="content-language" content="en">
 	<meta name="keywords" content="Kevin Smith, Bluefield Blue Jays, Toronto Blue Jays, Appalachian League, Rookie"/>
 	
 	<meta name="twitter:card" value="summary_large_image">
 	
 	<meta property="og:title" content="Appy notes: Smith settling in with Blue Jays" />
 	<meta name="twitter:title" content="Appy notes: Smith settling in with Blue Jays">
 	<meta itemprop="name" content="Appy notes: Smith settling in with Blue Jays MiLB.com"/>
 	
 	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
 	<meta name="env" content="production" />
 	
 	<meta property="og:site_name" content="MiLB.com" />
 	<meta property="og:type" content="website" />
 	
 	<meta property="fb:app_id" content="222050774479731" />
 	
 	<meta name="twitter:site" value="@milb">
 	<meta name="twitter:url" content="https://www.milb.com/milb/news/toronto-blue-jays-kevin-smith-settling-in-with-bluefield/c-240593032/t-185364810">
 	<meta name="twitter:description" content="A fourth-round pick by the Blue Jays last month, Kevin Smith is settling into his professional career with Bluefield. The 21-year-old Maryland product has hit safely in seven of his first 10 games.">
 	
 	<meta property="og:image" content="https://milb.bamcontent.com/assets/images/0/0/6/240623006/cuts/30396483403_e42dbc05e8_o_065iurcv_0uhcy1yg.jpg" />
 	<meta itemprop="image" content="https://milb.bamcontent.com/assets/images/0/0/6/240623006/cuts/30396483403_e42dbc05e8_o_065iurcv_0uhcy1yg.jpg" />
 	<meta name="twitter:image" content="https://milb.bamcontent.com/assets/images/0/0/6/240623006/cuts/30396483403_e42dbc05e8_o_065iurcv_0uhcy1yg.jpg">
 	
 	<link rel="canonical" href="https://www.milb.com/milb/news/toronto-blue-jays-kevin-smith-settling-in-with-bluefield/c-240593032/t-185364810" />
 	<meta property="og:url" content="https://www.milb.com/milb/news/toronto-blue-jays-kevin-smith-settling-in-with-bluefield/c-240593032/t-185364810" />
 	
 	<meta name="description" content="A fourth-round pick by the Blue Jays last month, Kevin Smith is settling into his professional career with Bluefield. The 21-year-old Maryland product has hit safely in seven of his first 10 games." />
 	<meta property="og:description" content="A fourth-round pick by the Blue Jays last month, Kevin Smith is settling into his professional career with Bluefield. The 21-year-old Maryland product has hit safely in seven of his first 10 games." />
 	<meta property="description" content="A fourth-round pick by the Blue Jays last month, Kevin Smith is settling into his professional career with Bluefield. The 21-year-old Maryland product has hit safely in seven of his first 10 games." />
 	
 	<meta name="build" content="true" />
 	
 	<meta name="server_url" content="https://www.milb.com" />
 	<meta name="service_url" content="" />
 	<meta name="suggest_url" content="" />
 	<meta name="uistatic_url" content="//prod-aws.milbstatic.com" />
 	<meta name="bamcontent_client_url" content="https://s3.amazonaws.com" />
 	<meta name="control_plane_url" content="" />
 	<meta name="control_plane_client_token" content="" />
 	<meta name="recon_rest" content="https://www.milb.com" />
 	<meta name="recon_ws" content="wss://www.milb.com" />
 	<meta name="msapplication-config" content="none"/>
 	<meta name="locale" content="en" />
 	<meta name="omniturePageName" content="Article" />
 	
 	
 	<meta name="paywall" content="true"/>
 	
 	<meta name="apple-mobile-web-app-title" content="MiLB.com">
 	
 	<link rel="shortcut icon" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/images/favicon.ico">
 	<link rel="apple-touch-icon" sizes="57x57" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/images/iOS/apple-icon-57x57.png" />
 	<link rel="apple-touch-icon" sizes="72x72" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/images/iOS/apple-icon-72x72.png" />
 	<link rel="apple-touch-icon" sizes="114x114" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/images/iOS/apple-icon-114x114.png" />
 	<link rel="apple-touch-icon" sizes="144x144" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/images/iOS/apple-icon-144x144.png" />

    <!-- new relic -->
    
        <script type="text/javascript">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</script>
    

    <!-- avoid console log errors-->
    <script type="text/javascript">
    // Avoid `console` errors in browsers that lack a console.
    (function() {
        var method;
        var noop = function () {};
        var methods = [
            'assert', 'clear', 'count', 'debug', 'dir', 'dirxml', 'error',
            'exception', 'group', 'groupCollapsed', 'groupEnd', 'info', 'log',
            'markTimeline', 'profile', 'profileEnd', 'table', 'time', 'timeEnd',
            'timeStamp', 'trace', 'warn'
        ];
        var length = methods.length;
        var console = (window.console = window.console || {});
    
        while (length--) {
            method = methods[length];
    
            // Only stub undefined methods.
            if (!console[method]) {
                console[method] = noop;
            }
        }
    }());
    </script>
	<!-- device detection -->
    <!--[if lte IE 9]>
    <script type="text/javascript">
        window.location.replace("https://" + window.location.host + "/unsupported");
    </script>
    <![endif]-->
    <script type="text/javascript">
    
        !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){return a.split(u).slice(0,3).join(".")}function c(a){return a=a||navigator.userAgent,A[a]?A[a]:this instanceof c?(A[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="other",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p=o+" Phone",q="Trident(?:.*?Touch)",r="Linux(?!.*Android)",s="Macintosh",t=d+"?:"+[s,o,r].join(g)+e,u=/[\._]/,v={ios:k(l),blackberry:k(m),android:k(n),windowsphone:k(q+g+p),windows:k(o),linux:k(r),macintosh:k(s)},w={tablet:k(d+["Tablet|iPad","\\sNT.*?"+q,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,q,m].join(g)+e),desktop:k(t)},x={android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,msie:/msie|iemobile|trident/i,silk:/silk/i,safari:/safari/i},y={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i},z={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},A={};return c.prototype={getPlatform:function(){return this.test(v)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(y),this.test(x)||h},getFormFactor:function(){return z[this.test(w)]||z.other},getBrowserVersion:function(){var a=this.browser;return this.is.chrome&&this.is.ios?a="crios":this.is.opera&&(a=i),b(this.match(k("(?:"+a+g+i+")[\\/\\s]([\\d\\.]+)","ig"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
        //Device Detection
        (function(){
    
            window.getStartupDeviceTypeString = function() {
    	        
                var type = "";
    	        
                if (window.deviceBootstrap) {
    		           type = !type ? window.deviceBootstrap().formFactor : type;
                } else {
    	            console.error("Device Detection", "Module not loaded. Check /templates/meta.html. Pass ?device='[formFactor]' for testing");
                }
                
                return type;
            }
    
            document.getElementsByTagName('html')[0].className += ' device-' + getStartupDeviceTypeString();
    
        })();
    
    </script>
    <!-- CSS -->
	<script type="text/javascript">
	    (function() {
	
	        var siteLess = {"desktop":"site","tablet":"site","phone":"site"};
	        var sectionLess = {"desktop":"section","tablet":"section","phone":"section"};
	        var pageLess = {"desktop":"index","tablet":"index","phone":"index"};
	        var type =  getStartupDeviceTypeString();
	
	
	        if (siteLess[type]) {
	             document.write('<link rel="stylesheet" type="text/css" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/styles/'+siteLess[type]+'.css" />');
	        }
	
	        if (sectionLess[type]) {
	            document.write('<link rel="stylesheet" type="text/css" href="//prod-aws.milbstatic.com/sections/news/builds/2b65b47aa72eeec1bdedbfad355b5da24ba15b67_1494002825/styles/'+sectionLess[type]+'.css" />');
	        }
	
	        if (pageLess[type]) {
	            document.write('<link rel="stylesheet" type="text/css" href="//prod-aws.milbstatic.com/sections/news/builds/2b65b47aa72eeec1bdedbfad355b5da24ba15b67_1494002825/styles/'+pageLess[type]+'.css" />');
	        }
	    })();
	
	</script>
	
	

    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"asset_server":"https://milb.bamcontent.com","cms_data":{"server":"https://s3.amazonaws.com","client":"https://s3.amazonaws.com","app_geo_directory":"/cms-milb-app-content-prod"},"control_plane":{"url":"","client_token":""},"game_data":{"server":"","client":"","siteCode":"milb"},"legacy_server":"http://www.milb.com","live_fyre":{"livefyre_sitename":"milb.fyre.co","livefyre_countjs":"https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js","livefyre_siteId":"347758"},"parsely_site":"milb.com","recon_rest":"https://www.milb.com","recon_ws":"wss://www.milb.com","search":{"server":"https://search-api.milb.com","client":"https://search-api.milb.com","app_geo_directory":"milb_global"},"server":"https://www.milb.com","uistatic":"//prod-aws.milbstatic.com"};
     }()); 
    </script>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Appy notes: Smith settling in with Blue Jays",
        "url": "https://www.milb.com/milb/news/toronto-blue-jays-kevin-smith-settling-in-with-bluefield/c-240593032",
        "dateCreated": "2017-07-06T14:00:00.000Z",
        "articleSection": "Top Headlines",
        "creator": ["Bob Sutton"],
        "thumbnailUrl": "https://milb.bamcontent.com/assets/images/0/0/6/240623006/cuts/30396483403_e42dbc05e8_o_065iurcv_osvaxl19.jpg",
        "keywords": []
      }
    </script>

    <!-- paths to servers-->
    <style type="text/css">
        .primary-bg {
            background-color: #eeeeee;
        }
        .secondary-bg {
            background-color: #e20021;
        }
    </style>

</head>

<body id="news_article" class="lang-en_US ">

    <div>
        <div class="main-content ">

  <header class="ad-banner">
    <div class="ad ad--top ad-responsive-slot primary-bg">
      <div id="ad-pushdown-xs-s" class="ad-responsive-size pull-center" data-thresholds="[0,1]" data-sizes="[[320,50]]" data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
      <div id="ad-pushdown-md" class="ad-responsive-size pull-center" data-thresholds="[2]" data-sizes="[[468,60]]" data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
      <div id="ad-pushdown-xl" class="ad-responsive-size pull-center" data-thresholds="[3,4,5,6]" data-sizes="[[728,90]]" data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
    </div>
    <nav class='nav'>
      <a href='http://m.milb.com'>
        <i class="fa fa-angle-double-left" aria-hidden="true"></i>
        Back to MiLB.com
         Home
      </a>
    </nav>
  </header>

  <!--<script type="text/javascript" data-lf-domain="milb.fyre.co" src="https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js"></script>-->
  <span id="section-build-ver" data-section="/sections/news/builds/2b65b47aa72eeec1bdedbfad355b5da24ba15b67_1494002825"></span>

  <div class="skin">
  <div class="template template--fluid section-news">

    <div id="search-bg"></div>
    <div id="filter-bg"></div>

    <header class="search-header">
      <div class="titles pull-left">
        <a class="milb-logo" href="http://www.milb.com"></a>
        <h1 class="page-title"><a href="/milb/news/t-185364810">News</a></h1>
      </div>
      <div class="searchfield pull-right">
        <input type="text" id="searchfield" placeholder="Search News">
        <i class="fa fa-search" id="search-btn" aria-hidden="true"></i>
      </div>
      <div class="searchfield pull-right device">
        <i class="fa fa-search search-device" aria-hidden="true"></i>
      </div>
    </header>
    <header class="searchfield device">
      <i class="fa fa-times-circle" aria-hidden="true"></i>
      <input type="text" id="searchfield-device" placeholder="Search News" value="">
    </header>
    <header class="filter-header">
      <div class="form-inline">
        <div class="form-group hidden">
          <div class="menu-dropdown input-group">
            <button class="btn btn-default dropdown-toggle" type="button" id="topic-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
              <i class="fa fa-angle-down" aria-hidden="true"></i>
            </button>
          </div>
        </div>
        <label class="menu-label">
            Now Reading:  <span>Top Headlines</span>
         </label>
        <div class="filter-group form-group pull-right">
          <label class="select-label">Filter Search By:</label>
          <div class="select-dropdown input-group">
            <div class="input-group-btn">
              <input type="text" class="form-control" id="monthfield" placeholder="Month" value="" tabindex="-1">
              <button class="btn btn-default dropdown-toggle" type="button" id="month-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"">
                <i class="fa fa-sort-desc" aria-hidden="true"></i>
              </button>
              <ul class="dropdown-menu" aria-labelledby="month-dropdown">
                <li><a href="#" data-index="1">January</a></li>
                <li><a href="#" data-index="2">February</a></li>
                <li><a href="#" data-index="3">March</a></li>
                <li><a href="#" data-index="4">April</a></li>
                <li><a href="#" data-index="5">May</a></li>
                <li><a href="#" data-index="6">June</a></li>
                <li><a href="#" data-index="7">July</a></li>
                <li><a href="#" data-index="8">August</a></li>
                <li><a href="#" data-index="9">September</a></li>
                <li><a href="#" data-index="10">October</a></li>
                <li><a href="#" data-index="11">November</a></li>
                <li><a href="#" data-index="12">December</a></li>
              </ul>
            </div>
          </div>
          <div class="select-dropdown input-group">
            <div class="input-group-btn">
              <input type="text" class="form-control" id="yearfield" placeholder="Year" value="" tabindex="-1">
              <button class="btn btn-default dropdown-toggle" type="button" id="year-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
                <i class="fa fa-sort-desc" aria-hidden="true"></i>
              </button>
              <ul class="dropdown-menu" id="year-dropdown" aria-labelledby="year-dropdown">
                <li><a href="#">2017</a></li>
                <li><a href="#">2016</a></li>
                <li><a href="#">2015</a></li>
                <li><a href="#">2014</a></li>
                <li><a href="#">2013</a></li>
                <li><a href="#">2012</a></li>
                <li><a href="#">2011</a></li>
                <li><a href="#">2010</a></li>
                <li><a href="#">2009</a></li>
                <li><a href="#">2008</a></li>
                <li><a href="#">2007</a></li>
                <li><a href="#">2006</a></li>
                <li><a href="#">2005</a></li>
              </ul>
            </div>
          </div>
          <div class="btn btn-search " id="btn-search">GO</div>
        </div>
      </div>
    </header>

      <div class="template__container">

            <div class="template--article__content">

                      <article class="article-item article-item--expanded article-item--active"
                          data-contentId="240593032"
                          data-index="0"
                          data-title="Appy notes: Smith settling in with Blue Jays"
                          data-keywords="[{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;675656&quot;,&quot;displayName&quot;:&quot;Smith, Kevin&quot;}]"
                          data-dateCreated="July 6, 2017 10:00 AM ET"
                          data-author="Bob Sutton"
                          data-game-id=""
                          data-url="/milb/news/toronto-blue-jays-kevin-smith-settling-in-with-bluefield/c-240593032/t-185364810"
                          data-primary-keyword="">
                      
                          <div class="article-item-keywords" data-keywords="news_rookie, 66, preview, milb_news, tor_prospect_news, 20, 632, 3, sutton_bob, 675656, l120, "></div>
                      
                          <div class="article-item__top">
                              <span class="article-item__primary-tag" data-type="" data-value=""></span>
                              <span class="article-item__game-data"></span>
                              <div class="article-item__recap" data-shareable="true"></div>
                              <h1 class="article-item__headline">Appy notes: Smith settling in with Blue Jays</h1>
                      
                                  <h2 class="article-item__subheader">Bluefield shortstop brings high expectations into his pro debut</h2>
                      
                                <div class="social-share__wrapper first"
                                     data-shareable="true"
                                     data-index="0"
                                     data-site="milb"
                                     data-sitecode="milb"
                                     data-slug="toronto-blue-jays-kevin-smith-settling-in-with-bluefield"
                                     data-title="Appy notes: Smith settling in with Blue Jays"
                                     data-url="/milb/news/toronto-blue-jays-kevin-smith-settling-in-with-bluefield/c-240593032/t-185364810"
                                     data-contentId="240593032"></div>
                          </div>
                      
                          <div class="article-item__img-container">
                                <img alt="" class="article-item__img "
                                	     data-src="https://milb.bamcontent.com/assets/images/0/0/6/240623006/cuts/30396483403_e42dbc05e8_o_065iurcv_dqdosv8s.jpg"
                                	title=""
                                  onerror="this.onerror=null;this.src='/site-core/images/MiLB_image_placeholder.png';this.parentNode.style.height='100%';this.removeAttribute('srcset');"
                                	data-srcset="https://milb.bamcontent.com/assets/images/0/0/6/240623006/cuts/30396483403_e42dbc05e8_o_065iurcv_dqdosv8s.jpg 1280w"
                                	sizes="(min-width: 1308px) 943px, (min-width: 1024px) 66.6667vw, 100vw">
                      
                          </div>
                      
                          <p class="article-item__caption">A fourth-round pick in June, Kevin Smith has hit safely in seven of his first 10 games with Bluefield. (University of Maryland)</p>
                      
                          <p class="article-item__credit">
                              By Bob Sutton / Special to MLB.com | July 6, 2017 10:00 AM ET
                          </p>
                      
                          <div class="article-item__bottom">
                              <div class="article-item__component article-item__linescore hidden"></div>
                              <div class="article-item__preview"><p>When the Blue Jays made shortstop <span class="token token-playerCard" id="token-1D11F916C312354F37491">Kevin Smith</span> their fourth-round selection in June, it put Smith in a good position to make the jump following his junior season at the University of Maryland.</p>
                      
                      <p>It also made him the second shortstop the organization selected early in the Draft.&nbsp;</p>
                      
                      <p>But Smith, who made his professional debut with Rookie-level Bluefield on June 22, sees the benefits of the situation.</p></div>
                              <div class="article-item__body"><p>"It was a dream coming true and you've been looking forward to that opportunity," Smith said. "It was an easy choice for me. It was a great opportunity for me."</p>
                      
                      <p>Toronto made another college shortstop, North Carolina's <span class="token token-hyperLink" id="token-73B95D0FD2D9E8B9759BA"><a href="http://www.milb.com/player/index.jsp?sid=milb&player_id=657089#/career/R/hitting/2017/ALL">Logan Warmoth</a></span>, its first-round selection.</p>
                      
                      <p>Smith has been pegged as a shortstop at the early stage of his professional career, and Bluefield manager Dennis Holmberg noted Smith has shown good instincts at the position during the first weeks of the season.</p>
                      
                      <p>"That's what I've been playing so far," Smith said. "That's the goal."</p>
                      
                      <p>Holmberg said Smith is on a plan similar to other newcomers in the organization, thus a three-game stretch when his lone outing came as a designated hitter. But the objective for the summer will be to see what he can do on the field.</p>
                      
                      <p>On July 4, his 21st birthday, Smith was back at shortstop and produced two doubles and walked twice.</p>
                      
                      <p>"He has fit in nicely," Holmberg said. "He's figuring some things out at the plate. He competes at the plate and you like that."</p>
                      
                      <p>Smith built a reputation in college as a power hitter, ranking in the top 10 in Maryland history in home runs and RBIs. With just two weeks with Bluefield, he said he needs to get back in the groove.</p>
                      
                      <p>Still, he had at least one hit in seven of his first 10 games.</p>
                      
                      <p>"I have high expectations for myself," Smith said, describing his success in college summer leagues as something that gives him confidence with wooden bats. "I can get a little better with the bat. I want to take control of that."</p>
                      
                      <p>Last summer, Smith competed in the Cape Cod League, where he was named MVP and had the opportunity to face Warmoth. Now, they are fellow prospects in the Blue Jays organization.&nbsp;</p>
                      
                      <p>"It will be fun to work with him in the upcoming years," Smith said.</p>
                      
                      <p>That's why Smith didn't read too much into the Draft and any perceived pecking order.</p>
                      
                      <p>"You can't figure out the Draft. Anything can happen," he said. "You don't know what their priorities are. Just let it all play out."</p>
                      
                      <p>Smith said the adjustment to small-town Bluefield, West Virginia, has been smooth, pointing to his upstate New York roots in East Greenbush. He said the atmosphere around the team has been positive, specifically noting Holmberg's ability to keep things loose.</p>
                      
                      <p>"It's a big transition and you have to stay with the grind and trust what you're doing," Smith said. "Control what you can control."</p>
                      
                      <p><b>In brief</b></p>
                      
                      <p><b>Powerful start</b>: Outfielder <span class="token token-playerCard" id="token-70D69968209C4D461AB9D">Michael Gigliotti</span> hit three home runs this year as a junior at Lipscomb University, so it wasn't easy to explain his two-homer professional debut with the Burlington Royals. In his fourth game, he drilled two triples. Still, the Florida native realizes there's plenty of season left. "This game is a very humbling sport," said Gigliotti, a 20-year-old drafted in the fourth round. "The second you think you're high and mighty, you get the rug pulled out from underneath you."</p>
                      
                      <p><b>Time well spent</b>: Danville Braves pitcher <span class="token token-playerCard" id="token-6FCD47A46C0BA863607A6">Kyle Muller</span>, a second-round pick in 2016, said when he didn't make a full-season team out of Spring Training he concentrated on fine-tuning his mechanics. By his second outing with Danville, he logged five shutout innings at Burlington. "[I] had a slow Spring Training, so I stayed and worked on some things," he said. "I had better feel with everything. My offspeed was there for me."</p>
                      
                      <p><b>That hurt</b>: Kingsport Mets third baseman <span class="token token-playerCard" id="token-B459E898F3200558FA780">Yeffry De Aza</span> exited the first game of the season when he suffered a severely sprained right ankle in the second inning on a successful steal of second base. The 20-year-old, who needed assistance leaving the field, is back for a second season with Kingsport. He could resume regular baseball activities by mid-July.</p></div>
                      
                              <p class="article-item__tagline"><b>Bob Sutton</b> is a contributor to MiLB.com.
                              
                      
                              
                      
                              This story was not subject to the approval of the National Association of Professional Baseball Leagues or its clubs.
                      
                              
                              </p>
                      
                              <a href="/milb/news/toronto-blue-jays-kevin-smith-settling-in-with-bluefield/c-240593032/t-185364810"
                                class="btn btn-primary article-item__more"
                                aria-label="Appy notes: Smith settling in with Blue Jays"
                                data-contentId=240593032>View More</a>
                      
                              <div class="article-item__component article-item__featured-players hidden"></div>
                      
                              <div class="article-item__component OUTBRAIN hidden"
                                data-src="https://www.milb.com/milb/news/print/toronto-blue-jays-kevin-smith-settling-in-with-bluefield/c-240593032/t-185364810"
                                data-widget-id="AR_2"
                                data-ob-template="milb"
                                data-ob-installation-type="app_js_widget"
                                data-ob-installation-key="NANOWDGT01"></div>
                      
                                <div class="social-share__wrapper last hidden"
                                     data-shareable="true"
                                     data-index="0"
                                     data-site="milb"
                                     data-sitecode="milb"
                                     data-slug="toronto-blue-jays-kevin-smith-settling-in-with-bluefield"
                                     data-title="Appy notes: Smith settling in with Blue Jays"
                                     data-url="/milb/news/toronto-blue-jays-kevin-smith-settling-in-with-bluefield/c-240593032/t-185364810"
                                     data-contentId="240593032"></div>
                      
                              <button class="btn btn-primary article-item__less article-item__toggle">View Less</button>
                          </div>
                      
                          <span class="token-data" data-token-data="{&quot;token-73B95D0FD2D9E8B9759BA&quot;:{&quot;tokenGUID&quot;:&quot;token-73B95D0FD2D9E8B9759BA&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://www.milb.com/player/index.jsp?sid=milb&amp;player_id=657089#/career/R/hitting/2017/ALL&quot;,&quot;hrefMobile&quot;:&quot;http://www.milb.com/player/index.jsp?sid=milb&amp;player_id=657089#/career/R/hitting/2017/ALL&quot;},&quot;token-1D11F916C312354F37491&quot;:{&quot;tokenGUID&quot;:&quot;token-1D11F916C312354F37491&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;675656&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Kevin Smith&quot;,&quot;seoName&quot;:&quot;kevin-smith&quot;},&quot;token-70D69968209C4D461AB9D&quot;:{&quot;tokenGUID&quot;:&quot;token-70D69968209C4D461AB9D&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669377&quot;,&quot;position&quot;:&quot;O&quot;,&quot;name&quot;:&quot;Michael Gigliotti&quot;,&quot;seoName&quot;:&quot;michael-gigliotti&quot;},&quot;token-6FCD47A46C0BA863607A6&quot;:{&quot;tokenGUID&quot;:&quot;token-6FCD47A46C0BA863607A6&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666205&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Kyle Muller&quot;,&quot;seoName&quot;:&quot;kyle-muller&quot;},&quot;token-B459E898F3200558FA780&quot;:{&quot;tokenGUID&quot;:&quot;token-B459E898F3200558FA780&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;645281&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Yeffry De Aza&quot;,&quot;seoName&quot;:&quot;yeffry-de-aza&quot;}}"></span>
                      
                      </article>

            </div>
            <nav class="template--article__sidebar">
                <div class="template--article__sidebar--wrapper">
                    <ul class="article-sidebar-list">
                            <li class="article-sidebar-item lazy" data-contentId="240593032" data-primary-keyword="">
                                <div class="media-left article-sidebar-item__meta">
                                    <a href="/milb/news/toronto-blue-jays-kevin-smith-settling-in-with-bluefield/c-240593032/t-185364810">
                                         <img class="media-object" src="https://milb.bamcontent.com/assets/images/0/0/6/240623006/cuts/30396483403_e42dbc05e8_o_065iurcv_iajj2j2p.jpg">
                                    </a>
                                </div>
                                <div class="media-body article-sidebar-item__meta">
                                    <h5 class="article-sidebar-item__meta-headline">Appy notes: Smith settling in with Blue Jays</h5>
                                    <span class="article-sidebar-item__meta-tag">
                                          2 hours ago
                                    </span>
                                </div>
                                <hr class='article-sidebar-item__border-stripe'>
                            </li>


                    </ul>
                </div>
            </nav>


      </div>
  </div>
  </div>

  <div id="temp-article" style="display: none !important;"></div>

</div>

<div class="ad-responsive-slot ad-outofpage">
    <div
        id="ad-skin"
        class="ad-responsive-size"
        data-thresholds="[6,7]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
</div>

<script>
  // this script block is used to bring data from server to front end
  var MiLB_ARTICLES = {}; // set up the var key name here.

  // normalize the keywordsAll array object with this throwaway function.
  MiLB_ARTICLES.keywordsNormalize = function ( str ) {
        return str.replace( /&quot;/g, "\"" ).replace( /&#x27;/g, "\\'" );
  };

  // define the rest of MiLB_ARTICLES
  MiLB_ARTICLES = {
    page: 'article',
    siteCode: 'milb',
    siteID: 'milb',
    fullName: 'MiLB',
    articlePage: 'true',
    topicPage: 'true' === 'true',
    gamePk: '' || null,
    club: 'milb',
    lang: '',
    server: 'https://www.milb.com' || '',
    cmsServer: 'https://s3.amazonaws.com/cms-milb-app-content-prod' || '',
    teamNameFull: '' || '',
    playerId: isNaN(parseInt('', 10)) ? null : parseInt('', 10),
    fillBySearch: 'true' === 'true',
    topicSponsor: '',
    articleSponsor: '',
    keywords: '' || [],
    keywordsAll: MiLB_ARTICLES.keywordsNormalize( '[{&quot;type&quot;:&quot;team_file_code&quot;,&quot;value&quot;:&quot;milb&quot;,&quot;displayName&quot;:&quot;MiLB&quot;},{&quot;type&quot;:&quot;type&quot;,&quot;value&quot;:&quot;article&quot;,&quot;displayName&quot;:&quot;Article Topic List&quot;},{&quot;type&quot;:&quot;language&quot;,&quot;value&quot;:&quot;en&quot;,&quot;displayName&quot;:&quot;English&quot;}]' ) || {},
    locale: 'en',
    livefyreSiteId: '347758',
    contextUrlPrefix: '/milb',
    startBySearch: '' === 'true',
    commentsOpen: window.location.href.indexOf('comments=1') > 0,
    topicId: '185364810',
    contentId: '240593032',
    searchUrl: '',
    parsely: '',
    search: {
      query: 'tag_archive-element:milb_news' || null,
      fromDate: '' || null,
      toDate: '' || null,
      page: '' === 'true' ? 2 : 1
    }
  };
</script>

<script>
  PARSELY = {
    autotrack: false,
    track: function(url, action, data) {
      var urlref = document.referrer;
      var obj = {
        url: url,
        urlref: urlref,
        js: 1,
        action_name: action,
        data: data
      };

      if (action === 'Read Less') {
        obj.action = action;
      }

      if (data._viewport === 'article') {
        obj.action = 'Article View';
      }

      if (PARSELY.beacon && PARSELY.beacon.trackPageView) {
        PARSELY.beacon.trackPageView(obj);
        return true;
      }
    }
  };
</script>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="milb.com"></div>
</div>
<script>
  (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->

    </div>

    <footer class="footer site-footer milb primary-bg">
    <ul class="legal">
        <li><a target="_blank" href="/r/links/terms-of-use">Terms of Use</a></li>
        <li>|</li>
        <li><a target="_blank" href="/r/links/privacy-policy">Privacy Policy</a></li>
        <li>|</li>
        <li><a href="javascript:void(window.open('http://www.milb.com/milb/info/privacy.jsp#about_our_ads','PopupWindow','width=900,height=280,location=no,menubar=no,scrollbars=yes,status=no,toolbar=no,resizable=yes'));">About Our Ads</a></li>
    </ul>
    <p class="copyright">Copyright &copy; 2016 Minor League Baseball. <span class="ext">Minor League Baseball trademarks and copyrights are the property of Minor League Baseball.</span> All Rights Reserved.</p>
    <ul class="poweredby">
        <li><i>Powered by</i></li>
        <li>
            <a href="http://mlb.mlb.com/home">
                <img src="//secure.mlb.com/images/8/5/8/113325858/mlb.com_85zr0j8l.png">
            </a>
        </li>
        <li>
            <select onchange="window.parent.location.href='http://'+this.options[this.selectedIndex].value+'.com'">
                <option value="">MLB Clubs</option>
                <option value="mlb">MLB.com</option>
                <option value="angels.mlb">Angels</option>
                <option value="astros.mlb">Astros</option>
                <option value="athletics.mlb">Athletics</option>
                <option value="bluejays.mlb">Blue Jays</option>
                <option value="braves.mlb">Braves</option>
                <option value="brewers.mlb">Brewers</option>
                <option value="cardinals.mlb">Cardinals</option>
                <option value="cubs.mlb">Cubs</option>
                <option value="diamondbacks.mlb">Diamondbacks</option>
                <option value="dodgers.mlb">Dodgers</option>
                <option value="giants.mlb">Giants</option>
                <option value="indians.mlb">Indians</option>
                <option value="mariners.mlb">Mariners</option>
                <option value="marlins.mlb">Marlins</option>
                <option value="mets.mlb">Mets</option>
                <option value="nationals.mlb">Nationals</option>
                <option value="orioles.mlb">Orioles</option>
                <option value="padres.mlb">Padres</option>
                <option value="phillies.mlb">Phillies</option>
                <option value="pirates.mlb">Pirates</option>
                <option value="rangers.mlb">Rangers</option>
                <option value="rays.mlb">Rays</option>
                <option value="redsox.mlb">Red Sox</option>
                <option value="reds.mlb">Reds</option>
                <option value="rockies.mlb">Rockies</option>
                <option value="royals.mlb">Royals</option>
                <option value="tigers.mlb">Tigers</option>
                <option value="twins.mlb">Twins</option>
                <option value="whitesox.mlb">White Sox</option>
                <option value="yankees.mlb">Yankees</option>
            </select>
        </li>
    </ul>
</footer>



        <!-- core javascript files -->
        <script>var s_account = '';</script>
        
        
            <script type="text/javascript" src="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/scripts/site-core.js"></script>
        

        <!-- build scripts -->
        <script type="text/javascript">
        
            (function() {
        
                var siteJS = {"desktop":"site","tablet":"site","phone":"site"}
                var sectionJS = {"desktop":"section-desktop","tablet":"section-tablet","phone":"section-phone"};
                var pageJS = {"desktop":"index","tablet":"index-tablet","phone":"index-phone"};
                var type = getStartupDeviceTypeString();
        
        
        		/* site and section build=true */
        
        			var siteScripts = [];
                    var scripts = [];
        
                    if (siteJS[type]) {
                        siteScripts.push('//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/scripts/'+siteJS[type]+'.js');
                    }
        
                    if (sectionJS[type]) {
                        scripts.push('//prod-aws.milbstatic.com/sections/news/builds/2b65b47aa72eeec1bdedbfad355b5da24ba15b67_1494002825/scripts/'+sectionJS[type]+'.js');
                    }
                    if (pageJS[type]) {
                        scripts.push('//prod-aws.milbstatic.com/sections/news/builds/2b65b47aa72eeec1bdedbfad355b5da24ba15b67_1494002825/scripts/'+pageJS[type]+'.js');
                    }
                    if (siteScripts.length) {
                        requirejs.config({
                            waitSeconds: 18,
                            paths : {
                                "bam-video-bootstrap": "//prod-aws.milbstatic.com/video/videocore/video"
                            }
                        });
        
                        requirejs(siteScripts, function(){
                            if (scripts.length) {
                                requirejs(scripts);
                            }
                        });
                    }
        
        
            })();
        </script>

        <!-- analytics -->
        <script type="text/javascript">
            (function(window){
        
                window.visitor = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg', {
                    trackingServer       : 'an.milb.com',
                    trackingServerSecure : 'ans.milb.com'
                });
        
                var siteID = (MiLB_ARTICLES.siteID === 'milb' ? '000' : MiLB_ARTICLES.siteID.slice(1));
                var reportingSuiteIds         = 'milbglobal,milb';
                reportingSuiteIds += siteID;
        
                var s = window.adobeAnalytics = s_gi(reportingSuiteIds);
        
                s.visitor                 = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg');
                s.trackingServer          = 'an.milb.com';
                s.trackingServerSecure    = 'ans.milb.com';
                s.linkInternalFilters     = "javascript:,mlb.com,localhost,minorleaguebaseball,milb";
                s.charSet                 = "ISO-8859-1";
                s.currencyCode            = "USD";
                s.trackDownloadLinks      = true;
                s.trackExternalLinks      = true;
                s.trackInlineStats        = true;
                s.linkDownloadFileTypes   = "exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx,csv,m4v";
                s.linkLeaveQueryString    = false;
                s.linkTrackVars           = "";
                s.linkTrackEvents         = "";
        
                window.trackPageView = function( dataObj ) {
                    var keys = Object.keys(dataObj);
                    var len = keys.length;
                    s.clearVars();
        
                    if (len > 0) {
                        keys.map(function(key) {
                            s[key] = dataObj[key];
                        });
                    }
        
                    s.t();
                };
        
                window.trackAsync = function(omJson, callingObj) {
                    var s = s_gi( reportingSuiteIds );
                    s.clearVars();
        
                    if(omJson.async) {
                        var props = omJson.async;
        
                        var prop;
                        for ( prop in props ) {
                            s[ prop ] = props[ prop ];
                        }
        
                        if (omJson.callback) {
                            omJson.callback();
                        }
                    }
        
                    var arbitraryObject = new Object();
                    arbitraryObject.href="http://myGenericURL";
                    if (!callingObj) {
                        callingObj = arbitraryObject;
                    }
        
                    if (s.prop14) {
                        s.tl(callingObj,'o',s.prop14);
                    } else if (s.prop1) {
                        s.tl(callingObj,'o',s.prop1);
                    } else if (s.prop38) {
                        s.tl(callingObj,'o',s.prop38);
                    } else if (s.prop44) {
                        s.tl(callingObj,'o',s.prop44);
                    } else if (s.prop45) {
                        s.tl(callingObj,'o',s.prop45);
                    } else if (s.prop12) {
                        s.tl(callingObj,'o',s.prop12);
                    } else if (s.prop14) {
                        s.tl(callingObj,'o',s.prop14);
                    } else if (s.prop27) {
                        s.tl(callingObj,'o',s.prop27);
                    } else if (s.eVar23) {
                        s.tl(callingObj,'o',s.eVar23);
                    } else if (s.eVar27) {
                        s.tl(callingObj,'o',s.eVar27);
                    } else if (s.eVar28) {
                        s.tl(callingObj,'o',s.eVar28);
                    } else {
                        s.tl(callingObj,'o',s.events);
                    }
                };
        
            })(window);
        </script>


</body>
</html>
