<!DOCTYPE html>
<html lang="en">
<head>
        <title>Chisholm, Widener show bite for D-backs | MiLB.com</title>

    <!-- meta meta tag -->
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="Cache-Control" content="no-cache"/>
    <meta http-equiv="Pragma" content="no-cache"/>
    <meta http-equiv="Expires" content="-1"/>
    <meta http-equiv="content-language" content="en">
    <meta name="keywords" content="Dauton Varsho, Jazz Chisholm, Arizona Diamondbacks, top prospects, Organization All-Stars"/>
    <meta name="page_name" content="milb" />
    
    <meta name="page_section" content="News" />
    
    
    
    
    <meta name="twitter:card" value="summary_large_image">
    
    <meta property="og:title" content="Chisholm, Widener show bite for D-backs" />
    <meta name="twitter:title" content="Chisholm, Widener show bite for D-backs">
    <meta itemprop="name" content="Chisholm, Widener show bite for D-backs MiLB.com"/>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="env" content="production" />
    
    <meta property="og:site_name" content="MiLB.com" />
    <meta property="og:type" content="website" />
    
    <meta property="fb:app_id" content="222050774479731" />
    
    <meta name="twitter:site" value="@milb">
    <meta name="twitter:url" content="https://www.milb.com/milb/news/arizona-diamondbacks-jazz-chisholm-taylor-widener-show-bite/c-295882948">
    <meta name="twitter:description" content="Although the Arizona Diamondbacks&#x27; only Top 100 prospect failed to make this year&#x27;s Organization All-Stars, there were plenty of reasons for the franchise to be pleased with the snakes on the farm.">
    
    <meta property="og:image" content="https://secure.milb.com/assets/images/4/3/8/296667438/cuts/640x360/cut.jpg" />
    <meta itemprop="image" content="https://secure.milb.com/assets/images/4/3/8/296667438/cuts/640x360/cut.jpg" />
    <meta name="twitter:image" content="https://secure.milb.com/assets/images/4/3/8/296667438/cuts/640x360/cut.jpg">
    
    <link rel="canonical" href="https://www.milb.com/milb/news/arizona-diamondbacks-jazz-chisholm-taylor-widener-show-bite/c-295882948" />
    <meta property="og:url" content="https://www.milb.com/milb/news/arizona-diamondbacks-jazz-chisholm-taylor-widener-show-bite/c-295882948" />
    
    <meta name="description" content="Although the Arizona Diamondbacks&#x27; only Top 100 prospect failed to make this year&#x27;s Organization All-Stars, there were plenty of reasons for the franchise to be pleased with the snakes on the farm." />
    <meta property="og:description" content="Although the Arizona Diamondbacks&#x27; only Top 100 prospect failed to make this year&#x27;s Organization All-Stars, there were plenty of reasons for the franchise to be pleased with the snakes on the farm." />
    <meta property="description" content="Although the Arizona Diamondbacks&#x27; only Top 100 prospect failed to make this year&#x27;s Organization All-Stars, there were plenty of reasons for the franchise to be pleased with the snakes on the farm." />
    
    <meta name="build" content="true" />
    
    <meta name="server_url" content="https://www.milb.com" />
    <meta name="service_url" content="" />
    <meta name="suggest_url" content="" />
    <meta name="uistatic_url" content="//prod-aws.milbstatic.com" />
    <meta name="context-url-prefix" content="/milb" />
    <meta name="bamcontent_client_url" content="https://s3.amazonaws.com" />
    <meta name="control_plane_url" content="" />
    <meta name="control_plane_client_token" content="" />
    <meta name="recon_rest" content="https://www.milb.com" />
    <meta name="recon_ws" content="wss://www.milb.com" />
    <meta name="msapplication-config" content="none"/>
    
    <meta name="locale" content="en" />
    <meta name="timezone" content="America/New_York" />
    
    
    <meta name="team-id" content="milb">
    
    <meta name="flipTime" content="11:00" />
    <meta name="flipTimeZoneOffset" content="+00:00" />
    <meta name="serverTime" content="2018-10-01T22:36:39+00:00" />
    
    <meta name="siteCoreBuildPath" content="//prod-aws.milbstatic.com/builds" />
    <meta name="siteCoreBuildVersionDirectory" content="/" />
    <meta name="sectionBuildVersion" content="530898620f77707d41f658107a00c55b072e0a69_1535394111" />
    
    <meta name="siteAssetsUri" content="//prod-aws.milbstatic.com/builds/site-core/undefined" />
    <meta name="sectionAssetsUri" content="//prod-aws.milbstatic.com/sections/news/builds/530898620f77707d41f658107a00c55b072e0a69_1535394111" />
    
    <meta name="omniturePageName" content="Article" />
    
    <meta name="omniturePageProps" content="%7B%22pageName%22%3A%22news%22%2C%22registrationPoints%22%3A%22news%22%7D"/>
    
    <meta name="paywall" content="true"/>
    
    <meta name="apple-mobile-web-app-title" content="MiLB.com">
    
    <link rel="shortcut icon" href="//prod-aws.milbstatic.com/builds/site-core//images/favicon.ico">
    <link rel="apple-touch-icon" sizes="57x57" href="//prod-aws.milbstatic.com/builds/site-core//images/iOS/apple-icon-57x57.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="//prod-aws.milbstatic.com/builds/site-core//images/iOS/apple-icon-72x72.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="//prod-aws.milbstatic.com/builds/site-core//images/iOS/apple-icon-114x114.png" />
    <link rel="apple-touch-icon" sizes="144x144" href="//prod-aws.milbstatic.com/builds/site-core//images/iOS/apple-icon-144x144.png" />
    
    
        <link rel="shortcut icon" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1537890518_c3974e4b0d4b81524f14e7e7891a96c5a833535e/images/favicon.ico">

    <!-- new relic -->
    <script type="text/javascript">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</script>

    <!-- device detection -->
    <!--[if lte IE 9]>
    <script>
        window.location.replace('https://' + window.location.host + '/unsupported');
    </script>
    <![endif]-->
    
    <script>
    !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){var b=a.split(w).slice(0,3);return a&&b.length<2&&b.push(0),b.join(".")}function c(a){return a=a||navigator.userAgent,D[a]?D[a]:this instanceof c?(D[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="desktop",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p="WPDesktop",q=o+" Phone",r="Trident(?:.*?Touch(?:.*?Mobile))",s="Linux(?!.*Android)",t="Macintosh",u="CrOS",v=d+"?:"+[t,o,s,u].join(g)+e,w=/[\._]/,x={windowsphone:k(r+g+q+g+p),windows:k(o),ios:k(l),blackberry:k(m),android:k(n),linux:k(s),macintosh:k(t),chromebook:k(u)},y={desktop:/(?:Windows NT(?!.*WPDesktop)(?!.*Xbox))/i,tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet","xbox"].join(g)+e),phone:k(d+["Mobi|Mobile","WPDesktop",l,r,m].join(g)+e)},z={tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,r,m].join(g)+e),desktop:k(v)},A={msie:/msie|iemobile|trident/i,edge:/edge/i,android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,silk:/silk/i,safari:/safari/i},B={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i,edge:/Edge/i},C={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},D={};return c.prototype={getPlatform:function(){return this.test(x)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|"+q+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(B),this.test(A)||h},getFormFactor:function(){var a="";return a=this.is.msie?y:z,C[this.test(a)]||C.other},getBrowserVersion:function(){var a=this.browser,c="[\\/\\s]";return this.is.chrome&&this.is.ios?a="crios":this.is.opera?a=i:this.is.msie&&(a=a+g+"IEMobile"+g+"rv",c="[\\/\\:\\s]"),b(this.match(k("(?:"+a+g+i+")"+c+"([\\d\\.]+)","i"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
    window.getStartupDeviceTypeString = function() {
        return window.deviceBootstrap().formFactor;
    }
    
    document.querySelector('html').classList.add('device-' + getStartupDeviceTypeString());
    </script>

    <!-- CSS -->
    
            <link rel="stylesheet" href="//prod-aws.milbstatic.com/clubs/builds/milb/style/en/league-milb.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1537890518_c3974e4b0d4b81524f14e7e7891a96c5a833535e/styles/site.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/sections/news/builds/530898620f77707d41f658107a00c55b072e0a69_1535394111/styles/section.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/sections/news/builds/530898620f77707d41f658107a00c55b072e0a69_1535394111/styles/index.css">

    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"asset_server":"https://secure.milb.com","cms_data":{"server":"https://s3.amazonaws.com","client":"https://s3.amazonaws.com","app_geo_directory":"/cms-milb-app-content-prod"},"cms_page_building_data":{"lambda":"http://pagebuilder.milb.com/prod/v2/","server":"http://milb.bamcontent.com","client":"https://milb.bamcontent.com","app_geo_directory":"/milb"},"control_plane":{"url":"","client_token":""},"game_data":{"server":"http://statsapi.mlb.com","client":"https://statsapi.mlb.com","siteCode":"milb"},"legacy_server":"http://www.milb.com","live_fyre":{"livefyre_sitename":"milb.fyre.co","livefyre_countjs":"https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js","livefyre_siteId":"347758"},"recon_rest":"https://www.milb.com","recon_ws":"wss://www.milb.com","sdk":{"clientId":"sandbox","clientApiKey":"","environment":"prod","debugEnabled":false},"search":{"server":"https://search-api.milb.com","client":"https://search-api.milb.com","app_geo_directory":"milb_global"},"server":"https://www.milb.com","ticketing_client":{"server":"http://www.ticketing-client.com","client":"https://www.ticketing-client.com"},"uistatic":"//prod-aws.milbstatic.com","uistatic_basesite":{"server":"//prod-aws.milbstatic.com","site_core":"milb.com/builds/site-core","site_core_config":"configs/site-core-config.json","site_core_patterns":"src/patterns.zip","sha":"1537890518_c3974e4b0d4b81524f14e7e7891a96c5a833535e","sc_location":"//prod-aws.milbstatic.com/milb.com/builds/site-core/1537890518_c3974e4b0d4b81524f14e7e7891a96c5a833535e"},"uistatic_clubcss":"//prod-aws.milbstatic.com"};
     }());
    </script>

        <script type="text/javascript">
         (function(){
            window.sid = "milb";
            window.MilbUtils = {"teamIdToSlugMap":{"102":"round-rock","103":"lake-elsinore","104":"jackson","105":"sacramento","106":"erie","233":"charleston","234":"durham","235":"memphis","237":"midland","238":"oklahoma-city","247":"birmingham","249":"carolina-mudcats","259":"fresno","260":"tulsa","279":"palm-beach","342":"albuquerque","400":"las-vegas","401":"inland-empire","402":"akron","403":"everett","413":"greeneville","414":"salem","416":"louisville","417":"mobile","418":"bowie","419":"hillsboro","420":"burlington-bees","421":"montgomery","422":"buffalo","424":"dunedin","425":"pulaski","426":"wilmington","427":"lakewood","428":"greenville","429":"danville","430":"mississippi","431":"gwinnett","432":"rome","433":"helena","435":"vancouver","436":"potomac","437":"lake-county","438":"johnson-city","440":"springfield","443":"peoria","444":"idaho-falls","445":"columbus","446":"kane-county","448":"hickory","449":"williamsport","450":"daytona","451":"iowa","452":"altoona","455":"princeton","456":"great-lakes","458":"auburn","459":"dayton","460":"tri-city-dust-devils","461":"eugene","462":"vermont","463":"new-hampshire","476":"san-jose","477":"greensboro","478":"augusta","479":"jupiter","480":"boise","481":"lynchburg","482":"corpus-christi","483":"burlington-royals","484":"indianapolis","485":"down-east","486":"spokane","487":"kannapolis","488":"aberdeen","491":"lancaster","492":"cedar-rapids","493":"frederick","494":"charlotte-knights","495":"lexington","498":"chattanooga","499":"lansing","500":"clinton","503":"florida","505":"binghamton","506":"kingsport","507":"st-lucie","509":"fort-myers","510":"san-antonio","511":"batavia","512":"toledo","513":"billings","515":"modesto","516":"visalia","517":"bluefield","518":"missoula","519":"orem","521":"myrtle-beach","522":"reading","524":"stockton","525":"west-virginia-power","526":"rancho-cucamonga","529":"tacoma","530":"ogden","531":"scranton-wb","533":"pawtucket","534":"rochester","537":"hudson-valley","538":"hartford","540":"frisco","541":"omaha","545":"mahoning-valley","546":"portland","547":"harrisburg","548":"delmarva","550":"south-bend","551":"colorado-springs","552":"syracuse","553":"tennessee","554":"beloit","556":"nashville","557":"bristol","558":"lowell","561":"salt-lake","563":"hagerstown","564":"jacksonville","565":"quad-cities","566":"clearwater","567":"trenton","568":"norfolk","570":"lakeland","571":"connecticut","572":"wisconsin","573":"asheville","574":"arkansas","576":"elizabethton","577":"tri-city-valleycats","578":"salem-keizer","580":"winston-salem","581":"great-falls","582":"west-michigan","584":"fort-wayne","586":"staten-island","587":"tampa","588":"new-orleans","1174":"state-college","1350":"northwest-arkansas","1410":"lehigh-valley","2310":"reno","2498":"bowling-green","2730":"charlotte-stone-crabs","3390":"bradenton","3410":"richmond","3705":"columbia","3712":"buies-creek","4124":"pensacola","4364":"grand-junction","4904":"el-paso","5015":"biloxi","5020":"west-virginia-black-bears","5368":"amarillo","milb":"milb"}};
         }());
        </script>
</head>

<body id="news_article" class="lang-en league-milb"
        data-background-skin-total=""
>

    <svg width="0" height="0" style="position:absolute"><symbol id="icon-globe" viewBox="0 0 512 512"><title>Globe icon</title><path d="M0 255.9C0 185 24.9 124.7 74.8 74.8S185 0 255.9 0 387.1 24.9 437 74.8c49.9 49.9 74.8 110.2 74.8 181.1 0 70.8-24.9 131.2-74.8 181.1-49.9 49.9-110.2 74.8-181.1 74.8-70.8 0-131.2-24.9-181.1-74.8S0 326.7 0 255.9zm33 8.2c2.8 58.5 24.8 108.3 66 149.6 18.6-13.1 37.8-23.7 57.8-32-15.1-37.1-23.4-76.4-24.8-117.6H33zm0-16.5h99.1c1.4-36.5 7.9-70.8 19.6-103.2-22-8.9-42.6-21-61.9-36.1C54 148.2 35.1 194.7 33 247.6zM101.1 96c17.9 13.8 36.8 24.8 56.7 33 15.1-35.8 35.8-66.7 61.9-92.9-46 7.6-85.6 27.5-118.6 59.9zm10.3 329.1c31 26.8 67.1 43.7 108.3 50.6-22.7-22.7-41.3-48.8-55.7-78.4-18.5 6.8-36.1 16.1-52.6 27.8zm37.2-161c1.4 39.2 9.3 76.7 23.7 112.5 24.1-7.6 49.2-12 75.3-13.4v-99.1h-99zm0-16.5h99.1v-82.5c-27.5-1.4-54.3-6.5-80.5-15.5-11.1 31-17.2 63.6-18.6 98zm24.7-113.5c24.1 8.3 48.8 13.1 74.3 14.4V33h-1c-31.6 26.8-56.1 60.5-73.3 101.1zm6.2 256.9c17.2 35.1 39.6 64.3 67.1 87.7h1v-99.1c-24 1.5-46.7 5.3-68.1 11.4zm84.6 87.7h1c27.5-23.4 49.9-52.6 67.1-87.7-21.3-6.2-44-10-68.1-11.3v99zm0-115.5c26.1 1.4 51.2 5.8 75.3 13.4 14.4-35.8 22.4-73.3 23.7-112.5H264v99.1zm0-115.6h99.1c-1.4-34.4-7.6-67.1-18.6-98-26.1 8.9-53 14.1-80.5 15.5v82.5zm0-99c25.5-1.4 50.2-6.2 74.3-14.4-17.2-40.7-41.6-74.4-73.2-101.2h-1v115.6zm27.9 327c41.3-6.9 77.4-23.7 108.3-50.6-16.5-11.7-34-21-52.6-27.9-14.4 29.7-33 55.9-55.7 78.5zm0-439.5c26.1 26.1 46.8 57.1 61.9 92.9 19.9-8.3 38.9-19.3 56.7-33-33-32.4-72.5-52.3-118.6-59.9zm62.9 345.7c19.9 8.3 39.2 18.9 57.8 32 41.3-41.3 63.3-91.1 66-149.6h-99.1c-1.3 41.2-9.5 80.4-24.7 117.6zm5.2-237.4c11.7 32.3 18.2 66.7 19.6 103.2h99.1c-2.1-53-21-99.4-56.7-139.3-19.4 15.2-40 27.2-62 36.1z" class="ast0"/></symbol><symbol viewBox="0 0 512 512" id="icon-login"><title>Login icon</title><path d="M509 508s0-34.8-2.9-53c-2.4-14.4-22.3-33.3-106.9-64.4-83.3-30.6-78.1-15.7-78.1-71.9 0-36.5 18.6-15.3 30.4-84.6 4.6-27.3 8.3-9.1 18.3-52.8 5.3-22.9-3.6-24.6-2.5-35.6s2.1-20.7 4.1-43.1C373.8 74.9 348.1 2 256 2S138.2 74.9 140.7 102.7c2 22.3 3 32.2 4.1 43.1 1.1 10.9-7.8 12.7-2.5 35.6 10 43.6 13.7 25.4 18.3 52.8 11.9 69.3 30.4 48.1 30.4 84.6 0 56.4 5.1 41.5-78.1 71.9C28.3 421.7 8.3 440.8 6 455.2c-3 18-3 52.8-3 52.8h506z"/></symbol><symbol viewBox="0 0 877 713" id="icon-recap"><title>Recap icon</title><defs><path id="a" d="M0 712.23h876.285V0H0z"/></defs><g fill-rule="evenodd"><path d="M766.623 109.533V0H0v602.697S0 712.23 109.492 712.23H794.04s82.245-1.746 82.245-109.533V109.533H766.62h.003zM108.028 657.637c-54.66 0-54.66-54.68-54.66-54.68V55.11h657.127v547.847c0 25.132 7.737 42.663 18.448 54.68H108.028z"/><path d="M108.46 547.756h246.4V273.833h-246.4m0-110.223H656.1v54.716H108.46m301.273 329.082h246.403v-54.852H409.733m0-53.648h246.403v-54.852H409.733m0-55.37h246.403v-54.853H409.733"/></g></symbol><symbol viewBox="156 245 512 512" id="icon-search"><title>Search icon</title><path d="M667.6 705.2L502.7 564.7c23.2-31.7 37-70.8 37-113.1 0-105.8-86.1-191.9-191.9-191.9S156 345.8 156 451.6s86.1 191.9 191.9 191.9c43.7 0 84.1-14.7 116.4-39.4L632 747l35.6-41.8zM347.9 589.1c-75.9 0-137.6-61.7-137.6-137.6 0-75.8 61.7-137.5 137.6-137.5s137.6 61.7 137.6 137.6c-.1 75.8-61.8 137.5-137.6 137.5z"/></symbol><symbol viewBox="156 245 512 512" id="icon-tickets"><title>Tickets icon</title><path d="M660.1 396.3l-28.2-28.2c-24 24-63 24-87 0s-24-63 0-87l-28.3-28.2c-9.8-9.8-25.7-9.8-35.5 0L164.3 569.7c-9.8 9.8-9.8 25.7 0 35.5l28.2 28.2c24-24 63-24 87 0s24 63 0 87l28.2 28.2c9.8 9.8 25.7 9.8 35.5 0L660 431.8c9.8-9.7 9.8-25.7.1-35.5zm-198.2-45.5l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4z"/></symbol></svg>
        <!-- no header -->

    <!-- main content -->
    <main>
        <div class="p-ad ad-responsive-slot" data-targeting="{&quot;pos&quot;:&quot;1&quot;}">
            <div id="ad-top-banner-l" class="ad-responsive-size" data-thresholds="[3,4]" data-sizes="[[970,90],[970,66],[728,90]]"></div>
            <div id="ad-top-banner-m" class="ad-responsive-size" data-thresholds="[2]" data-sizes="[[728,90]]"></div>
            <div id="ad-top-banner-sm" class="ad-responsive-size" data-thresholds="[0,1]" data-sizes="[[320,50]]"></div>
        </div>

    <style type="text/css">
    .primary-bg {
        background-color: #eeeeee;
    }
    .secondary-bg {
        background-color: #e20021;
    }
</style>
<div class="main-content ">
    <span id="section-build-ver" data-section="/sections/news/builds/530898620f77707d41f658107a00c55b072e0a69_1535394111"></span>
    <div class="skin">
        <div class="template template--fluid section-news">
            <!--
            <div id="search-bg"></div>
            <div id="filter-bg"></div>
            -->
                <div class='back-to'>
                    <a href='http://m.milb.com'>
                        <i class="fa fa-angle-double-left" aria-hidden="true"></i>
                        Back to MiLB.com
                         Home
                    </a>
                </div>
            <header class="search-header clearfix">
              <div class="titles pull-left">
                  <h1 class="page-title">
                    <a href="/milb/news">
                          <img class="pull-left" src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1537890518_c3974e4b0d4b81524f14e7e7891a96c5a833535e/images/milb-logo.svg" alt="MiLB" />
                        <span>Top Headlines</span>
                    </a>
                  </h1>
              </div>
              <div class="searchfield pull-right">
                <input type="text" id="searchfield" placeholder="Search News">
                <i class="fa fa-search" id="search-btn" aria-hidden="true"></i>
              </div>
              <div class="searchfield pull-right device">
                <i class="fa fa-search search-device" aria-hidden="true"></i>
              </div>
            </header>
            <header class="searchfield device">
              <i class="fa fa-times-circle" aria-hidden="true"></i>
              <input type="text" id="searchfield-device" placeholder="Search News" value="">
            </header>
            <div class="template__container">
                    <div class="template--article__content">
                        <article class="article-item article-item--expanded article-item--active"
                            data-contentId="295882948"
                            data-index="0"
                            data-title="Chisholm, Widener show bite for D-backs"
                            data-keywords="[{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;664365&quot;,&quot;displayName&quot;:&quot;Soriano, Franklyn&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;593647&quot;,&quot;displayName&quot;:&quot;Brito, Socrates&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;662139&quot;,&quot;displayName&quot;:&quot;Varsho, Daulton&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;605196&quot;,&quot;displayName&quot;:&quot;Cron, Kevin&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;664983&quot;,&quot;displayName&quot;:&quot;McCarthy, Jake&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;642203&quot;,&quot;displayName&quot;:&quot;Widener, Taylor&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;656403&quot;,&quot;displayName&quot;:&quot;Ellis, Drew&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;665862&quot;,&quot;displayName&quot;:&quot;Chisholm, Jazz&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;642496&quot;,&quot;displayName&quot;:&quot;Vargas, Emilio&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;676857&quot;,&quot;displayName&quot;:&quot;Cintron, Jancarlos&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;677950&quot;,&quot;displayName&quot;:&quot;Thomas, Alek&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;656951&quot;,&quot;displayName&quot;:&quot;Shannon, Zack&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;656464&quot;,&quot;displayName&quot;:&quot;Ginkel, Kevin&quot;}]"
                            data-dateCreated="October 1, 2018 10:00 AM ET"
                            data-author="Michael Avallone"
                            data-game-id=""
                            data-url="/milb/news/arizona-diamondbacks-jazz-chisholm-taylor-widener-show-bite/c-295882948"
                            data-primary-keyword="">
                            <div class="article-item-keywords" data-keywords="milb_news, avallone_michael, news_aa, 664365, 185, news_aaa, 593647, news_rookie, ari_prospect_news, news_full, body, 662139, news_advanced, news_short, 605196, 4, 664983, 642203, 1524, 25, 656403, preview, 665862, org_all_stars, 642496, 676857, 677950, 656951, 656464, "></div>
                        
                            <div class="article-item__top">
                                <span class="article-item__primary-tag" data-type="" data-value=""></span>
                                <span class="article-item__game-data"></span>
                                <div class="article-item__recap" data-shareable="true"></div>
                                <h1 class="article-item__headline">Chisholm, Widener show bite for D-backs</h1>
                        
                                    <h2 class="article-item__subheader">Consistency abounds across Arizona's Minor League system</h2>
                        
                                  <div class="social-share__wrapper first"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="arizona-diamondbacks-jazz-chisholm-taylor-widener-show-bite"
                                       data-title="Chisholm, Widener show bite for D-backs"
                                       data-url="/milb/news/arizona-diamondbacks-jazz-chisholm-taylor-widener-show-bite/c-295882948"
                                       data-contentId="295882948"></div>
                            </div>
                        
                            <div class="article-item__img-container">
                                        <img alt="" class="article-item__img "
                                        	     src="https://secure.milb.com/assets/images/4/3/8/296667438/cuts/960x540/cut.jpg"
                                        	title=""
                                          onerror="this.onerror=null;this.src='/site-core/images/MiLB_image_placeholder.png';this.parentNode.style.height='100%';this.removeAttribute('srcset');"
                                        	data-srcset="https://secure.milb.com/assets/images/4/3/8/296667438/cuts/960x540/cut.jpg 960w"
                                        	sizes="(min-width: 1308px) 943px, (min-width: 1024px) 66.6667vw, 100vw">
                        
                            </div>
                        
                            <p class="article-item__caption">Jazz Chisholm hit .329/.369/.597 with 10 homers and 27 RBIs in 36 games after a promotion to Visalia. (Jerry Espinoza/MiLB.com)</p>
                        
                            <p class="article-item__credit">
                                By Michael Avallone / MiLB.com | October 1, 2018 10:00 AM
                            </p>
                        
                            <div class="article-item__bottom">
                                <div class="article-item__component article-item__linescore hidden"></div>
                                <div class="article-item__preview"><p><i>Each offseason, MiLB.com goes position by position across each system and honors the players -- regardless of age or prospect status -- who had the best seasons in their organization. <span class="token token-hyperLink" id="token-8E3486577D6221B1FE3B5"><a href="https://www.milb.com/fans/2018-organization-all-stars">Click here</a></span> to locate your favorite club.</i></p>
                        
                        <p>The D-backs have only one player on MLB.com's Top 100 prospect list: <span class="token token-playerCard" id="token-B191D91201CD141293384">Jon Duplantier</span>&nbsp;checks in at <span class="token token-hyperLink" id="token-8EBCA3D768ADCCDB609A9"><a href="http://m.mlb.com/prospects/2018/?list=prospects">No. 66</a></span>. The right-hander posted a 2.69 ERA and 77 strikeouts over 74 innings during an injury-plagued season, but it wasn't enough to earn a spot among the Organization All-Stars this year.</p>
                        
                        <p>That speaks to the quality Arizona has in its system, which produced a 412-350 (.541) overall record among its seven stateside clubs, six of which finished with winning records. Four reached the postseason, including Double-A Jackson, which claimed its <span class="token token-hyperLink" id="token-762E20B548010A7221A9A"><a href="https://www.milb.com/milb/news/evan-marzillis-knock-secures-southern-league-title-for-jackson-generals/c-294793720">second Southern League crown</a></span>&nbsp;in three years and first as a D-backs affiliate. Class A Advanced Visalia was the only team without a winning season, but at 70-70 advanced to the&nbsp;<span class="token token-hyperLink" id="token-F1521253BF97A120B9089"><a href="https://www.milb.com/milb/news/daulton-varshos-power-arms-lead-way-for-visalia-rawhide/c-294042308">California League Finals</a></span> for the third time in five years.</p>
                        
                        <p>Arizona produced another quality Draft in 2018, giving hope that a period of sustained success is in the offing.</p></div>
                                <div class="article-item__body"><h3>D-backs Organization All-Stars</h3>
                        
                        <p><b>Catcher --&nbsp;</b><span class="token token-playerCard" id="token-72F8162CBB153B6125793">Daulton Varsho</span>,&nbsp;<b>Visalia (80 games), Arizona League (three games):&nbsp;</b>He's got the talent and the pedigree as the son of former Major Leaguer Gary Varsho. The only thing that held the D-backs' No. 5 prospect back from a breakout season was a fractured hamate bone in his right hand that required surgery and cost him six weeks on the disabled list. Despite the injury, Varsho hit .294/.367/.475 with 29 extra-base hits, 45 RBIs and 19 stolen bases in 22 tries. He also threw out 39.5 percent of would-be basestealers, an 8 percent jump from his debut season in 2017.</p>
                        
                        <p>"He did very well [in 2017] as well and he can do a little of everything," D-backs vice president of player development Mike Bell said. "Daulton's probably one of the most athletic guys in our organization and he's explosive in everything he does. He's making improvements behind the plate and at it;&nbsp;his ability to bunt, hit for power and average and steal bases is truly unique for a catcher."</p>
                        
                        <p><b>First baseman --&nbsp;</b><span class="token token-playerCard" id="token-C796F47340361827CB085">Zack Shannon</span>,&nbsp;<b>Missoula (54 games):&nbsp;</b>It was quite the debut for Arizona's 15th-round pick out of Delta State University in Mississippi. The 22-year-old tore through the Rookie-level Pioneer League while flirting with the Triple Crown. Shannon paced the circuit in homers (14), was second in batting (.354) and sixth in RBIs (55) in 54 games. His league-leading .677 slugging percentage was nearly 100 points higher than teammate <span class="token token-playerCard" id="token-AC12EE936D31CFE2D409C">Zachery Almond</span>, who finished second at .594. The Ohio native joined Class A Short Season Hillsboro for the playoffs, going hitless in three at-bats.</p>
                        
                        <hr />
                        <p><b><span class="token token-hyperLink" id="token-5EA0B755E02EBCAE5E4A8"><a href="https://www.milb.com/fans/2018-organization-all-stars">Organization All-Stars by MLB affiliate &#187;</a></span></b></p>
                        
                        <hr />
                        <p><b>Second baseman --&nbsp;</b><span class="token token-playerCard" id="token-9BDFB09272A55164DE89E">Jancarlos Cintron</span>,&nbsp;<b>Kane County (97 games):&nbsp;</b>Despite appearing in 46 games in the Rookie-level Arizona League in 2017, Cintron was slated for another year of short-season competition. Those plans changed when the 23-year-old was assigned to Class A Kane County on May 15 and took over as the club's primary second baseman. Cintron showed a good approach and solid pop with the Cougars, putting together a .298/.347/.427 slash line with 39 RBIs in 97 games. After totaling 14 extra-base hits in 46 contests last year, the Puerto Rico native doubled that figure in 2018.</p>
                        
                        <p><b>Third baseman --&nbsp;</b><span class="token token-playerCard" id="token-6EF3E82B37F63E64E1DB2">Drew Ellis</span>,&nbsp;<b>Visalia (120 games):&nbsp;</b>A standout at the University of Louisville, Ellis was selected in the second round of last year's Draft and showed pop with eight homers but struggled with consistency during his professional debut, batting .227 in 48 games. On the surface, his .246 average with Visalia this year could be viewed as a disappointment, but a deeper look casts a brighter light on his season. The 22-year-old went deep 15 times among 50 extra-base hits and drove in 71 runs in 120 games in the California League.</p>
                        
                        <p>"Drew is a real steady and consistent player," Bell said. "There weren't a lot of high highs or low lows. But he gave us a solid year, especially being his first full-season campaign. He'd get a hit or so a game, drive in big runs and play some above-average defense at third. We were impressed with what we saw from him."</p>
                        
                        <p><b>Shortstop -- </b><span class="token token-playerCard" id="token-42986535BC7E26A76BA8E">Jazz Chisholm</span>, <b>Kane County</b><b>&nbsp;(76 games), Visalia (36 games):&nbsp;</b>The potential Arizona saw in the Bahamas-born Chisholm manifested itself in a breakout 2018 season. Limited to 29 games last year due to a torn meniscus in his right knee, the second-ranked D-backs prospect put together a solid first half with Kane County before turning up the dial during a five-week stint in the Cal League. A .329/.369/.597 showing with Visalia helped bump his overall slash line to .272/.329/.513 with 54 extra-base hits, including 25 homers, 70 RBIs and 17 stolen bases in 112 games with the Cougars and Rawhide.</p>
                        
                        <p><span class="token token-video" id="token-9EDC817D88FBA57688292"><a href="http://m.milb.com/video/v2310577783">Video: Rawhide's Chisholm drills second homer of year</a></span></p>
                        
                        <p>"Jazz really grew up this year," Bell said. "He matured off the field and as a player with his discipline and knowledge during the game. He hits for a ton of power, particularly from the shortstop position, and he played some good defense as the year went on. Some of his best production came late in the year, which was another great sign."</p>
                        
                        <p><b>Outfielders </b></p>
                        
                        <p><span class="token token-playerCard" id="token-FA1F2C058E4DC38F64DA7">Socrates Brito</span>,&nbsp;<b>Reno (114 games), Arizona (18 games):&nbsp;</b>Although he made his professional debut in 2010, Brito ended the 2018 season at the relatively young age of 26. It also was the best overall campaign as he established career highs in multiple categories for Triple-A Reno. Brito hit a personal-best .318/.383/.540 with 56 extra-base hits and 69 RBIs in 114 games. His 17 homers were seven more than his previous career high and accounted for more than 30 percent of his career total.</p>
                        
                        <p><span class="token token-playerCard" id="token-82134F05D49718192F7AE">Alek Thomas</span>,&nbsp;<b>Missoula (28 games), AZL (28 games):&nbsp;</b>Viewed as a potential first-round pick by several clubs prior to this year's Draft, Thomas fell to the second round, where the D-backs were more than happy to snatch him with the 63rd overall pick. The son of White Sox director of strength and conditioning Allen Thomas vaulted up the club's prospect rankings to No. 6 after a sensational debut campaign. In 56 games in the Pioneer and Arizona leagues, he batted .333/.395/.463 with 22 extra-base hits, 22 RBIs and 12 steals in 17 tries while flashing a strong glove in center field.</p>
                        
                        <p><span class="token token-video" id="token-1650610151F19411C85B8"><a href="http://m.milb.com/video/v2371359183">Video: Missoula's Thomas doubles</a></span></p>
                        
                        <p><span class="token token-playerCard" id="token-7FE7C80D0F40FE68B3598">Jake McCarthy</span>,&nbsp;<b>Hillsboro (55 games), AZL (three games):&nbsp;</b>Another of Arizona's crop of 2018 Draft picks -- he went 39th overall -- McCarthy spent most of his first pro season in the Northwest League, where he made quite an impression. A fleet-footed center fielder out of the University of Virginia, the eighth-ranked D-backs prospect hit the ground running with the Hops, batting .288/.378/.442 with 20 stolen bases in 55 games. Although his approach lends itself to contact over power, he totaled 24 extra-base hits in 219 at-bats with Hillsboro and the AZL D-backs.</p>
                        
                        <p>"Both [Alek and Jake] are studs," Bell said. "They have incredible athleticism on both sides of the ball, both can play center and both really go get it. They steal bases and give you good at-bats by controlling the zone and swinging at their pitches. We're really excited to watch those two guys grow."</p>
                        
                        <p><b>Designated hitter --&nbsp;</b><span class="token token-playerCard" id="token-9E17A3108D39FC0988CB8">Kevin Cron</span>,&nbsp;<b>Reno (104 games):&nbsp;</b>Always a power threat -- he has 12 homers in five Minor League seasons -- Cron has become more consistent to make him an even bigger threat at the plate. After spending two years in Double-A, the younger brother of Rays outfielder&nbsp;<span class="token token-playerCard" id="token-10E07487D45CAC8F8EB90">C.J. Cron</span>&nbsp;took a liking to the Pacific Coast League in his first taste of Triple-A ball in 2018. Despite missing the first month with an oblique injury, the 25-year-old hit a career-high .309/.368/.554 with 22 homers and 97 RBIs in 104 games. Cron has hit 20 or more homers in four consecutive seasons.</p>
                        
                        <p>"Look at what he's done the last two years -- his production is up there with anybody in the Minors," Bell said. "Some people might point to Reno [for his 2018 offensive output], but he did it in Jackson, too. He's becoming a more complete hitter and it shows in the results these last two seasons."</p>
                        
                        <p><b>Right-handed starting pitcher --&nbsp;</b><span class="token token-playerCard" id="token-F5DC9C5FD43D7FDF34793">Taylor Widener</span>,&nbsp;<b>Jackson (26 games, 25 starts):&nbsp;</b>It's safe to say the D-backs are pleased with the three-team trade that brought the 23-year-old right-hander over from the Yankees. In his second full-season campaign and first at Double-A, Widener led the Southern League in strikeouts (176) and WHIP (1.03) and finished second in ERA (2.75) to help lead the Generals to a championship.&nbsp;</p>
                        
                        <p>"I saw him pitch quite a few times in person and it was a real pleasure to see," Bell said. "He's got a very good fastball and some deception with his delivery plus a good changeup, slider and a presence on the mound you can't help but notice. We believe he's going to pitch a long time in the big leagues ... hopefully with us."</p>
                        
                        <p><span class="token token-video" id="token-E74A40FE2FC6AE37607BB"><a href="http://m.milb.com/video/v2245657083">Video: Widener fans 13th batter for Generals</a></span></p>
                        
                        <p><b>Honorable mention</b> --&nbsp;<span class="token token-playerCard" id="token-3986C99EC34689D07F283">Emilio Vargas</span>,&nbsp;<b>Visalia (20 games, 19 starts), Jackson (six starts):&nbsp;</b>Vargas took a quantum leap forward by setting career highs across the board. The 22-year-old went 9-8 with a 2.88 ERA and 170 strikeouts over 143 2/3 innings across two levels.</p>
                        
                        <p><b>Left-handed starting pitcher -- </b><span class="token token-playerCard" id="token-5A421AFCE4F7F40CF2696">Franklyn Soriano</span>, <b>Hillsboro (seven games, three starts), Kane County (seven starts):&nbsp;</b>An uneven season led the 23-year-old back to short-season all to begin 2018, but he didn't stay there long. After striking out more than a batter per inning in the Northwest League, Soriano was bumped up to Class A and excelled. The southpaw posted a 1.82 ERA and limited opponents to a .211 batting average in seven Midwest League starts.</p>
                        
                        <p><b>Relief pitcher --&nbsp;</b><span class="token token-playerCard" id="token-B544004128A0818380F9C">Kevin Ginkel</span>,&nbsp;<b>Jackson (34 games), Visalia (20 games):&nbsp;</b>"Unhittable" is an oft-used metaphor when describing a successful pitcher, but rarely is it as literal as it was for Ginkel this season. The 24-year-old was one of the Minors' best at limiting baserunners, evidenced by a 1.41 ERA and 0.83 WHIP in 54 appearances. Ginkel held opponents to a .185 average and struck out 100 over 70 innings while issuing 12.</p></div>
                        
                                <p class="article-item__tagline"><strong><a href="mailto:michael.avallone@mlb.com">Michael Avallone</a></strong> is a contributor to MiLB.com. Follow him on Twitter <strong><a href="https://twitter.com/MavalloneMiLB">@MavalloneMiLB</strong></a>.
                                
                        
                                
                        
                                This story was not subject to the approval of the National Association of Professional Baseball Leagues or its clubs.
                        
                                
                                </p>
                        
                                <a href="/milb/news/arizona-diamondbacks-jazz-chisholm-taylor-widener-show-bite/c-295882948"
                                  class="btn btn-primary article-item__more"
                                  aria-label="Chisholm, Widener show bite for D-backs"
                                  data-contentId=295882948>View More</a>
                        
                                <div class="article-item__component article-item__featured-players hidden"></div>
                        
                                <div class="article-item__component article-item__outbrain hidden"></div>
                        
                                  <div class="social-share__wrapper last hidden"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="arizona-diamondbacks-jazz-chisholm-taylor-widener-show-bite"
                                       data-title="Chisholm, Widener show bite for D-backs"
                                       data-url="/milb/news/arizona-diamondbacks-jazz-chisholm-taylor-widener-show-bite/c-295882948"
                                       data-contentId="295882948"></div>
                        
                                <button class="btn btn-primary article-item__less article-item__toggle">View Less</button>
                            </div>
                        
                            <span class="token-data" data-token-data="{&quot;token-3986C99EC34689D07F283&quot;:{&quot;tokenGUID&quot;:&quot;token-3986C99EC34689D07F283&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;642496&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Emilio Vargas&quot;,&quot;seoName&quot;:&quot;emilio-vargas&quot;},&quot;token-5A421AFCE4F7F40CF2696&quot;:{&quot;tokenGUID&quot;:&quot;token-5A421AFCE4F7F40CF2696&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;664365&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Franklyn Soriano&quot;,&quot;seoName&quot;:&quot;franklyn-soriano&quot;},&quot;token-72F8162CBB153B6125793&quot;:{&quot;tokenGUID&quot;:&quot;token-72F8162CBB153B6125793&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;662139&quot;,&quot;position&quot;:&quot;2&quot;,&quot;name&quot;:&quot;Daulton Varsho&quot;,&quot;seoName&quot;:&quot;daulton-varsho&quot;},&quot;token-F5DC9C5FD43D7FDF34793&quot;:{&quot;tokenGUID&quot;:&quot;token-F5DC9C5FD43D7FDF34793&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;642203&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Taylor Widener&quot;,&quot;seoName&quot;:&quot;taylor-widener&quot;},&quot;token-9E17A3108D39FC0988CB8&quot;:{&quot;tokenGUID&quot;:&quot;token-9E17A3108D39FC0988CB8&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;605196&quot;,&quot;position&quot;:&quot;3&quot;,&quot;name&quot;:&quot;Kevin Cron&quot;,&quot;seoName&quot;:&quot;kevin-cron&quot;},&quot;token-B544004128A0818380F9C&quot;:{&quot;tokenGUID&quot;:&quot;token-B544004128A0818380F9C&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656464&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Kevin Ginkel&quot;,&quot;seoName&quot;:&quot;kevin-ginkel&quot;},&quot;token-7FE7C80D0F40FE68B3598&quot;:{&quot;tokenGUID&quot;:&quot;token-7FE7C80D0F40FE68B3598&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;664983&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Jake McCarthy&quot;,&quot;seoName&quot;:&quot;jake-mccarthy&quot;},&quot;token-82134F05D49718192F7AE&quot;:{&quot;tokenGUID&quot;:&quot;token-82134F05D49718192F7AE&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;677950&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Alek Thomas&quot;,&quot;seoName&quot;:&quot;alek-thomas&quot;},&quot;token-FA1F2C058E4DC38F64DA7&quot;:{&quot;tokenGUID&quot;:&quot;token-FA1F2C058E4DC38F64DA7&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;593647&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Socrates Brito&quot;,&quot;seoName&quot;:&quot;socrates-brito&quot;},&quot;token-42986535BC7E26A76BA8E&quot;:{&quot;tokenGUID&quot;:&quot;token-42986535BC7E26A76BA8E&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;665862&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Jazz Chisholm&quot;,&quot;seoName&quot;:&quot;jazz-chisholm&quot;},&quot;token-6EF3E82B37F63E64E1DB2&quot;:{&quot;tokenGUID&quot;:&quot;token-6EF3E82B37F63E64E1DB2&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656403&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Drew Ellis&quot;,&quot;seoName&quot;:&quot;drew-ellis&quot;},&quot;token-9BDFB09272A55164DE89E&quot;:{&quot;tokenGUID&quot;:&quot;token-9BDFB09272A55164DE89E&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;676857&quot;,&quot;position&quot;:&quot;4&quot;,&quot;name&quot;:&quot;Jancarlos Cintron&quot;,&quot;seoName&quot;:&quot;jancarlos-cintron&quot;},&quot;token-C796F47340361827CB085&quot;:{&quot;tokenGUID&quot;:&quot;token-C796F47340361827CB085&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656951&quot;,&quot;position&quot;:&quot;3&quot;,&quot;name&quot;:&quot;Zack Shannon&quot;,&quot;seoName&quot;:&quot;zack-shannon&quot;},&quot;token-AC12EE936D31CFE2D409C&quot;:{&quot;tokenGUID&quot;:&quot;token-AC12EE936D31CFE2D409C&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;676990&quot;,&quot;position&quot;:&quot;2&quot;,&quot;name&quot;:&quot;Zachery Almond&quot;,&quot;seoName&quot;:&quot;zachery-almond&quot;},&quot;token-10E07487D45CAC8F8EB90&quot;:{&quot;tokenGUID&quot;:&quot;token-10E07487D45CAC8F8EB90&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;543068&quot;,&quot;position&quot;:&quot;3&quot;,&quot;name&quot;:&quot;C.J. Cron&quot;,&quot;seoName&quot;:&quot;cj-cron&quot;},&quot;token-8E3486577D6221B1FE3B5&quot;:{&quot;tokenGUID&quot;:&quot;token-8E3486577D6221B1FE3B5&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/fans/2018-organization-all-stars&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/fans/2018-organization-all-stars&quot;},&quot;token-5EA0B755E02EBCAE5E4A8&quot;:{&quot;tokenGUID&quot;:&quot;token-5EA0B755E02EBCAE5E4A8&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/fans/2018-organization-all-stars&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/fans/2018-organization-all-stars&quot;},&quot;token-F1521253BF97A120B9089&quot;:{&quot;tokenGUID&quot;:&quot;token-F1521253BF97A120B9089&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/daulton-varshos-power-arms-lead-way-for-visalia-rawhide/c-294042308&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/daulton-varshos-power-arms-lead-way-for-visalia-rawhide/c-294042308&quot;},&quot;token-762E20B548010A7221A9A&quot;:{&quot;tokenGUID&quot;:&quot;token-762E20B548010A7221A9A&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/evan-marzillis-knock-secures-southern-league-title-for-jackson-generals/c-294793720&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/evan-marzillis-knock-secures-southern-league-title-for-jackson-generals/c-294793720&quot;},&quot;token-9EDC817D88FBA57688292&quot;:{&quot;tokenGUID&quot;:&quot;token-9EDC817D88FBA57688292&quot;,&quot;type&quot;:&quot;video&quot;,&quot;videoId&quot;:&quot;2310577783&quot;,&quot;href&quot;:&quot;http://m.milb.com/video/v2310577783&quot;,&quot;tags&quot;:[{&quot;@type&quot;:&quot;away_team_id&quot;,&quot;@value&quot;:&quot;516&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;ari_affiliate&quot;,&quot;@displayName&quot;:&quot;Diamondbacks Affiliate&quot;},{&quot;@type&quot;:&quot;game_id&quot;,&quot;@value&quot;:&quot;2018/07/25/visafa-inlafa-1&quot;},{&quot;@type&quot;:&quot;run_scoring_plays_location_plist&quot;,&quot;@value&quot;:&quot;http://gdx.mlb.com/components/game/mlb/year_2018/month_07/day_25/gid_2018_07_25_visafa_inlafa_1/runScoringPlays.plist&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;embeddable&quot;,&quot;@displayName&quot;:&quot;Blog embeddable (internal)&quot;},{&quot;@type&quot;:&quot;player_id&quot;,&quot;@value&quot;:&quot;665862&quot;,&quot;@displayName&quot;:&quot;Jasrado Chisholm&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;home_run&quot;,&quot;@displayName&quot;:&quot;home run&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;california&quot;,&quot;@displayName&quot;:&quot;California League&quot;},{&quot;@type&quot;:&quot;event_date&quot;,&quot;@value&quot;:&quot;2018-07-25T22:05:00-0400&quot;,&quot;@displayName&quot;:&quot;2018-07-25T22:05:00-0400&quot;},{&quot;@type&quot;:&quot;authflow&quot;,&quot;@value&quot;:&quot;false&quot;,&quot;@displayName&quot;:&quot;false&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;highlight&quot;,&quot;@displayName&quot;:&quot;highlight&quot;},{&quot;@type&quot;:&quot;team_id&quot;,&quot;@value&quot;:&quot;516&quot;,&quot;@displayName&quot;:&quot;Visalia Rawhide&quot;},{&quot;@type&quot;:&quot;game_pk&quot;,&quot;@value&quot;:&quot;537834&quot;,&quot;@displayName&quot;:&quot;2018/07/25/visafa-inlafa-1&quot;},{&quot;@type&quot;:&quot;calendar_event_id&quot;,&quot;@value&quot;:&quot;44-537834-2018-07-25&quot;},{&quot;@type&quot;:&quot;game_events_location_plist&quot;,&quot;@value&quot;:&quot;http://gdx.mlb.com/components/game/mlb/year_2018/month_07/day_25/gid_2018_07_25_visafa_inlafa_1/game_events.plist&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;shareable&quot;,&quot;@displayName&quot;:&quot;FB shareable (internal)&quot;},{&quot;@type&quot;:&quot;home_team_id&quot;,&quot;@value&quot;:&quot;401&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;class_a_advanced&quot;,&quot;@displayName&quot;:&quot;Class A Advanced&quot;},{&quot;@type&quot;:&quot;inning_index_location_xml&quot;,&quot;@value&quot;:&quot;http://mlb.mlb.com/mlb/mmls2018/537834.xml&quot;},{&quot;@type&quot;:&quot;combined_media_state&quot;,&quot;@value&quot;:&quot;MEDIA_ARCHIVE&quot;,&quot;@displayName&quot;:&quot;MEDIA_ARCHIVE&quot;},{&quot;@type&quot;:&quot;inning_index_location_plist&quot;,&quot;@value&quot;:&quot;http://mlb.mlb.com/mlb/mmls2018/537834.plist&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_HIGHLIGHT&quot;,&quot;@displayName&quot;:&quot;MILB_HIGHLIGHT&quot;}],&quot;date&quot;:&quot;2018-07-26T09:16:30-0400&quot;,&quot;headline&quot;:&quot;Chisholm&#x27;s second homer of year&quot;,&quot;duration&quot;:&quot;00:00:31&quot;,&quot;blurb&quot;:&quot;Rawhide&#x27;s Chisholm drills second homer of year&quot;,&quot;bigBlurb&quot;:&quot;7/25/18: D-Backs No. 3 Jasrado Chisholm drills a homer to right-center to leadoff the seventh for Class A Advanced Visalia.&quot;,&quot;previewImage&quot;:&quot;http://clips.milb.com/milb/2018/07/26/images/milbf_2310577783_th_45.jpg&quot;,&quot;mediaURLS&quot;:{&quot;FLASH_1000K_640X360&quot;:&quot;http://clips.milb.com/milb/2018/07/26/44-537834-2018-07-25/web_cut/milb_2310577783_1000K.mp4&quot;,&quot;HTTP_CLOUD_MOBILE&quot;:&quot;http://clips.milb.com/milb/2018/07/26/44-537834-2018-07-25/2310577783_m3u8/master_mobile.m3u8&quot;}},&quot;token-1650610151F19411C85B8&quot;:{&quot;tokenGUID&quot;:&quot;token-1650610151F19411C85B8&quot;,&quot;type&quot;:&quot;video&quot;,&quot;videoId&quot;:&quot;2371359183&quot;,&quot;href&quot;:&quot;http://m.milb.com/video/v2371359183&quot;,&quot;tags&quot;:[{&quot;@type&quot;:&quot;calendar_event_id&quot;,&quot;@value&quot;:&quot;44-548968-2018-08-10&quot;},{&quot;@type&quot;:&quot;game_events_location_plist&quot;,&quot;@value&quot;:&quot;http://gdx.mlb.com/components/game/mlb/year_2018/month_08/day_10/gid_2018_08_10_misrok_orerok_1/game_events.plist&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;ari_affiliate&quot;,&quot;@displayName&quot;:&quot;Diamondbacks Affiliate&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;embeddable&quot;,&quot;@displayName&quot;:&quot;Blog embeddable (internal)&quot;},{&quot;@type&quot;:&quot;game_id&quot;,&quot;@value&quot;:&quot;2018/08/10/misrok-orerok-1&quot;},{&quot;@type&quot;:&quot;inning_index_location_xml&quot;,&quot;@value&quot;:&quot;http://mlb.mlb.com/mlb/mmls2018/548968.xml&quot;},{&quot;@type&quot;:&quot;authflow&quot;,&quot;@value&quot;:&quot;false&quot;,&quot;@displayName&quot;:&quot;false&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;pioneer&quot;,&quot;@displayName&quot;:&quot;Pioneer League&quot;},{&quot;@type&quot;:&quot;team_id&quot;,&quot;@value&quot;:&quot;518&quot;,&quot;@displayName&quot;:&quot;Missoula Osprey&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;highlight&quot;,&quot;@displayName&quot;:&quot;highlight&quot;},{&quot;@type&quot;:&quot;game_pk&quot;,&quot;@value&quot;:&quot;548968&quot;,&quot;@displayName&quot;:&quot;2018/08/10/misrok-orerok-1&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;hitting&quot;,&quot;@displayName&quot;:&quot;hitting&quot;},{&quot;@type&quot;:&quot;run_scoring_plays_location_plist&quot;,&quot;@value&quot;:&quot;http://gdx.mlb.com/components/game/mlb/year_2018/month_08/day_10/gid_2018_08_10_misrok_orerok_1/runScoringPlays.plist&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;shareable&quot;,&quot;@displayName&quot;:&quot;FB shareable (internal)&quot;},{&quot;@type&quot;:&quot;home_team_id&quot;,&quot;@value&quot;:&quot;519&quot;},{&quot;@type&quot;:&quot;combined_media_state&quot;,&quot;@value&quot;:&quot;MEDIA_ARCHIVE&quot;,&quot;@displayName&quot;:&quot;MEDIA_ARCHIVE&quot;},{&quot;@type&quot;:&quot;player_id&quot;,&quot;@value&quot;:&quot;677950&quot;,&quot;@displayName&quot;:&quot;Alek Thomas&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;rookie&quot;,&quot;@displayName&quot;:&quot;Rookie&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_HIGHLIGHT&quot;,&quot;@displayName&quot;:&quot;MILB_HIGHLIGHT&quot;},{&quot;@type&quot;:&quot;inning_index_location_plist&quot;,&quot;@value&quot;:&quot;http://mlb.mlb.com/mlb/mmls2018/548968.plist&quot;},{&quot;@type&quot;:&quot;away_team_id&quot;,&quot;@value&quot;:&quot;518&quot;},{&quot;@type&quot;:&quot;event_date&quot;,&quot;@value&quot;:&quot;2018-08-10T21:05:00-0400&quot;,&quot;@displayName&quot;:&quot;2018-08-10T21:05:00-0400&quot;}],&quot;date&quot;:&quot;2018-08-11T08:27:44-0400&quot;,&quot;headline&quot;:&quot;Thomas starts with double&quot;,&quot;duration&quot;:&quot;00:00:25&quot;,&quot;blurb&quot;:&quot;Missoula&#x27;s Thomas doubles&quot;,&quot;bigBlurb&quot;:&quot;8/10/18: Missoula&#x27;s Alek Thomas doubles to start off the first inning against Orem&quot;,&quot;previewImage&quot;:&quot;http://clips.milb.com/milb/2018/08/11/images/milbf_2371359183_th_45.jpg&quot;,&quot;mediaURLS&quot;:{&quot;FLASH_1000K_640X360&quot;:&quot;http://clips.milb.com/milb/2018/08/11/44-548968-2018-08-10/web_cut/milb_2371359183_1000K.mp4&quot;,&quot;HTTP_CLOUD_MOBILE&quot;:&quot;http://clips.milb.com/milb/2018/08/11/44-548968-2018-08-10/2371359183_m3u8/master_mobile.m3u8&quot;}},&quot;token-E74A40FE2FC6AE37607BB&quot;:{&quot;tokenGUID&quot;:&quot;token-E74A40FE2FC6AE37607BB&quot;,&quot;type&quot;:&quot;video&quot;,&quot;videoId&quot;:&quot;2245657083&quot;,&quot;href&quot;:&quot;http://m.milb.com/video/v2245657083&quot;,&quot;tags&quot;:[{&quot;@type&quot;:&quot;game_pk&quot;,&quot;@value&quot;:&quot;544788&quot;,&quot;@displayName&quot;:&quot;2018/07/07/tenaax-jacaax-1&quot;},{&quot;@type&quot;:&quot;home_team_id&quot;,&quot;@value&quot;:&quot;104&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;ari_affiliate&quot;,&quot;@displayName&quot;:&quot;Diamondbacks Affiliate&quot;},{&quot;@type&quot;:&quot;run_scoring_plays_location_plist&quot;,&quot;@value&quot;:&quot;http://gdx.mlb.com/components/game/mlb/year_2018/month_07/day_07/gid_2018_07_07_tenaax_jacaax_1/runScoringPlays.plist&quot;},{&quot;@type&quot;:&quot;game_events_location_plist&quot;,&quot;@value&quot;:&quot;http://gdx.mlb.com/components/game/mlb/year_2018/month_07/day_07/gid_2018_07_07_tenaax_jacaax_1/game_events.plist&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;embeddable&quot;,&quot;@displayName&quot;:&quot;Blog embeddable (internal)&quot;},{&quot;@type&quot;:&quot;inning_index_location_xml&quot;,&quot;@value&quot;:&quot;http://mlb.mlb.com/mlb/mmls2018/544788.xml&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;southern&quot;,&quot;@displayName&quot;:&quot;Southern League&quot;},{&quot;@type&quot;:&quot;inning_index_location_plist&quot;,&quot;@value&quot;:&quot;http://mlb.mlb.com/mlb/mmls2018/544788.plist&quot;},{&quot;@type&quot;:&quot;authflow&quot;,&quot;@value&quot;:&quot;false&quot;,&quot;@displayName&quot;:&quot;false&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;highlight&quot;,&quot;@displayName&quot;:&quot;highlight&quot;},{&quot;@type&quot;:&quot;event_date&quot;,&quot;@value&quot;:&quot;2018-07-07T17:05:00-0400&quot;,&quot;@displayName&quot;:&quot;2018-07-07T17:05:00-0400&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;shareable&quot;,&quot;@displayName&quot;:&quot;FB shareable (internal)&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;double_a&quot;,&quot;@displayName&quot;:&quot;Double-A&quot;},{&quot;@type&quot;:&quot;combined_media_state&quot;,&quot;@value&quot;:&quot;MEDIA_ARCHIVE&quot;,&quot;@displayName&quot;:&quot;MEDIA_ARCHIVE&quot;},{&quot;@type&quot;:&quot;player_id&quot;,&quot;@value&quot;:&quot;642203&quot;,&quot;@displayName&quot;:&quot;Taylor Widener&quot;},{&quot;@type&quot;:&quot;game_id&quot;,&quot;@value&quot;:&quot;2018/07/07/tenaax-jacaax-1&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_HIGHLIGHT&quot;,&quot;@displayName&quot;:&quot;MILB_HIGHLIGHT&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;strikeout&quot;,&quot;@displayName&quot;:&quot;strikeout&quot;},{&quot;@type&quot;:&quot;team_id&quot;,&quot;@value&quot;:&quot;104&quot;,&quot;@displayName&quot;:&quot;Jackson Generals&quot;},{&quot;@type&quot;:&quot;away_team_id&quot;,&quot;@value&quot;:&quot;553&quot;},{&quot;@type&quot;:&quot;calendar_event_id&quot;,&quot;@value&quot;:&quot;44-544788-2018-07-07&quot;}],&quot;date&quot;:&quot;2018-07-07T22:13:22-0400&quot;,&quot;headline&quot;:&quot;Widener&#x27;s 13th strikeout&quot;,&quot;duration&quot;:&quot;00:01:22&quot;,&quot;blurb&quot;:&quot;Widener fans 13th batter for Generals&quot;,&quot;bigBlurb&quot;:&quot;7/7/18: Jackson&#x27;s Taylor Widener strikes out Jeffrey Baez swinging for his 13th whiff of the game against Tennessee&quot;,&quot;previewImage&quot;:&quot;http://clips.milb.com/milb/2018/07/08/images/milbf_2245657083_th_45.jpg&quot;,&quot;mediaURLS&quot;:{&quot;FLASH_1000K_640X360&quot;:&quot;http://clips.milb.com/milb/2018/07/08/44-544788-2018-07-07/web_cut/milb_2245657083_1000K.mp4&quot;,&quot;HTTP_CLOUD_MOBILE&quot;:&quot;http://clips.milb.com/milb/2018/07/08/44-544788-2018-07-07/2245657083_m3u8/master_mobile.m3u8&quot;}},&quot;token-B191D91201CD141293384&quot;:{&quot;tokenGUID&quot;:&quot;token-B191D91201CD141293384&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;641541&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Jon Duplantier&quot;,&quot;seoName&quot;:&quot;jon-duplantier&quot;},&quot;token-8EBCA3D768ADCCDB609A9&quot;:{&quot;tokenGUID&quot;:&quot;token-8EBCA3D768ADCCDB609A9&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://m.mlb.com/prospects/2018/?list&#x3D;prospects&quot;,&quot;hrefMobile&quot;:&quot;http://m.mlb.com/prospects/2018/?list&#x3D;prospects&quot;}}"></span>
                        
                        </article>
                    </div>
                        <nav class="template--article__sidebar">
                            <div class="template--article__sidebar--wrapper">
                                <ul class="article-sidebar-list">
                                    <li class="article-sidebar-item lazy" data-contentId="295882948" data-primary-keyword="">
                                        <div class="media-left article-sidebar-item__meta">
                                            <a href="/milb/news/arizona-diamondbacks-jazz-chisholm-taylor-widener-show-bite/c-295882948">
                                                 <img class="media-object" src="https://secure.milb.com//assets/images/4/3/8/296667438/cuts/124x70/cut.jpg">
                                            </a>
                                        </div>
                                        <div class="media-body article-sidebar-item__meta">
                                            <h5 class="article-sidebar-item__meta-headline">Chisholm, Widener show bite for D-backs</h5>
                                            <span class="article-sidebar-item__meta-tag">
                                                  9 hours ago
                                            </span>
                                        </div>
                                        <hr class='article-sidebar-item__border-stripe'>
                                    </li>
                                </ul>
                            </div>
                        </nav>
            </div>
        </div>
    </div>
    <div id="temp-article" style="display: none !important;"></div>
</div>

<div class="ad-responsive-slot ad-outofpage">
    <div
        id="ad-skin"
        class="ad-responsive-size"
        data-thresholds="[6,7]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
</div>
<div class="ad-responsive-slot">
    <div
        id="33-across"
        class="ad-responsive-size"
        data-thresholds="[0,1,2,3,4,5,6,7]"
        data-sizes="[[1,3]]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"
    ></div>
</div>

<script src='https://widgets.outbrain.com/outbrain.js'></script>
<script src='/sections/news/scripts/3p/VisitorAPI.js'></script>
<script src='/sections/news/scripts/3p/AppMeasurement.js'></script>

<script>
    var MiLB_ARTICLES = {}; // set up the var key name here.

    // normalize the keywordsAll array object with this throwaway function.
    MiLB_ARTICLES.keywordsNormalize = function ( str ) {
        return str.replace( /&quot;/g, "\"" ).replace( /&#x27;/g, "\\'" );
    };

    MiLB_ARTICLES.getTopicTopicId = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicTopicPage = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicId = function() {};

    // define the rest of MiLB_ARTICLES
    MiLB_ARTICLES = {
        page: 'article',
        siteCode: 'milb',
        siteID: 'milb',
        fullName: 'MiLB',
        articlePage: 'true',
        topicId: MiLB_ARTICLES.getTopicTopicId('article', '', '185364810'),
        topicPage: MiLB_ARTICLES.getTopicTopicPage('article', '', 'false'),
        gamePk: '' || null,
        club: 'milb',
        lang: '',
        server: 'https://www.milb.com' || '',
        cmsServer: 'https://s3.amazonaws.com/cms-milb-app-content-prod' || '',
        teamNameFull: '' || '',
        playerId: isNaN(parseInt('', 10)) ? null : parseInt('', 10),
        fillBySearch: 'true' === 'true',
        topicSponsor: '',
        articleSponsor: '',
        keywords: '' || [],
        keywordsAll: MiLB_ARTICLES.keywordsNormalize( '[{&quot;type&quot;:&quot;team_file_code&quot;,&quot;value&quot;:&quot;milb&quot;,&quot;displayName&quot;:&quot;MiLB&quot;},{&quot;type&quot;:&quot;type&quot;,&quot;value&quot;:&quot;article&quot;,&quot;displayName&quot;:&quot;Article Topic List&quot;},{&quot;type&quot;:&quot;language&quot;,&quot;value&quot;:&quot;en&quot;,&quot;displayName&quot;:&quot;English&quot;}]' ) || {},
        locale: 'en',
        livefyreSiteId: '347758',
        contextUrlPrefix: '/milb',
        startBySearch: '' === 'true',
        commentsOpen: window.location.href.indexOf('comments=1') > 0,
        contentId: '295882948',
        searchUrl: '',
        search: {
            query: 'tag_archive-element:milb_news' || null,
            fromDate: '' || null,
            toDate: '' || null,
            page: '' === 'true' ? 2 : 1
        }
    };
</script>

    <script type="text/javascript">
        (function(window){
    
            window.visitor = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg', {
                trackingServer       : 'an.milb.com',
                trackingServerSecure : 'ans.milb.com'
            });
    
            var siteID = (MiLB_ARTICLES.siteID === 'milb' ? '000' : MiLB_ARTICLES.siteID.slice(1));
            var reportingSuiteIds         = 'milbglobal,milb';
            reportingSuiteIds += siteID;
    
            var s = window.adobeAnalytics = s_gi(reportingSuiteIds);
    
            s.visitor                 = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg');
            s.trackingServer          = 'an.milb.com';
            s.trackingServerSecure    = 'ans.milb.com';
            s.linkInternalFilters     = "javascript:,mlb.com,localhost,minorleaguebaseball,milb";
            s.charSet                 = "ISO-8859-1";
            s.currencyCode            = "USD";
            s.trackDownloadLinks      = true;
            s.trackExternalLinks      = true;
            s.trackInlineStats        = true;
            s.linkDownloadFileTypes   = "exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx,csv,m4v";
            s.linkLeaveQueryString    = false;
            s.linkTrackVars           = "";
            s.linkTrackEvents         = "";
    
            window.trackPageView = function( dataObj ) {
                var keys = Object.keys(dataObj);
                var len = keys.length;
                s.clearVars();
    
                if (len > 0) {
                    keys.map(function(key) {
                        s[key] = dataObj[key];
                    });
                }
    
                s.t();
            };
    
            window.trackAsync = function(omJson, callingObj) {
                var s = s_gi( reportingSuiteIds );
                s.clearVars();
    
                if(omJson.async) {
                    var props = omJson.async;
    
                    var prop;
                    for ( prop in props ) {
                        s[ prop ] = props[ prop ];
                    }
    
                    if (omJson.callback) {
                        omJson.callback();
                    }
                }
    
                var arbitraryObject = new Object();
                arbitraryObject.href="http://myGenericURL";
                if (!callingObj) {
                    callingObj = arbitraryObject;
                }
    
                if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop1) {
                    s.tl(callingObj,'o',s.prop1);
                } else if (s.prop38) {
                    s.tl(callingObj,'o',s.prop38);
                } else if (s.prop44) {
                    s.tl(callingObj,'o',s.prop44);
                } else if (s.prop45) {
                    s.tl(callingObj,'o',s.prop45);
                } else if (s.prop12) {
                    s.tl(callingObj,'o',s.prop12);
                } else if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop27) {
                    s.tl(callingObj,'o',s.prop27);
                } else if (s.eVar23) {
                    s.tl(callingObj,'o',s.eVar23);
                } else if (s.eVar27) {
                    s.tl(callingObj,'o',s.eVar27);
                } else if (s.eVar28) {
                    s.tl(callingObj,'o',s.eVar28);
                } else {
                    s.tl(callingObj,'o',s.events);
                }
            };
    
        })(window);
    </script>

    </main>

    <!-- footer -->
    <footer class="site-footer" >
    
    
        <div class="site-footer__frame">
            <div class="site-footer__container">
                <div class="site-footer__logo-container">
    
                    <div class="site-footer__logo-image-container">
                        <a href="/">
                            <img src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1537890518_c3974e4b0d4b81524f14e7e7891a96c5a833535e/images/milb-logo.svg" alt="Milb Logo" class="p-logo milb-logo">
                        </a>
                    </div>
    
                    <dl class="p-follow site-footer__social">
                        <dt>CONNECT WITH MiLB.COM</dt>
                        <dd>
                            <ul class="p-follow p-follow--sm" data-cid="footer">
                                    <li class="p-follow__item">
                                        <a class="p-follow__link" title="Follow on facebook"
                                            href="https://www.facebook.com/milb/">
                                            <span class="p-follow__logo p-follow__logo--facebook"><svg class="p-icon p-icon--facebook p-follow__icon">
                                <use xlink:href="#icon-facebook"></use>
                            </svg>
                            </span>
                                        </a>
                                    </li>
                                    <li class="p-follow__item">
                                        <a class="p-follow__link" title="Follow on twitter"
                                            href="https://twitter.com/MiLB">
                                            <span class="p-follow__logo p-follow__logo--twitter"><svg class="p-icon p-icon--twitter p-follow__icon">
                                <use xlink:href="#icon-twitter"></use>
                            </svg>
                            </span>
                                        </a>
                                    </li>
                                    <li class="p-follow__item">
                                        <a class="p-follow__link" title="Follow on instagram"
                                            href="https://www.instagram.com/milb">
                                            <span class="p-follow__logo p-follow__logo--instagram"><svg class="p-icon p-icon--instagram p-follow__icon">
                                <use xlink:href="#icon-instagram"></use>
                            </svg>
                            </span>
                                        </a>
                                    </li>
                            </ul>
                        </dd>
                    </dl>
                </div>
    
                <nav class="site-footer__legal-links">
                    <ul>
                        <li>
                            <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/terms.jsp" data-phone-href="http://www.milb.com/milb/info/terms.jsp">
                                Terms of Use
                            </a>
                        </li>
                        <li>
                            <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp" data-phone-href="http://www.milb.com/milb/info/privacy.jsp">
                                Privacy Policy (updated 09.02.2015)
                            </a>
                        </li>
                        <li>
                            <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads" data-phone-href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads">
                                About Our Ads
                            </a>
                        </li>
                        <li>
                            <a class="site-footer__legal-link" href="">
                                Legal Notices
                            </a>
                        </li>
                        <li>
                            <a class="site-footer__legal-link" href="https://secure.milb.com/milb/info/contact_us.jsp">
                                Contact Us
                            </a>
                        </li>
                    </ul>
    
                    <div class="site-footer__copyright-container">
                        Copyright &#169; 2018 Minor League Baseball.<br>Minor League Baseball trademarks and copyrights are the property of Minor League Baseball. All Rights Reserved.
                    </div>
                </nav>
            </div>
    </footer>

        <!-- core javascript files -->
        <script>var s_account = '';</script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1537890518_c3974e4b0d4b81524f14e7e7891a96c5a833535e/scripts/common.js"></script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1537890518_c3974e4b0d4b81524f14e7e7891a96c5a833535e/scripts/vendor.js"></script>

        <!-- build scripts -->
        <script>
        (function() {
            var siteJS = {"desktop":"site","tablet":"site","phone":"site"};
            var sectionJS = {"desktop":"","tablet":"","phone":""};
            var pageJS = {"desktop":"index","tablet":"index-device","phone":"index-device"};
            var patternJS = {};
            var type = getStartupDeviceTypeString();
        
            var siteScripts = [];
            var scripts = [];
        
            if (siteJS[type]) {
                siteScripts.push('//prod-aws.milbstatic.com/milb.com/builds/site-core/1537890518_c3974e4b0d4b81524f14e7e7891a96c5a833535e/scripts/'+siteJS[type]+'.js');
            }
        
            if (sectionJS[type]) {
                scripts.push('//prod-aws.milbstatic.com/sections/news/builds/530898620f77707d41f658107a00c55b072e0a69_1535394111/scripts/'+sectionJS[type]+'.js');
            }
        
            if (pageJS[type]) {
                scripts.push('//prod-aws.milbstatic.com/sections/news/builds/530898620f77707d41f658107a00c55b072e0a69_1535394111/scripts/'+pageJS[type]+'.js');
            }
        
            var loadPatternScripts = function () {
                var patternNames = Object.keys(patternJS);
        
                if (patternNames.length) {
                    var patternScripts = [];
        
                    patternNames.forEach(function (patternName) {
                        var patternPath = '//prod-aws.milbstatic.com/milb.com/builds/site-core/1537890518_c3974e4b0d4b81524f14e7e7891a96c5a833535e/scripts/patterns';
                        var patternScript = patternPath + '/' + patternName + '/' + patternName + '.js';
                        patternScripts.push(patternScript);
                    });
        
                    requirejs.config({
                        baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1537890518_c3974e4b0d4b81524f14e7e7891a96c5a833535e',
                        waitSeconds: 18
                    });
        
                    requirejs(patternScripts);
                }
            }
        
            if (siteScripts.length) {
                requirejs.config({
                    baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1537890518_c3974e4b0d4b81524f14e7e7891a96c5a833535e',
                    waitSeconds: 18,
                    paths : {
                        "bam-video-bootstrap": "//prod-aws.milbstatic.com/video/videocore/video",
                        "site-startup": "/site-core/scripts/" + siteJS[type],
                        "bam-browser-sdk": "/node_modules/bam-browser-sdk/dist/browser_browser_es5/bam-browser-sdk.debug",
                        "bam-browser-sdk-service-account-manager": "/node_modules/bam-browser-sdk-service-account-manager/dist/browser_browser_es5/bam-browser-sdk-service-account-manager.debug",
                        "bam-browser-sdk-util-login": "/node_modules/bam-browser-sdk-util-login/dist/browser_browser_es5/bam-browser-sdk-util-login.debug"
                    }
                });
        
                requirejs(siteScripts, function() {
                    if (scripts.length) {
                        requirejs.config({
                            baseUrl: '/sections/news/bower_components',
                            waitSeconds: 18,
                            paths: {
                                "jquery": "bam.requirejs.configs/jquery.stub",
                                "bam-video-bootstrap": "/sections/video/scripts/video",
                                "section-startup": "/sections/news/scripts/" + sectionJS[type]
                            }
                        });
        
                        requirejs(scripts, loadPatternScripts);
                    } else {
                        loadPatternScripts();
                    }
                });
            }
        }());
        </script>

    <!-- Google Tag Manager -->
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NB3GS5F"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NB3GS5F');
    </script>
    
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLGV2V7"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WLGV2V7');
    </script>
    <!-- End Google Tag Manager -->




</body>
</html>
