<!DOCTYPE html>
<html lang="en">
<head>
        <title>Behind the threads: Top hats show trends | MiLB.com</title>

    <!-- meta meta tag -->
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="Cache-Control" content="no-cache"/>
    <meta http-equiv="Pragma" content="no-cache"/>
    <meta http-equiv="Expires" content="-1"/>
    <meta http-equiv="content-language" content="en">
    <meta name="keywords" content="Minor League baseball, Minor League baseball hats, San Antonio Flying Chanclas, Rocket City Trash Pandas, Staten Island Pizza Rats"/>
    <meta name="page_name" content="milb" />
    
    <meta name="page_section" content="News" />
    
    
    
    
    <meta name="twitter:card" value="summary_large_image">
    
    <meta property="og:title" content="Behind the threads: Top hats show trends" />
    <meta name="twitter:title" content="Behind the threads: Top hats show trends">
    <meta itemprop="name" content="Behind the threads: Top hats show trends MiLB.com"/>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="env" content="production" />
    
    <meta property="og:site_name" content="MiLB.com" />
    <meta property="og:type" content="website" />
    
    <meta property="fb:app_id" content="222050774479731" />
    
    <meta name="twitter:site" value="@milb">
    <meta name="twitter:url" content="https://www.milb.com/milb/news/behind-the-threads-top-selling-minor-league-baseball-hats/c-302624032">
    <meta name="twitter:description" content="Minor League Baseball is known for its fun-loving embrace of the game and its appreciation toward fans. The results of the best-selling hats from 2018 maintain that stance.">
    
    <meta property="og:image" content="https://secure.milb.com/assets/images/4/6/6/302677466/cuts/640x360/cut.png" />
    <meta itemprop="image" content="https://secure.milb.com/assets/images/4/6/6/302677466/cuts/640x360/cut.png" />
    <meta name="twitter:image" content="https://secure.milb.com/assets/images/4/6/6/302677466/cuts/640x360/cut.png">
    
    <link rel="canonical" href="https://www.milb.com/milb/news/behind-the-threads-top-selling-minor-league-baseball-hats/c-302624032" />
    <meta property="og:url" content="https://www.milb.com/milb/news/behind-the-threads-top-selling-minor-league-baseball-hats/c-302624032" />
    
    <meta name="description" content="Minor League Baseball is known for its fun-loving embrace of the game and its appreciation toward fans. The results of the best-selling hats from 2018 maintain that stance." />
    <meta property="og:description" content="Minor League Baseball is known for its fun-loving embrace of the game and its appreciation toward fans. The results of the best-selling hats from 2018 maintain that stance." />
    <meta property="description" content="Minor League Baseball is known for its fun-loving embrace of the game and its appreciation toward fans. The results of the best-selling hats from 2018 maintain that stance." />
    
    <meta name="build" content="true" />
    
    <meta name="server_url" content="https://www.milb.com" />
    <meta name="service_url" content="" />
    <meta name="suggest_url" content="" />
    <meta name="uistatic_url" content="//prod-aws.milbstatic.com" />
    <meta name="context-url-prefix" content="/milb" />
    <meta name="bamcontent_client_url" content="https://s3.amazonaws.com" />
    <meta name="control_plane_url" content="" />
    <meta name="control_plane_client_token" content="" />
    <meta name="recon_rest" content="https://www.milb.com" />
    <meta name="recon_ws" content="wss://www.milb.com" />
    <meta name="msapplication-config" content="none"/>
    
    <meta name="locale" content="en" />
    <meta name="timezone" content="America/New_York" />
    
    
    <meta name="team-id" content="milb">
    
    <meta name="flipTime" content="11:00" />
    <meta name="flipTimeZoneOffset" content="+00:00" />
    <meta name="serverTime" content="2019-01-16T05:21:14+00:00" />
    
    <meta name="siteCoreBuildPath" content="//prod-aws.milbstatic.com/builds" />
    <meta name="siteCoreBuildVersionDirectory" content="/" />
    <meta name="sectionBuildVersion" content="691cd6545c3c3915e92e68610aef450925f9f68a_1546877580" />
    
    <meta name="siteAssetsUri" content="//prod-aws.milbstatic.com/builds/site-core/undefined" />
    <meta name="sectionAssetsUri" content="//prod-aws.milbstatic.com/sections/news/builds/691cd6545c3c3915e92e68610aef450925f9f68a_1546877580" />
    
    <meta name="omniturePageName" content="Article" />
    
    <meta name="omniturePageProps" content="%7B%22pageName%22%3A%22news%22%2C%22registrationPoints%22%3A%22news%22%7D"/>
    
    <meta name="paywall" content="true"/>
    
    <meta name="apple-mobile-web-app-title" content="MiLB.com">
    
    
        <link rel="shortcut icon" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1547571189_136fb89176d4551cbeeae556e6df42ca3b4d0963/images/favicon.ico">
        <link rel="apple-touch-icon" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1547571189_136fb89176d4551cbeeae556e6df42ca3b4d0963/images/114x114_milb.png">

    <!-- new relic -->
    <script type="text/javascript">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</script>

    <!-- device detection -->
    <!--[if lte IE 9]>
    <script>
        window.location.replace('https://' + window.location.host + '/unsupported');
    </script>
    <![endif]-->
    
    <script>
    !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){var b=a.split(w).slice(0,3);return a&&b.length<2&&b.push(0),b.join(".")}function c(a){return a=a||navigator.userAgent,D[a]?D[a]:this instanceof c?(D[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="desktop",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p="WPDesktop",q=o+" Phone",r="Trident(?:.*?Touch(?:.*?Mobile))",s="Linux(?!.*Android)",t="Macintosh",u="CrOS",v=d+"?:"+[t,o,s,u].join(g)+e,w=/[\._]/,x={windowsphone:k(r+g+q+g+p),windows:k(o),ios:k(l),blackberry:k(m),android:k(n),linux:k(s),macintosh:k(t),chromebook:k(u)},y={desktop:/(?:Windows NT(?!.*WPDesktop)(?!.*Xbox))/i,tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet","xbox"].join(g)+e),phone:k(d+["Mobi|Mobile","WPDesktop",l,r,m].join(g)+e)},z={tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,r,m].join(g)+e),desktop:k(v)},A={msie:/msie|iemobile|trident/i,edge:/edge/i,android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,silk:/silk/i,safari:/safari/i},B={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i,edge:/Edge/i},C={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},D={};return c.prototype={getPlatform:function(){return this.test(x)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|"+q+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(B),this.test(A)||h},getFormFactor:function(){var a="";return a=this.is.msie?y:z,C[this.test(a)]||C.other},getBrowserVersion:function(){var a=this.browser,c="[\\/\\s]";return this.is.chrome&&this.is.ios?a="crios":this.is.opera?a=i:this.is.msie&&(a=a+g+"IEMobile"+g+"rv",c="[\\/\\:\\s]"),b(this.match(k("(?:"+a+g+i+")"+c+"([\\d\\.]+)","i"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
    window.getStartupDeviceTypeString = function() {
        return window.deviceBootstrap().formFactor;
    }
    
    document.querySelector('html').classList.add('device-' + getStartupDeviceTypeString());
    </script>

    <!-- CSS -->
    
            <link rel="stylesheet" href="//prod-aws.milbstatic.com/clubs/builds/milb/style/en/milb-theme.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1547571189_136fb89176d4551cbeeae556e6df42ca3b4d0963/styles/site.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/sections/news/builds/691cd6545c3c3915e92e68610aef450925f9f68a_1546877580/styles/section.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/sections/news/builds/691cd6545c3c3915e92e68610aef450925f9f68a_1546877580/styles/index.css">

    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"asset_server":"https://secure.milb.com","cms_data":{"server":"https://s3.amazonaws.com","client":"https://s3.amazonaws.com","app_geo_directory":"/cms-milb-app-content-prod"},"cms_page_building_data":{"lambda":"http://pagebuilder.milb.com/prod/v2/","server":"http://milb.bamcontent.com","client":"https://milb.bamcontent.com","app_geo_directory":"/milb"},"control_plane":{"url":"","client_token":""},"game_data":{"server":"http://statsapi.mlb.com","client":"https://statsapi.mlb.com","siteCode":"milb"},"legacy_server":"http://www.milb.com","live_fyre":{"livefyre_sitename":"milb.fyre.co","livefyre_countjs":"https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js","livefyre_siteId":"347758"},"recon_rest":"https://www.milb.com","recon_ws":"wss://www.milb.com","sdk":{"clientId":"sandbox","clientApiKey":"","environment":"prod","debugEnabled":false},"search":{"server":"https://search-api.milb.com","client":"https://search-api.milb.com","app_geo_directory":"milb_global"},"server":"https://www.milb.com","ticketing_client":{"server":"http://www.ticketing-client.com","client":"https://www.ticketing-client.com"},"uistatic":"//prod-aws.milbstatic.com","uistatic_basesite":{"server":"//prod-aws.milbstatic.com","site_core":"milb.com/builds/site-core","site_core_config":"configs/site-core-config.json","site_core_patterns":"src/patterns.zip","sha":"1547571189_136fb89176d4551cbeeae556e6df42ca3b4d0963","sc_location":"//prod-aws.milbstatic.com/milb.com/builds/site-core/1547571189_136fb89176d4551cbeeae556e6df42ca3b4d0963"},"uistatic_clubcss":"//prod-aws.milbstatic.com"};
     }());
    </script>

        <script type="text/javascript">
         (function(){
            window.sid = "milb";
            window.MilbUtils = {"teamIdToSlugMap":{"102":"round-rock","103":"lake-elsinore","104":"jackson","105":"sacramento","106":"erie","233":"charleston","234":"durham","235":"memphis","237":"midland","238":"oklahoma-city","247":"birmingham","249":"carolina-mudcats","259":"fresno","260":"tulsa","279":"palm-beach","342":"albuquerque","400":"las-vegas","401":"inland-empire","402":"akron","403":"everett","413":"greeneville","414":"salem","416":"louisville","417":"mobile","418":"bowie","419":"hillsboro","420":"burlington-bees","421":"montgomery","422":"buffalo","424":"dunedin","425":"pulaski","426":"wilmington","427":"lakewood","428":"greenville","429":"danville","430":"mississippi","431":"gwinnett","432":"rome","433":"helena","435":"vancouver","436":"potomac","437":"lake-county","438":"johnson-city","440":"springfield","443":"peoria","444":"idaho-falls","445":"columbus","446":"kane-county","448":"hickory","449":"williamsport","450":"daytona","451":"iowa","452":"altoona","455":"princeton","456":"great-lakes","458":"auburn","459":"dayton","460":"tri-city-dust-devils","461":"eugene","462":"vermont","463":"new-hampshire","476":"san-jose","477":"greensboro","478":"augusta","479":"jupiter","480":"boise","481":"lynchburg","482":"corpus-christi","483":"burlington-royals","484":"indianapolis","485":"down-east","486":"spokane","487":"kannapolis","488":"aberdeen","491":"lancaster","492":"cedar-rapids","493":"frederick","494":"charlotte-knights","495":"lexington","498":"chattanooga","499":"lansing","500":"clinton","503":"florida","505":"binghamton","506":"kingsport","507":"st-lucie","509":"fort-myers","510":"san-antonio","511":"batavia","512":"toledo","513":"billings","515":"modesto","516":"visalia","517":"bluefield","518":"missoula","519":"orem","521":"myrtle-beach","522":"reading","524":"stockton","525":"west-virginia-power","526":"rancho-cucamonga","529":"tacoma","530":"ogden","531":"scranton-wb","533":"pawtucket","534":"rochester","537":"hudson-valley","538":"hartford","540":"frisco","541":"omaha","545":"mahoning-valley","546":"portland","547":"harrisburg","548":"delmarva","550":"south-bend","551":"rocky-mountain","552":"syracuse","553":"tennessee","554":"beloit","556":"nashville","557":"bristol","558":"lowell","559":"rocket-city","561":"salt-lake","563":"hagerstown","564":"jacksonville","565":"quad-cities","566":"clearwater","567":"trenton","568":"norfolk","570":"lakeland","571":"connecticut","572":"wisconsin","573":"asheville","574":"arkansas","576":"elizabethton","577":"tri-city-valleycats","578":"salem-keizer","580":"winston-salem","581":"great-falls","582":"west-michigan","584":"fort-wayne","586":"staten-island","587":"tampa","588":"new-orleans","1174":"state-college","1350":"northwest-arkansas","1410":"lehigh-valley","2310":"reno","2498":"bowling-green","2730":"charlotte-stone-crabs","3390":"bradenton","3410":"richmond","3705":"columbia","3712":"fayetteville","4124":"pensacola","4364":"grand-junction","4904":"el-paso","5015":"biloxi","5020":"west-virginia-black-bears","5368":"amarillo","milb":"milb"}};
         }());
        </script>
</head>

<body id="news_article" class="lang-en league-milb"
        data-background-skin-total=""
>

    <svg width="0" height="0" style="position:absolute"><symbol id="icon-globe" viewBox="0 0 512 512"><title>Globe icon</title><path d="M0 255.9C0 185 24.9 124.7 74.8 74.8S185 0 255.9 0 387.1 24.9 437 74.8c49.9 49.9 74.8 110.2 74.8 181.1 0 70.8-24.9 131.2-74.8 181.1-49.9 49.9-110.2 74.8-181.1 74.8-70.8 0-131.2-24.9-181.1-74.8S0 326.7 0 255.9zm33 8.2c2.8 58.5 24.8 108.3 66 149.6 18.6-13.1 37.8-23.7 57.8-32-15.1-37.1-23.4-76.4-24.8-117.6H33zm0-16.5h99.1c1.4-36.5 7.9-70.8 19.6-103.2-22-8.9-42.6-21-61.9-36.1C54 148.2 35.1 194.7 33 247.6zM101.1 96c17.9 13.8 36.8 24.8 56.7 33 15.1-35.8 35.8-66.7 61.9-92.9-46 7.6-85.6 27.5-118.6 59.9zm10.3 329.1c31 26.8 67.1 43.7 108.3 50.6-22.7-22.7-41.3-48.8-55.7-78.4-18.5 6.8-36.1 16.1-52.6 27.8zm37.2-161c1.4 39.2 9.3 76.7 23.7 112.5 24.1-7.6 49.2-12 75.3-13.4v-99.1h-99zm0-16.5h99.1v-82.5c-27.5-1.4-54.3-6.5-80.5-15.5-11.1 31-17.2 63.6-18.6 98zm24.7-113.5c24.1 8.3 48.8 13.1 74.3 14.4V33h-1c-31.6 26.8-56.1 60.5-73.3 101.1zm6.2 256.9c17.2 35.1 39.6 64.3 67.1 87.7h1v-99.1c-24 1.5-46.7 5.3-68.1 11.4zm84.6 87.7h1c27.5-23.4 49.9-52.6 67.1-87.7-21.3-6.2-44-10-68.1-11.3v99zm0-115.5c26.1 1.4 51.2 5.8 75.3 13.4 14.4-35.8 22.4-73.3 23.7-112.5H264v99.1zm0-115.6h99.1c-1.4-34.4-7.6-67.1-18.6-98-26.1 8.9-53 14.1-80.5 15.5v82.5zm0-99c25.5-1.4 50.2-6.2 74.3-14.4-17.2-40.7-41.6-74.4-73.2-101.2h-1v115.6zm27.9 327c41.3-6.9 77.4-23.7 108.3-50.6-16.5-11.7-34-21-52.6-27.9-14.4 29.7-33 55.9-55.7 78.5zm0-439.5c26.1 26.1 46.8 57.1 61.9 92.9 19.9-8.3 38.9-19.3 56.7-33-33-32.4-72.5-52.3-118.6-59.9zm62.9 345.7c19.9 8.3 39.2 18.9 57.8 32 41.3-41.3 63.3-91.1 66-149.6h-99.1c-1.3 41.2-9.5 80.4-24.7 117.6zm5.2-237.4c11.7 32.3 18.2 66.7 19.6 103.2h99.1c-2.1-53-21-99.4-56.7-139.3-19.4 15.2-40 27.2-62 36.1z" class="ast0"/></symbol><symbol viewBox="0 0 512 512" id="icon-login"><title>Login icon</title><path d="M509 508s0-34.8-2.9-53c-2.4-14.4-22.3-33.3-106.9-64.4-83.3-30.6-78.1-15.7-78.1-71.9 0-36.5 18.6-15.3 30.4-84.6 4.6-27.3 8.3-9.1 18.3-52.8 5.3-22.9-3.6-24.6-2.5-35.6s2.1-20.7 4.1-43.1C373.8 74.9 348.1 2 256 2S138.2 74.9 140.7 102.7c2 22.3 3 32.2 4.1 43.1 1.1 10.9-7.8 12.7-2.5 35.6 10 43.6 13.7 25.4 18.3 52.8 11.9 69.3 30.4 48.1 30.4 84.6 0 56.4 5.1 41.5-78.1 71.9C28.3 421.7 8.3 440.8 6 455.2c-3 18-3 52.8-3 52.8h506z"/></symbol><symbol viewBox="0 0 877 713" id="icon-recap"><title>Recap icon</title><defs><path id="a" d="M0 712.23h876.285V0H0z"/></defs><g fill-rule="evenodd"><path d="M766.623 109.533V0H0v602.697S0 712.23 109.492 712.23H794.04s82.245-1.746 82.245-109.533V109.533H766.62h.003zM108.028 657.637c-54.66 0-54.66-54.68-54.66-54.68V55.11h657.127v547.847c0 25.132 7.737 42.663 18.448 54.68H108.028z"/><path d="M108.46 547.756h246.4V273.833h-246.4m0-110.223H656.1v54.716H108.46m301.273 329.082h246.403v-54.852H409.733m0-53.648h246.403v-54.852H409.733m0-55.37h246.403v-54.853H409.733"/></g></symbol><symbol viewBox="156 245 512 512" id="icon-search"><title>Search icon</title><path d="M667.6 705.2L502.7 564.7c23.2-31.7 37-70.8 37-113.1 0-105.8-86.1-191.9-191.9-191.9S156 345.8 156 451.6s86.1 191.9 191.9 191.9c43.7 0 84.1-14.7 116.4-39.4L632 747l35.6-41.8zM347.9 589.1c-75.9 0-137.6-61.7-137.6-137.6 0-75.8 61.7-137.5 137.6-137.5s137.6 61.7 137.6 137.6c-.1 75.8-61.8 137.5-137.6 137.5z"/></symbol><symbol viewBox="156 245 512 512" id="icon-tickets"><title>Tickets icon</title><path d="M660.1 396.3l-28.2-28.2c-24 24-63 24-87 0s-24-63 0-87l-28.3-28.2c-9.8-9.8-25.7-9.8-35.5 0L164.3 569.7c-9.8 9.8-9.8 25.7 0 35.5l28.2 28.2c24-24 63-24 87 0s24 63 0 87l28.2 28.2c9.8 9.8 25.7 9.8 35.5 0L660 431.8c9.8-9.7 9.8-25.7.1-35.5zm-198.2-45.5l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4z"/></symbol></svg>
        <!-- default header -->
        <header class="header" data-is-league >
            <div class="header__navigation">
                <div class="header__inner-container">
                    <a class="header__brand"  href="/">
                            <img src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1547571189_136fb89176d4551cbeeae556e6df42ca3b4d0963/images/milb-logo.svg" alt="Milb Logo" class="logo-type--horizontal">
        
                    </a>
        
                    <nav class="header__nav">
                        <ul class="header__nav-items">
                            <li class="header__nav-item" data-nav-item="Scores">
                                <a href="http://www.milb.com/milb/scoreboard/" data-phone-href="http://m.milb.com/scores/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Scores</a>
                                <div class="header__nav-item-body header__nav-item-body--two-column">
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;aaa" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;aaa">
                                        Triple-A
                                    </a>
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;aax" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;aax">
                                        Double-A
                                    </a>
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;afa" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;afa">
                                        Class A Advanced
                                    </a>
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;afx" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;afx">
                                        Class A
                                    </a>
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;asx" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;asx">
                                        Class A Short Season
                                    </a>
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;rok" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;rok">
                                        Rookie
                                    </a>
                                    <a href="http://www.milb.com/milb/scoreboard/#by_class">
                                        Scores by league
                                    </a>
                                    <a href="http://www.milb.com/milb/scoreboard/#by_affiliation">
                                        Scores by MLB affiliation
                                    </a>
                                </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="Stats">
                                <a href="http://www.milb.com/milb/stats/" data-phone-href="http://m.milb.com/stats/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Stats</a>
                                <div class="header__nav-item-body header__nav-item-body--two-column">
                                    <a href="http://www.milb.com/milb/stats/#section_aaa" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class">
                                        Triple-A
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/#section_aax" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;aax">
                                        Double-A
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/#section_afa" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;afa">
                                        Class A Advanced
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/#section_afx" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;afx">
                                        Class A
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/#section_asx" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;asx">
                                        Class A Short Season
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/#section_rok" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;rok">
                                        Rookie
                                    </a>
                                    <a href="https://www.milb.com/team/affiliations">
                                        Rosters by MLB affiliate
                                    </a>
                                    <a href="http://www.milb.com/milb/psearch/bookmarks.jsp?did&#x3D;milb&amp;t&#x3D;s_plb" data-phone-href="http://www.milb.com/milb/psearch/bookmarks.jsp?did&#x3D;milb&amp;t&#x3D;s_plb">
                                        Player bookmarks
                                    </a>
                                </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="Standings">
                                <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Standings</a>
                                <div class="header__nav-item-body">
                                    <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/">
                                        By league
                                    </a>
                                </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="Schedule">
                                <a href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20190405&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109" data-phone-href="http://m.milb.com/schedule/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Schedule</a>
                                <div class="header__nav-item-body">
                                    <a href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20190405&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109" data-phone-href="http://m.milb.com/schedule/#/league/all/20190404">
                                        By league
                                    </a>
                                    <a href="https://www.milb.com/events/calendar">
                                        Important dates
                                    </a>
                                </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="News">
                                <a href="/milb/news/" data-phone-href="/milb/news/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">News</a>
                                <div class="header__nav-item-body header__nav-item-body--two-column">
                                    <a href="/milb/news/" data-phone-href="/milb/news/">
                                        News Home
                                    </a>
                                    <a href="/fans/affiliate-news">
                                        News by MLB Affiliate
                                    </a>
                                    <a href="http://www.milb.com/news/archive.jsp">
                                        News Archive
                                    </a>
                                    <a href="/milb/news/t-246221264">
                                        Press Releases
                                    </a>
                                    <a href="/fans/2018-organization-all-stars">
                                        2018 Organization All-Stars
                                    </a>
                                    <a href="https://www.milb.com/fans/bensbiz">
                                        Ben&#x27;s Biz
                                    </a>
                                </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="Video">
                                <a href="/video" data-phone-href="/video" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Video</a>
                                <div class="header__nav-item-body header__nav-item-body--two-column">
                                    <a href="/video">
                                        Game highlights
                                    </a>
                                    <a href="/video/t-263547762" data-phone-href="/video/t-263547762">
                                        Top Prospect Highlights
                                    </a>
                                    <a href="/video/t-263547304">
                                        Top Pitching Plays
                                    </a>
                                    <a href="/video/t-263548762">
                                        Top Defensive Plays
                                    </a>
                                    <a href="/video/t-263548004">
                                        Best Home Runs
                                    </a>
                                    <a href="/video/t-263548578">
                                        Watch interviews
                                    </a>
                                    <a href="http://www.milb.com/milb/multimedia/">
                                        Tune into MiLB.TV
                                    </a>
                                </div>
                            </li>
                        </ul>
                        <ul class="header__nav-items--more">
                            <li class="header__nav-item">
                                <a class="header__nav-item-link">
                                    <svg class="p-icon p-icon--more-options">
                                        <use xlink:href="#icon-more-options"></use>
                                    </svg>
                                </a>
                                <div class="header__nav-item-body header__nav-item-body--more">
                                    <a href="http://www.milb.com/milb/scoreboard/" data-phone-href="http://m.milb.com/scores/" class="header__nav-item-link-secondary header__nav-item-removed">Scores</a>
                                    <a href="http://www.milb.com/milb/stats/" data-phone-href="http://m.milb.com/stats/" class="header__nav-item-link-secondary header__nav-item-removed">Stats</a>
                                    <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/" class="header__nav-item-link-secondary header__nav-item-removed">Standings</a>
                                    <a href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20190405&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109" data-phone-href="http://m.milb.com/schedule/" class="header__nav-item-link-secondary header__nav-item-removed">Schedule</a>
                                    <a href="/milb/news/" data-phone-href="/milb/news/" class="header__nav-item-link-secondary header__nav-item-removed">News</a>
                                    <a href="/video" data-phone-href="/video" class="header__nav-item-link-secondary header__nav-item-removed">Video</a>
                                    <a href="http://www.milb.com/milb/tickets/" data-phone-href="http://m.milb.com/teams/tickets/" class="header__nav-item-link-secondary">Tickets</a>
                                    <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1" class="header__nav-item-link-secondary">Shop</a>
                                    <a href="/about" data-phone-href="/about" class="header__nav-item-link-secondary">About</a>
                                    <a href="/events/" data-phone-href="/events/" class="header__nav-item-link-secondary">Events</a>
                                    <a href="/fans/" data-phone-href="/fans/" class="header__nav-item-link-secondary">Fans</a>
                                    <a href="http://www.milb.com/milb/news/podcast.jsp" data-phone-href="http://www.milb.com/milb/news/podcast.jsp" class="header__nav-item-link-secondary">Podcast</a>
                                    <a href="http://www.milb.com/milb/mobile/index.jsp" class="header__nav-item-link-secondary">First Pitch app</a>
                                    <a href="https://www.milb.com/team/leagues-teams" data-phone-href="http://m.milb.com/teams/" class="header__nav-item-link-secondary">Teams</a>
                                </div>
                            </li>
                        </ul>
                        <ul class="header__nav-items header__nav-items-mobile">
                            <li class="header__nav-item" data-nav-item="Scores">
                                <a href="http://www.milb.com/milb/scoreboard/"  data-phone-href="http://m.milb.com/scores/"  class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Scores</a>
                            </li>
                        </ul>
                        <div class="header__nav-icon">
                            <span></span>
                            <span></span>
                            <span></span>
                            <span></span>
                        </div>
                        <div class="header__nav-mobile">
                                <a href="http://www.milb.com/milb/scoreboard/"  data-phone-href="http://m.milb.com/scores/"  class="header__nav-mobile-item">
                                    Scores
                                </a>
                                <a href="http://www.milb.com/milb/stats/"  data-phone-href="http://m.milb.com/stats/"  class="header__nav-mobile-item">
                                    Stats
                                </a>
                                <a href="https://www.milb.com/team/standings"  data-phone-href="http://m.milb.com/standings/"  class="header__nav-mobile-item">
                                    Standings
                                </a>
                                <a href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20190405&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109"  data-phone-href="http://m.milb.com/schedule/"  class="header__nav-mobile-item">
                                    Schedule
                                </a>
                                <a href="/milb/news/"  data-phone-href="/milb/news/"  class="header__nav-mobile-item">
                                    News
                                </a>
                                <a href="/video"  data-phone-href="/video"  class="header__nav-mobile-item">
                                    Video
                                </a>
                                <a href="http://www.milb.com/milb/tickets/"  data-phone-href="http://m.milb.com/teams/tickets/"  class="header__nav-mobile-item">
                                    Tickets
                                </a>
                                <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1"  class="header__nav-mobile-item">
                                    Shop
                                </a>
                                <a href="/about"  data-phone-href="/about"  class="header__nav-mobile-item">
                                    About
                                </a>
                                <a href="/events/"  data-phone-href="/events/"  class="header__nav-mobile-item">
                                    Events
                                </a>
                                <a href="/fans/"  data-phone-href="/fans/"  class="header__nav-mobile-item">
                                    Fans
                                </a>
                                <a href="http://www.milb.com/milb/news/podcast.jsp"  data-phone-href="http://www.milb.com/milb/news/podcast.jsp"  class="header__nav-mobile-item">
                                    Podcast
                                </a>
                                <a href="http://www.milb.com/milb/mobile/index.jsp"  class="header__nav-mobile-item">
                                    First Pitch app
                                </a>
                                <a href="https://www.milb.com/team/leagues-teams"  data-phone-href="http://m.milb.com/teams/"  class="header__nav-mobile-item">
                                    Teams
                                </a>
                        </div>
                    </nav>            <div class="header__meta">
                                    <div class="header__nav-secondary">
                                            <a href="https://www.milb.com/team/leagues-teams" data-phone-href="http://m.milb.com/teams/" class="header__nav-secondary-item header__nav-secondary-item--0">Teams</a>
                                            <a href="http://www.milb.com/milb/multimedia/index.jsp?affiliateID&#x3D;MiLBmenu" data-phone-href="http://www.milb.com/milb/multimedia/index.jsp?affiliateID&#x3D;MiLBmenu" class="header__nav-secondary-item header__nav-secondary-item--1">MiLB.TV</a>
                                            <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1" class="header__nav-secondary-item header__nav-secondary-item--2">Shop</a>
                                    </div>
                    
                                <div class="header__search">
                                    <input type="text" class="search__input" placeholder="Search...">
                                    <button class="search__close">
                                        <svg class="p-icon p-icon--close">
                                            <use xlink:href="#icon-close"></use>
                                        </svg>
                                    </button>
                                    <button class="search__handler">
                                        <svg class="p-icon p-icon--search">
                                            <use xlink:href="#icon-search"></use>
                                        </svg>
                                    </button>
                                    <div class="search__suggestions"></div>
                                    <a class="search__see-all"></a>
                                </div>
                                <a class="header__login"  href="https://secure.milb.com/enterworkflow.do?flowId=registration.profile"><svg class="p-icon p-icon--login custom-class-name">
                                    <use xlink:href="#icon-login"></use>
                                </svg>
                                </a>
                    </div>
        
                </div>
            </div>
        </header>

    <!-- main content -->
    <main>
        <div class="p-ad ad-responsive-slot" data-targeting="{&quot;pos&quot;:&quot;1&quot;}">
            <div id="ad-top-banner-l" class="ad-responsive-size" data-thresholds="[3,4]" data-sizes="[[970,90],[970,66],[728,90]]"></div>
            <div id="ad-top-banner-m" class="ad-responsive-size" data-thresholds="[2]" data-sizes="[[728,90]]"></div>
            <div id="ad-top-banner-sm" class="ad-responsive-size" data-thresholds="[0,1]" data-sizes="[[320,50]]"></div>
        </div>

    <style type="text/css">
    .primary-bg {
        background-color: #eeeeee;
    }
    .secondary-bg {
        background-color: #e20021;
    }
</style>
<div class="main-content ">
    <span id="section-build-ver" data-section="/sections/news/builds/691cd6545c3c3915e92e68610aef450925f9f68a_1546877580"></span>
    <div class="skin">
        <div class="template template--fluid section-news">
            <!--
            <div id="search-bg"></div>
            <div id="filter-bg"></div>
            -->
            <header class="search-header clearfix">
              <div class="titles pull-left">
                  <h1 class="page-title">
                    <a href="/milb/news">
                        <span>Top Headlines</span>
                    </a>
                  </h1>
              </div>
            </header>
            <div class="template__container">
                    <div class="template--article__content">
                        <article class="article-item article-item--expanded article-item--active"
                            data-contentId="302624032"
                            data-index="0"
                            data-title="Behind the threads: Top hats show trends"
                            data-keywords=""
                            data-dateCreated="January 15, 2019 9:45 AM ET"
                            data-author="Chris Bumbaca"
                            data-game-id=""
                            data-url="/milb/news/behind-the-threads-top-selling-minor-league-baseball-hats/c-302624032"
                            data-primary-keyword="">
                            <div class="article-item-keywords" data-keywords="milb_news, news_full, body, news_aa, news_short, 3, body, bumbaca_chris, 1581, news_aaa, rebrand, 116, 18, "></div>
                        
                            <div class="article-item__top">
                                <span class="article-item__primary-tag" data-type="" data-value=""></span>
                                <span class="article-item__game-data"></span>
                                <div class="article-item__recap" data-shareable="true"></div>
                                <h1 class="article-item__headline">Behind the threads: Top hats show trends</h1>
                        
                                    <h2 class="article-item__subheader">Popular lids from 2018 spotlight creative side of Minor Leagues</h2>
                        
                                  <div class="social-share__wrapper first"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="behind-the-threads-top-selling-minor-league-baseball-hats"
                                       data-title="Behind the threads: Top hats show trends"
                                       data-url="/milb/news/behind-the-threads-top-selling-minor-league-baseball-hats/c-302624032"
                                       data-contentId="302624032"></div>
                            </div>
                        
                            <div class="article-item__img-container">
                                        <img alt="" class="article-item__img "
                                        	     src="https://secure.milb.com/assets/images/4/6/6/302677466/cuts/960x540/cut.png"
                                        	title=""
                                          onerror="this.onerror=null;this.src='/site-core/images/MiLB_image_placeholder.png';this.parentNode.style.height='100%';this.removeAttribute('srcset');"
                                        	data-srcset="https://secure.milb.com/assets/images/4/6/6/302677466/cuts/960x540/cut.png 960w"
                                        	sizes="(min-width: 1308px) 943px, (min-width: 1024px) 66.6667vw, 100vw">
                        
                            </div>
                        
                            <p class="article-item__caption"> </p>
                        
                            <p class="article-item__credit">
                                By Chris Bumbaca / MiLB.com | January 15, 2019 9:45 AM
                            </p>
                        
                            <div class="article-item__bottom">
                                <div class="article-item__component article-item__linescore hidden"></div>
                                <div class="article-item__preview"><p>Hats are always there for you. Bad hair day? Toss on a lid. Need protection from the sun? It's hat time. Hair's thinning up top? Grab a cap.</p>
                        
                        <p>Luckily for fans of Minor League Baseball, there are tons of options. In addition to the 160 primary team hats, most clubs have multiple variations available; in fact, some of the most popular are from the <span class="token token-hyperLink" id="token-BF7E64F6D5104CC666BA1"><a href="https://www.milb.com/fans/copa" target="_blank">Copa de la Diversi&#243;n</a></span> initiative, launched last year, or alternative team identities that show off the light-hearted side of the Minors.&nbsp;</p>
                        
                        <p>Below are just a few of MiLB's top-selling hats from 2018 -- according to purchases through the <span class="token token-hyperLink" id="token-4524DDCA8B0D1579B8796"><a href="https://www.milbstore.com/store.cfm?store_id=1" target="_blank">official league store</a></span>&nbsp;-- and some reasons why we think they're pretty great, too.</p></div>
                                <div class="article-item__body"><p><b>San Antonio Missions (Flying Chanclas)</b>&nbsp;<br />
                        (Triple-A Pacific Coast League, Milwaukee Brewers)&nbsp;</p>
                        
                        <p><span class="token token-hyperLink" id="token-C5FA2929DA6A040CB588C"><a href="https://samissions.milbstore.com/store_contents.cfm?store_id=86&amp;product_id=103448" target="_blank"><img align="right" height="216" src="http://www.milb.com/assets/images/5/7/6/302677576/cuts/250x216/cut.jpg" width="250" /></a></span></p>
                        
                        <p>The No. 1 seller in 2018 belonged to San Antonio -- specifically this version of their <span class="token token-hyperLink" id="token-B5FEB064A473D8FEB9C96"><a href="https://www.milb.com/milb/news/promo-preview-copa-de-la-diversion-takes-the-field/c-271081736" target="_blank">Flying Chanclas</a></span>&nbsp;cap from the Copa campaign. While the <i>chancla</i> holds a cultural meaning that caused youngsters to fear their mothers and <i>abuelitas</i> for generations, it's a rather simple design -- a flip-flop. Of course, San Antonio fans might be attracted to the color scheme and want to buy some new swag to support their home team, but baseball fans outside the area may identify with the meaning behind the logo, too. Minor League senior brand manager Ryan Foose was one of the collaborators who helped develop the concept and its execution. "I think Flying Chanclas just hit every market it kind of needed to," he said. "For one of the first times ever, a team looked at an entire culture, rather than a specific city or specific fan base. ... San Antonio was definitely the perfect city for it, with a fun-loving, vibrant feel."&nbsp;<br />
                        &nbsp;<br />
                        <b>Staten Island Yankees (Pizza Rats)</b>&nbsp;<br />
                        (Class A Short Season New York-Penn League, New York Yankees)&nbsp;</p>
                        
                        <p><span class="token token-hyperLink" id="token-200F69E1B09ABB545AFB0"><a href="https://siyanks.milbstore.com/store_contents.cfm?store_id=94&amp;product_id=108183" target="_blank"><img align="right" height="215" src="http://www.milb.com/assets/images/4/6/0/302677460/cuts/275x236/cut.png" width="250" /></a></span></p>
                        
                        <p>The video hardly shocked native New Yorkers, but the famous clip of a rat carrying a slice of pizza in the New York City subway became a viral phenomenon. Staten Island capitalized with the genius idea of changing their name to the <span class="token token-hyperLink" id="token-66D26D4B615FEA2CC1897"><a href="https://www.milb.com/milb/news/staten-island-yankees-president-will-smith-discusses-pizza-rats-name/c-281094770" target="_blank">Pizza Rats</a></span> on occasional Saturdays throughout the season. The cap design is relatively simple and self-explanatory, and it helps that the scoundrel appears friendlier than one you'd encounter on an F-train platform. In an effort to establish an identity separate from the parent club, team president and operating partner Will Smith began brainstorming with Brandiose, a branding company that has worked with many Minor League teams and assisted on at least four of the hats on this list. For Staten Island, Smith said, this was an effort for a full rebrand, rather than a one-off venture. The results paid off through sales. "You think it's going to hit. You think it's going to be successful," Smith said. He and his staff were correct. "One of the reasons why we did pretty well was we took a pretty big risk and ordered a lot of them." To start, Staten Island ordered 800 caps. When those began flying off the shelves, Smith quickly ordered 2,400 more just to try and keep the hats in stock. "We probably left money on the table," Smith added, "but you just have no idea of 'How far are we really going to reach here?'" By the looks of it, plenty of fans ate this one up -- much like the rat and his slice that started it all. &nbsp;</p>
                        
                        <p><b>Rocket City Trash Pandas</b>&nbsp;<br />
                        (Double-A Southern League, Los Angeles Angels)&nbsp;</p>
                        
                        <p><span class="token token-hyperLink" id="token-31274563AF86A55B201A9"><a href="http://trashpandas.milbstore.com/store_contents.cfm?store_id=225&amp;partner_id=379&amp;dept_id=5537&amp;product_id=112474" target="_blank"><img align="right" height="215" src="http://www.milb.com/assets/images/9/4/8/302677948/cuts/250x215/cut.jpg" width="250" /></a></span></p>
                        
                        <p>It seems like a cruel epithet for "raccoon," but this is part of a trend Minor League teams have followed in recent years: creating a unique brand with nicknames off the beaten path (see also Blue Wahoos, RubberDucks, etc.) This might be one of the most innovative, although the team won't debut until the 2020 season. This hat could have been in <i>Guardians of the Galaxy</i> and no one would have blinked an eye. There's also a meta feel to this one -- the lid of the trash can basically serves as a cap for our furry friend. And did we mention the whole rocket part? <span class="token token-hyperLink" id="token-24241C8896373F63208A8"><a href="https://www.milb.com/milb/news/rocket-city-trash-pandas-unveil-space-themed-logos/c-299749662" target="_blank">Raccoons and rockets</a></span>, that's one way to have a surefire product. But the unveiling of the team last year also surely assisted in sales. "Be honest with yourself. Would you be talking about it? No," MiLB.com business reporter Ben Hill said. "The reason these people are talking about it is because it gets attention. When you're in a comparatively marginal sports entity like Minor League Baseball, you're not naturally going to be covered in any large or mainstream way unless you do something that breaks through." &nbsp;</p>
                        
                        <p><b>Albuquerque Isotopes (Mariachis)&nbsp;</b><br />
                        (Triple-A Pacific Coast League, Colorado Rockies)&nbsp;</p>
                        
                        <p><span class="token token-hyperLink" id="token-4AD7601991ECE12B53E9E"><a href="https://www.milbstore.com/store_contents.cfm?store_id=1&amp;product_id=102675" target="_blank"><img align="right" height="215" src="http://www.milb.com/assets/images/5/8/8/302677588/cuts/250x215/cut.jpg" width="250" /></a></span></p>
                        
                        <p>The Isotopes already have one of the cleaner logo/apparel combos in the Minors, so naturally their Copa project had high expectations. And with their Mariachi fits, they did not disappoint. The melodies from a traditional Mexican Mariachi band are unmistakable, but this hat delves deeper into Mexican tradition. Debuted on Cinco de Mayo as part of Albuquerque's Copa celebration, the logo on the front features a skeleton that invokes the <i>Dia de los Muertos</i>, or what Americans know as Halloween. The cadaverous figure is dressed in traditional Mariachi garb with a red shirt and a black sombrero (another example of these hats having a meta feel). Further, the black-white-red color scheme on the skeleton and on the rest of the hat offer a satisfying symmetry. "I think Albuquerque definitely sold it to their community, and their community was completely supportive of the idea more than anything else, and that was one of the reasons they <span class="token token-hyperLink" id="token-11DCAF4388E194C336993"><a href="https://www.milb.com/milb/news/albuquerques-mariachis-win-copa-de-la-diversion-award/c-301663808" target="_blank">won the Copa</a></span>," said Foose, who also worked with the Isotopes on the idea. "It was so ingrained in their community. A mariachi has a lot of meaning and a lot of relevance, and people love that they're kind of being shown some love."&nbsp;</p>
                        
                        <p><b>Charleston River Dogs (Holy City)&nbsp;</b><br />
                        (Class A South Atlantic League, New York Yankees)&nbsp;</p>
                        
                        <p><span class="token token-hyperLink" id="token-9B95B5E88C31589A45784"><a href="http://riverdogs.milbstore.com/store_contents.cfm?store_id=82&amp;product_id=68768" target="_blank"><img align="right" height="215" src="http://www.milb.com/assets/images/4/8/6/302677486/cuts/250x215/cut.jpg" width="250" /></a></span></p>
                        
                        <p>There's a lot to like about this one. Charleston is also known as the "Holy City," hence the HC intersecting logo with a halo in the top-left corner. Chucktown received that pleasant nickname because it used to be one of the few Southern cities known for its religious tolerance. And if you've ever been to Charleston, you're well aware of the numerous historic churches in the area. Once again, this is an example of an organization capitalizing on the pride of its city and executing a clean, simple logo to attract buyers. If anything, this lid making the list is proof that sometimes, less is more. "A good hat is one that meets two criteria," Hill said. "It speaks to the place in question, wherever that may be, while also having an appeal beyond that place, sort of a best-of-both-worlds scenario." And that's exactly what this lid accomplishes.</p>
                        
                        <p><b>Hartford Yard Goats (Steamed Cheeseburgers)&nbsp;</b><br />
                        (Double-A Eastern League, Colorado Rockies)&nbsp;</p>
                        
                        <p><span class="token token-hyperLink" id="token-2604D166241A84675DFA8"><a href="https://yardgoats.milbstore.com/store_contents.cfm?store_id=198&amp;product_id=100841" target="_blank"><img align="right" height="215" src="http://www.milb.com/assets/images/5/0/0/302677500/cuts/250x215/cut.jpg" width="250" /></a></span></p>
                        
                        <p>Sometimes, popularity comes down to just being different. And this hat is definitely that, from the colors to the cheeseburger appearing quite literally steamed, in the emotional sense. <span class="token token-hyperLink" id="token-583E89F523E15EB82EC88"><a href="https://www.milb.com/milb/news/promo-preview-runzas-pork-roll-spiedies-and-more/c-275116288" target="_blank">Steamed cheeseburgers</a></span> are actually quite popular in central Connecticut, but difficult to find outside the area. The unfamiliarity is one way to have more eyeballs on a piece of merchandise. "When you do have stuff that's off the beaten path, or gets the attention of the Internet, or something that hasn't been done before ... it just gets attention to the franchise in general," Hill said. "That translates to merchandise sales. I think the teams would also hope that a secondary thing is just more eyeballs on the team in question."&nbsp;</p>
                        
                        <p><b>Gwinnett Stripers&nbsp;</b><br />
                        (Triple-A International League, Atlanta Braves)&nbsp;</p>
                        
                        <p><span class="token token-hyperLink" id="token-B399AB85AB1CCF57B91A6"><a href="http://gostripers.milbstore.com/store_contents.cfm?store_id=217&amp;product_id=98856" target="_blank"><img align="right" height="215" src="http://www.milb.com/assets/images/9/0/8/302677908/cuts/250x215/cut.jpg" width="250" /></a></span></p>
                        
                        <p>After existing as the Braves, like their parent club, for nine seasons, Gwinnett rebranded prior to the 2018 season as the <span class="token token-hyperLink" id="token-8BCB93483D0CE96590CAC"><a href="https://www.milb.com/milb/news/gone-fishing-gwinnett-unveil-stripers-name-logos/c-263079010" target="_blank">Stripers</a></span>. By doing so, the team adopted a name local residents can identify with thanks to the striped bass commonly found in Lake Lanier, which is adjacent to Gwinnett County. Green-bodied and red-eyed, this striper is taking the bait on the hook -- a baseball. "Logos, by nature of existing, are forms of publicity because it's an identifying mark for what is at the end of the day -- a business," Hill said. And with the rebrand, a team that exists outside a large metropolitan area (Atlanta) all of a sudden had a ton of new merch to sell.&nbsp;</p>
                        
                        <p><b>Vermont Lake Monsters (Maple Kings)&nbsp;</b><br />
                        (Class A Short Season New York-Penn League, Oakland Athletics)&nbsp;</p>
                        
                        <p><span class="token token-hyperLink" id="token-E53AEF21737DAC70E9FBE"><a href="http://lakemonsters.milbstore.com/store_contents.cfm?store_id=149&amp;dept_id=5396&amp;product_id=109629" target="_blank"><img align="right" height="215" src="http://www.milb.com/assets/images/6/4/4/302677644/cuts/310x266/cut.jpg" width="250" /></a></span></p>
                        
                        <p>Breakfast food lovers are often divided into two camps: pancakes vs. waffles. (Like both? Even better.) But the good news is that you can put syrup on either, and for syrup lovers, there's plenty of it on this cap. The Maple King itself is a jug of syrup, and he's a carrying a bucket of what appears to be even more of the sticky substance. Up top, the Maple King sports a cute chef's hat with a maple leaf attached, another nod to the expansive maple sugar industry that calls Vermont home. "At the end of the day, it needs to connect," Foose said. "It needs to say, 'I love this logo,' and it probably needs to go a little bit outside the box. ... You need to have something that kind of pushes boundaries a little bit."&nbsp;</p>
                        
                        <p><b>West Michigan Whitecaps (Beer City Bung Hammers)</b>&nbsp;<br />
                        (Class A Midwest League, Detroit Tigers)&nbsp;</p>
                        
                        <p><span class="token token-hyperLink" id="token-448F05C9F13216820BC97"><a href="http://whitecaps.milbstore.com/store_contents.cfm?store_id=158&amp;dept_id=5286&amp;product_id=107743" target="_blank"><img align="right" height="215" src="http://www.milb.com/assets/images/6/4/8/302677648/cuts/250x215/cut.jpg" width="250" /></a></span></p>
                        
                        <p>Beer snobs across the country can get behind this lid. The greater Grand Rapids area is home to more than 80 breweries and is considered to have one of the best brew scenes in the country. And that's where the "Bung Hammers" nickname comes in. A bung hammer is a nifty tool used to seal and unseal the bung -- a wooden stopper -- on the side of a craft beer barrel. Backstory and creativity aside, this is a great topper because what goes better together than baseball and a nice, chilled lager? And the logo on this cap is swinging the aforementioned bung hammer, making it look like an ale not to be messed with. "There's no other sports property in the world that has as much fun with its fans than Minor League Baseball," Foose said. &nbsp;</p></div>
                        
                                <p class="article-item__tagline"><b>Chris Bumbaca is a contributor to MiLB.com. Follow him on Twitter <a href="https://twitter.com/BOOMbaca">@BOOMbaca</a></b>.
                                
                        
                                
                        
                                This story was not subject to the approval of the National Association of Professional Baseball Leagues or its clubs.
                        
                                
                                </p>
                        
                                <a href="/milb/news/behind-the-threads-top-selling-minor-league-baseball-hats/c-302624032"
                                  class="btn btn-primary article-item__more"
                                  aria-label="Behind the threads: Top hats show trends"
                                  data-contentId=302624032>View More</a>
                        
                                <div class="article-item__component article-item__featured-players hidden"></div>
                        
                                <div class="article-item__component article-item__outbrain hidden"></div>
                        
                                  <div class="social-share__wrapper last hidden"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="behind-the-threads-top-selling-minor-league-baseball-hats"
                                       data-title="Behind the threads: Top hats show trends"
                                       data-url="/milb/news/behind-the-threads-top-selling-minor-league-baseball-hats/c-302624032"
                                       data-contentId="302624032"></div>
                        
                                <button class="btn btn-primary article-item__less article-item__toggle">View Less</button>
                            </div>
                        
                            <span class="token-data" data-token-data="{&quot;token-C5FA2929DA6A040CB588C&quot;:{&quot;tokenGUID&quot;:&quot;token-C5FA2929DA6A040CB588C&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://samissions.milbstore.com/store_contents.cfm?store_id&#x3D;86&amp;product_id&#x3D;103448&quot;,&quot;hrefMobile&quot;:&quot;https://samissions.milbstore.com/store_contents.cfm?store_id&#x3D;86&amp;product_id&#x3D;103448&quot;},&quot;token-200F69E1B09ABB545AFB0&quot;:{&quot;tokenGUID&quot;:&quot;token-200F69E1B09ABB545AFB0&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://siyanks.milbstore.com/store_contents.cfm?store_id&#x3D;94&amp;product_id&#x3D;108183&quot;,&quot;hrefMobile&quot;:&quot;https://siyanks.milbstore.com/store_contents.cfm?store_id&#x3D;94&amp;product_id&#x3D;108183&quot;},&quot;token-31274563AF86A55B201A9&quot;:{&quot;tokenGUID&quot;:&quot;token-31274563AF86A55B201A9&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://trashpandas.milbstore.com/store_contents.cfm?store_id&#x3D;225&amp;partner_id&#x3D;379&amp;dept_id&#x3D;5537&amp;product_id&#x3D;112474&quot;,&quot;hrefMobile&quot;:&quot;http://trashpandas.milbstore.com/store_contents.cfm?store_id&#x3D;225&amp;partner_id&#x3D;379&amp;dept_id&#x3D;5537&amp;product_id&#x3D;112474&quot;},&quot;token-4AD7601991ECE12B53E9E&quot;:{&quot;tokenGUID&quot;:&quot;token-4AD7601991ECE12B53E9E&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milbstore.com/store_contents.cfm?store_id&#x3D;1&amp;product_id&#x3D;102675&quot;,&quot;hrefMobile&quot;:&quot;https://www.milbstore.com/store_contents.cfm?store_id&#x3D;1&amp;product_id&#x3D;102675&quot;},&quot;token-9B95B5E88C31589A45784&quot;:{&quot;tokenGUID&quot;:&quot;token-9B95B5E88C31589A45784&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://riverdogs.milbstore.com/store_contents.cfm?store_id&#x3D;82&amp;product_id&#x3D;68768&quot;,&quot;hrefMobile&quot;:&quot;http://riverdogs.milbstore.com/store_contents.cfm?store_id&#x3D;82&amp;product_id&#x3D;68768&quot;},&quot;token-2604D166241A84675DFA8&quot;:{&quot;tokenGUID&quot;:&quot;token-2604D166241A84675DFA8&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://yardgoats.milbstore.com/store_contents.cfm?store_id&#x3D;198&amp;product_id&#x3D;100841&quot;,&quot;hrefMobile&quot;:&quot;https://yardgoats.milbstore.com/store_contents.cfm?store_id&#x3D;198&amp;product_id&#x3D;100841&quot;},&quot;token-B399AB85AB1CCF57B91A6&quot;:{&quot;tokenGUID&quot;:&quot;token-B399AB85AB1CCF57B91A6&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://gostripers.milbstore.com/store_contents.cfm?store_id&#x3D;217&amp;product_id&#x3D;98856&quot;,&quot;hrefMobile&quot;:&quot;http://gostripers.milbstore.com/store_contents.cfm?store_id&#x3D;217&amp;product_id&#x3D;98856&quot;},&quot;token-E53AEF21737DAC70E9FBE&quot;:{&quot;tokenGUID&quot;:&quot;token-E53AEF21737DAC70E9FBE&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://lakemonsters.milbstore.com/store_contents.cfm?store_id&#x3D;149&amp;dept_id&#x3D;5396&amp;product_id&#x3D;109629&quot;,&quot;hrefMobile&quot;:&quot;http://lakemonsters.milbstore.com/store_contents.cfm?store_id&#x3D;149&amp;dept_id&#x3D;5396&amp;product_id&#x3D;109629&quot;},&quot;token-448F05C9F13216820BC97&quot;:{&quot;tokenGUID&quot;:&quot;token-448F05C9F13216820BC97&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://whitecaps.milbstore.com/store_contents.cfm?store_id&#x3D;158&amp;dept_id&#x3D;5286&amp;product_id&#x3D;107743&quot;,&quot;hrefMobile&quot;:&quot;http://whitecaps.milbstore.com/store_contents.cfm?store_id&#x3D;158&amp;dept_id&#x3D;5286&amp;product_id&#x3D;107743&quot;},&quot;token-BF7E64F6D5104CC666BA1&quot;:{&quot;tokenGUID&quot;:&quot;token-BF7E64F6D5104CC666BA1&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/fans/copa&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/fans/copa&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;token-4524DDCA8B0D1579B8796&quot;:{&quot;tokenGUID&quot;:&quot;token-4524DDCA8B0D1579B8796&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milbstore.com/store.cfm?store_id&#x3D;1&quot;,&quot;hrefMobile&quot;:&quot;https://www.milbstore.com/store.cfm?store_id&#x3D;1&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;token-B5FEB064A473D8FEB9C96&quot;:{&quot;tokenGUID&quot;:&quot;token-B5FEB064A473D8FEB9C96&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/promo-preview-copa-de-la-diversion-takes-the-field/c-271081736&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/promo-preview-copa-de-la-diversion-takes-the-field/c-271081736&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;token-66D26D4B615FEA2CC1897&quot;:{&quot;tokenGUID&quot;:&quot;token-66D26D4B615FEA2CC1897&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/staten-island-yankees-president-will-smith-discusses-pizza-rats-name/c-281094770&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/staten-island-yankees-president-will-smith-discusses-pizza-rats-name/c-281094770&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;token-24241C8896373F63208A8&quot;:{&quot;tokenGUID&quot;:&quot;token-24241C8896373F63208A8&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/rocket-city-trash-pandas-unveil-space-themed-logos/c-299749662&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/rocket-city-trash-pandas-unveil-space-themed-logos/c-299749662&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;token-11DCAF4388E194C336993&quot;:{&quot;tokenGUID&quot;:&quot;token-11DCAF4388E194C336993&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/albuquerques-mariachis-win-copa-de-la-diversion-award/c-301663808&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/albuquerques-mariachis-win-copa-de-la-diversion-award/c-301663808&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;token-583E89F523E15EB82EC88&quot;:{&quot;tokenGUID&quot;:&quot;token-583E89F523E15EB82EC88&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/promo-preview-runzas-pork-roll-spiedies-and-more/c-275116288&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/promo-preview-runzas-pork-roll-spiedies-and-more/c-275116288&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;token-8BCB93483D0CE96590CAC&quot;:{&quot;tokenGUID&quot;:&quot;token-8BCB93483D0CE96590CAC&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/gone-fishing-gwinnett-unveil-stripers-name-logos/c-263079010&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/gone-fishing-gwinnett-unveil-stripers-name-logos/c-263079010&quot;,&quot;target&quot;:&quot;_blank&quot;}}"></span>
                        
                        </article>
                    </div>
                        <nav class="template--article__sidebar">
                            <div class="template--article__sidebar--wrapper">
                                <ul class="article-sidebar-list">
                                    <li class="article-sidebar-item lazy" data-contentId="302624032" data-primary-keyword="">
                                        <div class="media-left article-sidebar-item__meta">
                                            <a href="/milb/news/behind-the-threads-top-selling-minor-league-baseball-hats/c-302624032">
                                                 <img class="media-object" src="https://secure.milb.com//assets/images/4/6/6/302677466/cuts/124x70/cut.png">
                                            </a>
                                        </div>
                                        <div class="media-body article-sidebar-item__meta">
                                            <h5 class="article-sidebar-item__meta-headline">Behind the threads: Top hats show trends</h5>
                                            <span class="article-sidebar-item__meta-tag">
                                                  15 hours ago
                                            </span>
                                        </div>
                                        <hr class='article-sidebar-item__border-stripe'>
                                    </li>
                                </ul>
                            </div>
                        </nav>
            </div>
        </div>
    </div>
    <div id="temp-article" style="display: none !important;"></div>
</div>

<div class="ad-responsive-slot ad-outofpage">
    <div
        id="ad-skin"
        class="ad-responsive-size"
        data-thresholds="[6,7]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
</div>
<div class="ad-responsive-slot">
    <div
        id="33-across"
        class="ad-responsive-size"
        data-thresholds="[0,1,2,3,4,5,6,7]"
        data-sizes="[[1,3]]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"
    ></div>
</div>

<script src='https://widgets.outbrain.com/outbrain.js'></script>
<script src='/sections/news/scripts/3p/VisitorAPI.js'></script>
<script src='/sections/news/scripts/3p/AppMeasurement.js'></script>

<script>
    var MiLB_ARTICLES = {}; // set up the var key name here.

    // normalize the keywordsAll array object with this throwaway function.
    MiLB_ARTICLES.keywordsNormalize = function ( str ) {
        return str.replace( /&quot;/g, "\"" ).replace( /&#x27;/g, "\\'" );
    };

    MiLB_ARTICLES.getTopicTopicId = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicTopicPage = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicId = function() {};

    // define the rest of MiLB_ARTICLES
    MiLB_ARTICLES = {
        page: 'article',
        siteCode: 'milb',
        siteID: 'milb',
        fullName: 'MiLB',
        articlePage: 'true',
        topicId: MiLB_ARTICLES.getTopicTopicId('article', '', '185364810'),
        topicPage: MiLB_ARTICLES.getTopicTopicPage('article', '', 'false'),
        gamePk: '' || null,
        club: 'milb',
        lang: '',
        server: 'https://www.milb.com' || '',
        cmsServer: 'https://s3.amazonaws.com/cms-milb-app-content-prod' || '',
        teamNameFull: '' || '',
        playerId: isNaN(parseInt('', 10)) ? null : parseInt('', 10),
        fillBySearch: 'true' === 'true',
        topicSponsor: '',
        articleSponsor: '',
        keywords: '' || [],
        keywordsAll: MiLB_ARTICLES.keywordsNormalize( '[{&quot;type&quot;:&quot;team_file_code&quot;,&quot;value&quot;:&quot;milb&quot;,&quot;displayName&quot;:&quot;MiLB&quot;},{&quot;type&quot;:&quot;type&quot;,&quot;value&quot;:&quot;article&quot;,&quot;displayName&quot;:&quot;Article Topic List&quot;},{&quot;type&quot;:&quot;language&quot;,&quot;value&quot;:&quot;en&quot;,&quot;displayName&quot;:&quot;English&quot;}]' ) || {},
        locale: 'en',
        livefyreSiteId: '347758',
        contextUrlPrefix: '/milb',
        startBySearch: '' === 'true',
        commentsOpen: window.location.href.indexOf('comments=1') > 0,
        contentId: '302624032',
        searchUrl: '',
        search: {
            query: 'tag_archive-element:milb_news' || null,
            fromDate: '' || null,
            toDate: '' || null,
            page: '' === 'true' ? 2 : 1
        }
    };
</script>

    <script type="text/javascript">
        (function(window){
    
            window.visitor = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg', {
                trackingServer       : 'an.milb.com',
                trackingServerSecure : 'ans.milb.com'
            });
    
            var siteID = (MiLB_ARTICLES.siteID === 'milb' ? '000' : MiLB_ARTICLES.siteID.slice(1));
            var reportingSuiteIds         = 'milbglobal,milb';
            reportingSuiteIds += siteID;
    
            var s = window.adobeAnalytics = s_gi(reportingSuiteIds);
    
            s.visitor                 = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg');
            s.trackingServer          = 'an.milb.com';
            s.trackingServerSecure    = 'ans.milb.com';
            s.linkInternalFilters     = "javascript:,mlb.com,localhost,minorleaguebaseball,milb";
            s.charSet                 = "ISO-8859-1";
            s.currencyCode            = "USD";
            s.trackDownloadLinks      = true;
            s.trackExternalLinks      = true;
            s.trackInlineStats        = true;
            s.linkDownloadFileTypes   = "exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx,csv,m4v";
            s.linkLeaveQueryString    = false;
            s.linkTrackVars           = "";
            s.linkTrackEvents         = "";
    
            window.trackPageView = function( dataObj ) {
                var keys = Object.keys(dataObj);
                var len = keys.length;
                s.clearVars();
    
                if (len > 0) {
                    keys.map(function(key) {
                        s[key] = dataObj[key];
                    });
                }
    
                s.t();
            };
    
            window.trackAsync = function(omJson, callingObj) {
                var s = s_gi( reportingSuiteIds );
                s.clearVars();
    
                if(omJson.async) {
                    var props = omJson.async;
    
                    var prop;
                    for ( prop in props ) {
                        s[ prop ] = props[ prop ];
                    }
    
                    if (omJson.callback) {
                        omJson.callback();
                    }
                }
    
                var arbitraryObject = new Object();
                arbitraryObject.href="http://myGenericURL";
                if (!callingObj) {
                    callingObj = arbitraryObject;
                }
    
                if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop1) {
                    s.tl(callingObj,'o',s.prop1);
                } else if (s.prop38) {
                    s.tl(callingObj,'o',s.prop38);
                } else if (s.prop44) {
                    s.tl(callingObj,'o',s.prop44);
                } else if (s.prop45) {
                    s.tl(callingObj,'o',s.prop45);
                } else if (s.prop12) {
                    s.tl(callingObj,'o',s.prop12);
                } else if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop27) {
                    s.tl(callingObj,'o',s.prop27);
                } else if (s.eVar23) {
                    s.tl(callingObj,'o',s.eVar23);
                } else if (s.eVar27) {
                    s.tl(callingObj,'o',s.eVar27);
                } else if (s.eVar28) {
                    s.tl(callingObj,'o',s.eVar28);
                } else {
                    s.tl(callingObj,'o',s.events);
                }
            };
    
        })(window);
    </script>

    </main>

    <!-- footer -->
    <footer class="site-footer" >
    
    
        <div class="site-footer__frame">
            <div class="site-footer__container">
                <div class="site-footer__logo-container">
    
                    <div class="site-footer__logo-image-container">
                        <a href="/">
                            <img src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1547571189_136fb89176d4551cbeeae556e6df42ca3b4d0963/images/milb-logo.svg" alt="Milb Logo" class="p-logo milb-logo">
                        </a>
                    </div>
    
                    <dl class="p-follow site-footer__social">
                        <dt>CONNECT WITH MiLB.COM</dt>
                        <dd>
                            <ul class="p-follow p-follow--sm" data-cid="footer">
                                    <li class="p-follow__item">
                                        <a class="p-follow__link" title="Follow on facebook"
                                            href="https://www.facebook.com/milb/">
                                            <span class="p-follow__logo p-follow__logo--facebook"><svg class="p-icon p-icon--facebook p-follow__icon">
                                <use xlink:href="#icon-facebook"></use>
                            </svg>
                            </span>
                                        </a>
                                    </li>
                                    <li class="p-follow__item">
                                        <a class="p-follow__link" title="Follow on twitter"
                                            href="https://twitter.com/MiLB">
                                            <span class="p-follow__logo p-follow__logo--twitter"><svg class="p-icon p-icon--twitter p-follow__icon">
                                <use xlink:href="#icon-twitter"></use>
                            </svg>
                            </span>
                                        </a>
                                    </li>
                                    <li class="p-follow__item">
                                        <a class="p-follow__link" title="Follow on instagram"
                                            href="https://www.instagram.com/milb">
                                            <span class="p-follow__logo p-follow__logo--instagram"><svg class="p-icon p-icon--instagram p-follow__icon">
                                <use xlink:href="#icon-instagram"></use>
                            </svg>
                            </span>
                                        </a>
                                    </li>
                            </ul>
                        </dd>
                    </dl>
                </div>
    
                <nav class="site-footer__legal-links">
                    <ul>
                        <li>
                            <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/terms.jsp" data-phone-href="http://www.milb.com/milb/info/terms.jsp">
                                Terms of Use
                            </a>
                        </li>
                        <li>
                            <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp" data-phone-href="http://www.milb.com/milb/info/privacy.jsp">
                                Privacy Policy (updated 09.02.2015)
                            </a>
                        </li>
                        <li>
                            <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads" data-phone-href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads">
                                About Our Ads
                            </a>
                        </li>
                        <li>
                            <a class="site-footer__legal-link" href="">
                                Legal Notices
                            </a>
                        </li>
                        <li>
                            <a class="site-footer__legal-link" href="https://secure.milb.com/milb/info/contact_us.jsp">
                                Contact Us
                            </a>
                        </li>
                    </ul>
    
                    <div class="site-footer__copyright-container">
                        Copyright &#169; 2019 Minor League Baseball.<br>Minor League Baseball trademarks and copyrights are the property of Minor League Baseball. All Rights Reserved.
                    </div>
                </nav>
            </div>
    </footer>

        <!-- core javascript files -->
        <script>var s_account = '';</script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1547571189_136fb89176d4551cbeeae556e6df42ca3b4d0963/scripts/common.js"></script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1547571189_136fb89176d4551cbeeae556e6df42ca3b4d0963/scripts/vendor.js"></script>

        <!-- build scripts -->
        <script>
        (function() {
            var siteJS = {"desktop":"site","tablet":"site","phone":"site"};
            var sectionJS = {"desktop":"","tablet":"","phone":""};
            var pageJS = {"desktop":"index","tablet":"index-device","phone":"index-device"};
            var patternJS = {};
            var type = getStartupDeviceTypeString();
        
            var siteScripts = [];
            var scripts = [];
        
            if (siteJS[type]) {
                siteScripts.push('//prod-aws.milbstatic.com/milb.com/builds/site-core/1547571189_136fb89176d4551cbeeae556e6df42ca3b4d0963/scripts/'+siteJS[type]+'.js');
            }
        
            if (sectionJS[type]) {
                scripts.push('//prod-aws.milbstatic.com/sections/news/builds/691cd6545c3c3915e92e68610aef450925f9f68a_1546877580/scripts/'+sectionJS[type]+'.js');
            }
        
            if (pageJS[type]) {
                scripts.push('//prod-aws.milbstatic.com/sections/news/builds/691cd6545c3c3915e92e68610aef450925f9f68a_1546877580/scripts/'+pageJS[type]+'.js');
            }
        
            var loadPatternScripts = function () {
                var patternNames = Object.keys(patternJS);
        
                if (patternNames.length) {
                    var patternScripts = [];
        
                    patternNames.forEach(function (patternName) {
                        var patternPath = '//prod-aws.milbstatic.com/milb.com/builds/site-core/1547571189_136fb89176d4551cbeeae556e6df42ca3b4d0963/scripts/patterns';
                        var patternScript = patternPath + '/' + patternName + '/' + patternName + '.js';
                        patternScripts.push(patternScript);
                    });
        
                    requirejs.config({
                        baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1547571189_136fb89176d4551cbeeae556e6df42ca3b4d0963',
                        waitSeconds: 18
                    });
        
                    requirejs(patternScripts);
                }
            }
        
            if (siteScripts.length) {
                requirejs.config({
                    baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1547571189_136fb89176d4551cbeeae556e6df42ca3b4d0963',
                    waitSeconds: 18,
                    paths : {
                        "bam-video-bootstrap": "//prod-aws.milbstatic.com/video/videocore/video",
                        "site-startup": "/site-core/scripts/" + siteJS[type],
                        "bam-browser-sdk": "/node_modules/bam-browser-sdk/dist/browser_browser_es5/bam-browser-sdk.debug",
                        "bam-browser-sdk-service-account-manager": "/node_modules/bam-browser-sdk-service-account-manager/dist/browser_browser_es5/bam-browser-sdk-service-account-manager.debug",
                        "bam-browser-sdk-util-login": "/node_modules/bam-browser-sdk-util-login/dist/browser_browser_es5/bam-browser-sdk-util-login.debug"
                    }
                });
        
                requirejs(siteScripts, function() {
                    if (scripts.length) {
                        requirejs.config({
                            baseUrl: '/sections/news/bower_components',
                            waitSeconds: 18,
                            paths: {
                                "jquery": "bam.requirejs.configs/jquery.stub",
                                "bam-video-bootstrap": "/sections/video/scripts/video",
                                "section-startup": "/sections/news/scripts/" + sectionJS[type]
                            }
                        });
        
                        requirejs(scripts, loadPatternScripts);
                    } else {
                        loadPatternScripts();
                    }
                });
            }
        }());
        </script>

    <!-- Google Tag Manager -->
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NB3GS5F"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NB3GS5F');
    </script>
    
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLGV2V7"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WLGV2V7');
    </script>
    <!-- End Google Tag Manager -->




</body>
</html>
