<!DOCTYPE html>
<html lang="en">
<head>
        <title>Farm System Rankings: Overall (20-11) | MiLB.com</title>

    <!-- meta meta tag -->
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="Cache-Control" content="no-cache"/>
    <meta http-equiv="Pragma" content="no-cache"/>
    <meta http-equiv="Expires" content="-1"/>
    <meta http-equiv="content-language" content="en">
    <meta name="keywords" content="Farm System Rankings, New York Mets, Cleveland Indians, Texas Rangers, Philadelphia Phillies, Seattle Mariners, Detroit Tigers, Washington Nationals, Oakland Athletics, St. Louis Cardinals, Los Angeles Angels,"/>
    <meta name="page_name" content="milb" />
    <meta name="app-view" content="web" />
    
    <meta name="page_section" content="News" />
    
    
    
    
    <meta name="twitter:card" value="summary_large_image">
    
    <meta property="og:title" content="Farm System Rankings: Overall (20-11)" />
    <meta name="twitter:title" content="Farm System Rankings: Overall (20-11)">
    <meta itemprop="name" content="Farm System Rankings: Overall (20-11) MiLB.com"/>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="env" content="production" />
    
    <meta property="og:site_name" content="MiLB.com" />
    <meta property="og:type" content="website" />
    
    <meta property="fb:app_id" content="222050774479731" />
    
    <meta name="twitter:site" value="@milb">
    <meta name="twitter:url" content="https://www.milb.com/milb/news/farm-system-rankings-overall-20-11/c-304727346">
    <meta name="twitter:description" content="The Angels, Cardinals and A&#x27;s highlight the list of organizations that just missed the top 10 in MiLB.com&#x27;s Farm System Rankings for overall talent.">
    
    <meta property="og:image" content="https://secure.milb.com/assets/images/5/9/0/304760590/cuts/640x360/cut.jpg" />
    <meta itemprop="image" content="https://secure.milb.com/assets/images/5/9/0/304760590/cuts/640x360/cut.jpg" />
    <meta name="twitter:image" content="https://secure.milb.com/assets/images/5/9/0/304760590/cuts/640x360/cut.jpg">
    
    <link rel="canonical" href="https://www.milb.com/milb/news/farm-system-rankings-overall-20-11/c-304727346" />
    <meta property="og:url" content="https://www.milb.com/milb/news/farm-system-rankings-overall-20-11/c-304727346" />
    
    <meta name="description" content="The Angels, Cardinals and A&#x27;s highlight the list of organizations that just missed the top 10 in MiLB.com&#x27;s Farm System Rankings for overall talent." />
    <meta property="og:description" content="The Angels, Cardinals and A&#x27;s highlight the list of organizations that just missed the top 10 in MiLB.com&#x27;s Farm System Rankings for overall talent." />
    <meta property="description" content="The Angels, Cardinals and A&#x27;s highlight the list of organizations that just missed the top 10 in MiLB.com&#x27;s Farm System Rankings for overall talent." />
    
    <meta name="build" content="true" />
    
    <meta name="server_url" content="https://www.milb.com" />
    <meta name="service_url" content="" />
    <meta name="suggest_url" content="" />
    <meta name="uistatic_url" content="//prod-aws.milbstatic.com" />
    <meta name="context-url-prefix" content="/milb" />
    <meta name="bamcontent_client_url" content="https://s3.amazonaws.com" />
    <meta name="control_plane_url" content="" />
    <meta name="control_plane_client_token" content="" />
    <meta name="recon_rest" content="https://www.milb.com" />
    <meta name="recon_ws" content="wss://www.milb.com" />
    <meta name="msapplication-config" content="none"/>
    
    <meta name="locale" content="en" />
    <meta name="timezone" content="America/New_York" />
    
    
    <meta name="team-id" content="milb">
    
    <meta name="club" content="milb">
    
    <meta name="flipTime" content="11:00" />
    <meta name="flipTimeZoneOffset" content="+00:00" />
    <meta name="serverTime" content="2019-03-05T23:31:07+00:00" />
    
    <meta name="siteCoreBuildPath" content="//prod-aws.milbstatic.com/builds" />
    <meta name="siteCoreBuildVersionDirectory" content="/" />
    <meta name="sectionBuildVersion" content="ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178" />
    
    <meta name="siteAssetsUri" content="//prod-aws.milbstatic.com/builds/site-core/undefined" />
    <meta name="sectionAssetsUri" content="//prod-aws.milbstatic.com/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178" />
    
    <meta name="omniturePageName" content="Article" />
    
    <meta name="omniturePageProps" content="%7B%22pageName%22%3A%22news%22%2C%22registrationPoints%22%3A%22news%22%7D"/>
    
    <meta name="paywall" content="true"/>
    
    <meta name="apple-mobile-web-app-title" content="MiLB.com">
    
    
        <link rel="shortcut icon" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1551806731_d55a333c5ee5c636c8938f8155a29a5f0b544712/images/favicon.ico">
        <link rel="apple-touch-icon" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1551806731_d55a333c5ee5c636c8938f8155a29a5f0b544712/images/114x114_milb.png">

    <!-- new relic -->
    <script type="text/javascript">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</script>

    <!-- device detection -->
    <!--[if lte IE 9]>
    <script>
        window.location.replace('https://' + window.location.host + '/unsupported');
    </script>
    <![endif]-->
    
    <script>
    !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){var b=a.split(w).slice(0,3);return a&&b.length<2&&b.push(0),b.join(".")}function c(a){return a=a||navigator.userAgent,D[a]?D[a]:this instanceof c?(D[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="desktop",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p="WPDesktop",q=o+" Phone",r="Trident(?:.*?Touch(?:.*?Mobile))",s="Linux(?!.*Android)",t="Macintosh",u="CrOS",v=d+"?:"+[t,o,s,u].join(g)+e,w=/[\._]/,x={windowsphone:k(r+g+q+g+p),windows:k(o),ios:k(l),blackberry:k(m),android:k(n),linux:k(s),macintosh:k(t),chromebook:k(u)},y={desktop:/(?:Windows NT(?!.*WPDesktop)(?!.*Xbox))/i,tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet","xbox"].join(g)+e),phone:k(d+["Mobi|Mobile","WPDesktop",l,r,m].join(g)+e)},z={tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,r,m].join(g)+e),desktop:k(v)},A={msie:/msie|iemobile|trident/i,edge:/edge/i,android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,silk:/silk/i,safari:/safari/i},B={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i,edge:/Edge/i},C={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},D={};return c.prototype={getPlatform:function(){return this.test(x)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|"+q+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(B),this.test(A)||h},getFormFactor:function(){var a="";return a=this.is.msie?y:z,C[this.test(a)]||C.other},getBrowserVersion:function(){var a=this.browser,c="[\\/\\s]";return this.is.chrome&&this.is.ios?a="crios":this.is.opera?a=i:this.is.msie&&(a=a+g+"IEMobile"+g+"rv",c="[\\/\\:\\s]"),b(this.match(k("(?:"+a+g+i+")"+c+"([\\d\\.]+)","i"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
    window.getStartupDeviceTypeString = function() {
        return window.deviceBootstrap().formFactor;
    }
    
    document.querySelector('html').classList.add('device-' + getStartupDeviceTypeString());
    </script>

    <!-- CSS -->
    
            <link rel="stylesheet" href="//prod-aws.milbstatic.com/clubs/builds/milb/style/en/milb-theme.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1551806731_d55a333c5ee5c636c8938f8155a29a5f0b544712/styles/site.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178/styles/section.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178/styles/index.css">

   <!-- i18n dictionary-->
        <script type="text/javascript">
         (function(){
            window.i18n_dictionary = {"date_sunday":"Sunday","date_monday":"Monday","date_tuesday":"Tuesday","date_wednesday":"Wednesday","date_thursday":"Thursday","date_friday":"Friday","date_saturday":"Saturday","date_sunday_abbrev":"sun","date_monday_abbrev":"mon","date_tuesday_abbrev":"tue","date_wednesday_abbrev":"wed","date_thursday_abbrev":"thu","date_friday_abbrev":"fri","date_saturday_abbrev":"sat","date_january":"January","date_january_abbrev":"jan","date_february":"February","date_february_abbrev":"feb","date_march":"March","date_march_abbrev":"mar","date_april":"April","date_april_abbrev":"apr","date_may":"May","date_may_abbrev":"may","date_june":"June","date_june_abbrev":"jun","date_july":"July","date_july_abbrev":"jul","date_august":"August","date_august_abbrev":"aug","date_september":"September","date_september_abbrev":"sep","date_october":"October","date_october_abbrev":"oct","date_november":"November","date_november_abbrev":"nov","date_december":"December","date_december_abbrev":"dec","game_at_one_team":"@","versus_abbrev":"vs","tickets_buy":"Buy Tickets","tvBroadcastersLabel":"TV","radioBroadcastersLabel":"Radio","watchLinkLabel":"Watch","watchLiveLinkLabel":"Watch Live","wrapLinkLabel":"Wrap","schedule_label":"Schedule","completed_game_header":"Completed Games","schedule_completedgames":"Completed Games","schedule_message_nogames":"No games are scheduled for the dates you selected","schedule_tooltip_grid":"Grid View","schedule_tooltip_list":"List Views","schedule_tooltip_fullseason":"Full Season View","schedule_tooltip_printable":"Printable Schedule","schedule_tooltip_addtocal":"Add to Calendar","schedule_message_timezone":"All times {{timezonename}} and subject to change","schedule_subject_to_change":"Subject To Change","schedule_promotions":"Promotions","schedule_splitsquad_abbrev":"(SS)","club_schedule_no_gamesfound":"Subject to Change","schedule_all_promos":"View All Promotions","view_full_season_with_current_filters":"No games match the filters selected. Click here to <a href=\\\"#\\\">reset the filters</a>.","schedule_gamelocation_home":"Home","schedule_gamelocation_away":"Away","season_type_spring":"Spring Training","season_type_regularseason":"Regular Season","season_type_exhibition":"Exhibition","season_type_postseason":"Postseason","special_events":"Special Events","schedule_completed":"Completed","schedule_sponsor_flight":"Flight","schedule_sponsor_hotel":"Hotel","schedule_ticket_away_warning":"You have selected an away game. Tickets for this game will be purchased from the home club. Do you wish to continue?","continue":"Continue","schedule_more_info":"More Info >>","club_schedule_filters":"Filters","btn_clear_filters":"Clear","game_status_postponed_abbrev":"PPD","milbtvLinkLabel":"MiLB.TV","boxscoreLinkLabel":"boxscore","ticketsLinkLabel":"tickets","gamedayLinkLabel":"gameday","audioLinkLabel":"audio","winnerLabel":"winner","loserLabel":"loser","saveLabel":"save","headerLabel":"Schedule","schedule_header":"Schedule","schedule_if_necessary":"*if necessary","time_zone_eastern_short":"Eastern","time_zone_central_short":"Central","time_zone_pacific_short":"Pacific","time_zone_mountain_short":"Mountain","time_zone_atlantic_short":"Atlantic","time_zone_venezuelan_short":"Venezuelan","schedule_promotion":"Promotion","schedule_seo_page_description":"The Official Site of Minor League Baseball including probable pitchers, Gameday, ticket and postseason information.","boxscoreLinkLabel_clubschedule":"Box Score","ticketsLinkLabel_clubschedule":"Buy Tickets","gamedayLinkLabel_clubschedule":"Gameday","audioLinkLabel_clubschedule":"Audio","milbtvLinkLabel_clubschedule":"MiLB.TV","milbtvLinkLabel_Accesibility_clubschedule":"Em Eye Elle Bee Tee Vee","audioLinkLabel_Accesibility_clubschedule":"Em Eye Elle Bee Audio"};
            window.i18n_dictionary.__  = function __(key, fallBackText){
               return this[key] ? this[key] : (fallBackText || '');
            };
         }());
        </script>
    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"asset_server":"https://secure.milb.com","cms_data":{"server":"https://s3.amazonaws.com","client":"https://s3.amazonaws.com","app_geo_directory":"/cms-milb-app-content-prod"},"cms_page_building_data":{"lambda":"http://pagebuilder.milb.com/prod/v2/","server":"http://milb.bamcontent.com","client":"https://milb.bamcontent.com","app_geo_directory":"/milb"},"control_plane":{"url":"","client_token":""},"game_data":{"server":"http://statsapi.mlb.com","client":"https://statsapi.mlb.com","siteCode":"milb"},"legacy_server":"http://www.milb.com","live_fyre":{"livefyre_sitename":"milb.fyre.co","livefyre_countjs":"https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js","livefyre_siteId":"347758"},"recon_rest":"https://www.milb.com","recon_ws":"wss://www.milb.com","sdk":{"clientId":"sandbox","clientApiKey":"","environment":"prod","debugEnabled":false},"search":{"server":"https://search-api.milb.com","client":"https://search-api.milb.com","app_geo_directory":"milb_global"},"server":"https://www.milb.com","ticketing_client":{"server":"http://www.ticketing-client.com","client":"https://www.ticketing-client.com"},"uistatic":"//prod-aws.milbstatic.com","uistatic_basesite":{"server":"//prod-aws.milbstatic.com","site_core":"milb.com/builds/site-core","site_core_config":"configs/site-core-config.json","site_core_patterns":"src/patterns.zip","sha":"1551806731_d55a333c5ee5c636c8938f8155a29a5f0b544712","sc_location":"//prod-aws.milbstatic.com/milb.com/builds/site-core/1551806731_d55a333c5ee5c636c8938f8155a29a5f0b544712"},"uistatic_clubcss":"//prod-aws.milbstatic.com"};
     }());
    </script>

        <script type="text/javascript">
         (function(){
            window.sid = "milb";
            window.MilbUtils = {"teamIdToSlugMap":{"102":"round-rock","103":"lake-elsinore","104":"jackson","105":"sacramento","106":"erie","233":"charleston","234":"durham","235":"memphis","237":"midland","238":"oklahoma-city","247":"birmingham","249":"carolina-mudcats","259":"fresno","260":"tulsa","279":"palm-beach","342":"albuquerque","400":"las-vegas","401":"inland-empire","402":"akron","403":"everett","413":"greeneville","414":"salem","416":"louisville","417":"mobile","418":"bowie","419":"hillsboro","420":"burlington-bees","421":"montgomery","422":"buffalo","424":"dunedin","425":"pulaski","426":"wilmington","427":"lakewood","428":"greenville","429":"danville","430":"mississippi","431":"gwinnett","432":"rome","433":"helena","435":"vancouver","436":"potomac","437":"lake-county","438":"johnson-city","440":"springfield","443":"peoria","444":"idaho-falls","445":"columbus","446":"kane-county","448":"hickory","449":"williamsport","450":"daytona","451":"iowa","452":"altoona","455":"princeton","456":"great-lakes","458":"auburn","459":"dayton","460":"tri-city-dust-devils","461":"eugene","462":"vermont","463":"new-hampshire","476":"san-jose","477":"greensboro","478":"augusta","479":"jupiter","480":"boise","481":"lynchburg","482":"corpus-christi","483":"burlington-royals","484":"indianapolis","485":"down-east","486":"spokane","487":"kannapolis","488":"aberdeen","491":"lancaster","492":"cedar-rapids","493":"frederick","494":"charlotte-knights","495":"lexington","498":"chattanooga","499":"lansing","500":"clinton","503":"florida","505":"binghamton","506":"kingsport","507":"st-lucie","509":"fort-myers","510":"san-antonio","511":"batavia","512":"toledo","513":"billings","515":"modesto","516":"visalia","517":"bluefield","518":"missoula","519":"orem","521":"myrtle-beach","522":"reading","524":"stockton","525":"west-virginia-power","526":"rancho-cucamonga","529":"tacoma","530":"ogden","531":"scranton-wb","533":"pawtucket","534":"rochester","537":"hudson-valley","538":"hartford","540":"frisco","541":"omaha","545":"mahoning-valley","546":"portland","547":"harrisburg","548":"delmarva","550":"south-bend","551":"rocky-mountain","552":"syracuse","553":"tennessee","554":"beloit","556":"nashville","557":"bristol","558":"lowell","559":"rocket-city","561":"salt-lake","563":"hagerstown","564":"jacksonville","565":"quad-cities","566":"clearwater","567":"trenton","568":"norfolk","570":"lakeland","571":"connecticut","572":"wisconsin","573":"asheville","574":"arkansas","576":"elizabethton","577":"tri-city-valleycats","578":"salem-keizer","580":"winston-salem","581":"great-falls","582":"west-michigan","584":"fort-wayne","586":"staten-island","587":"tampa","588":"new-orleans","1174":"state-college","1350":"northwest-arkansas","1410":"lehigh-valley","2310":"reno","2498":"bowling-green","2730":"charlotte-stone-crabs","3390":"bradenton","3410":"richmond","3705":"columbia","3712":"fayetteville","3898":"wichita","4124":"pensacola","4364":"grand-junction","4904":"el-paso","5015":"biloxi","5020":"west-virginia-black-bears","5368":"amarillo","milb":"milb"}};
         }());
        </script>
</head>

<body id="news_article" class="lang-en league-milb"
        data-background-skin-total=""
>

    <svg width="0" height="0" style="position:absolute"><symbol id="icon-globe" viewBox="0 0 512 512"><title>Globe icon</title><path d="M0 255.9C0 185 24.9 124.7 74.8 74.8S185 0 255.9 0 387.1 24.9 437 74.8c49.9 49.9 74.8 110.2 74.8 181.1 0 70.8-24.9 131.2-74.8 181.1-49.9 49.9-110.2 74.8-181.1 74.8-70.8 0-131.2-24.9-181.1-74.8S0 326.7 0 255.9zm33 8.2c2.8 58.5 24.8 108.3 66 149.6 18.6-13.1 37.8-23.7 57.8-32-15.1-37.1-23.4-76.4-24.8-117.6H33zm0-16.5h99.1c1.4-36.5 7.9-70.8 19.6-103.2-22-8.9-42.6-21-61.9-36.1C54 148.2 35.1 194.7 33 247.6zM101.1 96c17.9 13.8 36.8 24.8 56.7 33 15.1-35.8 35.8-66.7 61.9-92.9-46 7.6-85.6 27.5-118.6 59.9zm10.3 329.1c31 26.8 67.1 43.7 108.3 50.6-22.7-22.7-41.3-48.8-55.7-78.4-18.5 6.8-36.1 16.1-52.6 27.8zm37.2-161c1.4 39.2 9.3 76.7 23.7 112.5 24.1-7.6 49.2-12 75.3-13.4v-99.1h-99zm0-16.5h99.1v-82.5c-27.5-1.4-54.3-6.5-80.5-15.5-11.1 31-17.2 63.6-18.6 98zm24.7-113.5c24.1 8.3 48.8 13.1 74.3 14.4V33h-1c-31.6 26.8-56.1 60.5-73.3 101.1zm6.2 256.9c17.2 35.1 39.6 64.3 67.1 87.7h1v-99.1c-24 1.5-46.7 5.3-68.1 11.4zm84.6 87.7h1c27.5-23.4 49.9-52.6 67.1-87.7-21.3-6.2-44-10-68.1-11.3v99zm0-115.5c26.1 1.4 51.2 5.8 75.3 13.4 14.4-35.8 22.4-73.3 23.7-112.5H264v99.1zm0-115.6h99.1c-1.4-34.4-7.6-67.1-18.6-98-26.1 8.9-53 14.1-80.5 15.5v82.5zm0-99c25.5-1.4 50.2-6.2 74.3-14.4-17.2-40.7-41.6-74.4-73.2-101.2h-1v115.6zm27.9 327c41.3-6.9 77.4-23.7 108.3-50.6-16.5-11.7-34-21-52.6-27.9-14.4 29.7-33 55.9-55.7 78.5zm0-439.5c26.1 26.1 46.8 57.1 61.9 92.9 19.9-8.3 38.9-19.3 56.7-33-33-32.4-72.5-52.3-118.6-59.9zm62.9 345.7c19.9 8.3 39.2 18.9 57.8 32 41.3-41.3 63.3-91.1 66-149.6h-99.1c-1.3 41.2-9.5 80.4-24.7 117.6zm5.2-237.4c11.7 32.3 18.2 66.7 19.6 103.2h99.1c-2.1-53-21-99.4-56.7-139.3-19.4 15.2-40 27.2-62 36.1z" class="ast0"/></symbol><symbol viewBox="0 0 512 512" id="icon-login"><title>Login icon</title><path d="M509 508s0-34.8-2.9-53c-2.4-14.4-22.3-33.3-106.9-64.4-83.3-30.6-78.1-15.7-78.1-71.9 0-36.5 18.6-15.3 30.4-84.6 4.6-27.3 8.3-9.1 18.3-52.8 5.3-22.9-3.6-24.6-2.5-35.6s2.1-20.7 4.1-43.1C373.8 74.9 348.1 2 256 2S138.2 74.9 140.7 102.7c2 22.3 3 32.2 4.1 43.1 1.1 10.9-7.8 12.7-2.5 35.6 10 43.6 13.7 25.4 18.3 52.8 11.9 69.3 30.4 48.1 30.4 84.6 0 56.4 5.1 41.5-78.1 71.9C28.3 421.7 8.3 440.8 6 455.2c-3 18-3 52.8-3 52.8h506z"/></symbol><symbol viewBox="0 0 877 713" id="icon-recap"><title>Recap icon</title><defs><path id="a" d="M0 712.23h876.285V0H0z"/></defs><g fill-rule="evenodd"><path d="M766.623 109.533V0H0v602.697S0 712.23 109.492 712.23H794.04s82.245-1.746 82.245-109.533V109.533H766.62h.003zM108.028 657.637c-54.66 0-54.66-54.68-54.66-54.68V55.11h657.127v547.847c0 25.132 7.737 42.663 18.448 54.68H108.028z"/><path d="M108.46 547.756h246.4V273.833h-246.4m0-110.223H656.1v54.716H108.46m301.273 329.082h246.403v-54.852H409.733m0-53.648h246.403v-54.852H409.733m0-55.37h246.403v-54.853H409.733"/></g></symbol><symbol viewBox="156 245 512 512" id="icon-search"><title>Search icon</title><path d="M667.6 705.2L502.7 564.7c23.2-31.7 37-70.8 37-113.1 0-105.8-86.1-191.9-191.9-191.9S156 345.8 156 451.6s86.1 191.9 191.9 191.9c43.7 0 84.1-14.7 116.4-39.4L632 747l35.6-41.8zM347.9 589.1c-75.9 0-137.6-61.7-137.6-137.6 0-75.8 61.7-137.5 137.6-137.5s137.6 61.7 137.6 137.6c-.1 75.8-61.8 137.5-137.6 137.5z"/></symbol><symbol viewBox="156 245 512 512" id="icon-tickets"><title>Tickets icon</title><path d="M660.1 396.3l-28.2-28.2c-24 24-63 24-87 0s-24-63 0-87l-28.3-28.2c-9.8-9.8-25.7-9.8-35.5 0L164.3 569.7c-9.8 9.8-9.8 25.7 0 35.5l28.2 28.2c24-24 63-24 87 0s24 63 0 87l28.2 28.2c9.8 9.8 25.7 9.8 35.5 0L660 431.8c9.8-9.7 9.8-25.7.1-35.5zm-198.2-45.5l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4z"/></symbol></svg>
        <header class="header" data-is-league >
            <div class="header__navigation">
                <div class="header__inner-container">
                    <a class="header__brand"  href="/">
                            <img src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1551806731_d55a333c5ee5c636c8938f8155a29a5f0b544712/images/milb-logo.svg" alt="Milb Logo" class="logo-type--horizontal">
        
                    </a>
        
                    <nav class="header__nav">
                        <ul class="header__nav-items">
                            <li class="header__nav-item" data-nav-item="Scores">
                                    <a href="http://www.milb.com/milb/scoreboard/" data-phone-href="http://m.milb.com/scores/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Scores</a>
                                <div class="header__nav-item-body header__nav-item-body--two-column">
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;aaa" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;aaa">
                                        Triple-A
                                    </a>
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;aax" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;aax">
                                        Double-A
                                    </a>
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;afa" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;afa">
                                        Class A Advanced
                                    </a>
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;afx" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;afx">
                                        Class A
                                    </a>
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;asx" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;asx">
                                        Class A Short Season
                                    </a>
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;rok" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;rok">
                                        Rookie
                                    </a>
                                    <a href="http://www.milb.com/milb/scoreboard/#by_class">
                                        Scores by league
                                    </a>
                                    <a href="http://www.milb.com/milb/scoreboard/#by_affiliation">
                                        Scores by MLB affiliation
                                    </a>
                                </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="Stats">
                                    <a href="http://www.milb.com/milb/stats/" data-phone-href="http://m.milb.com/stats/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Stats</a>
                                <div class="header__nav-item-body header__nav-item-body--two-column">
                                    <a href="http://www.milb.com/milb/stats/#section_aaa" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class">
                                        Triple-A
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/#section_aax" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;aax">
                                        Double-A
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/#section_afa" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;afa">
                                        Class A Advanced
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/#section_afx" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;afx">
                                        Class A
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/#section_asx" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;asx">
                                        Class A Short Season
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/#section_rok" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;rok">
                                        Rookie
                                    </a>
                                    <a href="https://www.milb.com/team/affiliations">
                                        Rosters by MLB affiliate
                                    </a>
                                    <a href="http://www.milb.com/milb/psearch/bookmarks.jsp?did&#x3D;milb&amp;t&#x3D;s_plb" data-phone-href="http://www.milb.com/milb/psearch/bookmarks.jsp?did&#x3D;milb&amp;t&#x3D;s_plb">
                                        Player bookmarks
                                    </a>
                                </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="Standings">
                                    <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Standings</a>
                                <div class="header__nav-item-body">
                                    <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/">
                                        By league
                                    </a>
                                </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="Schedule">
                                    <a href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20190404&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109" data-phone-href="http://m.milb.com/schedule/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Schedule</a>
                                <div class="header__nav-item-body">
                                    <a href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20190404&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109" data-phone-href="http://m.milb.com/schedule/#/league/all/20190404">
                                        By league
                                    </a>
                                    <a href="https://www.milb.com/events/calendar">
                                        Important dates
                                    </a>
                                </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="News">
                                    <a href="/milb/news/" data-phone-href="/milb/news/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">News</a>
                                <div class="header__nav-item-body header__nav-item-body--two-column">
                                    <a href="/milb/news/" data-phone-href="/milb/news/">
                                        News Home
                                    </a>
                                    <a href="/fans/affiliate-news">
                                        News by MLB Affiliate
                                    </a>
                                    <a href="http://www.milb.com/news/archive.jsp">
                                        News Archive
                                    </a>
                                    <a href="/milb/news/t-246221264">
                                        Press Releases
                                    </a>
                                    <a href="/fans/2018-organization-all-stars">
                                        2018 Organization All-Stars
                                    </a>
                                    <a href="https://www.milb.com/fans/bensbiz">
                                        Ben&#x27;s Biz
                                    </a>
                                </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="Video">
                                    <a href="/video" data-phone-href="/video" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Video</a>
                                <div class="header__nav-item-body header__nav-item-body--two-column">
                                    <a href="/video">
                                        Game highlights
                                    </a>
                                    <a href="/video/t-263547762" data-phone-href="/video/t-263547762">
                                        Top Prospect Highlights
                                    </a>
                                    <a href="/video/t-263547304">
                                        Top Pitching Plays
                                    </a>
                                    <a href="/video/t-263548762">
                                        Top Defensive Plays
                                    </a>
                                    <a href="/video/t-263548004">
                                        Best Home Runs
                                    </a>
                                    <a href="/video/t-263548578">
                                        Watch interviews
                                    </a>
                                    <a href="http://www.milb.com/milb/multimedia/">
                                        Tune into MiLB.TV
                                    </a>
                                </div>
                            </li>
                        </ul>
                        <ul class="header__nav-items--more">
                            <li class="header__nav-item">
                                <a class="header__nav-item-link">
                                    <svg class="p-icon p-icon--more-options">
                                        <use xlink:href="#icon-more-options"></use>
                                    </svg>
                                </a>
                                <div class="header__nav-item-body header__nav-item-body--more">
                                    <a href="http://www.milb.com/milb/scoreboard/" data-phone-href="http://m.milb.com/scores/" class="header__nav-item-link-secondary header__nav-item-removed">Scores</a>
                                    <a href="http://www.milb.com/milb/stats/" data-phone-href="http://m.milb.com/stats/" class="header__nav-item-link-secondary header__nav-item-removed">Stats</a>
                                    <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/" class="header__nav-item-link-secondary header__nav-item-removed">Standings</a>
                                    <a href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20190404&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109" data-phone-href="http://m.milb.com/schedule/" class="header__nav-item-link-secondary header__nav-item-removed">Schedule</a>
                                    <a href="/milb/news/" data-phone-href="/milb/news/" class="header__nav-item-link-secondary header__nav-item-removed">News</a>
                                    <a href="/video" data-phone-href="/video" class="header__nav-item-link-secondary header__nav-item-removed">Video</a>
                                    <a href="http://www.milb.com/milb/tickets/" data-phone-href="http://m.milb.com/teams/tickets/" class="header__nav-item-link-secondary">Tickets</a>
                                    <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1" class="header__nav-item-link-secondary">Shop</a>
                                    <a href="/about" data-phone-href="/about" class="header__nav-item-link-secondary">About</a>
                                    <a href="/events/" data-phone-href="/events/" class="header__nav-item-link-secondary">Events</a>
                                    <a href="/fans/" data-phone-href="/fans/" class="header__nav-item-link-secondary">Fans</a>
                                    <a href="http://www.milb.com/milb/news/podcast.jsp" data-phone-href="http://www.milb.com/milb/news/podcast.jsp" class="header__nav-item-link-secondary">Podcast</a>
                                    <a href="http://www.milb.com/milb/mobile/index.jsp" class="header__nav-item-link-secondary">First Pitch app</a>
                                    <a href="https://www.milb.com/team/leagues-teams" data-phone-href="http://m.milb.com/teams/" class="header__nav-item-link-secondary">Teams</a>
                                </div>
                            </li>
                        </ul>
                        <ul class="header__nav-items header__nav-items-mobile">
                            <li class="header__nav-item" data-nav-item="Scores">
                                    <a href="http://www.milb.com/milb/scoreboard/"  data-phone-href="http://m.milb.com/scores/"  class="header__nav-item-link">Scores</a>
                            </li>
                        </ul>
                        <div class="header__nav-icon">
                            <span></span>
                            <span></span>
                            <span></span>
                            <span></span>
                        </div>
                        <div class="header__nav-mobile">
                                <a href="http://www.milb.com/milb/scoreboard/"  data-phone-href="http://m.milb.com/scores/"  class="header__nav-mobile-item">
                                    Scores
                                </a>
                                <a href="http://www.milb.com/milb/stats/"  data-phone-href="http://m.milb.com/stats/"  class="header__nav-mobile-item">
                                    Stats
                                </a>
                                <a href="https://www.milb.com/team/standings"  data-phone-href="http://m.milb.com/standings/"  class="header__nav-mobile-item">
                                    Standings
                                </a>
                                <a href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20190404&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109"  data-phone-href="http://m.milb.com/schedule/"  class="header__nav-mobile-item">
                                    Schedule
                                </a>
                                <a href="/milb/news/"  data-phone-href="/milb/news/"  class="header__nav-mobile-item">
                                    News
                                </a>
                                <a href="/video"  data-phone-href="/video"  class="header__nav-mobile-item">
                                    Video
                                </a>
                                <a href="http://www.milb.com/milb/tickets/"  data-phone-href="http://m.milb.com/teams/tickets/"  class="header__nav-mobile-item">
                                    Tickets
                                </a>
                                <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1"  class="header__nav-mobile-item">
                                    Shop
                                </a>
                                <a href="/about"  data-phone-href="/about"  class="header__nav-mobile-item">
                                    About
                                </a>
                                <a href="/events/"  data-phone-href="/events/"  class="header__nav-mobile-item">
                                    Events
                                </a>
                                <a href="/fans/"  data-phone-href="/fans/"  class="header__nav-mobile-item">
                                    Fans
                                </a>
                                <a href="http://www.milb.com/milb/news/podcast.jsp"  data-phone-href="http://www.milb.com/milb/news/podcast.jsp"  class="header__nav-mobile-item">
                                    Podcast
                                </a>
                                <a href="http://www.milb.com/milb/mobile/index.jsp"  class="header__nav-mobile-item">
                                    First Pitch app
                                </a>
                                <a href="https://www.milb.com/team/leagues-teams"  data-phone-href="http://m.milb.com/teams/"  class="header__nav-mobile-item">
                                    Teams
                                </a>
                        </div>
                    </nav>            <div class="header__meta">
                                    <div class="header__nav-secondary">
                                            <a href="https://www.milb.com/team/leagues-teams" data-phone-href="http://m.milb.com/teams/" class="header__nav-secondary-item header__nav-secondary-item--0">Teams</a>
                                            <a href="http://www.milb.com/milb/multimedia/index.jsp?affiliateID&#x3D;MiLBmenu" data-phone-href="http://www.milb.com/milb/multimedia/index.jsp?affiliateID&#x3D;MiLBmenu" class="header__nav-secondary-item header__nav-secondary-item--1">MiLB.TV</a>
                                            <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1" class="header__nav-secondary-item header__nav-secondary-item--2">Shop</a>
                                    </div>
                    
                                <div class="header__search">
                                    <input type="text" class="search__input" placeholder="Search...">
                                    <button class="search__close">
                                        <svg class="p-icon p-icon--close">
                                            <use xlink:href="#icon-close"></use>
                                        </svg>
                                    </button>
                                    <button class="search__handler">
                                        <svg class="p-icon p-icon--search">
                                            <use xlink:href="#icon-search"></use>
                                        </svg>
                                    </button>
                                    <div class="search__suggestions"></div>
                                    <a class="search__see-all"></a>
                                </div>
                                <a class="header__login"  href="https://secure.milb.com/enterworkflow.do?flowId=registration.profile"><svg class="p-icon p-icon--login custom-class-name">
                                    <use xlink:href="#icon-login"></use>
                                </svg>
                                </a>
                    </div>
        
                </div>
            </div>
        </header>

    <!-- main content -->
    <main>
            <div class="p-ad ad-responsive-slot" data-targeting="{&quot;pos&quot;:&quot;1&quot;}">
                <div id="ad-top-banner-l" class="ad-responsive-size" data-thresholds="[3,4]" data-sizes="[[970,90],[970,66],[728,90]]"></div>
                <div id="ad-top-banner-m" class="ad-responsive-size" data-thresholds="[2]" data-sizes="[[728,90]]"></div>
                <div id="ad-top-banner-sm" class="ad-responsive-size" data-thresholds="[0,1]" data-sizes="[[320,50]]"></div>
            </div>

    <style type="text/css">
    .primary-bg {
        background-color: #eeeeee;
    }
    .secondary-bg {
        background-color: #e20021;
    }
</style>
<div class="main-content ">
    <span id="section-build-ver" data-section="/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178"></span>
    <div class="skin">
        <div class="template template--fluid section-news">
            <!--
            <div id="search-bg"></div>
            <div id="filter-bg"></div>
            -->
            <header class="search-header clearfix">
              <div class="titles pull-left">
                  <h1 class="page-title">
                    <a href="/milb/news">
                        <span>Top Headlines</span>
                    </a>
                  </h1>
              </div>
            </header>
            <div class="template__container">
                    <div class="template--article__content">
                        <article class="article-item article-item--expanded article-item--active"
                            data-contentId="304727346"
                            data-index="0"
                            data-title="Farm System Rankings: Overall (20-11)"
                            data-keywords=""
                            data-dateCreated="March 5, 2019 10:00 AM ET"
                            data-author="Sam Dykstra"
                            data-game-id=""
                            data-url="/milb/news/farm-system-rankings-overall-20-11/c-304727346"
                            data-primary-keyword="">
                            <div class="article-item-keywords" data-keywords="milb_news, sea_prospect_news, det_prospect_news, news_aa, oak_prospect_news, farm_rankings, phi_prospect_news, stl_prospect_news, dykstra_sam, 28, news_aaa, ana_prospect_news, cle_prospect_news, 1673, news_rookie, was_prospect_news, tex_prospect_news, news_full, body, news_advanced, news_short, body, 4, 219, nym_prospect_news, "></div>
                        
                            <div class="article-item__top">
                                <span class="article-item__primary-tag" data-type="" data-value=""></span>
                                <span class="article-item__game-data"></span>
                                <div class="article-item__recap" data-shareable="true"></div>
                                <h1 class="article-item__headline">Farm System Rankings: Overall (20-11)</h1>
                        
                                    <h2 class="article-item__subheader">Angels, Cardinals, A's organizations fall just short of top 10</h2>
                        
                                  <div class="social-share__wrapper first"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="farm-system-rankings-overall-20-11"
                                       data-title="Farm System Rankings: Overall (20-11)"
                                       data-url="/milb/news/farm-system-rankings-overall-20-11/c-304727346"
                                       data-contentId="304727346"></div>
                            </div>
                        
                            <div class="article-item__img-container">
                                        <img alt="" class="article-item__img "
                                        	     src="https://secure.milb.com/assets/images/5/9/0/304760590/cuts/960x540/cut.jpg"
                                        	title=""
                                          onerror="this.onerror=null;this.src='/site-core/images/MiLB_image_placeholder.png';this.parentNode.style.height='100%';this.removeAttribute('srcset');"
                                        	data-srcset="https://secure.milb.com/assets/images/5/9/0/304760590/cuts/960x540/cut.jpg 960w"
                                        	sizes="(min-width: 1308px) 943px, (min-width: 1024px) 66.6667vw, 100vw">
                        
                            </div>
                        
                            <p class="article-item__caption">Jo Adell climbed from Class A Burlington to Double-A Mobile in his first full season in 2018. (Mobile BayBears)</p>
                        
                            <p class="article-item__credit">
                                By Sam Dykstra / MiLB.com | March 5, 2019 10:00 AM
                            </p>
                        
                            <div class="article-item__bottom">
                                <div class="article-item__component article-item__linescore hidden"></div>
                                <div class="article-item__preview"><p><i>With the 2019 season rapidly approaching, MiLB.com is looking at the state of all 30 farm systems and ranking them in several different ways. After looking at position-player prospects (<span class="token token-hyperLink" id="token-B94DD8BFC523252F198B3"><a href="https://www.milb.com/milb/news/farm-system-rankings-position-players-30-21/c-303647418">30-21</a></span>,&nbsp;<span class="token token-hyperLink" id="token-64A6BA330460ACB3C729E"><a href="https://www.milb.com/milb/news/farm-system-rankings-position-players-20-11/c-303725806">20-11</a></span>,&nbsp;<span class="token token-hyperLink" id="token-596038D6C16764E35E4A6"><a href="https://www.milb.com/milb/news/farm-system-rankings-position-players-10-1/c-303791168" target="_blank">10-1</a></span>), pitchers (<span class="token token-hyperLink" id="token-A3C6735A9B633795668AA"><a href="https://www.milb.com/milb/news/farm-system-pitcher-rankings-30-21/c-304041368">30-21</a></span>,&nbsp;<span class="token token-hyperLink" id="token-42C27613CCDC1E1BF18BE"><a href="https://www.milb.com/milb/news/farm-system-rankings-pitchers-20-11/c-304099210">20-11</a></span>,&nbsp;<span class="token token-hyperLink" id="token-62860158487EBCDB646BC"><a href="https://www.milb.com/milb/news/farm-system-top-10-pitcher-rankings/c-303912812">10-1</a></span>) and&nbsp;<span class="token token-hyperLink" id="token-683109754AF2E37C59E8A"><a href="https://www.milb.com/milb/news/farm-system-rankings-21-and-under-talent/c-304402418">21-under-talent</a></span>, we come to the fourth and final installment on overall talent in each system. Click here for the <span class="token token-hyperLink" id="token-71329B277804BB10F1B92"><a href="https://www.milb.com/milb/news/farm-system-rankings-overall-30-21/c-304615150">30-21 rankings</a></span>. Here are the 20-11 rankings:</i></p>
                        
                        <h3><img align="left" src="http://mlb.mlb.com/mlb/images/team_logos/29x20/nym.png" />&nbsp;20. New York Mets</h3>
                        
                        <p><b>Position players: 13th | Pitchers: 26th</b></p>
                        
                        <p>The names most known are <span class="token token-playerCard" id="token-4E89139DFACDD06C338B6">Pete Alonso</span> and <span class="token token-playerCard" id="token-6F835507AB7FDA99FA192">Andres Gimenez</span> -- two Top-100 prospects and 2018 Futures Game participants. The pair should feature prominently on the Queens infield some day, and for Alonso, that could come rather quickly as he tries to prove his Major League readiness this spring. The prospects to know next are <span class="token token-playerCard" id="token-AC95F00EBE16F0033FE9A">Ronny Mauricio</span>, <span class="token token-playerCard" id="token-9134DC7B33FC999D5DC96">Mark Vientos</span> and <span class="token token-playerCard" id="token-BBE21E32CFBBA18DC3E8F">Shervyen Newton</span>, each of whom have to play full-season ball but could jump into the Top 100 if they show promise for a full summer. The pitching is a little weak here, led by first-rounders <span class="token token-playerCard" id="token-8144B5FC96860BB458E98">David Peterson</span> and <span class="token token-playerCard" id="token-904C5F00AC095B97A43AB">Anthony Kay</span> and 2018 second-rounder <span class="token token-playerCard" id="token-303819320F306A3239E89">Simeon Woods Richardson</span>, and this offseason's trade of <span class="token token-playerCard" id="token-A3E6AD6BDA86492A33C9A">Jarred Kelenic</span> and <span class="token token-playerCard" id="token-D77EA75B921B428499FB1">Justin Dunn</span> to the Mariners hurt the system (but helped the big club). It's not as exciting a system as a result, but there should be plenty to follow for blue-and-orange loyalists.</p></div>
                                <div class="article-item__body"><h3><img align="left" src="http://www.milb.com/assets/images/9/2/2/264639922/cuts/29x20/cut.jpg" />&nbsp;19. Cleveland Indians</h3>
                        
                        <p><b>Position players: 23rd | Pitchers: 13th</b></p>
                        
                        <p><span class="token token-playerCard" id="token-A3192451D867272A48DA9">Triston McKenzie</span> is the headliner as MLB.com's <span class="token token-hyperLink" id="token-D14C2D9DA0DD847B7298B"><a href="http://m.mlb.com/prospects/2019/">No. 41 overall prospect</a></span>, and the 21-year-old right-hander should be banging on the Majors door with his impressive fastball, curveball and changeup mix at some point in 2019. But there's a decent shape to the club's top 10. No. 67 overall prospect <span class="token token-playerCard" id="token-A158441A3EDFC6FD5FEBD">Nolan Jones</span> gives Cleveland's foundation some good pop while <span class="token token-playerCard" id="token-F0857AA7075274734239C">Tyler Freeman</span>, <span class="token token-playerCard" id="token-E2CF1501DB8438AF2039F">Bo Naylor</span>, <span class="token token-playerCard" id="token-91EC3BA3D57C4367FF1A5">George Valera</span> and <span class="token token-playerCard" id="token-A4B241DF1F911ED8C7691">Brayan Rocchio</span> possess promising hit tools that could come to play together at Class A Lake County this summer. Fellow teenagers <span class="token token-playerCard" id="token-A0AE786A1C0AC7EB4CF9F">Luis Oviedo</span> and <span class="token token-playerCard" id="token-0DD94270152F4247FD585">Ethan Hankins</span> could lead that Captains rotation, adding more intrigue to the lower level. Outside McKenzie, it might be a while before this system fills the Major League club with potential stars as it did with <span class="token token-playerCard" id="token-53D21DB0D277DD7EDBFAC">Francisco Lindor</span> and <span class="token token-playerCard" id="token-9C605BACFFB1EF62BCC89">Jose Ramirez</span>, but there is pop-up potential here.</p>
                        
                        <h3><img align="left" src="http://mlb.mlb.com/mlb/images/team_logos/29x20/tex.png" />&nbsp;18. Texas Rangers</h3>
                        
                        <p><b>Position players: 17th | Pitchers: 16th</b></p>
                        
                        <p>There isn't a shining star the way that the Mets have Alonso and the Indians have McKenzie, but the Rangers do boast three Top-100 prospects in close proximity in MLB.com's rankings -- No. 85 <span class="token token-playerCard" id="token-CB4F739325557D68C26AC">Hans Crouse</span>, No. 88 <span class="token token-playerCard" id="token-C2092D7D9F9FBC3A72187">Julio Pablo Martinez</span> and No. 89 <span class="token token-playerCard" id="token-95E725A09DE66BF1DCCBF">Cole Winn</span>. Outside of that group, there are a number of prospects who look better on the scouting report than they have on the field, namely <span class="token token-playerCard" id="token-6E3D9F97E0BE41CC4E194">Anderson Tejeda</span>, <span class="token token-playerCard" id="token-467B1287D35F91A40C985">Leody Taveras</span> and (to some extent) <span class="token token-playerCard" id="token-B2A89CE321EBA6DBAE088">Bubba Thompson</span>. A healthy <span class="token token-playerCard" id="token-6D67A77AB8E03407868B4">Joe Palumbo</span> (who missed most of 2018 due to Tommy John surgery but showed promising stuff upon his return) could do wonders for the system, and lefties <span class="token token-playerCard" id="token-F3CB940870B50F33F19BB">Brock Burke</span>, <span class="token token-playerCard" id="token-8713F65A4D079D9EBC9A3">Cole Ragans</span>, <span class="token token-playerCard" id="token-7D7B3911F99335A9BF581">Taylor Hearn</span> and <span class="token token-playerCard" id="token-82F3B3366D32155DFDB81">C.D. Pelham</span> bring their own level of intrigue. On talent and projection, this could be an exciting farm. As things stand, a lack of truly top talent and upper-level prospects holds the Rangers back to this spot.</p>
                        
                        <h3><img align="left" src="http://mlb.mlb.com/mlb/images/team_logos/29x20/phi.png" />&nbsp;17. Philadelphia Phillies</h3>
                        
                        <p><b>Position players: 24th | Pitchers: 9th</b></p>
                        
                        <p>Want to see a system loaded with arms knocking on the Major League door. This is the one. <span class="token token-playerCard" id="token-BF19CBA0EB6F0D967E7B6">Adonis Medina</span>, <span class="token token-playerCard" id="token-AF682C056ABAF68585780">Enyel De Los Santos</span>, <span class="token token-playerCard" id="token-2B2F00D07C0EE93A84DA6">JoJo Romero</span>, <span class="token token-playerCard" id="token-272214D8EDF64F2D9FC98">Ranger Suarez</span> and Cole Irvin should open the season at Double-A or above, and <span class="token token-playerCard" id="token-54BF5AE516C4181214489">Spencer Howard</span> could be on the fast track right behind after showing impressive velocity down the stretch last season at Class A Lakewood. <span class="token token-playerCard" id="token-DB26D547400AFCE7E348F">Alec Bohm</span> will be closely watched after the 2018 third overall pick scuffled some in his first taste of the Minors, but the 22-year-old third baseman should be above-average with the bat when he's settled. <span class="token token-playerCard" id="token-2E2934EC2146B25EB2BBB">Luis Garcia</span> might be even more exciting after the switch-hitting shortstop batted .369 with a .921 OPS as a 17-year-old in the Rookie-level Gulf Coast League last summer. Hope remains that <span class="token token-playerCard" id="token-5F53CC708D6336BD8CCB5">Adam Haseley</span> and <span class="token token-playerCard" id="token-3550036B6D747D8BB9D93">Mickey Moniak</span> can find places in the Philly outfield long-term, but <span class="token token-playerCard" id="token-18A083272E8CF0E956F9F">Bryce Harper</span> should have one of those on lock after signing his 13-year deal. There's more depth here than the Top-100 representatives alone and yet not enough shine overall to break through into the top half.</p>
                        
                        <h3><img align="left" src="http://mlb.mlb.com/mlb/images/team_logos/29x20/sea.png" />&nbsp;16. Seattle Mariners</h3>
                        
                        <p><b>Position players: 22nd | Pitchers: 8th</b></p>
                        
                        <p>If this is meant to be a rebuilding system, it could still use some work. If general manager Jerry Dipoto's goal was to simply retool a system that ranked 30th at this time last year, then he's accomplished that. All three of Seattle's Top-100 prospects (<span class="token token-playerCard" id="token-CCFFF12201B4A848CA4BE">Justus Sheffield</span>, Kelenic, Dunn) came over in offseason trades from the Yankees and Mets and will be cornerstones in Dipoto's attempted turnaround. First-rounders <span class="token token-playerCard" id="token-E66929C1D0B57DF703DB9">Evan White</span>, <span class="token token-playerCard" id="token-7188E01571D6EB12060BC">Logan Gilbert</span> and <span class="token token-playerCard" id="token-5A6EFCCD03DC82AB0AFAD">Kyle Lewis</span> would have been the faces of the farm instead, and while each brings his own excitement, they don't quite have the ceiling of the new trio in town. There's a lot of hope for <span class="token token-playerCard" id="token-518526A696E5930B82A97">Julio Rodriguez</span> as well after the 18-year-old hit .315/.404/.525 in the Dominican Summer League last season. Other additions such as <span class="token token-playerCard" id="token-B6A2410D6B841E0EBE8BD">Erik Swanson</span>, <span class="token token-playerCard" id="token-FB09286F731103F689395">Shed Long</span>, <span class="token token-playerCard" id="token-88C76B23717032ED8D3AA">Dom Thompson-Williams</span> and <span class="token token-playerCard" id="token-98E5C9C581CC4FB02EEB4">Jake Fraley</span> helped to fill out the system. There isn't a surefire star here yet, though that could be Kelenic, Rodriguez or a healthy Lewis. But it's a start toward farm-system relevancy for sure.</p>
                        
                        <p><span class="token token-html-include" id="token-F9127E251A2226C436AA5"><a href="/tokens/html/257386540">Offseason MiLB include</a></span></p>
                        
                        <h3><img align="left" src="http://mlb.mlb.com/mlb/images/team_logos/29x20/det.png" />&nbsp;15. Detroit Tigers</h3>
                        
                        <p><b>Position players: 29th | Pitchers: 6th</b></p>
                        
                        <p>It's not hard to see what the Tigers' strength is here. The organization's three Top-100 prospects are all pitchers -- <span class="token token-playerCard" id="token-739F3778391CFC3524EA8">Casey Mize</span>, <span class="token token-playerCard" id="token-45DD56206F6288066E882">Matt Manning</span> and <span class="token token-playerCard" id="token-475B6F4E663B856A505BB">Franklin Perez</span>. Add in <span class="token token-playerCard" id="token-B8343EEFBCABCC764299B">Beau Burrows</span>, <span class="token token-playerCard" id="token-245FCA4372D2B7E1912A6">Alex Faedo</span> and <span class="token token-playerCard" id="token-FD99AD92999BBDCE179B4">Kyle Funkhouser</span> and six of the top 11 call the mound home. All could see the Motor City before long. Manning, Burrows, Faedo and Funkhouser already have pitched at Double-A. Mize is ready to ascend quickly after going first overall out of Auburn, thanks to his mix of three plus pitches (fastball, slider and splitter). Though they didn't rank highly in terms of position players, there are a few in the field who deserve some looks as well. <span class="token token-playerCard" id="token-75498434E5ECEBCDD4B85">Daz Cameron</span> is hoping to be Detroit's center fielder of the future with his bat and glove combo. <span class="token token-playerCard" id="token-7B54DEDB00A98FD41F68C">Isaac Paredes</span>, <span class="token token-playerCard" id="token-0146873C8F52FF5A1B39A">Willi Castro</span>, <span class="token token-playerCard" id="token-A1CEC63E03600F6EB1D96">Wenceel Perez</span>, <span class="token token-playerCard" id="token-47053FADC22B09B30EDA6">Kody Clemens</span> and <span class="token token-playerCard" id="token-1DD608BDD6915E3A1E6A5">Sergio Alcantara</span> make the middle infield a strength. Still if Detroit is going to head back to the playoffs for the first time since 2014 on the strength of its homegrown talent, it'll have to lean heavily on the arms with significantly higher ceilings than their position-player counterparts.&nbsp;</p>
                        
                        <h3><img align="left" src="http://www.milb.com/assets/images/8/1/2/302442812/cuts/29x20/cut.jpg" />&nbsp;14. Washington Nationals</h3>
                        
                        <p><b>Position players: 10th | Pitchers: 25th</b></p>
                        
                        <p>Take that script for the Tigers, flip it and then heighten the ceiling by a couple inches. That is what you get with the Nationals system, which is incredibly top-heavy. Washington boasts the No. 4 overall prospect in <span class="token token-playerCard" id="token-5E920F54C4991733544A1">Victor Robles</span>, making it the first team with a top-five prospect to appear in the rankings. It's a wonder how much longer that claim will be valid, however, with the 21-year-old toolsy outfielder expected to take the starting center-field spot right out of the gate this spring. Behind him are No. 25 <span class="token token-playerCard" id="token-FC3366C1DC40A2673CFA1">Carter Kieboom</span> and No. 75 <span class="token token-playerCard" id="token-85286EA882C8F4F9D909D">Luis Garcia</span>. The former is an exciting all-around hitter who can play either middle-infield spot while the latter is mostly hit tool with a little speed and capable of filling any role on the dirt. It drops off pretty quickly from that position-player trio, though <span class="token token-playerCard" id="token-6023B08EAC097AC852CB9">Mason Denaburg</span> is worth following entering his first full season and <span class="token token-playerCard" id="token-67FDCBEF4766E74FE838A">Tim Cate</span>'s curveball/<span class="token token-playerCard" id="token-BF6A1712BAE2E4BCFFAA8">Sterling Sharp</span>'s ground-ball success rates are fun. But the Nationals boast three prospects among the overall top 75. Only 10 organizations can say the same, and (no surprise) they're all still to come in these rankings.</p>
                        
                        <h3><img align="left" src="http://mlb.mlb.com/mlb/images/team_logos/29x20/oak.png" />&nbsp;13. Oakland Athletics</h3>
                        
                        <p><b>Position players: 26th | Pitchers: 7th</b></p>
                        
                        <p>In fact, here's one now. The A's have three of the top&nbsp;<i>50&nbsp;</i>prospects in the game in No. 12 <span class="token token-playerCard" id="token-8D0D741EF92E7CD1EAD83">Jesus Luzardo</span>, No. 42 <span class="token token-playerCard" id="token-33362162FC4FCFD66AF99">A.J. Puk</span> and No. 45 <span class="token token-playerCard" id="token-86F5640CDA49B1B1566B4">Sean Murphy</span>. Those are two great batteries to dream on, especially for fans of southpaws with Luzardo and Puk ranking among the top four left-handed pitching prospects. Luzardo, in particular, could be one of the Minors' most exciting pitchers, regardless of handedness, with three above-average pitches and stellar control. Puk might be up there as well had he not needed Tommy John surgery last year. Outfield could be a strength with <span class="token token-playerCard" id="token-CE39FF0C8596E25B0F2BC">Lazaro Armenteros</span>, <span class="token token-playerCard" id="token-2E6E880A5C41FC0E4269B">Austin Beck</span> and <span class="token token-playerCard" id="token-6F7BCC4FC3CA1899B2D9A">Jameson Hannah</span> in the mix. (Imagine if Kyler Murray was still here.) But overall, there are too many question marks to push the A's into the top 10. Case in point: <span class="token token-playerCard" id="token-6EED2E5B88A023F1171A5">James Kaprielian</span> is considered the club's No. 6 prospect, and he's yet to pitch for an A's (or any team's) affiliate in either of the past two seasons due to multiple injuries.</p>
                        
                        <h3><img align="left" src="http://mlb.mlb.com/mlb/images/team_logos/29x20/stl.png" />&nbsp;12. St. Louis Cardinals</h3>
                        
                        <p><b>Position players: 18th | Pitchers: 10th</b></p>
                        
                        <p>These next two are pretty close calls. <span class="token token-playerCard" id="token-8BED06CEBDAEB90C71D92">Alex Reyes</span> shouldn't be a prospect any more and won't be when he records one more out in the Major Leagues. Stupid injuries. Until then, he's the No. 33 overall prospect, and the Minor League community is left to dream about where his plus-plus fastball, plus curve and impressive changeup will take him in The Show. <span class="token token-playerCard" id="token-9A8EDC6AF0BCB4C46AC81">Nolan Gorman</span>, who sits at No. 61 overall, gave St. Louis plenty more to think about with his power when he went deep 17 times over 63 games shortly after being picked in the first round last year. Outside those two Top-100 prospects, there's an ascendant catcher (<span class="token token-playerCard" id="token-61A281175D5D0CD4BDAB7">Andrew Knizner</span>), some pitchers who have already cracked the Majors (<span class="token token-playerCard" id="token-4F4E7F529753BE976AEB9">Dakota Hudson</span>, <span class="token token-playerCard" id="token-5832573E949A28EF095B5">Daniel Ponce de Leon</span>), some other arms right behind them (<span class="token token-playerCard" id="token-BCD1685429F09BE47D4AF">Genesis Cabrera</span>, <span class="token token-playerCard" id="token-4FAE2369F955A89F71CA6">Ryan Helsley</span>) and some low-level boppers (<span class="token token-playerCard" id="token-908CB0637494A4B1110B1">Elehuris Montero</span>, <span class="token token-playerCard" id="token-AB681D7D184738AA079B6">Jhon Torres</span>, <span class="token token-playerCard" id="token-6A22DD1D61F10746CEBB7">Malcom Nunez</span>). It's lacking a little bit of athleticism that tends to make top systems electric, however. Still, this spot is good for a club always looking to contend which has yet to try any type of rebuilding scenario this side of the new millennium.</p>
                        
                        <h3><img align="left" src="http://mlb.mlb.com/mlb/images/team_logos/29x20/laa.png" />&nbsp;11. Los Angeles Angels</h3>
                        
                        <p><b>Position players: 8th | Pitchers: 23rd</b></p>
                        
                        <p>The Halos have been so ascendant when it comes to their prospect pool in the last year that a spot at No. 11 may feel low at first blush. However, the club only claims two Top-100 prospects in No. 14 <span class="token token-playerCard" id="token-6F07814F9C479870B14BE">Jo Adell</span> and No. 63 <span class="token token-playerCard" id="token-5F9FDBC482BC080D519B8">Griffin Canning</span>, making it difficult to move past clubs with more Top-100 representation. That said, the American League West club is here because its system has grown quite deep beyond the two big names. <span class="token token-playerCard" id="token-258FB9EFB08E15E36F89B">Brandon Marsh</span>, <span class="token token-playerCard" id="token-7F4FAB945B2DF07C4CE97">Jordyn Adams</span> and <span class="token token-playerCard" id="token-EEC50F7ACC222D8B5CCAC">D'Shawn Knowles</span> can provide some flash in the outfield while <span class="token token-playerCard" id="token-B29AF155E959CB57A3298">Jahmai Jones</span>, <span class="token token-playerCard" id="token-865396C39764CACA058B7">Luis Rengifo</span>, <span class="token token-playerCard" id="token-F55F052A9FEED7DBF9D9E">Matt Thaiss</span> and <span class="token token-playerCard" id="token-C36F812DDF575DBBEFEB1">Jeremiah Jackson</span> make for a solid infield core, even if they're spread out across the organization. The pitching can get thin behind Canning, but left-hander <span class="token token-playerCard" id="token-9A345623D036F978C6BB2">Jose Suarez</span> was a pop-up prospect in 2018, when he fanned 142 over 117 innings across three levels. Similarly, <span class="token token-playerCard" id="token-37A9D5BDF321D43177BA5">Patrick Sandoval</span> was one of the best performers with a 2.06 ERA, a 0.96 WHIP and 145 strikeouts in 122 1/3 frames over three levels, and after coming over from the Astros midseason, it'll be interesting to see what he can do under Los Angeles' wings. It could be a little deeper, but the Angels have certainly built a promising group here -- and one who could still climb in 2019.</p></div>
                        
                                <p class="article-item__tagline"><strong>Sam Dykstra</strong> is a reporter for MiLB.com. Follow and interact with him on Twitter, <b><a href="https://twitter.com/samdykstramilb" target="_blank">@SamDykstraMiLB</a></b>.
                                
                        
                                
                        
                                This story was not subject to the approval of the National Association of Professional Baseball Leagues or its clubs.
                        
                                
                                </p>
                        
                                <a href="/milb/news/farm-system-rankings-overall-20-11/c-304727346"
                                  class="btn btn-primary article-item__more"
                                  aria-label="Farm System Rankings: Overall (20-11)"
                                  data-contentId=304727346>View More</a>
                        
                                <div class="article-item__component article-item__featured-players hidden"></div>
                        
                                <div class="article-item__component article-item__outbrain hidden"></div>
                        
                                  <div class="social-share__wrapper last hidden"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="farm-system-rankings-overall-20-11"
                                       data-title="Farm System Rankings: Overall (20-11)"
                                       data-url="/milb/news/farm-system-rankings-overall-20-11/c-304727346"
                                       data-contentId="304727346"></div>
                        
                                <button class="btn btn-primary article-item__less article-item__toggle">View Less</button>
                            </div>
                        
                            <span class="token-data" data-token-data="{&quot;token-71329B277804BB10F1B92&quot;:{&quot;tokenGUID&quot;:&quot;token-71329B277804BB10F1B92&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/farm-system-rankings-overall-30-21/c-304615150&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/farm-system-rankings-overall-30-21/c-304615150&quot;},&quot;token-B94DD8BFC523252F198B3&quot;:{&quot;tokenGUID&quot;:&quot;token-B94DD8BFC523252F198B3&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/farm-system-rankings-position-players-30-21/c-303647418&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/farm-system-rankings-position-players-30-21/c-303647418&quot;},&quot;token-64A6BA330460ACB3C729E&quot;:{&quot;tokenGUID&quot;:&quot;token-64A6BA330460ACB3C729E&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/farm-system-rankings-position-players-20-11/c-303725806&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/farm-system-rankings-position-players-20-11/c-303725806&quot;},&quot;token-596038D6C16764E35E4A6&quot;:{&quot;tokenGUID&quot;:&quot;token-596038D6C16764E35E4A6&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/farm-system-rankings-position-players-10-1/c-303791168&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/farm-system-rankings-position-players-10-1/c-303791168&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;token-A3C6735A9B633795668AA&quot;:{&quot;tokenGUID&quot;:&quot;token-A3C6735A9B633795668AA&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/farm-system-pitcher-rankings-30-21/c-304041368&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/farm-system-pitcher-rankings-30-21/c-304041368&quot;},&quot;token-42C27613CCDC1E1BF18BE&quot;:{&quot;tokenGUID&quot;:&quot;token-42C27613CCDC1E1BF18BE&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/farm-system-rankings-pitchers-20-11/c-304099210&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/farm-system-rankings-pitchers-20-11/c-304099210&quot;},&quot;token-62860158487EBCDB646BC&quot;:{&quot;tokenGUID&quot;:&quot;token-62860158487EBCDB646BC&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/farm-system-top-10-pitcher-rankings/c-303912812&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/farm-system-top-10-pitcher-rankings/c-303912812&quot;},&quot;token-683109754AF2E37C59E8A&quot;:{&quot;tokenGUID&quot;:&quot;token-683109754AF2E37C59E8A&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/farm-system-rankings-21-and-under-talent/c-304402418&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/farm-system-rankings-21-and-under-talent/c-304402418&quot;},&quot;token-A3192451D867272A48DA9&quot;:{&quot;tokenGUID&quot;:&quot;token-A3192451D867272A48DA9&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663474&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Triston McKenzie&quot;,&quot;seoName&quot;:&quot;triston-mckenzie&quot;},&quot;token-A158441A3EDFC6FD5FEBD&quot;:{&quot;tokenGUID&quot;:&quot;token-A158441A3EDFC6FD5FEBD&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666134&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Nolan Jones&quot;,&quot;seoName&quot;:&quot;nolan-jones&quot;},&quot;token-F0857AA7075274734239C&quot;:{&quot;tokenGUID&quot;:&quot;token-F0857AA7075274734239C&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;671289&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Tyler Freeman&quot;,&quot;seoName&quot;:&quot;tyler-freeman&quot;},&quot;token-E2CF1501DB8438AF2039F&quot;:{&quot;tokenGUID&quot;:&quot;token-E2CF1501DB8438AF2039F&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666310&quot;,&quot;position&quot;:&quot;2&quot;,&quot;name&quot;:&quot;Bo Naylor&quot;,&quot;seoName&quot;:&quot;bo-naylor&quot;},&quot;token-91EC3BA3D57C4367FF1A5&quot;:{&quot;tokenGUID&quot;:&quot;token-91EC3BA3D57C4367FF1A5&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;671655&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;George Valera&quot;,&quot;seoName&quot;:&quot;george-valera&quot;},&quot;token-A4B241DF1F911ED8C7691&quot;:{&quot;tokenGUID&quot;:&quot;token-A4B241DF1F911ED8C7691&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;677587&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Brayan Rocchio&quot;,&quot;seoName&quot;:&quot;brayan-rocchio&quot;},&quot;token-A0AE786A1C0AC7EB4CF9F&quot;:{&quot;tokenGUID&quot;:&quot;token-A0AE786A1C0AC7EB4CF9F&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;665854&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Luis Oviedo&quot;,&quot;seoName&quot;:&quot;luis-oviedo&quot;},&quot;token-0DD94270152F4247FD585&quot;:{&quot;tokenGUID&quot;:&quot;token-0DD94270152F4247FD585&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;677945&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Ethan Hankins&quot;,&quot;seoName&quot;:&quot;ethan-hankins&quot;},&quot;token-53D21DB0D277DD7EDBFAC&quot;:{&quot;tokenGUID&quot;:&quot;token-53D21DB0D277DD7EDBFAC&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;596019&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Francisco Lindor&quot;,&quot;seoName&quot;:&quot;francisco-lindor&quot;},&quot;token-9C605BACFFB1EF62BCC89&quot;:{&quot;tokenGUID&quot;:&quot;token-9C605BACFFB1EF62BCC89&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;608070&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Jose Ramirez&quot;,&quot;seoName&quot;:&quot;jose-ramirez&quot;},&quot;token-CB4F739325557D68C26AC&quot;:{&quot;tokenGUID&quot;:&quot;token-CB4F739325557D68C26AC&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;668968&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Hans Crouse&quot;,&quot;seoName&quot;:&quot;hans-crouse&quot;},&quot;token-C2092D7D9F9FBC3A72187&quot;:{&quot;tokenGUID&quot;:&quot;token-C2092D7D9F9FBC3A72187&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;679881&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Julio Pablo Martinez&quot;,&quot;seoName&quot;:&quot;julio-pablo-martinez&quot;},&quot;token-95E725A09DE66BF1DCCBF&quot;:{&quot;tokenGUID&quot;:&quot;token-95E725A09DE66BF1DCCBF&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;668390&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Cole Winn&quot;,&quot;seoName&quot;:&quot;cole-winn&quot;},&quot;token-6E3D9F97E0BE41CC4E194&quot;:{&quot;tokenGUID&quot;:&quot;token-6E3D9F97E0BE41CC4E194&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;660731&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Anderson Tejeda&quot;,&quot;seoName&quot;:&quot;anderson-tejeda&quot;},&quot;token-467B1287D35F91A40C985&quot;:{&quot;tokenGUID&quot;:&quot;token-467B1287D35F91A40C985&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;665750&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Leody Taveras&quot;,&quot;seoName&quot;:&quot;leody-taveras&quot;},&quot;token-B2A89CE321EBA6DBAE088&quot;:{&quot;tokenGUID&quot;:&quot;token-B2A89CE321EBA6DBAE088&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669352&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Bubba Thompson&quot;,&quot;seoName&quot;:&quot;bubba-thompson&quot;},&quot;token-6D67A77AB8E03407868B4&quot;:{&quot;tokenGUID&quot;:&quot;token-6D67A77AB8E03407868B4&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;643478&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Joe Palumbo&quot;,&quot;seoName&quot;:&quot;joe-palumbo&quot;},&quot;token-F3CB940870B50F33F19BB&quot;:{&quot;tokenGUID&quot;:&quot;token-F3CB940870B50F33F19BB&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656271&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Brock Burke&quot;,&quot;seoName&quot;:&quot;brock-burke&quot;},&quot;token-8713F65A4D079D9EBC9A3&quot;:{&quot;tokenGUID&quot;:&quot;token-8713F65A4D079D9EBC9A3&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666142&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Cole Ragans&quot;,&quot;seoName&quot;:&quot;cole-ragans&quot;},&quot;token-7D7B3911F99335A9BF581&quot;:{&quot;tokenGUID&quot;:&quot;token-7D7B3911F99335A9BF581&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;621368&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Taylor Hearn&quot;,&quot;seoName&quot;:&quot;taylor-hearn&quot;},&quot;token-82F3B3366D32155DFDB81&quot;:{&quot;tokenGUID&quot;:&quot;token-82F3B3366D32155DFDB81&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;641962&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;C.D. Pelham&quot;,&quot;seoName&quot;:&quot;cd-pelham&quot;},&quot;token-BF19CBA0EB6F0D967E7B6&quot;:{&quot;tokenGUID&quot;:&quot;token-BF19CBA0EB6F0D967E7B6&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;658431&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Adonis Medina&quot;,&quot;seoName&quot;:&quot;adonis-medina&quot;},&quot;token-AF682C056ABAF68585780&quot;:{&quot;tokenGUID&quot;:&quot;token-AF682C056ABAF68585780&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;660853&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Enyel De Los Santos&quot;,&quot;seoName&quot;:&quot;enyel-de-los-santos&quot;},&quot;token-272214D8EDF64F2D9FC98&quot;:{&quot;tokenGUID&quot;:&quot;token-272214D8EDF64F2D9FC98&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;624133&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Ranger Suarez&quot;,&quot;seoName&quot;:&quot;ranger-suarez&quot;},&quot;token-54BF5AE516C4181214489&quot;:{&quot;tokenGUID&quot;:&quot;token-54BF5AE516C4181214489&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;675921&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Spencer Howard&quot;,&quot;seoName&quot;:&quot;spencer-howard&quot;},&quot;token-DB26D547400AFCE7E348F&quot;:{&quot;tokenGUID&quot;:&quot;token-DB26D547400AFCE7E348F&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;664761&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Alec Bohm&quot;,&quot;seoName&quot;:&quot;alec-bohm&quot;},&quot;token-2E2934EC2146B25EB2BBB&quot;:{&quot;tokenGUID&quot;:&quot;token-2E2934EC2146B25EB2BBB&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;677593&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Luis Garcia&quot;,&quot;seoName&quot;:&quot;luis-garcia&quot;},&quot;token-5F53CC708D6336BD8CCB5&quot;:{&quot;tokenGUID&quot;:&quot;token-5F53CC708D6336BD8CCB5&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656514&quot;,&quot;position&quot;:&quot;O&quot;,&quot;name&quot;:&quot;Adam Haseley&quot;,&quot;seoName&quot;:&quot;adam-haseley&quot;},&quot;token-3550036B6D747D8BB9D93&quot;:{&quot;tokenGUID&quot;:&quot;token-3550036B6D747D8BB9D93&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666160&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Mickey Moniak&quot;,&quot;seoName&quot;:&quot;mickey-moniak&quot;},&quot;token-18A083272E8CF0E956F9F&quot;:{&quot;tokenGUID&quot;:&quot;token-18A083272E8CF0E956F9F&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;547180&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Bryce Harper&quot;,&quot;seoName&quot;:&quot;bryce-harper&quot;},&quot;token-E66929C1D0B57DF703DB9&quot;:{&quot;tokenGUID&quot;:&quot;token-E66929C1D0B57DF703DB9&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;657108&quot;,&quot;position&quot;:&quot;3&quot;,&quot;name&quot;:&quot;Evan White&quot;,&quot;seoName&quot;:&quot;evan-white&quot;},&quot;token-7188E01571D6EB12060BC&quot;:{&quot;tokenGUID&quot;:&quot;token-7188E01571D6EB12060BC&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669302&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Logan Gilbert&quot;,&quot;seoName&quot;:&quot;logan-gilbert&quot;},&quot;token-5A6EFCCD03DC82AB0AFAD&quot;:{&quot;tokenGUID&quot;:&quot;token-5A6EFCCD03DC82AB0AFAD&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;641786&quot;,&quot;position&quot;:&quot;O&quot;,&quot;name&quot;:&quot;Kyle Lewis&quot;,&quot;seoName&quot;:&quot;kyle-lewis&quot;},&quot;token-518526A696E5930B82A97&quot;:{&quot;tokenGUID&quot;:&quot;token-518526A696E5930B82A97&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;677594&quot;,&quot;position&quot;:&quot;9&quot;,&quot;name&quot;:&quot;Julio Rodriguez&quot;,&quot;seoName&quot;:&quot;julio-rodriguez&quot;},&quot;token-B6A2410D6B841E0EBE8BD&quot;:{&quot;tokenGUID&quot;:&quot;token-B6A2410D6B841E0EBE8BD&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;657024&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Erik Swanson&quot;,&quot;seoName&quot;:&quot;erik-swanson&quot;},&quot;token-FB09286F731103F689395&quot;:{&quot;tokenGUID&quot;:&quot;token-FB09286F731103F689395&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;643418&quot;,&quot;position&quot;:&quot;4&quot;,&quot;name&quot;:&quot;Shed Long&quot;,&quot;seoName&quot;:&quot;shed-long&quot;},&quot;token-98E5C9C581CC4FB02EEB4&quot;:{&quot;tokenGUID&quot;:&quot;token-98E5C9C581CC4FB02EEB4&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;641584&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Jake Fraley&quot;,&quot;seoName&quot;:&quot;jake-fraley&quot;},&quot;token-739F3778391CFC3524EA8&quot;:{&quot;tokenGUID&quot;:&quot;token-739F3778391CFC3524EA8&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663554&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Casey Mize&quot;,&quot;seoName&quot;:&quot;casey-mize&quot;},&quot;token-45DD56206F6288066E882&quot;:{&quot;tokenGUID&quot;:&quot;token-45DD56206F6288066E882&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666159&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Matt Manning&quot;,&quot;seoName&quot;:&quot;matt-manning&quot;},&quot;token-475B6F4E663B856A505BB&quot;:{&quot;tokenGUID&quot;:&quot;token-475B6F4E663B856A505BB&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;658530&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Franklin Perez&quot;,&quot;seoName&quot;:&quot;franklin-perez&quot;},&quot;token-B8343EEFBCABCC764299B&quot;:{&quot;tokenGUID&quot;:&quot;token-B8343EEFBCABCC764299B&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663366&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Beau Burrows&quot;,&quot;seoName&quot;:&quot;beau-burrows&quot;},&quot;token-245FCA4372D2B7E1912A6&quot;:{&quot;tokenGUID&quot;:&quot;token-245FCA4372D2B7E1912A6&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656412&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Alex Faedo&quot;,&quot;seoName&quot;:&quot;alex-faedo&quot;},&quot;token-FD99AD92999BBDCE179B4&quot;:{&quot;tokenGUID&quot;:&quot;token-FD99AD92999BBDCE179B4&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;608335&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Kyle Funkhouser&quot;,&quot;seoName&quot;:&quot;kyle-funkhouser&quot;},&quot;token-75498434E5ECEBCDD4B85&quot;:{&quot;tokenGUID&quot;:&quot;token-75498434E5ECEBCDD4B85&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663662&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Daz Cameron&quot;,&quot;seoName&quot;:&quot;daz-cameron&quot;},&quot;token-7B54DEDB00A98FD41F68C&quot;:{&quot;tokenGUID&quot;:&quot;token-7B54DEDB00A98FD41F68C&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;670623&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Isaac Paredes&quot;,&quot;seoName&quot;:&quot;isaac-paredes&quot;},&quot;token-0146873C8F52FF5A1B39A&quot;:{&quot;tokenGUID&quot;:&quot;token-0146873C8F52FF5A1B39A&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;650489&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Willi Castro&quot;,&quot;seoName&quot;:&quot;willi-castro&quot;},&quot;token-A1CEC63E03600F6EB1D96&quot;:{&quot;tokenGUID&quot;:&quot;token-A1CEC63E03600F6EB1D96&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;672761&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Wenceel Perez&quot;,&quot;seoName&quot;:&quot;wenceel-perez&quot;},&quot;token-47053FADC22B09B30EDA6&quot;:{&quot;tokenGUID&quot;:&quot;token-47053FADC22B09B30EDA6&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;665019&quot;,&quot;position&quot;:&quot;4&quot;,&quot;name&quot;:&quot;Kody Clemens&quot;,&quot;seoName&quot;:&quot;kody-clemens&quot;},&quot;token-1DD608BDD6915E3A1E6A5&quot;:{&quot;tokenGUID&quot;:&quot;token-1DD608BDD6915E3A1E6A5&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;642727&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Sergio Alcantara&quot;,&quot;seoName&quot;:&quot;sergio-alcantara&quot;},&quot;token-5E920F54C4991733544A1&quot;:{&quot;tokenGUID&quot;:&quot;token-5E920F54C4991733544A1&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;645302&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Victor Robles&quot;,&quot;seoName&quot;:&quot;victor-robles&quot;},&quot;token-FC3366C1DC40A2673CFA1&quot;:{&quot;tokenGUID&quot;:&quot;token-FC3366C1DC40A2673CFA1&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666198&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Carter Kieboom&quot;,&quot;seoName&quot;:&quot;carter-kieboom&quot;},&quot;token-6023B08EAC097AC852CB9&quot;:{&quot;tokenGUID&quot;:&quot;token-6023B08EAC097AC852CB9&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669379&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Mason Denaburg&quot;,&quot;seoName&quot;:&quot;mason-denaburg&quot;},&quot;token-67FDCBEF4766E74FE838A&quot;:{&quot;tokenGUID&quot;:&quot;token-67FDCBEF4766E74FE838A&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669420&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Tim Cate&quot;,&quot;seoName&quot;:&quot;tim-cate&quot;},&quot;token-8D0D741EF92E7CD1EAD83&quot;:{&quot;tokenGUID&quot;:&quot;token-8D0D741EF92E7CD1EAD83&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666200&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Jesus Luzardo&quot;,&quot;seoName&quot;:&quot;jesus-luzardo&quot;},&quot;token-33362162FC4FCFD66AF99&quot;:{&quot;tokenGUID&quot;:&quot;token-33362162FC4FCFD66AF99&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;640462&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;A.J. Puk&quot;,&quot;seoName&quot;:&quot;aj-puk&quot;},&quot;token-86F5640CDA49B1B1566B4&quot;:{&quot;tokenGUID&quot;:&quot;token-86F5640CDA49B1B1566B4&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669221&quot;,&quot;position&quot;:&quot;2&quot;,&quot;name&quot;:&quot;Sean Murphy&quot;,&quot;seoName&quot;:&quot;sean-murphy&quot;},&quot;token-2E6E880A5C41FC0E4269B&quot;:{&quot;tokenGUID&quot;:&quot;token-2E6E880A5C41FC0E4269B&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;675648&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Austin Beck&quot;,&quot;seoName&quot;:&quot;austin-beck&quot;},&quot;token-6F7BCC4FC3CA1899B2D9A&quot;:{&quot;tokenGUID&quot;:&quot;token-6F7BCC4FC3CA1899B2D9A&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;680683&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Jameson Hannah&quot;,&quot;seoName&quot;:&quot;jameson-hannah&quot;},&quot;token-6EED2E5B88A023F1171A5&quot;:{&quot;tokenGUID&quot;:&quot;token-6EED2E5B88A023F1171A5&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;621076&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;James Kaprielian&quot;,&quot;seoName&quot;:&quot;james-kaprielian&quot;},&quot;token-8BED06CEBDAEB90C71D92&quot;:{&quot;tokenGUID&quot;:&quot;token-8BED06CEBDAEB90C71D92&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;621052&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Alex Reyes&quot;,&quot;seoName&quot;:&quot;alex-reyes&quot;},&quot;token-9A8EDC6AF0BCB4C46AC81&quot;:{&quot;tokenGUID&quot;:&quot;token-9A8EDC6AF0BCB4C46AC81&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669357&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Nolan Gorman&quot;,&quot;seoName&quot;:&quot;nolan-gorman&quot;},&quot;token-5832573E949A28EF095B5&quot;:{&quot;tokenGUID&quot;:&quot;token-5832573E949A28EF095B5&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;594965&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Daniel Ponce de Leon&quot;,&quot;seoName&quot;:&quot;daniel-ponce-de-leon&quot;},&quot;token-4FAE2369F955A89F71CA6&quot;:{&quot;tokenGUID&quot;:&quot;token-4FAE2369F955A89F71CA6&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;664854&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Ryan Helsley&quot;,&quot;seoName&quot;:&quot;ryan-helsley&quot;},&quot;token-AB681D7D184738AA079B6&quot;:{&quot;tokenGUID&quot;:&quot;token-AB681D7D184738AA079B6&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;672536&quot;,&quot;position&quot;:&quot;9&quot;,&quot;name&quot;:&quot;Jhon Torres&quot;,&quot;seoName&quot;:&quot;jhon-torres&quot;},&quot;token-6A22DD1D61F10746CEBB7&quot;:{&quot;tokenGUID&quot;:&quot;token-6A22DD1D61F10746CEBB7&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;682650&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Malcom Nunez&quot;,&quot;seoName&quot;:&quot;malcom-nunez&quot;},&quot;token-6F07814F9C479870B14BE&quot;:{&quot;tokenGUID&quot;:&quot;token-6F07814F9C479870B14BE&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666176&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Jo Adell&quot;,&quot;seoName&quot;:&quot;jo-adell&quot;},&quot;token-5F9FDBC482BC080D519B8&quot;:{&quot;tokenGUID&quot;:&quot;token-5F9FDBC482BC080D519B8&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656288&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Griffin Canning&quot;,&quot;seoName&quot;:&quot;griffin-canning&quot;},&quot;token-258FB9EFB08E15E36F89B&quot;:{&quot;tokenGUID&quot;:&quot;token-258FB9EFB08E15E36F89B&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669016&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Brandon Marsh&quot;,&quot;seoName&quot;:&quot;brandon-marsh&quot;},&quot;token-7F4FAB945B2DF07C4CE97&quot;:{&quot;tokenGUID&quot;:&quot;token-7F4FAB945B2DF07C4CE97&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;677941&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Jordyn Adams&quot;,&quot;seoName&quot;:&quot;jordyn-adams&quot;},&quot;token-EEC50F7ACC222D8B5CCAC&quot;:{&quot;tokenGUID&quot;:&quot;token-EEC50F7ACC222D8B5CCAC&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;677610&quot;,&quot;position&quot;:&quot;9&quot;,&quot;name&quot;:&quot;D&#x27;Shawn Knowles&quot;,&quot;seoName&quot;:&quot;dshawn-knowles&quot;},&quot;token-B29AF155E959CB57A3298&quot;:{&quot;tokenGUID&quot;:&quot;token-B29AF155E959CB57A3298&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663330&quot;,&quot;position&quot;:&quot;O&quot;,&quot;name&quot;:&quot;Jahmai Jones&quot;,&quot;seoName&quot;:&quot;jahmai-jones&quot;},&quot;token-865396C39764CACA058B7&quot;:{&quot;tokenGUID&quot;:&quot;token-865396C39764CACA058B7&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;650859&quot;,&quot;position&quot;:&quot;4&quot;,&quot;name&quot;:&quot;Luis Rengifo&quot;,&quot;seoName&quot;:&quot;luis-rengifo&quot;},&quot;token-F55F052A9FEED7DBF9D9E&quot;:{&quot;tokenGUID&quot;:&quot;token-F55F052A9FEED7DBF9D9E&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;642136&quot;,&quot;position&quot;:&quot;3&quot;,&quot;name&quot;:&quot;Matt Thaiss&quot;,&quot;seoName&quot;:&quot;matt-thaiss&quot;},&quot;token-C36F812DDF575DBBEFEB1&quot;:{&quot;tokenGUID&quot;:&quot;token-C36F812DDF575DBBEFEB1&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669236&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Jeremiah Jackson&quot;,&quot;seoName&quot;:&quot;jeremiah-jackson&quot;},&quot;token-9A345623D036F978C6BB2&quot;:{&quot;tokenGUID&quot;:&quot;token-9A345623D036F978C6BB2&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;660761&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Jose Suarez&quot;,&quot;seoName&quot;:&quot;jose-suarez&quot;},&quot;token-37A9D5BDF321D43177BA5&quot;:{&quot;tokenGUID&quot;:&quot;token-37A9D5BDF321D43177BA5&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663776&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Patrick Sandoval&quot;,&quot;seoName&quot;:&quot;patrick-sandoval&quot;},&quot;token-4E89139DFACDD06C338B6&quot;:{&quot;tokenGUID&quot;:&quot;token-4E89139DFACDD06C338B6&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;624413&quot;,&quot;position&quot;:&quot;3&quot;,&quot;name&quot;:&quot;Pete Alonso&quot;,&quot;seoName&quot;:&quot;pete-alonso&quot;},&quot;token-6F835507AB7FDA99FA192&quot;:{&quot;tokenGUID&quot;:&quot;token-6F835507AB7FDA99FA192&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;665926&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Andres Gimenez&quot;,&quot;seoName&quot;:&quot;andres-gimenez&quot;},&quot;token-AC95F00EBE16F0033FE9A&quot;:{&quot;tokenGUID&quot;:&quot;token-AC95F00EBE16F0033FE9A&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;677595&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Ronny Mauricio&quot;,&quot;seoName&quot;:&quot;ronny-mauricio&quot;},&quot;token-9134DC7B33FC999D5DC96&quot;:{&quot;tokenGUID&quot;:&quot;token-9134DC7B33FC999D5DC96&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;668901&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Mark Vientos&quot;,&quot;seoName&quot;:&quot;mark-vientos&quot;},&quot;token-BBE21E32CFBBA18DC3E8F&quot;:{&quot;tokenGUID&quot;:&quot;token-BBE21E32CFBBA18DC3E8F&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;665989&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Shervyen Newton&quot;,&quot;seoName&quot;:&quot;shervyen-newton&quot;},&quot;token-8144B5FC96860BB458E98&quot;:{&quot;tokenGUID&quot;:&quot;token-8144B5FC96860BB458E98&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656849&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;David Peterson&quot;,&quot;seoName&quot;:&quot;david-peterson&quot;},&quot;token-904C5F00AC095B97A43AB&quot;:{&quot;tokenGUID&quot;:&quot;token-904C5F00AC095B97A43AB&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;641743&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Anthony Kay&quot;,&quot;seoName&quot;:&quot;anthony-kay&quot;},&quot;token-303819320F306A3239E89&quot;:{&quot;tokenGUID&quot;:&quot;token-303819320F306A3239E89&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;680573&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Simeon Woods Richardson&quot;,&quot;seoName&quot;:&quot;simeon-woods-richardson&quot;},&quot;token-A3E6AD6BDA86492A33C9A&quot;:{&quot;tokenGUID&quot;:&quot;token-A3E6AD6BDA86492A33C9A&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;672284&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Jarred Kelenic&quot;,&quot;seoName&quot;:&quot;jarred-kelenic&quot;},&quot;token-D77EA75B921B428499FB1&quot;:{&quot;tokenGUID&quot;:&quot;token-D77EA75B921B428499FB1&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;643290&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Justin Dunn&quot;,&quot;seoName&quot;:&quot;justin-dunn&quot;},&quot;token-D14C2D9DA0DD847B7298B&quot;:{&quot;tokenGUID&quot;:&quot;token-D14C2D9DA0DD847B7298B&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://m.mlb.com/prospects/2019/&quot;,&quot;hrefMobile&quot;:&quot;http://m.mlb.com/prospects/2019/&quot;},&quot;token-2B2F00D07C0EE93A84DA6&quot;:{&quot;tokenGUID&quot;:&quot;token-2B2F00D07C0EE93A84DA6&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;668941&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;JoJo Romero&quot;,&quot;seoName&quot;:&quot;jojo-romero&quot;},&quot;token-CCFFF12201B4A848CA4BE&quot;:{&quot;tokenGUID&quot;:&quot;token-CCFFF12201B4A848CA4BE&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656954&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Justus Sheffield&quot;,&quot;seoName&quot;:&quot;justus-sheffield&quot;},&quot;token-F9127E251A2226C436AA5&quot;:{&quot;tokenGUID&quot;:&quot;token-F9127E251A2226C436AA5&quot;,&quot;type&quot;:&quot;includeHtml&quot;,&quot;href&quot;:&quot;/tokens/html/257386540&quot;,&quot;includeHtmlId&quot;:&quot;257386540&quot;},&quot;token-85286EA882C8F4F9D909D&quot;:{&quot;tokenGUID&quot;:&quot;token-85286EA882C8F4F9D909D&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;671277&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Luis Garcia&quot;,&quot;seoName&quot;:&quot;luis-garcia&quot;},&quot;token-BF6A1712BAE2E4BCFFAA8&quot;:{&quot;tokenGUID&quot;:&quot;token-BF6A1712BAE2E4BCFFAA8&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;643532&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Sterling Sharp&quot;,&quot;seoName&quot;:&quot;sterling-sharp&quot;},&quot;token-CE39FF0C8596E25B0F2BC&quot;:{&quot;tokenGUID&quot;:&quot;token-CE39FF0C8596E25B0F2BC&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;670860&quot;,&quot;position&quot;:&quot;7&quot;,&quot;name&quot;:&quot;Lazaro Armenteros&quot;,&quot;seoName&quot;:&quot;lazaro-armenteros&quot;},&quot;token-61A281175D5D0CD4BDAB7&quot;:{&quot;tokenGUID&quot;:&quot;token-61A281175D5D0CD4BDAB7&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;668800&quot;,&quot;position&quot;:&quot;2&quot;,&quot;name&quot;:&quot;Andrew Knizner&quot;,&quot;seoName&quot;:&quot;andrew-knizner&quot;},&quot;token-4F4E7F529753BE976AEB9&quot;:{&quot;tokenGUID&quot;:&quot;token-4F4E7F529753BE976AEB9&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;641712&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Dakota Hudson&quot;,&quot;seoName&quot;:&quot;dakota-hudson&quot;},&quot;token-BCD1685429F09BE47D4AF&quot;:{&quot;tokenGUID&quot;:&quot;token-BCD1685429F09BE47D4AF&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;650893&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Genesis Cabrera&quot;,&quot;seoName&quot;:&quot;genesis-cabrera&quot;},&quot;token-908CB0637494A4B1110B1&quot;:{&quot;tokenGUID&quot;:&quot;token-908CB0637494A4B1110B1&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;660707&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Elehuris Montero&quot;,&quot;seoName&quot;:&quot;elehuris-montero&quot;},&quot;token-88C76B23717032ED8D3AA&quot;:{&quot;tokenGUID&quot;:&quot;token-88C76B23717032ED8D3AA&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;657779&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Dom Thompson-Williams&quot;,&quot;seoName&quot;:&quot;dom-thompson-williams&quot;}}"></span>
                        
                        </article>
                    </div>
                        <nav class="template--article__sidebar">
                            <div class="template--article__sidebar--wrapper">
                                <ul class="article-sidebar-list">
                                    <li class="article-sidebar-item lazy" data-contentId="304727346" data-primary-keyword="">
                                        <div class="media-left article-sidebar-item__meta">
                                            <a href="/milb/news/farm-system-rankings-overall-20-11/c-304727346">
                                                 <img class="media-object" src="https://secure.milb.com//assets/images/5/9/0/304760590/cuts/124x70/cut.jpg">
                                            </a>
                                        </div>
                                        <div class="media-body article-sidebar-item__meta">
                                            <h5 class="article-sidebar-item__meta-headline">Farm System Rankings: Overall (20-11)</h5>
                                            <span class="article-sidebar-item__meta-tag">
                                                  9 hours ago
                                            </span>
                                        </div>
                                        <hr class='article-sidebar-item__border-stripe'>
                                    </li>
                                </ul>
                            </div>
                        </nav>
            </div>
        </div>
    </div>
    <div id="temp-article" style="display: none !important;"></div>
</div>

<div class="ad-responsive-slot ad-outofpage">
    <div
        id="ad-skin"
        class="ad-responsive-size"
        data-thresholds="[6,7]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
</div>
<div class="ad-responsive-slot">
    <div
        id="33-across"
        class="ad-responsive-size"
        data-thresholds="[0,1,2,3,4,5,6,7]"
        data-sizes="[[1,3]]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"
    ></div>
</div>

<script src='https://widgets.outbrain.com/outbrain.js'></script>
<script src='/sections/news/scripts/3p/VisitorAPI.js'></script>
<script src='/sections/news/scripts/3p/AppMeasurement.js'></script>

<script>
    var MiLB_ARTICLES = {}; // set up the var key name here.

    // normalize the keywordsAll array object with this throwaway function.
    MiLB_ARTICLES.keywordsNormalize = function ( str ) {
        return str.replace( /&quot;/g, "\"" ).replace( /&#x27;/g, "\\'" );
    };

    MiLB_ARTICLES.getTopicTopicId = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicTopicPage = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicId = function() {};

    // define the rest of MiLB_ARTICLES
    MiLB_ARTICLES = {
        page: 'article',
        siteCode: 'milb',
        siteID: 'milb',
        fullName: 'MiLB',
        articlePage: 'true',
        topicId: MiLB_ARTICLES.getTopicTopicId('article', '', '185364810'),
        topicPage: MiLB_ARTICLES.getTopicTopicPage('article', '', 'false'),
        gamePk: '' || null,
        club: 'milb',
        lang: '',
        server: 'https://www.milb.com' || '',
        cmsServer: 'https://s3.amazonaws.com/cms-milb-app-content-prod' || '',
        teamNameFull: '' || '',
        playerId: isNaN(parseInt('', 10)) ? null : parseInt('', 10),
        fillBySearch: 'true' === 'true',
        topicSponsor: '',
        articleSponsor: '',
        keywords: '' || [],
        keywordsAll: MiLB_ARTICLES.keywordsNormalize( '[{&quot;type&quot;:&quot;team_file_code&quot;,&quot;value&quot;:&quot;milb&quot;,&quot;displayName&quot;:&quot;MiLB&quot;},{&quot;type&quot;:&quot;type&quot;,&quot;value&quot;:&quot;article&quot;,&quot;displayName&quot;:&quot;Article Topic List&quot;},{&quot;type&quot;:&quot;language&quot;,&quot;value&quot;:&quot;en&quot;,&quot;displayName&quot;:&quot;English&quot;}]' ) || {},
        locale: 'en',
        livefyreSiteId: '347758',
        contextUrlPrefix: '/milb',
        startBySearch: 'true' === 'true',
        commentsOpen: window.location.href.indexOf('comments=1') > 0,
        contentId: '304727346',
        searchUrl: '',
        search: {
            query: 'tag_archive-element:milb_news' || null,
            fromDate: '' || null,
            toDate: '' || null,
            page: 'true' === 'true' ? 2 : 1
        }
    };
</script>

    <script type="text/javascript">
        (function(window){
    
            window.visitor = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg', {
                trackingServer       : 'an.milb.com',
                trackingServerSecure : 'ans.milb.com'
            });
    
            var siteID = (MiLB_ARTICLES.siteID === 'milb' ? '000' : MiLB_ARTICLES.siteID.slice(1));
            var reportingSuiteIds         = 'milbglobal,milb';
            reportingSuiteIds += siteID;
    
            var s = window.adobeAnalytics = s_gi(reportingSuiteIds);
    
            s.visitor                 = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg');
            s.trackingServer          = 'an.milb.com';
            s.trackingServerSecure    = 'ans.milb.com';
            s.linkInternalFilters     = "javascript:,mlb.com,localhost,minorleaguebaseball,milb";
            s.charSet                 = "ISO-8859-1";
            s.currencyCode            = "USD";
            s.trackDownloadLinks      = true;
            s.trackExternalLinks      = true;
            s.trackInlineStats        = true;
            s.linkDownloadFileTypes   = "exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx,csv,m4v";
            s.linkLeaveQueryString    = false;
            s.linkTrackVars           = "";
            s.linkTrackEvents         = "";
    
            window.trackPageView = function( dataObj ) {
                var keys = Object.keys(dataObj);
                var len = keys.length;
                s.clearVars();
    
                if (len > 0) {
                    keys.map(function(key) {
                        s[key] = dataObj[key];
                    });
                }
    
                s.t();
            };
    
            window.trackAsync = function(omJson, callingObj) {
                var s = s_gi( reportingSuiteIds );
                s.clearVars();
    
                if(omJson.async) {
                    var props = omJson.async;
    
                    var prop;
                    for ( prop in props ) {
                        s[ prop ] = props[ prop ];
                    }
    
                    if (omJson.callback) {
                        omJson.callback();
                    }
                }
    
                var arbitraryObject = new Object();
                arbitraryObject.href="http://myGenericURL";
                if (!callingObj) {
                    callingObj = arbitraryObject;
                }
    
                if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop1) {
                    s.tl(callingObj,'o',s.prop1);
                } else if (s.prop38) {
                    s.tl(callingObj,'o',s.prop38);
                } else if (s.prop44) {
                    s.tl(callingObj,'o',s.prop44);
                } else if (s.prop45) {
                    s.tl(callingObj,'o',s.prop45);
                } else if (s.prop12) {
                    s.tl(callingObj,'o',s.prop12);
                } else if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop27) {
                    s.tl(callingObj,'o',s.prop27);
                } else if (s.eVar23) {
                    s.tl(callingObj,'o',s.eVar23);
                } else if (s.eVar27) {
                    s.tl(callingObj,'o',s.eVar27);
                } else if (s.eVar28) {
                    s.tl(callingObj,'o',s.eVar28);
                } else {
                    s.tl(callingObj,'o',s.events);
                }
            };
    
        })(window);
    </script>

    </main>

        <footer class="site-footer" >
        
        
            <div class="site-footer__frame">
                <div class="site-footer__container">
                    <div class="site-footer__logo-container">
        
                        <div class="site-footer__logo-image-container">
                            <a href="/">
                                <img src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1551806731_d55a333c5ee5c636c8938f8155a29a5f0b544712/images/milb-logo.svg" alt="Milb Logo" class="p-logo milb-logo">
                            </a>
                        </div>
        
                        <dl class="p-follow site-footer__social">
                            <dt>CONNECT WITH MiLB.COM</dt>
                            <dd>
                                <ul class="p-follow p-follow--sm" data-cid="footer">
                                        <li class="p-follow__item">
                                            <a class="p-follow__link" title="Follow on facebook"
                                                href="https://www.facebook.com/milb/">
                                                <span class="p-follow__logo p-follow__logo--facebook"><svg class="p-icon p-icon--facebook p-follow__icon">
                                    <use xlink:href="#icon-facebook"></use>
                                </svg>
                                </span>
                                            </a>
                                        </li>
                                        <li class="p-follow__item">
                                            <a class="p-follow__link" title="Follow on twitter"
                                                href="https://twitter.com/MiLB">
                                                <span class="p-follow__logo p-follow__logo--twitter"><svg class="p-icon p-icon--twitter p-follow__icon">
                                    <use xlink:href="#icon-twitter"></use>
                                </svg>
                                </span>
                                            </a>
                                        </li>
                                        <li class="p-follow__item">
                                            <a class="p-follow__link" title="Follow on instagram"
                                                href="https://www.instagram.com/milb">
                                                <span class="p-follow__logo p-follow__logo--instagram"><svg class="p-icon p-icon--instagram p-follow__icon">
                                    <use xlink:href="#icon-instagram"></use>
                                </svg>
                                </span>
                                            </a>
                                        </li>
                                </ul>
                            </dd>
                        </dl>
                    </div>
        
                    <nav class="site-footer__legal-links">
                        <ul>
                            <li>
                                <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/terms.jsp" data-phone-href="http://www.milb.com/milb/info/terms.jsp">
                                    Terms of Use
                                </a>
                            </li>
                            <li>
                                <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp" data-phone-href="http://www.milb.com/milb/info/privacy.jsp">
                                    Privacy Policy (updated 09.02.2015)
                                </a>
                            </li>
                            <li>
                                <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads" data-phone-href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads">
                                    About Our Ads
                                </a>
                            </li>
                            <li>
                                <a class="site-footer__legal-link" href="">
                                    Legal Notices
                                </a>
                            </li>
                            <li>
                                <a class="site-footer__legal-link" href="https://secure.milb.com/milb/info/contact_us.jsp">
                                    Contact Us
                                </a>
                            </li>
                        </ul>
        
                        <div class="site-footer__copyright-container">
                            Copyright &#169; 2019 Minor League Baseball.<br>Minor League Baseball trademarks and copyrights are the property of Minor League Baseball. All Rights Reserved.
                        </div>
                    </nav>
                </div>
        </footer>

        <!-- core javascript files -->
        <script>var s_account = '';</script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1551806731_d55a333c5ee5c636c8938f8155a29a5f0b544712/scripts/common.js"></script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1551806731_d55a333c5ee5c636c8938f8155a29a5f0b544712/scripts/vendor.js"></script>

        <!-- build scripts -->
        <script>
        (function() {
            var siteJS = {"desktop":"site","tablet":"site","phone":"site"};
            var sectionJS = {"desktop":"","tablet":"","phone":""};
            var pageJS = {"desktop":"index","tablet":"index-device","phone":"index-device"};
            var patternJS = {};
            var type = getStartupDeviceTypeString();
        
            var siteScripts = [];
            var scripts = [];
        
            if (siteJS[type]) {
                siteScripts.push('//prod-aws.milbstatic.com/milb.com/builds/site-core/1551806731_d55a333c5ee5c636c8938f8155a29a5f0b544712/scripts/'+siteJS[type]+'.js');
            }
        
            if (sectionJS[type]) {
                scripts.push('//prod-aws.milbstatic.com/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178/scripts/'+sectionJS[type]+'.js');
            }
        
            if (pageJS[type]) {
                scripts.push('//prod-aws.milbstatic.com/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178/scripts/'+pageJS[type]+'.js');
            }
        
            var loadPatternScripts = function () {
                var patternNames = Object.keys(patternJS);
        
                if (patternNames.length) {
                    var patternScripts = [];
        
                    patternNames.forEach(function (patternName) {
                        var patternPath = '//prod-aws.milbstatic.com/milb.com/builds/site-core/1551806731_d55a333c5ee5c636c8938f8155a29a5f0b544712/scripts/patterns';
                        var patternScript = patternPath + '/' + patternName + '/' + patternName + '.js';
                        patternScripts.push(patternScript);
                    });
        
                    requirejs.config({
                        baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1551806731_d55a333c5ee5c636c8938f8155a29a5f0b544712',
                        waitSeconds: 18
                    });
        
                    requirejs(patternScripts);
                }
            }
        
            if (siteScripts.length) {
                requirejs.config({
                    baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1551806731_d55a333c5ee5c636c8938f8155a29a5f0b544712',
                    waitSeconds: 18,
                    paths : {
                        "bam-video-bootstrap": "//prod-aws.milbstatic.com/video/videocore/video",
                        "site-startup": "/site-core/scripts/" + siteJS[type]
                    }
                });
        
                requirejs(siteScripts, function() {
                    if (scripts.length) {
                        requirejs.config({
                            baseUrl: '/sections/news/bower_components',
                            waitSeconds: 18,
                            paths: {
                                "jquery": "bam.requirejs.configs/jquery.stub",
                                "bam-video-bootstrap": "/sections/video/scripts/video",
                                "section-startup": "/sections/news/scripts/" + sectionJS[type]
                            }
                        });
        
                        requirejs(scripts, loadPatternScripts);
                    } else {
                        loadPatternScripts();
                    }
                });
            }
        }());
        </script>

    <!-- Google Tag Manager -->
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NB3GS5F"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NB3GS5F');
    </script>
    
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLGV2V7"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WLGV2V7');
    </script>
    <!-- End Google Tag Manager -->




</body>
</html>
