<!DOCTYPE html>
<html lang="en">
<head>
        <title>Yamamoto unhittable in Jacksonville gem | MiLB.com</title>

    <!-- meta meta tag -->
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="Cache-Control" content="no-cache"/>
    <meta http-equiv="Pragma" content="no-cache"/>
    <meta http-equiv="Expires" content="-1"/>
    <meta http-equiv="content-language" content="en">
    <meta name="keywords" content="Jordan Yamamoto, Jacksonville Jumbo Shrimp, Miami Marlins, Southern League,"/>
    <meta name="page_name" content="milb" />
    <meta name="app-view" content="web" />
    <meta name="section_id" content="news" />
    
    <meta name="page_section" content="News" />
    
    
    
    
    <meta name="twitter:card" value="summary_large_image">
    
    <meta property="og:title" content="Yamamoto unhittable in Jacksonville gem" />
    <meta name="twitter:title" content="Yamamoto unhittable in Jacksonville gem">
    <meta itemprop="name" content="Yamamoto unhittable in Jacksonville gem MiLB.com"/>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="env" content="production" />
    
    <meta property="og:site_name" content="MiLB.com" />
    <meta property="og:type" content="website" />
    
    <meta property="fb:app_id" content="222050774479731" />
    
    <meta name="twitter:site" value="@milb">
    <meta name="twitter:url" content="https://www.milb.com/milb/news/miami-marlins-jordan-yamamoto-unhittable-in-jacksonville-jumbo-shrimp-gem/c-307294314">
    <meta name="twitter:description" content="Marlins No. 17 prospect Jordan Yamamoto fired seven hitless innings, matching the longest outing of his career, to lead Double-A Jacksonville to a 5-1 win over Montgomery on Monday.">
    
    <meta property="og:image" content="https://secure.milb.com/assets/images/2/0/6/307296206/cuts/640x360/cut.jpg" />
    <meta itemprop="image" content="https://secure.milb.com/assets/images/2/0/6/307296206/cuts/640x360/cut.jpg" />
    <meta name="twitter:image" content="https://secure.milb.com/assets/images/2/0/6/307296206/cuts/640x360/cut.jpg">
    
    <link rel="canonical" href="https://www.milb.com/milb/news/miami-marlins-jordan-yamamoto-unhittable-in-jacksonville-jumbo-shrimp-gem/c-307294314" />
    <meta property="og:url" content="https://www.milb.com/milb/news/miami-marlins-jordan-yamamoto-unhittable-in-jacksonville-jumbo-shrimp-gem/c-307294314" />
    
    <meta name="description" content="Marlins No. 17 prospect Jordan Yamamoto fired seven hitless innings, matching the longest outing of his career, to lead Double-A Jacksonville to a 5-1 win over Montgomery on Monday." />
    <meta property="og:description" content="Marlins No. 17 prospect Jordan Yamamoto fired seven hitless innings, matching the longest outing of his career, to lead Double-A Jacksonville to a 5-1 win over Montgomery on Monday." />
    <meta property="description" content="Marlins No. 17 prospect Jordan Yamamoto fired seven hitless innings, matching the longest outing of his career, to lead Double-A Jacksonville to a 5-1 win over Montgomery on Monday." />
    
    <meta name="build" content="true" />
    
    <meta name="server_url" content="https://www.milb.com" />
    <meta name="service_url" content="" />
    <meta name="suggest_url" content="" />
    <meta name="uistatic_url" content="//prod-aws.milbstatic.com" />
    <meta name="context-url-prefix" content="/milb" />
    <meta name="bamcontent_client_url" content="https://s3.amazonaws.com" />
    <meta name="control_plane_url" content="" />
    <meta name="control_plane_client_token" content="" />
    <meta name="recon_rest" content="https://www.milb.com" />
    <meta name="recon_ws" content="wss://www.milb.com" />
    <meta name="msapplication-config" content="none"/>
    
    <meta name="locale" content="en" />
    <meta name="timezone" content="America/New_York" />
    
    
    <meta name="team-id" content="milb">
    
    <meta name="club" content="milb">
    
    <meta name="flipTime" content="11:00" />
    <meta name="flipTimeZoneOffset" content="+00:00" />
    <meta name="serverTime" content="2019-05-20T23:30:36+00:00" />
    
    <meta name="siteCoreBuildPath" content="//prod-aws.milbstatic.com/builds" />
    <meta name="siteCoreBuildVersionDirectory" content="/" />
    <meta name="sectionBuildVersion" content="ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178" />
    
    <meta name="siteAssetsUri" content="//prod-aws.milbstatic.com/builds/site-core/undefined" />
    <meta name="sectionAssetsUri" content="//prod-aws.milbstatic.com/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178" />
    
    <meta name="omniturePageName" content="Article" />
    
    <meta name="omniturePageProps" content="%7B%22pageName%22%3A%22news%22%2C%22registrationPoints%22%3A%22news%22%7D"/>
    
    <meta name="paywall" content="true"/>
    
    <meta name="apple-mobile-web-app-title" content="MiLB.com">
    
    
        <link rel="shortcut icon" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1557846368_7b314ac9706c576318c32e4e3f1620ee29f1caf3/images/favicon.ico">
        <link rel="apple-touch-icon" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1557846368_7b314ac9706c576318c32e4e3f1620ee29f1caf3/images/114x114_milb.png">

    <!-- device detection -->
    <!--[if lte IE 9]>
    <script>
        window.location.replace('https://' + window.location.host + '/unsupported');
    </script>
    <![endif]-->
    
    <script>
    !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){var b=a.split(w).slice(0,3);return a&&b.length<2&&b.push(0),b.join(".")}function c(a){return a=a||navigator.userAgent,D[a]?D[a]:this instanceof c?(D[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="desktop",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p="WPDesktop",q=o+" Phone",r="Trident(?:.*?Touch(?:.*?Mobile))",s="Linux(?!.*Android)",t="Macintosh",u="CrOS",v=d+"?:"+[t,o,s,u].join(g)+e,w=/[\._]/,x={windowsphone:k(r+g+q+g+p),windows:k(o),ios:k(l),blackberry:k(m),android:k(n),linux:k(s),macintosh:k(t),chromebook:k(u)},y={desktop:/(?:Windows NT(?!.*WPDesktop)(?!.*Xbox))/i,tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet","xbox"].join(g)+e),phone:k(d+["Mobi|Mobile","WPDesktop",l,r,m].join(g)+e)},z={tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,r,m].join(g)+e),desktop:k(v)},A={msie:/msie|iemobile|trident/i,edge:/edge/i,android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,silk:/silk/i,safari:/safari/i},B={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i,edge:/Edge/i},C={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},D={};return c.prototype={getPlatform:function(){return this.test(x)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|"+q+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(B),this.test(A)||h},getFormFactor:function(){var a="";return a=this.is.msie?y:z,C[this.test(a)]||C.other},getBrowserVersion:function(){var a=this.browser,c="[\\/\\s]";return this.is.chrome&&this.is.ios?a="crios":this.is.opera?a=i:this.is.msie&&(a=a+g+"IEMobile"+g+"rv",c="[\\/\\:\\s]"),b(this.match(k("(?:"+a+g+i+")"+c+"([\\d\\.]+)","i"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
    window.getStartupDeviceTypeString = function() {
        return window.deviceBootstrap().formFactor;
    }
    
    document.querySelector('html').classList.add('device-' + getStartupDeviceTypeString());
    </script>

    <!-- auth -->
    <script src="https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/mlb-okta.js"></script>
    <script>
        (function updateOktaConfig(){
            window.mlbOkta.updateConfig({"clientId":"0oablr6l1aKpsXjZF356","shim":"https://ids-shim.milb.com","okta":"https://ids.milb.com","issuer":"https://ids.milb.com/oauth2/aus9hfi7yyG0nCpgc356","redirectUri":"https://www.milb.com/login","entitlementServices":"https://mlbentitlementservices.commerce.mlbinfra.com/entitlements?","profile":"https://profile.milb.com/api/v1"})
        })();
    </script>

    <!-- CSS -->
    
            <link rel="stylesheet" href="//prod-aws.milbstatic.com/clubs/builds/milb/style/en/milb-theme.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1557846368_7b314ac9706c576318c32e4e3f1620ee29f1caf3/styles/site.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178/styles/section.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178/styles/index.css">

   <!-- i18n dictionary-->
        <script type="text/javascript">
         (function(){
            window.i18n_dictionary = {"date_sunday":"Sunday","date_monday":"Monday","date_tuesday":"Tuesday","date_wednesday":"Wednesday","date_thursday":"Thursday","date_friday":"Friday","date_saturday":"Saturday","date_sunday_abbrev":"sun","date_monday_abbrev":"mon","date_tuesday_abbrev":"tue","date_wednesday_abbrev":"wed","date_thursday_abbrev":"thu","date_friday_abbrev":"fri","date_saturday_abbrev":"sat","date_january":"January","date_january_abbrev":"jan","date_february":"February","date_february_abbrev":"feb","date_march":"March","date_march_abbrev":"mar","date_april":"April","date_april_abbrev":"apr","date_may":"May","date_may_abbrev":"may","date_june":"June","date_june_abbrev":"jun","date_july":"July","date_july_abbrev":"jul","date_august":"August","date_august_abbrev":"aug","date_september":"September","date_september_abbrev":"sep","date_october":"October","date_october_abbrev":"oct","date_november":"November","date_november_abbrev":"nov","date_december":"December","date_december_abbrev":"dec","game_at_one_team":"@","versus_abbrev":"vs","tickets_buy":"Buy Tickets","tvBroadcastersLabel":"TV","radioBroadcastersLabel":"Radio","watchLinkLabel":"Watch","watchLiveLinkLabel":"Watch Live","wrapLinkLabel":"Wrap","schedule_label":"Schedule","completed_game_header":"Completed Games","schedule_completedgames":"Completed Games","schedule_message_nogames":"No games are scheduled for the dates you selected","schedule_tooltip_grid":"Grid View","schedule_tooltip_list":"List Views","schedule_tooltip_fullseason":"Full Season View","schedule_tooltip_printable":"Printable Schedule","schedule_tooltip_addtocal":"Add to Calendar","schedule_message_timezone":"All times {{timezonename}} and subject to change","schedule_subject_to_change":"Subject To Change","schedule_promotions":"Promotions","schedule_splitsquad_abbrev":"(SS)","club_schedule_no_gamesfound":"Subject to Change","schedule_all_promos":"View All Promotions","view_full_season_with_current_filters":"No games match the filters selected. Click here to <a href=\\\"#\\\">reset the filters</a>.","schedule_gamelocation_home":"Home","schedule_gamelocation_away":"Away","season_type_spring":"Spring Training","season_type_regularseason":"Regular Season","season_type_exhibition":"Exhibition","season_type_postseason":"Postseason","special_events":"Special Events","schedule_completed":"Completed","schedule_sponsor_flight":"Flight","schedule_sponsor_hotel":"Hotel","schedule_ticket_away_warning":"You have selected an away game. Tickets for this game will be purchased from the home club. Do you wish to continue?","continue":"Continue","schedule_more_info":"More Info >>","club_schedule_filters":"Filters","btn_clear_filters":"Clear","game_status_postponed_abbrev":"PPD","milbtvLinkLabel":"MiLB.TV","boxscoreLinkLabel":"boxscore","ticketsLinkLabel":"tickets","gamedayLinkLabel":"gameday","audioLinkLabel":"audio","winnerLabel":"winner","loserLabel":"loser","saveLabel":"save","headerLabel":"Schedule","schedule_header":"Schedule","schedule_if_necessary":"*if necessary","time_zone_eastern_short":"Eastern","time_zone_central_short":"Central","time_zone_pacific_short":"Pacific","time_zone_mountain_short":"Mountain","time_zone_atlantic_short":"Atlantic","time_zone_venezuelan_short":"Venezuelan","schedule_promotion":"Promotion","schedule_seo_page_description":"The Official Site of Minor League Baseball including probable pitchers, Gameday, ticket and postseason information.","boxscoreLinkLabel_clubschedule":"Box Score","ticketsLinkLabel_clubschedule":"Buy Tickets","gamedayLinkLabel_clubschedule":"Gameday","audioLinkLabel_clubschedule":"Audio","milbtvLinkLabel_clubschedule":"MiLB.TV","milbtvLinkLabel_Accesibility_clubschedule":"Em Eye Elle Bee Tee Vee","audioLinkLabel_Accesibility_clubschedule":"Em Eye Elle Bee Audio","schedule_game_starts_at":"Game starts at {{gametime}}","schedule_probable_starter_is":"{{awayTeam}} probable starter is {{awayPitcher}}. {{homeTeam}} probable starter is {{homePitcher}}","schedule_is_batting_against":"{{currentBatter}} is batting against {{currentPitcher}}","button_video_watch_highlight":"Watch highlights","schedule_pitcher_save":"Save","schedule_starting_pitcher":"Starting Pitcher"};
            window.i18n_dictionary.__  = function __(key, fallBackText){
               return this[key] ? this[key] : (fallBackText || '');
            };
         }());
        </script>
    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"asset_server":"https://secure.milb.com","authentication":{"okta_css":"https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/css/okta-sign-in.min.css","okta_theme_css":"https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/css/okta-widget.css","okta_script":"https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/mlb-okta.js"},"cms_data":{"server":"https://s3.amazonaws.com","client":"https://s3.amazonaws.com","app_geo_directory":"/cms-milb-app-content-prod"},"cms_page_building_data":{"lambda":"http://pagebuilder.milb.com/prod/v2/","server":"http://milb.bamcontent.com","client":"https://milb.bamcontent.com","app_geo_directory":"/milb"},"control_plane":{"url":"","client_token":""},"game_data":{"server":"http://statsapi.mlb.com","client":"https://statsapi.mlb.com","siteCode":"milb"},"legacy_server":"http://www.milb.com","live_fyre":{"livefyre_sitename":"milb.fyre.co","livefyre_countjs":"https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js","livefyre_siteId":"347758"},"okta_config":{"clientId":"0oablr6l1aKpsXjZF356","shim":"https://ids-shim.milb.com","okta":"https://ids.milb.com","issuer":"https://ids.milb.com/oauth2/aus9hfi7yyG0nCpgc356","redirectUri":"https://www.milb.com/login","entitlementServices":"https://mlbentitlementservices.commerce.mlbinfra.com/entitlements?","profile":"https://profile.milb.com/api/v1"},"recon_rest":"https://www.milb.com","recon_ws":"wss://www.milb.com","sdk":{"clientId":"sandbox","clientApiKey":"","environment":"prod","debugEnabled":false},"search":{"server":"https://search-api.milb.com","client":"https://search-api.milb.com","app_geo_directory":"milb_global"},"server":"https://www.milb.com","ticketing_client":{"server":"http://www.ticketing-client.com","client":"https://www.ticketing-client.com"},"uistatic":"//prod-aws.milbstatic.com","uistatic_basesite":{"server":"//prod-aws.milbstatic.com","site_core":"milb.com/builds/site-core","site_core_config":"configs/site-core-config.json","site_core_patterns":"src/patterns.zip","sha":"1557846368_7b314ac9706c576318c32e4e3f1620ee29f1caf3","sc_location":"//prod-aws.milbstatic.com/milb.com/builds/site-core/1557846368_7b314ac9706c576318c32e4e3f1620ee29f1caf3"},"uistatic_clubcss":"//prod-aws.milbstatic.com"};
     }());
    </script>

        <script type="text/javascript">
         (function(){
            window.sid = "milb";
            window.MilbUtils = {"teamIdToSlugMap":{"102":"round-rock","103":"lake-elsinore","104":"jackson","105":"sacramento","106":"erie","233":"charleston","234":"durham","235":"memphis","237":"midland","238":"oklahoma-city","247":"birmingham","249":"carolina-mudcats","259":"fresno","260":"tulsa","279":"palm-beach","342":"albuquerque","400":"las-vegas","401":"inland-empire","402":"akron","403":"everett","413":"greeneville","414":"salem","416":"louisville","417":"mobile","418":"bowie","419":"hillsboro","420":"burlington-bees","421":"montgomery","422":"buffalo","424":"dunedin","425":"pulaski","426":"wilmington","427":"lakewood","428":"greenville","429":"danville","430":"mississippi","431":"gwinnett","432":"rome","435":"vancouver","436":"potomac","437":"lake-county","438":"johnson-city","440":"springfield","443":"peoria","444":"idaho-falls","445":"columbus","446":"kane-county","448":"hickory","449":"williamsport","450":"daytona","451":"iowa","452":"altoona","453":"brooklyn","455":"princeton","456":"great-lakes","458":"auburn","459":"dayton","460":"tri-city-dust-devils","461":"eugene","462":"vermont","463":"new-hampshire","476":"san-jose","477":"greensboro","478":"augusta","479":"jupiter","480":"boise","481":"lynchburg","482":"corpus-christi","483":"burlington-royals","484":"indianapolis","485":"down-east","486":"spokane","487":"kannapolis","488":"aberdeen","491":"lancaster","492":"cedar-rapids","493":"frederick","494":"charlotte-knights","495":"lexington","498":"chattanooga","499":"lansing","500":"clinton","503":"florida","505":"binghamton","506":"kingsport","507":"st-lucie","509":"fort-myers","510":"san-antonio","511":"batavia","512":"toledo","513":"billings","515":"modesto","516":"visalia","517":"bluefield","518":"missoula","519":"orem","521":"myrtle-beach","522":"reading","524":"stockton","525":"west-virginia-power","526":"rancho-cucamonga","529":"tacoma","530":"ogden","531":"scranton-wb","533":"pawtucket","534":"rochester","537":"hudson-valley","538":"hartford","540":"frisco","541":"omaha","545":"mahoning-valley","546":"portland","547":"harrisburg","548":"delmarva","550":"south-bend","551":"rocky-mountain","552":"syracuse","553":"tennessee","554":"beloit","556":"nashville","557":"bristol","558":"lowell","559":"rocket-city","561":"salt-lake","563":"hagerstown","564":"jacksonville","565":"quad-cities","566":"clearwater","567":"trenton","568":"norfolk","570":"lakeland","571":"connecticut","572":"wisconsin","573":"asheville","574":"arkansas","576":"elizabethton","577":"tri-city-valleycats","578":"salem-keizer","580":"winston-salem","581":"great-falls","582":"west-michigan","584":"fort-wayne","586":"staten-island","587":"tampa","588":"new-orleans","1174":"state-college","1350":"northwest-arkansas","1410":"lehigh-valley","2310":"reno","2498":"bowling-green","2730":"charlotte-stone-crabs","3390":"bradenton","3410":"richmond","3705":"columbia","3712":"fayetteville","3898":"wichita","4124":"pensacola","4364":"grand-junction","4904":"el-paso","5015":"biloxi","5020":"west-virginia-black-bears","5368":"amarillo","milb":"milb"}};
         }());
        </script>
</head>

<body id="news_article" class="lang-en league-milb"
        data-background-skin-total=""
>

    <svg width="0" height="0" style="position:absolute"><symbol id="icon-globe" viewBox="0 0 512 512"><title>Globe icon</title><path d="M0 255.9C0 185 24.9 124.7 74.8 74.8S185 0 255.9 0 387.1 24.9 437 74.8c49.9 49.9 74.8 110.2 74.8 181.1 0 70.8-24.9 131.2-74.8 181.1-49.9 49.9-110.2 74.8-181.1 74.8-70.8 0-131.2-24.9-181.1-74.8S0 326.7 0 255.9zm33 8.2c2.8 58.5 24.8 108.3 66 149.6 18.6-13.1 37.8-23.7 57.8-32-15.1-37.1-23.4-76.4-24.8-117.6H33zm0-16.5h99.1c1.4-36.5 7.9-70.8 19.6-103.2-22-8.9-42.6-21-61.9-36.1C54 148.2 35.1 194.7 33 247.6zM101.1 96c17.9 13.8 36.8 24.8 56.7 33 15.1-35.8 35.8-66.7 61.9-92.9-46 7.6-85.6 27.5-118.6 59.9zm10.3 329.1c31 26.8 67.1 43.7 108.3 50.6-22.7-22.7-41.3-48.8-55.7-78.4-18.5 6.8-36.1 16.1-52.6 27.8zm37.2-161c1.4 39.2 9.3 76.7 23.7 112.5 24.1-7.6 49.2-12 75.3-13.4v-99.1h-99zm0-16.5h99.1v-82.5c-27.5-1.4-54.3-6.5-80.5-15.5-11.1 31-17.2 63.6-18.6 98zm24.7-113.5c24.1 8.3 48.8 13.1 74.3 14.4V33h-1c-31.6 26.8-56.1 60.5-73.3 101.1zm6.2 256.9c17.2 35.1 39.6 64.3 67.1 87.7h1v-99.1c-24 1.5-46.7 5.3-68.1 11.4zm84.6 87.7h1c27.5-23.4 49.9-52.6 67.1-87.7-21.3-6.2-44-10-68.1-11.3v99zm0-115.5c26.1 1.4 51.2 5.8 75.3 13.4 14.4-35.8 22.4-73.3 23.7-112.5H264v99.1zm0-115.6h99.1c-1.4-34.4-7.6-67.1-18.6-98-26.1 8.9-53 14.1-80.5 15.5v82.5zm0-99c25.5-1.4 50.2-6.2 74.3-14.4-17.2-40.7-41.6-74.4-73.2-101.2h-1v115.6zm27.9 327c41.3-6.9 77.4-23.7 108.3-50.6-16.5-11.7-34-21-52.6-27.9-14.4 29.7-33 55.9-55.7 78.5zm0-439.5c26.1 26.1 46.8 57.1 61.9 92.9 19.9-8.3 38.9-19.3 56.7-33-33-32.4-72.5-52.3-118.6-59.9zm62.9 345.7c19.9 8.3 39.2 18.9 57.8 32 41.3-41.3 63.3-91.1 66-149.6h-99.1c-1.3 41.2-9.5 80.4-24.7 117.6zm5.2-237.4c11.7 32.3 18.2 66.7 19.6 103.2h99.1c-2.1-53-21-99.4-56.7-139.3-19.4 15.2-40 27.2-62 36.1z" class="ast0"/></symbol><symbol viewBox="0 0 512 512" id="icon-login"><title>Login icon</title><path d="M509 508s0-34.8-2.9-53c-2.4-14.4-22.3-33.3-106.9-64.4-83.3-30.6-78.1-15.7-78.1-71.9 0-36.5 18.6-15.3 30.4-84.6 4.6-27.3 8.3-9.1 18.3-52.8 5.3-22.9-3.6-24.6-2.5-35.6s2.1-20.7 4.1-43.1C373.8 74.9 348.1 2 256 2S138.2 74.9 140.7 102.7c2 22.3 3 32.2 4.1 43.1 1.1 10.9-7.8 12.7-2.5 35.6 10 43.6 13.7 25.4 18.3 52.8 11.9 69.3 30.4 48.1 30.4 84.6 0 56.4 5.1 41.5-78.1 71.9C28.3 421.7 8.3 440.8 6 455.2c-3 18-3 52.8-3 52.8h506z"/></symbol><symbol viewBox="0 0 877 713" id="icon-recap"><title>Recap icon</title><defs><path id="a" d="M0 712.23h876.285V0H0z"/></defs><g fill-rule="evenodd"><path d="M766.623 109.533V0H0v602.697S0 712.23 109.492 712.23H794.04s82.245-1.746 82.245-109.533V109.533H766.62h.003zM108.028 657.637c-54.66 0-54.66-54.68-54.66-54.68V55.11h657.127v547.847c0 25.132 7.737 42.663 18.448 54.68H108.028z"/><path d="M108.46 547.756h246.4V273.833h-246.4m0-110.223H656.1v54.716H108.46m301.273 329.082h246.403v-54.852H409.733m0-53.648h246.403v-54.852H409.733m0-55.37h246.403v-54.853H409.733"/></g></symbol><symbol viewBox="156 245 512 512" id="icon-search"><title>Search icon</title><path d="M667.6 705.2L502.7 564.7c23.2-31.7 37-70.8 37-113.1 0-105.8-86.1-191.9-191.9-191.9S156 345.8 156 451.6s86.1 191.9 191.9 191.9c43.7 0 84.1-14.7 116.4-39.4L632 747l35.6-41.8zM347.9 589.1c-75.9 0-137.6-61.7-137.6-137.6 0-75.8 61.7-137.5 137.6-137.5s137.6 61.7 137.6 137.6c-.1 75.8-61.8 137.5-137.6 137.5z"/></symbol><symbol viewBox="156 245 512 512" id="icon-tickets"><title>Tickets icon</title><path d="M660.1 396.3l-28.2-28.2c-24 24-63 24-87 0s-24-63 0-87l-28.3-28.2c-9.8-9.8-25.7-9.8-35.5 0L164.3 569.7c-9.8 9.8-9.8 25.7 0 35.5l28.2 28.2c24-24 63-24 87 0s24 63 0 87l28.2 28.2c9.8 9.8 25.7 9.8 35.5 0L660 431.8c9.8-9.7 9.8-25.7.1-35.5zm-198.2-45.5l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4z"/></symbol></svg>
            <header class="header" data-is-league >
                <div class="header__navigation">
                    <div class="header__inner-container">
                        <a class="header__brand"  href="/">
                                <img src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1557846368_7b314ac9706c576318c32e4e3f1620ee29f1caf3/images/milb-logo.svg" alt="Milb Logo" class="logo-type--horizontal">
            
                        </a>
            
                        <nav class="header__nav">
                            <ul class="header__nav-items">
                                <li class="header__nav-item" data-nav-item="Scores">
                                        <a href="http://www.milb.com/milb/scoreboard/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Scores</a>
                                    <div class="header__nav-item-body header__nav-item-body--two-column">
                                        <a href="https://www.milb.com/scores/aaa">
                                            Triple-A
                                        </a>
                                        <a href="https://www.milb.com/scores/aa">
                                            Double-A
                                        </a>
                                        <a href="https://www.milb.com/scores/a-advanced">
                                            Class A Advanced
                                        </a>
                                        <a href="https://www.milb.com/scores/a">
                                            Class A
                                        </a>
                                        <a href="https://www.milb.com/scores/short-season">
                                            Class A Short Season
                                        </a>
                                        <a href="https://www.milb.com/scores/rookie">
                                            Rookie
                                        </a>
                                    </div>
                                </li>
                                <li class="header__nav-item" data-nav-item="Stats">
                                        <a href="http://www.milb.com/milb/stats/" data-phone-href="http://m.milb.com/stats/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Stats</a>
                                    <div class="header__nav-item-body header__nav-item-body--two-column">
                                        <a href="http://www.milb.com/milb/stats/#section_aaa" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class">
                                            Triple-A
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_aax" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;aax">
                                            Double-A
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_afa" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;afa">
                                            Class A Advanced
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_afx" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;afx">
                                            Class A
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_asx" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;asx">
                                            Class A Short Season
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_rok" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;rok">
                                            Rookie
                                        </a>
                                        <a href="https://www.milb.com/team/affiliations">
                                            Rosters by MLB affiliate
                                        </a>
                                        <a href="http://www.milb.com/milb/psearch/bookmarks.jsp?did&#x3D;milb&amp;t&#x3D;s_plb" data-phone-href="http://www.milb.com/milb/psearch/bookmarks.jsp?did&#x3D;milb&amp;t&#x3D;s_plb">
                                            Player bookmarks
                                        </a>
                                    </div>
                                </li>
                                <li class="header__nav-item" data-nav-item="Standings">
                                        <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Standings</a>
                                    <div class="header__nav-item-body">
                                        <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/">
                                            By league
                                        </a>
                                    </div>
                                </li>
                                <li class="header__nav-item" data-nav-item="Schedule">
                                        <a href="http://www.milb.com/milb/schedule/index.jsp?leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109" data-phone-href="http://m.milb.com/schedule/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Schedule</a>
                                    <div class="header__nav-item-body">
                                        <a href="http://www.milb.com/milb/schedule/index.jsp?leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109" data-phone-href="http://m.milb.com/schedule">
                                            By league
                                        </a>
                                        <a href="https://www.milb.com/events/calendar">
                                            Important dates
                                        </a>
                                    </div>
                                </li>
                                <li class="header__nav-item" data-nav-item="News">
                                        <a href="/milb/news/" data-phone-href="/milb/news/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">News</a>
                                    <div class="header__nav-item-body header__nav-item-body--two-column">
                                        <a href="/milb/news/" data-phone-href="/milb/news/">
                                            News Home
                                        </a>
                                        <a href="/fans/affiliate-news">
                                            News by MLB Affiliate
                                        </a>
                                        <a href="http://www.milb.com/news/archive.jsp">
                                            News Archive
                                        </a>
                                        <a href="/milb/news/t-246221264">
                                            Press Releases
                                        </a>
                                        <a href="/milb/news/t-215291704">
                                            Players of the Week
                                        </a>
                                        <a href="https://www.milb.com/fans/uncle-rays-pom">
                                            Uncle Ray's Players of the Month
                                        </a>
                                        <a href="/events/all-star-games-2019">
                                            2019 All-Star Games
                                        </a>
                                        <a href="https://www.milb.com/fans/bensbiz">
                                            Ben's Biz
                                        </a>
                                    </div>
                                </li>
                                <li class="header__nav-item" data-nav-item="Video">
                                        <a href="/video" data-phone-href="/video" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Video</a>
                                    <div class="header__nav-item-body header__nav-item-body--two-column">
                                        <a href="/video">
                                            Game highlights
                                        </a>
                                        <a href="/video/t-263547762" data-phone-href="/video/t-263547762">
                                            Top Prospect Highlights
                                        </a>
                                        <a href="/video/t-263547304">
                                            Top Pitching Plays
                                        </a>
                                        <a href="/video/t-263548762">
                                            Top Defensive Plays
                                        </a>
                                        <a href="/video/t-263548004">
                                            Best Home Runs
                                        </a>
                                        <a href="/video/t-263548578">
                                            Watch interviews
                                        </a>
                                        <a href="http://www.milb.com/milb/multimedia/">
                                            Watch MiLB.TV
                                        </a>
                                        <a href="/live-stream-games/audio">
                                            Gameday Audio
                                        </a>
                                    </div>
                                </li>
                            </ul>
                            <ul class="header__nav-items--more">
                                <li class="header__nav-item">
                                    <a class="header__nav-item-link">
                                        <svg class="p-icon p-icon--more-options">
                                            <use xlink:href="#icon-more-options"></use>
                                        </svg>
                                    </a>
                                    <div class="header__nav-item-body header__nav-item-body--more">
                                        <a href="http://www.milb.com/milb/scoreboard/" class="header__nav-item-link-secondary header__nav-item-removed">Scores</a>
                                        <a href="http://www.milb.com/milb/stats/" data-phone-href="http://m.milb.com/stats/" class="header__nav-item-link-secondary header__nav-item-removed">Stats</a>
                                        <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/" class="header__nav-item-link-secondary header__nav-item-removed">Standings</a>
                                        <a href="http://www.milb.com/milb/schedule/index.jsp?leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109" data-phone-href="http://m.milb.com/schedule/" class="header__nav-item-link-secondary header__nav-item-removed">Schedule</a>
                                        <a href="/milb/news/" data-phone-href="/milb/news/" class="header__nav-item-link-secondary header__nav-item-removed">News</a>
                                        <a href="/video" data-phone-href="/video" class="header__nav-item-link-secondary header__nav-item-removed">Video</a>
                                        <a href="http://www.milb.com/milb/tickets/" data-phone-href="http://m.milb.com/teams/tickets/" class="header__nav-item-link-secondary">Tickets</a>
                                        <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1" class="header__nav-item-link-secondary">Shop</a>
                                        <a href="/about" data-phone-href="/about" class="header__nav-item-link-secondary">About</a>
                                        <a href="/events/" data-phone-href="/events/" class="header__nav-item-link-secondary">Events</a>
                                        <a href="/fans/" data-phone-href="/fans/" class="header__nav-item-link-secondary">Fans</a>
                                        <a href="http://www.milb.com/milb/mobile/index.jsp" class="header__nav-item-link-secondary">First Pitch app</a>
                                        <a href="/live-stream-games/audio" class="header__nav-item-link-secondary">Gameday Audio</a>
                                        <a href="http://www.milb.com/milb/news/podcast.jsp" data-phone-href="http://www.milb.com/milb/news/podcast.jsp" class="header__nav-item-link-secondary">Podcast</a>
                                        <a href="https://www.milb.com/about/teams" data-phone-href="http://m.milb.com/teams/" class="header__nav-item-link-secondary">Teams</a>
                                    </div>
                                </li>
                            </ul>
                            <ul class="header__nav-items header__nav-items-mobile">
                                <li class="header__nav-item" data-nav-item="Scores">
                                        <a href="http://www.milb.com/milb/scoreboard/"  class="header__nav-item-link">Scores</a>
                                </li>
                            </ul>
                            <div class="header__nav-icon">
                                <span></span>
                                <span></span>
                                <span></span>
                                <span></span>
                            </div>
                            <div class="header__nav-mobile">
                                    <a href="http://www.milb.com/milb/scoreboard/"  class="header__nav-mobile-item">
                                        Scores
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/"  data-phone-href="http://m.milb.com/stats/"  class="header__nav-mobile-item">
                                        Stats
                                    </a>
                                    <a href="https://www.milb.com/team/standings"  data-phone-href="http://m.milb.com/standings/"  class="header__nav-mobile-item">
                                        Standings
                                    </a>
                                    <a href="http://www.milb.com/milb/schedule/index.jsp?leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109"  data-phone-href="http://m.milb.com/schedule/"  class="header__nav-mobile-item">
                                        Schedule
                                    </a>
                                    <a href="/milb/news/"  data-phone-href="/milb/news/"  class="header__nav-mobile-item">
                                        News
                                    </a>
                                    <a href="/video"  data-phone-href="/video"  class="header__nav-mobile-item">
                                        Video
                                    </a>
                                    <a href="http://www.milb.com/milb/tickets/"  data-phone-href="http://m.milb.com/teams/tickets/"  class="header__nav-mobile-item">
                                        Tickets
                                    </a>
                                    <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1"  class="header__nav-mobile-item">
                                        Shop
                                    </a>
                                    <a href="/about"  data-phone-href="/about"  class="header__nav-mobile-item">
                                        About
                                    </a>
                                    <a href="/events/"  data-phone-href="/events/"  class="header__nav-mobile-item">
                                        Events
                                    </a>
                                    <a href="/fans/"  data-phone-href="/fans/"  class="header__nav-mobile-item">
                                        Fans
                                    </a>
                                    <a href="http://www.milb.com/milb/mobile/index.jsp"  class="header__nav-mobile-item">
                                        First Pitch app
                                    </a>
                                    <a href="/live-stream-games/audio"  class="header__nav-mobile-item">
                                        Gameday Audio
                                    </a>
                                    <a href="http://www.milb.com/milb/news/podcast.jsp"  data-phone-href="http://www.milb.com/milb/news/podcast.jsp"  class="header__nav-mobile-item">
                                        Podcast
                                    </a>
                                    <a href="https://www.milb.com/about/teams"  data-phone-href="http://m.milb.com/teams/"  class="header__nav-mobile-item">
                                        Teams
                                    </a>
                            </div>
                        </nav>            <div class="header__meta">
                                        <div class="header__nav-secondary">
                                                <a href="https://www.milb.com/about/teams" data-phone-href="http://m.milb.com/teams/" class="header__nav-secondary-item header__nav-secondary-item--0">Teams</a>
                                                <a href="https://www.milb.com/live-stream-games/" data-phone-href="https://www.milb.com/live-stream-games/" class="header__nav-secondary-item header__nav-secondary-item--1">MiLB.TV</a>
                                                <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1" class="header__nav-secondary-item header__nav-secondary-item--2">Shop</a>
                                        </div>
                        
                                    <div class="header__search">
                                        <input type="text" class="search__input" placeholder="Search...">
                                        <button class="search__close">
                                            <svg class="p-icon p-icon--close">
                                                <use xlink:href="#icon-close"></use>
                                            </svg>
                                        </button>
                                        <button class="search__handler">
                                            <svg class="p-icon p-icon--search">
                                                <use xlink:href="#icon-search"></use>
                                            </svg>
                                        </button>
                                        <div class="search__suggestions"></div>
                                        <a class="search__see-all"></a>
                                    </div>
                                    <div class="header__login" data-is-logged-in="false">
                                        <!-- Logged In State -->
                                        <div class="header__nav-item">
                                            <svg class="p-icon p-icon--login">
                                                <use xlink:href="#icon-login"></use>
                                            </svg>
                                            <div class="header__nav-item-body account-dropdown__info">
                                                <div class="account-dropdown__user">
                                                    <!-- <div class="user-avatar"></div> -->
                                                    <div class="user-name">
                                                        <a href="/account"  title="Edit Profile">
                                                            Edit Profile
                                                        </a>
                                                    </div>
                                                    <div class="user-name">
                                                        <a href="/logout"  title="Log Out">
                                                            Log Out
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                        <!-- Logged Out State -->
                                        <a class="header__login-link"  href="/login?redirectUri=https://www.milb.com/milb/news/miami-marlins-jordan-yamamoto-unhittable-in-jacksonville-jumbo-shrimp-gem/c-307294314">
                                            <svg class="p-icon p-icon--login">
                                                <use xlink:href="#icon-login"></use>
                                            </svg>
                                        </a>
                                    </div>
                        </div>
            
                    </div>
                </div>
            </header>

    <!-- main content -->
    <main>
            <div class="p-ad ad-responsive-slot" data-targeting="{&quot;pos&quot;:&quot;1&quot;}">
                <div id="ad-top-banner-l" class="ad-responsive-size" data-thresholds="[3,4]" data-sizes="[[970,90],[970,66],[728,90]]"></div>
                <div id="ad-top-banner-m" class="ad-responsive-size" data-thresholds="[2]" data-sizes="[[728,90]]"></div>
                <div id="ad-top-banner-sm" class="ad-responsive-size" data-thresholds="[0,1]" data-sizes="[[320,50]]"></div>
            </div>

    <style type="text/css">
    .primary-bg {
        background-color: #eeeeee;
    }
    .secondary-bg {
        background-color: #e20021;
    }
</style>
<div class="main-content ">
    <span id="section-build-ver" data-section="/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178"></span>
    <div class="skin">
        <div class="template template--fluid section-news">
            <!--
            <div id="search-bg"></div>
            <div id="filter-bg"></div>
            -->
            <header class="search-header clearfix">
              <div class="titles pull-left">
                  <h1 class="page-title">
                    <a href="/milb/news">
                        <span>Top Headlines</span>
                    </a>
                  </h1>
              </div>
            </header>
            <div class="template__container">
                    <div class="template--article__content">
                        <article class="article-item article-item--expanded article-item--active"
                            data-contentId="307294314"
                            data-index="0"
                            data-title="Yamamoto unhittable in Jacksonville gem"
                            data-keywords="[{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;657141&quot;,&quot;displayName&quot;:&quot;Yamamoto, Jordan&quot;}]"
                            data-dateCreated="May 20, 2019 4:55 PM ET"
                            data-author="Sam Dykstra"
                            data-game-id=""
                            data-url="/milb/news/miami-marlins-jordan-yamamoto-unhittable-in-jacksonville-jumbo-shrimp-gem/c-307294314"
                            data-primary-keyword="">
                            <div class="article-item-keywords" data-keywords="12, 616, milb_news, news_aa, 3, mia_prospect_news, 657141, dykstra_sam, l111, 105, "></div>
                        
                            <div class="article-item__top">
                                <span class="article-item__primary-tag" data-type="" data-value=""></span>
                                <span class="article-item__game-data"></span>
                                <div class="article-item__recap" data-shareable="true"></div>
                                <h1 class="article-item__headline">Yamamoto unhittable in Jacksonville gem</h1>
                        
                                    <h2 class="article-item__subheader">Marlins No. 17 prospect doesn't allow knock in seven frames</h2>
                        
                                  <div class="social-share__wrapper first"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="miami-marlins-jordan-yamamoto-unhittable-in-jacksonville-jumbo-shrimp-gem"
                                       data-title="Yamamoto unhittable in Jacksonville gem"
                                       data-url="/milb/news/miami-marlins-jordan-yamamoto-unhittable-in-jacksonville-jumbo-shrimp-gem/c-307294314"
                                       data-contentId="307294314"></div>
                            </div>
                        
                            <div class="article-item__img-container">
                                        <img alt="" class="article-item__img "
                                        	     src="https://secure.milb.com/assets/images/2/0/6/307296206/cuts/960x540/cut.jpg"
                                        	title=""
                                          onerror="this.onerror=null;this.src='/site-core/images/MiLB_image_placeholder.png';this.parentNode.style.height='100%';this.removeAttribute('srcset');"
                                        	data-srcset="https://secure.milb.com/assets/images/2/0/6/307296206/cuts/960x540/cut.jpg 960w"
                                        	sizes="(min-width: 1308px) 943px, (min-width: 1024px) 66.6667vw, 100vw">
                        
                            </div>
                        
                            <p class="article-item__caption">Jordan Yamamoto ranks fifth in the Southern League with a 1.02 WHIP through eight starts. (Joshua Tjiong/MiLB.com)</p>
                        
                            <p class="article-item__credit">
                                By Sam Dykstra / MiLB.com | May 20, 2019 4:55 PM
                            </p>
                        
                            <div class="article-item__bottom">
                                <div class="article-item__component article-item__linescore hidden"></div>
                                <div class="article-item__preview"><p><span class="token token-playerCard" id="token-5C3A51927D97B55213087">Jordan Yamamoto</span> knows what he used to be as a pitcher. He knows what he is currently. And he knows what he'll have to be to make an impact in the Major Leagues.</p>
                        
                        <p>Using Monday's outing as a blueprint would be a good place to start.</p>
                        
                        <p>The <span class="token token-hyperLink" id="token-F28643805760781B1C2A4"><a href="http://m.mlb.com/prospects/2019/?list=mia">Marlins' No. 17 prospect</a></span> didn't allow a hit over seven scoreless innings, striking out four and walking one, to lead Double-A Jacksonville to a 5-1 win over Montgomery at the Baseball Grounds. The seven frames matched the longest outing of his six seasons in the Minors, last achieved on June 26 last year with Class A Advanced Jupiter.</p></div>
                                <div class="article-item__body"><p>"I was talking to my pitching coach [Bruce Walton] today, and there are times when I've been trying to be a power pitcher, trying to blow it past guys," Yamamoto said. "That's not who I am. In my last couple starts, I've started to show who I am -- someone that can hit his spots, up, down, side to side. I used to be a big strikeout guy. I'm not that anymore. I need to pitch it in the zone and the let the hitters hit the ball where I want them to hit it. That's what happened today."</p>
                        
                        <hr />
                        <p><b><span class="token token-hyperLink" id="token-D7366DDF930B201B1D982"><a href="https://www.milb.com/gameday/biscuits-vs-jumbo-shrimp/2019/05/20/574583#game_state=final,game_tab=box,game=574583">Gameday box score</a></span></b></p>
                        
                        <hr />
                        <p>Yamamoto forced weak contact early, getting the first three Biscuits he faced to bounce into groundball outs. He finished with 10 groundouts in total, along with six flyouts, four strikeouts and one caught-stealing.</p>
                        
                        <p>"It came down the execution of all my pitches," he said. "I haven't been able to get my curveball over the plate lately or throw my slider for strikes. So my thinking today was, hey, just throw them. Don't overthink it. If my catcher [<span class="token token-hyperLink" id="token-88D305FDC64648E44538C"><a href="http://www.milb.com/player/index.jsp?sid=milb&amp;player_id=622700#/career/R/hitting/2019/ALL">Santiago Ch&#225;vez</a></span>] throws down two or three fingers, I'm going to go with it. Trust my catcher. Trust my defense behind me. Good things happen."</p>
                        
                        <p>Yamamoto found himself in a familiar position in the later innings. The 23-year-old right-hander tossed six no-hit frames last Aug. 30 with the Jumbo Shrimp, and was similarly cruising at home Monday. This time, he was allowed to pitch the seventh and got the first two outs on a <span class="token token-playerCard" id="token-D7823A31500D0530FA083">Josh Lowe</span> groundout to short and a <span class="token token-playerCard" id="token-806B1A7FBC2EFDD467193">Dalton Kelly</span> strikeout when manager Kevin Randel trotted out to the mound for what initially looked like the hook. Instead, Randel just wanted to talk before going to the bullpen.</p>
                        
                        <p>"He came out and said, 'Hey, you're at 104 pitches. Can you finish this off in 110?'" Yamamoto said. "So I told him I could, and he just left it at that."</p>
                        
                        <p><span class="token token-video" id="token-B3820929DDEB7EF3A2089"><a href="http://m.milb.com/video/v2525147883">Video: Jacksonville's Yamamoto fans Gray</a></span></p>
                        
                        <p>A man of his word, the Jacksonville starter got <span class="token token-playerCard" id="token-FAB12CF1AD8C204FF7784">Jesus Sanchez</span> to line out to first on the third pitch of the at-bat. He finished with 107 pitches, 69 of which were strikes. Jacksonville's no-hit bid ended the following inning when <span class="token token-playerCard" id="token-8058FC9BF7F67B279299A">Lucius Fox</span> smacked a single to left off reliever <span class="token token-playerCard" id="token-0142B51F621D525D0DD9E">Jeff Kinley</span> with one out in the eighth.</p>
                        
                        <p>The performance continued a strong month for Yamamoto. The Hawaii native finished April with a 5.04 ERA in five starts and walked eight batters over 10 innings in his final two outings of the month -- an uncharacteristic loss of the trademark control that made him one of the four prospects the Marlins acquired from the Brewers in the <span class="token token-playerCard" id="token-B257238874610A60639A6">Christian Yelich</span> deal and that earned him a spot on Miami's 40-man roster this offseason.</p>
                        
                        <p><span class="token token-html-include" id="token-9DE81A7C057261E8C5DAA"><a href="/tokens/html/221450274">2019 MiLB include</a></span></p>
                        
                        <p>But he's refound his form in May, sporting a 1.80 ERA with 20 strikeouts and only five free passes over four outings (25 innings). His .134 average-against is second-lowest among Double-A hurlers in May while his 0.64 WHIP ranks fifth. Yamamoto now owns a 3.42 ERA and 1.02 WHIP with 45 strikeouts and 19 walks in 50 innings overall -- numbers much more in line with his scouting report of a plus curveball, good changeup and average fastball that can he spot well.</p>
                        
                        <p>"It wasn't so much watching other guys and trying to figure out what I should be doing," Yamamoto said. "It's just knowing my strengths. At the end of the day, I've gotta be me and play into what works best for me out there. [Walton] came up to me afterwards and said, 'Where had this Yamamoto been the first couple starts?' But this is more who I am."</p></div>
                        
                                <p class="article-item__tagline"><strong>Sam Dykstra</strong> is a reporter for MiLB.com. Follow and interact with him on Twitter, <b><a href="https://twitter.com/samdykstramilb" target="_blank">@SamDykstraMiLB</a></b>.
                                
                        
                                
                        
                                This story was not subject to the approval of the National Association of Professional Baseball Leagues or its clubs.
                        
                                
                                </p>
                        
                                <a href="/milb/news/miami-marlins-jordan-yamamoto-unhittable-in-jacksonville-jumbo-shrimp-gem/c-307294314"
                                  class="btn btn-primary article-item__more"
                                  aria-label="Yamamoto unhittable in Jacksonville gem"
                                  data-contentId=307294314>View More</a>
                        
                                <div class="article-item__component article-item__featured-players hidden"></div>
                        
                                <div class="article-item__component article-item__outbrain hidden"></div>
                        
                                  <div class="social-share__wrapper last hidden"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="miami-marlins-jordan-yamamoto-unhittable-in-jacksonville-jumbo-shrimp-gem"
                                       data-title="Yamamoto unhittable in Jacksonville gem"
                                       data-url="/milb/news/miami-marlins-jordan-yamamoto-unhittable-in-jacksonville-jumbo-shrimp-gem/c-307294314"
                                       data-contentId="307294314"></div>
                        
                                <button class="btn btn-primary article-item__less article-item__toggle">View Less</button>
                            </div>
                        
                            <span class="token-data" data-token-data="{&quot;token-D7366DDF930B201B1D982&quot;:{&quot;tokenGUID&quot;:&quot;token-D7366DDF930B201B1D982&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/gameday/biscuits-vs-jumbo-shrimp/2019/05/20/574583#game_state&#x3D;final,game_tab&#x3D;box,game&#x3D;574583&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/gameday/biscuits-vs-jumbo-shrimp/2019/05/20/574583#game_state&#x3D;final,game_tab&#x3D;box,game&#x3D;574583&quot;},&quot;token-88D305FDC64648E44538C&quot;:{&quot;tokenGUID&quot;:&quot;token-88D305FDC64648E44538C&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://www.milb.com/player/index.jsp?sid&#x3D;milb&amp;player_id&#x3D;622700#/career/R/hitting/2019/ALL&quot;,&quot;hrefMobile&quot;:&quot;http://www.milb.com/player/index.jsp?sid&#x3D;milb&amp;player_id&#x3D;622700#/career/R/hitting/2019/ALL&quot;},&quot;token-F28643805760781B1C2A4&quot;:{&quot;tokenGUID&quot;:&quot;token-F28643805760781B1C2A4&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://m.mlb.com/prospects/2019/?list&#x3D;mia&quot;,&quot;hrefMobile&quot;:&quot;http://m.mlb.com/prospects/2019/?list&#x3D;mia&quot;},&quot;token-B3820929DDEB7EF3A2089&quot;:{&quot;tokenGUID&quot;:&quot;token-B3820929DDEB7EF3A2089&quot;,&quot;type&quot;:&quot;video&quot;,&quot;videoId&quot;:&quot;2525147883&quot;,&quot;href&quot;:&quot;http://m.milb.com/video/v2525147883&quot;,&quot;tags&quot;:[{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;shareable&quot;,&quot;@displayName&quot;:&quot;FB shareable (internal)&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;embeddable&quot;,&quot;@displayName&quot;:&quot;Blog embeddable (internal)&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;double_a&quot;,&quot;@displayName&quot;:&quot;Double-A&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;mia_affiliate&quot;,&quot;@displayName&quot;:&quot;Marlins Affiliate&quot;},{&quot;@type&quot;:&quot;combined_media_state&quot;,&quot;@value&quot;:&quot;MEDIA_ARCHIVE&quot;,&quot;@displayName&quot;:&quot;MEDIA_ARCHIVE&quot;},{&quot;@type&quot;:&quot;player_id&quot;,&quot;@value&quot;:&quot;657141&quot;,&quot;@displayName&quot;:&quot;Jordan Yamamoto&quot;},{&quot;@type&quot;:&quot;authflow&quot;,&quot;@value&quot;:&quot;false&quot;,&quot;@displayName&quot;:&quot;false&quot;},{&quot;@type&quot;:&quot;team_id&quot;,&quot;@value&quot;:&quot;564&quot;,&quot;@displayName&quot;:&quot;Jacksonville Jumbo Shrimp&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_FEATURE&quot;,&quot;@displayName&quot;:&quot;MILB_FEATURE&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;club_produced&quot;,&quot;@displayName&quot;:&quot;Club-produced Content&quot;}],&quot;date&quot;:&quot;2019-05-20T14:45:50-0400&quot;,&quot;headline&quot;:&quot;Yamamoto fans Gray&quot;,&quot;duration&quot;:&quot;00:02:25&quot;,&quot;blurb&quot;:&quot;Jacksonville&#x27;s Yamamoto fans Gray&quot;,&quot;bigBlurb&quot;:&quot;5/20/19: Jacksonville&#x27;s Jordan Yamamoto gets Tristan Gray swinging in the second inning of the Jumbo Shrimp&#x27;s 5-1 win over Montgomery&quot;,&quot;previewImage&quot;:&quot;http://media.minorleaguebaseball.com/milb/2019/05/20/images/milbf_2525147883_th_45.jpg&quot;,&quot;mediaURLS&quot;:{&quot;FLASH_1000K_640X360&quot;:&quot;http://media.minorleaguebaseball.com/milb/2019/05/20/milb_2525147883_1m.mp4&quot;,&quot;FLASH_600K_400X224&quot;:&quot;http://media.minorleaguebaseball.com/milb/2019/05/20/milb_2525147883_600K.mp4&quot;}},&quot;token-9DE81A7C057261E8C5DAA&quot;:{&quot;tokenGUID&quot;:&quot;token-9DE81A7C057261E8C5DAA&quot;,&quot;type&quot;:&quot;includeHtml&quot;,&quot;href&quot;:&quot;/tokens/html/221450274&quot;,&quot;includeHtmlId&quot;:&quot;221450274&quot;},&quot;token-5C3A51927D97B55213087&quot;:{&quot;tokenGUID&quot;:&quot;token-5C3A51927D97B55213087&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;657141&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Jordan Yamamoto&quot;,&quot;seoName&quot;:&quot;jordan-yamamoto&quot;},&quot;token-D7823A31500D0530FA083&quot;:{&quot;tokenGUID&quot;:&quot;token-D7823A31500D0530FA083&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666139&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Josh Lowe&quot;,&quot;seoName&quot;:&quot;josh-lowe&quot;},&quot;token-806B1A7FBC2EFDD467193&quot;:{&quot;tokenGUID&quot;:&quot;token-806B1A7FBC2EFDD467193&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;665138&quot;,&quot;position&quot;:&quot;3&quot;,&quot;name&quot;:&quot;Dalton Kelly&quot;,&quot;seoName&quot;:&quot;dalton-kelly&quot;},&quot;token-FAB12CF1AD8C204FF7784&quot;:{&quot;tokenGUID&quot;:&quot;token-FAB12CF1AD8C204FF7784&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;660821&quot;,&quot;position&quot;:&quot;9&quot;,&quot;name&quot;:&quot;Jesus Sanchez&quot;,&quot;seoName&quot;:&quot;jesus-sanchez&quot;},&quot;token-8058FC9BF7F67B279299A&quot;:{&quot;tokenGUID&quot;:&quot;token-8058FC9BF7F67B279299A&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;665650&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Lucius Fox&quot;,&quot;seoName&quot;:&quot;lucius-fox&quot;},&quot;token-0142B51F621D525D0DD9E&quot;:{&quot;tokenGUID&quot;:&quot;token-0142B51F621D525D0DD9E&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;641754&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Jeff Kinley&quot;,&quot;seoName&quot;:&quot;jeff-kinley&quot;},&quot;token-B257238874610A60639A6&quot;:{&quot;tokenGUID&quot;:&quot;token-B257238874610A60639A6&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;592885&quot;,&quot;position&quot;:&quot;O&quot;,&quot;name&quot;:&quot;Christian Yelich&quot;,&quot;seoName&quot;:&quot;christian-yelich&quot;}}"></span>
                        
                        </article>
                    </div>
                        <nav class="template--article__sidebar">
                            <div class="template--article__sidebar--wrapper">
                                <ul class="article-sidebar-list">
                                    <li class="article-sidebar-item lazy" data-contentId="307294314" data-primary-keyword="">
                                        <div class="media-left article-sidebar-item__meta">
                                            <a href="/milb/news/miami-marlins-jordan-yamamoto-unhittable-in-jacksonville-jumbo-shrimp-gem/c-307294314">
                                                 <img class="media-object" src="https://secure.milb.com//assets/images/2/0/6/307296206/cuts/124x70/cut.jpg">
                                            </a>
                                        </div>
                                        <div class="media-body article-sidebar-item__meta">
                                            <h5 class="article-sidebar-item__meta-headline">Yamamoto unhittable in Jacksonville gem</h5>
                                            <span class="article-sidebar-item__meta-tag">
                                                  3 hours ago
                                            </span>
                                        </div>
                                        <hr class='article-sidebar-item__border-stripe'>
                                    </li>
                                </ul>
                            </div>
                        </nav>
            </div>
        </div>
    </div>
    <div id="temp-article" style="display: none !important;"></div>
</div>

<div class="ad-responsive-slot ad-outofpage">
    <div
        id="ad-skin"
        class="ad-responsive-size"
        data-thresholds="[6,7]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
</div>
<div class="ad-responsive-slot">
    <div
        id="33-across"
        class="ad-responsive-size"
        data-thresholds="[0,1,2,3,4,5,6,7]"
        data-sizes="[[1,3]]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"
    ></div>
</div>

<script src='https://widgets.outbrain.com/outbrain.js'></script>
<script src='/sections/news/scripts/3p/VisitorAPI.js'></script>
<script src='/sections/news/scripts/3p/AppMeasurement.js'></script>

<script>
    var MiLB_ARTICLES = {}; // set up the var key name here.

    // normalize the keywordsAll array object with this throwaway function.
    MiLB_ARTICLES.keywordsNormalize = function ( str ) {
        return str.replace( /&quot;/g, "\"" ).replace( /&#x27;/g, "\\'" );
    };

    MiLB_ARTICLES.getTopicTopicId = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicTopicPage = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicId = function() {};

    // define the rest of MiLB_ARTICLES
    MiLB_ARTICLES = {
        page: 'article',
        siteCode: 'milb',
        siteID: 'milb',
        fullName: 'MiLB',
        articlePage: 'true',
        topicId: MiLB_ARTICLES.getTopicTopicId('article', '', '185364810'),
        topicPage: MiLB_ARTICLES.getTopicTopicPage('article', '', 'false'),
        gamePk: '' || null,
        club: 'milb',
        lang: '',
        server: 'https://www.milb.com' || '',
        cmsServer: 'https://s3.amazonaws.com/cms-milb-app-content-prod' || '',
        teamNameFull: '' || '',
        playerId: isNaN(parseInt('', 10)) ? null : parseInt('', 10),
        fillBySearch: 'true' === 'true',
        topicSponsor: '',
        articleSponsor: '',
        keywords: '' || [],
        keywordsAll: MiLB_ARTICLES.keywordsNormalize( '[{&quot;type&quot;:&quot;team_file_code&quot;,&quot;value&quot;:&quot;milb&quot;,&quot;displayName&quot;:&quot;MiLB&quot;},{&quot;type&quot;:&quot;type&quot;,&quot;value&quot;:&quot;article&quot;,&quot;displayName&quot;:&quot;Article Topic List&quot;},{&quot;type&quot;:&quot;language&quot;,&quot;value&quot;:&quot;en&quot;,&quot;displayName&quot;:&quot;English&quot;}]' ) || {},
        locale: 'en',
        livefyreSiteId: '347758',
        contextUrlPrefix: '/milb',
        startBySearch: '' === 'true',
        commentsOpen: window.location.href.indexOf('comments=1') > 0,
        contentId: '307294314',
        searchUrl: '',
        search: {
            query: 'tag_archive-element:milb_news' || null,
            fromDate: '' || null,
            toDate: '' || null,
            page: '' === 'true' ? 2 : 1
        }
    };
</script>

    <script type="text/javascript">
        (function(window){
    
            window.visitor = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg', {
                trackingServer       : 'an.milb.com',
                trackingServerSecure : 'ans.milb.com'
            });
    
            var siteID = (MiLB_ARTICLES.siteID === 'milb' ? '000' : MiLB_ARTICLES.siteID.slice(1));
            var reportingSuiteIds         = 'milbglobal,milb';
            reportingSuiteIds += siteID;
    
            var s = window.adobeAnalytics = s_gi(reportingSuiteIds);
    
            s.visitor                 = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg');
            s.trackingServer          = 'an.milb.com';
            s.trackingServerSecure    = 'ans.milb.com';
            s.linkInternalFilters     = "javascript:,mlb.com,localhost,minorleaguebaseball,milb";
            s.charSet                 = "ISO-8859-1";
            s.currencyCode            = "USD";
            s.trackDownloadLinks      = true;
            s.trackExternalLinks      = true;
            s.trackInlineStats        = true;
            s.linkDownloadFileTypes   = "exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx,csv,m4v";
            s.linkLeaveQueryString    = false;
            s.linkTrackVars           = "";
            s.linkTrackEvents         = "";
    
            window.trackPageView = function( dataObj ) {
                var keys = Object.keys(dataObj);
                var len = keys.length;
                s.clearVars();
    
                if (len > 0) {
                    keys.map(function(key) {
                        s[key] = dataObj[key];
                    });
                }
    
                s.t();
            };
    
            window.trackAsync = function(omJson, callingObj) {
                var s = s_gi( reportingSuiteIds );
                s.clearVars();
    
                if(omJson.async) {
                    var props = omJson.async;
    
                    var prop;
                    for ( prop in props ) {
                        s[ prop ] = props[ prop ];
                    }
    
                    if (omJson.callback) {
                        omJson.callback();
                    }
                }
    
                var arbitraryObject = new Object();
                arbitraryObject.href="http://myGenericURL";
                if (!callingObj) {
                    callingObj = arbitraryObject;
                }
    
                if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop1) {
                    s.tl(callingObj,'o',s.prop1);
                } else if (s.prop38) {
                    s.tl(callingObj,'o',s.prop38);
                } else if (s.prop44) {
                    s.tl(callingObj,'o',s.prop44);
                } else if (s.prop45) {
                    s.tl(callingObj,'o',s.prop45);
                } else if (s.prop12) {
                    s.tl(callingObj,'o',s.prop12);
                } else if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop27) {
                    s.tl(callingObj,'o',s.prop27);
                } else if (s.eVar23) {
                    s.tl(callingObj,'o',s.eVar23);
                } else if (s.eVar27) {
                    s.tl(callingObj,'o',s.eVar27);
                } else if (s.eVar28) {
                    s.tl(callingObj,'o',s.eVar28);
                } else {
                    s.tl(callingObj,'o',s.events);
                }
            };
    
        })(window);
    </script>

    </main>

            <footer class="site-footer" >
            
            
                <div class="site-footer__frame">
                    <div class="site-footer__container">
                        <div class="site-footer__logo-container">
            
                            <div class="site-footer__logo-image-container">
                                <a href="/">
                                    <img src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1557846368_7b314ac9706c576318c32e4e3f1620ee29f1caf3/images/milb-logo.svg" alt="Milb Logo" class="p-logo milb-logo">
                                </a>
                            </div>
            
                            <dl class="p-follow site-footer__social">
                                <dt>CONNECT WITH MiLB.COM</dt>
                                <dd>
                                    <ul class="p-follow p-follow--sm" data-cid="footer">
                                            <li class="p-follow__item">
                                                <a class="p-follow__link" title="Follow on facebook"
                                                    href="https://www.facebook.com/milb/">
                                                    <span class="p-follow__logo p-follow__logo--facebook"><svg class="p-icon p-icon--facebook p-follow__icon">
                                        <use xlink:href="#icon-facebook"></use>
                                    </svg>
                                    </span>
                                                </a>
                                            </li>
                                            <li class="p-follow__item">
                                                <a class="p-follow__link" title="Follow on twitter"
                                                    href="https://twitter.com/MiLB">
                                                    <span class="p-follow__logo p-follow__logo--twitter"><svg class="p-icon p-icon--twitter p-follow__icon">
                                        <use xlink:href="#icon-twitter"></use>
                                    </svg>
                                    </span>
                                                </a>
                                            </li>
                                            <li class="p-follow__item">
                                                <a class="p-follow__link" title="Follow on instagram"
                                                    href="https://www.instagram.com/milb">
                                                    <span class="p-follow__logo p-follow__logo--instagram"><svg class="p-icon p-icon--instagram p-follow__icon">
                                        <use xlink:href="#icon-instagram"></use>
                                    </svg>
                                    </span>
                                                </a>
                                            </li>
                                    </ul>
                                </dd>
                            </dl>
                        </div>
            
                        <nav class="site-footer__legal-links">
                            <ul>
                                <li>
                                    <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/terms.jsp" data-phone-href="http://www.milb.com/milb/info/terms.jsp">
                                        Terms of Use
                                    </a>
                                </li>
                                <li>
                                    <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp" data-phone-href="http://www.milb.com/milb/info/privacy.jsp">
                                        Privacy Policy (updated 09.02.2015)
                                    </a>
                                </li>
                                <li>
                                    <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads" data-phone-href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads">
                                        About Our Ads
                                    </a>
                                </li>
                                <li>
                                    <a class="site-footer__legal-link" href="">
                                        Legal Notices
                                    </a>
                                </li>
                                <li>
                                    <a class="site-footer__legal-link" href="https://secure.milb.com/milb/info/contact_us.jsp">
                                        Contact Us
                                    </a>
                                </li>
                            </ul>
            
                            <div class="site-footer__copyright-container">
                                Copyright &#169; 2019 Minor League Baseball.<br>Minor League Baseball trademarks and copyrights are the property of Minor League Baseball. All Rights Reserved.
                            </div>
                        </nav>
                    </div>
            </footer>

        <!-- core javascript files -->
        <script>var s_account = '';</script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1557846368_7b314ac9706c576318c32e4e3f1620ee29f1caf3/scripts/common.js"></script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1557846368_7b314ac9706c576318c32e4e3f1620ee29f1caf3/scripts/vendor.js"></script>

        <!-- build scripts -->
        <script>
        (function() {
            var siteJS = {"desktop":"site","tablet":"site","phone":"site"};
            var sectionJS = {"desktop":"","tablet":"","phone":""};
            var pageJS = {"desktop":"index","tablet":"index-device","phone":"index-device"};
            var patternJS = {};
            var type = getStartupDeviceTypeString();
        
            var siteScripts = [];
            var scripts = [];
        
            if (siteJS[type]) {
                siteScripts.push('//prod-aws.milbstatic.com/milb.com/builds/site-core/1557846368_7b314ac9706c576318c32e4e3f1620ee29f1caf3/scripts/'+siteJS[type]+'.js');
            }
        
            if (sectionJS[type]) {
                scripts.push('//prod-aws.milbstatic.com/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178/scripts/'+sectionJS[type]+'.js');
            }
        
            if (pageJS[type]) {
                scripts.push('//prod-aws.milbstatic.com/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178/scripts/'+pageJS[type]+'.js');
            }
        
            var loadPatternScripts = function () {
                var patternNames = Object.keys(patternJS);
        
                if (patternNames.length) {
                    var patternScripts = [];
        
                    patternNames.forEach(function (patternName) {
                        var patternPath = '//prod-aws.milbstatic.com/milb.com/builds/site-core/1557846368_7b314ac9706c576318c32e4e3f1620ee29f1caf3/scripts/patterns';
                        var patternScript = patternPath + '/' + patternName + '/' + patternName + '.js';
                        patternScripts.push(patternScript);
                    });
        
                    requirejs.config({
                        baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1557846368_7b314ac9706c576318c32e4e3f1620ee29f1caf3',
                        waitSeconds: 18
                    });
        
                    requirejs(patternScripts);
                }
            }
        
            if (siteScripts.length) {
                requirejs.config({
                    baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1557846368_7b314ac9706c576318c32e4e3f1620ee29f1caf3',
                    waitSeconds: 18,
                    paths : {
                        "bam-video-bootstrap": "//prod-aws.milbstatic.com/video/videocore/video",
                        "site-startup": "/site-core/scripts/" + siteJS[type]
                    }
                });
        
                requirejs(siteScripts, function() {
                    if (scripts.length) {
                        requirejs.config({
                            baseUrl: '/sections/news/bower_components',
                            waitSeconds: 18,
                            paths: {
                                "jquery": "bam.requirejs.configs/jquery.stub",
                                "bam-video-bootstrap": "/sections/video/scripts/video",
                                "section-startup": "/sections/news/scripts/" + sectionJS[type]
                            }
                        });
        
                        requirejs(scripts, loadPatternScripts);
                    } else {
                        loadPatternScripts();
                    }
                });
            }
        }());
        </script>

    <!-- Google Tag Manager -->
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NB3GS5F"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NB3GS5F');
    </script>
    
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLGV2V7"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WLGV2V7');
    </script>
    <!-- End Google Tag Manager -->




</body>
</html>
