<!DOCTYPE html>
<html lang="en">
<head>
        <title>Toolshed: Noda walking way to prominence | MiLB.com </title>

    <!-- meta meta tag -->
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="Cache-Control" content="no-cache"/>
    <meta http-equiv="Pragma" content="no-cache"/>
    <meta http-equiv="Expires" content="-1"/>
    <meta http-equiv="content-language" content="en">
    <meta name="keywords" content="Ryan Noda, Toronto Blue Jays, Lansing Lugnuts, Toolshed,"/>
    <meta name="page_name" content="milb" />
    
    <meta name="page_section" content="News" />
    
    
    
    
    <meta name="twitter:card" value="summary_large_image">
    
    <meta property="og:title" content="Toolshed: Noda walking way to prominence" />
    <meta name="twitter:title" content="Toolshed: Noda walking way to prominence">
    <meta itemprop="name" content="Toolshed: Noda walking way to prominence MiLB.com"/>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="env" content="production" />
    
    <meta property="og:site_name" content="MiLB.com" />
    <meta property="og:type" content="website" />
    
    <meta property="fb:app_id" content="222050774479731" />
    
    <meta name="twitter:site" value="@milb">
    <meta name="twitter:url" content="https://www.milb.com/milb/news/toolshed-toronto-blue-jays-ryan-noda-walking-way-to-prominence/c-273636846">
    <meta name="twitter:description" content="Blue Jays prospect Ryan Noda has been the walk king of the Minor Leagues with 22 free passes in 13 games for Class A Lansing -- numbers that are reminiscent of another Cincinnati alum.">
    
    <meta property="og:image" content="https://secure.milb.com/assets/images/5/8/4/273656584/cuts/640x360/cut.JPG" />
    <meta itemprop="image" content="https://secure.milb.com/assets/images/5/8/4/273656584/cuts/640x360/cut.JPG" />
    <meta name="twitter:image" content="https://secure.milb.com/assets/images/5/8/4/273656584/cuts/640x360/cut.JPG">
    
    <link rel="canonical" href="https://www.milb.com/milb/news/toolshed-toronto-blue-jays-ryan-noda-walking-way-to-prominence/c-273636846" />
    <meta property="og:url" content="https://www.milb.com/milb/news/toolshed-toronto-blue-jays-ryan-noda-walking-way-to-prominence/c-273636846" />
    
    <meta name="description" content="Blue Jays prospect Ryan Noda has been the walk king of the Minor Leagues with 22 free passes in 13 games for Class A Lansing -- numbers that are reminiscent of another Cincinnati alum." />
    <meta property="og:description" content="Blue Jays prospect Ryan Noda has been the walk king of the Minor Leagues with 22 free passes in 13 games for Class A Lansing -- numbers that are reminiscent of another Cincinnati alum." />
    <meta property="description" content="Blue Jays prospect Ryan Noda has been the walk king of the Minor Leagues with 22 free passes in 13 games for Class A Lansing -- numbers that are reminiscent of another Cincinnati alum." />
    
    <meta name="build" content="true" />
    
    <meta name="server_url" content="https://www.milb.com" />
    <meta name="service_url" content="" />
    <meta name="suggest_url" content="" />
    <meta name="uistatic_url" content="//prod-aws.milbstatic.com" />
    <meta name="context-url-prefix" content="/milb" />
    <meta name="bamcontent_client_url" content="https://s3.amazonaws.com" />
    <meta name="control_plane_url" content="" />
    <meta name="control_plane_client_token" content="" />
    <meta name="recon_rest" content="https://www.milb.com" />
    <meta name="recon_ws" content="wss://www.milb.com" />
    <meta name="msapplication-config" content="none"/>
    
    <meta name="locale" content="en" />
    <meta name="timezone" content="America/New_York" />
    
    
    <meta name="team-id" content="milb">
    
    <meta name="flipTime" content="11:00" />
    <meta name="flipTimeZoneOffset" content="+00:00" />
    <meta name="serverTime" content="2018-04-25T19:52:09+00:00" />
    
    <meta name="siteCoreBuildPath" content="//prod-aws.milbstatic.com/builds" />
    <meta name="siteCoreBuildVersionDirectory" content="/" />
    <meta name="sectionBuildVersion" content="3d4d9cc891e900f0e30bf386ef746ad79ba60272_1513702082" />
    
    <meta name="siteAssetsUri" content="//prod-aws.milbstatic.com/builds/site-core/undefined" />
    <meta name="sectionAssetsUri" content="//prod-aws.milbstatic.com/sections/news/builds/3d4d9cc891e900f0e30bf386ef746ad79ba60272_1513702082" />
    
    <meta name="omniturePageName" content="Article" />
    
    <meta name="omniturePageProps" content="%7B%22pageName%22%3A%22news%22%2C%22registrationPoints%22%3A%22news%22%7D"/>
    
    <meta name="paywall" content="true"/>
    
    <meta name="apple-mobile-web-app-title" content="MiLB.com">
    
    <link rel="shortcut icon" href="//prod-aws.milbstatic.com/builds/site-core//images/favicon.ico">
    <link rel="apple-touch-icon" sizes="57x57" href="//prod-aws.milbstatic.com/builds/site-core//images/iOS/apple-icon-57x57.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="//prod-aws.milbstatic.com/builds/site-core//images/iOS/apple-icon-72x72.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="//prod-aws.milbstatic.com/builds/site-core//images/iOS/apple-icon-114x114.png" />
    <link rel="apple-touch-icon" sizes="144x144" href="//prod-aws.milbstatic.com/builds/site-core//images/iOS/apple-icon-144x144.png" />
    
    
        <link rel="shortcut icon" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1524681337_10a2bf4b9f569de81a89511797b5366e564c2ed1/images/favicon.ico">

    <!-- new relic -->
    <script type="text/javascript">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</script>

    <!-- device detection -->
    <!--[if lte IE 9]>
    <script>
        window.location.replace('https://' + window.location.host + '/unsupported');
    </script>
    <![endif]-->
    
    <script>
    !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){var b=a.split(w).slice(0,3);return a&&b.length<2&&b.push(0),b.join(".")}function c(a){return a=a||navigator.userAgent,D[a]?D[a]:this instanceof c?(D[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="desktop",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p="WPDesktop",q=o+" Phone",r="Trident(?:.*?Touch(?:.*?Mobile))",s="Linux(?!.*Android)",t="Macintosh",u="CrOS",v=d+"?:"+[t,o,s,u].join(g)+e,w=/[\._]/,x={windowsphone:k(r+g+q+g+p),windows:k(o),ios:k(l),blackberry:k(m),android:k(n),linux:k(s),macintosh:k(t),chromebook:k(u)},y={desktop:/(?:Windows NT(?!.*WPDesktop)(?!.*Xbox))/i,tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet","xbox"].join(g)+e),phone:k(d+["Mobi|Mobile","WPDesktop",l,r,m].join(g)+e)},z={tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,r,m].join(g)+e),desktop:k(v)},A={msie:/msie|iemobile|trident/i,edge:/edge/i,android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,silk:/silk/i,safari:/safari/i},B={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i,edge:/Edge/i},C={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},D={};return c.prototype={getPlatform:function(){return this.test(x)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|"+q+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(B),this.test(A)||h},getFormFactor:function(){var a="";return a=this.is.msie?y:z,C[this.test(a)]||C.other},getBrowserVersion:function(){var a=this.browser,c="[\\/\\s]";return this.is.chrome&&this.is.ios?a="crios":this.is.opera?a=i:this.is.msie&&(a=a+g+"IEMobile"+g+"rv",c="[\\/\\:\\s]"),b(this.match(k("(?:"+a+g+i+")"+c+"([\\d\\.]+)","i"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
    window.getStartupDeviceTypeString = function() {
        return window.deviceBootstrap().formFactor;
    }
    
    document.querySelector('html').classList.add('device-' + getStartupDeviceTypeString());
    </script>

    <!-- CSS -->
    
            <link rel="stylesheet" href="//prod-aws.milbstatic.com/clubs/builds/milb/style/en/league-milb.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1524681337_10a2bf4b9f569de81a89511797b5366e564c2ed1/styles/site.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/sections/news/builds/3d4d9cc891e900f0e30bf386ef746ad79ba60272_1513702082/styles/section.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/sections/news/builds/3d4d9cc891e900f0e30bf386ef746ad79ba60272_1513702082/styles/index.css">

    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"asset_server":"https://secure.milb.com","cms_data":{"server":"https://s3.amazonaws.com","client":"https://s3.amazonaws.com","app_geo_directory":"/cms-milb-app-content-prod"},"cms_page_building_data":{"lambda":"http://pagebuilder.milb.com/prod/v2/","server":"http://milb.bamcontent.com","client":"https://milb.bamcontent.com","app_geo_directory":"/milb"},"control_plane":{"url":"","client_token":""},"game_data":{"server":"http://statsapi.mlb.com","client":"https://statsapi.mlb.com","siteCode":"milb"},"legacy_server":"http://www.milb.com","live_fyre":{"livefyre_sitename":"milb.fyre.co","livefyre_countjs":"https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js","livefyre_siteId":"347758"},"recon_rest":"https://www.milb.com","recon_ws":"wss://www.milb.com","sdk":{"clientId":"sandbox","clientApiKey":"","environment":"prod","debugEnabled":false},"search":{"server":"https://search-api.milb.com","client":"https://search-api.milb.com","app_geo_directory":"milb_global"},"server":"https://www.milb.com","ticketing_client":{"server":"http://www.ticketing-client.com","client":"https://www.ticketing-client.com"},"uistatic":"//prod-aws.milbstatic.com","uistatic_basesite":{"server":"//prod-aws.milbstatic.com","site_core":"milb.com/builds/site-core","site_core_config":"configs/site-core-config.json","site_core_patterns":"src/patterns.zip","sha":"1524681337_10a2bf4b9f569de81a89511797b5366e564c2ed1","sc_location":"//prod-aws.milbstatic.com/milb.com/builds/site-core/1524681337_10a2bf4b9f569de81a89511797b5366e564c2ed1"},"uistatic_clubcss":"//prod-aws.milbstatic.com"};
     }());
    </script>

        <script type="text/javascript">
         (function(){
            window.MilbUtils = {"teamIdToSlugMap":{"102":"round-rock","103":"lake-elsinore","104":"jackson","105":"sacramento","106":"erie","233":"charleston","234":"durham","235":"memphis","237":"midland","238":"oklahoma-city","247":"birmingham","249":"carolina-mudcats","259":"fresno","260":"tulsa","279":"palm-beach","342":"albuquerque","400":"las-vegas","401":"inland-empire","402":"akron","403":"everett","413":"greeneville","414":"salem","416":"louisville","417":"mobile","418":"bowie","419":"hillsboro","420":"burlington-bees","421":"montgomery","422":"buffalo","424":"dunedin","425":"pulaski","426":"wilmington","427":"lakewood","428":"greenville","429":"danville","430":"mississippi","431":"gwinnett","432":"rome","433":"helena","435":"vancouver","436":"potomac","437":"lake-county","438":"johnson-city","440":"springfield","443":"peoria","444":"idaho-falls","445":"columbus","446":"kane-county","448":"hickory","449":"williamsport","450":"daytona","451":"iowa","452":"altoona","455":"princeton","456":"great-lakes","458":"auburn","459":"dayton","460":"tri-city-dust-devils","461":"eugene","462":"vermont","463":"new-hampshire","476":"san-jose","477":"greensboro","478":"augusta","479":"jupiter","480":"boise","481":"lynchburg","482":"corpus-christi","483":"burlington-royals","484":"indianapolis","485":"down-east","486":"spokane","487":"kannapolis","488":"aberdeen","491":"lancaster","492":"cedar-rapids","493":"frederick","494":"charlotte-knights","495":"lexington","498":"chattanooga","499":"lansing","500":"clinton","503":"florida","505":"binghamton","506":"kingsport","507":"st-lucie","509":"fort-myers","510":"san-antonio","511":"batavia","512":"toledo","513":"billings","515":"modesto","516":"visalia","517":"bluefield","518":"missoula","519":"orem","521":"myrtle-beach","522":"reading","524":"stockton","525":"west-virginia-power","526":"rancho-cucamonga","529":"tacoma","530":"ogden","531":"scranton-wb","533":"pawtucket","534":"rochester","537":"hudson-valley","538":"hartford","540":"frisco","541":"omaha","545":"mahoning-valley","546":"portland","547":"harrisburg","548":"delmarva","550":"south-bend","551":"colorado-springs","552":"syracuse","553":"tennessee","554":"beloit","556":"nashville","557":"bristol","558":"lowell","561":"salt-lake","563":"hagerstown","564":"jacksonville","565":"quad-cities","566":"clearwater","567":"trenton","568":"norfolk","570":"lakeland","571":"connecticut","572":"wisconsin","573":"asheville","574":"arkansas","576":"elizabethton","577":"tri-city-valleycats","578":"salem-keizer","580":"winston-salem","581":"great-falls","582":"west-michigan","584":"fort-wayne","586":"staten-island","587":"tampa","588":"new-orleans","1174":"state-college","1350":"northwest-arkansas","1410":"lehigh-valley","2310":"reno","2498":"bowling-green","2730":"charlotte-stone-crabs","3390":"bradenton","3410":"richmond","3705":"columbia","3712":"buies-creek","4124":"pensacola","4364":"grand-junction","4904":"el-paso","5015":"biloxi","5020":"west-virginia-black-bears","milb":"milb"}};
         }());
        </script>
</head>

<body id="news_article"  class="lang-en league-milb"
 data-background-skin-total=""
>
    <svg width="0" height="0" style="position:absolute"><symbol id="icon-globe" viewBox="0 0 512 512"><title>Globe icon</title><path d="M0 255.9C0 185 24.9 124.7 74.8 74.8S185 0 255.9 0 387.1 24.9 437 74.8c49.9 49.9 74.8 110.2 74.8 181.1 0 70.8-24.9 131.2-74.8 181.1-49.9 49.9-110.2 74.8-181.1 74.8-70.8 0-131.2-24.9-181.1-74.8S0 326.7 0 255.9zm33 8.2c2.8 58.5 24.8 108.3 66 149.6 18.6-13.1 37.8-23.7 57.8-32-15.1-37.1-23.4-76.4-24.8-117.6H33zm0-16.5h99.1c1.4-36.5 7.9-70.8 19.6-103.2-22-8.9-42.6-21-61.9-36.1C54 148.2 35.1 194.7 33 247.6zM101.1 96c17.9 13.8 36.8 24.8 56.7 33 15.1-35.8 35.8-66.7 61.9-92.9-46 7.6-85.6 27.5-118.6 59.9zm10.3 329.1c31 26.8 67.1 43.7 108.3 50.6-22.7-22.7-41.3-48.8-55.7-78.4-18.5 6.8-36.1 16.1-52.6 27.8zm37.2-161c1.4 39.2 9.3 76.7 23.7 112.5 24.1-7.6 49.2-12 75.3-13.4v-99.1h-99zm0-16.5h99.1v-82.5c-27.5-1.4-54.3-6.5-80.5-15.5-11.1 31-17.2 63.6-18.6 98zm24.7-113.5c24.1 8.3 48.8 13.1 74.3 14.4V33h-1c-31.6 26.8-56.1 60.5-73.3 101.1zm6.2 256.9c17.2 35.1 39.6 64.3 67.1 87.7h1v-99.1c-24 1.5-46.7 5.3-68.1 11.4zm84.6 87.7h1c27.5-23.4 49.9-52.6 67.1-87.7-21.3-6.2-44-10-68.1-11.3v99zm0-115.5c26.1 1.4 51.2 5.8 75.3 13.4 14.4-35.8 22.4-73.3 23.7-112.5H264v99.1zm0-115.6h99.1c-1.4-34.4-7.6-67.1-18.6-98-26.1 8.9-53 14.1-80.5 15.5v82.5zm0-99c25.5-1.4 50.2-6.2 74.3-14.4-17.2-40.7-41.6-74.4-73.2-101.2h-1v115.6zm27.9 327c41.3-6.9 77.4-23.7 108.3-50.6-16.5-11.7-34-21-52.6-27.9-14.4 29.7-33 55.9-55.7 78.5zm0-439.5c26.1 26.1 46.8 57.1 61.9 92.9 19.9-8.3 38.9-19.3 56.7-33-33-32.4-72.5-52.3-118.6-59.9zm62.9 345.7c19.9 8.3 39.2 18.9 57.8 32 41.3-41.3 63.3-91.1 66-149.6h-99.1c-1.3 41.2-9.5 80.4-24.7 117.6zm5.2-237.4c11.7 32.3 18.2 66.7 19.6 103.2h99.1c-2.1-53-21-99.4-56.7-139.3-19.4 15.2-40 27.2-62 36.1z" class="ast0"/></symbol><symbol viewBox="0 0 512 512" id="icon-login"><title>Login icon</title><path d="M509 508s0-34.8-2.9-53c-2.4-14.4-22.3-33.3-106.9-64.4-83.3-30.6-78.1-15.7-78.1-71.9 0-36.5 18.6-15.3 30.4-84.6 4.6-27.3 8.3-9.1 18.3-52.8 5.3-22.9-3.6-24.6-2.5-35.6s2.1-20.7 4.1-43.1C373.8 74.9 348.1 2 256 2S138.2 74.9 140.7 102.7c2 22.3 3 32.2 4.1 43.1 1.1 10.9-7.8 12.7-2.5 35.6 10 43.6 13.7 25.4 18.3 52.8 11.9 69.3 30.4 48.1 30.4 84.6 0 56.4 5.1 41.5-78.1 71.9C28.3 421.7 8.3 440.8 6 455.2c-3 18-3 52.8-3 52.8h506z"/></symbol><symbol viewBox="0 0 877 713" id="icon-recap"><title>Recap icon</title><defs><path id="a" d="M0 712.23h876.285V0H0z"/></defs><g fill-rule="evenodd"><path d="M766.623 109.533V0H0v602.697S0 712.23 109.492 712.23H794.04s82.245-1.746 82.245-109.533V109.533H766.62h.003zM108.028 657.637c-54.66 0-54.66-54.68-54.66-54.68V55.11h657.127v547.847c0 25.132 7.737 42.663 18.448 54.68H108.028z"/><path d="M108.46 547.756h246.4V273.833h-246.4m0-110.223H656.1v54.716H108.46m301.273 329.082h246.403v-54.852H409.733m0-53.648h246.403v-54.852H409.733m0-55.37h246.403v-54.853H409.733"/></g></symbol><symbol viewBox="156 245 512 512" id="icon-search"><title>Search icon</title><path d="M667.6 705.2L502.7 564.7c23.2-31.7 37-70.8 37-113.1 0-105.8-86.1-191.9-191.9-191.9S156 345.8 156 451.6s86.1 191.9 191.9 191.9c43.7 0 84.1-14.7 116.4-39.4L632 747l35.6-41.8zM347.9 589.1c-75.9 0-137.6-61.7-137.6-137.6 0-75.8 61.7-137.5 137.6-137.5s137.6 61.7 137.6 137.6c-.1 75.8-61.8 137.5-137.6 137.5z"/></symbol><symbol viewBox="156 245 512 512" id="icon-tickets"><title>Tickets icon</title><path d="M660.1 396.3l-28.2-28.2c-24 24-63 24-87 0s-24-63 0-87l-28.3-28.2c-9.8-9.8-25.7-9.8-35.5 0L164.3 569.7c-9.8 9.8-9.8 25.7 0 35.5l28.2 28.2c24-24 63-24 87 0s24 63 0 87l28.2 28.2c9.8 9.8 25.7 9.8 35.5 0L660 431.8c9.8-9.7 9.8-25.7.1-35.5zm-198.2-45.5l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4z"/></symbol></svg>
        <!-- default header -->
        <header class="header" data-is-league >
            <div class="header__navigation">
                <div class="header__inner-container">
                    <a class="header__brand"  href="/">
                            <img src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1524681337_10a2bf4b9f569de81a89511797b5366e564c2ed1/images/milb-logo.svg" alt="Milb Logo" class="logo-type--horizontal">
        
                    </a>
        
                    <nav class="header__nav">
                        <ul class="header__nav-items">
                            <li class="header__nav-item" data-nav-item="Scores">
                                <a href="http://www.milb.com/milb/scoreboard/"   data-phone-href="http://www.milb.com/milb/scoreboard/"  class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Scores</a>
                            </li>
                            <li class="header__nav-item" data-nav-item="Schedule">
                                <a href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20180405&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109"   data-phone-href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20180405&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109"  class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Schedule</a>
                                    <div class="header__nav-item-body ">
                                            <a href="http://www.milb.com/schedule/index.jsp?sid&#x3D;t422"  >Schedule</a>
                                            <a href="https://www.milb.com/bisons/news/bisons-announce-2018-promotional-schedule/c-264889430"  >Promotional Schedule</a>
                                            <a href="http://www.milb.com/documents/7/6/8/265193768/2018_Buffalo_Bisons_Schedule.pdf"  >Printable 2018 Schedule</a>
                                    </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="Stats">
                                <a href="http://www.milb.com/milb/stats/"   data-phone-href="http://www.milb.com/milb/stats/"  class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Stats</a>
                            </li>
                            <li class="header__nav-item" data-nav-item="Standings">
                                <a href="http://www.milb.com/milb/standings/"   data-phone-href="http://www.milb.com/milb/standings/"  class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Standings</a>
                            </li>
                            <li class="header__nav-item" data-nav-item="News">
                                <a href="https://www.milb.com/milb/news/"   data-phone-href="https://www.milb.com/milb/news/"  class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">News</a>
                                    <div class="header__nav-item-body ">
                                            <a href="http://www.milb.com/news/index.jsp?sid&#x3D;t422"  >News Home</a>
                                            <a href="http://www.milb.com/news/archive.jsp?sid&#x3D;t422"  >News Archive</a>
                                            <a href="http://www.milb.com/milb/news/index.jsp?sid&#x3D;milb"  >MiLB.com News</a>
                                    </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="Teams">
                                <a href="http://www.milb.com/milb/info/teams.jsp"   data-phone-href="http://www.milb.com/milb/info/teams.jsp"  class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Teams</a>
                                    <div class="header__nav-item-body ">
                                            <a href="http://www.milb.com/roster/index.jsp?sid&#x3D;t422"  >Roster</a>
                                            <a href="http://m.mlb.com/tor/roster/40-man/"  >Blue Jays 40-Man Roster</a>
                                            <a href="http://www.milb.com/milb/stats/stats.jsp?t&#x3D;l_trn&amp;lid&#x3D;117&amp;sid&#x3D;t422"  >League Transactions</a>
                                            <a href="http://www.milb.com/content/page.jsp?ymd&#x3D;20160403&amp;content_id&#x3D;170280524&amp;sid&#x3D;t422&amp;vkey&#x3D;roster"  >In the Majors (All Time)</a>
                                    </div>
                            </li>
                        </ul>
                        <ul class="header__nav-items--more">
                            <li class="header__nav-item">
                                <a class="header__nav-item-link">
                                    <svg class="p-icon p-icon--more-options">
                                        <use xlink:href="#icon-more-options"></use>
                                    </svg>
                                </a>
                                <div class="header__nav-item-body  header__nav-item-body--more">
                                    <a href="http://www.milb.com/milb/scoreboard/"  data-phone-href="http://www.milb.com/milb/scoreboard/"  class="header__nav-item-link-secondary header__nav-item-removed">Scores</a>
                                    <a href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20180405&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109"  data-phone-href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20180405&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109"  class="header__nav-item-link-secondary header__nav-item-removed">Schedule</a>
                                    <a href="http://www.milb.com/milb/stats/"  data-phone-href="http://www.milb.com/milb/stats/"  class="header__nav-item-link-secondary header__nav-item-removed">Stats</a>
                                    <a href="http://www.milb.com/milb/standings/"  data-phone-href="http://www.milb.com/milb/standings/"  class="header__nav-item-link-secondary header__nav-item-removed">Standings</a>
                                    <a href="https://www.milb.com/milb/news/"  data-phone-href="https://www.milb.com/milb/news/"  class="header__nav-item-link-secondary header__nav-item-removed">News</a>
                                    <a href="http://www.milb.com/milb/info/teams.jsp"  data-phone-href="http://www.milb.com/milb/info/teams.jsp"  class="header__nav-item-link-secondary header__nav-item-removed">Teams</a>
                                    <a href="http://www.milb.com/multimedia/vpp.jsp?sid&#x3D;milb&amp;topic_id&#x3D;18601616"  data-phone-href="http://www.milb.com/multimedia/vpp.jsp?sid&#x3D;milb&amp;topic_id&#x3D;18601616"  class="header__nav-item-link-secondary">Video</a>
                                    <a href="http://www.milb.com/milb/tickets/"  data-phone-href="http://www.milb.com/milb/tickets/"  class="header__nav-item-link-secondary">Tickets</a>
                                    <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1"  class="header__nav-item-link-secondary">Shop</a>
                                    <a href="http://www.milb.com/milb/mobile/index.jsp"  class="header__nav-item-link-secondary">Mobile</a>
                                    <a href="http://www.milb.com/milb/fans/"  data-phone-href="http://www.milb.com/milb/fans/"  class="header__nav-item-link-secondary">Fans</a>
                                </div>
                            </li>
                        </ul>
                        <ul class="header__nav-items header__nav-items-mobile">
                            <li class="header__nav-item" data-nav-item="Scores">
                                <a href="http://www.milb.com/milb/scoreboard/"  data-phone-href="http://www.milb.com/milb/scoreboard/"  class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Scores</a>
                            </li>
                        </ul>
                        <div class="header__nav-icon">
                            <span></span>
                            <span></span>
                            <span></span>
                            <span></span>
                        </div>
                        <div class="header__nav-mobile">
                                <a href="http://www.milb.com/milb/scoreboard/"  data-phone-href="http://www.milb.com/milb/scoreboard/"  class="header__nav-mobile-item">
                                    Scores
                                </a>
                                <a href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20180405&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109"  data-phone-href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20180405&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109"  class="header__nav-mobile-item">
                                    Schedule
                                </a>
                                <a href="http://www.milb.com/milb/stats/"  data-phone-href="http://www.milb.com/milb/stats/"  class="header__nav-mobile-item">
                                    Stats
                                </a>
                                <a href="http://www.milb.com/milb/standings/"  data-phone-href="http://www.milb.com/milb/standings/"  class="header__nav-mobile-item">
                                    Standings
                                </a>
                                <a href="https://www.milb.com/milb/news/"  data-phone-href="https://www.milb.com/milb/news/"  class="header__nav-mobile-item">
                                    News
                                </a>
                                <a href="http://www.milb.com/milb/info/teams.jsp"  data-phone-href="http://www.milb.com/milb/info/teams.jsp"  class="header__nav-mobile-item">
                                    Teams
                                </a>
                                <a href="http://www.milb.com/multimedia/vpp.jsp?sid&#x3D;milb&amp;topic_id&#x3D;18601616"  data-phone-href="http://www.milb.com/multimedia/vpp.jsp?sid&#x3D;milb&amp;topic_id&#x3D;18601616"  class="header__nav-mobile-item">
                                    Video
                                </a>
                                <a href="http://www.milb.com/milb/tickets/"  data-phone-href="http://www.milb.com/milb/tickets/"  class="header__nav-mobile-item">
                                    Tickets
                                </a>
                                <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1"  class="header__nav-mobile-item">
                                    Shop
                                </a>
                                <a href="http://www.milb.com/milb/mobile/index.jsp"  class="header__nav-mobile-item">
                                    Mobile
                                </a>
                                <a href="http://www.milb.com/milb/fans/"  data-phone-href="http://www.milb.com/milb/fans/"  class="header__nav-mobile-item">
                                    Fans
                                </a>
                        </div>
                    </nav>            <div class="header__meta">
                            <div class="header__nav-secondary">
                                <a href="#"  class="header__nav-secondary-item header__nav-secondary-item--promo">Tickets</a>
                                <a href="#"  class="header__nav-secondary-item">Milb.tv</a>
                                <a href="#"  class="header__nav-secondary-item header__nav-secondary-item--mobile">Shop</a>
                            </div>
                    
                            <div class="header__search">
                                <input type="text" class="search__input" placeholder="Search...">
                                <button class="search__close">
                                    <svg class="p-icon p-icon--close">
                                        <use xlink:href="#icon-close"></use>
                                    </svg>
                                </button>
                                <button class="search__handler">
                                    <svg class="p-icon p-icon--search">
                                        <use xlink:href="#icon-search"></use>
                                    </svg>
                                </button>
                                <div class="search__suggestions"></div>
                                <a class="search__see-all"></a>
                            </div>
                            <a class="header__login"  href="https://secure.milb.com/enterworkflow.do?flowId=registration.profile"><svg class="p-icon p-icon--login custom-class-name">
                                <use xlink:href="#icon-login"></use>
                            </svg>
                            </a>
                    
                    
                    </div>
        
                </div>
            </div>
        </header>

    <!-- main content -->
    <main>
        <div class="p-ad ad-responsive-slot" data-targeting="{&quot;pos&quot;:&quot;1&quot;}">
            <div id="ad-top-banner-l" class="ad-responsive-size" data-thresholds="[3,4]" data-sizes="[[970,90],[970,66],[728,90]]"></div>
            <div id="ad-top-banner-m" class="ad-responsive-size" data-thresholds="[2]" data-sizes="[[728,90]]"></div>
            <div id="ad-top-banner-sm" class="ad-responsive-size" data-thresholds="[0,1]" data-sizes="[[320,50]]"></div>
        </div>

    <style type="text/css">
    .primary-bg {
        background-color: #eeeeee;
    }
    .secondary-bg {
        background-color: #e20021;
    }
</style>

<div class="main-content ">
    <header class="ad-banner">
        <div class="ad ad--top ad-responsive-slot primary-bg">
            <div id="ad-pushdown-xs-s" class="ad-responsive-size pull-center" data-thresholds="[0,1]" data-sizes="[[320,50]]" data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
            <div id="ad-pushdown-md" class="ad-responsive-size pull-center" data-thresholds="[2]" data-sizes="[[468,60]]" data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
            <div id="ad-pushdown-xl" class="ad-responsive-size pull-center" data-thresholds="[3,4,5,6]" data-sizes="[[728,90]]" data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
        </div>
        <nav class='nav'>
            <a href='http://'>
                <i class="fa fa-angle-double-left" aria-hidden="true"></i>
                Back to MiLB.com
                 Home
            </a>
        </nav>
    </header>
    <span id="section-build-ver" data-section="/sections/news/builds/3d4d9cc891e900f0e30bf386ef746ad79ba60272_1513702082"></span>
    <div class="skin">
        <div class="template template--fluid section-news">
            <div id="search-bg"></div>
            <div id="filter-bg"></div>
            <header class="search-header">
              <div class="titles pull-left">
                <a class="milb-logo" href="http://www.milb.com"></a>
                  <h1 class="page-title"><a href="/milb/news">News</a></h1>
              </div>
              <div class="searchfield pull-right">
                <input type="text" id="searchfield" placeholder="Search News">
                <i class="fa fa-search" id="search-btn" aria-hidden="true"></i>
              </div>
              <div class="searchfield pull-right device">
                <i class="fa fa-search search-device" aria-hidden="true"></i>
              </div>
            </header>
            <header class="searchfield device">
              <i class="fa fa-times-circle" aria-hidden="true"></i>
              <input type="text" id="searchfield-device" placeholder="Search News" value="">
            </header>
            <header class="filter-header">
              <div class="form-inline">
                <div class="form-group hidden">
                  <div class="menu-dropdown input-group">
                    <button class="btn btn-default dropdown-toggle" type="button" id="topic-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
                      <i class="fa fa-angle-down" aria-hidden="true"></i>
                    </button>
                  </div>
                </div>
                <label class="menu-label">
                    Now Reading:  <span>Top Headlines</span>
                 </label>
                <div class="filter-group form-group pull-right">
                  <label class="select-label">Filter Search By:</label>
                  <div class="select-dropdown input-group">
                    <div class="input-group-btn">
                      <input type="text" class="form-control" id="monthfield" placeholder="Month" value="" tabindex="-1">
                      <button class="btn btn-default dropdown-toggle" type="button" id="month-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"">
                        <i class="fa fa-sort-desc" aria-hidden="true"></i>
                      </button>
                      <ul class="dropdown-menu" aria-labelledby="month-dropdown">
                        <li><a href="#" data-index="1">January</a></li>
                        <li><a href="#" data-index="2">February</a></li>
                        <li><a href="#" data-index="3">March</a></li>
                        <li><a href="#" data-index="4">April</a></li>
                        <li><a href="#" data-index="5">May</a></li>
                        <li><a href="#" data-index="6">June</a></li>
                        <li><a href="#" data-index="7">July</a></li>
                        <li><a href="#" data-index="8">August</a></li>
                        <li><a href="#" data-index="9">September</a></li>
                        <li><a href="#" data-index="10">October</a></li>
                        <li><a href="#" data-index="11">November</a></li>
                        <li><a href="#" data-index="12">December</a></li>
                      </ul>
                    </div>
                  </div>
                  <div class="select-dropdown input-group">
                    <div class="input-group-btn">
                      <input type="text" class="form-control" id="yearfield" placeholder="Year" value="" tabindex="-1">
                      <button class="btn btn-default dropdown-toggle" type="button" id="year-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
                        <i class="fa fa-sort-desc" aria-hidden="true"></i>
                      </button>
                      <ul class="dropdown-menu" id="year-dropdown" aria-labelledby="year-dropdown">
                        <li><a href="#">2018</a></li>
                        <li><a href="#">2017</a></li>
                        <li><a href="#">2016</a></li>
                        <li><a href="#">2015</a></li>
                        <li><a href="#">2014</a></li>
                        <li><a href="#">2013</a></li>
                        <li><a href="#">2012</a></li>
                        <li><a href="#">2011</a></li>
                        <li><a href="#">2010</a></li>
                        <li><a href="#">2009</a></li>
                        <li><a href="#">2008</a></li>
                        <li><a href="#">2007</a></li>
                        <li><a href="#">2006</a></li>
                        <li><a href="#">2005</a></li>
                      </ul>
                    </div>
                  </div>
                  <div class="btn btn-search " id="btn-search">GO</div>
                </div>
              </div>
            </header>
            <div class="template__container">
                    <div class="template--article__content">
                        <article class="article-item article-item--expanded article-item--active"
                            data-contentId="273636846"
                            data-index="0"
                            data-title="Toolshed: Noda walking way to prominence"
                            data-keywords="[{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;676116&quot;,&quot;displayName&quot;:&quot;Noda, Ryan&quot;}]"
                            data-dateCreated="April 25, 2018 10:00 AM ET"
                            data-author="Sam Dykstra"
                            data-game-id=""
                            data-url="/milb/news/toolshed-toronto-blue-jays-ryan-noda-walking-way-to-prominence/c-273636846"
                            data-primary-keyword="">
                            <div class="article-item-keywords" data-keywords="toolshed, 1164, milb_news, tor_prospect_news, 15, news_full, body, 2, dykstra_sam, 676116, 46, "></div>
                        
                            <div class="article-item__top">
                                <span class="article-item__primary-tag" data-type="" data-value=""></span>
                                <span class="article-item__game-data"></span>
                                <div class="article-item__recap" data-shareable="true"></div>
                                <h1 class="article-item__headline">Toolshed: Noda walking way to prominence</h1>
                        
                                    <h2 class="article-item__subheader">Blue Jays prospect leads Minors in free passes by large margin</h2>
                        
                                  <div class="social-share__wrapper first"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="toolshed-toronto-blue-jays-ryan-noda-walking-way-to-prominence"
                                       data-title="Toolshed: Noda walking way to prominence"
                                       data-url="/milb/news/toolshed-toronto-blue-jays-ryan-noda-walking-way-to-prominence/c-273636846"
                                       data-contentId="273636846"></div>
                            </div>
                        
                            <div class="article-item__img-container">
                                        <img alt="" class="article-item__img "
                                        	     src="https://secure.milb.com/assets/images/5/8/4/273656584/cuts/960x540/cut.JPG"
                                        	title=""
                                          onerror="this.onerror=null;this.src='/site-core/images/MiLB_image_placeholder.png';this.parentNode.style.height='100%';this.removeAttribute('srcset');"
                                        	data-srcset="https://secure.milb.com/assets/images/5/8/4/273656584/cuts/960x540/cut.JPG 960w"
                                        	sizes="(min-width: 1308px) 943px, (min-width: 1024px) 66.6667vw, 100vw">
                        
                            </div>
                        
                            <p class="article-item__caption">Ryan Noda has almost three times as many walks (22) as he does hits (eight) through 13 games with Lansing. (Ryan LeFevre/Lansing Lugnuts)</p>
                        
                            <p class="article-item__credit">
                                By Sam Dykstra / MiLB.com | April 25, 2018 10:00 AM ET
                            </p>
                        
                            <div class="article-item__bottom">
                                <div class="article-item__component article-item__linescore hidden"></div>
                                <div class="article-item__preview"><p>For the record, <span class="token token-playerCard" id="token-C4155C5BE94F6E401EEAD">Ryan Noda</span> isn't Greek either. His last name is Cuban. There will be no holy nicknames here.</p>
                        
                        <p>He does share an alma mater, the University of Cincinnati, with Kevin Youkilis. Oh, and also an affinity for taking walks. Lots and lots of walks.</p></div>
                                <div class="article-item__body"><p>"I've talked to Youkilis and [fellow Cincinnati alum Ian] Happ a little bit, when I could," Noda said. "Youkilis would come out maybe once a year or so and sometimes throw out a first pitch or something. He got his number retired [in 2015], and that was historic for all of us to see. It gets me fired up to hear some of his stories, because we all have a dream of making it up there, and it pushed me even harder knowing I could follow him. But it was mostly just listening. I think we're all smart hitters first who just happen to come from the same program."</p>
                        
                        <p>Because of his own ability to reach base at an incredible clip, Noda, a 15th-round pick in last year's Draft, has already become the <span class="token token-hyperLink" id="token-8572E364C76F98CAB6E9B"><a href="http://m.mlb.com/prospects/2018?list=tor" target="_blank">Blue Jays' No. 18 prospect</a></span> and could be set to make another jump, should he keep this up.</p>
                        
                        <p><span class="token token-html-include" id="token-D0173377400963D0D99B5"><a href="/tokens/html/221450274">MiLB include</a></span></p>
                        
                        <p>The numbers have been incredible and only get more dumbfounding the deeper they're understood. Start with the basics. Entering Tuesday, the 22-year-old outfielder/first baseman led the Minor Leagues with 22 walks (compared to 10 strikeouts) in 13 games with Class A Lansing; no one else had more than 19. So far in 2018,&nbsp;<span class="token token-playerCard" id="token-A58D19EE253BECB2535B8">Bryce Harper</span> is the only player in all of affiliated baseball with more walks (29), and he's played 10 more games and had 44 more plate appearances than Noda.</p>
                        
                        <p>Noda has reached base safely in every game he's played with the Lugnuts and has walked in 12 of the 13. In the one he didn't take a free pass, he went 2-for-4 with a double.</p>
                        
                        <p>The left-handed hitter has walked in 36.7 percent of the times he's stepped to the plate in a Lansing uniform. No one else in the Midwest League has a walk rate higher than 29.5 percent. No one else in the Minors has one higher than 31.7.&nbsp;</p>
                        
                        <p>"It's all about being selectively aggressive," Noda said. "At school, there would be times I'd swing at balls out of the zone. Now, I'm just focused on looking for pitches to drive up the middle. Sometimes, I get one here and there, and I'm able to really get into it. ... But overall, I'm seeing the ball well. I've gotten a couple mistakes to hit, but, hey, if they're not going to throw my pitch or throw strikes at all, I'll take my free base."</p>
                        
                        <p>But therein lies the rub. Because of that approach, Noda just hasn't gotten much of a chance to show what he actually can do with the bat. Through those first 13 games, he was hitting just .222 with three doubles and a .306 slugging percentage. No doubt he's working at a level filled with pitchers trying to develop their commands and controls, never mind fine-tune them. Midwest League pitchers have averaged 4.3 BB/9 this season, highest among any Minor League circuit in 2018. That's roughly 23 percent higher than the Major League average of 3.5 BB/9. Those control issues, combined with Noda's discipline, have meant the Blue Jays prospect has seen 148 of the 276 pitches (53.6 percent) go for balls this season. Only two others in affiliated ball have seen more balls go out of the zone than for strikes this season: <span class="token token-playerCard" id="token-B0AED4204E6F51255C8A7">Joey Curletta</span> (51.9 percent) and <span class="token token-playerCard" id="token-94B5BC8F98670C9E6C9A5">Zach McKinstry</span> (51.6 percent), with the latter also playing in the MWL with Great Lakes.</p>
                        
                        <p>Noda knows there will be a day when he'll be challenged by more accurate arms -- either at higher levels or as Midwest Leaguers begin to figure him out -- but don't expect him to complain about putting up video-game numbers like his .533 on-base percentage when he can.</p>
                        
                        <p>"When I'm getting walked a lot, yeah, that means I don't get to swing as much, but I promise I'm trying to stay aggressive," he said. "Every time I step up, I'm thinking, 'OK, I'm going to really drive this pitch.' But if it's not there, I'm not going to force it. It's something I'll have to grow with as I get more experience. For now, it's not surprising when I look at my stats or whatever. I'm trying to do whatever I can to help my team, and getting on base is something I can do a lot of. I'll give the guys behind me the chance to drive me in."</p>
                        
                        <p>It's not like this is an incredibly new phenomenon for Noda, however. The Illinois native hit .239 with a .430 slugging percentage over his three seasons in Cincinnati but grabbed attention with his .370 collegiate OBP and 13.5 percent walk rate, leading Toronto to sign him for $125,000 last summer. He improved during his first pro assignment at Rookie-level Bluefield, hitting .364/.507/.575 with seven homers and a 60/59 K/BB rate in 66 games. He led the Appalachian League in all three slash-line categories and walked 25 more times than anyone else in the circuit, making him an easy selection as the league's Player of the Year.</p>
                        
                        <p>The overall hitting performance hasn't quite hit the same stride in 2018, but the other parts of his offensive game have. He's even tried to make better use of what MLB Pipeline deems 45-grade speed by going a perfect seven-for-seven in stolen-base attempts.</p>
                        
                        <p>The Jays are paying attention, trying to get Noda as many opportunities as they can in lineups in Lansing and beyond. Despite Noda playing almost exclusively at first base in 2017, Toronto approached the former Bearcat on the second day of Spring Training with the idea of moving him to the outfield, thus keeping him out of a logjam with 2017 eighth-rounder <span class="token token-playerCard" id="token-CC9E33488ACEB871D9381">Kacy Clemens</span> (son of Roger) at the cold corner. (Aside: Clemens has a .492 OBP of his own, and an 8/18 K/BB rate through 13 games.) Noda has made 12 starts in left through the first three weeks of the season and has two outfield assists along with <span class="token token-hyperLink" id="token-87456E2F5205ED03D1FAD"><a href="http://www.milb.com/multimedia/vpp.jsp?content_id=1909133983&amp;sid=milb">a highlight catch</a></span> on his resume already.</p>
                        
                        <p>There will be a time, either at upper levels or over larger sample sizes, that Noda will be something other than an OBP/walk rate freak. Even Youkilis had just a .433 OBP, 13 walks and 19.4 percent walk rate in his 15 games at Class A during his first full season in 2002. That doesn't mean the younger Cincinnati alum is not going to enjoy what's put him in the limelight in the opening stretch of 2018.</p>
                        
                        <p>"I just think I'm more mature now than I was in college," Noda said. "I don't let the little things get to me as easily. I'm just handling failure a lot better. There are a bunch of guys on this team and a great coaching staff that have helped a ton with that. I'm not letting a little mishap like a bad swing or a missed cutoff get to me. I tell myself, 'baseball doesn't last forever, so live it up now.' Right now, I'm doing the best I can at that."</p></div>
                        
                                <p class="article-item__tagline"><strong>Sam Dykstra</strong> is a reporter for MiLB.com. Follow and interact with him on Twitter, <b><a href="https://twitter.com/samdykstramilb" target="_blank">@SamDykstraMiLB</a></b>.
                                
                        
                                
                        
                                This story was not subject to the approval of the National Association of Professional Baseball Leagues or its clubs.
                        
                                
                                </p>
                        
                                <a href="/milb/news/toolshed-toronto-blue-jays-ryan-noda-walking-way-to-prominence/c-273636846"
                                  class="btn btn-primary article-item__more"
                                  aria-label="Toolshed: Noda walking way to prominence"
                                  data-contentId=273636846>View More</a>
                        
                                <div class="article-item__component article-item__featured-players hidden"></div>
                        
                                <div class="article-item__component article-item__outbrain hidden"></div>
                        
                                  <div class="social-share__wrapper last hidden"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="toolshed-toronto-blue-jays-ryan-noda-walking-way-to-prominence"
                                       data-title="Toolshed: Noda walking way to prominence"
                                       data-url="/milb/news/toolshed-toronto-blue-jays-ryan-noda-walking-way-to-prominence/c-273636846"
                                       data-contentId="273636846"></div>
                        
                                <button class="btn btn-primary article-item__less article-item__toggle">View Less</button>
                            </div>
                        
                            <span class="token-data" data-token-data="{&quot;token-87456E2F5205ED03D1FAD&quot;:{&quot;tokenGUID&quot;:&quot;token-87456E2F5205ED03D1FAD&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://www.milb.com/multimedia/vpp.jsp?content_id&#x3D;1909133983&amp;sid&#x3D;milb&quot;,&quot;hrefMobile&quot;:&quot;http://www.milb.com/multimedia/vpp.jsp?content_id&#x3D;1909133983&amp;sid&#x3D;milb&quot;},&quot;token-C4155C5BE94F6E401EEAD&quot;:{&quot;tokenGUID&quot;:&quot;token-C4155C5BE94F6E401EEAD&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;676116&quot;,&quot;position&quot;:&quot;3&quot;,&quot;name&quot;:&quot;Ryan Noda&quot;,&quot;seoName&quot;:&quot;ryan-noda&quot;},&quot;token-A58D19EE253BECB2535B8&quot;:{&quot;tokenGUID&quot;:&quot;token-A58D19EE253BECB2535B8&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;547180&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Bryce Harper&quot;,&quot;seoName&quot;:&quot;bryce-harper&quot;},&quot;token-B0AED4204E6F51255C8A7&quot;:{&quot;tokenGUID&quot;:&quot;token-B0AED4204E6F51255C8A7&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;621575&quot;,&quot;position&quot;:&quot;9&quot;,&quot;name&quot;:&quot;Joey Curletta&quot;,&quot;seoName&quot;:&quot;joey-curletta&quot;},&quot;token-CC9E33488ACEB871D9381&quot;:{&quot;tokenGUID&quot;:&quot;token-CC9E33488ACEB871D9381&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;641459&quot;,&quot;position&quot;:&quot;3&quot;,&quot;name&quot;:&quot;Kacy Clemens&quot;,&quot;seoName&quot;:&quot;kacy-clemens&quot;},&quot;token-94B5BC8F98670C9E6C9A5&quot;:{&quot;tokenGUID&quot;:&quot;token-94B5BC8F98670C9E6C9A5&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656716&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Zach McKinstry&quot;,&quot;seoName&quot;:&quot;zach-mckinstry&quot;},&quot;token-8572E364C76F98CAB6E9B&quot;:{&quot;tokenGUID&quot;:&quot;token-8572E364C76F98CAB6E9B&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://m.mlb.com/prospects/2018?list&#x3D;tor&quot;,&quot;hrefMobile&quot;:&quot;http://m.mlb.com/prospects/2018?list&#x3D;tor&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;token-D0173377400963D0D99B5&quot;:{&quot;tokenGUID&quot;:&quot;token-D0173377400963D0D99B5&quot;,&quot;type&quot;:&quot;includeHtml&quot;,&quot;href&quot;:&quot;/tokens/html/221450274&quot;,&quot;includeHtmlId&quot;:&quot;221450274&quot;}}"></span>
                        
                        </article>
                    </div>
                        <nav class="template--article__sidebar">
                            <div class="template--article__sidebar--wrapper">
                                <ul class="article-sidebar-list">
                                    <li class="article-sidebar-item lazy" data-contentId="273636846" data-primary-keyword="">
                                        <div class="media-left article-sidebar-item__meta">
                                            <a href="/milb/news/toolshed-toronto-blue-jays-ryan-noda-walking-way-to-prominence/c-273636846">
                                                 <img class="media-object" src="https://secure.milb.com/assets/images/5/8/4/273656584/cuts/124x70/cut.JPG">
                                            </a>
                                        </div>
                                        <div class="media-body article-sidebar-item__meta">
                                            <h5 class="article-sidebar-item__meta-headline">Toolshed: Noda walking way to prominence</h5>
                                            <span class="article-sidebar-item__meta-tag">
                                                  6 hours ago
                                            </span>
                                        </div>
                                        <hr class='article-sidebar-item__border-stripe'>
                                    </li>
                                </ul>
                            </div>
                        </nav>
            </div>
        </div>
    </div>
    <div id="temp-article" style="display: none !important;"></div>
</div>

<div class="ad-responsive-slot ad-outofpage">
    <div
        id="ad-skin"
        class="ad-responsive-size"
        data-thresholds="[6,7]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
</div>
<div class="ad-responsive-slot">
    <div
        id="33-across"
        class="ad-responsive-size"
        data-thresholds="[0,1,2,3,4,5,6,7]"
        data-sizes="[[1,3]]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"
    ></div>
</div>

<script type="text/javascript" src='https://widgets.outbrain.com/outbrain.js'></script>
<script type="text/javascript" src='/sections/news/bower_components/jquery/jquery.min.js'></script>
<script type="text/javascript" src='/sections/news/bower_components/milb-theme/dist/milb-theme.js'></script>
<script type="text/javascript" src='/sections/news/scripts/3p/VisitorAPI.js'></script>
<script type="text/javascript" src='/sections/news/scripts/3p/AppMeasurement.js'></script>

<script type="text/javascript">
    // this script block is used to bring data from server to front end
    var MiLB_ARTICLES = {}; // set up the var key name here.

    // normalize the keywordsAll array object with this throwaway function.
    MiLB_ARTICLES.keywordsNormalize = function ( str ) {
        return str.replace( /&quot;/g, "\"" ).replace( /&#x27;/g, "\\'" );
    };

    MiLB_ARTICLES.getTopicTopicId = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicTopicPage = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicId = function() {};

    // define the rest of MiLB_ARTICLES
    MiLB_ARTICLES = {
        page: 'article',
        siteCode: 'milb',
        siteID: 'tmilb',
        fullName: 'MiLB',
        articlePage: 'true',
        topicId: MiLB_ARTICLES.getTopicTopicId('article', '', '185364810'),
        topicPage: MiLB_ARTICLES.getTopicTopicPage('article', '', 'false'),
        gamePk: '' || null,
        club: 'milb',
        lang: '',
        server: 'https://www.milb.com' || '',
        cmsServer: 'https://s3.amazonaws.com/cms-milb-app-content-prod' || '',
        teamNameFull: '' || '',
        playerId: isNaN(parseInt('', 10)) ? null : parseInt('', 10),
        fillBySearch: 'true' === 'true',
        topicSponsor: '',
        articleSponsor: '',
        keywords: '' || [],
        keywordsAll: MiLB_ARTICLES.keywordsNormalize( '[{&quot;type&quot;:&quot;team_file_code&quot;,&quot;value&quot;:&quot;milb&quot;,&quot;displayName&quot;:&quot;MiLB&quot;},{&quot;type&quot;:&quot;type&quot;,&quot;value&quot;:&quot;article&quot;,&quot;displayName&quot;:&quot;Article Topic List&quot;},{&quot;type&quot;:&quot;language&quot;,&quot;value&quot;:&quot;en&quot;,&quot;displayName&quot;:&quot;English&quot;}]' ) || {},
        locale: 'en',
        livefyreSiteId: '347758',
        contextUrlPrefix: '/milb',
        startBySearch: '' === 'true',
        commentsOpen: window.location.href.indexOf('comments=1') > 0,
        contentId: '273636846',
        searchUrl: '',
        parsely: '',
        search: {
            query: 'tag_archive-element:milb_news' || null,
            fromDate: '' || null,
            toDate: '' || null,
            page: '' === 'true' ? 2 : 1
        }
    };
</script>

<script>
    PARSELY = {
        autotrack: false,
        track: function(url, action, data) {
            var urlref = document.referrer;
            var obj = {
                url: url,
                urlref: urlref,
                js: 1,
                action_name: action,
                data: data
            };

            if (action === 'Read Less') {
                obj.action = action;
            }

            if (data._viewport === 'article') {
                obj.action = 'Article View';
            }

            if (PARSELY.beacon && PARSELY.beacon.trackPageView) {
                PARSELY.beacon.trackPageView(obj);
                return true;
            }
        }
    };
</script>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
    <div id="parsely-cfg" data-parsely-site="milb.com"></div>
</div>
<script>
    (function(s, p, d) {
        var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                        :"static."+p+".com";
        if (e) return;
        e = d.createElement(s); e.id = i; e.async = true;
        e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->

    <script type="text/javascript">
        (function(window){
    
            window.visitor = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg', {
                trackingServer       : 'an.milb.com',
                trackingServerSecure : 'ans.milb.com'
            });
    
            var siteID = (MiLB_ARTICLES.siteID === 'milb' ? '000' : MiLB_ARTICLES.siteID.slice(1));
            var reportingSuiteIds         = 'milbglobal,milb';
            reportingSuiteIds += siteID;
    
            var s = window.adobeAnalytics = s_gi(reportingSuiteIds);
    
            s.visitor                 = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg');
            s.trackingServer          = 'an.milb.com';
            s.trackingServerSecure    = 'ans.milb.com';
            s.linkInternalFilters     = "javascript:,mlb.com,localhost,minorleaguebaseball,milb";
            s.charSet                 = "ISO-8859-1";
            s.currencyCode            = "USD";
            s.trackDownloadLinks      = true;
            s.trackExternalLinks      = true;
            s.trackInlineStats        = true;
            s.linkDownloadFileTypes   = "exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx,csv,m4v";
            s.linkLeaveQueryString    = false;
            s.linkTrackVars           = "";
            s.linkTrackEvents         = "";
    
            window.trackPageView = function( dataObj ) {
                var keys = Object.keys(dataObj);
                var len = keys.length;
                s.clearVars();
    
                if (len > 0) {
                    keys.map(function(key) {
                        s[key] = dataObj[key];
                    });
                }
    
                s.t();
            };
    
            window.trackAsync = function(omJson, callingObj) {
                var s = s_gi( reportingSuiteIds );
                s.clearVars();
    
                if(omJson.async) {
                    var props = omJson.async;
    
                    var prop;
                    for ( prop in props ) {
                        s[ prop ] = props[ prop ];
                    }
    
                    if (omJson.callback) {
                        omJson.callback();
                    }
                }
    
                var arbitraryObject = new Object();
                arbitraryObject.href="http://myGenericURL";
                if (!callingObj) {
                    callingObj = arbitraryObject;
                }
    
                if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop1) {
                    s.tl(callingObj,'o',s.prop1);
                } else if (s.prop38) {
                    s.tl(callingObj,'o',s.prop38);
                } else if (s.prop44) {
                    s.tl(callingObj,'o',s.prop44);
                } else if (s.prop45) {
                    s.tl(callingObj,'o',s.prop45);
                } else if (s.prop12) {
                    s.tl(callingObj,'o',s.prop12);
                } else if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop27) {
                    s.tl(callingObj,'o',s.prop27);
                } else if (s.eVar23) {
                    s.tl(callingObj,'o',s.eVar23);
                } else if (s.eVar27) {
                    s.tl(callingObj,'o',s.eVar27);
                } else if (s.eVar28) {
                    s.tl(callingObj,'o',s.eVar28);
                } else {
                    s.tl(callingObj,'o',s.events);
                }
            };
    
        })(window);
    </script>

    </main>

    <!-- footer -->
    <footer class="site-footer" >
    
    
        <div class="site-footer__frame">
            <div class="site-footer__container">
                <div class="site-footer__logo-container">
    
                    <div class="site-footer__logo-image-container">
                        <a href="/">
                            <img src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1524681337_10a2bf4b9f569de81a89511797b5366e564c2ed1/images/milb-logo.svg" alt="Milb Logo" class="p-logo milb-logo">
                        </a>
                    </div>
    
                    <dl class="p-follow site-footer__social">
                        <dt>CONNECT WITH MiLB.COM</dt>
                        <dd>
                            <ul class="p-follow p-follow--sm" data-cid="footer">
                            </ul>
                        </dd>
                    </dl>
                </div>
    
                <nav class="site-footer__legal-links">
                    <ul>
                        <li>
                            <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/terms.jsp" data-phone-href="http://www.milb.com/milb/info/terms.jsp"  >
                                Terms of Use
                            </a>
                        </li>
                        <li>
                            <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp" data-phone-href="http://www.milb.com/milb/info/privacy.jsp"  >
                                Privacy Policy (updated 09.02.2015)
                            </a>
                        </li>
                        <li>
                            <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads" data-phone-href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads"  >
                                About Our Ads
                            </a>
                        </li>
                        <li>
                            <a class="site-footer__legal-link" href=""  >
                                Legal Notices
                            </a>
                        </li>
                        <li>
                            <a class="site-footer__legal-link" href=""  >
                                Contact Us
                            </a>
                        </li>
                    </ul>
    
                    <div class="site-footer__copyright-container">
                        Copyright &#169; 2017 Minor League Baseball.<br>Minor League Baseball trademarks and copyrights are the property of Minor League Baseball. All Rights Reserved.
                    </div>
                </nav>
            </div>
    </footer>

        <!-- core javascript files -->
        <script>var s_account = '';</script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1524681337_10a2bf4b9f569de81a89511797b5366e564c2ed1/scripts/common.js"></script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1524681337_10a2bf4b9f569de81a89511797b5366e564c2ed1/scripts/vendor.js"></script>

        <!-- build scripts -->
        <script>
        (function() {
            var siteJS = {"desktop":"site","tablet":"site","phone":"site"};
            var sectionJS = {"desktop":"","tablet":"","phone":""};
            var pageJS = {"desktop":"index","tablet":"index-device","phone":"index-device"};
            var patternJS = {};
            var type = getStartupDeviceTypeString();
        
            var siteScripts = [];
            var scripts = [];
        
            if (siteJS[type]) {
                siteScripts.push('//prod-aws.milbstatic.com/milb.com/builds/site-core/1524681337_10a2bf4b9f569de81a89511797b5366e564c2ed1/scripts/'+siteJS[type]+'.js');
            }
        
            if (sectionJS[type]) {
                scripts.push('//prod-aws.milbstatic.com/sections/news/builds/3d4d9cc891e900f0e30bf386ef746ad79ba60272_1513702082/scripts/'+sectionJS[type]+'.js');
            }
        
            if (pageJS[type]) {
                scripts.push('//prod-aws.milbstatic.com/sections/news/builds/3d4d9cc891e900f0e30bf386ef746ad79ba60272_1513702082/scripts/'+pageJS[type]+'.js');
            }
        
            var loadPatternScripts = function () {
                var patternNames = Object.keys(patternJS);
        
                if (patternNames.length) {
                    var patternScripts = [];
        
                    patternNames.forEach(function (patternName) {
                        var patternPath = '//prod-aws.milbstatic.com/milb.com/builds/site-core/1524681337_10a2bf4b9f569de81a89511797b5366e564c2ed1/scripts/patterns';
                        var patternScript = patternPath + '/' + patternName + '/' + patternName + '.js';
                        patternScripts.push(patternScript);
                    });
        
                    requirejs.config({
                        baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1524681337_10a2bf4b9f569de81a89511797b5366e564c2ed1',
                        waitSeconds: 18
                    });
        
                    requirejs(patternScripts);
                }
            }
        
            if (siteScripts.length) {
                requirejs.config({
                    baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1524681337_10a2bf4b9f569de81a89511797b5366e564c2ed1',
                    waitSeconds: 18,
                    paths : {
                        "bam-video-bootstrap": "//prod-aws.milbstatic.com/video/videocore/video",
                        "site-startup": "/site-core/scripts/" + siteJS[type],
                        "bam-browser-sdk": "/node_modules/bam-browser-sdk/dist/browser_browser_es5/bam-browser-sdk.debug",
                        "bam-browser-sdk-service-account-manager": "/node_modules/bam-browser-sdk-service-account-manager/dist/browser_browser_es5/bam-browser-sdk-service-account-manager.debug",
                        "bam-browser-sdk-util-login": "/node_modules/bam-browser-sdk-util-login/dist/browser_browser_es5/bam-browser-sdk-util-login.debug"
                    }
                });
        
                requirejs(siteScripts, function() {
                    if (scripts.length) {
                        requirejs.config({
                            baseUrl: '/sections/news/bower_components',
                            waitSeconds: 18,
                            paths: {
                                "jquery": "bam.requirejs.configs/jquery.stub",
                                "bam-video-bootstrap": "/sections/video/scripts/video",
                                "section-startup": "/sections/news/scripts/" + sectionJS[type]
                            }
                        });
        
                        requirejs(scripts, loadPatternScripts);
                    } else {
                        loadPatternScripts();
                    }
                });
            }
        }());
        </script>

    <!-- Google Tag Manager -->
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NB3GS5F"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NB3GS5F');
    </script>
    <!-- End Google Tag Manager -->




</body>
</html>
