<!DOCTYPE html>
<html lang="en">
<head>
        <title>Rutschman, Mountcastle soar for Orioles | MiLB.com</title>

    <!-- meta meta tag -->
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="Cache-Control" content="no-cache"/>
    <meta http-equiv="Pragma" content="no-cache"/>
    <meta http-equiv="Expires" content="-1"/>
    <meta http-equiv="content-language" content="en">
    <meta name="keywords" content="Adley Rutschman, Ryan Mountcastle, Yusniel Diaz, Baltimore Orioles, Organization all-stars, top prospect"/>
    <meta name="page_name" content="Article" />
    <meta name="app-view" content="web" />
    <meta name="section_id" content="news" />
    
    <meta name="page_section" content="News" />
    
    
    
    
    <meta name="twitter:card" value="summary_large_image">
    
    <meta property="og:title" content="Rutschman, Mountcastle soar for Orioles" />
    <meta name="twitter:title" content="Rutschman, Mountcastle soar for Orioles">
    <meta itemprop="name" content="Rutschman, Mountcastle soar for Orioles MiLB.com"/>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="env" content="production" />
    
    <meta property="og:site_name" content="MiLB.com" />
    <meta property="og:type" content="website" />
    
    <meta property="fb:app_id" content="222050774479731" />
    
    <meta name="twitter:site" value="@milb">
    <meta name="twitter:url" content="https://www.milb.com/milb/news/adley-rutschman-ryan-mountcastle-continue-to-soar-for-baltimore-orioles/c-311113382">
    <meta name="twitter:description" content="Help is on the way to the Baltimore Orioles over the next few years, thanks to a crop of Organization All-Stars led by Ryan Mountcastle and Adley Rutschman.">
    
    <meta property="og:image" content="https://milb.bamcontent.com/assets/images/4/0/2/311113402/cuts/640x360/cut.jpg" />
    <meta itemprop="image" content="https://milb.bamcontent.com/assets/images/4/0/2/311113402/cuts/640x360/cut.jpg" />
    <meta name="twitter:image" content="https://milb.bamcontent.com/assets/images/4/0/2/311113402/cuts/640x360/cut.jpg">
    
    <link rel="canonical" href="https://www.milb.com/milb/news/adley-rutschman-ryan-mountcastle-continue-to-soar-for-baltimore-orioles/c-311113382" />
    <meta property="og:url" content="https://www.milb.com/milb/news/adley-rutschman-ryan-mountcastle-continue-to-soar-for-baltimore-orioles/c-311113382" />
    
    <meta name="description" content="Help is on the way to the Baltimore Orioles over the next few years, thanks to a crop of Organization All-Stars led by Ryan Mountcastle and Adley Rutschman." />
    <meta property="og:description" content="Help is on the way to the Baltimore Orioles over the next few years, thanks to a crop of Organization All-Stars led by Ryan Mountcastle and Adley Rutschman." />
    <meta property="description" content="Help is on the way to the Baltimore Orioles over the next few years, thanks to a crop of Organization All-Stars led by Ryan Mountcastle and Adley Rutschman." />
    
    <meta name="build" content="true" />
    
    <meta name="server_url" content="https://www.milb.com" />
    <meta name="service_url" content="" />
    <meta name="suggest_url" content="" />
    <meta name="uistatic_url" content="//prod-aws.milbstatic.com" />
    <meta name="context-url-prefix" content="/milb" />
    <meta name="bamcontent_client_url" content="https://milb.bamcontent.com" />
    <meta name="control_plane_url" content="" />
    <meta name="control_plane_client_token" content="" />
    <meta name="recon_rest" content="https://www.milb.com" />
    <meta name="recon_ws" content="wss://www.milb.com" />
    <meta name="msapplication-config" content="none"/>
    
    <meta name="locale" content="en" />
    <meta name="timezone" content="America/New_York" />
    
    <meta name="siteKey" content="milb">
    
    <meta name="team-id" content="milb">
    
    <meta name="siteName" content="MiLB.com">
    
    <meta name="club" content="milb">
    
    <meta name="flipTime" content="10:00" />
    <meta name="flipTimeZoneOffset" content="+00:00" />
    <meta name="serverTime" content="2019-10-11T16:49:10+00:00" />
    
    <meta name="siteCoreBuildPath" content="//prod-aws.milbstatic.com/builds" />
    <meta name="siteCoreBuildVersionDirectory" content="/" />
    <meta name="sectionBuildVersion" content="ac58e92015aa33c54b2ae4890cbb2b3bd46449f3_1569961101" />
    
    <meta name="siteAssetsUri" content="//prod-aws.milbstatic.com/builds/site-core/undefined" />
    <meta name="sectionAssetsUri" content="//prod-aws.milbstatic.com/sections/news/builds/ac58e92015aa33c54b2ae4890cbb2b3bd46449f3_1569961101" />
    
    <meta name="omniturePageName" content="Article" />
    
    <meta name="omniturePageProps" content="%7B%22pageName%22%3A%22news%22%2C%22registrationPoints%22%3A%22news%22%7D"/>
    
    <meta name="paywall" content="true"/>
    
    <meta name="apple-mobile-web-app-title" content="MiLB.com">
    
        <link rel="shortcut icon" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1570549495_c1442ff01984b1bb049390a99cf8ae11ba87b35c/images/favicon.ico">
        <link rel="apple-touch-icon" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1570549495_c1442ff01984b1bb049390a99cf8ae11ba87b35c/images/114x114_milb.png">

    <!-- device detection -->
    <!--[if lte IE 9]>
    <script>
        window.location.replace('https://' + window.location.host + '/unsupported');
    </script>
    <![endif]-->
    
    <script>
    !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){var b=a.split(w).slice(0,3);return a&&b.length<2&&b.push(0),b.join(".")}function c(a){return a=a||navigator.userAgent,D[a]?D[a]:this instanceof c?(D[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="desktop",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p="WPDesktop",q=o+" Phone",r="Trident(?:.*?Touch(?:.*?Mobile))",s="Linux(?!.*Android)",t="Macintosh",u="CrOS",v=d+"?:"+[t,o,s,u].join(g)+e,w=/[\._]/,x={windowsphone:k(r+g+q+g+p),windows:k(o),ios:k(l),blackberry:k(m),android:k(n),linux:k(s),macintosh:k(t),chromebook:k(u)},y={desktop:/(?:Windows NT(?!.*WPDesktop)(?!.*Xbox))/i,tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet","xbox"].join(g)+e),phone:k(d+["Mobi|Mobile","WPDesktop",l,r,m].join(g)+e)},z={tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,r,m].join(g)+e),desktop:k(v)},A={msie:/msie|iemobile|trident/i,edge:/edge/i,android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,silk:/silk/i,safari:/safari/i},B={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i,edge:/Edge/i},C={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},D={};return c.prototype={getPlatform:function(){return this.test(x)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|"+q+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(B),this.test(A)||h},getFormFactor:function(){var a="";return a=this.is.msie?y:z,C[this.test(a)]||C.other},getBrowserVersion:function(){var a=this.browser,c="[\\/\\s]";return this.is.chrome&&this.is.ios?a="crios":this.is.opera?a=i:this.is.msie&&(a=a+g+"IEMobile"+g+"rv",c="[\\/\\:\\s]"),b(this.match(k("(?:"+a+g+i+")"+c+"([\\d\\.]+)","i"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
    window.getStartupDeviceTypeString = function() {
        return window.deviceBootstrap().formFactor;
    }
    
    document.querySelector('html').classList.add('device-' + getStartupDeviceTypeString());
    </script>

    <!-- auth -->
    <script src="https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/mlb-okta.js"></script>
    <script>
        (function updateOktaConfig(){
            window.mlbOkta.updateConfig({"clientId":"0oablr6l1aKpsXjZF356","shim":"https://ids-shim.milb.com","okta":"https://ids.milb.com","issuer":"https://ids.milb.com/oauth2/aus9hfi7yyG0nCpgc356","redirectUri":"https://www.milb.com/login","entitlementServices":"https://mlbentitlementservices.commerce.mlbinfra.com/entitlements?","profile":"https://profile.milb.com/api/v1"})
        })();
    </script>

    <!-- CSS -->
    
            <link rel="stylesheet" href="//prod-aws.milbstatic.com/clubs/builds/milb/style/en/milb-theme.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1570549495_c1442ff01984b1bb049390a99cf8ae11ba87b35c/styles/site.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/sections/news/builds/ac58e92015aa33c54b2ae4890cbb2b3bd46449f3_1569961101/styles/section.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/sections/news/builds/ac58e92015aa33c54b2ae4890cbb2b3bd46449f3_1569961101/styles/index.css">

   <!-- i18n dictionary-->
        <script type="text/javascript">
         (function(){
            window.i18n_dictionary = {"date_sunday":"Sunday","date_monday":"Monday","date_tuesday":"Tuesday","date_wednesday":"Wednesday","date_thursday":"Thursday","date_friday":"Friday","date_saturday":"Saturday","date_sunday_abbrev":"sun","date_monday_abbrev":"mon","date_tuesday_abbrev":"tue","date_wednesday_abbrev":"wed","date_thursday_abbrev":"thu","date_friday_abbrev":"fri","date_saturday_abbrev":"sat","date_january":"January","date_january_abbrev":"jan","date_february":"February","date_february_abbrev":"feb","date_march":"March","date_march_abbrev":"mar","date_april":"April","date_april_abbrev":"apr","date_may":"May","date_may_abbrev":"may","date_june":"June","date_june_abbrev":"jun","date_july":"July","date_july_abbrev":"jul","date_august":"August","date_august_abbrev":"aug","date_september":"September","date_september_abbrev":"sep","date_october":"October","date_october_abbrev":"oct","date_november":"November","date_november_abbrev":"nov","date_december":"December","date_december_abbrev":"dec","game_at_one_team":"@","versus_abbrev":"vs","tickets_buy":"Buy Tickets","tvBroadcastersLabel":"TV","radioBroadcastersLabel":"Radio","watchLinkLabel":"Watch","watchLiveLinkLabel":"Watch Live","wrapLinkLabel":"Wrap","schedule_label":"Schedule","completed_game_header":"Completed Games","schedule_completedgames":"Completed Games","schedule_message_nogames":"No games are scheduled for the dates you selected","schedule_tooltip_grid":"Grid View","schedule_tooltip_list":"List Views","schedule_tooltip_fullseason":"Full Season View","schedule_tooltip_printable":"Printable Schedule","schedule_tooltip_addtocal":"Add to Calendar","schedule_message_timezone":"All times {{timezonename}} and subject to change","schedule_subject_to_change":"Subject To Change","schedule_promotions":"Promotions","schedule_splitsquad_abbrev":"(SS)","club_schedule_no_gamesfound":"Subject to Change","schedule_all_promos":"View All Promotions","view_full_season_with_current_filters":"No games match the filters selected. Click here to <a href=\\\"#\\\">reset the filters</a>.","schedule_gamelocation_home":"Home","schedule_gamelocation_away":"Away","season_type_spring":"Spring Training","season_type_regularseason":"Regular Season","season_type_exhibition":"Exhibition","season_type_postseason":"Postseason","special_events":"Special Events","schedule_completed":"Completed","schedule_sponsor_flight":"Flight","schedule_sponsor_hotel":"Hotel","schedule_ticket_away_warning":"You have selected an away game. Tickets for this game will be purchased from the home club. Do you wish to continue?","continue":"Continue","schedule_more_info":"More Info >>","club_schedule_filters":"Filters","btn_clear_filters":"Clear","game_status_postponed_abbrev":"PPD","milbtvLinkLabel":"MiLB.TV","boxscoreLinkLabel":"boxscore","ticketsLinkLabel":"tickets","gamedayLinkLabel":"gameday","audioLinkLabel":"audio","winnerLabel":"winner","loserLabel":"loser","saveLabel":"save","headerLabel":"Schedule","schedule_header":"Schedule","schedule_if_necessary":"*if necessary","time_zone_eastern_short":"Eastern","time_zone_central_short":"Central","time_zone_pacific_short":"Pacific","time_zone_mountain_short":"Mountain","time_zone_atlantic_short":"Atlantic","time_zone_venezuelan_short":"Venezuelan","schedule_promotion":"Promotion","schedule_seo_page_description":"The Official Site of Minor League Baseball including probable pitchers, Gameday, ticket and postseason information.","boxscoreLinkLabel_clubschedule":"Box Score","ticketsLinkLabel_clubschedule":"Buy Tickets","gamedayLinkLabel_clubschedule":"Gameday","audioLinkLabel_clubschedule":"Audio","milbtvLinkLabel_clubschedule":"MiLB.TV","milbtvLinkLabel_Accesibility_clubschedule":"Em Eye Elle Bee Tee Vee","audioLinkLabel_Accesibility_clubschedule":"Em Eye Elle Bee Audio","schedule_game_starts_at":"Game starts at {{gametime}}","schedule_probable_starter_is":"{{awayTeam}} probable starter is {{awayPitcher}}. {{homeTeam}} probable starter is {{homePitcher}}","schedule_is_batting_against":"{{currentBatter}} is batting against {{currentPitcher}}","button_video_watch_highlight":"Watch highlights","schedule_pitcher_save":"Save","schedule_starting_pitcher":"Starting Pitcher"};
            window.i18n_dictionary.__  = function __(key, fallBackText){
               return this[key] ? this[key] : (fallBackText || '');
            };
         }());
        </script>
    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"asset_server":"https://secure.milb.com","authentication":{"okta_css":"https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/css/okta-sign-in.min.css","okta_theme_css":"https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/css/okta-widget.css","okta_script":"https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/mlb-okta.js"},"cms_data":{"server":"https://s3.amazonaws.com","client":"https://s3.amazonaws.com","app_geo_directory":"/cms-milb-app-content-prod"},"cms_data_cname":{"server":"http://milb.bamcontent.com","client":"https://milb.bamcontent.com"},"cms_page_building_data":{"lambda":"http://pagebuilder.milb.com/prod/v2/","server":"http://milb.bamcontent.com","client":"https://milb.bamcontent.com","app_geo_directory":"/milb"},"control_plane":{"url":"","client_token":""},"game_data":{"server":"http://statsapi.mlb.com","client":"https://statsapi.mlb.com","siteCode":"milb"},"legacy_server":"http://www.milb.com","live_fyre":{"livefyre_sitename":"milb.fyre.co","livefyre_countjs":"https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js","livefyre_siteId":"347758"},"okta_config":{"clientId":"0oablr6l1aKpsXjZF356","shim":"https://ids-shim.milb.com","okta":"https://ids.milb.com","issuer":"https://ids.milb.com/oauth2/aus9hfi7yyG0nCpgc356","redirectUri":"https://www.milb.com/login","entitlementServices":"https://mlbentitlementservices.commerce.mlbinfra.com/entitlements?","profile":"https://profile.milb.com/api/v1"},"recon_rest":"https://www.milb.com","recon_ws":"wss://www.milb.com","sdk":{"clientId":"sandbox","clientApiKey":"","environment":"prod","debugEnabled":false},"search":{"server":"https://search-api.milb.com","client":"https://search-api.milb.com","app_geo_directory":"milb_global"},"server":"https://www.milb.com","ticketing_client":{"server":"http://www.ticketing-client.com","client":"https://www.ticketing-client.com"},"uistatic":"//prod-aws.milbstatic.com","uistatic_basesite":{"server":"//prod-aws.milbstatic.com","site_core":"milb.com/builds/site-core","site_core_config":"configs/site-core-config.json","site_core_patterns":"src/patterns.zip","sha":"1570549495_c1442ff01984b1bb049390a99cf8ae11ba87b35c","sc_location":"//prod-aws.milbstatic.com/milb.com/builds/site-core/1570549495_c1442ff01984b1bb049390a99cf8ae11ba87b35c"},"uistatic_clubcss":"//prod-aws.milbstatic.com"};
     }());
    </script>

        <script type="text/javascript">
         (function(){
            window.sid = "milb";
            window.MilbUtils = {"teamIdToSlugMap":{"102":"round-rock","103":"lake-elsinore","104":"jackson","105":"sacramento","106":"erie","233":"charleston","234":"durham","235":"memphis","237":"midland","238":"oklahoma-city","247":"birmingham","249":"carolina-mudcats","259":"fresno","260":"tulsa","279":"palm-beach","342":"albuquerque","400":"las-vegas","401":"inland-empire","402":"akron","403":"everett","413":"greeneville","414":"salem","416":"louisville","417":"mobile","418":"bowie","419":"hillsboro","420":"burlington-bees","421":"montgomery","422":"buffalo","424":"dunedin","425":"pulaski","426":"wilmington","427":"lakewood","428":"greenville","429":"danville","430":"mississippi","431":"gwinnett","432":"rome","435":"vancouver","436":"fredericksburg","437":"lake-county","438":"johnson-city","440":"springfield","443":"peoria","444":"idaho-falls","445":"columbus","446":"kane-county","448":"hickory","449":"williamsport","450":"daytona","451":"iowa","452":"altoona","453":"brooklyn","455":"princeton","456":"great-lakes","458":"auburn","459":"dayton","460":"tri-city-dust-devils","461":"eugene","462":"vermont","463":"new-hampshire","476":"san-jose","477":"greensboro","478":"augusta","479":"jupiter","480":"boise","481":"lynchburg","482":"corpus-christi","483":"burlington-royals","484":"indianapolis","485":"down-east","486":"spokane","487":"kannapolis","488":"aberdeen","491":"lancaster","492":"cedar-rapids","493":"frederick","494":"charlotte-knights","495":"lexington","498":"chattanooga","499":"lansing","500":"clinton","503":"florida","505":"binghamton","506":"kingsport","507":"st-lucie","509":"fort-myers","510":"san-antonio","511":"batavia","512":"toledo","513":"billings","515":"modesto","516":"visalia","517":"bluefield","518":"missoula","519":"orem","521":"myrtle-beach","522":"reading","524":"stockton","525":"west-virginia-power","526":"rancho-cucamonga","529":"tacoma","530":"ogden","531":"scranton-wb","533":"pawtucket","534":"rochester","537":"hudson-valley","538":"hartford","540":"frisco","541":"omaha","545":"mahoning-valley","546":"portland","547":"harrisburg","548":"delmarva","550":"south-bend","551":"rocky-mountain","552":"syracuse","553":"tennessee","554":"beloit","556":"nashville","557":"bristol","558":"lowell","559":"rocket-city","561":"salt-lake","563":"hagerstown","564":"jacksonville","565":"quad-cities","566":"clearwater","567":"trenton","568":"norfolk","570":"lakeland","571":"connecticut","572":"wisconsin","573":"asheville","574":"arkansas","576":"elizabethton","577":"tri-city-valleycats","578":"salem-keizer","580":"winston-salem","581":"great-falls","582":"west-michigan","584":"fort-wayne","586":"staten-island","587":"tampa","588":"new-orleans","1174":"state-college","1350":"northwest-arkansas","1410":"lehigh-valley","2310":"reno","2498":"bowling-green","2730":"charlotte-stone-crabs","3390":"bradenton","3410":"richmond","3705":"columbia","3712":"fayetteville","3898":"wichita","4124":"pensacola","4364":"grand-junction","4904":"el-paso","5015":"biloxi","5020":"west-virginia-black-bears","5368":"amarillo","5428":"worcester","milb":"milb"}};
         }());
        </script>
</head>

<body id="news_article" class="lang-en league-milb"
        data-background-skin-total=""
>

    <svg width="0" height="0" style="position:absolute"><symbol id="icon-globe" viewBox="0 0 512 512"><title>Globe icon</title><path d="M0 255.9C0 185 24.9 124.7 74.8 74.8S185 0 255.9 0 387.1 24.9 437 74.8c49.9 49.9 74.8 110.2 74.8 181.1 0 70.8-24.9 131.2-74.8 181.1-49.9 49.9-110.2 74.8-181.1 74.8-70.8 0-131.2-24.9-181.1-74.8S0 326.7 0 255.9zm33 8.2c2.8 58.5 24.8 108.3 66 149.6 18.6-13.1 37.8-23.7 57.8-32-15.1-37.1-23.4-76.4-24.8-117.6H33zm0-16.5h99.1c1.4-36.5 7.9-70.8 19.6-103.2-22-8.9-42.6-21-61.9-36.1C54 148.2 35.1 194.7 33 247.6zM101.1 96c17.9 13.8 36.8 24.8 56.7 33 15.1-35.8 35.8-66.7 61.9-92.9-46 7.6-85.6 27.5-118.6 59.9zm10.3 329.1c31 26.8 67.1 43.7 108.3 50.6-22.7-22.7-41.3-48.8-55.7-78.4-18.5 6.8-36.1 16.1-52.6 27.8zm37.2-161c1.4 39.2 9.3 76.7 23.7 112.5 24.1-7.6 49.2-12 75.3-13.4v-99.1h-99zm0-16.5h99.1v-82.5c-27.5-1.4-54.3-6.5-80.5-15.5-11.1 31-17.2 63.6-18.6 98zm24.7-113.5c24.1 8.3 48.8 13.1 74.3 14.4V33h-1c-31.6 26.8-56.1 60.5-73.3 101.1zm6.2 256.9c17.2 35.1 39.6 64.3 67.1 87.7h1v-99.1c-24 1.5-46.7 5.3-68.1 11.4zm84.6 87.7h1c27.5-23.4 49.9-52.6 67.1-87.7-21.3-6.2-44-10-68.1-11.3v99zm0-115.5c26.1 1.4 51.2 5.8 75.3 13.4 14.4-35.8 22.4-73.3 23.7-112.5H264v99.1zm0-115.6h99.1c-1.4-34.4-7.6-67.1-18.6-98-26.1 8.9-53 14.1-80.5 15.5v82.5zm0-99c25.5-1.4 50.2-6.2 74.3-14.4-17.2-40.7-41.6-74.4-73.2-101.2h-1v115.6zm27.9 327c41.3-6.9 77.4-23.7 108.3-50.6-16.5-11.7-34-21-52.6-27.9-14.4 29.7-33 55.9-55.7 78.5zm0-439.5c26.1 26.1 46.8 57.1 61.9 92.9 19.9-8.3 38.9-19.3 56.7-33-33-32.4-72.5-52.3-118.6-59.9zm62.9 345.7c19.9 8.3 39.2 18.9 57.8 32 41.3-41.3 63.3-91.1 66-149.6h-99.1c-1.3 41.2-9.5 80.4-24.7 117.6zm5.2-237.4c11.7 32.3 18.2 66.7 19.6 103.2h99.1c-2.1-53-21-99.4-56.7-139.3-19.4 15.2-40 27.2-62 36.1z" class="ast0"/></symbol><symbol viewBox="0 0 512 512" id="icon-login"><title>Login icon</title><path d="M509 508s0-34.8-2.9-53c-2.4-14.4-22.3-33.3-106.9-64.4-83.3-30.6-78.1-15.7-78.1-71.9 0-36.5 18.6-15.3 30.4-84.6 4.6-27.3 8.3-9.1 18.3-52.8 5.3-22.9-3.6-24.6-2.5-35.6s2.1-20.7 4.1-43.1C373.8 74.9 348.1 2 256 2S138.2 74.9 140.7 102.7c2 22.3 3 32.2 4.1 43.1 1.1 10.9-7.8 12.7-2.5 35.6 10 43.6 13.7 25.4 18.3 52.8 11.9 69.3 30.4 48.1 30.4 84.6 0 56.4 5.1 41.5-78.1 71.9C28.3 421.7 8.3 440.8 6 455.2c-3 18-3 52.8-3 52.8h506z"/></symbol><symbol viewBox="0 0 877 713" id="icon-recap"><title>Recap icon</title><defs><path id="a" d="M0 712.23h876.285V0H0z"/></defs><g fill-rule="evenodd"><path d="M766.623 109.533V0H0v602.697S0 712.23 109.492 712.23H794.04s82.245-1.746 82.245-109.533V109.533H766.62h.003zM108.028 657.637c-54.66 0-54.66-54.68-54.66-54.68V55.11h657.127v547.847c0 25.132 7.737 42.663 18.448 54.68H108.028z"/><path d="M108.46 547.756h246.4V273.833h-246.4m0-110.223H656.1v54.716H108.46m301.273 329.082h246.403v-54.852H409.733m0-53.648h246.403v-54.852H409.733m0-55.37h246.403v-54.853H409.733"/></g></symbol><symbol viewBox="156 245 512 512" id="icon-search"><title>Search icon</title><path d="M667.6 705.2L502.7 564.7c23.2-31.7 37-70.8 37-113.1 0-105.8-86.1-191.9-191.9-191.9S156 345.8 156 451.6s86.1 191.9 191.9 191.9c43.7 0 84.1-14.7 116.4-39.4L632 747l35.6-41.8zM347.9 589.1c-75.9 0-137.6-61.7-137.6-137.6 0-75.8 61.7-137.5 137.6-137.5s137.6 61.7 137.6 137.6c-.1 75.8-61.8 137.5-137.6 137.5z"/></symbol><symbol viewBox="156 245 512 512" id="icon-tickets"><title>Tickets icon</title><path d="M660.1 396.3l-28.2-28.2c-24 24-63 24-87 0s-24-63 0-87l-28.3-28.2c-9.8-9.8-25.7-9.8-35.5 0L164.3 569.7c-9.8 9.8-9.8 25.7 0 35.5l28.2 28.2c24-24 63-24 87 0s24 63 0 87l28.2 28.2c9.8 9.8 25.7 9.8 35.5 0L660 431.8c9.8-9.7 9.8-25.7.1-35.5zm-198.2-45.5l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4z"/></symbol></svg>
            <header class="header" data-is-league >
                <div class="header__navigation">
                    <div class="header__inner-container">
                        <a class="header__brand"  href="/">
                                <img src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1570549495_c1442ff01984b1bb049390a99cf8ae11ba87b35c/images/milb-logo.svg" alt="Milb Logo" class="logo-type--horizontal">
            
                        </a>
            
                        <nav class="header__nav">
                            <ul class="header__nav-items">
                                <li class="header__nav-item" data-nav-item="Scores">
                                        <a href="http://www.milb.com/milb/scoreboard/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Scores</a>
                                    <div class="header__nav-item-body header__nav-item-body--two-column">
                                        <a href="https://www.milb.com/scores/aaa">
                                            Triple-A
                                        </a>
                                        <a href="https://www.milb.com/scores/aa">
                                            Double-A
                                        </a>
                                        <a href="https://www.milb.com/scores/a-advanced">
                                            Class A Advanced
                                        </a>
                                        <a href="https://www.milb.com/scores/a">
                                            Class A
                                        </a>
                                        <a href="https://www.milb.com/scores/short-season">
                                            Class A Short Season
                                        </a>
                                        <a href="https://www.milb.com/scores/rookie-advanced">
                                            Rookie Advanced
                                        </a>
                                        <a href="https://www.milb.com/scores/rookie">
                                            Rookie
                                        </a>
                                        <a href="http://mlb.mlb.com/milb/stats/scoreboard.jsp?sid&#x3D;l119&amp;t&#x3D;l_sco&amp;lid&#x3D;119">
                                            Arizona Fall League
                                        </a>
                                    </div>
                                </li>
                                <li class="header__nav-item" data-nav-item="Stats">
                                        <a href="http://www.milb.com/milb/stats/" data-phone-href="http://m.milb.com/stats/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Stats</a>
                                    <div class="header__nav-item-body header__nav-item-body--two-column">
                                        <a href="http://www.milb.com/milb/stats/#section_aaa" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class">
                                            Triple-A
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_aax" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;aax">
                                            Double-A
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_afa" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;afa">
                                            Class A Advanced
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_afx" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;afx">
                                            Class A
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_asx" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;asx">
                                            Class A Short Season
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_roa" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;roa">
                                            Rookie Advanced
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_rok" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;rok">
                                            Rookie
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/stats.jsp?y&#x3D;2019&amp;sid&#x3D;milb&amp;t&#x3D;l_bat&amp;lid&#x3D;119">
                                            Arizona Fall League
                                        </a>
                                        <a href="https://www.milb.com/team/affiliations">
                                            Rosters by MLB affiliate
                                        </a>
                                        <a href="http://www.milb.com/milb/psearch/bookmarks.jsp?did&#x3D;milb&amp;t&#x3D;s_plb" data-phone-href="http://www.milb.com/milb/psearch/bookmarks.jsp?did&#x3D;milb&amp;t&#x3D;s_plb">
                                            Player bookmarks
                                        </a>
                                    </div>
                                </li>
                                <li class="header__nav-item" data-nav-item="Standings">
                                        <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Standings</a>
                                    <div class="header__nav-item-body">
                                        <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/">
                                            By league
                                        </a>
                                    </div>
                                </li>
                                <li class="header__nav-item" data-nav-item="Schedule">
                                        <a href="/schedule" data-phone-href="/schedule" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Schedule</a>
                                    <div class="header__nav-item-body">
                                        <a href="/schedule" data-phone-href="/schedule">
                                            Complete game schedule
                                        </a>
                                        <a href="https://www.milb.com/events/calendar">
                                            Important dates
                                        </a>
                                    </div>
                                </li>
                                <li class="header__nav-item" data-nav-item="News">
                                        <a href="/milb/news/" data-phone-href="/milb/news/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">News</a>
                                    <div class="header__nav-item-body header__nav-item-body--two-column">
                                        <a href="/milb/news/" data-phone-href="/milb/news/">
                                            News Home
                                        </a>
                                        <a href="/fans/affiliate-news">
                                            News by MLB Affiliate
                                        </a>
                                        <a href="http://www.milb.com/news/archive.jsp">
                                            News Archive
                                        </a>
                                        <a href="/milb/news/t-215291704">
                                            Players of the Week
                                        </a>
                                        <a href="https://www.milb.com/fans/uncle-rays-pom">
                                            Uncle Ray's Players of the Month
                                        </a>
                                        <a href="https://www.milb.com/fans/2019-organization-all-stars">
                                            2019 Organization All-Stars
                                        </a>
                                        <a href="http://www.milb.com/milb/events/playoffs/y2019/index.jsp">
                                            2019 Playoffs
                                        </a>
                                        <a href="/events/all-star-games-2019">
                                            2019 All-Star Games
                                        </a>
                                        <a href="https://www.milb.com/fans/bensbiz">
                                            Ben's Biz
                                        </a>
                                        <a href="/milb/news/t-246221264">
                                            Press Releases
                                        </a>
                                    </div>
                                </li>
                                <li class="header__nav-item" data-nav-item="Video">
                                        <a href="/video" data-phone-href="/video" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Video</a>
                                    <div class="header__nav-item-body header__nav-item-body--two-column">
                                        <a href="/video">
                                            Game highlights
                                        </a>
                                        <a href="/video/t-263547762" data-phone-href="/video/t-263547762">
                                            Top Prospect Highlights
                                        </a>
                                        <a href="/video/t-263547304">
                                            Top Pitching Plays
                                        </a>
                                        <a href="/video/t-263548762">
                                            Top Defensive Plays
                                        </a>
                                        <a href="/video/t-263548004">
                                            Best Home Runs
                                        </a>
                                        <a href="/video/t-263548578">
                                            Watch interviews
                                        </a>
                                        <a href="http://www.milb.com/milb/multimedia/">
                                            Watch MiLB.TV
                                        </a>
                                        <a href="/live-stream-games/audio">
                                            Gameday Audio
                                        </a>
                                    </div>
                                </li>
                            </ul>
                            <ul class="header__nav-items--more">
                                <li class="header__nav-item">
                                    <a class="header__nav-item-link">
                                        <svg class="p-icon p-icon--more-options">
                                            <use xlink:href="#icon-more-options"></use>
                                        </svg>
                                    </a>
                                    <div class="header__nav-item-body header__nav-item-body--more">
                                        <a href="http://www.milb.com/milb/scoreboard/" class="header__nav-item-link-secondary header__nav-item-removed">Scores</a>
                                        <a href="http://www.milb.com/milb/stats/" data-phone-href="http://m.milb.com/stats/" class="header__nav-item-link-secondary header__nav-item-removed">Stats</a>
                                        <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/" class="header__nav-item-link-secondary header__nav-item-removed">Standings</a>
                                        <a href="/schedule" data-phone-href="/schedule" class="header__nav-item-link-secondary header__nav-item-removed">Schedule</a>
                                        <a href="/milb/news/" data-phone-href="/milb/news/" class="header__nav-item-link-secondary header__nav-item-removed">News</a>
                                        <a href="/video" data-phone-href="/video" class="header__nav-item-link-secondary header__nav-item-removed">Video</a>
                                        <a href="http://www.milb.com/milb/tickets/" data-phone-href="http://m.milb.com/teams/tickets/" class="header__nav-item-link-secondary">Tickets</a>
                                        <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1" class="header__nav-item-link-secondary">Shop</a>
                                        <a href="/about" data-phone-href="/about" class="header__nav-item-link-secondary">About</a>
                                        <a href="/events/" data-phone-href="/events/" class="header__nav-item-link-secondary">Events</a>
                                        <a href="/fans/" data-phone-href="/fans/" class="header__nav-item-link-secondary">Fans</a>
                                        <a href="http://www.milb.com/milb/mobile/index.jsp" class="header__nav-item-link-secondary">First Pitch app</a>
                                        <a href="/live-stream-games/audio" class="header__nav-item-link-secondary">Gameday Audio</a>
                                        <a href="http://www.milb.com/milb/news/podcast.jsp" data-phone-href="http://www.milb.com/milb/news/podcast.jsp" class="header__nav-item-link-secondary">Podcast</a>
                                        <a href="https://www.milb.com/about/teams" data-phone-href="http://m.milb.com/teams/" class="header__nav-item-link-secondary">Teams</a>
                                    </div>
                                </li>
                            </ul>
                            <ul class="header__nav-items header__nav-items-mobile">
                                <li class="header__nav-item" data-nav-item="Scores">
                                        <a href="http://www.milb.com/milb/scoreboard/"  class="header__nav-item-link">Scores</a>
                                </li>
                            </ul>
                            <div class="header__nav-icon">
                                <span></span>
                                <span></span>
                                <span></span>
                                <span></span>
                            </div>
                            <div class="header__nav-mobile">
                                    <a href="http://www.milb.com/milb/scoreboard/"  class="header__nav-mobile-item">
                                        Scores
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/"  data-phone-href="http://m.milb.com/stats/"  class="header__nav-mobile-item">
                                        Stats
                                    </a>
                                    <a href="https://www.milb.com/team/standings"  data-phone-href="http://m.milb.com/standings/"  class="header__nav-mobile-item">
                                        Standings
                                    </a>
                                    <a href="/schedule"  data-phone-href="/schedule"  class="header__nav-mobile-item">
                                        Schedule
                                    </a>
                                    <a href="/milb/news/"  data-phone-href="/milb/news/"  class="header__nav-mobile-item">
                                        News
                                    </a>
                                    <a href="/video"  data-phone-href="/video"  class="header__nav-mobile-item">
                                        Video
                                    </a>
                                    <a href="http://www.milb.com/milb/tickets/"  data-phone-href="http://m.milb.com/teams/tickets/"  class="header__nav-mobile-item">
                                        Tickets
                                    </a>
                                    <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1"  class="header__nav-mobile-item">
                                        Shop
                                    </a>
                                    <a href="/about"  data-phone-href="/about"  class="header__nav-mobile-item">
                                        About
                                    </a>
                                    <a href="/events/"  data-phone-href="/events/"  class="header__nav-mobile-item">
                                        Events
                                    </a>
                                    <a href="/fans/"  data-phone-href="/fans/"  class="header__nav-mobile-item">
                                        Fans
                                    </a>
                                    <a href="http://www.milb.com/milb/mobile/index.jsp"  class="header__nav-mobile-item">
                                        First Pitch app
                                    </a>
                                    <a href="/live-stream-games/audio"  class="header__nav-mobile-item">
                                        Gameday Audio
                                    </a>
                                    <a href="http://www.milb.com/milb/news/podcast.jsp"  data-phone-href="http://www.milb.com/milb/news/podcast.jsp"  class="header__nav-mobile-item">
                                        Podcast
                                    </a>
                                    <a href="https://www.milb.com/about/teams"  data-phone-href="http://m.milb.com/teams/"  class="header__nav-mobile-item">
                                        Teams
                                    </a>
                            </div>
                        </nav>            <div class="header__meta">
                                        <div class="header__nav-secondary">
                                                <a href="https://www.milb.com/about/teams" data-phone-href="http://m.milb.com/teams/" class="header__nav-secondary-item header__nav-secondary-item--0">Teams</a>
                                                <a href="https://www.milb.com/live-stream-games/" data-phone-href="https://www.milb.com/live-stream-games/" class="header__nav-secondary-item header__nav-secondary-item--1">MiLB.TV</a>
                                                <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1" class="header__nav-secondary-item header__nav-secondary-item--2">Shop</a>
                                        </div>
                        
                                    <div class="header__search">
                                        <input type="text" class="search__input" placeholder="Search...">
                                        <button class="search__close">
                                            <svg class="p-icon p-icon--close">
                                                <use xlink:href="#icon-close"></use>
                                            </svg>
                                        </button>
                                        <button class="search__handler">
                                            <svg class="p-icon p-icon--search">
                                                <use xlink:href="#icon-search"></use>
                                            </svg>
                                        </button>
                                        <div class="search__suggestions"></div>
                                        <a class="search__see-all"></a>
                                    </div>
                                    <div class="header__login" data-is-logged-in="false">
                                        <!-- Logged In State -->
                                        <div class="header__nav-item">
                                            <svg class="p-icon p-icon--login">
                                                <use xlink:href="#icon-login"></use>
                                            </svg>
                                            <div class="header__nav-item-body account-dropdown__info">
                                                <div class="account-dropdown__user">
                                                    <!-- <div class="user-avatar"></div> -->
                                                    <div class="user-name">
                                                        <a href="/account"  title="Edit Profile">
                                                            Edit Profile
                                                        </a>
                                                    </div>
                                                    <div class="user-name">
                                                        <a href="/logout"  title="Log Out">
                                                            Log Out
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                        <!-- Logged Out State -->
                                        <a class="header__login-link"  href="/login?redirectUri=https://www.milb.com/milb/news/adley-rutschman-ryan-mountcastle-continue-to-soar-for-baltimore-orioles/c-311113382">
                                            <svg class="p-icon p-icon--login">
                                                <use xlink:href="#icon-login"></use>
                                            </svg>
                                        </a>
                                    </div>
                        </div>
            
                    </div>
                </div>
            </header>

    <!-- main content -->
    <main>
            <div class="p-ad ad-responsive-slot" data-targeting="{&quot;pos&quot;:&quot;1&quot;}">
                <div id="ad-top-banner-l" class="ad-responsive-size" data-thresholds="[3,4]" data-sizes="[[970,90],[970,66],[728,90]]"></div>
                <div id="ad-top-banner-m" class="ad-responsive-size" data-thresholds="[2]" data-sizes="[[728,90]]"></div>
                <div id="ad-top-banner-sm" class="ad-responsive-size" data-thresholds="[0,1]" data-sizes="[[320,50]]"></div>
            </div>

    <style type="text/css">
    .primary-bg {
        background-color: #eeeeee;
    }
    .secondary-bg {
        background-color: #e20021;
    }
</style>
<div class="main-content ">
    <span id="section-build-ver" data-section="/sections/news/builds/ac58e92015aa33c54b2ae4890cbb2b3bd46449f3_1569961101"></span>
    <div class="skin">
        <div class="template template--fluid section-news">
            <!--
            <div id="search-bg"></div>
            <div id="filter-bg"></div>
            -->
            <header class="search-header clearfix">
              <div class="titles pull-left">
                  <h1 class="page-title">
                    <a href="/milb/news">
                        <span>Top Headlines</span>
                    </a>
                  </h1>
              </div>
            </header>
            <div class="template__container">
                    <div class="template--article__content">
                        <article class="article-item article-item--expanded article-item--active"
                            data-contentId="311113382"
                            data-index="0"
                            data-title="Rutschman, Mountcastle soar for Orioles"
                            data-keywords="[{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;592863&quot;,&quot;displayName&quot;:&quot;Williams, Mason&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;666783&quot;,&quot;displayName&quot;:&quot;Diaz, Yusniel&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;676987&quot;,&quot;displayName&quot;:&quot;Naughton, Tim&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;621466&quot;,&quot;displayName&quot;:&quot;Stewart, DJ&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;669200&quot;,&quot;displayName&quot;:&quot;McCoy, Mason&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;675912&quot;,&quot;displayName&quot;:&quot;Lowther, Zac&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;676625&quot;,&quot;displayName&quot;:&quot;Bannon, Rylan&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;668939&quot;,&quot;displayName&quot;:&quot;Rutschman, Adley&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;680570&quot;,&quot;displayName&quot;:&quot;Rodriguez, Grayson&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;663624&quot;,&quot;displayName&quot;:&quot;Mountcastle, Ryan&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;647228&quot;,&quot;displayName&quot;:&quot;Hall, Adam&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;657508&quot;,&quot;displayName&quot;:&quot;Baumann, Michael&quot;},{&quot;type&quot;:&quot;player_id&quot;,&quot;value&quot;:&quot;623222&quot;,&quot;displayName&quot;:&quot;Ripken, Ryan&quot;}]"
                            data-dateCreated="October 9, 2019 10:48 PM ET"
                            data-author="Rob Terranova"
                            data-game-id=""
                            data-url="/milb/news/adley-rutschman-ryan-mountcastle-continue-to-soar-for-baltimore-orioles/c-311113382"
                            data-primary-keyword="">
                            <div class="article-item-keywords" data-keywords="592863, milb_news, 666783, news_aa, 35, news_aaa, 1740, 676987, news_rookie, news_full, body, top_prospect, 621466, 669200, news_advanced, news_short, 274, 4, 675912, preview, long_reads, 676625, 668939, bal_prospect_news, 680570, org_all_stars, 663624, 647228, 657508, 623222, terranova_rob, "></div>
                        
                            <div class="article-item__top">
                                <span class="article-item__primary-tag" data-type="" data-value=""></span>
                                <span class="article-item__game-data"></span>
                                <div class="article-item__recap" data-shareable="true"></div>
                                <h1 class="article-item__headline">Rutschman, Mountcastle soar for Orioles</h1>
                        
                                    <h2 class="article-item__subheader">Baltimore's rebuild features reinforcements from near and far</h2>
                        
                                  <div class="social-share__wrapper first"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="adley-rutschman-ryan-mountcastle-continue-to-soar-for-baltimore-orioles"
                                       data-title="Rutschman, Mountcastle soar for Orioles"
                                       data-url="/milb/news/adley-rutschman-ryan-mountcastle-continue-to-soar-for-baltimore-orioles/c-311113382"
                                       data-contentId="311113382"></div>
                            </div>
                        
                            <div class="article-item__img-container">
                                        <img alt="" class="article-item__img "
                                        	     src="https://milb.bamcontent.com/assets/images/4/0/2/311113402/cuts/960x540/cut.jpg"
                                        	title=""
                                          onerror="this.onerror=null;this.src='/site-core/images/MiLB_image_placeholder.png';this.parentNode.style.height='100%';this.removeAttribute('srcset');"
                                        	data-srcset="https://milb.bamcontent.com/assets/images/4/0/2/311113402/cuts/960x540/cut.jpg 960w"
                                        	sizes="(min-width: 1308px) 943px, (min-width: 1024px) 66.6667vw, 100vw">
                        
                            </div>
                        
                            <p class="article-item__caption">Adley Rutschman played at three levels of the Orioles system this season after being taken first overall in the Draft. (Ken Inness/MiLB.com)</p>
                        
                            <p class="article-item__credit">
                                By Rob Terranova / MiLB.com | October 11, 2019 10:00 AM
                            </p>
                        
                            <div class="article-item__bottom">
                                <div class="article-item__component article-item__linescore hidden"></div>
                                <div class="article-item__preview"><p><i>Each offseason, MiLB.com goes position by position across each system and honors the players -- regardless of age or prospect status -- who had the best seasons in their organization. <span class="token token-hyperLink" id="token-658C47CE398633BD5F490"><a href="https://www.milb.com/fans/2019-organization-all-stars" target="_blank">Click here</a></span> to locate your favorite club.</i></p>
                        
                        <p>The Orioles entered a rebuild last season with the trade of perennial All-Star <span class="token token-playerCard" id="token-7256CB9832305B8AB688A">Manny Machado</span> to the Dodgers, and the returns from that deal -- along with other assets the organization acquired since then -- have begun to show in Baltimore's system. The organization finished 411-391 (.512) in 2019 as a pair of teams clinched postseason berths. Double-A Bowie made it to the Eastern League Finals, and Class A Delmarva claimed the South Atlantic League Northern Division crown before being ousted in the first round of the playoffs.</p>
                        
                        <p>Baltimore ended the year with a quartet of MLB.com's <span class="token token-hyperLink" id="token-934EEFD2F6E952B03D19E"><a href="http://m.mlb.com/prospects/2019?list=prospects" target="_blank">Top 100 Prospects</a></span> in <span class="token token-playerCard" id="token-A11CABF7558D7EA039F85">Adley Rutschman</span> (No. 6), <span class="token token-playerCard" id="token-AA83E0B047B7741407B89">Grayson Rodriguez</span> (44), <span class="token token-playerCard" id="token-29B53B31A5789D22187A0">DL Hall</span> (60), <span class="token token-playerCard" id="token-C824F16E8559AD1042C9B">Ryan Mountcastle</span> (64). Rodriguez's emergence was a particularly pleasant surprise, as the right-hander -- who began the year missing from the top-100 list -- rose to become the organization's second-ranked prospect.</p>
                        
                        <p>With an emphasis on developing arms in 2019, the O's feature 15 pitchers among their&nbsp;<span class="token token-hyperLink" id="token-280CF5E2A0C34D0D8DC98"><a href="http://m.mlb.com/prospects/2019?list=bal" target="_blank">top 30 prospects</a></span>. And as Baltimore's Minor League pitching coordinator Chris Holt explained, the philosophy on bringing those arms along has also evolved: "The results are fine, but what we're focused on and what everyone has bought into is the quality of work and having substance to each and every repetition. And the things they were able to learn this year ... they have an improved ability to know what they're working on and why, and that's been very encouraging."</p></div>
                                <div class="article-item__body"><h2>Orioles Organization All-Stars</h2>
                        
                        <p><b>Catcher -- <span class="token token-playerCard" id="token-BCC0AC16BD12E16477AB1">Adley Rutschman</span>, GCL Orioles (five games), Aberdeen (20 games), Delmarva (12 games):</b> The top overall pick in June's Draft did not disappoint in his first professional season. Rutschman climbed three levels and rose to become the sixth-ranked overall prospect. A force both behind the dish and at the plate, the 21-year-old posted a combined .254/.351/.423 slash line with 13 extra-base hits and 26 RBIs over 37 total games. He also called the <span class="token token-hyperLink" id="token-75ACDEC1CC0ADC2211F86"><a href="https://www.milb.com/milb/news/trio-combines-on-aberdeen-ironbirds-first-no-hitter/c-309934504" target="_blank">first no-no in Aberdeen history</a></span> on Aug. 12 at Vermont.</p>
                        
                        <p>"He was everything that was advertised," Orioles director of Minor League operations Kent Qualls said. "Just a complete player. A switch-hitting catcher with good power, and he made an easy transition into pro ball and was able to play at three levels his first year, which is always impressive. There was a little bit of an adjustment period, but once he got his feet on the ground, he really began to hit and perform well all around."</p>
                        
                        <p><span class="token token-video" id="token-6CBA39BD1960DC4C5C790"><a href="http://m.milb.com/video/v31000006481">Video: Rutschman strokes walk-off knock</a></span></p>
                        
                        <p><b>First baseman -- <span class="token token-playerCard" id="token-E4F43E471BCBC8944039F">Ryan Mountcastle</span>, Norfolk (127 games):</b> There really isn't much left for Baltimore's fourth-ranked prospect to prove in the Minors, so his fifth straight appearance as an <span class="token token-hyperLink" id="token-ECD1C4F0F5741E7C9B9A9"><a href="https://www.milb.com/milb/news/ryan-mountcastle-reigns-as-baltimore-orioles-organization-all-star/c-297055010" target="_blank">MiLB.com Organization All-Star</a></span> should be his last. After being drafted as a shortstop and playing at third base exclusively last season with Bowie, Mountcastle spent 2019 in Norfolk, where he saw time at first and in left field. His versatility complements his extraordinary production at plate, which has improved every year. The 22-year-old finished with a career-high .312/.344/.527 slash line, 25 dingers and 83 RBIs while racking up an International League-best 162 hits. No wonder he was named the IL MVP.</p>
                        
                        <p>"He really just put together a fantastic year," Qualls said. "Really, the most complete year as a pro that he's had and what was interesting with all that offensive production was that he was also learning two new positions. We put him at first, and midway through the season, left field was introduced as well. So to have that year offensively while learning two new positions is pretty remarkable."</p>
                        
                        <p><span class="token token-video" id="token-5C840A245F86C5A5D488F"><a href="http://m.milb.com/video/v31000007961">Video: Tides' Mountcastle clobbers homer</a></span></p>
                        
                        <p><b>Second baseman -- <span class="token token-playerCard" id="token-F1F7F52586846FE3DC280">Adam Hall</span>, Delmarva (122 games):</b> The 20-year-old from London, Ontario, continued to climb with a full season of work in the South Atlantic League. The 14th-ranked Orioles prospect makes his second consecutive appearance as an MiLB.com Organization All-Star after batting .298/.385/.395 with a .780 OPS, 31 extra-base hits and 78 runs scored. Hall's 138 hits stood second in the Sally League and his 33 stolen bases ranked third on the circuit.</p>
                        
                        <p>"He was really the offensive catalyst for that Delmarva team at the top of their lineup," Qualls said. "When he hit, their offense performed very well and he really -- for a 20-year-old in his first full season -- just put together a fantastic year at the plate and in the field."</p>
                        
                        <p><b>Third baseman -- <span class="token token-playerCard" id="token-95070D8C11C3ECCF577A8">Rylan Bannon</span>, Bowie (110 games), Norfolk (20 games):</b> One of the pieces in the aforementioned Machado trade, Bannon made the jump to Triple-A on Aug. 13 and his offensive production rose. The club's No. 23 prospect continued to show improvement at the hot corner while posting a .317/.344/.549 slash line with 18 runs and 17 RBIs in 82 at-bats with the Tides. This is Bannon's third straight MiLB.com Organization All-Star nod, but first with the Orioles.</p>
                        
                        <p>"It's a small sample size, but to step in at Triple-A and perform right away is a good sign," Qualls said. "He is a really sound defensive player, and he started to show more and more power this year. We're looking forward to what's next for him."</p>
                        
                        <hr />
                        <p><b><span class="token token-hyperLink" id="token-63F6C8DCC1B82337DCA8E"><a href="https://www.milb.com/fans/2019-organization-all-stars">MiLB.com 2019 Organization All-Stars: Team by Team >></a></span></b></p>
                        
                        <hr />
                        <p><b>Shortstop -- <span class="token token-playerCard" id="token-32510DCA7A9051B3E49A6">Mason McCoy</span>, Frederick (27 games), Bowie (105 games):</b> McCoy made what many consider the toughest jump for a Minor Leaguer -- to Double-A -- and not only handled the transition well but provided a spark for his new club in Bowie. The 24th-ranked Orioles prospect finished with a combined .290/.345/.378 slash line, a career-best .723 OPS, 158 total hits and 81 runs scored. He also led the Baysox to a playoff berth.</p>
                        
                        <p>"He's just a steady everyday player, and he was one of the key players in the turnaround for Bowie when he got promoted," Qualls said. "That's when the Bowie team turned the season around, and he was primarily in the leadoff role. But just a breakout season for him offensively. &#8230; Always a good reputation with his glove, he's got a true shortstop's glove. Good range, good arm, but a big step forward with his on-base and overall offensive play."</p>
                        
                        <p><span class="token token-video" id="token-0474CE195C9E2AC252DA7"><a href="http://m.milb.com/video/v31000009421">Video: Baysox's McCoy makes amazing play</a></span></p>
                        
                        <h3>Outfielders</h3>
                        
                        <p><b><span class="token token-playerCard" id="token-DADB9E7C609E67BF9F9AD">Yusniel Diaz</span>, Aberdeen (three games), Frederick (six games), Bowie (76 games):</b> Another key return from Los Angeles in the Machado trade, Diaz battled injuries but shined whenever he was on the field. After returning from his first stint on the injured list, Baltimore's fifth-ranked prospect caught fire in July, batting .299/.353/.514 with an .867 OPS, 16 extra-base hits and 22 RBIs over 28 games. However, he landed on the IL again on Aug. 2. The 23-year-old returned on Aug. 26 and finished the season on a high note, collecting nine hits and driving in five runs for Bowie in the playoffs.</p>
                        
                        <p>"He did miss some time twice with some nagging injuries, but we are just overall pleased with how he finished the season," Qualls said. "He really put it together at the plate midseason, and then he really finished strong. One of the leaders in the middle of that lineup for Bowie as they made a push for postseason and had a terrific year."</p>
                        
                        <p><span class="token token-video" id="token-543C5EA25F0DC2FBC95AC"><a href="http://m.milb.com/video/v31000008997">Video: Bowie's Diaz blasts dinger</a></span></p>
                        
                        <p><b><span class="token token-playerCard" id="token-C70DF76173EF2224FCAB1">DJ Stewart</span>, GCL Orioles (five games), Bowie (four games), Norfolk (63 games), Baltimore (44 games):</b> Stewart got his first taste of the big leagues last season and worked his way back to The Show after posting a .291/.396/.548 slash line over 63 games in Norfolk. Having navigated his way through three rehab assignments, the 25-year-old was recalled by Baltimore on Aug. 6. He was sent back down the next day after suffering a concussion but rejoined the big league club on Aug. 16.</p>
                        
                        <p>"He was very productive with Norfolk, and he would have put up monster numbers if he stayed there all year," Qualls said. "But he just grinded and earned his way back for a new big league opportunity this year and took full advantage of that opportunity."</p>
                        
                        <p><b><span class="token token-playerCard" id="token-1E81638C867C5FF6DF7A0">Mason Williams</span>, Norfolk (121 games), Baltimore (11 games):</b> The 28-year-old journeyman was signed to a Minor League deal by the Orioles late in Spring Training for outfield depth, and he made the most of his opportunity. Williams hit .308/.371/.477 while posting an .848 OPS with 18 taters, 67 RBIs and 62 runs scored for the Tides. He made a return to the bigs as a September callup and ended his season in Baltimore.</p>
                        
                        <p>"We signed him at end of Spring Training after an injury to <span class="token token-playerCard" id="token-28601ED44ACD20BF2ECA0">Austin Hays</span> because we needed a center fielder and couldn't have asked for anything better," Qualls said. "He was a pro's pro, probably the MVP of the Norfolk team with his performance, and he had to wait a long time for the opportunity to get back to the big leagues, but was finally able to get there."</p>
                        
                        <p><b>Designated hitter -- <span class="token token-playerCard" id="token-ADD70A59D248185F665BB">Ryan Ripken</span>, Frederick (48 games), Bowie (30 games):</b> Ripken's season was interrupted by an oblique strain, but he still managed to hit his way into a midseason promotion. The 26-year-old finished with a combined .276/.312/.409 slash line with 23 extra-base hits, 33 RBIs and a .720 OPS.</p>
                        
                        <p>"When he was healthy and had consistent playing time, Ryan performed really well," Qualls said. "It takes a while to come back from an oblique strain, and then to get the timing back even, but he was a consistent DH with good power and slugging numbers."</p>
                        
                        <p><span class="token token-html-include" id="token-D2EB9954D89D516BA4198"><a href="/tokens/html/257386540">Offseason MiLB include</a></span></p>
                        
                        <p><b>Right-handed starting pitcher -- <span class="token token-playerCard" id="token-33C84DB1AEB0A70013B81">Michael Baumann</span>, Frederick (11 starts), Bowie (11 starts):</b> Named one of the organization's top hurlers, Baumann enjoyed a breakout campaign in 2019. The 2017 third-rounder split time between the Carolina League and Eastern League and finished with a 2.98 ERA, a 1.05 WHIP and 142 punchouts while holding opponents to a .194 average over 124 combined frames.</p>
                        
                        <p>"He really put it all together this year and once he got to Double-A, he really took off," Holt said. "He improved his delivery quite a bit and was more consistent with the movement to his fastball and breaking pitches. He was working to improve his curveball and changeup, and largely was able to improve both."</p>
                        
                        <p><span class="token token-video" id="token-29A2E166C96018A9A73B5"><a href="http://m.milb.com/video/v31000003705">Video: Bowie's Baumann completes no-no</a></span></p>
                        
                        <p><b>Honorable mention: <span class="token token-playerCard" id="token-6D62EDCE1A3114D7A0EBB">Grayson Rodriguez</span>, Delmarva (20 starts):</b>&nbsp;The 19-year-old posted a 2.68 ERA, a 0.99 WHIP, 129 whiffs and 36 walks over 94 innings. He was also selected to the Futures Game and named the South Atlantic League's Most Outstanding Major League Prospect.</p>
                        
                        <p><b>Left-handed starting pitcher -- <span class="token token-playerCard" id="token-6BBCB265FDC3E09AA6DB8">Zac Lowther</span>, Bowie (26 starts):</b> Lowther put together a career year, leading the Eastern League in wins (13) and strikeouts (154) while ranking second in ERA (2.55). The Orioles' 10th-ranked prospect also held opponents to a .197 average over 148 frames. The 23-year-old makes his second consecutive MiLB.com Organization All-Star appearance.</p>
                        
                        <p>"I saw him for the first time in person in Spring Training, and I saw, as advertised, a kid who has some deception quality to his delivery," Holt said. "A lot of poor swings on his fastball recognition. Hitters don't really pick it up. But on the year, he really worked to improve his off-speed weapons and improve his delivery, and it was a really solid year developmentally for him. The work ethic and focus behind his work was also great to see."</p>
                        
                        <p><span class="token token-video" id="token-ECAF0E01583C723B981BC"><a href="http://m.milb.com/video/v31000006065">Video: Bowie's Lowther notches 10th K</a></span></p>
                        
                        <p><b>Relief pitcher -- <span class="token token-playerCard" id="token-07BC63CBD817EF39C7295">Tim Naughton</span>, Delmarva (22 games), Frederick (24 games), Bowie (one game):</b> Naughton appeared in a career-high 47 games across three levels and posted a career-low 2.79 ERA. The right-hander fanned 74 and limited opponents to a .239 average over 51 2/3 innings.</p>
                        
                        <p>"The slider that he has is a very special pitch, and he threw it aggressively this year," Holt said. "He also has continued the work to improve his delivery. There is still work he needs to [get] done, but as far as the year he put together, it was encouraging to see how he learned about going about his work in a more focused manner. He never wastes a repetition."</p></div>
                        
                                <p class="article-item__tagline"><strong>Rob Terranova</strong> is a contributor to MiLB.com. Follow him on Twitter, <b><a href="https://twitter.com/RobTnova24" target="_blank">@RobTnova24</a></b>.
                                
                        
                                
                        
                                This story was not subject to the approval of the National Association of Professional Baseball Leagues or its clubs.
                        
                                
                                </p>
                        
                                <a href="/milb/news/adley-rutschman-ryan-mountcastle-continue-to-soar-for-baltimore-orioles/c-311113382"
                                  class="btn btn-primary article-item__more"
                                  aria-label="Rutschman, Mountcastle soar for Orioles"
                                  data-contentId=311113382>View More</a>
                        
                                <div class="article-item__component article-item__featured-players hidden"></div>
                        
                                <div class="article-item__component article-item__outbrain hidden"></div>
                        
                                  <div class="social-share__wrapper last hidden"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="adley-rutschman-ryan-mountcastle-continue-to-soar-for-baltimore-orioles"
                                       data-title="Rutschman, Mountcastle soar for Orioles"
                                       data-url="/milb/news/adley-rutschman-ryan-mountcastle-continue-to-soar-for-baltimore-orioles/c-311113382"
                                       data-contentId="311113382"></div>
                        
                                <button class="btn btn-primary article-item__less article-item__toggle">View Less</button>
                            </div>
                        
                            <span class="token-data" data-token-data="{&quot;token-658C47CE398633BD5F490&quot;:{&quot;tokenGUID&quot;:&quot;token-658C47CE398633BD5F490&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/fans/2019-organization-all-stars&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/fans/2019-organization-all-stars&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;token-934EEFD2F6E952B03D19E&quot;:{&quot;tokenGUID&quot;:&quot;token-934EEFD2F6E952B03D19E&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://m.mlb.com/prospects/2019?list&#x3D;prospects&quot;,&quot;hrefMobile&quot;:&quot;http://m.mlb.com/prospects/2019?list&#x3D;prospects&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;token-280CF5E2A0C34D0D8DC98&quot;:{&quot;tokenGUID&quot;:&quot;token-280CF5E2A0C34D0D8DC98&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://m.mlb.com/prospects/2019?list&#x3D;bal&quot;,&quot;hrefMobile&quot;:&quot;http://m.mlb.com/prospects/2019?list&#x3D;bal&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;token-75ACDEC1CC0ADC2211F86&quot;:{&quot;tokenGUID&quot;:&quot;token-75ACDEC1CC0ADC2211F86&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/trio-combines-on-aberdeen-ironbirds-first-no-hitter/c-309934504&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/trio-combines-on-aberdeen-ironbirds-first-no-hitter/c-309934504&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;token-ECD1C4F0F5741E7C9B9A9&quot;:{&quot;tokenGUID&quot;:&quot;token-ECD1C4F0F5741E7C9B9A9&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/ryan-mountcastle-reigns-as-baltimore-orioles-organization-all-star/c-297055010&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/ryan-mountcastle-reigns-as-baltimore-orioles-organization-all-star/c-297055010&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;token-6CBA39BD1960DC4C5C790&quot;:{&quot;tokenGUID&quot;:&quot;token-6CBA39BD1960DC4C5C790&quot;,&quot;type&quot;:&quot;video&quot;,&quot;videoId&quot;:&quot;31000006481&quot;,&quot;href&quot;:&quot;http://m.milb.com/video/v31000006481&quot;,&quot;tags&quot;:[{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;new_york_penn&quot;,&quot;@displayName&quot;:&quot;New York-Penn League&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;class_a_short_season&quot;,&quot;@displayName&quot;:&quot;Class A Short Season&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;shareable&quot;,&quot;@displayName&quot;:&quot;FB shareable (internal)&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;embeddable&quot;,&quot;@displayName&quot;:&quot;Blog embeddable (internal)&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_NO_TRANSCODE&quot;,&quot;@displayName&quot;:&quot;MILB_NO_TRANSCODE&quot;},{&quot;@type&quot;:&quot;combined_media_state&quot;,&quot;@value&quot;:&quot;MEDIA_ARCHIVE&quot;,&quot;@displayName&quot;:&quot;MEDIA_ARCHIVE&quot;},{&quot;@type&quot;:&quot;authflow&quot;,&quot;@value&quot;:&quot;false&quot;,&quot;@displayName&quot;:&quot;false&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;highlight&quot;,&quot;@displayName&quot;:&quot;highlight&quot;},{&quot;@type&quot;:&quot;team_id&quot;,&quot;@value&quot;:&quot;488&quot;,&quot;@displayName&quot;:&quot;Aberdeen IronBirds&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_HIGHLIGHT&quot;,&quot;@displayName&quot;:&quot;MILB_HIGHLIGHT&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;bal_affiliate&quot;,&quot;@displayName&quot;:&quot;Orioles Affiliate&quot;}],&quot;date&quot;:&quot;2019-08-10T21:52:15-0400&quot;,&quot;headline&quot;:&quot;Rutschman is clutch&quot;,&quot;duration&quot;:&quot;00:01:10&quot;,&quot;blurb&quot;:&quot;Rutschman strokes walk-off knock&quot;,&quot;bigBlurb&quot;:&quot;To overall Draft pick Adley Rutschman strokes an opposite field single as Aberdeen walks off against Staten Island&quot;,&quot;previewImage&quot;:&quot;https://s3.us-east-1.amazonaws.com/milb-entmedia-prod-us-east-1-genie-data/milb-genie-prod/MILB/thumbnails/814c59c0-bbda-11e9-bbad-1369af3882c6/20190810-milb-rutschman-1280x720.jpg&quot;,&quot;mediaURLS&quot;:{&quot;FLASH_1000K_640X360&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-08/10/a30922ce-6dfed979-6736c4f4-csvm-diamondx64-asset_640x360_29_960K.mp4&quot;,&quot;FLASH_600K_400X224&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-08/10/a30922ce-6dfed979-6736c4f4-csvm-diamondx64-asset_400x224_29_550K.mp4&quot;,&quot;HTTP_CLOUD_MOBILE&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-08/10/a30922ce-6dfed979-6736c4f4-csvm-diamondx64-asset.m3u8&quot;}},&quot;token-5C840A245F86C5A5D488F&quot;:{&quot;tokenGUID&quot;:&quot;token-5C840A245F86C5A5D488F&quot;,&quot;type&quot;:&quot;video&quot;,&quot;videoId&quot;:&quot;31000007961&quot;,&quot;href&quot;:&quot;http://m.milb.com/video/v31000007961&quot;,&quot;tags&quot;:[{&quot;@type&quot;:&quot;team_id&quot;,&quot;@value&quot;:&quot;568&quot;,&quot;@displayName&quot;:&quot;Norfolk Tides&quot;},{&quot;@type&quot;:&quot;player_id&quot;,&quot;@value&quot;:&quot;663624&quot;,&quot;@displayName&quot;:&quot;Ryan Mountcastle&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;shareable&quot;,&quot;@displayName&quot;:&quot;FB shareable (internal)&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;embeddable&quot;,&quot;@displayName&quot;:&quot;Blog embeddable (internal)&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_NO_TRANSCODE&quot;,&quot;@displayName&quot;:&quot;MILB_NO_TRANSCODE&quot;},{&quot;@type&quot;:&quot;combined_media_state&quot;,&quot;@value&quot;:&quot;MEDIA_ARCHIVE&quot;,&quot;@displayName&quot;:&quot;MEDIA_ARCHIVE&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;triple_a&quot;,&quot;@displayName&quot;:&quot;Triple-A&quot;},{&quot;@type&quot;:&quot;authflow&quot;,&quot;@value&quot;:&quot;false&quot;,&quot;@displayName&quot;:&quot;false&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_HIGHLIGHT&quot;,&quot;@displayName&quot;:&quot;MILB_HIGHLIGHT&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;bal_affiliate&quot;,&quot;@displayName&quot;:&quot;Orioles Affiliate&quot;}],&quot;date&quot;:&quot;2019-08-24T20:36:06-0400&quot;,&quot;headline&quot;:&quot;Mountcastle clobbers homer&quot;,&quot;duration&quot;:&quot;00:00:50&quot;,&quot;blurb&quot;:&quot;Tides&#x27; Mountcastle clobbers homer&quot;,&quot;bigBlurb&quot;:&quot;8/24/19: Norfolk&#x27;s Ryan Mountcastle deposits his 25th home run of the season over the center field wall against Charlotte&quot;,&quot;previewImage&quot;:&quot;https://s3.us-east-1.amazonaws.com/milb-entmedia-prod-us-east-1-genie-data/milb-genie-prod/MILB/thumbnails/54235650-c6d0-11e9-9d0c-673ca439608c/20190824mountcastle_hr-1280x720.jpg&quot;,&quot;mediaURLS&quot;:{&quot;FLASH_1000K_640X360&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-08/24/aaa49fc5-c951491d-840ecc46-csvm-diamondx64-asset_640x360_29_960K.mp4&quot;,&quot;FLASH_600K_400X224&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-08/24/aaa49fc5-c951491d-840ecc46-csvm-diamondx64-asset_400x224_29_550K.mp4&quot;,&quot;HTTP_CLOUD_MOBILE&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-08/24/aaa49fc5-c951491d-840ecc46-csvm-diamondx64-asset.m3u8&quot;}},&quot;token-0474CE195C9E2AC252DA7&quot;:{&quot;tokenGUID&quot;:&quot;token-0474CE195C9E2AC252DA7&quot;,&quot;type&quot;:&quot;video&quot;,&quot;videoId&quot;:&quot;31000009421&quot;,&quot;href&quot;:&quot;http://m.milb.com/video/v31000009421&quot;,&quot;tags&quot;:[{&quot;@type&quot;:&quot;team_id&quot;,&quot;@value&quot;:&quot;418&quot;,&quot;@displayName&quot;:&quot;Bowie Baysox&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;eastern&quot;,&quot;@displayName&quot;:&quot;Eastern League&quot;},{&quot;@type&quot;:&quot;player_id&quot;,&quot;@value&quot;:&quot;669200&quot;,&quot;@displayName&quot;:&quot;Mason McCoy&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;shareable&quot;,&quot;@displayName&quot;:&quot;FB shareable (internal)&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;embeddable&quot;,&quot;@displayName&quot;:&quot;Blog embeddable (internal)&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;double_a&quot;,&quot;@displayName&quot;:&quot;Double-A&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_NO_TRANSCODE&quot;,&quot;@displayName&quot;:&quot;MILB_NO_TRANSCODE&quot;},{&quot;@type&quot;:&quot;combined_media_state&quot;,&quot;@value&quot;:&quot;MEDIA_ARCHIVE&quot;,&quot;@displayName&quot;:&quot;MEDIA_ARCHIVE&quot;},{&quot;@type&quot;:&quot;authflow&quot;,&quot;@value&quot;:&quot;false&quot;,&quot;@displayName&quot;:&quot;false&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;highlight&quot;,&quot;@displayName&quot;:&quot;highlight&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_HIGHLIGHT&quot;,&quot;@displayName&quot;:&quot;MILB_HIGHLIGHT&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;bal_affiliate&quot;,&quot;@displayName&quot;:&quot;Orioles Affiliate&quot;}],&quot;date&quot;:&quot;2019-09-09T00:35:31-0400&quot;,&quot;headline&quot;:&quot;McCoy makes amazing play&quot;,&quot;duration&quot;:&quot;00:00:40&quot;,&quot;blurb&quot;:&quot;Baysox&#x27;s McCoy makes amazing play&quot;,&quot;bigBlurb&quot;:&quot;9/6/19: Bowie shortstop Mason McCoy fields a bunt by Harrisburg&#x27;s Rhett Wiseman and throws with his glove hand to get the out&quot;,&quot;previewImage&quot;:&quot;https://s3.us-east-1.amazonaws.com/milb-entmedia-prod-us-east-1-genie-data/milb-genie-prod/MILB/thumbnails/20559df0-d2bb-11e9-b9a3-15842b3bd271/20190908_mccoy-00_00_12_07-still001-1280x720.jpg&quot;,&quot;mediaURLS&quot;:{&quot;FLASH_1000K_640X360&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-09/08/21d1cca6-1619b2d2-010ef2dd-csvm-diamondx64-asset_640x360_29_960K.mp4&quot;,&quot;FLASH_600K_400X224&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-09/08/21d1cca6-1619b2d2-010ef2dd-csvm-diamondx64-asset_400x224_29_550K.mp4&quot;,&quot;HTTP_CLOUD_MOBILE&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-09/08/21d1cca6-1619b2d2-010ef2dd-csvm-diamondx64-asset.m3u8&quot;}},&quot;token-543C5EA25F0DC2FBC95AC&quot;:{&quot;tokenGUID&quot;:&quot;token-543C5EA25F0DC2FBC95AC&quot;,&quot;type&quot;:&quot;video&quot;,&quot;videoId&quot;:&quot;31000008997&quot;,&quot;href&quot;:&quot;http://m.milb.com/video/v31000008997&quot;,&quot;tags&quot;:[{&quot;@type&quot;:&quot;team_id&quot;,&quot;@value&quot;:&quot;418&quot;,&quot;@displayName&quot;:&quot;Bowie Baysox&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;shareable&quot;,&quot;@displayName&quot;:&quot;FB shareable (internal)&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;embeddable&quot;,&quot;@displayName&quot;:&quot;Blog embeddable (internal)&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_NO_TRANSCODE&quot;,&quot;@displayName&quot;:&quot;MILB_NO_TRANSCODE&quot;},{&quot;@type&quot;:&quot;combined_media_state&quot;,&quot;@value&quot;:&quot;MEDIA_ARCHIVE&quot;,&quot;@displayName&quot;:&quot;MEDIA_ARCHIVE&quot;},{&quot;@type&quot;:&quot;authflow&quot;,&quot;@value&quot;:&quot;false&quot;,&quot;@displayName&quot;:&quot;false&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;highlight&quot;,&quot;@displayName&quot;:&quot;highlight&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_HIGHLIGHT&quot;,&quot;@displayName&quot;:&quot;MILB_HIGHLIGHT&quot;}],&quot;date&quot;:&quot;2019-09-04T21:17:12-0400&quot;,&quot;headline&quot;:&quot;Diaz goes yard&quot;,&quot;duration&quot;:&quot;00:00:30&quot;,&quot;blurb&quot;:&quot;Bowie&#x27;s Diaz blasts dinger&quot;,&quot;bigBlurb&quot;:&quot;9/4/19: Yusniel Diaz tied the game with a solo shot in the sixth&quot;,&quot;previewImage&quot;:&quot;https://s3.us-east-1.amazonaws.com/milb-entmedia-prod-us-east-1-genie-data/milb-genie-prod/MILB/thumbnails/d921c6e0-cf7a-11e9-bdaa-89bfb3fb00bf/20190904-milb-diaz-1280x720.jpg&quot;,&quot;mediaURLS&quot;:{&quot;FLASH_1000K_640X360&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-09/04/a2d0f6c6-e544e21b-f629a412-csvm-diamondx64-asset_640x360_29_960K.mp4&quot;,&quot;FLASH_600K_400X224&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-09/04/a2d0f6c6-e544e21b-f629a412-csvm-diamondx64-asset_400x224_29_550K.mp4&quot;,&quot;HTTP_CLOUD_MOBILE&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-09/04/a2d0f6c6-e544e21b-f629a412-csvm-diamondx64-asset.m3u8&quot;}},&quot;token-29A2E166C96018A9A73B5&quot;:{&quot;tokenGUID&quot;:&quot;token-29A2E166C96018A9A73B5&quot;,&quot;type&quot;:&quot;video&quot;,&quot;videoId&quot;:&quot;31000003705&quot;,&quot;href&quot;:&quot;http://m.milb.com/video/v31000003705&quot;,&quot;tags&quot;:[{&quot;@type&quot;:&quot;team_id&quot;,&quot;@value&quot;:&quot;418&quot;,&quot;@displayName&quot;:&quot;Bowie Baysox&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;no_hitter&quot;,&quot;@displayName&quot;:&quot;No-hitter&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;shareable&quot;,&quot;@displayName&quot;:&quot;FB shareable (internal)&quot;},{&quot;@type&quot;:&quot;player_id&quot;,&quot;@value&quot;:&quot;657508&quot;,&quot;@displayName&quot;:&quot;Michael Baumann&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;embeddable&quot;,&quot;@displayName&quot;:&quot;Blog embeddable (internal)&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;double_a&quot;,&quot;@displayName&quot;:&quot;Double-A&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_NO_TRANSCODE&quot;,&quot;@displayName&quot;:&quot;MILB_NO_TRANSCODE&quot;},{&quot;@type&quot;:&quot;combined_media_state&quot;,&quot;@value&quot;:&quot;MEDIA_ARCHIVE&quot;,&quot;@displayName&quot;:&quot;MEDIA_ARCHIVE&quot;},{&quot;@type&quot;:&quot;authflow&quot;,&quot;@value&quot;:&quot;false&quot;,&quot;@displayName&quot;:&quot;false&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;highlight&quot;,&quot;@displayName&quot;:&quot;highlight&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_HIGHLIGHT&quot;,&quot;@displayName&quot;:&quot;MILB_HIGHLIGHT&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;bal_affiliate&quot;,&quot;@displayName&quot;:&quot;Orioles Affiliate&quot;}],&quot;date&quot;:&quot;2019-07-16T23:28:52-0400&quot;,&quot;headline&quot;:&quot;Baumann completes no-no&quot;,&quot;duration&quot;:&quot;00:01:45&quot;,&quot;blurb&quot;:&quot;Bowie&#x27;s Baumann completes no-no&quot;,&quot;bigBlurb&quot;:&quot;7/16/19: Michael Baumann recorded his 10th punchout to seal his no-hitter and the victory for the Baysox&quot;,&quot;previewImage&quot;:&quot;https://s3.us-east-1.amazonaws.com/milb-entmedia-prod-us-east-1-genie-data/milb-genie-prod/MILB/thumbnails/fd684dd0-a842-11e9-b885-4907d4d0e6a3/20190716bauman_no_no-1280x720.jpg&quot;,&quot;mediaURLS&quot;:{&quot;FLASH_1000K_640X360&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-07/16/11d827e2-beb26433-a05e4915-csvm-diamondx64-asset_640x360_29_960K.mp4&quot;,&quot;FLASH_600K_400X224&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-07/16/11d827e2-beb26433-a05e4915-csvm-diamondx64-asset_400x224_29_550K.mp4&quot;,&quot;HTTP_CLOUD_MOBILE&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-07/16/11d827e2-beb26433-a05e4915-csvm-diamondx64-asset.m3u8&quot;}},&quot;token-ECAF0E01583C723B981BC&quot;:{&quot;tokenGUID&quot;:&quot;token-ECAF0E01583C723B981BC&quot;,&quot;type&quot;:&quot;video&quot;,&quot;videoId&quot;:&quot;31000006065&quot;,&quot;href&quot;:&quot;http://m.milb.com/video/v31000006065&quot;,&quot;tags&quot;:[{&quot;@type&quot;:&quot;team_id&quot;,&quot;@value&quot;:&quot;418&quot;,&quot;@displayName&quot;:&quot;Bowie Baysox&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;eastern&quot;,&quot;@displayName&quot;:&quot;Eastern League&quot;},{&quot;@type&quot;:&quot;player_id&quot;,&quot;@value&quot;:&quot;675912&quot;,&quot;@displayName&quot;:&quot;Zac Lowther&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;shareable&quot;,&quot;@displayName&quot;:&quot;FB shareable (internal)&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;embeddable&quot;,&quot;@displayName&quot;:&quot;Blog embeddable (internal)&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;double_a&quot;,&quot;@displayName&quot;:&quot;Double-A&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_NO_TRANSCODE&quot;,&quot;@displayName&quot;:&quot;MILB_NO_TRANSCODE&quot;},{&quot;@type&quot;:&quot;combined_media_state&quot;,&quot;@value&quot;:&quot;MEDIA_ARCHIVE&quot;,&quot;@displayName&quot;:&quot;MEDIA_ARCHIVE&quot;},{&quot;@type&quot;:&quot;authflow&quot;,&quot;@value&quot;:&quot;false&quot;,&quot;@displayName&quot;:&quot;false&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;highlight&quot;,&quot;@displayName&quot;:&quot;highlight&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;MILB_HIGHLIGHT&quot;,&quot;@displayName&quot;:&quot;MILB_HIGHLIGHT&quot;},{&quot;@type&quot;:&quot;milbtax&quot;,&quot;@value&quot;:&quot;bal_affiliate&quot;,&quot;@displayName&quot;:&quot;Orioles Affiliate&quot;}],&quot;date&quot;:&quot;2019-08-06T22:15:57-0400&quot;,&quot;headline&quot;:&quot;Lowther notches 10th K&quot;,&quot;duration&quot;:&quot;00:00:53&quot;,&quot;blurb&quot;:&quot;Bowie&#x27;s Lowther notches 10th K&quot;,&quot;bigBlurb&quot;:&quot;8/6/19: Zac Lowther set a new season high with his 10th punchout of the game for the Baysox&quot;,&quot;previewImage&quot;:&quot;https://s3.us-east-1.amazonaws.com/milb-entmedia-prod-us-east-1-genie-data/milb-genie-prod/MILB/thumbnails/3da64c40-b8b9-11e9-be6d-4980e68f733e/20190806-bowie-lowther-00_00_06_57-still025-1280x720.jpg&quot;,&quot;mediaURLS&quot;:{&quot;FLASH_1000K_640X360&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-08/06/bae20b0d-d633a8bc-fb1117ff-csvm-diamondx64-asset_640x360_29_960K.mp4&quot;,&quot;FLASH_600K_400X224&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-08/06/bae20b0d-d633a8bc-fb1117ff-csvm-diamondx64-asset_400x224_29_550K.mp4&quot;,&quot;HTTP_CLOUD_MOBILE&quot;:&quot;https://cuts.diamond.milb.com/Homebase/2019/2019-08/06/bae20b0d-d633a8bc-fb1117ff-csvm-diamondx64-asset.m3u8&quot;}},&quot;token-D2EB9954D89D516BA4198&quot;:{&quot;tokenGUID&quot;:&quot;token-D2EB9954D89D516BA4198&quot;,&quot;type&quot;:&quot;includeHtml&quot;,&quot;href&quot;:&quot;/tokens/html/257386540&quot;,&quot;includeHtmlId&quot;:&quot;257386540&quot;},&quot;token-7256CB9832305B8AB688A&quot;:{&quot;tokenGUID&quot;:&quot;token-7256CB9832305B8AB688A&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;592518&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Manny Machado&quot;,&quot;seoName&quot;:&quot;manny-machado&quot;},&quot;token-AA83E0B047B7741407B89&quot;:{&quot;tokenGUID&quot;:&quot;token-AA83E0B047B7741407B89&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;680570&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Grayson Rodriguez&quot;,&quot;seoName&quot;:&quot;grayson-rodriguez&quot;},&quot;token-29B53B31A5789D22187A0&quot;:{&quot;tokenGUID&quot;:&quot;token-29B53B31A5789D22187A0&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669084&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;DL Hall&quot;,&quot;seoName&quot;:&quot;dl-hall&quot;},&quot;token-C824F16E8559AD1042C9B&quot;:{&quot;tokenGUID&quot;:&quot;token-C824F16E8559AD1042C9B&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663624&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Ryan Mountcastle&quot;,&quot;seoName&quot;:&quot;ryan-mountcastle&quot;},&quot;token-E4F43E471BCBC8944039F&quot;:{&quot;tokenGUID&quot;:&quot;token-E4F43E471BCBC8944039F&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663624&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Ryan Mountcastle&quot;,&quot;seoName&quot;:&quot;ryan-mountcastle&quot;},&quot;token-F1F7F52586846FE3DC280&quot;:{&quot;tokenGUID&quot;:&quot;token-F1F7F52586846FE3DC280&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;647228&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Adam Hall&quot;,&quot;seoName&quot;:&quot;adam-hall&quot;},&quot;token-95070D8C11C3ECCF577A8&quot;:{&quot;tokenGUID&quot;:&quot;token-95070D8C11C3ECCF577A8&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;676625&quot;,&quot;position&quot;:&quot;4&quot;,&quot;name&quot;:&quot;Rylan Bannon&quot;,&quot;seoName&quot;:&quot;rylan-bannon&quot;},&quot;token-32510DCA7A9051B3E49A6&quot;:{&quot;tokenGUID&quot;:&quot;token-32510DCA7A9051B3E49A6&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669200&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Mason McCoy&quot;,&quot;seoName&quot;:&quot;mason-mccoy&quot;},&quot;token-DADB9E7C609E67BF9F9AD&quot;:{&quot;tokenGUID&quot;:&quot;token-DADB9E7C609E67BF9F9AD&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666783&quot;,&quot;position&quot;:&quot;9&quot;,&quot;name&quot;:&quot;Yusniel Diaz&quot;,&quot;seoName&quot;:&quot;yusniel-diaz&quot;},&quot;token-C70DF76173EF2224FCAB1&quot;:{&quot;tokenGUID&quot;:&quot;token-C70DF76173EF2224FCAB1&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;621466&quot;,&quot;position&quot;:&quot;7&quot;,&quot;name&quot;:&quot;DJ Stewart&quot;,&quot;seoName&quot;:&quot;dj-stewart&quot;},&quot;token-1E81638C867C5FF6DF7A0&quot;:{&quot;tokenGUID&quot;:&quot;token-1E81638C867C5FF6DF7A0&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;592863&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Mason Williams&quot;,&quot;seoName&quot;:&quot;mason-williams&quot;},&quot;token-ADD70A59D248185F665BB&quot;:{&quot;tokenGUID&quot;:&quot;token-ADD70A59D248185F665BB&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;623222&quot;,&quot;position&quot;:&quot;3&quot;,&quot;name&quot;:&quot;Ryan Ripken&quot;,&quot;seoName&quot;:&quot;ryan-ripken&quot;},&quot;token-33C84DB1AEB0A70013B81&quot;:{&quot;tokenGUID&quot;:&quot;token-33C84DB1AEB0A70013B81&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;657508&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Michael Baumann&quot;,&quot;seoName&quot;:&quot;michael-baumann&quot;},&quot;token-6D62EDCE1A3114D7A0EBB&quot;:{&quot;tokenGUID&quot;:&quot;token-6D62EDCE1A3114D7A0EBB&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;680570&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Grayson Rodriguez&quot;,&quot;seoName&quot;:&quot;grayson-rodriguez&quot;},&quot;token-6BBCB265FDC3E09AA6DB8&quot;:{&quot;tokenGUID&quot;:&quot;token-6BBCB265FDC3E09AA6DB8&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;675912&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Zac Lowther&quot;,&quot;seoName&quot;:&quot;zac-lowther&quot;},&quot;token-07BC63CBD817EF39C7295&quot;:{&quot;tokenGUID&quot;:&quot;token-07BC63CBD817EF39C7295&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;676987&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Tim Naughton&quot;,&quot;seoName&quot;:&quot;tim-naughton&quot;},&quot;token-63F6C8DCC1B82337DCA8E&quot;:{&quot;tokenGUID&quot;:&quot;token-63F6C8DCC1B82337DCA8E&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/fans/2019-organization-all-stars&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/fans/2019-organization-all-stars&quot;},&quot;token-A11CABF7558D7EA039F85&quot;:{&quot;tokenGUID&quot;:&quot;token-A11CABF7558D7EA039F85&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;668939&quot;,&quot;position&quot;:&quot;2&quot;,&quot;name&quot;:&quot;Adley Rutschman&quot;,&quot;seoName&quot;:&quot;adley-rutschman&quot;},&quot;token-BCC0AC16BD12E16477AB1&quot;:{&quot;tokenGUID&quot;:&quot;token-BCC0AC16BD12E16477AB1&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;668939&quot;,&quot;position&quot;:&quot;2&quot;,&quot;name&quot;:&quot;Adley Rutschman&quot;,&quot;seoName&quot;:&quot;adley-rutschman&quot;},&quot;token-28601ED44ACD20BF2ECA0&quot;:{&quot;tokenGUID&quot;:&quot;token-28601ED44ACD20BF2ECA0&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669720&quot;,&quot;position&quot;:&quot;9&quot;,&quot;name&quot;:&quot;Austin Hays&quot;,&quot;seoName&quot;:&quot;austin-hays&quot;}}"></span>
                        
                        </article>
                    </div>
                        <nav class="template--article__sidebar">
                            <div class="template--article__sidebar--wrapper">
                                <ul class="article-sidebar-list">
                                    <li class="article-sidebar-item lazy" data-contentId="311113382" data-primary-keyword="">
                                        <div class="media-left article-sidebar-item__meta">
                                            <a href="/milb/news/adley-rutschman-ryan-mountcastle-continue-to-soar-for-baltimore-orioles/c-311113382">
                                                 <img class="media-object" src="https://milb.bamcontent.com/assets/images/4/0/2/311113402/cuts/124x70/cut.jpg">
                                            </a>
                                        </div>
                                        <div class="media-body article-sidebar-item__meta">
                                            <h5 class="article-sidebar-item__meta-headline">Rutschman, Mountcastle soar for Orioles</h5>
                                            <span class="article-sidebar-item__meta-tag">
                                                  2 days ago
                                            </span>
                                        </div>
                                        <hr class='article-sidebar-item__border-stripe'>
                                    </li>
                                </ul>
                            </div>
                        </nav>
            </div>
        </div>
    </div>
    <div id="temp-article" style="display: none !important;"></div>
</div>

<div class="ad-responsive-slot ad-outofpage">
    <div
        id="ad-skin"
        class="ad-responsive-size"
        data-thresholds="[6,7]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
</div>
<div class="ad-responsive-slot">
    <div
        id="33-across"
        class="ad-responsive-size"
        data-thresholds="[0,1,2,3,4,5,6,7]"
        data-sizes="[[1,3]]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"
    ></div>
</div>

<script src='https://widgets.outbrain.com/outbrain.js'></script>
<script src='/sections/news/scripts/3p/VisitorAPI.js'></script>
<script src='/sections/news/scripts/3p/AppMeasurement.js'></script>

<script>
    var MiLB_ARTICLES = {}; // set up the var key name here.

    // normalize the keywordsAll array object with this throwaway function.
    MiLB_ARTICLES.keywordsNormalize = function ( str ) {
        return str.replace( /&quot;/g, "\"" ).replace( /&#x27;/g, "\\'" );
    };

    MiLB_ARTICLES.getTopicTopicId = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicTopicPage = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicId = function() {};

    // define the rest of MiLB_ARTICLES
    MiLB_ARTICLES = {
        page: 'article',
        siteCode: 'milb',
        siteID: 'milb',
        fullName: 'MiLB',
        articlePage: 'true',
        topicId: MiLB_ARTICLES.getTopicTopicId('article', '', '185364810'),
        topicPage: MiLB_ARTICLES.getTopicTopicPage('article', '', 'false'),
        gamePk: '' || null,
        club: 'milb',
        lang: '',
        server: 'https://www.milb.com' || '',
        cmsServer: 'https://milb.bamcontent.com' || '',
        teamNameFull: '' || '',
        playerId: isNaN(parseInt('', 10)) ? null : parseInt('', 10),
        fillBySearch: 'true' === 'true',
        topicSponsor: '',
        articleSponsor: '',
        keywords: '' || [],
        keywordsAll: MiLB_ARTICLES.keywordsNormalize( '[{&quot;type&quot;:&quot;team_file_code&quot;,&quot;value&quot;:&quot;milb&quot;,&quot;displayName&quot;:&quot;MiLB&quot;},{&quot;type&quot;:&quot;type&quot;,&quot;value&quot;:&quot;article&quot;,&quot;displayName&quot;:&quot;Article Topic List&quot;},{&quot;type&quot;:&quot;language&quot;,&quot;value&quot;:&quot;en&quot;,&quot;displayName&quot;:&quot;English&quot;}]' ) || {},
        locale: 'en',
        livefyreSiteId: '347758',
        contextUrlPrefix: '/milb',
        startBySearch: '' === 'true',
        commentsOpen: window.location.href.indexOf('comments=1') > 0,
        contentId: '311113382',
        searchUrl: '',
        search: {
            query: 'tag_archive-element:milb_news' || null,
            fromDate: '' || null,
            toDate: '' || null,
            page: '' === 'true' ? 2 : 1
        }
    };
</script>

    <script type="text/javascript">
        (function(window){
    
            window.visitor = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg', {
                trackingServer       : 'an.milb.com',
                trackingServerSecure : 'ans.milb.com'
            });
    
            var siteID = (MiLB_ARTICLES.siteID === 'milb' ? '000' : MiLB_ARTICLES.siteID.slice(1));
            var reportingSuiteIds         = 'milbglobal,milb';
            reportingSuiteIds += siteID;
    
            var s = window.adobeAnalytics = s_gi(reportingSuiteIds);
    
            s.visitor                 = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg');
            s.trackingServer          = 'an.milb.com';
            s.trackingServerSecure    = 'ans.milb.com';
            s.linkInternalFilters     = "javascript:,mlb.com,localhost,minorleaguebaseball,milb";
            s.charSet                 = "ISO-8859-1";
            s.currencyCode            = "USD";
            s.trackDownloadLinks      = true;
            s.trackExternalLinks      = true;
            s.trackInlineStats        = true;
            s.linkDownloadFileTypes   = "exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx,csv,m4v";
            s.linkLeaveQueryString    = false;
            s.linkTrackVars           = "";
            s.linkTrackEvents         = "";
    
            window.trackPageView = function( dataObj ) {
                var keys = Object.keys(dataObj);
                var len = keys.length;
                s.clearVars();
    
                if (len > 0) {
                    keys.map(function(key) {
                        s[key] = dataObj[key];
                    });
                }
    
                s.t();
            };
    
            window.trackAsync = function(omJson, callingObj) {
                var s = s_gi( reportingSuiteIds );
                s.clearVars();
    
                if(omJson.async) {
                    var props = omJson.async;
    
                    var prop;
                    for ( prop in props ) {
                        s[ prop ] = props[ prop ];
                    }
    
                    if (omJson.callback) {
                        omJson.callback();
                    }
                }
    
                var arbitraryObject = new Object();
                arbitraryObject.href="http://myGenericURL";
                if (!callingObj) {
                    callingObj = arbitraryObject;
                }
    
                if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop1) {
                    s.tl(callingObj,'o',s.prop1);
                } else if (s.prop38) {
                    s.tl(callingObj,'o',s.prop38);
                } else if (s.prop44) {
                    s.tl(callingObj,'o',s.prop44);
                } else if (s.prop45) {
                    s.tl(callingObj,'o',s.prop45);
                } else if (s.prop12) {
                    s.tl(callingObj,'o',s.prop12);
                } else if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop27) {
                    s.tl(callingObj,'o',s.prop27);
                } else if (s.eVar23) {
                    s.tl(callingObj,'o',s.eVar23);
                } else if (s.eVar27) {
                    s.tl(callingObj,'o',s.eVar27);
                } else if (s.eVar28) {
                    s.tl(callingObj,'o',s.eVar28);
                } else {
                    s.tl(callingObj,'o',s.events);
                }
            };
    
        })(window);
    </script>

    </main>

            <footer class="site-footer" >
            
            
                <div class="site-footer__frame">
                    <div class="site-footer__container">
                        <div class="site-footer__logo-container">
            
                            <div class="site-footer__logo-image-container">
                                <a href="/">
                                    <img src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1570549495_c1442ff01984b1bb049390a99cf8ae11ba87b35c/images/milb-logo.svg" alt="Milb Logo" class="p-logo milb-logo">
                                </a>
                            </div>
            
                            <dl class="p-follow site-footer__social">
                                <dt>CONNECT WITH MiLB.COM</dt>
                                <dd>
                                    <ul class="p-follow p-follow--sm" data-cid="footer">
                                            <li class="p-follow__item">
                                                <a class="p-follow__link" title="Follow on facebook"
                                                    href="https://www.facebook.com/milb/">
                                                    <span class="p-follow__logo p-follow__logo--facebook"><svg class="p-icon p-icon--facebook p-follow__icon">
                                        <use xlink:href="#icon-facebook"></use>
                                    </svg>
                                    </span>
                                                </a>
                                            </li>
                                            <li class="p-follow__item">
                                                <a class="p-follow__link" title="Follow on twitter"
                                                    href="https://twitter.com/MiLB">
                                                    <span class="p-follow__logo p-follow__logo--twitter"><svg class="p-icon p-icon--twitter p-follow__icon">
                                        <use xlink:href="#icon-twitter"></use>
                                    </svg>
                                    </span>
                                                </a>
                                            </li>
                                            <li class="p-follow__item">
                                                <a class="p-follow__link" title="Follow on instagram"
                                                    href="https://www.instagram.com/milb">
                                                    <span class="p-follow__logo p-follow__logo--instagram"><svg class="p-icon p-icon--instagram p-follow__icon">
                                        <use xlink:href="#icon-instagram"></use>
                                    </svg>
                                    </span>
                                                </a>
                                            </li>
                                    </ul>
                                </dd>
                            </dl>
                        </div>
            
                        <nav class="site-footer__legal-links">
                            <ul>
                                <li>
                                    <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/terms.jsp" data-phone-href="http://www.milb.com/milb/info/terms.jsp">
                                        Terms of Use
                                    </a>
                                </li>
                                <li>
                                    <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp" data-phone-href="http://www.milb.com/milb/info/privacy.jsp">
                                        Privacy Policy (updated 09.02.2015)
                                    </a>
                                </li>
                                <li>
                                    <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads" data-phone-href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads">
                                        About Our Ads
                                    </a>
                                </li>
                                <li>
                                    <a class="site-footer__legal-link" href="">
                                        Legal Notices
                                    </a>
                                </li>
                                <li>
                                    <a class="site-footer__legal-link" href="https://secure.milb.com/milb/info/contact_us.jsp">
                                        Contact Us
                                    </a>
                                </li>
                            </ul>
            
                            <div class="site-footer__copyright-container">
                                Copyright &#169; 2019 Minor League Baseball.<br>Minor League Baseball trademarks and copyrights are the property of Minor League Baseball. All Rights Reserved.
                            </div>
                        </nav>
                    </div>
            </footer>

        <!-- core javascript files -->
        <script>var s_account = '';</script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1570549495_c1442ff01984b1bb049390a99cf8ae11ba87b35c/scripts/common.js"></script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1570549495_c1442ff01984b1bb049390a99cf8ae11ba87b35c/scripts/vendor.js"></script>

        <!-- build scripts -->
        <script>
        (function() {
            var siteJS = {"desktop":"site","tablet":"site","phone":"site"};
            var sectionJS = {"desktop":"","tablet":"","phone":""};
            var pageJS = {"desktop":"index","tablet":"index-device","phone":"index-device"};
            var patternJS = {};
            var type = getStartupDeviceTypeString();
        
            var siteScripts = [];
            var scripts = [];
        
            if (siteJS[type]) {
                siteScripts.push('//prod-aws.milbstatic.com/milb.com/builds/site-core/1570549495_c1442ff01984b1bb049390a99cf8ae11ba87b35c/scripts/'+siteJS[type]+'.js');
            }
        
            if (sectionJS[type]) {
                scripts.push('//prod-aws.milbstatic.com/sections/news/builds/ac58e92015aa33c54b2ae4890cbb2b3bd46449f3_1569961101/scripts/'+sectionJS[type]+'.js');
            }
        
            if (pageJS[type]) {
                scripts.push('//prod-aws.milbstatic.com/sections/news/builds/ac58e92015aa33c54b2ae4890cbb2b3bd46449f3_1569961101/scripts/'+pageJS[type]+'.js');
            }
        
            var loadPatternScripts = function () {
                var patternNames = Object.keys(patternJS);
        
                if (patternNames.length) {
                    var patternScripts = [];
        
                    patternNames.forEach(function (patternName) {
                        var patternPath = '//prod-aws.milbstatic.com/milb.com/builds/site-core/1570549495_c1442ff01984b1bb049390a99cf8ae11ba87b35c/scripts/patterns';
                        var patternScript = patternPath + '/' + patternName + '/' + patternName + '.js';
                        patternScripts.push(patternScript);
                    });
        
                    requirejs.config({
                        baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1570549495_c1442ff01984b1bb049390a99cf8ae11ba87b35c',
                        waitSeconds: 18
                    });
        
                    requirejs(patternScripts);
                }
            }
        
            if (siteScripts.length) {
                requirejs.config({
                    baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1570549495_c1442ff01984b1bb049390a99cf8ae11ba87b35c',
                    waitSeconds: 18,
                    paths : {
                        "bam-video-bootstrap": "//prod-aws.milbstatic.com/video/videocore/video",
                        "site-startup": "/site-core/scripts/" + siteJS[type]
                    }
                });
        
                requirejs(siteScripts, function() {
                    if (scripts.length) {
                        requirejs.config({
                            baseUrl: '/sections/news/bower_components',
                            waitSeconds: 18,
                            paths: {
                                "jquery": "bam.requirejs.configs/jquery.stub",
                                "bam-video-bootstrap": "/sections/video/scripts/video",
                                "section-startup": "/sections/news/scripts/" + sectionJS[type]
                            }
                        });
        
                        requirejs(scripts, loadPatternScripts);
                    } else {
                        loadPatternScripts();
                    }
                });
            }
        }());
        </script>

    <!-- Google Tag Manager -->
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NB3GS5F"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NB3GS5F');
    </script>
    
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLGV2V7"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WLGV2V7');
    </script>
    <!-- End Google Tag Manager -->




</body>
</html>
