<!DOCTYPE html>
<html lang="en">
<head>
        <title>Toolshed: Where prospects will open 2019 | MiLB.com</title>

    <!-- meta meta tag -->
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="Cache-Control" content="no-cache"/>
    <meta http-equiv="Pragma" content="no-cache"/>
    <meta http-equiv="Expires" content="-1"/>
    <meta http-equiv="content-language" content="en">
    <meta name="keywords" content="Opening Night, Minor League Opening Night, Opening Day, prospects,"/>
    <meta name="page_name" content="milb" />
    <meta name="app-view" content="web" />
    
    <meta name="page_section" content="News" />
    
    
    
    
    <meta name="twitter:card" value="summary_large_image">
    
    <meta property="og:title" content="Toolshed: Where prospects will open 2019" />
    <meta name="twitter:title" content="Toolshed: Where prospects will open 2019">
    <meta itemprop="name" content="Toolshed: Where prospects will open 2019 MiLB.com"/>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="env" content="production" />
    
    <meta property="og:site_name" content="MiLB.com" />
    <meta property="og:type" content="website" />
    
    <meta property="fb:app_id" content="222050774479731" />
    
    <meta name="twitter:site" value="@milb">
    <meta name="twitter:url" content="https://www.milb.com/milb/news/toolshed-where-prospects-will-open-2019/c-305845412">
    <meta name="twitter:description" content="The International, Pacific Coast and Florida State Leagues should be the most prospect-packed to begin the 2019 season with Minor League Opening Night coming up Thursday.">
    
    <meta property="og:image" content="https://secure.milb.com/assets/images/2/1/4/305858214/cuts/640x360/cut.jpg" />
    <meta itemprop="image" content="https://secure.milb.com/assets/images/2/1/4/305858214/cuts/640x360/cut.jpg" />
    <meta name="twitter:image" content="https://secure.milb.com/assets/images/2/1/4/305858214/cuts/640x360/cut.jpg">
    
    <link rel="canonical" href="https://www.milb.com/milb/news/toolshed-where-prospects-will-open-2019/c-305845412" />
    <meta property="og:url" content="https://www.milb.com/milb/news/toolshed-where-prospects-will-open-2019/c-305845412" />
    
    <meta name="description" content="The International, Pacific Coast and Florida State Leagues should be the most prospect-packed to begin the 2019 season with Minor League Opening Night coming up Thursday." />
    <meta property="og:description" content="The International, Pacific Coast and Florida State Leagues should be the most prospect-packed to begin the 2019 season with Minor League Opening Night coming up Thursday." />
    <meta property="description" content="The International, Pacific Coast and Florida State Leagues should be the most prospect-packed to begin the 2019 season with Minor League Opening Night coming up Thursday." />
    
    <meta name="build" content="true" />
    
    <meta name="server_url" content="https://www.milb.com" />
    <meta name="service_url" content="" />
    <meta name="suggest_url" content="" />
    <meta name="uistatic_url" content="//prod-aws.milbstatic.com" />
    <meta name="context-url-prefix" content="/milb" />
    <meta name="bamcontent_client_url" content="https://s3.amazonaws.com" />
    <meta name="control_plane_url" content="" />
    <meta name="control_plane_client_token" content="" />
    <meta name="recon_rest" content="https://www.milb.com" />
    <meta name="recon_ws" content="wss://www.milb.com" />
    <meta name="msapplication-config" content="none"/>
    
    <meta name="locale" content="en" />
    <meta name="timezone" content="America/New_York" />
    
    
    <meta name="team-id" content="milb">
    
    <meta name="club" content="milb">
    
    <meta name="flipTime" content="11:00" />
    <meta name="flipTimeZoneOffset" content="+00:00" />
    <meta name="serverTime" content="2019-04-03T10:14:17+00:00" />
    
    <meta name="siteCoreBuildPath" content="//prod-aws.milbstatic.com/builds" />
    <meta name="siteCoreBuildVersionDirectory" content="/" />
    <meta name="sectionBuildVersion" content="ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178" />
    
    <meta name="siteAssetsUri" content="//prod-aws.milbstatic.com/builds/site-core/undefined" />
    <meta name="sectionAssetsUri" content="//prod-aws.milbstatic.com/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178" />
    
    <meta name="omniturePageName" content="Article" />
    
    <meta name="omniturePageProps" content="%7B%22pageName%22%3A%22news%22%2C%22registrationPoints%22%3A%22news%22%7D"/>
    
    <meta name="paywall" content="true"/>
    
    <meta name="apple-mobile-web-app-title" content="MiLB.com">
    
    
        <link rel="shortcut icon" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1553277671_d7457ecb172050700bd177fd325ce743ba2d1ed8/images/favicon.ico">
        <link rel="apple-touch-icon" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1553277671_d7457ecb172050700bd177fd325ce743ba2d1ed8/images/114x114_milb.png">

    <!-- device detection -->
    <!--[if lte IE 9]>
    <script>
        window.location.replace('https://' + window.location.host + '/unsupported');
    </script>
    <![endif]-->
    
    <script>
    !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){var b=a.split(w).slice(0,3);return a&&b.length<2&&b.push(0),b.join(".")}function c(a){return a=a||navigator.userAgent,D[a]?D[a]:this instanceof c?(D[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="desktop",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p="WPDesktop",q=o+" Phone",r="Trident(?:.*?Touch(?:.*?Mobile))",s="Linux(?!.*Android)",t="Macintosh",u="CrOS",v=d+"?:"+[t,o,s,u].join(g)+e,w=/[\._]/,x={windowsphone:k(r+g+q+g+p),windows:k(o),ios:k(l),blackberry:k(m),android:k(n),linux:k(s),macintosh:k(t),chromebook:k(u)},y={desktop:/(?:Windows NT(?!.*WPDesktop)(?!.*Xbox))/i,tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet","xbox"].join(g)+e),phone:k(d+["Mobi|Mobile","WPDesktop",l,r,m].join(g)+e)},z={tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,r,m].join(g)+e),desktop:k(v)},A={msie:/msie|iemobile|trident/i,edge:/edge/i,android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,silk:/silk/i,safari:/safari/i},B={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i,edge:/Edge/i},C={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},D={};return c.prototype={getPlatform:function(){return this.test(x)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|"+q+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(B),this.test(A)||h},getFormFactor:function(){var a="";return a=this.is.msie?y:z,C[this.test(a)]||C.other},getBrowserVersion:function(){var a=this.browser,c="[\\/\\s]";return this.is.chrome&&this.is.ios?a="crios":this.is.opera?a=i:this.is.msie&&(a=a+g+"IEMobile"+g+"rv",c="[\\/\\:\\s]"),b(this.match(k("(?:"+a+g+i+")"+c+"([\\d\\.]+)","i"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
    window.getStartupDeviceTypeString = function() {
        return window.deviceBootstrap().formFactor;
    }
    
    document.querySelector('html').classList.add('device-' + getStartupDeviceTypeString());
    </script>

    <!-- auth -->
    <script src="https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/0.0.7/mlb-okta.js"></script>
    <script>
        (function updateOktaConfig(){
            window.mlbOkta.updateConfig({"clientId":"0oablr6l1aKpsXjZF356","shim":"https://ids-shim.milb.com","okta":"https://ids.milb.com","issuer":"https://ids.milb.com/oauth2/aus9hfi7yyG0nCpgc356","redirectUri":"https://www.milb.com/login","entitlementServices":"https://mlbentitlementservices.commerce.mlbinfra.com/entitlements?","profile":"https://profile.milb.com/api/v1"})
        })();
    </script>

    <!-- CSS -->
    
            <link rel="stylesheet" href="//prod-aws.milbstatic.com/clubs/builds/milb/style/en/milb-theme.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1553277671_d7457ecb172050700bd177fd325ce743ba2d1ed8/styles/site.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178/styles/section.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178/styles/index.css">

   <!-- i18n dictionary-->
        <script type="text/javascript">
         (function(){
            window.i18n_dictionary = {"date_sunday":"Sunday","date_monday":"Monday","date_tuesday":"Tuesday","date_wednesday":"Wednesday","date_thursday":"Thursday","date_friday":"Friday","date_saturday":"Saturday","date_sunday_abbrev":"sun","date_monday_abbrev":"mon","date_tuesday_abbrev":"tue","date_wednesday_abbrev":"wed","date_thursday_abbrev":"thu","date_friday_abbrev":"fri","date_saturday_abbrev":"sat","date_january":"January","date_january_abbrev":"jan","date_february":"February","date_february_abbrev":"feb","date_march":"March","date_march_abbrev":"mar","date_april":"April","date_april_abbrev":"apr","date_may":"May","date_may_abbrev":"may","date_june":"June","date_june_abbrev":"jun","date_july":"July","date_july_abbrev":"jul","date_august":"August","date_august_abbrev":"aug","date_september":"September","date_september_abbrev":"sep","date_october":"October","date_october_abbrev":"oct","date_november":"November","date_november_abbrev":"nov","date_december":"December","date_december_abbrev":"dec","game_at_one_team":"@","versus_abbrev":"vs","tickets_buy":"Buy Tickets","tvBroadcastersLabel":"TV","radioBroadcastersLabel":"Radio","watchLinkLabel":"Watch","watchLiveLinkLabel":"Watch Live","wrapLinkLabel":"Wrap","schedule_label":"Schedule","completed_game_header":"Completed Games","schedule_completedgames":"Completed Games","schedule_message_nogames":"No games are scheduled for the dates you selected","schedule_tooltip_grid":"Grid View","schedule_tooltip_list":"List Views","schedule_tooltip_fullseason":"Full Season View","schedule_tooltip_printable":"Printable Schedule","schedule_tooltip_addtocal":"Add to Calendar","schedule_message_timezone":"All times {{timezonename}} and subject to change","schedule_subject_to_change":"Subject To Change","schedule_promotions":"Promotions","schedule_splitsquad_abbrev":"(SS)","club_schedule_no_gamesfound":"Subject to Change","schedule_all_promos":"View All Promotions","view_full_season_with_current_filters":"No games match the filters selected. Click here to <a href=\\\"#\\\">reset the filters</a>.","schedule_gamelocation_home":"Home","schedule_gamelocation_away":"Away","season_type_spring":"Spring Training","season_type_regularseason":"Regular Season","season_type_exhibition":"Exhibition","season_type_postseason":"Postseason","special_events":"Special Events","schedule_completed":"Completed","schedule_sponsor_flight":"Flight","schedule_sponsor_hotel":"Hotel","schedule_ticket_away_warning":"You have selected an away game. Tickets for this game will be purchased from the home club. Do you wish to continue?","continue":"Continue","schedule_more_info":"More Info >>","club_schedule_filters":"Filters","btn_clear_filters":"Clear","game_status_postponed_abbrev":"PPD","milbtvLinkLabel":"MiLB.TV","boxscoreLinkLabel":"boxscore","ticketsLinkLabel":"tickets","gamedayLinkLabel":"gameday","audioLinkLabel":"audio","winnerLabel":"winner","loserLabel":"loser","saveLabel":"save","headerLabel":"Schedule","schedule_header":"Schedule","schedule_if_necessary":"*if necessary","time_zone_eastern_short":"Eastern","time_zone_central_short":"Central","time_zone_pacific_short":"Pacific","time_zone_mountain_short":"Mountain","time_zone_atlantic_short":"Atlantic","time_zone_venezuelan_short":"Venezuelan","schedule_promotion":"Promotion","schedule_seo_page_description":"The Official Site of Minor League Baseball including probable pitchers, Gameday, ticket and postseason information.","boxscoreLinkLabel_clubschedule":"Box Score","ticketsLinkLabel_clubschedule":"Buy Tickets","gamedayLinkLabel_clubschedule":"Gameday","audioLinkLabel_clubschedule":"Audio","milbtvLinkLabel_clubschedule":"MiLB.TV","milbtvLinkLabel_Accesibility_clubschedule":"Em Eye Elle Bee Tee Vee","audioLinkLabel_Accesibility_clubschedule":"Em Eye Elle Bee Audio"};
            window.i18n_dictionary.__  = function __(key, fallBackText){
               return this[key] ? this[key] : (fallBackText || '');
            };
         }());
        </script>
    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"asset_server":"https://secure.milb.com","authentication":{"okta_css":"https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/0.0.7/css/okta-sign-in.min.css","okta_theme_css":"https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/0.0.7/css/okta-widget.css","okta_script":"https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/0.0.7/mlb-okta.js"},"cms_data":{"server":"https://s3.amazonaws.com","client":"https://s3.amazonaws.com","app_geo_directory":"/cms-milb-app-content-prod"},"cms_page_building_data":{"lambda":"http://pagebuilder.milb.com/prod/v2/","server":"http://milb.bamcontent.com","client":"https://milb.bamcontent.com","app_geo_directory":"/milb"},"control_plane":{"url":"","client_token":""},"game_data":{"server":"http://statsapi.mlb.com","client":"https://statsapi.mlb.com","siteCode":"milb"},"legacy_server":"http://www.milb.com","live_fyre":{"livefyre_sitename":"milb.fyre.co","livefyre_countjs":"https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js","livefyre_siteId":"347758"},"okta_config":{"clientId":"0oablr6l1aKpsXjZF356","shim":"https://ids-shim.milb.com","okta":"https://ids.milb.com","issuer":"https://ids.milb.com/oauth2/aus9hfi7yyG0nCpgc356","redirectUri":"https://www.milb.com/login","entitlementServices":"https://mlbentitlementservices.commerce.mlbinfra.com/entitlements?","profile":"https://profile.milb.com/api/v1"},"recon_rest":"https://www.milb.com","recon_ws":"wss://www.milb.com","sdk":{"clientId":"sandbox","clientApiKey":"","environment":"prod","debugEnabled":false},"search":{"server":"https://search-api.milb.com","client":"https://search-api.milb.com","app_geo_directory":"milb_global"},"server":"https://www.milb.com","ticketing_client":{"server":"http://www.ticketing-client.com","client":"https://www.ticketing-client.com"},"uistatic":"//prod-aws.milbstatic.com","uistatic_basesite":{"server":"//prod-aws.milbstatic.com","site_core":"milb.com/builds/site-core","site_core_config":"configs/site-core-config.json","site_core_patterns":"src/patterns.zip","sha":"1553277671_d7457ecb172050700bd177fd325ce743ba2d1ed8","sc_location":"//prod-aws.milbstatic.com/milb.com/builds/site-core/1553277671_d7457ecb172050700bd177fd325ce743ba2d1ed8"},"uistatic_clubcss":"//prod-aws.milbstatic.com"};
     }());
    </script>

        <script type="text/javascript">
         (function(){
            window.sid = "milb";
            window.MilbUtils = {"teamIdToSlugMap":{"102":"round-rock","103":"lake-elsinore","104":"jackson","105":"sacramento","106":"erie","233":"charleston","234":"durham","235":"memphis","237":"midland","238":"oklahoma-city","247":"birmingham","249":"carolina-mudcats","259":"fresno","260":"tulsa","279":"palm-beach","342":"albuquerque","400":"las-vegas","401":"inland-empire","402":"akron","403":"everett","413":"greeneville","414":"salem","416":"louisville","417":"mobile","418":"bowie","419":"hillsboro","420":"burlington-bees","421":"montgomery","422":"buffalo","424":"dunedin","425":"pulaski","426":"wilmington","427":"lakewood","428":"greenville","429":"danville","430":"mississippi","431":"gwinnett","432":"rome","435":"vancouver","436":"potomac","437":"lake-county","438":"johnson-city","440":"springfield","443":"peoria","444":"idaho-falls","445":"columbus","446":"kane-county","448":"hickory","449":"williamsport","450":"daytona","451":"iowa","452":"altoona","453":"brooklyn","455":"princeton","456":"great-lakes","458":"auburn","459":"dayton","460":"tri-city-dust-devils","461":"eugene","462":"vermont","463":"new-hampshire","476":"san-jose","477":"greensboro","478":"augusta","479":"jupiter","480":"boise","481":"lynchburg","482":"corpus-christi","483":"burlington-royals","484":"indianapolis","485":"down-east","486":"spokane","487":"kannapolis","488":"aberdeen","491":"lancaster","492":"cedar-rapids","493":"frederick","494":"charlotte-knights","495":"lexington","498":"chattanooga","499":"lansing","500":"clinton","503":"florida","505":"binghamton","506":"kingsport","507":"st-lucie","509":"fort-myers","510":"san-antonio","511":"batavia","512":"toledo","513":"billings","515":"modesto","516":"visalia","517":"bluefield","518":"missoula","519":"orem","521":"myrtle-beach","522":"reading","524":"stockton","525":"west-virginia-power","526":"rancho-cucamonga","529":"tacoma","530":"ogden","531":"scranton-wb","533":"pawtucket","534":"rochester","537":"hudson-valley","538":"hartford","540":"frisco","541":"omaha","545":"mahoning-valley","546":"portland","547":"harrisburg","548":"delmarva","550":"south-bend","551":"rocky-mountain","552":"syracuse","553":"tennessee","554":"beloit","556":"nashville","557":"bristol","558":"lowell","559":"rocket-city","561":"salt-lake","563":"hagerstown","564":"jacksonville","565":"quad-cities","566":"clearwater","567":"trenton","568":"norfolk","570":"lakeland","571":"connecticut","572":"wisconsin","573":"asheville","574":"arkansas","576":"elizabethton","577":"tri-city-valleycats","578":"salem-keizer","580":"winston-salem","581":"great-falls","582":"west-michigan","584":"fort-wayne","586":"staten-island","587":"tampa","588":"new-orleans","1174":"state-college","1350":"northwest-arkansas","1410":"lehigh-valley","2310":"reno","2498":"bowling-green","2730":"charlotte-stone-crabs","3390":"bradenton","3410":"richmond","3705":"columbia","3712":"fayetteville","3898":"wichita","4124":"pensacola","4364":"grand-junction","4904":"el-paso","5015":"biloxi","5020":"west-virginia-black-bears","5368":"amarillo","milb":"milb"}};
         }());
        </script>
</head>

<body id="news_article" class="lang-en league-milb"
        data-background-skin-total=""
>

    <svg width="0" height="0" style="position:absolute"><symbol id="icon-globe" viewBox="0 0 512 512"><title>Globe icon</title><path d="M0 255.9C0 185 24.9 124.7 74.8 74.8S185 0 255.9 0 387.1 24.9 437 74.8c49.9 49.9 74.8 110.2 74.8 181.1 0 70.8-24.9 131.2-74.8 181.1-49.9 49.9-110.2 74.8-181.1 74.8-70.8 0-131.2-24.9-181.1-74.8S0 326.7 0 255.9zm33 8.2c2.8 58.5 24.8 108.3 66 149.6 18.6-13.1 37.8-23.7 57.8-32-15.1-37.1-23.4-76.4-24.8-117.6H33zm0-16.5h99.1c1.4-36.5 7.9-70.8 19.6-103.2-22-8.9-42.6-21-61.9-36.1C54 148.2 35.1 194.7 33 247.6zM101.1 96c17.9 13.8 36.8 24.8 56.7 33 15.1-35.8 35.8-66.7 61.9-92.9-46 7.6-85.6 27.5-118.6 59.9zm10.3 329.1c31 26.8 67.1 43.7 108.3 50.6-22.7-22.7-41.3-48.8-55.7-78.4-18.5 6.8-36.1 16.1-52.6 27.8zm37.2-161c1.4 39.2 9.3 76.7 23.7 112.5 24.1-7.6 49.2-12 75.3-13.4v-99.1h-99zm0-16.5h99.1v-82.5c-27.5-1.4-54.3-6.5-80.5-15.5-11.1 31-17.2 63.6-18.6 98zm24.7-113.5c24.1 8.3 48.8 13.1 74.3 14.4V33h-1c-31.6 26.8-56.1 60.5-73.3 101.1zm6.2 256.9c17.2 35.1 39.6 64.3 67.1 87.7h1v-99.1c-24 1.5-46.7 5.3-68.1 11.4zm84.6 87.7h1c27.5-23.4 49.9-52.6 67.1-87.7-21.3-6.2-44-10-68.1-11.3v99zm0-115.5c26.1 1.4 51.2 5.8 75.3 13.4 14.4-35.8 22.4-73.3 23.7-112.5H264v99.1zm0-115.6h99.1c-1.4-34.4-7.6-67.1-18.6-98-26.1 8.9-53 14.1-80.5 15.5v82.5zm0-99c25.5-1.4 50.2-6.2 74.3-14.4-17.2-40.7-41.6-74.4-73.2-101.2h-1v115.6zm27.9 327c41.3-6.9 77.4-23.7 108.3-50.6-16.5-11.7-34-21-52.6-27.9-14.4 29.7-33 55.9-55.7 78.5zm0-439.5c26.1 26.1 46.8 57.1 61.9 92.9 19.9-8.3 38.9-19.3 56.7-33-33-32.4-72.5-52.3-118.6-59.9zm62.9 345.7c19.9 8.3 39.2 18.9 57.8 32 41.3-41.3 63.3-91.1 66-149.6h-99.1c-1.3 41.2-9.5 80.4-24.7 117.6zm5.2-237.4c11.7 32.3 18.2 66.7 19.6 103.2h99.1c-2.1-53-21-99.4-56.7-139.3-19.4 15.2-40 27.2-62 36.1z" class="ast0"/></symbol><symbol viewBox="0 0 512 512" id="icon-login"><title>Login icon</title><path d="M509 508s0-34.8-2.9-53c-2.4-14.4-22.3-33.3-106.9-64.4-83.3-30.6-78.1-15.7-78.1-71.9 0-36.5 18.6-15.3 30.4-84.6 4.6-27.3 8.3-9.1 18.3-52.8 5.3-22.9-3.6-24.6-2.5-35.6s2.1-20.7 4.1-43.1C373.8 74.9 348.1 2 256 2S138.2 74.9 140.7 102.7c2 22.3 3 32.2 4.1 43.1 1.1 10.9-7.8 12.7-2.5 35.6 10 43.6 13.7 25.4 18.3 52.8 11.9 69.3 30.4 48.1 30.4 84.6 0 56.4 5.1 41.5-78.1 71.9C28.3 421.7 8.3 440.8 6 455.2c-3 18-3 52.8-3 52.8h506z"/></symbol><symbol viewBox="0 0 877 713" id="icon-recap"><title>Recap icon</title><defs><path id="a" d="M0 712.23h876.285V0H0z"/></defs><g fill-rule="evenodd"><path d="M766.623 109.533V0H0v602.697S0 712.23 109.492 712.23H794.04s82.245-1.746 82.245-109.533V109.533H766.62h.003zM108.028 657.637c-54.66 0-54.66-54.68-54.66-54.68V55.11h657.127v547.847c0 25.132 7.737 42.663 18.448 54.68H108.028z"/><path d="M108.46 547.756h246.4V273.833h-246.4m0-110.223H656.1v54.716H108.46m301.273 329.082h246.403v-54.852H409.733m0-53.648h246.403v-54.852H409.733m0-55.37h246.403v-54.853H409.733"/></g></symbol><symbol viewBox="156 245 512 512" id="icon-search"><title>Search icon</title><path d="M667.6 705.2L502.7 564.7c23.2-31.7 37-70.8 37-113.1 0-105.8-86.1-191.9-191.9-191.9S156 345.8 156 451.6s86.1 191.9 191.9 191.9c43.7 0 84.1-14.7 116.4-39.4L632 747l35.6-41.8zM347.9 589.1c-75.9 0-137.6-61.7-137.6-137.6 0-75.8 61.7-137.5 137.6-137.5s137.6 61.7 137.6 137.6c-.1 75.8-61.8 137.5-137.6 137.5z"/></symbol><symbol viewBox="156 245 512 512" id="icon-tickets"><title>Tickets icon</title><path d="M660.1 396.3l-28.2-28.2c-24 24-63 24-87 0s-24-63 0-87l-28.3-28.2c-9.8-9.8-25.7-9.8-35.5 0L164.3 569.7c-9.8 9.8-9.8 25.7 0 35.5l28.2 28.2c24-24 63-24 87 0s24 63 0 87l28.2 28.2c9.8 9.8 25.7 9.8 35.5 0L660 431.8c9.8-9.7 9.8-25.7.1-35.5zm-198.2-45.5l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4z"/></symbol></svg>
        <header class="header" data-is-league >
            <div class="header__navigation">
                <div class="header__inner-container">
                    <a class="header__brand"  href="/">
                            <img src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1553277671_d7457ecb172050700bd177fd325ce743ba2d1ed8/images/milb-logo.svg" alt="Milb Logo" class="logo-type--horizontal">
        
                    </a>
        
                    <nav class="header__nav">
                        <ul class="header__nav-items">
                            <li class="header__nav-item" data-nav-item="Scores">
                                    <a href="http://www.milb.com/milb/scoreboard/" data-phone-href="http://m.milb.com/scores/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Scores</a>
                                <div class="header__nav-item-body header__nav-item-body--two-column">
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;aaa" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;aaa">
                                        Triple-A
                                    </a>
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;aax" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;aax">
                                        Double-A
                                    </a>
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;afa" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;afa">
                                        Class A Advanced
                                    </a>
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;afx" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;afx">
                                        Class A
                                    </a>
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;asx" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;asx">
                                        Class A Short Season
                                    </a>
                                    <a href="http://www.milb.com/scoreboard/index.jsp?sid&#x3D;milb&amp;sc&#x3D;rok" data-phone-href="http://m.milb.com/scores/20180919/?s&#x3D;class&amp;o&#x3D;rok">
                                        Rookie
                                    </a>
                                    <a href="http://www.milb.com/milb/scoreboard/#by_class">
                                        Scores by league
                                    </a>
                                    <a href="http://www.milb.com/milb/scoreboard/#by_affiliation">
                                        Scores by MLB affiliation
                                    </a>
                                </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="Stats">
                                    <a href="http://www.milb.com/milb/stats/" data-phone-href="http://m.milb.com/stats/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Stats</a>
                                <div class="header__nav-item-body header__nav-item-body--two-column">
                                    <a href="http://www.milb.com/milb/stats/#section_aaa" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class">
                                        Triple-A
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/#section_aax" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;aax">
                                        Double-A
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/#section_afa" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;afa">
                                        Class A Advanced
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/#section_afx" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;afx">
                                        Class A
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/#section_asx" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;asx">
                                        Class A Short Season
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/#section_rok" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;rok">
                                        Rookie
                                    </a>
                                    <a href="https://www.milb.com/team/affiliations">
                                        Rosters by MLB affiliate
                                    </a>
                                    <a href="http://www.milb.com/milb/psearch/bookmarks.jsp?did&#x3D;milb&amp;t&#x3D;s_plb" data-phone-href="http://www.milb.com/milb/psearch/bookmarks.jsp?did&#x3D;milb&amp;t&#x3D;s_plb">
                                        Player bookmarks
                                    </a>
                                </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="Standings">
                                    <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Standings</a>
                                <div class="header__nav-item-body">
                                    <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/">
                                        By league
                                    </a>
                                </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="Schedule">
                                    <a href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20190404&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109" data-phone-href="http://m.milb.com/schedule/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Schedule</a>
                                <div class="header__nav-item-body">
                                    <a href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20190404&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109" data-phone-href="http://m.milb.com/schedule/#/league/all/20190404">
                                        By league
                                    </a>
                                    <a href="https://www.milb.com/events/calendar">
                                        Important dates
                                    </a>
                                </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="News">
                                    <a href="/milb/news/" data-phone-href="/milb/news/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">News</a>
                                <div class="header__nav-item-body header__nav-item-body--two-column">
                                    <a href="/milb/news/" data-phone-href="/milb/news/">
                                        News Home
                                    </a>
                                    <a href="/fans/affiliate-news">
                                        News by MLB Affiliate
                                    </a>
                                    <a href="http://www.milb.com/news/archive.jsp">
                                        News Archive
                                    </a>
                                    <a href="/milb/news/t-246221264">
                                        Press Releases
                                    </a>
                                    <a href="/fans/prospect-primers-2019">
                                        2019 Prospect Primers
                                    </a>
                                    <a href="/fans/2018-organization-all-stars">
                                        2018 Organization All-Stars
                                    </a>
                                    <a href="https://www.milb.com/fans/bensbiz">
                                        Ben&#x27;s Biz
                                    </a>
                                </div>
                            </li>
                            <li class="header__nav-item" data-nav-item="Video">
                                    <a href="/video" data-phone-href="/video" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Video</a>
                                <div class="header__nav-item-body header__nav-item-body--two-column">
                                    <a href="/video">
                                        Game highlights
                                    </a>
                                    <a href="/video/t-263547762" data-phone-href="/video/t-263547762">
                                        Top Prospect Highlights
                                    </a>
                                    <a href="/video/t-263547304">
                                        Top Pitching Plays
                                    </a>
                                    <a href="/video/t-263548762">
                                        Top Defensive Plays
                                    </a>
                                    <a href="/video/t-263548004">
                                        Best Home Runs
                                    </a>
                                    <a href="/video/t-263548578">
                                        Watch interviews
                                    </a>
                                    <a href="http://www.milb.com/milb/multimedia/">
                                        Tune into MiLB.TV
                                    </a>
                                </div>
                            </li>
                        </ul>
                        <ul class="header__nav-items--more">
                            <li class="header__nav-item">
                                <a class="header__nav-item-link">
                                    <svg class="p-icon p-icon--more-options">
                                        <use xlink:href="#icon-more-options"></use>
                                    </svg>
                                </a>
                                <div class="header__nav-item-body header__nav-item-body--more">
                                    <a href="http://www.milb.com/milb/scoreboard/" data-phone-href="http://m.milb.com/scores/" class="header__nav-item-link-secondary header__nav-item-removed">Scores</a>
                                    <a href="http://www.milb.com/milb/stats/" data-phone-href="http://m.milb.com/stats/" class="header__nav-item-link-secondary header__nav-item-removed">Stats</a>
                                    <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/" class="header__nav-item-link-secondary header__nav-item-removed">Standings</a>
                                    <a href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20190404&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109" data-phone-href="http://m.milb.com/schedule/" class="header__nav-item-link-secondary header__nav-item-removed">Schedule</a>
                                    <a href="/milb/news/" data-phone-href="/milb/news/" class="header__nav-item-link-secondary header__nav-item-removed">News</a>
                                    <a href="/video" data-phone-href="/video" class="header__nav-item-link-secondary header__nav-item-removed">Video</a>
                                    <a href="http://www.milb.com/milb/tickets/" data-phone-href="http://m.milb.com/teams/tickets/" class="header__nav-item-link-secondary">Tickets</a>
                                    <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1" class="header__nav-item-link-secondary">Shop</a>
                                    <a href="/about" data-phone-href="/about" class="header__nav-item-link-secondary">About</a>
                                    <a href="/events/" data-phone-href="/events/" class="header__nav-item-link-secondary">Events</a>
                                    <a href="/fans/" data-phone-href="/fans/" class="header__nav-item-link-secondary">Fans</a>
                                    <a href="http://www.milb.com/milb/news/podcast.jsp" data-phone-href="http://www.milb.com/milb/news/podcast.jsp" class="header__nav-item-link-secondary">Podcast</a>
                                    <a href="http://www.milb.com/milb/mobile/index.jsp" class="header__nav-item-link-secondary">First Pitch app</a>
                                    <a href="https://www.milb.com/about/teams" data-phone-href="http://m.milb.com/teams/" class="header__nav-item-link-secondary">Teams</a>
                                </div>
                            </li>
                        </ul>
                        <ul class="header__nav-items header__nav-items-mobile">
                            <li class="header__nav-item" data-nav-item="Scores">
                                    <a href="http://www.milb.com/milb/scoreboard/"  data-phone-href="http://m.milb.com/scores/"  class="header__nav-item-link">Scores</a>
                            </li>
                        </ul>
                        <div class="header__nav-icon">
                            <span></span>
                            <span></span>
                            <span></span>
                            <span></span>
                        </div>
                        <div class="header__nav-mobile">
                                <a href="http://www.milb.com/milb/scoreboard/"  data-phone-href="http://m.milb.com/scores/"  class="header__nav-mobile-item">
                                    Scores
                                </a>
                                <a href="http://www.milb.com/milb/stats/"  data-phone-href="http://m.milb.com/stats/"  class="header__nav-mobile-item">
                                    Stats
                                </a>
                                <a href="https://www.milb.com/team/standings"  data-phone-href="http://m.milb.com/standings/"  class="header__nav-mobile-item">
                                    Standings
                                </a>
                                <a href="http://www.milb.com/milb/schedule/index.jsp?ymd&#x3D;20190404&amp;leagues&#x3D;l120,l121,l110,l122,l113,l123,l124,l117,l118,l127,l126,l112,l128,l116,l111,l109"  data-phone-href="http://m.milb.com/schedule/"  class="header__nav-mobile-item">
                                    Schedule
                                </a>
                                <a href="/milb/news/"  data-phone-href="/milb/news/"  class="header__nav-mobile-item">
                                    News
                                </a>
                                <a href="/video"  data-phone-href="/video"  class="header__nav-mobile-item">
                                    Video
                                </a>
                                <a href="http://www.milb.com/milb/tickets/"  data-phone-href="http://m.milb.com/teams/tickets/"  class="header__nav-mobile-item">
                                    Tickets
                                </a>
                                <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1"  class="header__nav-mobile-item">
                                    Shop
                                </a>
                                <a href="/about"  data-phone-href="/about"  class="header__nav-mobile-item">
                                    About
                                </a>
                                <a href="/events/"  data-phone-href="/events/"  class="header__nav-mobile-item">
                                    Events
                                </a>
                                <a href="/fans/"  data-phone-href="/fans/"  class="header__nav-mobile-item">
                                    Fans
                                </a>
                                <a href="http://www.milb.com/milb/news/podcast.jsp"  data-phone-href="http://www.milb.com/milb/news/podcast.jsp"  class="header__nav-mobile-item">
                                    Podcast
                                </a>
                                <a href="http://www.milb.com/milb/mobile/index.jsp"  class="header__nav-mobile-item">
                                    First Pitch app
                                </a>
                                <a href="https://www.milb.com/about/teams"  data-phone-href="http://m.milb.com/teams/"  class="header__nav-mobile-item">
                                    Teams
                                </a>
                        </div>
                    </nav>            <div class="header__meta">
                                    <div class="header__nav-secondary">
                                            <a href="https://www.milb.com/about/teams" data-phone-href="http://m.milb.com/teams/" class="header__nav-secondary-item header__nav-secondary-item--0">Teams</a>
                                            <a href="http://www.milb.com/milb/multimedia/index.jsp?affiliateID&#x3D;MiLBmenu" data-phone-href="http://www.milb.com/milb/multimedia/index.jsp?affiliateID&#x3D;MiLBmenu" class="header__nav-secondary-item header__nav-secondary-item--1">MiLB.TV</a>
                                            <a href="http://www.milbstore.com/store.cfm?store_id&#x3D;1" class="header__nav-secondary-item header__nav-secondary-item--2">Shop</a>
                                    </div>
                    
                                <div class="header__search">
                                    <input type="text" class="search__input" placeholder="Search...">
                                    <button class="search__close">
                                        <svg class="p-icon p-icon--close">
                                            <use xlink:href="#icon-close"></use>
                                        </svg>
                                    </button>
                                    <button class="search__handler">
                                        <svg class="p-icon p-icon--search">
                                            <use xlink:href="#icon-search"></use>
                                        </svg>
                                    </button>
                                    <div class="search__suggestions"></div>
                                    <a class="search__see-all"></a>
                                </div>
                                <div class="header__login" data-is-logged-in="false">
                                    <!-- Logged In State -->
                                    <div class="header__nav-item">
                                        <svg class="p-icon p-icon--login">
                                            <use xlink:href="#icon-login"></use>
                                        </svg>
                                        <div class="header__nav-item-body account-dropdown__info">
                                            <div class="account-dropdown__user">
                                                <!-- <div class="user-avatar"></div> -->
                                                <div class="user-name">
                                                    <a href="/account"  title="Edit Profile">
                                                        Edit Profile
                                                    </a>
                                                </div>
                                                <div class="user-name">
                                                    <a href="/logout"  title="Log Out">
                                                        Log Out
                                                    </a>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- Logged Out State -->
                                    <a class="header__login-link"  href="/login?redirectUri=https://www.milb.com/milb/news/toolshed-where-prospects-will-open-2019/c-305845412">
                                        <svg class="p-icon p-icon--login">
                                            <use xlink:href="#icon-login"></use>
                                        </svg>
                                    </a>
                                </div>
                    </div>
        
                </div>
            </div>
        </header>

    <!-- main content -->
    <main>
            <div class="p-ad ad-responsive-slot" data-targeting="{&quot;pos&quot;:&quot;1&quot;}">
                <div id="ad-top-banner-l" class="ad-responsive-size" data-thresholds="[3,4]" data-sizes="[[970,90],[970,66],[728,90]]"></div>
                <div id="ad-top-banner-m" class="ad-responsive-size" data-thresholds="[2]" data-sizes="[[728,90]]"></div>
                <div id="ad-top-banner-sm" class="ad-responsive-size" data-thresholds="[0,1]" data-sizes="[[320,50]]"></div>
            </div>

    <style type="text/css">
    .primary-bg {
        background-color: #eeeeee;
    }
    .secondary-bg {
        background-color: #e20021;
    }
</style>
<div class="main-content ">
    <span id="section-build-ver" data-section="/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178"></span>
    <div class="skin">
        <div class="template template--fluid section-news">
            <!--
            <div id="search-bg"></div>
            <div id="filter-bg"></div>
            -->
            <header class="search-header clearfix">
              <div class="titles pull-left">
                  <h1 class="page-title">
                    <a href="/milb/news">
                        <span>Top Headlines</span>
                    </a>
                  </h1>
              </div>
            </header>
            <div class="template__container">
                    <div class="template--article__content">
                        <article class="article-item article-item--expanded article-item--active"
                            data-contentId="305845412"
                            data-index="0"
                            data-title="Toolshed: Where prospects will open 2019"
                            data-keywords=""
                            data-dateCreated="April 2, 2019 10:00 AM ET"
                            data-author="Sam Dykstra"
                            data-game-id=""
                            data-url="/milb/news/toolshed-where-prospects-will-open-2019/c-305845412"
                            data-primary-keyword="">
                            <div class="article-item-keywords" data-keywords="toolshed, milb_news, 2351, news_aa, 37, dykstra_sam, news_aaa, 100, news_full, body, opening_day, news_advanced, body, 2, "></div>
                        
                            <div class="article-item__top">
                                <span class="article-item__primary-tag" data-type="" data-value=""></span>
                                <span class="article-item__game-data"></span>
                                <div class="article-item__recap" data-shareable="true"></div>
                                <h1 class="article-item__headline">Toolshed: Where prospects will open 2019</h1>
                        
                                    <h2 class="article-item__subheader">IL, PCL, FSL looking most prospect-packed to begin season</h2>
                        
                                  <div class="social-share__wrapper first"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="toolshed-where-prospects-will-open-2019"
                                       data-title="Toolshed: Where prospects will open 2019"
                                       data-url="/milb/news/toolshed-where-prospects-will-open-2019/c-305845412"
                                       data-contentId="305845412"></div>
                            </div>
                        
                            <div class="article-item__img-container">
                                        <img alt="" class="article-item__img "
                                        	     src="https://secure.milb.com/assets/images/2/1/4/305858214/cuts/960x540/cut.jpg"
                                        	title=""
                                          onerror="this.onerror=null;this.src='/site-core/images/MiLB_image_placeholder.png';this.parentNode.style.height='100%';this.removeAttribute('srcset');"
                                        	data-srcset="https://secure.milb.com/assets/images/2/1/4/305858214/cuts/960x540/cut.jpg 960w"
                                        	sizes="(min-width: 1308px) 943px, (min-width: 1024px) 66.6667vw, 100vw">
                        
                            </div>
                        
                            <p class="article-item__caption">Forrest Whitley heads to Triple-A for the first time in Round Rock's first season as an Astros affiliate. (Tammy Tucker/MiLB.com)</p>
                        
                            <p class="article-item__credit">
                                By Sam Dykstra / MiLB.com | April 2, 2019 10:00 AM
                            </p>
                        
                            <div class="article-item__bottom">
                                <div class="article-item__component article-item__linescore hidden"></div>
                                <div class="article-item__preview"><p>All right, Major League Baseball, you've had your time in the spotlight. Time to make room for the little brothers on the diamond.</p>
                        
                        <p>Minor League Opening Night is coming, and over the past week, rosters across all four full-season levels have sharpened into focus with MLB.com's <span class="token token-hyperLink" id="token-3655875EE139F910133A4"><a href="http://m.mlb.com/prospects/2019?list=prospects">Top-100 prospects</a></span>&nbsp;spreading out across the four corners of the country. To get you prepared for the first day of official Minor League action in 2019, MiLB.com's Toolshed ranks the 10 leagues set to begin their seasons Thursday by the depth and quality of the elite prospect talent featured on their Opening Day rosters.</p></div>
                                <div class="article-item__body"><h3>1. Pacific Coast League</h3>
                        
                        <p><b>Prospects:</b> <span class="token token-playerCard" id="token-515E642D2E2382428B9A9">Forrest Whitley</span>, <span class="token token-playerCard" id="token-0432DFC6A6DB8D15FADA6">Kyle Tucker</span>, <span class="token token-playerCard" id="token-199C24E7E0B41B8A18CBA">Keston Hiura</span>, <span class="token token-playerCard" id="token-E2CD8A53BC6DA90DA2084">Luis Urias</span>,&nbsp;<span class="token token-playerCard" id="token-282D12688973FF155B3B6">Carter Kieboom</span>,&nbsp;<span class="token token-playerCard" id="token-00BDF715DDC9FBCA9C9B6">Justus Sheffield</span>, <span class="token token-playerCard" id="token-8C9D8F6BBEE5DCDB1E9A7">Yordan Alvarez</span>, <span class="token token-playerCard" id="token-D9DEE9C73E4604B8F06A3">Sean Murphy</span>, <span class="token token-playerCard" id="token-01A8D80997D189C98F4BD">Griffin Canning</span>,&nbsp;<span class="token token-playerCard" id="token-96A88AB8FB06D4991D3B7">Logan Allen</span>, <span class="token token-playerCard" id="token-7EA73218094ED8E8E46A2">Corbin Martin</span>, <span class="token token-playerCard" id="token-5ED70A90769495CA2E89E">Taylor Widener</span></p>
                        
                        <p>The two Triple-A circuits are quite close in terms of talent to open 2019. That is, after all, the nature of Triple-A. The better the prospects, the more they're pushed up the ladder. The more tests they pass along the way, the better ranked they are on prospect lists. It's natural that the most exciting group of prospects will be those closest to the Majors. So what tips the PCL over its Triple-A brethren here? For one, there will be more Top-100 prospects in the PCL than the IL by the score of 12-9. But it's more than just a numbers game. The PCL will boast one of the most loaded rosters in all of the Minors at Round Rock, where the Astros are sending Whitley, Tucker, Alvarez and Martin as well as notable prospects such as Cionel Perez, Garrett Stubbs and Myles Straw. Elsewhere with El Paso, Urias and Allen had legitimate claims to reach San Diego on Opening Day (alongside Fernando Tatis Jr. and Chris Paddack), and it'll be fascinating to see what they can do to push the envelope. In general, it'd be a slight lie to say the PCL doesn't get a little extra credit here because of its hitter-friendly ballparks. What kind of numbers can bat-first prospects like Hiura and Kieboom put up in that environment? What can a pitcher such as Canning or Widener do in an attempt to thrive? It'll be interesting to watch.</p>
                        
                        <h3>2. International League</h3>
                        
                        <p><b>Prospects:</b> <span class="token token-playerCard" id="token-1324D76A3BB431447CFB3">Bo Bichette</span>, <span class="token token-playerCard" id="token-BD7355AB63657744DEBA3">Mitch Keller</span>, <span class="token token-playerCard" id="token-628D05D28BD56B660F7B7">Dylan Cease</span>, <span class="token token-playerCard" id="token-6AC1306187EE4FA4CEAA9">Mike Soroka</span>, <span class="token token-playerCard" id="token-32CFBD20898CDC33CCEB1">Austin Riley</span>, <span class="token token-playerCard" id="token-61EB92D0A6D4355C924A2">Ke'Bryan Hayes</span>, <span class="token token-playerCard" id="token-3F406813AB7952FB668A1">Touki Toussaint</span>, <span class="token token-playerCard" id="token-B85593A18D62C55E8B0B6">Ryan Mountcastle</span>, <span class="token token-playerCard" id="token-DEA304321FE0B01589984">Michael Chavis</span></p>
                        
                        <p>If a certain Blue Jays third baseman was 100 percent healthy to begin 2019, there's no way the International League would feature in this second slot. But as things stand, the IL (not to be confused with the newly termed injured list) slots in at No. 2 with 10 of the Top 100 overall prospects. In Vladimir Guerrero Jr.'s absence (and with Eloy Jimenez in the Majors and Nick Senzel hurt as well), Bichette becomes the top prospect in the IL as he brings his plus hit and above-average power tools to Buffalo. As has been the case in recent years, Gwinnett might have the most dynamic roster on the circuit. The rotation will be impressive, led by Toussaint and Soroka initially with Kolby Allard also expected to contribute. Austin Riley is back after showing good pop with the Stripers last season, and he'll be worth watching for his defense as he tries to play his way out of Josh Donaldson's shadow at third. But don't sleep on Indianapolis with its combination of Keller and Hayes; the latter, in particular, should be fun to watch as he shows impressive defense at third while trying to hit enough to force a Major League look. Every Cease outing will be a must-watch as he builds off a 160-strikeout season, and Chavis and Mountcastle will try to show their bats are at least Major League-ready, even if they can't fit an exact position. Lots to follow in the IL, and that's before the Return of Vlad Jr.</p>
                        
                        <h3>3. Florida State League</h3>
                        
                        <p><b>Prospects:</b> <span class="token token-playerCard" id="token-4523E816690CF59F2848A">Royce Lewis</span>, <span class="token token-playerCard" id="token-03887F88E486500DE9192">Casey Mize</span>, <span class="token token-playerCard" id="token-6075BD810BC01839C15A7">Jonathan India</span>, <span class="token token-playerCard" id="token-231225B1256BC8A40CC98">Ronaldo Hernandez</span>, <span class="token token-playerCard" id="token-991FF26D72F30777091BD">Nate Pearson</span>, <span class="token token-playerCard" id="token-CC0C342B8D58F934A13A3">Travis Swaggerty</span>, <span class="token token-playerCard" id="token-2EA90F1555C79D85EEB81">Oneil Cruz</span>, <span class="token token-playerCard" id="token-ED93DED4BBF510E0BF1A0">Victor Victor Mesa</span>, <span class="token token-playerCard" id="token-8F5E9B98262462DDDEFBF">Vidal Brujan</span></p>
                        
                        <p>Skipping right over Double-A, we head to the FSL. Maybe it should be called The League of First Overall Picks. The Sunshine State will boast not one, but two top selections in Lewis (2017) and Mize (2018), at least initially. Both could move quickly for separate reasons. The Tigers admittedly are opening up Mize in Lakeland in order to keep him away from the cold weather (and possible postponements and cancellations) in the Eastern League, so once things get a little warmer, he might head up north assuming all goes well. Lewis already has 46 games of FSL experience and even helped Fort Myers capture the circuit's championship last fall, so he might not need much more seasoning there after showing his plus hit tool and plus-plus speed with the Miracle last season. The FSL also claim 2018 No. 2 overall pick India and top international signing Mesa. As for top-of-the-line tools, look no further than Pearson's fastball and Brujan's speed. With seven teams sporting at least one Top-100 prospect in the 12-team league, there could be a special talent on the field in every FSL ballpark each night to open 2019.</p>
                        
                        <h3>4. Southern League</h3>
                        
                        <p><b>Prospects: </b><span class="token token-playerCard" id="token-16012D253B2FD5B725DA5">Taylor Trammell</span>, <span class="token token-playerCard" id="token-B579282EA763A34A3DD84">Brendan McKay</span>, <span class="token token-playerCard" id="token-7BF527BC9A76D1460D7A1">Ian Anderson</span>, <span class="token token-playerCard" id="token-94A337BA3C7C2956E5186">Cristian Pache</span>, <span class="token token-playerCard" id="token-C96958AC5BADD278EF68C">Jazz Chisholm</span>, <span class="token token-playerCard" id="token-31FC4AF2FC18F44965FB4">Drew Waters</span>, <span class="token token-playerCard" id="token-37DC509723A7DEBD3D0A3">Brusdar Graterol</span>, <span class="token token-playerCard" id="token-ECD090B2C7C36F26E3787">Nico Hoerner</span></p>
                        
                        <p>There is so much going on here. Nico Hoerner, the 24th overall pick last year, is jumping to Tennessee to begin his first full season. The Braves have decided to play Pache and Waters -- both plus runners and exceptional center fielders -- on the same grass at Mississippi. They'll be backing a solid staff led by Anderson -- the No. 31 overall prospect who has four Double-A starts under his belt. Chisholm is jumping to the Southern League after a breakout 2018 in which he hit 25 homers between Class A and Class A Advanced in the D-backs system. McKay will bring his two-way potential to the upper levels, this time as a designated hitter only when he's allowed to bat. It's not just the talent that will stick out here, though there's plenty of that going around too. It's the storylines that should bring prospect fans back to the Southern League day in and day out this season.</p>
                        
                        <h3>5. Texas League</h3>
                        
                        <p><b>Prospects:</b> <span class="token token-playerCard" id="token-5D413F457E191364C7DB5">Keibert Ruiz</span>, <span class="token token-playerCard" id="token-F1293734316D2D30154BF">Adrian Morejon</span>, <span class="token token-playerCard" id="token-9387A7848DF51C1C7A9A1">Dustin May</span>, <span class="token token-playerCard" id="token-6943553F82D099B5F6A8D">Gavin Lux</span>,&nbsp;<span class="token token-playerCard" id="token-F9A56C19A48C473444DAE">Justin Dunn</span>, <span class="token token-playerCard" id="token-DE43F6AA1641B09ECD7A7">J.B. Bukauskas</span></p>
                        
                        <p>Things drop off quite a bit from one Double-A circuit to another here in the fifth spot, but the Texas League can claim the honor of the best of the rest. The Tulsa roster should be the most loaded, which might not a huge surprise with the Drillers returning many of the prospects who won them a Texas League title last season. Ruiz is back and could be ready to take off after playing 101 games, mostly as a 19-year-old, during his first trip through the circuit. Lux was arguably the biggest breakout Dodgers prospect of 2018, while May was singled out multiple times this spring as a pitcher who stood out to Major League brass. Morejon (Amarillo), Dunn (Arkansas) and Bukauskas (Corpus Christi) bring their own impressive package of pitches that could keep Double-A hitters guessing all night.&nbsp;</p>
                        
                        <h3>6. Carolina League</h3>
                        
                        <p><b>Prospects:</b> <span class="token token-playerCard" id="token-9D40B18B2ED601EE520A8">Luis Robert</span>, <span class="token token-playerCard" id="token-6A986B57AEBA07838E0A1">Nick Madrigal</span>, <span class="token token-playerCard" id="token-E138654DF2602DF25799C">Brady Singer</span>,&nbsp;<span class="token token-playerCard" id="token-812DF1E585AC3468EF489">Nolan Jones</span>, <span class="token token-playerCard" id="token-98ED8CEE4CAA6401B7682">DL Hall</span>, <span class="token token-playerCard" id="token-5A571F9F754EFB20ACC93">Miguel Amaya</span></p>
                        
                        <p>The Carolina League has one more Top-100 prospect than the Texas League, but lacks the overall punch. Luis Robert returns to Class A Advanced after injuries limited him to only 32 games there last season, but when he's healthy, he's got as many tools as any outfielder in the Minors. Nick Madrigal will join him in Winston-Salem as the 2018 fourth overall pick opens his first full season. He'll hope to show off his plus-plus hit tool, exceptional ability to make contact and perhaps a little more power than he displayed over 43 Minor League games last summer. Singer, who has still yet to pitch for a Royals affiliate, highlights Wilmington's roster, but he's far from the only Kansas City prospect suiting up for the Blue Rocks. Fellow college pitchers Daniel Lynch and Jackson Kowar join him in the rotation, and boppers MJ Melendez, Nick Pratto, Seuly Matias and Kyle Isbel fill out the lineup. Jones, Hall and Amaya open 2019 in the back half of the Top 100, but could move into the top 50 if they carry their 2018 results into their second full seasons.</p>
                        
                        <p><span class="token token-html-include" id="token-582647A611FC17AD021BD"><a href="/tokens/html/257386540">Offseason MiLB include</a></span></p>
                        
                        <h3>7. California League</h3>
                        
                        <p><b>Prospects: </b><span class="token token-playerCard" id="token-54A60E69EDDEBF3D34194">MacKenzie Gore</span>, <span class="token token-playerCard" id="token-072AFA3F1988F69E5D7A0">Joey Bart</span>, <span class="token token-playerCard" id="token-6A86E34AE1B0FAE4578A5">Luis Patino</span>, <span class="token token-playerCard" id="token-115C973F5BCCFB8994897">Heliot Ramos</span></p>
                        
                        <p>You hate to make it this simple, but sometimes, it just has to be. There are only two Cal League clubs that can claim to have Top-100 prospects on their Opening Days rosters -- Lake Elsinore and San Jose. That sounds minimal, and yet those two teams should be worth following almost daily as spring turns into summer. Gore and Patino are as impressive a 1-2 combo as anyone can find in the Minors, and good luck to any Cal League lineup that may have to face the 20-year-old lefty and the 19-year-old righty on back-to-back nights. Meanwhile at the other end of the state, Bart and Ramos -- the top two prospects in the Giants system -- combine forces in the San Jose lineup. Both can be right-handed thumpers, especially in the hitter-friendly Cal League, though Bart might not be around for long given how advanced he's already looked coming out of Georgia Tech. Unfortunately, the Giants and Storm don't cross paths for the first time until May 10 (when they'll play against each other six times in 10 days), but if all four are still around by then, that will be must-follow action on the West Coast.</p>
                        
                        <h3>8. Eastern League</h3>
                        
                        <p><b>Prospects:</b> <span class="token token-playerCard" id="token-7E2B6D2CF6E84DE495A88">Matt Manning</span>, <span class="token token-playerCard" id="token-B1639D6261912EB325D9C">Andres Gimenez</span>, <span class="token token-playerCard" id="token-CEF601C267A75B63C4EB6">Yusniel Diaz</span>, <span class="token token-playerCard" id="token-22D42372C4354CF3077B3">Luis Garcia</span>, <span class="token token-playerCard" id="token-05D2D3F1B7692648A77A0">Colton Welker</span></p>
                        
                        <p>If this were one team, it'd be exciting. Manning would lead the rotation. Gimenez, Garcia and Welker could combine forces on the infield. Diaz would highlight the outfield. Instead, all five are spread across the Eastern League to Erie, Binghamton, Bowie, Harrisburg and Hartford, and that gives the Double-A circuit a slightly watered-down feel, especially compared to its counterparts in the Southern and Texas Leagues. Some storylines worth following: Garcia, who will only turn 19 on May 16, <span class="token token-hyperLink" id="token-4B560AF37E106096B2CBE"><a href="https://www.milb.com/milb/news/toolshed-whos-next-for-the-washington-nationals/c-305512600">continues to be pushed aggressively</a></span> by the Nationals in attempt to perhaps be the next Juan Soto, and Welker's bat should be tested like it hasn't been before when he played in hitters' havens like Class A Asheville and Class A Advanced Lancaster.</p>
                        
                        <h3>9. Midwest League</h3>
                        
                        <p><b>Prospects:</b> <span class="token token-playerCard" id="token-079A8D77640E106EEBD82">Wander Franco</span>, <span class="token token-playerCard" id="token-72697E355F5766EA27B80">Nolan Gorman</span>, <span class="token token-playerCard" id="token-FE24B5E2304E133C42788">Ryan Weathers</span></p>
                        
                        <p>What was said above about Triple-A leagues and how potential they contain for talent can be used in the opposite fashion for the Class A level here. Younger prospects haven't had as many chances to prove themselves, haven't developed their tools quite as sharply and many don't pop into Top-100 lists as easily. On one hand, that means the leagues featuring younger prospects won't rank as highly in these preseason lists. On the other, those young prospects who do stand out this young and inexperienced can really grab our attentions. That's what the Midwest League has in Franco. The 18-year-old switch-hitting shortstop tore up the Rookie Advanced Appalachian League with a .351/.418/.587 line and 11 homers in 61 games last season, and many believe he's got the skills to take that performance (or something close to it) from April to September, beginning with Bowling Green. If he does, he could enter 2020 as the game's top overall prospect. Elsewhere, Gorman will be on a mission to show his 2018 power was real in his return to Peoria, while Weathers heads to Fort Wayne in an attempt to become the next big Padres arm to pop. Both were 2018 first-round picks.</p>
                        
                        <h3>10. South Atlantic League</h3>
                        
                        <p><b>Prospects: </b><span class="token token-playerCard" id="token-B188E1BEBE3D7369B6CB7">Jarred Kelenic</span>, <span class="token token-playerCard" id="token-9F50855CC3232182463AD">Alec Bohm</span>, <span class="token token-playerCard" id="token-67783502A0A62833F3FA7">Hans Crouse</span>, <span class="token token-playerCard" id="token-DA271BF040AAE5038E2AD">Julio Pablo Martinez</span></p>
                        
                        <p>This isn't a knock against the Sally League because, guess what, they're playing baseball there again and that's more exciting than any ranking on a website. Kelenic will be out to prove the Mets wrong for dealing him this winter when he moves to Mariners affiliate West Virginia, where he'll attempt to show off multiple tools from the outfield at age 19. Bohm, a fellow 2018 first-rounder, was given the same assignment by the Phillies to Lakewood, but it feels less significantly less aggressive, given the third baseman is coming out of a college program at Wichita State. Crouse and Martinez head to Hickory, making it the only team on either Class A circuit with multiple Top-100 prospects, and they have the weapons on the mound and the plate/outfield to open eyes early with the Crawdads. See? Still lots to like in the 10th slot, which speaks to the diversity of talent across the Minor Leagues heading into 2019.</p>
                        
                        <h3>Injured/Rehabbing</h3>
                        
                        <p><b>Prospects:</b> <span class="token token-playerCard" id="token-4A3F3938CB0869D50548A">Vladimir Guerrero Jr.</span>, <span class="token token-playerCard" id="token-76C2E39C9379D00E48485">Nick Senzel</span>, <span class="token token-playerCard" id="token-08D6022AC5C09321D14AA">Alex Kirilloff</span>, <span class="token token-playerCard" id="token-82931081849D53F130BA4">Jo Adell</span>, <span class="token token-playerCard" id="token-2CAD2DE827BEADDAC4FA3">Jesus Luzardo</span>, <span class="token token-playerCard" id="token-89BA24590FB1EC21D0086">Michael Kopech</span>, <span class="token token-playerCard" id="token-1459FC50C33E072E6E4B1">Brent Honeywell Jr.</span>, <span class="token token-playerCard" id="token-D397B82F78327F10AC0B1">Hunter Greene</span>, <span class="token token-playerCard" id="token-B198E8EB7A86C62AE038B">Triston McKenzie</span>, <span class="token token-playerCard" id="token-8318ED0CDD58153DD5287">A.J. Puk</span>, <span class="token token-playerCard" id="token-41DE93E691DC8B1285480">Estevan Florial</span>, <span class="token token-playerCard" id="token-28AC2722FC641D8DC4AB0">Franklin Perez</span>, <span class="token token-playerCard" id="token-60F01C408A9CD0FB0FFBE">Eric Pardinho</span>,<span class="token token-playerCard" id="token-75EF05B20311C97ADFD82">Michel Baez</span></p>
                        
                        <p>It's even more upsetting when the group is put together like this, but just because these 13 prospects won't be with a Minor League club on Thursday, that doesn't mean it'll be long before they make their 2019 debuts in the Minors. Guerrero -- the biggest star of the group -- has already returned to playing games in Florida as he recovers from an oblique strain and should be up with Triple-A Buffalo or elsewhere on a rehab assignment shortly after Opening Day. Kirilloff is out with a minor wrist injury, but in its roster announcement, Double-A Pensacola said he's expected to return in April. Puk and Honeywell are still building themselves back up following Tommy John surgeries that knocked them out for all of 2018 and should be back on Minor League mounds at some point in the first half. (Kopech, however, will miss the entire season due to the same procedure.) Of the bunch, the injuries to Senzel, Adell and Luzardo might hurt the most as all three hoped to be forces in the upper levels but instead will be on the shelf for weeks, leaving their Opening Night for another day.</p>
                        
                        <h3>Extended spring training</h3>
                        
                        <p><b>Prospects:</b>&nbsp;<span class="token token-playerCard" id="token-FD3CABE2A3D2099BDED96">Sixto Sanchez</span>, <span class="token token-playerCard" id="token-33C3DC61E22EE47672B8C">Matthew Liberatore</span>, <span class="token token-playerCard" id="token-FFA3FE677BC477F70BA92">Cole Winn</span></p>
                        
                        <p>Three high-school pitchers from last year's Draft enter 2019 ranked among the Top 100 prospects, and two of them (Liberatore, Winn) will be held back some as the Rays and Rangers work to build up the pair of 19-year-olds following their first Spring Trainings. Marlins vice president of player development Gary Denbo <span class="token token-hyperLink" id="token-22AFCE8E04F2C2182CEBA"><a href="https://www.mlb.com/news/marlins-begin-minor-league-camp">said last month</a></span> that Sanchez, who was acquired from the Phillies in the J.T. Realmuto trade, would open in extended after he made only eight starts last year due to elbow inflammation.</p></div>
                        
                                <p class="article-item__tagline"><strong>Sam Dykstra</strong> is a reporter for MiLB.com. Follow and interact with him on Twitter, <b><a href="https://twitter.com/samdykstramilb" target="_blank">@SamDykstraMiLB</a></b>.
                                
                        
                                
                        
                                This story was not subject to the approval of the National Association of Professional Baseball Leagues or its clubs.
                        
                                
                                </p>
                        
                                <a href="/milb/news/toolshed-where-prospects-will-open-2019/c-305845412"
                                  class="btn btn-primary article-item__more"
                                  aria-label="Toolshed: Where prospects will open 2019"
                                  data-contentId=305845412>View More</a>
                        
                                <div class="article-item__component article-item__featured-players hidden"></div>
                        
                                <div class="article-item__component article-item__outbrain hidden"></div>
                        
                                  <div class="social-share__wrapper last hidden"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="toolshed-where-prospects-will-open-2019"
                                       data-title="Toolshed: Where prospects will open 2019"
                                       data-url="/milb/news/toolshed-where-prospects-will-open-2019/c-305845412"
                                       data-contentId="305845412"></div>
                        
                                <button class="btn btn-primary article-item__less article-item__toggle">View Less</button>
                            </div>
                        
                            <span class="token-data" data-token-data="{&quot;token-1324D76A3BB431447CFB3&quot;:{&quot;tokenGUID&quot;:&quot;token-1324D76A3BB431447CFB3&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666182&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Bo Bichette&quot;,&quot;seoName&quot;:&quot;bo-bichette&quot;},&quot;token-BD7355AB63657744DEBA3&quot;:{&quot;tokenGUID&quot;:&quot;token-BD7355AB63657744DEBA3&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656605&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Mitch Keller&quot;,&quot;seoName&quot;:&quot;mitch-keller&quot;},&quot;token-628D05D28BD56B660F7B7&quot;:{&quot;tokenGUID&quot;:&quot;token-628D05D28BD56B660F7B7&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656302&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Dylan Cease&quot;,&quot;seoName&quot;:&quot;dylan-cease&quot;},&quot;token-6AC1306187EE4FA4CEAA9&quot;:{&quot;tokenGUID&quot;:&quot;token-6AC1306187EE4FA4CEAA9&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;647336&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Mike Soroka&quot;,&quot;seoName&quot;:&quot;mike-soroka&quot;},&quot;token-282D12688973FF155B3B6&quot;:{&quot;tokenGUID&quot;:&quot;token-282D12688973FF155B3B6&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666198&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Carter Kieboom&quot;,&quot;seoName&quot;:&quot;carter-kieboom&quot;},&quot;token-32CFBD20898CDC33CCEB1&quot;:{&quot;tokenGUID&quot;:&quot;token-32CFBD20898CDC33CCEB1&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663586&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Austin Riley&quot;,&quot;seoName&quot;:&quot;austin-riley&quot;},&quot;token-61EB92D0A6D4355C924A2&quot;:{&quot;tokenGUID&quot;:&quot;token-61EB92D0A6D4355C924A2&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663647&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Ke&#x27;Bryan Hayes&quot;,&quot;seoName&quot;:&quot;kebryan-hayes&quot;},&quot;token-3F406813AB7952FB668A1&quot;:{&quot;tokenGUID&quot;:&quot;token-3F406813AB7952FB668A1&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;657053&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Touki Toussaint&quot;,&quot;seoName&quot;:&quot;touki-toussaint&quot;},&quot;token-B85593A18D62C55E8B0B6&quot;:{&quot;tokenGUID&quot;:&quot;token-B85593A18D62C55E8B0B6&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663624&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Ryan Mountcastle&quot;,&quot;seoName&quot;:&quot;ryan-mountcastle&quot;},&quot;token-DEA304321FE0B01589984&quot;:{&quot;tokenGUID&quot;:&quot;token-DEA304321FE0B01589984&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656308&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Michael Chavis&quot;,&quot;seoName&quot;:&quot;michael-chavis&quot;},&quot;token-515E642D2E2382428B9A9&quot;:{&quot;tokenGUID&quot;:&quot;token-515E642D2E2382428B9A9&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666215&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Forrest Whitley&quot;,&quot;seoName&quot;:&quot;forrest-whitley&quot;},&quot;token-0432DFC6A6DB8D15FADA6&quot;:{&quot;tokenGUID&quot;:&quot;token-0432DFC6A6DB8D15FADA6&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663656&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Kyle Tucker&quot;,&quot;seoName&quot;:&quot;kyle-tucker&quot;},&quot;token-199C24E7E0B41B8A18CBA&quot;:{&quot;tokenGUID&quot;:&quot;token-199C24E7E0B41B8A18CBA&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669374&quot;,&quot;position&quot;:&quot;4&quot;,&quot;name&quot;:&quot;Keston Hiura&quot;,&quot;seoName&quot;:&quot;keston-hiura&quot;},&quot;token-E2CD8A53BC6DA90DA2084&quot;:{&quot;tokenGUID&quot;:&quot;token-E2CD8A53BC6DA90DA2084&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;649966&quot;,&quot;position&quot;:&quot;4&quot;,&quot;name&quot;:&quot;Luis Urias&quot;,&quot;seoName&quot;:&quot;luis-urias&quot;},&quot;token-00BDF715DDC9FBCA9C9B6&quot;:{&quot;tokenGUID&quot;:&quot;token-00BDF715DDC9FBCA9C9B6&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656954&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Justus Sheffield&quot;,&quot;seoName&quot;:&quot;justus-sheffield&quot;},&quot;token-8C9D8F6BBEE5DCDB1E9A7&quot;:{&quot;tokenGUID&quot;:&quot;token-8C9D8F6BBEE5DCDB1E9A7&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;670541&quot;,&quot;position&quot;:&quot;7&quot;,&quot;name&quot;:&quot;Yordan Alvarez&quot;,&quot;seoName&quot;:&quot;yordan-alvarez&quot;},&quot;token-D9DEE9C73E4604B8F06A3&quot;:{&quot;tokenGUID&quot;:&quot;token-D9DEE9C73E4604B8F06A3&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669221&quot;,&quot;position&quot;:&quot;2&quot;,&quot;name&quot;:&quot;Sean Murphy&quot;,&quot;seoName&quot;:&quot;sean-murphy&quot;},&quot;token-01A8D80997D189C98F4BD&quot;:{&quot;tokenGUID&quot;:&quot;token-01A8D80997D189C98F4BD&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656288&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Griffin Canning&quot;,&quot;seoName&quot;:&quot;griffin-canning&quot;},&quot;token-96A88AB8FB06D4991D3B7&quot;:{&quot;tokenGUID&quot;:&quot;token-96A88AB8FB06D4991D3B7&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663531&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Logan Allen&quot;,&quot;seoName&quot;:&quot;logan-allen&quot;},&quot;token-7EA73218094ED8E8E46A2&quot;:{&quot;tokenGUID&quot;:&quot;token-7EA73218094ED8E8E46A2&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656686&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Corbin Martin&quot;,&quot;seoName&quot;:&quot;corbin-martin&quot;},&quot;token-5ED70A90769495CA2E89E&quot;:{&quot;tokenGUID&quot;:&quot;token-5ED70A90769495CA2E89E&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;642203&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Taylor Widener&quot;,&quot;seoName&quot;:&quot;taylor-widener&quot;},&quot;token-4523E816690CF59F2848A&quot;:{&quot;tokenGUID&quot;:&quot;token-4523E816690CF59F2848A&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;668904&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Royce Lewis&quot;,&quot;seoName&quot;:&quot;royce-lewis&quot;},&quot;token-03887F88E486500DE9192&quot;:{&quot;tokenGUID&quot;:&quot;token-03887F88E486500DE9192&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663554&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Casey Mize&quot;,&quot;seoName&quot;:&quot;casey-mize&quot;},&quot;token-6075BD810BC01839C15A7&quot;:{&quot;tokenGUID&quot;:&quot;token-6075BD810BC01839C15A7&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663697&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Jonathan India&quot;,&quot;seoName&quot;:&quot;jonathan-india&quot;},&quot;token-231225B1256BC8A40CC98&quot;:{&quot;tokenGUID&quot;:&quot;token-231225B1256BC8A40CC98&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;660613&quot;,&quot;position&quot;:&quot;2&quot;,&quot;name&quot;:&quot;Ronaldo Hernandez&quot;,&quot;seoName&quot;:&quot;ronaldo-hernandez&quot;},&quot;token-991FF26D72F30777091BD&quot;:{&quot;tokenGUID&quot;:&quot;token-991FF26D72F30777091BD&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663878&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Nate Pearson&quot;,&quot;seoName&quot;:&quot;nate-pearson&quot;},&quot;token-CC0C342B8D58F934A13A3&quot;:{&quot;tokenGUID&quot;:&quot;token-CC0C342B8D58F934A13A3&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;680552&quot;,&quot;position&quot;:&quot;O&quot;,&quot;name&quot;:&quot;Travis Swaggerty&quot;,&quot;seoName&quot;:&quot;travis-swaggerty&quot;},&quot;token-2EA90F1555C79D85EEB81&quot;:{&quot;tokenGUID&quot;:&quot;token-2EA90F1555C79D85EEB81&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;665833&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Oneil Cruz&quot;,&quot;seoName&quot;:&quot;oneil-cruz&quot;},&quot;token-ED93DED4BBF510E0BF1A0&quot;:{&quot;tokenGUID&quot;:&quot;token-ED93DED4BBF510E0BF1A0&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;673516&quot;,&quot;position&quot;:&quot;O&quot;,&quot;name&quot;:&quot;Victor Victor Mesa&quot;,&quot;seoName&quot;:&quot;victor-victor-mesa&quot;},&quot;token-8F5E9B98262462DDDEFBF&quot;:{&quot;tokenGUID&quot;:&quot;token-8F5E9B98262462DDDEFBF&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;660644&quot;,&quot;position&quot;:&quot;4&quot;,&quot;name&quot;:&quot;Vidal Brujan&quot;,&quot;seoName&quot;:&quot;vidal-brujan&quot;},&quot;token-16012D253B2FD5B725DA5&quot;:{&quot;tokenGUID&quot;:&quot;token-16012D253B2FD5B725DA5&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666211&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Taylor Trammell&quot;,&quot;seoName&quot;:&quot;taylor-trammell&quot;},&quot;token-B579282EA763A34A3DD84&quot;:{&quot;tokenGUID&quot;:&quot;token-B579282EA763A34A3DD84&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656713&quot;,&quot;position&quot;:&quot;3&quot;,&quot;name&quot;:&quot;Brendan McKay&quot;,&quot;seoName&quot;:&quot;brendan-mckay&quot;},&quot;token-7BF527BC9A76D1460D7A1&quot;:{&quot;tokenGUID&quot;:&quot;token-7BF527BC9A76D1460D7A1&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666120&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Ian Anderson&quot;,&quot;seoName&quot;:&quot;ian-anderson&quot;},&quot;token-94A337BA3C7C2956E5186&quot;:{&quot;tokenGUID&quot;:&quot;token-94A337BA3C7C2956E5186&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;665506&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Cristian Pache&quot;,&quot;seoName&quot;:&quot;cristian-pache&quot;},&quot;token-C96958AC5BADD278EF68C&quot;:{&quot;tokenGUID&quot;:&quot;token-C96958AC5BADD278EF68C&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;665862&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Jazz Chisholm&quot;,&quot;seoName&quot;:&quot;jazz-chisholm&quot;},&quot;token-31FC4AF2FC18F44965FB4&quot;:{&quot;tokenGUID&quot;:&quot;token-31FC4AF2FC18F44965FB4&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;671221&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Drew Waters&quot;,&quot;seoName&quot;:&quot;drew-waters&quot;},&quot;token-F9A56C19A48C473444DAE&quot;:{&quot;tokenGUID&quot;:&quot;token-F9A56C19A48C473444DAE&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;643290&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Justin Dunn&quot;,&quot;seoName&quot;:&quot;justin-dunn&quot;},&quot;token-37DC509723A7DEBD3D0A3&quot;:{&quot;tokenGUID&quot;:&quot;token-37DC509723A7DEBD3D0A3&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;660813&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Brusdar Graterol&quot;,&quot;seoName&quot;:&quot;brusdar-graterol&quot;},&quot;token-ECD090B2C7C36F26E3787&quot;:{&quot;tokenGUID&quot;:&quot;token-ECD090B2C7C36F26E3787&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663538&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Nico Hoerner&quot;,&quot;seoName&quot;:&quot;nico-hoerner&quot;},&quot;token-54A60E69EDDEBF3D34194&quot;:{&quot;tokenGUID&quot;:&quot;token-54A60E69EDDEBF3D34194&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669022&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;MacKenzie Gore&quot;,&quot;seoName&quot;:&quot;mackenzie-gore&quot;},&quot;token-072AFA3F1988F69E5D7A0&quot;:{&quot;tokenGUID&quot;:&quot;token-072AFA3F1988F69E5D7A0&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663698&quot;,&quot;position&quot;:&quot;2&quot;,&quot;name&quot;:&quot;Joey Bart&quot;,&quot;seoName&quot;:&quot;joey-bart&quot;},&quot;token-6A86E34AE1B0FAE4578A5&quot;:{&quot;tokenGUID&quot;:&quot;token-6A86E34AE1B0FAE4578A5&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;672715&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Luis Patino&quot;,&quot;seoName&quot;:&quot;luis-patino&quot;},&quot;token-115C973F5BCCFB8994897&quot;:{&quot;tokenGUID&quot;:&quot;token-115C973F5BCCFB8994897&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;671218&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Heliot Ramos&quot;,&quot;seoName&quot;:&quot;heliot-ramos&quot;},&quot;token-E138654DF2602DF25799C&quot;:{&quot;tokenGUID&quot;:&quot;token-E138654DF2602DF25799C&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663903&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Brady Singer&quot;,&quot;seoName&quot;:&quot;brady-singer&quot;},&quot;token-9D40B18B2ED601EE520A8&quot;:{&quot;tokenGUID&quot;:&quot;token-9D40B18B2ED601EE520A8&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;673357&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Luis Robert&quot;,&quot;seoName&quot;:&quot;luis-robert&quot;},&quot;token-6A986B57AEBA07838E0A1&quot;:{&quot;tokenGUID&quot;:&quot;token-6A986B57AEBA07838E0A1&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663611&quot;,&quot;position&quot;:&quot;4&quot;,&quot;name&quot;:&quot;Nick Madrigal&quot;,&quot;seoName&quot;:&quot;nick-madrigal&quot;},&quot;token-812DF1E585AC3468EF489&quot;:{&quot;tokenGUID&quot;:&quot;token-812DF1E585AC3468EF489&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666134&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Nolan Jones&quot;,&quot;seoName&quot;:&quot;nolan-jones&quot;},&quot;token-98ED8CEE4CAA6401B7682&quot;:{&quot;tokenGUID&quot;:&quot;token-98ED8CEE4CAA6401B7682&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669084&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;DL Hall&quot;,&quot;seoName&quot;:&quot;dl-hall&quot;},&quot;token-5A571F9F754EFB20ACC93&quot;:{&quot;tokenGUID&quot;:&quot;token-5A571F9F754EFB20ACC93&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;665804&quot;,&quot;position&quot;:&quot;2&quot;,&quot;name&quot;:&quot;Miguel Amaya&quot;,&quot;seoName&quot;:&quot;miguel-amaya&quot;},&quot;token-5D413F457E191364C7DB5&quot;:{&quot;tokenGUID&quot;:&quot;token-5D413F457E191364C7DB5&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;660688&quot;,&quot;position&quot;:&quot;2&quot;,&quot;name&quot;:&quot;Keibert Ruiz&quot;,&quot;seoName&quot;:&quot;keibert-ruiz&quot;},&quot;token-F1293734316D2D30154BF&quot;:{&quot;tokenGUID&quot;:&quot;token-F1293734316D2D30154BF&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;670970&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Adrian Morejon&quot;,&quot;seoName&quot;:&quot;adrian-morejon&quot;},&quot;token-9387A7848DF51C1C7A9A1&quot;:{&quot;tokenGUID&quot;:&quot;token-9387A7848DF51C1C7A9A1&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669160&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Dustin May&quot;,&quot;seoName&quot;:&quot;dustin-may&quot;},&quot;token-6943553F82D099B5F6A8D&quot;:{&quot;tokenGUID&quot;:&quot;token-6943553F82D099B5F6A8D&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666158&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Gavin Lux&quot;,&quot;seoName&quot;:&quot;gavin-lux&quot;},&quot;token-DE43F6AA1641B09ECD7A7&quot;:{&quot;tokenGUID&quot;:&quot;token-DE43F6AA1641B09ECD7A7&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656266&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;J.B. Bukauskas&quot;,&quot;seoName&quot;:&quot;jb-bukauskas&quot;},&quot;token-7E2B6D2CF6E84DE495A88&quot;:{&quot;tokenGUID&quot;:&quot;token-7E2B6D2CF6E84DE495A88&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666159&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Matt Manning&quot;,&quot;seoName&quot;:&quot;matt-manning&quot;},&quot;token-B1639D6261912EB325D9C&quot;:{&quot;tokenGUID&quot;:&quot;token-B1639D6261912EB325D9C&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;665926&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Andres Gimenez&quot;,&quot;seoName&quot;:&quot;andres-gimenez&quot;},&quot;token-CEF601C267A75B63C4EB6&quot;:{&quot;tokenGUID&quot;:&quot;token-CEF601C267A75B63C4EB6&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666783&quot;,&quot;position&quot;:&quot;9&quot;,&quot;name&quot;:&quot;Yusniel Diaz&quot;,&quot;seoName&quot;:&quot;yusniel-diaz&quot;},&quot;token-22D42372C4354CF3077B3&quot;:{&quot;tokenGUID&quot;:&quot;token-22D42372C4354CF3077B3&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;671277&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Luis Garcia&quot;,&quot;seoName&quot;:&quot;luis-garcia&quot;},&quot;token-05D2D3F1B7692648A77A0&quot;:{&quot;tokenGUID&quot;:&quot;token-05D2D3F1B7692648A77A0&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666213&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Colton Welker&quot;,&quot;seoName&quot;:&quot;colton-welker&quot;},&quot;token-079A8D77640E106EEBD82&quot;:{&quot;tokenGUID&quot;:&quot;token-079A8D77640E106EEBD82&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;677551&quot;,&quot;position&quot;:&quot;6&quot;,&quot;name&quot;:&quot;Wander Franco&quot;,&quot;seoName&quot;:&quot;wander-franco&quot;},&quot;token-72697E355F5766EA27B80&quot;:{&quot;tokenGUID&quot;:&quot;token-72697E355F5766EA27B80&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669357&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Nolan Gorman&quot;,&quot;seoName&quot;:&quot;nolan-gorman&quot;},&quot;token-FE24B5E2304E133C42788&quot;:{&quot;tokenGUID&quot;:&quot;token-FE24B5E2304E133C42788&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;677960&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Ryan Weathers&quot;,&quot;seoName&quot;:&quot;ryan-weathers&quot;},&quot;token-B188E1BEBE3D7369B6CB7&quot;:{&quot;tokenGUID&quot;:&quot;token-B188E1BEBE3D7369B6CB7&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;672284&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Jarred Kelenic&quot;,&quot;seoName&quot;:&quot;jarred-kelenic&quot;},&quot;token-9F50855CC3232182463AD&quot;:{&quot;tokenGUID&quot;:&quot;token-9F50855CC3232182463AD&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;664761&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Alec Bohm&quot;,&quot;seoName&quot;:&quot;alec-bohm&quot;},&quot;token-67783502A0A62833F3FA7&quot;:{&quot;tokenGUID&quot;:&quot;token-67783502A0A62833F3FA7&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;668968&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Hans Crouse&quot;,&quot;seoName&quot;:&quot;hans-crouse&quot;},&quot;token-DA271BF040AAE5038E2AD&quot;:{&quot;tokenGUID&quot;:&quot;token-DA271BF040AAE5038E2AD&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;679881&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Julio Pablo Martinez&quot;,&quot;seoName&quot;:&quot;julio-pablo-martinez&quot;},&quot;token-4A3F3938CB0869D50548A&quot;:{&quot;tokenGUID&quot;:&quot;token-4A3F3938CB0869D50548A&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;665489&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Vladimir Guerrero Jr.&quot;,&quot;seoName&quot;:&quot;vladimir-guerrero-jr&quot;},&quot;token-76C2E39C9379D00E48485&quot;:{&quot;tokenGUID&quot;:&quot;token-76C2E39C9379D00E48485&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669222&quot;,&quot;position&quot;:&quot;5&quot;,&quot;name&quot;:&quot;Nick Senzel&quot;,&quot;seoName&quot;:&quot;nick-senzel&quot;},&quot;token-2CAD2DE827BEADDAC4FA3&quot;:{&quot;tokenGUID&quot;:&quot;token-2CAD2DE827BEADDAC4FA3&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666200&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Jesus Luzardo&quot;,&quot;seoName&quot;:&quot;jesus-luzardo&quot;},&quot;token-89BA24590FB1EC21D0086&quot;:{&quot;tokenGUID&quot;:&quot;token-89BA24590FB1EC21D0086&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;656629&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Michael Kopech&quot;,&quot;seoName&quot;:&quot;michael-kopech&quot;},&quot;token-1459FC50C33E072E6E4B1&quot;:{&quot;tokenGUID&quot;:&quot;token-1459FC50C33E072E6E4B1&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;641703&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Brent Honeywell Jr.&quot;,&quot;seoName&quot;:&quot;brent-honeywell-jr&quot;},&quot;token-D397B82F78327F10AC0B1&quot;:{&quot;tokenGUID&quot;:&quot;token-D397B82F78327F10AC0B1&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;668881&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Hunter Greene&quot;,&quot;seoName&quot;:&quot;hunter-greene&quot;},&quot;token-B198E8EB7A86C62AE038B&quot;:{&quot;tokenGUID&quot;:&quot;token-B198E8EB7A86C62AE038B&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;663474&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Triston McKenzie&quot;,&quot;seoName&quot;:&quot;triston-mckenzie&quot;},&quot;token-8318ED0CDD58153DD5287&quot;:{&quot;tokenGUID&quot;:&quot;token-8318ED0CDD58153DD5287&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;640462&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;A.J. Puk&quot;,&quot;seoName&quot;:&quot;aj-puk&quot;},&quot;token-41DE93E691DC8B1285480&quot;:{&quot;tokenGUID&quot;:&quot;token-41DE93E691DC8B1285480&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;664314&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Estevan Florial&quot;,&quot;seoName&quot;:&quot;estevan-florial&quot;},&quot;token-28AC2722FC641D8DC4AB0&quot;:{&quot;tokenGUID&quot;:&quot;token-28AC2722FC641D8DC4AB0&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;658530&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Franklin Perez&quot;,&quot;seoName&quot;:&quot;franklin-perez&quot;},&quot;token-75EF05B20311C97ADFD82&quot;:{&quot;tokenGUID&quot;:&quot;token-75EF05B20311C97ADFD82&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;673258&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Michel Baez&quot;,&quot;seoName&quot;:&quot;michel-baez&quot;},&quot;token-33C3DC61E22EE47672B8C&quot;:{&quot;tokenGUID&quot;:&quot;token-33C3DC61E22EE47672B8C&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;669461&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Matthew Liberatore&quot;,&quot;seoName&quot;:&quot;matthew-liberatore&quot;},&quot;token-FFA3FE677BC477F70BA92&quot;:{&quot;tokenGUID&quot;:&quot;token-FFA3FE677BC477F70BA92&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;668390&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Cole Winn&quot;,&quot;seoName&quot;:&quot;cole-winn&quot;},&quot;token-FD3CABE2A3D2099BDED96&quot;:{&quot;tokenGUID&quot;:&quot;token-FD3CABE2A3D2099BDED96&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;664350&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Sixto Sanchez&quot;,&quot;seoName&quot;:&quot;sixto-sanchez&quot;},&quot;token-08D6022AC5C09321D14AA&quot;:{&quot;tokenGUID&quot;:&quot;token-08D6022AC5C09321D14AA&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666135&quot;,&quot;position&quot;:&quot;9&quot;,&quot;name&quot;:&quot;Alex Kirilloff&quot;,&quot;seoName&quot;:&quot;alex-kirilloff&quot;},&quot;token-82931081849D53F130BA4&quot;:{&quot;tokenGUID&quot;:&quot;token-82931081849D53F130BA4&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;666176&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Jo Adell&quot;,&quot;seoName&quot;:&quot;jo-adell&quot;},&quot;token-60F01C408A9CD0FB0FFBE&quot;:{&quot;tokenGUID&quot;:&quot;token-60F01C408A9CD0FB0FFBE&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;672078&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Eric Pardinho&quot;,&quot;seoName&quot;:&quot;eric-pardinho&quot;},&quot;token-22AFCE8E04F2C2182CEBA&quot;:{&quot;tokenGUID&quot;:&quot;token-22AFCE8E04F2C2182CEBA&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.mlb.com/news/marlins-begin-minor-league-camp&quot;,&quot;hrefMobile&quot;:&quot;https://www.mlb.com/news/marlins-begin-minor-league-camp&quot;},&quot;token-4B560AF37E106096B2CBE&quot;:{&quot;tokenGUID&quot;:&quot;token-4B560AF37E106096B2CBE&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.milb.com/milb/news/toolshed-whos-next-for-the-washington-nationals/c-305512600&quot;,&quot;hrefMobile&quot;:&quot;https://www.milb.com/milb/news/toolshed-whos-next-for-the-washington-nationals/c-305512600&quot;},&quot;token-3655875EE139F910133A4&quot;:{&quot;tokenGUID&quot;:&quot;token-3655875EE139F910133A4&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://m.mlb.com/prospects/2019?list&#x3D;prospects&quot;,&quot;hrefMobile&quot;:&quot;http://m.mlb.com/prospects/2019?list&#x3D;prospects&quot;},&quot;token-582647A611FC17AD021BD&quot;:{&quot;tokenGUID&quot;:&quot;token-582647A611FC17AD021BD&quot;,&quot;type&quot;:&quot;includeHtml&quot;,&quot;href&quot;:&quot;/tokens/html/257386540&quot;,&quot;includeHtmlId&quot;:&quot;257386540&quot;}}"></span>
                        
                        </article>
                    </div>
                        <nav class="template--article__sidebar">
                            <div class="template--article__sidebar--wrapper">
                                <ul class="article-sidebar-list">
                                    <li class="article-sidebar-item lazy" data-contentId="305845412" data-primary-keyword="">
                                        <div class="media-left article-sidebar-item__meta">
                                            <a href="/milb/news/toolshed-where-prospects-will-open-2019/c-305845412">
                                                 <img class="media-object" src="https://secure.milb.com//assets/images/2/1/4/305858214/cuts/124x70/cut.jpg">
                                            </a>
                                        </div>
                                        <div class="media-body article-sidebar-item__meta">
                                            <h5 class="article-sidebar-item__meta-headline">Toolshed: Where prospects will open 2019</h5>
                                            <span class="article-sidebar-item__meta-tag">
                                                  20 hours ago
                                            </span>
                                        </div>
                                        <hr class='article-sidebar-item__border-stripe'>
                                    </li>
                                </ul>
                            </div>
                        </nav>
            </div>
        </div>
    </div>
    <div id="temp-article" style="display: none !important;"></div>
</div>

<div class="ad-responsive-slot ad-outofpage">
    <div
        id="ad-skin"
        class="ad-responsive-size"
        data-thresholds="[6,7]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
</div>
<div class="ad-responsive-slot">
    <div
        id="33-across"
        class="ad-responsive-size"
        data-thresholds="[0,1,2,3,4,5,6,7]"
        data-sizes="[[1,3]]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"
    ></div>
</div>

<script src='https://widgets.outbrain.com/outbrain.js'></script>
<script src='/sections/news/scripts/3p/VisitorAPI.js'></script>
<script src='/sections/news/scripts/3p/AppMeasurement.js'></script>

<script>
    var MiLB_ARTICLES = {}; // set up the var key name here.

    // normalize the keywordsAll array object with this throwaway function.
    MiLB_ARTICLES.keywordsNormalize = function ( str ) {
        return str.replace( /&quot;/g, "\"" ).replace( /&#x27;/g, "\\'" );
    };

    MiLB_ARTICLES.getTopicTopicId = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicTopicPage = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicId = function() {};

    // define the rest of MiLB_ARTICLES
    MiLB_ARTICLES = {
        page: 'article',
        siteCode: 'milb',
        siteID: 'milb',
        fullName: 'MiLB',
        articlePage: 'true',
        topicId: MiLB_ARTICLES.getTopicTopicId('article', '', '185364810'),
        topicPage: MiLB_ARTICLES.getTopicTopicPage('article', '', 'false'),
        gamePk: '' || null,
        club: 'milb',
        lang: '',
        server: 'https://www.milb.com' || '',
        cmsServer: 'https://s3.amazonaws.com/cms-milb-app-content-prod' || '',
        teamNameFull: '' || '',
        playerId: isNaN(parseInt('', 10)) ? null : parseInt('', 10),
        fillBySearch: 'true' === 'true',
        topicSponsor: '',
        articleSponsor: '',
        keywords: '' || [],
        keywordsAll: MiLB_ARTICLES.keywordsNormalize( '[{&quot;type&quot;:&quot;team_file_code&quot;,&quot;value&quot;:&quot;milb&quot;,&quot;displayName&quot;:&quot;MiLB&quot;},{&quot;type&quot;:&quot;type&quot;,&quot;value&quot;:&quot;article&quot;,&quot;displayName&quot;:&quot;Article Topic List&quot;},{&quot;type&quot;:&quot;language&quot;,&quot;value&quot;:&quot;en&quot;,&quot;displayName&quot;:&quot;English&quot;}]' ) || {},
        locale: 'en',
        livefyreSiteId: '347758',
        contextUrlPrefix: '/milb',
        startBySearch: '' === 'true',
        commentsOpen: window.location.href.indexOf('comments=1') > 0,
        contentId: '305845412',
        searchUrl: '',
        search: {
            query: 'tag_archive-element:milb_news' || null,
            fromDate: '' || null,
            toDate: '' || null,
            page: '' === 'true' ? 2 : 1
        }
    };
</script>

    <script type="text/javascript">
        (function(window){
    
            window.visitor = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg', {
                trackingServer       : 'an.milb.com',
                trackingServerSecure : 'ans.milb.com'
            });
    
            var siteID = (MiLB_ARTICLES.siteID === 'milb' ? '000' : MiLB_ARTICLES.siteID.slice(1));
            var reportingSuiteIds         = 'milbglobal,milb';
            reportingSuiteIds += siteID;
    
            var s = window.adobeAnalytics = s_gi(reportingSuiteIds);
    
            s.visitor                 = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg');
            s.trackingServer          = 'an.milb.com';
            s.trackingServerSecure    = 'ans.milb.com';
            s.linkInternalFilters     = "javascript:,mlb.com,localhost,minorleaguebaseball,milb";
            s.charSet                 = "ISO-8859-1";
            s.currencyCode            = "USD";
            s.trackDownloadLinks      = true;
            s.trackExternalLinks      = true;
            s.trackInlineStats        = true;
            s.linkDownloadFileTypes   = "exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx,csv,m4v";
            s.linkLeaveQueryString    = false;
            s.linkTrackVars           = "";
            s.linkTrackEvents         = "";
    
            window.trackPageView = function( dataObj ) {
                var keys = Object.keys(dataObj);
                var len = keys.length;
                s.clearVars();
    
                if (len > 0) {
                    keys.map(function(key) {
                        s[key] = dataObj[key];
                    });
                }
    
                s.t();
            };
    
            window.trackAsync = function(omJson, callingObj) {
                var s = s_gi( reportingSuiteIds );
                s.clearVars();
    
                if(omJson.async) {
                    var props = omJson.async;
    
                    var prop;
                    for ( prop in props ) {
                        s[ prop ] = props[ prop ];
                    }
    
                    if (omJson.callback) {
                        omJson.callback();
                    }
                }
    
                var arbitraryObject = new Object();
                arbitraryObject.href="http://myGenericURL";
                if (!callingObj) {
                    callingObj = arbitraryObject;
                }
    
                if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop1) {
                    s.tl(callingObj,'o',s.prop1);
                } else if (s.prop38) {
                    s.tl(callingObj,'o',s.prop38);
                } else if (s.prop44) {
                    s.tl(callingObj,'o',s.prop44);
                } else if (s.prop45) {
                    s.tl(callingObj,'o',s.prop45);
                } else if (s.prop12) {
                    s.tl(callingObj,'o',s.prop12);
                } else if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop27) {
                    s.tl(callingObj,'o',s.prop27);
                } else if (s.eVar23) {
                    s.tl(callingObj,'o',s.eVar23);
                } else if (s.eVar27) {
                    s.tl(callingObj,'o',s.eVar27);
                } else if (s.eVar28) {
                    s.tl(callingObj,'o',s.eVar28);
                } else {
                    s.tl(callingObj,'o',s.events);
                }
            };
    
        })(window);
    </script>

    </main>

        <footer class="site-footer" >
        
        
            <div class="site-footer__frame">
                <div class="site-footer__container">
                    <div class="site-footer__logo-container">
        
                        <div class="site-footer__logo-image-container">
                            <a href="/">
                                <img src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1553277671_d7457ecb172050700bd177fd325ce743ba2d1ed8/images/milb-logo.svg" alt="Milb Logo" class="p-logo milb-logo">
                            </a>
                        </div>
        
                        <dl class="p-follow site-footer__social">
                            <dt>CONNECT WITH MiLB.COM</dt>
                            <dd>
                                <ul class="p-follow p-follow--sm" data-cid="footer">
                                        <li class="p-follow__item">
                                            <a class="p-follow__link" title="Follow on facebook"
                                                href="https://www.facebook.com/milb/">
                                                <span class="p-follow__logo p-follow__logo--facebook"><svg class="p-icon p-icon--facebook p-follow__icon">
                                    <use xlink:href="#icon-facebook"></use>
                                </svg>
                                </span>
                                            </a>
                                        </li>
                                        <li class="p-follow__item">
                                            <a class="p-follow__link" title="Follow on twitter"
                                                href="https://twitter.com/MiLB">
                                                <span class="p-follow__logo p-follow__logo--twitter"><svg class="p-icon p-icon--twitter p-follow__icon">
                                    <use xlink:href="#icon-twitter"></use>
                                </svg>
                                </span>
                                            </a>
                                        </li>
                                        <li class="p-follow__item">
                                            <a class="p-follow__link" title="Follow on instagram"
                                                href="https://www.instagram.com/milb">
                                                <span class="p-follow__logo p-follow__logo--instagram"><svg class="p-icon p-icon--instagram p-follow__icon">
                                    <use xlink:href="#icon-instagram"></use>
                                </svg>
                                </span>
                                            </a>
                                        </li>
                                </ul>
                            </dd>
                        </dl>
                    </div>
        
                    <nav class="site-footer__legal-links">
                        <ul>
                            <li>
                                <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/terms.jsp" data-phone-href="http://www.milb.com/milb/info/terms.jsp">
                                    Terms of Use
                                </a>
                            </li>
                            <li>
                                <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp" data-phone-href="http://www.milb.com/milb/info/privacy.jsp">
                                    Privacy Policy (updated 09.02.2015)
                                </a>
                            </li>
                            <li>
                                <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads" data-phone-href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads">
                                    About Our Ads
                                </a>
                            </li>
                            <li>
                                <a class="site-footer__legal-link" href="">
                                    Legal Notices
                                </a>
                            </li>
                            <li>
                                <a class="site-footer__legal-link" href="https://secure.milb.com/milb/info/contact_us.jsp">
                                    Contact Us
                                </a>
                            </li>
                        </ul>
        
                        <div class="site-footer__copyright-container">
                            Copyright &#169; 2019 Minor League Baseball.<br>Minor League Baseball trademarks and copyrights are the property of Minor League Baseball. All Rights Reserved.
                        </div>
                    </nav>
                </div>
        </footer>

        <!-- core javascript files -->
        <script>var s_account = '';</script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1553277671_d7457ecb172050700bd177fd325ce743ba2d1ed8/scripts/common.js"></script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1553277671_d7457ecb172050700bd177fd325ce743ba2d1ed8/scripts/vendor.js"></script>

        <!-- build scripts -->
        <script>
        (function() {
            var siteJS = {"desktop":"site","tablet":"site","phone":"site"};
            var sectionJS = {"desktop":"","tablet":"","phone":""};
            var pageJS = {"desktop":"index","tablet":"index-device","phone":"index-device"};
            var patternJS = {};
            var type = getStartupDeviceTypeString();
        
            var siteScripts = [];
            var scripts = [];
        
            if (siteJS[type]) {
                siteScripts.push('//prod-aws.milbstatic.com/milb.com/builds/site-core/1553277671_d7457ecb172050700bd177fd325ce743ba2d1ed8/scripts/'+siteJS[type]+'.js');
            }
        
            if (sectionJS[type]) {
                scripts.push('//prod-aws.milbstatic.com/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178/scripts/'+sectionJS[type]+'.js');
            }
        
            if (pageJS[type]) {
                scripts.push('//prod-aws.milbstatic.com/sections/news/builds/ef8e3538b9ca0287a624914162bdbeaa1eb18781_1549403178/scripts/'+pageJS[type]+'.js');
            }
        
            var loadPatternScripts = function () {
                var patternNames = Object.keys(patternJS);
        
                if (patternNames.length) {
                    var patternScripts = [];
        
                    patternNames.forEach(function (patternName) {
                        var patternPath = '//prod-aws.milbstatic.com/milb.com/builds/site-core/1553277671_d7457ecb172050700bd177fd325ce743ba2d1ed8/scripts/patterns';
                        var patternScript = patternPath + '/' + patternName + '/' + patternName + '.js';
                        patternScripts.push(patternScript);
                    });
        
                    requirejs.config({
                        baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1553277671_d7457ecb172050700bd177fd325ce743ba2d1ed8',
                        waitSeconds: 18
                    });
        
                    requirejs(patternScripts);
                }
            }
        
            if (siteScripts.length) {
                requirejs.config({
                    baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1553277671_d7457ecb172050700bd177fd325ce743ba2d1ed8',
                    waitSeconds: 18,
                    paths : {
                        "bam-video-bootstrap": "//prod-aws.milbstatic.com/video/videocore/video",
                        "site-startup": "/site-core/scripts/" + siteJS[type]
                    }
                });
        
                requirejs(siteScripts, function() {
                    if (scripts.length) {
                        requirejs.config({
                            baseUrl: '/sections/news/bower_components',
                            waitSeconds: 18,
                            paths: {
                                "jquery": "bam.requirejs.configs/jquery.stub",
                                "bam-video-bootstrap": "/sections/video/scripts/video",
                                "section-startup": "/sections/news/scripts/" + sectionJS[type]
                            }
                        });
        
                        requirejs(scripts, loadPatternScripts);
                    } else {
                        loadPatternScripts();
                    }
                });
            }
        }());
        </script>

    <!-- Google Tag Manager -->
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NB3GS5F"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NB3GS5F');
    </script>
    
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLGV2V7"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WLGV2V7');
    </script>
    <!-- End Google Tag Manager -->




</body>
</html>
