<!DOCTYPE html>
<html lang="en">
<head>
        <title>Sod Poodles burrow into Texas Panhandle | MiLB.com</title>

    <!-- meta meta tag -->
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="Cache-Control" content="no-cache"/>
    <meta http-equiv="Pragma" content="no-cache"/>
    <meta http-equiv="Expires" content="-1"/>
    <meta http-equiv="content-language" content="en">
    <meta name="keywords" content="Amarillo Sod Poodles, Texas League, San Antonio Missions, Ben Hill, logos, Brandiose, San Diego Padres, Tony Ensor, prairie dogs, Texas Panhandle"/>
    <meta name="page_name" content="milb" />
    
    <meta name="page_section" content="News" />
    
    
    
    
    <meta name="twitter:card" value="summary_large_image">
    
    <meta property="og:title" content="Sod Poodles burrow into Texas Panhandle" />
    <meta name="twitter:title" content="Sod Poodles burrow into Texas Panhandle">
    <meta itemprop="name" content="Sod Poodles burrow into Texas Panhandle MiLB.com"/>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="env" content="production" />
    
    <meta property="og:site_name" content="MiLB.com" />
    <meta property="og:type" content="website" />
    
    <meta property="fb:app_id" content="222050774479731" />
    
    <meta name="twitter:site" value="@milb">
    <meta name="twitter:url" content="https://www.milb.com/milb/news/amarillo-sod-poodles-burrow-into-texas-panhandle/c-300503060">
    <meta name="twitter:description" content="On Tuesday, after months of speculation, the San Diego Padres&#x27; new Double-A team revealed its name and logos. It&#x27;s time to say hello to the Sod Poodles.">
    
    <meta property="og:image" content="https://secure.milb.com/assets/images/4/1/0/300586410/cuts/640x360/cut.jpg" />
    <meta itemprop="image" content="https://secure.milb.com/assets/images/4/1/0/300586410/cuts/640x360/cut.jpg" />
    <meta name="twitter:image" content="https://secure.milb.com/assets/images/4/1/0/300586410/cuts/640x360/cut.jpg">
    
    <link rel="canonical" href="https://www.milb.com/milb/news/amarillo-sod-poodles-burrow-into-texas-panhandle/c-300503060" />
    <meta property="og:url" content="https://www.milb.com/milb/news/amarillo-sod-poodles-burrow-into-texas-panhandle/c-300503060" />
    
    <meta name="description" content="On Tuesday, after months of speculation, the San Diego Padres&#x27; new Double-A team revealed its name and logos. It&#x27;s time to say hello to the Sod Poodles." />
    <meta property="og:description" content="On Tuesday, after months of speculation, the San Diego Padres&#x27; new Double-A team revealed its name and logos. It&#x27;s time to say hello to the Sod Poodles." />
    <meta property="description" content="On Tuesday, after months of speculation, the San Diego Padres&#x27; new Double-A team revealed its name and logos. It&#x27;s time to say hello to the Sod Poodles." />
    
    <meta name="build" content="true" />
    
    <meta name="server_url" content="https://www.milb.com" />
    <meta name="service_url" content="" />
    <meta name="suggest_url" content="" />
    <meta name="uistatic_url" content="//prod-aws.milbstatic.com" />
    <meta name="context-url-prefix" content="/milb" />
    <meta name="bamcontent_client_url" content="https://s3.amazonaws.com" />
    <meta name="control_plane_url" content="" />
    <meta name="control_plane_client_token" content="" />
    <meta name="recon_rest" content="https://www.milb.com" />
    <meta name="recon_ws" content="wss://www.milb.com" />
    <meta name="msapplication-config" content="none"/>
    
    <meta name="locale" content="en" />
    <meta name="timezone" content="America/New_York" />
    
    
    <meta name="team-id" content="milb">
    
    <meta name="flipTime" content="11:00" />
    <meta name="flipTimeZoneOffset" content="+00:00" />
    <meta name="serverTime" content="2018-11-14T05:31:47+00:00" />
    
    <meta name="siteCoreBuildPath" content="//prod-aws.milbstatic.com/builds" />
    <meta name="siteCoreBuildVersionDirectory" content="/" />
    <meta name="sectionBuildVersion" content="118fe45a15ca7b541cdb0a84642d33c2fab5a4c0_1539193433" />
    
    <meta name="siteAssetsUri" content="//prod-aws.milbstatic.com/builds/site-core/undefined" />
    <meta name="sectionAssetsUri" content="//prod-aws.milbstatic.com/sections/news/builds/118fe45a15ca7b541cdb0a84642d33c2fab5a4c0_1539193433" />
    
    <meta name="omniturePageName" content="Article" />
    
    <meta name="omniturePageProps" content="%7B%22pageName%22%3A%22news%22%2C%22registrationPoints%22%3A%22news%22%7D"/>
    
    <meta name="paywall" content="true"/>
    
    <meta name="apple-mobile-web-app-title" content="MiLB.com">
    
    
        <link rel="shortcut icon" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1542128949_85db15d6410131063db191bf7047161849f4d964/images/favicon.ico">
        <link rel="apple-touch-icon" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1542128949_85db15d6410131063db191bf7047161849f4d964/images/114x114_milb.png">

    <!-- new relic -->
    <script type="text/javascript">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</script>

    <!-- device detection -->
    <!--[if lte IE 9]>
    <script>
        window.location.replace('https://' + window.location.host + '/unsupported');
    </script>
    <![endif]-->
    
    <script>
    !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){var b=a.split(w).slice(0,3);return a&&b.length<2&&b.push(0),b.join(".")}function c(a){return a=a||navigator.userAgent,D[a]?D[a]:this instanceof c?(D[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="desktop",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p="WPDesktop",q=o+" Phone",r="Trident(?:.*?Touch(?:.*?Mobile))",s="Linux(?!.*Android)",t="Macintosh",u="CrOS",v=d+"?:"+[t,o,s,u].join(g)+e,w=/[\._]/,x={windowsphone:k(r+g+q+g+p),windows:k(o),ios:k(l),blackberry:k(m),android:k(n),linux:k(s),macintosh:k(t),chromebook:k(u)},y={desktop:/(?:Windows NT(?!.*WPDesktop)(?!.*Xbox))/i,tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet","xbox"].join(g)+e),phone:k(d+["Mobi|Mobile","WPDesktop",l,r,m].join(g)+e)},z={tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,r,m].join(g)+e),desktop:k(v)},A={msie:/msie|iemobile|trident/i,edge:/edge/i,android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,silk:/silk/i,safari:/safari/i},B={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i,edge:/Edge/i},C={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},D={};return c.prototype={getPlatform:function(){return this.test(x)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|"+q+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(B),this.test(A)||h},getFormFactor:function(){var a="";return a=this.is.msie?y:z,C[this.test(a)]||C.other},getBrowserVersion:function(){var a=this.browser,c="[\\/\\s]";return this.is.chrome&&this.is.ios?a="crios":this.is.opera?a=i:this.is.msie&&(a=a+g+"IEMobile"+g+"rv",c="[\\/\\:\\s]"),b(this.match(k("(?:"+a+g+i+")"+c+"([\\d\\.]+)","i"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
    window.getStartupDeviceTypeString = function() {
        return window.deviceBootstrap().formFactor;
    }
    
    document.querySelector('html').classList.add('device-' + getStartupDeviceTypeString());
    </script>

    <!-- CSS -->
    
            <link rel="stylesheet" href="//prod-aws.milbstatic.com/clubs/builds/milb/style/en/league-milb.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1542128949_85db15d6410131063db191bf7047161849f4d964/styles/site.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/sections/news/builds/118fe45a15ca7b541cdb0a84642d33c2fab5a4c0_1539193433/styles/section.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/sections/news/builds/118fe45a15ca7b541cdb0a84642d33c2fab5a4c0_1539193433/styles/index.css">

    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"asset_server":"https://secure.milb.com","cms_data":{"server":"https://s3.amazonaws.com","client":"https://s3.amazonaws.com","app_geo_directory":"/cms-milb-app-content-prod"},"cms_page_building_data":{"lambda":"http://pagebuilder.milb.com/prod/v2/","server":"http://milb.bamcontent.com","client":"https://milb.bamcontent.com","app_geo_directory":"/milb"},"control_plane":{"url":"","client_token":""},"game_data":{"server":"http://statsapi.mlb.com","client":"https://statsapi.mlb.com","siteCode":"milb"},"legacy_server":"http://www.milb.com","live_fyre":{"livefyre_sitename":"milb.fyre.co","livefyre_countjs":"https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js","livefyre_siteId":"347758"},"recon_rest":"https://www.milb.com","recon_ws":"wss://www.milb.com","sdk":{"clientId":"sandbox","clientApiKey":"","environment":"prod","debugEnabled":false},"search":{"server":"https://search-api.milb.com","client":"https://search-api.milb.com","app_geo_directory":"milb_global"},"server":"https://www.milb.com","ticketing_client":{"server":"http://www.ticketing-client.com","client":"https://www.ticketing-client.com"},"uistatic":"//prod-aws.milbstatic.com","uistatic_basesite":{"server":"//prod-aws.milbstatic.com","site_core":"milb.com/builds/site-core","site_core_config":"configs/site-core-config.json","site_core_patterns":"src/patterns.zip","sha":"1542128949_85db15d6410131063db191bf7047161849f4d964","sc_location":"//prod-aws.milbstatic.com/milb.com/builds/site-core/1542128949_85db15d6410131063db191bf7047161849f4d964"},"uistatic_clubcss":"//prod-aws.milbstatic.com"};
     }());
    </script>

        <script type="text/javascript">
         (function(){
            window.sid = "milb";
            window.MilbUtils = {"teamIdToSlugMap":{"102":"round-rock","103":"lake-elsinore","104":"jackson","105":"sacramento","106":"erie","233":"charleston","234":"durham","235":"memphis","237":"midland","238":"oklahoma-city","247":"birmingham","249":"carolina-mudcats","259":"fresno","260":"tulsa","279":"palm-beach","342":"albuquerque","400":"las-vegas","401":"inland-empire","402":"akron","403":"everett","413":"greeneville","414":"salem","416":"louisville","417":"mobile","418":"bowie","419":"hillsboro","420":"burlington-bees","421":"montgomery","422":"buffalo","424":"dunedin","425":"pulaski","426":"wilmington","427":"lakewood","428":"greenville","429":"danville","430":"mississippi","431":"gwinnett","432":"rome","433":"helena","435":"vancouver","436":"potomac","437":"lake-county","438":"johnson-city","440":"springfield","443":"peoria","444":"idaho-falls","445":"columbus","446":"kane-county","448":"hickory","449":"williamsport","450":"daytona","451":"iowa","452":"altoona","455":"princeton","456":"great-lakes","458":"auburn","459":"dayton","460":"tri-city-dust-devils","461":"eugene","462":"vermont","463":"new-hampshire","476":"san-jose","477":"greensboro","478":"augusta","479":"jupiter","480":"boise","481":"lynchburg","482":"corpus-christi","483":"burlington-royals","484":"indianapolis","485":"down-east","486":"spokane","487":"kannapolis","488":"aberdeen","491":"lancaster","492":"cedar-rapids","493":"frederick","494":"charlotte-knights","495":"lexington","498":"chattanooga","499":"lansing","500":"clinton","503":"florida","505":"binghamton","506":"kingsport","507":"st-lucie","509":"fort-myers","510":"san-antonio","511":"batavia","512":"toledo","513":"billings","515":"modesto","516":"visalia","517":"bluefield","518":"missoula","519":"orem","521":"myrtle-beach","522":"reading","524":"stockton","525":"west-virginia-power","526":"rancho-cucamonga","529":"tacoma","530":"ogden","531":"scranton-wb","533":"pawtucket","534":"rochester","537":"hudson-valley","538":"hartford","540":"frisco","541":"omaha","545":"mahoning-valley","546":"portland","547":"harrisburg","548":"delmarva","550":"south-bend","551":"colorado-springs","552":"syracuse","553":"tennessee","554":"beloit","556":"nashville","557":"bristol","558":"lowell","559":"rocket-city","561":"salt-lake","563":"hagerstown","564":"jacksonville","565":"quad-cities","566":"clearwater","567":"trenton","568":"norfolk","570":"lakeland","571":"connecticut","572":"wisconsin","573":"asheville","574":"arkansas","576":"elizabethton","577":"tri-city-valleycats","578":"salem-keizer","580":"winston-salem","581":"great-falls","582":"west-michigan","584":"fort-wayne","586":"staten-island","587":"tampa","588":"new-orleans","1174":"state-college","1350":"northwest-arkansas","1410":"lehigh-valley","2310":"reno","2498":"bowling-green","2730":"charlotte-stone-crabs","3390":"bradenton","3410":"richmond","3705":"columbia","3712":"fayetteville","4124":"pensacola","4364":"grand-junction","4904":"el-paso","5015":"biloxi","5020":"west-virginia-black-bears","5368":"amarillo","milb":"milb"}};
         }());
        </script>
</head>

<body id="news_article" class="lang-en league-milb"
        data-background-skin-total=""
>

    <svg width="0" height="0" style="position:absolute"><symbol id="icon-globe" viewBox="0 0 512 512"><title>Globe icon</title><path d="M0 255.9C0 185 24.9 124.7 74.8 74.8S185 0 255.9 0 387.1 24.9 437 74.8c49.9 49.9 74.8 110.2 74.8 181.1 0 70.8-24.9 131.2-74.8 181.1-49.9 49.9-110.2 74.8-181.1 74.8-70.8 0-131.2-24.9-181.1-74.8S0 326.7 0 255.9zm33 8.2c2.8 58.5 24.8 108.3 66 149.6 18.6-13.1 37.8-23.7 57.8-32-15.1-37.1-23.4-76.4-24.8-117.6H33zm0-16.5h99.1c1.4-36.5 7.9-70.8 19.6-103.2-22-8.9-42.6-21-61.9-36.1C54 148.2 35.1 194.7 33 247.6zM101.1 96c17.9 13.8 36.8 24.8 56.7 33 15.1-35.8 35.8-66.7 61.9-92.9-46 7.6-85.6 27.5-118.6 59.9zm10.3 329.1c31 26.8 67.1 43.7 108.3 50.6-22.7-22.7-41.3-48.8-55.7-78.4-18.5 6.8-36.1 16.1-52.6 27.8zm37.2-161c1.4 39.2 9.3 76.7 23.7 112.5 24.1-7.6 49.2-12 75.3-13.4v-99.1h-99zm0-16.5h99.1v-82.5c-27.5-1.4-54.3-6.5-80.5-15.5-11.1 31-17.2 63.6-18.6 98zm24.7-113.5c24.1 8.3 48.8 13.1 74.3 14.4V33h-1c-31.6 26.8-56.1 60.5-73.3 101.1zm6.2 256.9c17.2 35.1 39.6 64.3 67.1 87.7h1v-99.1c-24 1.5-46.7 5.3-68.1 11.4zm84.6 87.7h1c27.5-23.4 49.9-52.6 67.1-87.7-21.3-6.2-44-10-68.1-11.3v99zm0-115.5c26.1 1.4 51.2 5.8 75.3 13.4 14.4-35.8 22.4-73.3 23.7-112.5H264v99.1zm0-115.6h99.1c-1.4-34.4-7.6-67.1-18.6-98-26.1 8.9-53 14.1-80.5 15.5v82.5zm0-99c25.5-1.4 50.2-6.2 74.3-14.4-17.2-40.7-41.6-74.4-73.2-101.2h-1v115.6zm27.9 327c41.3-6.9 77.4-23.7 108.3-50.6-16.5-11.7-34-21-52.6-27.9-14.4 29.7-33 55.9-55.7 78.5zm0-439.5c26.1 26.1 46.8 57.1 61.9 92.9 19.9-8.3 38.9-19.3 56.7-33-33-32.4-72.5-52.3-118.6-59.9zm62.9 345.7c19.9 8.3 39.2 18.9 57.8 32 41.3-41.3 63.3-91.1 66-149.6h-99.1c-1.3 41.2-9.5 80.4-24.7 117.6zm5.2-237.4c11.7 32.3 18.2 66.7 19.6 103.2h99.1c-2.1-53-21-99.4-56.7-139.3-19.4 15.2-40 27.2-62 36.1z" class="ast0"/></symbol><symbol viewBox="0 0 512 512" id="icon-login"><title>Login icon</title><path d="M509 508s0-34.8-2.9-53c-2.4-14.4-22.3-33.3-106.9-64.4-83.3-30.6-78.1-15.7-78.1-71.9 0-36.5 18.6-15.3 30.4-84.6 4.6-27.3 8.3-9.1 18.3-52.8 5.3-22.9-3.6-24.6-2.5-35.6s2.1-20.7 4.1-43.1C373.8 74.9 348.1 2 256 2S138.2 74.9 140.7 102.7c2 22.3 3 32.2 4.1 43.1 1.1 10.9-7.8 12.7-2.5 35.6 10 43.6 13.7 25.4 18.3 52.8 11.9 69.3 30.4 48.1 30.4 84.6 0 56.4 5.1 41.5-78.1 71.9C28.3 421.7 8.3 440.8 6 455.2c-3 18-3 52.8-3 52.8h506z"/></symbol><symbol viewBox="0 0 877 713" id="icon-recap"><title>Recap icon</title><defs><path id="a" d="M0 712.23h876.285V0H0z"/></defs><g fill-rule="evenodd"><path d="M766.623 109.533V0H0v602.697S0 712.23 109.492 712.23H794.04s82.245-1.746 82.245-109.533V109.533H766.62h.003zM108.028 657.637c-54.66 0-54.66-54.68-54.66-54.68V55.11h657.127v547.847c0 25.132 7.737 42.663 18.448 54.68H108.028z"/><path d="M108.46 547.756h246.4V273.833h-246.4m0-110.223H656.1v54.716H108.46m301.273 329.082h246.403v-54.852H409.733m0-53.648h246.403v-54.852H409.733m0-55.37h246.403v-54.853H409.733"/></g></symbol><symbol viewBox="156 245 512 512" id="icon-search"><title>Search icon</title><path d="M667.6 705.2L502.7 564.7c23.2-31.7 37-70.8 37-113.1 0-105.8-86.1-191.9-191.9-191.9S156 345.8 156 451.6s86.1 191.9 191.9 191.9c43.7 0 84.1-14.7 116.4-39.4L632 747l35.6-41.8zM347.9 589.1c-75.9 0-137.6-61.7-137.6-137.6 0-75.8 61.7-137.5 137.6-137.5s137.6 61.7 137.6 137.6c-.1 75.8-61.8 137.5-137.6 137.5z"/></symbol><symbol viewBox="156 245 512 512" id="icon-tickets"><title>Tickets icon</title><path d="M660.1 396.3l-28.2-28.2c-24 24-63 24-87 0s-24-63 0-87l-28.3-28.2c-9.8-9.8-25.7-9.8-35.5 0L164.3 569.7c-9.8 9.8-9.8 25.7 0 35.5l28.2 28.2c24-24 63-24 87 0s24 63 0 87l28.2 28.2c9.8 9.8 25.7 9.8 35.5 0L660 431.8c9.8-9.7 9.8-25.7.1-35.5zm-198.2-45.5l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4z"/></symbol></svg>
        <!-- no header -->

    <!-- main content -->
    <main>
        <div class="p-ad ad-responsive-slot" data-targeting="{&quot;pos&quot;:&quot;1&quot;}">
            <div id="ad-top-banner-l" class="ad-responsive-size" data-thresholds="[3,4]" data-sizes="[[970,90],[970,66],[728,90]]"></div>
            <div id="ad-top-banner-m" class="ad-responsive-size" data-thresholds="[2]" data-sizes="[[728,90]]"></div>
            <div id="ad-top-banner-sm" class="ad-responsive-size" data-thresholds="[0,1]" data-sizes="[[320,50]]"></div>
        </div>

    <style type="text/css">
    .primary-bg {
        background-color: #eeeeee;
    }
    .secondary-bg {
        background-color: #e20021;
    }
</style>
<div class="main-content ">
    <span id="section-build-ver" data-section="/sections/news/builds/118fe45a15ca7b541cdb0a84642d33c2fab5a4c0_1539193433"></span>
    <div class="skin">
        <div class="template template--fluid section-news">
            <!--
            <div id="search-bg"></div>
            <div id="filter-bg"></div>
            -->
                <div class='back-to'>
                    <a href='http://m.milb.com'>
                        <i class="fa fa-angle-double-left" aria-hidden="true"></i>
                        Back to MiLB.com
                         Home
                    </a>
                </div>
            <header class="search-header clearfix">
              <div class="titles pull-left">
                  <h1 class="page-title">
                    <a href="/milb/news">
                          <img class="pull-left" src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1542128949_85db15d6410131063db191bf7047161849f4d964/images/milb-logo.svg" alt="MiLB" />
                        <span>Top Headlines</span>
                    </a>
                  </h1>
              </div>
              <div class="searchfield pull-right">
                <input type="text" id="searchfield" placeholder="Search News">
                <i class="fa fa-search" id="search-btn" aria-hidden="true"></i>
              </div>
              <div class="searchfield pull-right device">
                <i class="fa fa-search search-device" aria-hidden="true"></i>
              </div>
            </header>
            <header class="searchfield device">
              <i class="fa fa-times-circle" aria-hidden="true"></i>
              <input type="text" id="searchfield-device" placeholder="Search News" value="">
            </header>
            <div class="template__container">
                    <div class="template--article__content">
                        <article class="article-item article-item--expanded article-item--active"
                            data-contentId="300503060"
                            data-index="0"
                            data-title="Sod Poodles burrow into Texas Panhandle"
                            data-keywords=""
                            data-dateCreated="November 13, 2018 2:30 PM ET"
                            data-author="Benjamin Hill"
                            data-game-id=""
                            data-url="/milb/news/amarillo-sod-poodles-burrow-into-texas-panhandle/c-300503060"
                            data-primary-keyword="">
                            <div class="article-item-keywords" data-keywords="12, 74, milb_news, news_aa, hill_benjamin, 633, 2, l109, rebrand, bens_biz, "></div>
                        
                            <div class="article-item__top">
                                <span class="article-item__primary-tag" data-type="" data-value=""></span>
                                <span class="article-item__game-data"></span>
                                <div class="article-item__recap" data-shareable="true"></div>
                                <h1 class="article-item__headline">Sod Poodles burrow into Texas Panhandle</h1>
                        
                                    <h2 class="article-item__subheader">Amarillo's Double-A team unveils prairie dog-themed name, logos</h2>
                        
                                  <div class="social-share__wrapper first"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="amarillo-sod-poodles-burrow-into-texas-panhandle"
                                       data-title="Sod Poodles burrow into Texas Panhandle"
                                       data-url="/milb/news/amarillo-sod-poodles-burrow-into-texas-panhandle/c-300503060"
                                       data-contentId="300503060"></div>
                            </div>
                        
                            <div class="article-item__img-container">
                                        <img alt="" class="article-item__img "
                                        	     src="https://secure.milb.com/assets/images/4/1/0/300586410/cuts/960x540/cut.jpg"
                                        	title=""
                                          onerror="this.onerror=null;this.src='/site-core/images/MiLB_image_placeholder.png';this.parentNode.style.height='100%';this.removeAttribute('srcset');"
                                        	data-srcset="https://secure.milb.com/assets/images/4/1/0/300586410/cuts/960x540/cut.jpg 960w"
                                        	sizes="(min-width: 1308px) 943px, (min-width: 1024px) 66.6667vw, 100vw">
                        
                            </div>
                        
                            <p class="article-item__caption">Amarillo's new Double-A Texas League team will be known as the Sod Poodles, a slang term for a prairie dog. </p>
                        
                            <p class="article-item__credit">
                                By Benjamin Hill / MiLB.com | November 13, 2018 2:30 PM
                            </p>
                        
                            <div class="article-item__bottom">
                                <div class="article-item__component article-item__linescore hidden"></div>
                                <div class="article-item__preview"><p>In 2019, the Amarillo Sod Poodles will be standing on mounds and roaming the fields.&nbsp;</p>
                        
                        <p>The Sod Poodles' name and logo were unveiled Tuesday afternoon, ending months of speculation regarding the identity of Amarillo's new Minor League team. The Sod Poodles will be the Double-A affiliate of the San Diego Padres, formerly the San Antonio Missions in the Texas League. The new team will play at a ballpark currently under construction in downtown Amarillo.&nbsp;</p></div>
                                <div class="article-item__body"><p>Per the team, Sod Poodles is a "pioneer's nickname for 'Prairie Dogs.'" This moniker emerged victorious in a "Name the Team" contest, triumphing over a quartet of other selections rooted in Amarillo's Texas Panhandle location: Boot Scooters, Bronc Busters, Jerky and Long Haulers. &nbsp;</p>
                        
                        <p>"We wanted something different, something authentic to Amarillo that's never been done before," said Tony Ensor, Sod Poodles president and general manager. "Early on, we looked over a lot of different areas, and we were really focused on the beef industry. ... But obviously prairie dogs are prevalent in West Texas, and once we discovered the uniqueness of the Sod Poodle, the minute that name came out, everyone's eyebrows were raised. There was just something special to it from the very beginning."&nbsp;</p>
                        
                        <hr />
                        <p><b><span class="token token-hyperLink" id="token-765B8636529782145629E"><a href="http://sodpoodles.milbstore.com/">Shop for Sod Poodles gear &#187;</a></span></b></p>
                        
                        <hr />
                        <p>Ensor said research into the Amarillo market revealed the locals to be "genuine, open, friendly and having a pioneer spirit."</p>
                        
                        <p>"Everything's about family in Amarillo and that's what Minor League Baseball is all about," he continued. "So doing research into sod poodles, there are a lot of similarities. In the life of a sod poodle, family is the most important and protection of that family. That pioneer spirit and never getting beaten down, that underdog character that withstands everything. That said a lot about the people of Amarillo. ... The ability to take on the world and come out on top."&nbsp;</p>
                        
                        <p><span class="token token-html-include" id="token-672CE288848DC87E63D99"><a href="/tokens/html/257386540">Offseason MiLB include</a></span></p>
                        
                        <p>Sod Poodles was the choice of the front office and also finished first in the fan vote. This was no surprise. In the four-and-a-half months since the "Sod Poodles" name was announced as a possibility, it's become something of a grassroots phenomenon in Amarillo. Perhaps most notably, Sod Poodles have been the subject of two original songs: Carson Leverett's "<span class="token token-hyperLink" id="token-D874CC6FEEACDE4F559AC"><a href="https://www.youtube.com/watch?v=LmBpaRQ7mPM">Sod Poodles Anthem</a></span>" and Ed Montana's "<span class="token token-hyperLink" id="token-7AA303F628C7AC22103A9"><a href="https://www.youtube.com/watch?v=Rrzxsj20pAI">What is a Sod Poodle?</a></span>" According to Ensor, these tuneful tongue-in-cheek tributes represent just the tip of the dirt pile.&nbsp;</p>
                        
                        <p>"We had [our local] Chick-fil-A putting up on their marquee 'Chicken tastes better than sod poodle,'" he said."You'd go in and around town, and there were stores selling sod poodle cookies and popsicles and three or four different brands of T-shirts. A lawyer in town made it part of his marketing campaign ... and there's a church on Polk Street that made 'Sod Poodles and Mind Boggles' the topic of a sermon. Everywhere you turn, people were embracing it -- it created its own energy. The community created this buzz, so even aside from the fan vote, we got the sense that this was the direction everyone wanted to go."&nbsp;</p>
                        
                        <p>The Sod Poodles' identity was crafted in conjunction with Brandiose, a San Diego-based design company whose work is prevalent throughout the Minor League landscape. Ensor said once Sod Poodles was decided upon as the team name, it was imperative that the logo "have some Western grit to it. A John Wayne Sod Poodle attitude."&nbsp;</p>
                        
                        <p>"[The Sod Poodle's cowboy] hat is very Texas, and we have the state colors of Texas within elements in the logo itself," he said. "And [the Sod Poodle's] yellow, and 'amarillo' means 'yellow' in Spanish. You throw in the grass seed poking out of his mouth, that stands for the sod. Also, with the lighter, retro blue, Route 66 was part of the inspiration. Route 66 runs through the heart of Amarillo."&nbsp;</p>
                        
                        <p>The unveiling of the name and logo marked a significant offseason benchmark for Amarillo. Future milestones scheduled to occur prior to Opening Day include a uniform unveiling, the announcement of the ballpark name and the mascot reveal.&nbsp;</p>
                        
                        <p>"It's been an amazing journey, one that the community has been with us on all along," said Ensor. "What has made this such a fun ride is that everyone is pulling the wagon in the same direction."&nbsp;</p></div>
                        
                                <p class="article-item__tagline"><a href="mailto:benjamin.hill@mlb.com"><strong>Benjamin Hill</strong></a> is a reporter for MiLB.com and writes <a href="http://bensbiz.mlblogs.com"><strong>Ben's Biz Blog</strong></a>. <a href="http://www.twitter.com/bensbiz">Follow Ben on Twitter</a>.
                                
                        
                                
                        
                                This story was not subject to the approval of the National Association of Professional Baseball Leagues or its clubs.
                        
                                
                                </p>
                        
                                <a href="/milb/news/amarillo-sod-poodles-burrow-into-texas-panhandle/c-300503060"
                                  class="btn btn-primary article-item__more"
                                  aria-label="Sod Poodles burrow into Texas Panhandle"
                                  data-contentId=300503060>View More</a>
                        
                                <div class="article-item__component article-item__featured-players hidden"></div>
                        
                                <div class="article-item__component article-item__outbrain hidden"></div>
                        
                                  <div class="social-share__wrapper last hidden"
                                       data-shareable="true"
                                       data-index="0"
                                       data-site="milb"
                                       data-sitecode="milb"
                                       data-slug="amarillo-sod-poodles-burrow-into-texas-panhandle"
                                       data-title="Sod Poodles burrow into Texas Panhandle"
                                       data-url="/milb/news/amarillo-sod-poodles-burrow-into-texas-panhandle/c-300503060"
                                       data-contentId="300503060"></div>
                        
                                <button class="btn btn-primary article-item__less article-item__toggle">View Less</button>
                            </div>
                        
                            <span class="token-data" data-token-data="{&quot;token-D874CC6FEEACDE4F559AC&quot;:{&quot;tokenGUID&quot;:&quot;token-D874CC6FEEACDE4F559AC&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.youtube.com/watch?v&#x3D;LmBpaRQ7mPM&quot;,&quot;hrefMobile&quot;:&quot;https://www.youtube.com/watch?v&#x3D;LmBpaRQ7mPM&quot;},&quot;token-7AA303F628C7AC22103A9&quot;:{&quot;tokenGUID&quot;:&quot;token-7AA303F628C7AC22103A9&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;https://www.youtube.com/watch?v&#x3D;Rrzxsj20pAI&quot;,&quot;hrefMobile&quot;:&quot;https://www.youtube.com/watch?v&#x3D;Rrzxsj20pAI&quot;},&quot;token-672CE288848DC87E63D99&quot;:{&quot;tokenGUID&quot;:&quot;token-672CE288848DC87E63D99&quot;,&quot;type&quot;:&quot;includeHtml&quot;,&quot;href&quot;:&quot;/tokens/html/257386540&quot;,&quot;includeHtmlId&quot;:&quot;257386540&quot;},&quot;token-765B8636529782145629E&quot;:{&quot;tokenGUID&quot;:&quot;token-765B8636529782145629E&quot;,&quot;type&quot;:&quot;hyperLink&quot;,&quot;href&quot;:&quot;http://sodpoodles.milbstore.com/&quot;,&quot;hrefMobile&quot;:&quot;http://sodpoodles.milbstore.com/&quot;}}"></span>
                        
                        </article>
                    </div>
                        <nav class="template--article__sidebar">
                            <div class="template--article__sidebar--wrapper">
                                <ul class="article-sidebar-list">
                                    <li class="article-sidebar-item lazy" data-contentId="300503060" data-primary-keyword="">
                                        <div class="media-left article-sidebar-item__meta">
                                            <a href="/milb/news/amarillo-sod-poodles-burrow-into-texas-panhandle/c-300503060">
                                                 <img class="media-object" src="https://secure.milb.com//assets/images/4/1/0/300586410/cuts/124x70/cut.jpg">
                                            </a>
                                        </div>
                                        <div class="media-body article-sidebar-item__meta">
                                            <h5 class="article-sidebar-item__meta-headline">Sod Poodles burrow into Texas Panhandle</h5>
                                            <span class="article-sidebar-item__meta-tag">
                                                  10 hours ago
                                            </span>
                                        </div>
                                        <hr class='article-sidebar-item__border-stripe'>
                                    </li>
                                </ul>
                            </div>
                        </nav>
            </div>
        </div>
    </div>
    <div id="temp-article" style="display: none !important;"></div>
</div>

<div class="ad-responsive-slot ad-outofpage">
    <div
        id="ad-skin"
        class="ad-responsive-size"
        data-thresholds="[6,7]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
</div>
<div class="ad-responsive-slot">
    <div
        id="33-across"
        class="ad-responsive-size"
        data-thresholds="[0,1,2,3,4,5,6,7]"
        data-sizes="[[1,3]]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"
    ></div>
</div>

<script src='https://widgets.outbrain.com/outbrain.js'></script>
<script src='/sections/news/scripts/3p/VisitorAPI.js'></script>
<script src='/sections/news/scripts/3p/AppMeasurement.js'></script>

<script>
    var MiLB_ARTICLES = {}; // set up the var key name here.

    // normalize the keywordsAll array object with this throwaway function.
    MiLB_ARTICLES.keywordsNormalize = function ( str ) {
        return str.replace( /&quot;/g, "\"" ).replace( /&#x27;/g, "\\'" );
    };

    MiLB_ARTICLES.getTopicTopicId = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicTopicPage = function(pageId, value, type) {
        return JSON.parse(pageId === 'news-search' ? value : type);
    };

    MiLB_ARTICLES.getTopicId = function() {};

    // define the rest of MiLB_ARTICLES
    MiLB_ARTICLES = {
        page: 'article',
        siteCode: 'milb',
        siteID: 'milb',
        fullName: 'MiLB',
        articlePage: 'true',
        topicId: MiLB_ARTICLES.getTopicTopicId('article', '', '185364810'),
        topicPage: MiLB_ARTICLES.getTopicTopicPage('article', '', 'false'),
        gamePk: '' || null,
        club: 'milb',
        lang: '',
        server: 'https://www.milb.com' || '',
        cmsServer: 'https://s3.amazonaws.com/cms-milb-app-content-prod' || '',
        teamNameFull: '' || '',
        playerId: isNaN(parseInt('', 10)) ? null : parseInt('', 10),
        fillBySearch: 'true' === 'true',
        topicSponsor: '',
        articleSponsor: '',
        keywords: '' || [],
        keywordsAll: MiLB_ARTICLES.keywordsNormalize( '[{&quot;type&quot;:&quot;team_file_code&quot;,&quot;value&quot;:&quot;milb&quot;,&quot;displayName&quot;:&quot;MiLB&quot;},{&quot;type&quot;:&quot;type&quot;,&quot;value&quot;:&quot;article&quot;,&quot;displayName&quot;:&quot;Article Topic List&quot;},{&quot;type&quot;:&quot;language&quot;,&quot;value&quot;:&quot;en&quot;,&quot;displayName&quot;:&quot;English&quot;}]' ) || {},
        locale: 'en',
        livefyreSiteId: '347758',
        contextUrlPrefix: '/milb',
        startBySearch: '' === 'true',
        commentsOpen: window.location.href.indexOf('comments=1') > 0,
        contentId: '300503060',
        searchUrl: '',
        search: {
            query: 'tag_archive-element:milb_news' || null,
            fromDate: '' || null,
            toDate: '' || null,
            page: '' === 'true' ? 2 : 1
        }
    };
</script>

    <script type="text/javascript">
        (function(window){
    
            window.visitor = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg', {
                trackingServer       : 'an.milb.com',
                trackingServerSecure : 'ans.milb.com'
            });
    
            var siteID = (MiLB_ARTICLES.siteID === 'milb' ? '000' : MiLB_ARTICLES.siteID.slice(1));
            var reportingSuiteIds         = 'milbglobal,milb';
            reportingSuiteIds += siteID;
    
            var s = window.adobeAnalytics = s_gi(reportingSuiteIds);
    
            s.visitor                 = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg');
            s.trackingServer          = 'an.milb.com';
            s.trackingServerSecure    = 'ans.milb.com';
            s.linkInternalFilters     = "javascript:,mlb.com,localhost,minorleaguebaseball,milb";
            s.charSet                 = "ISO-8859-1";
            s.currencyCode            = "USD";
            s.trackDownloadLinks      = true;
            s.trackExternalLinks      = true;
            s.trackInlineStats        = true;
            s.linkDownloadFileTypes   = "exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx,csv,m4v";
            s.linkLeaveQueryString    = false;
            s.linkTrackVars           = "";
            s.linkTrackEvents         = "";
    
            window.trackPageView = function( dataObj ) {
                var keys = Object.keys(dataObj);
                var len = keys.length;
                s.clearVars();
    
                if (len > 0) {
                    keys.map(function(key) {
                        s[key] = dataObj[key];
                    });
                }
    
                s.t();
            };
    
            window.trackAsync = function(omJson, callingObj) {
                var s = s_gi( reportingSuiteIds );
                s.clearVars();
    
                if(omJson.async) {
                    var props = omJson.async;
    
                    var prop;
                    for ( prop in props ) {
                        s[ prop ] = props[ prop ];
                    }
    
                    if (omJson.callback) {
                        omJson.callback();
                    }
                }
    
                var arbitraryObject = new Object();
                arbitraryObject.href="http://myGenericURL";
                if (!callingObj) {
                    callingObj = arbitraryObject;
                }
    
                if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop1) {
                    s.tl(callingObj,'o',s.prop1);
                } else if (s.prop38) {
                    s.tl(callingObj,'o',s.prop38);
                } else if (s.prop44) {
                    s.tl(callingObj,'o',s.prop44);
                } else if (s.prop45) {
                    s.tl(callingObj,'o',s.prop45);
                } else if (s.prop12) {
                    s.tl(callingObj,'o',s.prop12);
                } else if (s.prop14) {
                    s.tl(callingObj,'o',s.prop14);
                } else if (s.prop27) {
                    s.tl(callingObj,'o',s.prop27);
                } else if (s.eVar23) {
                    s.tl(callingObj,'o',s.eVar23);
                } else if (s.eVar27) {
                    s.tl(callingObj,'o',s.eVar27);
                } else if (s.eVar28) {
                    s.tl(callingObj,'o',s.eVar28);
                } else {
                    s.tl(callingObj,'o',s.events);
                }
            };
    
        })(window);
    </script>

    </main>

    <!-- footer -->
    <footer class="site-footer" >
    
    
        <div class="site-footer__frame">
            <div class="site-footer__container">
                <div class="site-footer__logo-container">
    
                    <div class="site-footer__logo-image-container">
                        <a href="/">
                            <img src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1542128949_85db15d6410131063db191bf7047161849f4d964/images/milb-logo.svg" alt="Milb Logo" class="p-logo milb-logo">
                        </a>
                    </div>
    
                    <dl class="p-follow site-footer__social">
                        <dt>CONNECT WITH MiLB.COM</dt>
                        <dd>
                            <ul class="p-follow p-follow--sm" data-cid="footer">
                                    <li class="p-follow__item">
                                        <a class="p-follow__link" title="Follow on facebook"
                                            href="https://www.facebook.com/milb/">
                                            <span class="p-follow__logo p-follow__logo--facebook"><svg class="p-icon p-icon--facebook p-follow__icon">
                                <use xlink:href="#icon-facebook"></use>
                            </svg>
                            </span>
                                        </a>
                                    </li>
                                    <li class="p-follow__item">
                                        <a class="p-follow__link" title="Follow on twitter"
                                            href="https://twitter.com/MiLB">
                                            <span class="p-follow__logo p-follow__logo--twitter"><svg class="p-icon p-icon--twitter p-follow__icon">
                                <use xlink:href="#icon-twitter"></use>
                            </svg>
                            </span>
                                        </a>
                                    </li>
                                    <li class="p-follow__item">
                                        <a class="p-follow__link" title="Follow on instagram"
                                            href="https://www.instagram.com/milb">
                                            <span class="p-follow__logo p-follow__logo--instagram"><svg class="p-icon p-icon--instagram p-follow__icon">
                                <use xlink:href="#icon-instagram"></use>
                            </svg>
                            </span>
                                        </a>
                                    </li>
                            </ul>
                        </dd>
                    </dl>
                </div>
    
                <nav class="site-footer__legal-links">
                    <ul>
                        <li>
                            <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/terms.jsp" data-phone-href="http://www.milb.com/milb/info/terms.jsp">
                                Terms of Use
                            </a>
                        </li>
                        <li>
                            <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp" data-phone-href="http://www.milb.com/milb/info/privacy.jsp">
                                Privacy Policy (updated 09.02.2015)
                            </a>
                        </li>
                        <li>
                            <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads" data-phone-href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads">
                                About Our Ads
                            </a>
                        </li>
                        <li>
                            <a class="site-footer__legal-link" href="">
                                Legal Notices
                            </a>
                        </li>
                        <li>
                            <a class="site-footer__legal-link" href="https://secure.milb.com/milb/info/contact_us.jsp">
                                Contact Us
                            </a>
                        </li>
                    </ul>
    
                    <div class="site-footer__copyright-container">
                        Copyright &#169; 2018 Minor League Baseball.<br>Minor League Baseball trademarks and copyrights are the property of Minor League Baseball. All Rights Reserved.
                    </div>
                </nav>
            </div>
    </footer>

        <!-- core javascript files -->
        <script>var s_account = '';</script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1542128949_85db15d6410131063db191bf7047161849f4d964/scripts/common.js"></script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1542128949_85db15d6410131063db191bf7047161849f4d964/scripts/vendor.js"></script>

        <!-- build scripts -->
        <script>
        (function() {
            var siteJS = {"desktop":"site","tablet":"site","phone":"site"};
            var sectionJS = {"desktop":"","tablet":"","phone":""};
            var pageJS = {"desktop":"index","tablet":"index-device","phone":"index-device"};
            var patternJS = {};
            var type = getStartupDeviceTypeString();
        
            var siteScripts = [];
            var scripts = [];
        
            if (siteJS[type]) {
                siteScripts.push('//prod-aws.milbstatic.com/milb.com/builds/site-core/1542128949_85db15d6410131063db191bf7047161849f4d964/scripts/'+siteJS[type]+'.js');
            }
        
            if (sectionJS[type]) {
                scripts.push('//prod-aws.milbstatic.com/sections/news/builds/118fe45a15ca7b541cdb0a84642d33c2fab5a4c0_1539193433/scripts/'+sectionJS[type]+'.js');
            }
        
            if (pageJS[type]) {
                scripts.push('//prod-aws.milbstatic.com/sections/news/builds/118fe45a15ca7b541cdb0a84642d33c2fab5a4c0_1539193433/scripts/'+pageJS[type]+'.js');
            }
        
            var loadPatternScripts = function () {
                var patternNames = Object.keys(patternJS);
        
                if (patternNames.length) {
                    var patternScripts = [];
        
                    patternNames.forEach(function (patternName) {
                        var patternPath = '//prod-aws.milbstatic.com/milb.com/builds/site-core/1542128949_85db15d6410131063db191bf7047161849f4d964/scripts/patterns';
                        var patternScript = patternPath + '/' + patternName + '/' + patternName + '.js';
                        patternScripts.push(patternScript);
                    });
        
                    requirejs.config({
                        baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1542128949_85db15d6410131063db191bf7047161849f4d964',
                        waitSeconds: 18
                    });
        
                    requirejs(patternScripts);
                }
            }
        
            if (siteScripts.length) {
                requirejs.config({
                    baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1542128949_85db15d6410131063db191bf7047161849f4d964',
                    waitSeconds: 18,
                    paths : {
                        "bam-video-bootstrap": "//prod-aws.milbstatic.com/video/videocore/video",
                        "site-startup": "/site-core/scripts/" + siteJS[type],
                        "bam-browser-sdk": "/node_modules/bam-browser-sdk/dist/browser_browser_es5/bam-browser-sdk.debug",
                        "bam-browser-sdk-service-account-manager": "/node_modules/bam-browser-sdk-service-account-manager/dist/browser_browser_es5/bam-browser-sdk-service-account-manager.debug",
                        "bam-browser-sdk-util-login": "/node_modules/bam-browser-sdk-util-login/dist/browser_browser_es5/bam-browser-sdk-util-login.debug"
                    }
                });
        
                requirejs(siteScripts, function() {
                    if (scripts.length) {
                        requirejs.config({
                            baseUrl: '/sections/news/bower_components',
                            waitSeconds: 18,
                            paths: {
                                "jquery": "bam.requirejs.configs/jquery.stub",
                                "bam-video-bootstrap": "/sections/video/scripts/video",
                                "section-startup": "/sections/news/scripts/" + sectionJS[type]
                            }
                        });
        
                        requirejs(scripts, loadPatternScripts);
                    } else {
                        loadPatternScripts();
                    }
                });
            }
        }());
        </script>

    <!-- Google Tag Manager -->
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NB3GS5F"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NB3GS5F');
    </script>
    
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLGV2V7"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WLGV2V7');
    </script>
    <!-- End Google Tag Manager -->




</body>
</html>
