<!DOCTYPE html>
<html lang="en_US">
<head>
	<title>On the Road: Keys&#x27; Katz talks Classic, cleats | MiLB.com </title>

	<!-- meta meta tag -->
 	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
 	<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
 	<meta http-equiv="Cache-Control" content="no-cache"/>
 	<meta http-equiv="Pragma" content="no-cache"/>
 	<meta http-equiv="Expires" content="-1"/>
 	<meta http-equiv="content-language" content="en">
 	<meta name="keywords" content="Frederick Keys, Baltimore Orioles, Kannapolis Intimidators, Chicago White Sox, World Baseball Classic, Team Israel, cleats, Ben&#x27;s Biz, On the Road, Long Island"/>
 	
 	<meta name="twitter:card" value="summary_large_image">
 	
 	<meta property="og:title" content="On the Road: Keys&#x27; Katz talks Classic, cleats" />
 	<meta name="twitter:title" content="On the Road: Keys&#x27; Katz talks Classic, cleats">
 	<meta itemprop="name" content="On the Road: Keys&#x27; Katz talks Classic, cleats MiLB.com"/>
 	
 	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
 	<meta name="env" content="production" />
 	
 	<meta property="og:site_name" content="MiLB.com" />
 	<meta property="og:type" content="website" />
 	
 	<meta property="fb:app_id" content="222050774479731" />
 	
 	<meta name="twitter:site" value="@milb">
 	<meta name="twitter:url" content="https://www.milb.com/milb/news/frederick-keys-katz-talks-classic-cleat-customization/c-246339576/t-185364810">
 	<meta name="twitter:description" content="From pitching for Israel to getting traded to starting a business, Keys&#x27; reliever Alex Katz has had a busy year. Ben Hill caught up with him in Frederick.">
 	
 	<meta property="og:image" content="https://milb.bamcontent.com/assets/images/2/6/8/246347268/cuts/640x360/cut.jpg" />
 	<meta itemprop="image" content="https://milb.bamcontent.com/assets/images/2/6/8/246347268/cuts/640x360/cut.jpg" />
 	<meta name="twitter:image" content="https://milb.bamcontent.com/assets/images/2/6/8/246347268/cuts/640x360/cut.jpg">
 	
 	<link rel="canonical" href="https://www.milb.com/milb/news/frederick-keys-katz-talks-classic-cleat-customization/c-246339576/t-185364810" />
 	<meta property="og:url" content="https://www.milb.com/milb/news/frederick-keys-katz-talks-classic-cleat-customization/c-246339576/t-185364810" />
 	
 	<meta name="description" content="From pitching for Israel to getting traded to starting a business, Keys&#x27; reliever Alex Katz has had a busy year. Ben Hill caught up with him in Frederick." />
 	<meta property="og:description" content="From pitching for Israel to getting traded to starting a business, Keys&#x27; reliever Alex Katz has had a busy year. Ben Hill caught up with him in Frederick." />
 	<meta property="description" content="From pitching for Israel to getting traded to starting a business, Keys&#x27; reliever Alex Katz has had a busy year. Ben Hill caught up with him in Frederick." />
 	
 	<meta name="build" content="true" />
 	
 	<meta name="server_url" content="https://www.milb.com" />
 	<meta name="service_url" content="" />
 	<meta name="suggest_url" content="" />
 	<meta name="uistatic_url" content="//prod-aws.milbstatic.com" />
 	<meta name="bamcontent_client_url" content="https://s3.amazonaws.com" />
 	<meta name="control_plane_url" content="" />
 	<meta name="control_plane_client_token" content="" />
 	<meta name="recon_rest" content="https://www.milb.com" />
 	<meta name="recon_ws" content="wss://www.milb.com" />
 	<meta name="msapplication-config" content="none"/>
 	<meta name="locale" content="en" />
 	<meta name="omniturePageName" content="Article" />
 	
 	
 	<meta name="paywall" content="true"/>
 	
 	<meta name="apple-mobile-web-app-title" content="MiLB.com">
 	
 	<link rel="shortcut icon" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/images/favicon.ico">
 	<link rel="apple-touch-icon" sizes="57x57" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/images/iOS/apple-icon-57x57.png" />
 	<link rel="apple-touch-icon" sizes="72x72" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/images/iOS/apple-icon-72x72.png" />
 	<link rel="apple-touch-icon" sizes="114x114" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/images/iOS/apple-icon-114x114.png" />
 	<link rel="apple-touch-icon" sizes="144x144" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/images/iOS/apple-icon-144x144.png" />

    <!-- new relic -->
    
        <script type="text/javascript">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</script>
    

    <!-- avoid console log errors-->
    <script type="text/javascript">
    // Avoid `console` errors in browsers that lack a console.
    (function() {
        var method;
        var noop = function () {};
        var methods = [
            'assert', 'clear', 'count', 'debug', 'dir', 'dirxml', 'error',
            'exception', 'group', 'groupCollapsed', 'groupEnd', 'info', 'log',
            'markTimeline', 'profile', 'profileEnd', 'table', 'time', 'timeEnd',
            'timeStamp', 'trace', 'warn'
        ];
        var length = methods.length;
        var console = (window.console = window.console || {});
    
        while (length--) {
            method = methods[length];
    
            // Only stub undefined methods.
            if (!console[method]) {
                console[method] = noop;
            }
        }
    }());
    </script>
	<!-- device detection -->
    <!--[if lte IE 9]>
    <script type="text/javascript">
        window.location.replace("https://" + window.location.host + "/unsupported");
    </script>
    <![endif]-->
    <script type="text/javascript">
    
        !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){return a.split(u).slice(0,3).join(".")}function c(a){return a=a||navigator.userAgent,A[a]?A[a]:this instanceof c?(A[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="other",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p=o+" Phone",q="Trident(?:.*?Touch)",r="Linux(?!.*Android)",s="Macintosh",t=d+"?:"+[s,o,r].join(g)+e,u=/[\._]/,v={ios:k(l),blackberry:k(m),android:k(n),windowsphone:k(q+g+p),windows:k(o),linux:k(r),macintosh:k(s)},w={tablet:k(d+["Tablet|iPad","\\sNT.*?"+q,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,q,m].join(g)+e),desktop:k(t)},x={android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,msie:/msie|iemobile|trident/i,silk:/silk/i,safari:/safari/i},y={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i},z={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},A={};return c.prototype={getPlatform:function(){return this.test(v)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(y),this.test(x)||h},getFormFactor:function(){return z[this.test(w)]||z.other},getBrowserVersion:function(){var a=this.browser;return this.is.chrome&&this.is.ios?a="crios":this.is.opera&&(a=i),b(this.match(k("(?:"+a+g+i+")[\\/\\s]([\\d\\.]+)","ig"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
        //Device Detection
        (function(){
    
            window.getStartupDeviceTypeString = function() {
    	        
                var type = "";
    	        
                if (window.deviceBootstrap) {
    		           type = !type ? window.deviceBootstrap().formFactor : type;
                } else {
    	            console.error("Device Detection", "Module not loaded. Check /templates/meta.html. Pass ?device='[formFactor]' for testing");
                }
                
                return type;
            }
    
            document.getElementsByTagName('html')[0].className += ' device-' + getStartupDeviceTypeString();
    
        })();
    
    </script>
    <!-- CSS -->
	<script type="text/javascript">
	    (function() {
	
	        var siteLess = {"desktop":"site","tablet":"site","phone":"site"};
	        var sectionLess = {"desktop":"section","tablet":"section","phone":"section"};
	        var pageLess = {"desktop":"index","tablet":"index","phone":"index"};
	        var type =  getStartupDeviceTypeString();
	
	
	        if (siteLess[type]) {
	             document.write('<link rel="stylesheet" type="text/css" href="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/styles/'+siteLess[type]+'.css" />');
	        }
	
	        if (sectionLess[type]) {
	            document.write('<link rel="stylesheet" type="text/css" href="//prod-aws.milbstatic.com/sections/news/builds/2b65b47aa72eeec1bdedbfad355b5da24ba15b67_1494002825/styles/'+sectionLess[type]+'.css" />');
	        }
	
	        if (pageLess[type]) {
	            document.write('<link rel="stylesheet" type="text/css" href="//prod-aws.milbstatic.com/sections/news/builds/2b65b47aa72eeec1bdedbfad355b5da24ba15b67_1494002825/styles/'+pageLess[type]+'.css" />');
	        }
	    })();
	
	</script>
	
	

    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"asset_server":"https://milb.bamcontent.com","cms_data":{"server":"https://s3.amazonaws.com","client":"https://s3.amazonaws.com","app_geo_directory":"/cms-milb-app-content-prod"},"control_plane":{"url":"","client_token":""},"game_data":{"server":"","client":"","siteCode":"milb"},"legacy_server":"http://www.milb.com","live_fyre":{"livefyre_sitename":"milb.fyre.co","livefyre_countjs":"https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js","livefyre_siteId":"347758"},"parsely_site":"milb.com","recon_rest":"https://www.milb.com","recon_ws":"wss://www.milb.com","search":{"server":"https://search-api.milb.com","client":"https://search-api.milb.com","app_geo_directory":"milb_global"},"server":"https://www.milb.com","uistatic":"//prod-aws.milbstatic.com"};
     }()); 
    </script>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "On the Road: Keys&#x27; Katz talks Classic, cleats",
        "url": "https://www.milb.com/milb/news/frederick-keys-katz-talks-classic-cleat-customization/c-246339576",
        "dateCreated": "2017-08-04T14:00:00.000Z",
        "articleSection": "Top Headlines",
        "creator": ["Benjamin Hill"],
        "thumbnailUrl": "https://milb.bamcontent.com/assets/images/2/6/8/246347268/cuts/960x540/cut.jpg",
        "keywords": []
      }
    </script>

    <!-- paths to servers-->
    <style type="text/css">
        .primary-bg {
            background-color: #eeeeee;
        }
        .secondary-bg {
            background-color: #e20021;
        }
    </style>

</head>

<body id="news_article" class="lang-en_US ">

    <div>
        <div class="main-content ">

  <header class="ad-banner">
    <div class="ad ad--top ad-responsive-slot primary-bg">
      <div id="ad-pushdown-xs-s" class="ad-responsive-size pull-center" data-thresholds="[0,1]" data-sizes="[[320,50]]" data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
      <div id="ad-pushdown-md" class="ad-responsive-size pull-center" data-thresholds="[2]" data-sizes="[[468,60]]" data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
      <div id="ad-pushdown-xl" class="ad-responsive-size pull-center" data-thresholds="[3,4,5,6]" data-sizes="[[728,90]]" data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
    </div>
    <nav class='nav'>
      <a href='http://m.milb.com'>
        <i class="fa fa-angle-double-left" aria-hidden="true"></i>
        Back to MiLB.com
         Home
      </a>
    </nav>
  </header>

  <!--<script type="text/javascript" data-lf-domain="milb.fyre.co" src="https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js"></script>-->
  <span id="section-build-ver" data-section="/sections/news/builds/2b65b47aa72eeec1bdedbfad355b5da24ba15b67_1494002825"></span>

  <div class="skin">
  <div class="template template--fluid section-news">

    <div id="search-bg"></div>
    <div id="filter-bg"></div>

    <header class="search-header">
      <div class="titles pull-left">
        <a class="milb-logo" href="http://www.milb.com"></a>
        <h1 class="page-title"><a href="/milb/news/t-185364810">News</a></h1>
      </div>
      <div class="searchfield pull-right">
        <input type="text" id="searchfield" placeholder="Search News">
        <i class="fa fa-search" id="search-btn" aria-hidden="true"></i>
      </div>
      <div class="searchfield pull-right device">
        <i class="fa fa-search search-device" aria-hidden="true"></i>
      </div>
    </header>
    <header class="searchfield device">
      <i class="fa fa-times-circle" aria-hidden="true"></i>
      <input type="text" id="searchfield-device" placeholder="Search News" value="">
    </header>
    <header class="filter-header">
      <div class="form-inline">
        <div class="form-group hidden">
          <div class="menu-dropdown input-group">
            <button class="btn btn-default dropdown-toggle" type="button" id="topic-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
              <i class="fa fa-angle-down" aria-hidden="true"></i>
            </button>
          </div>
        </div>
        <label class="menu-label">
            Now Reading:  <span>Top Headlines</span>
         </label>
        <div class="filter-group form-group pull-right">
          <label class="select-label">Filter Search By:</label>
          <div class="select-dropdown input-group">
            <div class="input-group-btn">
              <input type="text" class="form-control" id="monthfield" placeholder="Month" value="" tabindex="-1">
              <button class="btn btn-default dropdown-toggle" type="button" id="month-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"">
                <i class="fa fa-sort-desc" aria-hidden="true"></i>
              </button>
              <ul class="dropdown-menu" aria-labelledby="month-dropdown">
                <li><a href="#" data-index="1">January</a></li>
                <li><a href="#" data-index="2">February</a></li>
                <li><a href="#" data-index="3">March</a></li>
                <li><a href="#" data-index="4">April</a></li>
                <li><a href="#" data-index="5">May</a></li>
                <li><a href="#" data-index="6">June</a></li>
                <li><a href="#" data-index="7">July</a></li>
                <li><a href="#" data-index="8">August</a></li>
                <li><a href="#" data-index="9">September</a></li>
                <li><a href="#" data-index="10">October</a></li>
                <li><a href="#" data-index="11">November</a></li>
                <li><a href="#" data-index="12">December</a></li>
              </ul>
            </div>
          </div>
          <div class="select-dropdown input-group">
            <div class="input-group-btn">
              <input type="text" class="form-control" id="yearfield" placeholder="Year" value="" tabindex="-1">
              <button class="btn btn-default dropdown-toggle" type="button" id="year-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
                <i class="fa fa-sort-desc" aria-hidden="true"></i>
              </button>
              <ul class="dropdown-menu" id="year-dropdown" aria-labelledby="year-dropdown">
                <li><a href="#">2017</a></li>
                <li><a href="#">2016</a></li>
                <li><a href="#">2015</a></li>
                <li><a href="#">2014</a></li>
                <li><a href="#">2013</a></li>
                <li><a href="#">2012</a></li>
                <li><a href="#">2011</a></li>
                <li><a href="#">2010</a></li>
                <li><a href="#">2009</a></li>
                <li><a href="#">2008</a></li>
                <li><a href="#">2007</a></li>
                <li><a href="#">2006</a></li>
                <li><a href="#">2005</a></li>
              </ul>
            </div>
          </div>
          <div class="btn btn-search " id="btn-search">GO</div>
        </div>
      </div>
    </header>

      <div class="template__container">

            <div class="template--article__content">

                      <article class="article-item article-item--expanded article-item--active"
                          data-contentId="246339576"
                          data-index="0"
                          data-title="On the Road: Keys' Katz talks Classic, cleats"
                          data-keywords=""
                          data-dateCreated="August 4, 2017 10:00 AM ET"
                          data-author="Benjamin Hill"
                          data-game-id=""
                          data-url="/milb/news/frederick-keys-katz-talks-classic-cleat-customization/c-246339576/t-185364810"
                          data-primary-keyword="">
                      
                          <div class="article-item-keywords" data-keywords="milb_news, body, road_trip, news_aa, hill_benjamin, 861, body, 1, 35, 17, bens_biz, "></div>
                      
                          <div class="article-item__top">
                              <span class="article-item__primary-tag" data-type="" data-value=""></span>
                              <span class="article-item__game-data"></span>
                              <div class="article-item__recap" data-shareable="true"></div>
                              <h1 class="article-item__headline">On the Road: Keys' Katz talks Classic, cleats</h1>
                      
                                  <h2 class="article-item__subheader">After success with Team Israel, left-hander traded to O's for slots</h2>
                      
                                <div class="social-share__wrapper first"
                                     data-shareable="true"
                                     data-index="0"
                                     data-site="milb"
                                     data-sitecode="milb"
                                     data-slug="frederick-keys-katz-talks-classic-cleat-customization"
                                     data-title="On the Road: Keys&#x27; Katz talks Classic, cleats"
                                     data-url="/milb/news/frederick-keys-katz-talks-classic-cleat-customization/c-246339576/t-185364810"
                                     data-contentId="246339576"></div>
                          </div>
                      
                          <div class="article-item__img-container">
                                <img alt="" class="article-item__img "
                                	     data-src="https://milb.bamcontent.com/assets/images/2/6/8/246347268/cuts/960x540/cut.jpg"
                                	title=""
                                  onerror="this.onerror=null;this.src='/site-core/images/MiLB_image_placeholder.png';this.parentNode.style.height='100%';this.removeAttribute('srcset');"
                                	data-srcset="https://milb.bamcontent.com/assets/images/2/6/8/246347268/cuts/960x540/cut.jpg 960w"
                                	sizes="(min-width: 1308px) 943px, (min-width: 1024px) 66.6667vw, 100vw">
                      
                          </div>
                      
                          <p class="article-item__caption">After pitching in the 2017 WBC, Alex Katz was dealt by the White Sox for international signing bonus slots. (Matt Roberts/Getty Images)</p>
                      
                          <p class="article-item__credit">
                              By Benjamin Hill / MiLB.com | August 4, 2017 10:00 AM ET
                          </p>
                      
                          <div class="article-item__bottom">
                              <div class="article-item__component article-item__linescore hidden"></div>
                              <div class="article-item__preview"><p><span class="token token-playerCard" id="token-C9D4BB6DAB3363C9117BC">Alex Katz</span>, currently pitching out of the Frederick Keys' bullpen, is just two years removed from his professional debut. But it's been an eventful two years, encompassing entrepreneurial endeavors and multiple varieties of international intrigue.</p></div>
                              <div class="article-item__body"><p>Katz, a 22-year-old southpaw, was born in Long Island, New York, and went on to attend St. John's University. His comparatively small stature -- Katz is listed, perhaps generously, at 5-foot-11 -- was never something he considered to be a detriment.</p>
                      
                      <p><img align="right" src="http://www.milb.com/assets/images/3/7/6/171756376/cuts/Road_Trip_medium_logo_for_article_hx10ngmv_t1grbr48.png" /></p>
                      
                      <p>"I always knew I had a strong arm," said Katz, who grew up as a Billy Wagner-idolizing New York Mets fan. "But not until the end of high school, when I started seeing scouts coming to games, did I realize I could continue playing into the professional ranks&#8230;. Thank God I'm a lefty. Being a lefty definitely helps, as you don't have to be as tall or throw as hard."</p>
                      
                      <p>The Chicago White Sox drafted him in the 27th round of the 2015 Draft, and he made his professional debut that summer. 2016 was spent primarily with the Class A Kannapolis Intimidators, where he struck out 50 batters over 49 2/3 innings en route to a 3.30 ERA. The subsequent offseason would be an eventful one. Katz pitched for Team Israel in the 2017 World Baseball Classic, an opportunity he'd long dreamed about.</p>
                      
                      <p>"[Team Israel] was actually in the [World Baseball Classic] qualifiers in Jupiter, Florida in 2012. They were trying to qualify for the 2013 World Baseball Classic," said Katz. "I was only a freshman in college at St. John's at that point. I emailed the president of the Israel Baseball Association and said, 'I don't know how the process works. I know there aren't many Jewish professional baseball players. Am I able to play even though I'm in college?' And he said, 'That might be a conflict of interest with the NCAA, but we'll definitely follow you throughout your career, and when the next one comes around we'll get back in touch.'"</p>
                      
                      <p>Indeed they did, during the tail end of Katz's 2016 campaign.</p>
                      
                      <p>"Literally the second I saw that, I responded 'Yes, I'd love to play' and I ended up playing in the qualifiers [at Brooklyn's MCU Park]. We won all three games, and then I was invited to come back for the main tournament in March, which was definitely a thrill -- definitely one of the greatest baseball experiences I've ever had."</p>
                      
                      <p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span class="token token-html-include" id="token-3CC6D9F8A2D88D9D78CBA"><a href="/tokens/html/228341802">2017 Road Trip</a></span></span></p>
                      
                      <p>Team Israel, overwhelming underdogs as they entered the tournament, quickly became a feel-good story. In the first round, held in Seoul, South Korea, they defeated the third-ranked South Koreans on their home turf as well as fourth-ranked Chinese Taipei and ninth-ranked Netherlands. They then advanced to the second round, held in Tokyo, ultimately finishing sixth in the tournament. Perhaps their success, at least in part, can be attributed to a well-publicized good luck charm.</p>
                      
                      <p>"<span class="token token-playerCard" id="token-3E3518165E200AA6564B4">Cody Decker</span>, he's in Triple-A with the Mets right now. Very funny guy. Twitter superstar," said Katz, who pitched 3 1/3 scoreless innings in the tournament. "So I guess being a Twitter superstar got him some sort of endorsement. Mensch on the Bench. They gave him a mini [mensch] for qualifiers. The mensch had his own locker in the clubhouse in Brooklyn. And every day we would give it a gift. So one day he got red wine, another day some gelt&#8230;. It got a lot of attention. More attention than some of the players on the team."</p>
                      
                      <p>Katz began the 2017 campaign back in Kannapolis. Approximately five weeks into the season, he was traded to the Baltimore Orioles organization in exchange for two international signing bonus slots. These slots, which give teams more flexibility in signing international talent, were valued at over $750,000.</p>
                      
                      <p>"It's kind of a cool feeling, because you know that someone wants you. They're investing in you," said Katz, on the sensation of being traded. "I mean, at the same time, you're thinking about a new organization. It can get kind of nerve-wracking for most people. But I just tried to think about the positives, like it's a good opportunity for me. I finished last year in the Carolina League [with Winston-Salem], so [Frederick] is not too big an adjustment.</p>
                      
                      <p>"Right when I learned I got traded, over the phone, I kind of wondered what for," he continued. "And it wasn't announced until an hour later. I looked on Twitter to see what I was traded for. They traded up two slots worth almost a million dollars, and it ended up saving the White Sox over a million and a half dollars with some of the signings that they had."</p>
                      
                      <p>Katz is now sporting Orioles orange, and has the shoes to match. He and a friend, Anthony De Lucia, have started the cleat customization service KD Custom Kicks.</p>
                      
                      <p style="margin:0in 0in 8pt"><span class="token token-third-party token-third-party-twitter-embed" id="token-99118CF0F36F1F422F39B"><a href="https://twitter.com/KDcustomkicks/status/892480628448522240">Tweet from @KDcustomkicks: Custom @UABaseball cleats for @Orioles prospect and current @FrederickKeys pitcher <span class="token token-playerCard" id="token-5D9F602F2491FDFDB28A5">Alex Katz</span> (@kittyelgato12) #KDCustomKicks #CustomCleats pic.twitter.com/AXaDq2SjdE</a></span></p>
                      
                      <p><span class="token token-playerCard" id="token-52F7B30F41EE9416B8BB3">Aaron Judge</span>, <span class="token token-playerCard" id="token-1A38BD4677F1B0C5AB594">Clint Frazier</span>. A lot of Minor League guys, some college guys."</p>
                      
                      <p>Clearly, Katz has had a busy year. So what's next?</p>
                      
                      <p>"I'm just gonna try to play baseball as long as I can," he said. "That was always my dream growing up, to play baseball. I know I was blessed with a good left arm, so I got to take advantage of that and get the most out of it. I'm definitely enjoying the grind."</p></div>
                      
                              <p class="article-item__tagline"><a href="mailto:benjamin.hill@mlb.com">Benjamin Hill</a> is a reporter for MiLB.com and writes <a href="http://bensbiz.mlblogs.com">Ben's Biz Blog</a>. Follow Ben on Twitter <a href="http://www.twitter.com/bensbiz">@bensbiz</a>.
                              
                      
                              
                      
                              This story was not subject to the approval of the National Association of Professional Baseball Leagues or its clubs.
                      
                              
                              </p>
                      
                              <a href="/milb/news/frederick-keys-katz-talks-classic-cleat-customization/c-246339576/t-185364810"
                                class="btn btn-primary article-item__more"
                                aria-label="On the Road: Keys' Katz talks Classic, cleats"
                                data-contentId=246339576>View More</a>
                      
                              <div class="article-item__component article-item__featured-players hidden"></div>
                      
                              <div class="article-item__component OUTBRAIN hidden"
                                data-src="https://www.milb.com/milb/news/print/frederick-keys-katz-talks-classic-cleat-customization/c-246339576/t-185364810"
                                data-widget-id="AR_2"
                                data-ob-template="milb"
                                data-ob-installation-type="app_js_widget"
                                data-ob-installation-key="NANOWDGT01"></div>
                      
                                <div class="social-share__wrapper last hidden"
                                     data-shareable="true"
                                     data-index="0"
                                     data-site="milb"
                                     data-sitecode="milb"
                                     data-slug="frederick-keys-katz-talks-classic-cleat-customization"
                                     data-title="On the Road: Keys&#x27; Katz talks Classic, cleats"
                                     data-url="/milb/news/frederick-keys-katz-talks-classic-cleat-customization/c-246339576/t-185364810"
                                     data-contentId="246339576"></div>
                      
                              <button class="btn btn-primary article-item__less article-item__toggle">View Less</button>
                          </div>
                      
                          <span class="token-data" data-token-data="{&quot;token-99118CF0F36F1F422F39B&quot;:{&quot;tokenGUID&quot;:&quot;token-99118CF0F36F1F422F39B&quot;,&quot;type&quot;:&quot;thirdParty&quot;,&quot;subType&quot;:&quot;twitterEmbed&quot;,&quot;embedId&quot;:&quot;892480628448522240&quot;,&quot;authorName&quot;:&quot;KD Custom Kicks&quot;,&quot;authorUrl&quot;:&quot;https://twitter.com/KDcustomkicks&quot;,&quot;height&quot;:null,&quot;width&quot;:550,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;Custom &lt;a href=\&quot;https://twitter.com/UABaseball\&quot;&gt;@UABaseball&lt;/a&gt; cleats for &lt;a href=\&quot;https://twitter.com/Orioles\&quot;&gt;@Orioles&lt;/a&gt; prospect and current &lt;a href=\&quot;https://twitter.com/FrederickKeys\&quot;&gt;@FrederickKeys&lt;/a&gt; pitcher Alex Katz (&lt;a href=\&quot;https://twitter.com/kittyelgato12\&quot;&gt;@kittyelgato12&lt;/a&gt;) &lt;a href=\&quot;https://twitter.com/hashtag/KDCustomKicks?src=hash\&quot;&gt;#KDCustomKicks&lt;/a&gt; &lt;a href=\&quot;https://twitter.com/hashtag/CustomCleats?src=hash\&quot;&gt;#CustomCleats&lt;/a&gt; &lt;a href=\&quot;https://t.co/AXaDq2SjdE\&quot;&gt;pic.twitter.com/AXaDq2SjdE&lt;/a&gt;&lt;/p&gt;- KD Custom Kicks (@KDcustomkicks) &lt;a href=\&quot;https://twitter.com/KDcustomkicks/status/892480628448522240\&quot;&gt;August 1, 2017&lt;/a&gt;&lt;/blockquote&gt;\n&quot;,&quot;href&quot;:&quot;https://twitter.com/KDcustomkicks/status/892480628448522240&quot;},&quot;token-3CC6D9F8A2D88D9D78CBA&quot;:{&quot;tokenGUID&quot;:&quot;token-3CC6D9F8A2D88D9D78CBA&quot;,&quot;type&quot;:&quot;includeHtml&quot;,&quot;href&quot;:&quot;/tokens/html/228341802&quot;,&quot;includeHtmlId&quot;:&quot;228341802&quot;},&quot;token-5D9F602F2491FDFDB28A5&quot;:{&quot;tokenGUID&quot;:&quot;token-5D9F602F2491FDFDB28A5&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;621355&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Alex Katz&quot;,&quot;seoName&quot;:&quot;alex-katz&quot;},&quot;token-52F7B30F41EE9416B8BB3&quot;:{&quot;tokenGUID&quot;:&quot;token-52F7B30F41EE9416B8BB3&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;592450&quot;,&quot;position&quot;:&quot;O&quot;,&quot;name&quot;:&quot;Aaron Judge&quot;,&quot;seoName&quot;:&quot;aaron-judge&quot;},&quot;token-1A38BD4677F1B0C5AB594&quot;:{&quot;tokenGUID&quot;:&quot;token-1A38BD4677F1B0C5AB594&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;640449&quot;,&quot;position&quot;:&quot;8&quot;,&quot;name&quot;:&quot;Clint Frazier&quot;,&quot;seoName&quot;:&quot;clint-frazier&quot;},&quot;token-3E3518165E200AA6564B4&quot;:{&quot;tokenGUID&quot;:&quot;token-3E3518165E200AA6564B4&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;572804&quot;,&quot;position&quot;:&quot;3&quot;,&quot;name&quot;:&quot;Cody Decker&quot;,&quot;seoName&quot;:&quot;cody-decker&quot;},&quot;token-C9D4BB6DAB3363C9117BC&quot;:{&quot;tokenGUID&quot;:&quot;token-C9D4BB6DAB3363C9117BC&quot;,&quot;type&quot;:&quot;playerCard&quot;,&quot;id&quot;:&quot;621355&quot;,&quot;position&quot;:&quot;1&quot;,&quot;name&quot;:&quot;Alex Katz&quot;,&quot;seoName&quot;:&quot;alex-katz&quot;}}"></span>
                      
                      </article>

            </div>
            <nav class="template--article__sidebar">
                <div class="template--article__sidebar--wrapper">
                    <ul class="article-sidebar-list">
                            <li class="article-sidebar-item lazy" data-contentId="246339576" data-primary-keyword="">
                                <div class="media-left article-sidebar-item__meta">
                                    <a href="/milb/news/frederick-keys-katz-talks-classic-cleat-customization/c-246339576/t-185364810">
                                         <img class="media-object" src="https://milb.bamcontent.com/assets/images/2/6/8/246347268/cuts/124x70/cut.jpg">
                                    </a>
                                </div>
                                <div class="media-body article-sidebar-item__meta">
                                    <h5 class="article-sidebar-item__meta-headline">On the Road: Keys' Katz talks Classic, cleats</h5>
                                    <span class="article-sidebar-item__meta-tag">
                                          3 hours ago
                                    </span>
                                </div>
                                <hr class='article-sidebar-item__border-stripe'>
                            </li>


                    </ul>
                </div>
            </nav>


      </div>
  </div>
  </div>

  <div id="temp-article" style="display: none !important;"></div>

</div>

<div class="ad-responsive-slot ad-outofpage">
    <div
        id="ad-skin"
        class="ad-responsive-size"
        data-thresholds="[6,7]"
        data-targeting="{&quot;pos&quot;:1,&quot;prdct&quot;:&quot;skins&quot;}"></div>
</div>

<script>
  // this script block is used to bring data from server to front end
  var MiLB_ARTICLES = {}; // set up the var key name here.

  // normalize the keywordsAll array object with this throwaway function.
  MiLB_ARTICLES.keywordsNormalize = function ( str ) {
        return str.replace( /&quot;/g, "\"" ).replace( /&#x27;/g, "\\'" );
  };

  // define the rest of MiLB_ARTICLES
  MiLB_ARTICLES = {
    page: 'article',
    siteCode: 'milb',
    siteID: 'milb',
    fullName: 'MiLB',
    articlePage: 'true',
    topicPage: 'true' === 'true',
    gamePk: '' || null,
    club: 'milb',
    lang: '',
    server: 'https://www.milb.com' || '',
    cmsServer: 'https://s3.amazonaws.com/cms-milb-app-content-prod' || '',
    teamNameFull: '' || '',
    playerId: isNaN(parseInt('', 10)) ? null : parseInt('', 10),
    fillBySearch: 'true' === 'true',
    topicSponsor: '',
    articleSponsor: '',
    keywords: '' || [],
    keywordsAll: MiLB_ARTICLES.keywordsNormalize( '[{&quot;type&quot;:&quot;team_file_code&quot;,&quot;value&quot;:&quot;milb&quot;,&quot;displayName&quot;:&quot;MiLB&quot;},{&quot;type&quot;:&quot;type&quot;,&quot;value&quot;:&quot;article&quot;,&quot;displayName&quot;:&quot;Article Topic List&quot;},{&quot;type&quot;:&quot;language&quot;,&quot;value&quot;:&quot;en&quot;,&quot;displayName&quot;:&quot;English&quot;}]' ) || {},
    locale: 'en',
    livefyreSiteId: '347758',
    contextUrlPrefix: '/milb',
    startBySearch: '' === 'true',
    commentsOpen: window.location.href.indexOf('comments=1') > 0,
    topicId: '185364810',
    contentId: '246339576',
    searchUrl: '',
    parsely: '',
    search: {
      query: 'tag_archive-element:milb_news' || null,
      fromDate: '' || null,
      toDate: '' || null,
      page: '' === 'true' ? 2 : 1
    }
  };
</script>

<script>
  PARSELY = {
    autotrack: false,
    track: function(url, action, data) {
      var urlref = document.referrer;
      var obj = {
        url: url,
        urlref: urlref,
        js: 1,
        action_name: action,
        data: data
      };

      if (action === 'Read Less') {
        obj.action = action;
      }

      if (data._viewport === 'article') {
        obj.action = 'Article View';
      }

      if (PARSELY.beacon && PARSELY.beacon.trackPageView) {
        PARSELY.beacon.trackPageView(obj);
        return true;
      }
    }
  };
</script>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="milb.com"></div>
</div>
<script>
  (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->

    </div>

    <footer class="footer site-footer milb primary-bg">
    <ul class="legal">
        <li><a target="_blank" href="/r/links/terms-of-use">Terms of Use</a></li>
        <li>|</li>
        <li><a target="_blank" href="/r/links/privacy-policy">Privacy Policy</a></li>
        <li>|</li>
        <li><a href="javascript:void(window.open('http://www.milb.com/milb/info/privacy.jsp#about_our_ads','PopupWindow','width=900,height=280,location=no,menubar=no,scrollbars=yes,status=no,toolbar=no,resizable=yes'));">About Our Ads</a></li>
    </ul>
    <p class="copyright">Copyright &copy; 2016 Minor League Baseball. <span class="ext">Minor League Baseball trademarks and copyrights are the property of Minor League Baseball.</span> All Rights Reserved.</p>
    <ul class="poweredby">
        <li><i>Powered by</i></li>
        <li>
            <a href="http://mlb.mlb.com/home">
                <img src="//secure.mlb.com/images/8/5/8/113325858/mlb.com_85zr0j8l.png">
            </a>
        </li>
        <li>
            <select onchange="window.parent.location.href='http://'+this.options[this.selectedIndex].value+'.com'">
                <option value="">MLB Clubs</option>
                <option value="mlb">MLB.com</option>
                <option value="angels.mlb">Angels</option>
                <option value="astros.mlb">Astros</option>
                <option value="athletics.mlb">Athletics</option>
                <option value="bluejays.mlb">Blue Jays</option>
                <option value="braves.mlb">Braves</option>
                <option value="brewers.mlb">Brewers</option>
                <option value="cardinals.mlb">Cardinals</option>
                <option value="cubs.mlb">Cubs</option>
                <option value="diamondbacks.mlb">Diamondbacks</option>
                <option value="dodgers.mlb">Dodgers</option>
                <option value="giants.mlb">Giants</option>
                <option value="indians.mlb">Indians</option>
                <option value="mariners.mlb">Mariners</option>
                <option value="marlins.mlb">Marlins</option>
                <option value="mets.mlb">Mets</option>
                <option value="nationals.mlb">Nationals</option>
                <option value="orioles.mlb">Orioles</option>
                <option value="padres.mlb">Padres</option>
                <option value="phillies.mlb">Phillies</option>
                <option value="pirates.mlb">Pirates</option>
                <option value="rangers.mlb">Rangers</option>
                <option value="rays.mlb">Rays</option>
                <option value="redsox.mlb">Red Sox</option>
                <option value="reds.mlb">Reds</option>
                <option value="rockies.mlb">Rockies</option>
                <option value="royals.mlb">Royals</option>
                <option value="tigers.mlb">Tigers</option>
                <option value="twins.mlb">Twins</option>
                <option value="whitesox.mlb">White Sox</option>
                <option value="yankees.mlb">Yankees</option>
            </select>
        </li>
    </ul>
</footer>



        <!-- core javascript files -->
        <script>var s_account = '';</script>
        
        
            <script type="text/javascript" src="//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/scripts/site-core.js"></script>
        

        <!-- build scripts -->
        <script type="text/javascript">
        
            (function() {
        
                var siteJS = {"desktop":"site","tablet":"site","phone":"site"}
                var sectionJS = {"desktop":"section-desktop","tablet":"section-tablet","phone":"section-phone"};
                var pageJS = {"desktop":"index","tablet":"index-tablet","phone":"index-phone"};
                var type = getStartupDeviceTypeString();
        
        
        		/* site and section build=true */
        
        			var siteScripts = [];
                    var scripts = [];
        
                    if (siteJS[type]) {
                        siteScripts.push('//prod-aws.milbstatic.com/builds/site-core/48bd63ec3a19bcf3fb74c8de524c73ccf26b8f59_1492549851/scripts/'+siteJS[type]+'.js');
                    }
        
                    if (sectionJS[type]) {
                        scripts.push('//prod-aws.milbstatic.com/sections/news/builds/2b65b47aa72eeec1bdedbfad355b5da24ba15b67_1494002825/scripts/'+sectionJS[type]+'.js');
                    }
                    if (pageJS[type]) {
                        scripts.push('//prod-aws.milbstatic.com/sections/news/builds/2b65b47aa72eeec1bdedbfad355b5da24ba15b67_1494002825/scripts/'+pageJS[type]+'.js');
                    }
                    if (siteScripts.length) {
                        requirejs.config({
                            waitSeconds: 18,
                            paths : {
                                "bam-video-bootstrap": "//prod-aws.milbstatic.com/video/videocore/video"
                            }
                        });
        
                        requirejs(siteScripts, function(){
                            if (scripts.length) {
                                requirejs(scripts);
                            }
                        });
                    }
        
        
            })();
        </script>

        <!-- analytics -->
        <script type="text/javascript">
            (function(window){
        
                window.visitor = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg', {
                    trackingServer       : 'an.milb.com',
                    trackingServerSecure : 'ans.milb.com'
                });
        
                var siteID = (MiLB_ARTICLES.siteID === 'milb' ? '000' : MiLB_ARTICLES.siteID.slice(1));
                var reportingSuiteIds         = 'milbglobal,milb';
                reportingSuiteIds += siteID;
        
                var s = window.adobeAnalytics = s_gi(reportingSuiteIds);
        
                s.visitor                 = Visitor.getInstance('A65F776A5245B01B0A490D44@AdobeOrg');
                s.trackingServer          = 'an.milb.com';
                s.trackingServerSecure    = 'ans.milb.com';
                s.linkInternalFilters     = "javascript:,mlb.com,localhost,minorleaguebaseball,milb";
                s.charSet                 = "ISO-8859-1";
                s.currencyCode            = "USD";
                s.trackDownloadLinks      = true;
                s.trackExternalLinks      = true;
                s.trackInlineStats        = true;
                s.linkDownloadFileTypes   = "exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx,csv,m4v";
                s.linkLeaveQueryString    = false;
                s.linkTrackVars           = "";
                s.linkTrackEvents         = "";
        
                window.trackPageView = function( dataObj ) {
                    var keys = Object.keys(dataObj);
                    var len = keys.length;
                    s.clearVars();
        
                    if (len > 0) {
                        keys.map(function(key) {
                            s[key] = dataObj[key];
                        });
                    }
        
                    s.t();
                };
        
                window.trackAsync = function(omJson, callingObj) {
                    var s = s_gi( reportingSuiteIds );
                    s.clearVars();
        
                    if(omJson.async) {
                        var props = omJson.async;
        
                        var prop;
                        for ( prop in props ) {
                            s[ prop ] = props[ prop ];
                        }
        
                        if (omJson.callback) {
                            omJson.callback();
                        }
                    }
        
                    var arbitraryObject = new Object();
                    arbitraryObject.href="http://myGenericURL";
                    if (!callingObj) {
                        callingObj = arbitraryObject;
                    }
        
                    if (s.prop14) {
                        s.tl(callingObj,'o',s.prop14);
                    } else if (s.prop1) {
                        s.tl(callingObj,'o',s.prop1);
                    } else if (s.prop38) {
                        s.tl(callingObj,'o',s.prop38);
                    } else if (s.prop44) {
                        s.tl(callingObj,'o',s.prop44);
                    } else if (s.prop45) {
                        s.tl(callingObj,'o',s.prop45);
                    } else if (s.prop12) {
                        s.tl(callingObj,'o',s.prop12);
                    } else if (s.prop14) {
                        s.tl(callingObj,'o',s.prop14);
                    } else if (s.prop27) {
                        s.tl(callingObj,'o',s.prop27);
                    } else if (s.eVar23) {
                        s.tl(callingObj,'o',s.eVar23);
                    } else if (s.eVar27) {
                        s.tl(callingObj,'o',s.eVar27);
                    } else if (s.eVar28) {
                        s.tl(callingObj,'o',s.eVar28);
                    } else {
                        s.tl(callingObj,'o',s.events);
                    }
                };
        
            })(window);
        </script>


</body>
</html>
