<!DOCTYPE html>
<html lang="en">
<head>
        <title>Los Angeles Angels&#x27; Brandon Marsh suffers elbow strain | MiLB.com</title>

    <!-- meta meta tag -->
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="Cache-Control" content="no-cache"/>
    <meta http-equiv="Pragma" content="no-cache"/>
    <meta http-equiv="Expires" content="-1"/>
    <meta http-equiv="content-language" content="en">
    <meta name="keywords" content="milb, milb.com, www.milb.com, playoffs, scores, video, photos, standings, news, features, players, shop, auctions, tickets, mobile, game center live, stanley cup, winter classic, draft, free agency"/>
    <meta name="page_name" content="Article" />
    <meta name="app-view" content="web" />
    <meta name="section_id" content="news-forge" />
    
    <meta name="page_section" content="News" />
    
    
    
    
    <meta name="twitter:card" value="summary_large_image">
    
    <meta property="og:title" content="Los Angeles Angels&#x27; Brandon Marsh suffers elbow strain" />
    <meta name="twitter:title" content="Los Angeles Angels&#x27; Brandon Marsh suffers elbow strain">
    <meta itemprop="name" content="Los Angeles Angels&#x27; Brandon Marsh suffers elbow strain MiLB.com"/>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="env" content="production" />
    
    <meta property="og:site_name" content="MiLB.com" />
    <meta property="og:type" content="website" />
    
    <meta property="fb:app_id" content="222050774479731" />
    
    <meta name="twitter:site" value="@milb">
    <meta name="twitter:url" content="https://www.milb.com/news/los-angeles-angels-brandon-marsh-suffers-elbow-strain-312874782">
    <meta name="twitter:description" content="The Official Site of Minor League Baseball web site includes features, news, rosters, statistics, schedules, teams, live game radio broadcasts, and video clips.">
    
    <meta property="og:image" content="https://img.mlbstatic.com/milb-images/image/private/t_2x1/t_w1536/milb/dbkzx7r3jpgnlvkuy43v.jpg" />
    <meta itemprop="image" content="https://img.mlbstatic.com/milb-images/image/private/t_2x1/t_w1536/milb/dbkzx7r3jpgnlvkuy43v.jpg" />
    <meta name="twitter:image" content="https://img.mlbstatic.com/milb-images/image/private/t_2x1/t_w1536/milb/dbkzx7r3jpgnlvkuy43v.jpg">
    
    <link rel="canonical" href="https://www.milb.com/news/los-angeles-angels-brandon-marsh-suffers-elbow-strain-312874782" />
    <meta property="og:url" content="https://www.milb.com/news/los-angeles-angels-brandon-marsh-suffers-elbow-strain-312874782" />
    
    <meta name="description" content="While much attention has been paid to Jo Adell, Brandon Marsh is another buzzworthy outfield prospect in the Angels system. Unfortunately, it might be a while before Marsh can resume his own push toward Orange County.MLB.com&#x27;s No. 79 overall prospect suffered a left elbow strain and could miss the start" />
    <meta property="og:description" content="While much attention has been paid to Jo Adell, Brandon Marsh is another buzzworthy outfield prospect in the Angels system. Unfortunately, it might be a while before Marsh can resume his own push toward Orange County.MLB.com&#x27;s No. 79 overall prospect suffered a left elbow strain and could miss the start" />
    <meta property="description" content="While much attention has been paid to Jo Adell, Brandon Marsh is another buzzworthy outfield prospect in the Angels system. Unfortunately, it might be a while before Marsh can resume his own push toward Orange County.MLB.com&#x27;s No. 79 overall prospect suffered a left elbow strain and could miss the start" />
    
    <meta name="build" content="true" />
    
    <meta name="server_url" content="https://www.milb.com" />
    <meta name="service_url" content="" />
    <meta name="suggest_url" content="" />
    <meta name="uistatic_url" content="//prod-gcp.milbstatic.com" />
    <meta name="context-url-prefix" content="/milb" />
    <meta name="bamcontent_client_url" content="https://milb.bamcontent.com" />
    <meta name="control_plane_url" content="" />
    <meta name="control_plane_client_token" content="" />
    <meta name="recon_rest" content="https://www.milb.com" />
    <meta name="recon_ws" content="wss://www.milb.com" />
    <meta name="msapplication-config" content="none"/>
    
    <meta name="locale" content="en" />
    <meta name="timezone" content="America/New_York" />
    
    <meta name="siteKey" content="milb">
    
    <meta name="team-id" content="milb">
    
    <meta name="siteName" content="MiLB.com">
    
    <meta name="club" content="milb">
    
    <meta name="flipTime" content="10:00" />
    <meta name="flipTimeZoneOffset" content="+00:00" />
    <meta name="serverTime" content="2020-02-25T23:19:57+00:00" />
    
    <meta name="siteCoreBuildPath" content="//prod-gcp.milbstatic.com/builds" />
    <meta name="siteCoreBuildVersionDirectory" content="/" />
    <meta name="sectionBuildVersion" content="b7358ff383b4ec6513295c14aafcdca838b9035d_1582581113" />
    
    <meta name="siteAssetsUri" content="//prod-gcp.milbstatic.com/builds/site-core/undefined" />
    <meta name="sectionAssetsUri" content="//prod-gcp.milbstatic.com/sections/news-forge/builds/b7358ff383b4ec6513295c14aafcdca838b9035d_1582581113" />
    
    <meta name="omniturePageName" content="Article" />
    
    
    <meta name="paywall" content="true"/>
    
    <meta name="apple-mobile-web-app-title" content="MiLB.com">
    
        <link rel="shortcut icon" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1581016937_89d7f93284cdb1ecf1f5bd4459f3b4cadb2f6be2/images/favicon.ico">
        <link rel="apple-touch-icon" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1581016937_89d7f93284cdb1ecf1f5bd4459f3b4cadb2f6be2/images/114x114_milb.png">

    <!-- device detection -->
    <!--[if lte IE 9]>
    <script>
        window.location.replace('https://' + window.location.host + '/unsupported');
    </script>
    <![endif]-->
    
    <script>
    !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){var b=a.split(w).slice(0,3);return a&&b.length<2&&b.push(0),b.join(".")}function c(a){return a=a||navigator.userAgent,D[a]?D[a]:this instanceof c?(D[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="desktop",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p="WPDesktop",q=o+" Phone",r="Trident(?:.*?Touch(?:.*?Mobile))",s="Linux(?!.*Android)",t="Macintosh",u="CrOS",v=d+"?:"+[t,o,s,u].join(g)+e,w=/[\._]/,x={windowsphone:k(r+g+q+g+p),windows:k(o),ios:k(l),blackberry:k(m),android:k(n),linux:k(s),macintosh:k(t),chromebook:k(u)},y={desktop:/(?:Windows NT(?!.*WPDesktop)(?!.*Xbox))/i,tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet","xbox"].join(g)+e),phone:k(d+["Mobi|Mobile","WPDesktop",l,r,m].join(g)+e)},z={tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,r,m].join(g)+e),desktop:k(v)},A={msie:/msie|iemobile|trident/i,edge:/edge/i,android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,silk:/silk/i,safari:/safari/i},B={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i,edge:/Edge/i},C={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},D={};return c.prototype={getPlatform:function(){return this.test(x)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|"+q+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(B),this.test(A)||h},getFormFactor:function(){var a="";return a=this.is.msie?y:z,C[this.test(a)]||C.other},getBrowserVersion:function(){var a=this.browser,c="[\\/\\s]";return this.is.chrome&&this.is.ios?a="crios":this.is.opera?a=i:this.is.msie&&(a=a+g+"IEMobile"+g+"rv",c="[\\/\\:\\s]"),b(this.match(k("(?:"+a+g+i+")"+c+"([\\d\\.]+)","i"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
    window.getStartupDeviceTypeString = function() {
        return window.deviceBootstrap().formFactor;
    }
    
    document.querySelector('html').classList.add('device-' + getStartupDeviceTypeString());
    </script>

    <!-- auth -->
    <script src="https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/mlb-okta.js"></script>
    <script>
        (function updateOktaConfig(){
            window.mlbOkta.updateConfig({"clientId":"0oablr6l1aKpsXjZF356","shim":"https://ids-shim.milb.com","okta":"https://ids.milb.com","issuer":"https://ids.milb.com/oauth2/aus9hfi7yyG0nCpgc356","redirectUri":"https://www.milb.com/login","entitlementServices":"https://mlbentitlementservices.commerce.mlbinfra.com/entitlements?","profile":"https://profile.milb.com/api/v1"})
        })();
    </script>

    <!-- CSS -->
    
            <link rel="stylesheet" href="//css.milbstatic.com/clubs/builds/milb/style/en/milb-theme.css">
    
    <link rel="stylesheet" href="//prod-aws.milbstatic.com/milb.com/builds/site-core/1581016937_89d7f93284cdb1ecf1f5bd4459f3b4cadb2f6be2/styles/site.css">
    
    
    <link rel="stylesheet" href="//prod-gcp.milbstatic.com/sections/news-forge/builds/b7358ff383b4ec6513295c14aafcdca838b9035d_1582581113/styles/index.css">

   <!-- i18n dictionary-->
        <script type="text/javascript">
         (function(){
            window.i18n_dictionary = {"date_sunday":"Sunday","date_monday":"Monday","date_tuesday":"Tuesday","date_wednesday":"Wednesday","date_thursday":"Thursday","date_friday":"Friday","date_saturday":"Saturday","date_sunday_abbrev":"sun","date_monday_abbrev":"mon","date_tuesday_abbrev":"tue","date_wednesday_abbrev":"wed","date_thursday_abbrev":"thu","date_friday_abbrev":"fri","date_saturday_abbrev":"sat","date_january":"January","date_january_abbrev":"jan","date_february":"February","date_february_abbrev":"feb","date_march":"March","date_march_abbrev":"mar","date_april":"April","date_april_abbrev":"apr","date_may":"May","date_may_abbrev":"may","date_june":"June","date_june_abbrev":"jun","date_july":"July","date_july_abbrev":"jul","date_august":"August","date_august_abbrev":"aug","date_september":"September","date_september_abbrev":"sep","date_october":"October","date_october_abbrev":"oct","date_november":"November","date_november_abbrev":"nov","date_december":"December","date_december_abbrev":"dec","game_at_one_team":"@","versus_abbrev":"vs","tickets_buy":"Buy Tickets","tvBroadcastersLabel":"TV","radioBroadcastersLabel":"Radio","watchLinkLabel":"Watch","watchLiveLinkLabel":"Watch Live","wrapLinkLabel":"Wrap","schedule_label":"Schedule","completed_game_header":"Completed Games","schedule_completedgames":"Completed Games","schedule_message_nogames":"No games are scheduled for the dates you selected","schedule_tooltip_grid":"Grid View","schedule_tooltip_list":"List Views","schedule_tooltip_fullseason":"Full Season View","schedule_tooltip_printable":"Printable Schedule","schedule_tooltip_addtocal":"Add to Calendar","schedule_message_timezone":"All times {{timezonename}} and subject to change","schedule_subject_to_change":"Subject To Change","schedule_promotions":"Promotions","schedule_splitsquad_abbrev":"(SS)","club_schedule_no_gamesfound":"Subject to Change","schedule_all_promos":"View All Promotions","view_full_season_with_current_filters":"No games match the filters selected. Click here to <a href=\\\"#\\\">reset the filters</a>.","schedule_gamelocation_home":"Home","schedule_gamelocation_away":"Away","season_type_spring":"Spring Training","season_type_regularseason":"Regular Season","season_type_exhibition":"Exhibition","season_type_postseason":"Postseason","special_events":"Special Events","schedule_completed":"Completed","schedule_sponsor_flight":"Flight","schedule_sponsor_hotel":"Hotel","schedule_ticket_away_warning":"You have selected an away game. Tickets for this game will be purchased from the home club. Do you wish to continue?","continue":"Continue","schedule_more_info":"More Info >>","club_schedule_filters":"Filters","btn_clear_filters":"Clear","game_status_postponed_abbrev":"PPD","milbtvLinkLabel":"MiLB.TV","boxscoreLinkLabel":"boxscore","ticketsLinkLabel":"tickets","gamedayLinkLabel":"gameday","audioLinkLabel":"audio","winnerLabel":"winner","loserLabel":"loser","saveLabel":"save","headerLabel":"Schedule","schedule_header":"Schedule","schedule_if_necessary":"*if necessary","time_zone_eastern_short":"Eastern","time_zone_central_short":"Central","time_zone_pacific_short":"Pacific","time_zone_mountain_short":"Mountain","time_zone_atlantic_short":"Atlantic","time_zone_venezuelan_short":"Venezuelan","schedule_promotion":"Promotion","schedule_seo_page_description":"The Official Site of Minor League Baseball including probable pitchers, Gameday, ticket and postseason information.","boxscoreLinkLabel_clubschedule":"Box Score","ticketsLinkLabel_clubschedule":"Buy Tickets","gamedayLinkLabel_clubschedule":"Gameday","audioLinkLabel_clubschedule":"Audio","milbtvLinkLabel_clubschedule":"MiLB.TV","milbtvLinkLabel_Accesibility_clubschedule":"Em Eye Elle Bee Tee Vee","audioLinkLabel_Accesibility_clubschedule":"Em Eye Elle Bee Audio","schedule_game_starts_at":"Game starts at {{gametime}}","schedule_probable_starter_is":"{{awayTeam}} probable starter is {{awayPitcher}}. {{homeTeam}} probable starter is {{homePitcher}}","schedule_is_batting_against":"{{currentBatter}} is batting against {{currentPitcher}}","button_video_watch_highlight":"Watch highlights","schedule_pitcher_save":"Save","schedule_starting_pitcher":"Starting Pitcher"};
            window.i18n_dictionary.__  = function __(key, fallBackText){
               return this[key] ? this[key] : (fallBackText || '');
            };
         }());
        </script>
    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"asset_server":"https://secure.milb.com","authentication":{"okta_css":"https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/css/okta-sign-in.min.css","okta_theme_css":"https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/css/okta-widget.css","okta_script":"https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/mlb-okta.js"},"cms_data":{"server":"https://s3.amazonaws.com","client":"https://s3.amazonaws.com","app_geo_directory":"/cms-milb-app-content-prod"},"cms_data_cname":{"server":"http://milb.bamcontent.com","client":"https://milb.bamcontent.com"},"cms_page_building_data":{"lambda":"http://pagebuilder.milb.com/prod/v2/","server":"http://milb.bamcontent.com","client":"https://milb.bamcontent.com","app_geo_directory":"/milb"},"cms_dapi":{"server":"https://dapi.cms.milb.mlbinfra.com/v2/content","client":"https://dapi.cms.milb.mlbinfra.com/v2/content"},"cms_vsm":{"server":"https://feen.cms.milb.mlbinfra.com/cms/api/public","client":"https://feen.cms.milb.mlbinfra.com/cms/api/public"},"cms_routing":{"server":"https://routing-api.cms.milb.mlbinfra.com","client":"https://routing-api.cms.milb.mlbinfra.com"},"cms_graphql":"https://graphql.cms.mlbinfra.com/graphql","control_plane":{"url":"","client_token":""},"game_data":{"server":"http://statsapi.mlb.com","client":"https://statsapi.mlb.com","siteCode":"milb"},"legacy_server":"http://www.milb.com","live_fyre":{"livefyre_sitename":"milb.fyre.co","livefyre_countjs":"https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js","livefyre_siteId":"347758"},"okta_config":{"clientId":"0oablr6l1aKpsXjZF356","shim":"https://ids-shim.milb.com","okta":"https://ids.milb.com","issuer":"https://ids.milb.com/oauth2/aus9hfi7yyG0nCpgc356","redirectUri":"https://www.milb.com/login","entitlementServices":"https://mlbentitlementservices.commerce.mlbinfra.com/entitlements?","profile":"https://profile.milb.com/api/v1"},"recon_rest":"https://www.milb.com","recon_ws":"wss://www.milb.com","sdk":{"clientId":"sandbox","clientApiKey":"","environment":"prod","debugEnabled":false},"search":{"server":"https://search-api.milb.com","client":"https://search-api.milb.com","app_geo_directory":"milb_global"},"server":"https://www.milb.com","ticketing_client":{"server":"http://www.ticketing-client.com","client":"https://www.ticketing-client.com"},"uistatic":"//prod-gcp.milbstatic.com","uistatic_basesite":{"server":"//prod-aws.milbstatic.com","site_core":"milb.com/builds/site-core","site_core_config":"configs/site-core-config.json","site_core_patterns":"src/patterns.zip","sha":"1581016937_89d7f93284cdb1ecf1f5bd4459f3b4cadb2f6be2","sc_location":"//prod-aws.milbstatic.com/milb.com/builds/site-core/1581016937_89d7f93284cdb1ecf1f5bd4459f3b4cadb2f6be2"},"uistatic_clubcss":"//css.milbstatic.com"};
     }());
    </script>

        <script type="text/javascript">
         (function(){
            window.sid = "milb";
            window.MilbUtils = {"teamIdToSlugMap":{"102":"round-rock","103":"lake-elsinore","104":"jackson","105":"sacramento","106":"erie","233":"charleston","234":"durham","235":"memphis","237":"midland","238":"oklahoma-city","247":"birmingham","249":"carolina-mudcats","259":"fresno","260":"tulsa","279":"palm-beach","342":"albuquerque","400":"las-vegas","401":"inland-empire","402":"akron","403":"everett","413":"greeneville","414":"salem","416":"louisville","418":"bowie","419":"hillsboro","420":"burlington-bees","421":"montgomery","422":"buffalo","424":"dunedin","425":"pulaski","426":"wilmington","427":"lakewood","428":"greenville","429":"danville","430":"mississippi","431":"gwinnett","432":"rome","435":"vancouver","436":"fredericksburg","437":"lake-county","438":"johnson-city","440":"springfield","443":"peoria","444":"idaho-falls","445":"columbus","446":"kane-county","448":"hickory","449":"williamsport","450":"daytona","451":"iowa","452":"altoona","453":"brooklyn","455":"princeton","456":"great-lakes","458":"auburn","459":"dayton","460":"tri-city-dust-devils","461":"eugene","462":"vermont","463":"new-hampshire","476":"san-jose","477":"greensboro","478":"augusta","479":"jupiter","480":"boise","481":"lynchburg","482":"corpus-christi","483":"burlington-royals","484":"indianapolis","485":"down-east","486":"spokane","487":"kannapolis","488":"aberdeen","491":"lancaster","492":"cedar-rapids","493":"frederick","494":"charlotte-knights","495":"lexington","498":"chattanooga","499":"lansing","500":"clinton","503":"florida","505":"binghamton","506":"kingsport","507":"st-lucie","509":"fort-myers","510":"san-antonio","511":"batavia","512":"toledo","513":"billings","515":"modesto","516":"visalia","517":"bluefield","518":"missoula","519":"orem","521":"myrtle-beach","522":"reading","524":"stockton","525":"west-virginia-power","526":"rancho-cucamonga","529":"tacoma","530":"ogden","531":"scranton-wb","533":"pawtucket","534":"rochester","537":"hudson-valley","538":"hartford","540":"frisco","541":"omaha","545":"mahoning-valley","546":"portland","547":"harrisburg","548":"delmarva","550":"south-bend","551":"rocky-mountain","552":"syracuse","553":"tennessee","554":"beloit","556":"nashville","557":"bristol","558":"lowell","559":"rocket-city","561":"salt-lake","563":"hagerstown","564":"jacksonville","565":"quad-cities","566":"clearwater","567":"trenton","568":"norfolk","570":"lakeland","571":"norwich","572":"wisconsin","573":"asheville","574":"arkansas","576":"elizabethton","577":"tri-city-valleycats","578":"salem-keizer","580":"winston-salem","581":"great-falls","582":"west-michigan","584":"fort-wayne","586":"staten-island","587":"tampa","1174":"state-college","1350":"northwest-arkansas","1410":"lehigh-valley","2310":"reno","2498":"bowling-green","2730":"charlotte-stone-crabs","3390":"bradenton","3410":"richmond","3705":"columbia","3712":"fayetteville","3898":"wichita","4124":"pensacola","4364":"grand-junction","4904":"el-paso","5015":"biloxi","5020":"west-virginia-black-bears","5368":"amarillo","5428":"worcester","milb":"milb"}};
         }());
        </script>

    <!-- Ticketing Partials -->
</head>

<body id="news-forge_forge-article" class="lang-en league-milb"
        data-background-skin-total=""
>

    <svg width="0" height="0" style="position:absolute"><symbol id="icon-globe" viewBox="0 0 512 512"><title>Globe icon</title><path d="M0 255.9C0 185 24.9 124.7 74.8 74.8S185 0 255.9 0 387.1 24.9 437 74.8c49.9 49.9 74.8 110.2 74.8 181.1 0 70.8-24.9 131.2-74.8 181.1-49.9 49.9-110.2 74.8-181.1 74.8-70.8 0-131.2-24.9-181.1-74.8S0 326.7 0 255.9zm33 8.2c2.8 58.5 24.8 108.3 66 149.6 18.6-13.1 37.8-23.7 57.8-32-15.1-37.1-23.4-76.4-24.8-117.6H33zm0-16.5h99.1c1.4-36.5 7.9-70.8 19.6-103.2-22-8.9-42.6-21-61.9-36.1C54 148.2 35.1 194.7 33 247.6zM101.1 96c17.9 13.8 36.8 24.8 56.7 33 15.1-35.8 35.8-66.7 61.9-92.9-46 7.6-85.6 27.5-118.6 59.9zm10.3 329.1c31 26.8 67.1 43.7 108.3 50.6-22.7-22.7-41.3-48.8-55.7-78.4-18.5 6.8-36.1 16.1-52.6 27.8zm37.2-161c1.4 39.2 9.3 76.7 23.7 112.5 24.1-7.6 49.2-12 75.3-13.4v-99.1h-99zm0-16.5h99.1v-82.5c-27.5-1.4-54.3-6.5-80.5-15.5-11.1 31-17.2 63.6-18.6 98zm24.7-113.5c24.1 8.3 48.8 13.1 74.3 14.4V33h-1c-31.6 26.8-56.1 60.5-73.3 101.1zm6.2 256.9c17.2 35.1 39.6 64.3 67.1 87.7h1v-99.1c-24 1.5-46.7 5.3-68.1 11.4zm84.6 87.7h1c27.5-23.4 49.9-52.6 67.1-87.7-21.3-6.2-44-10-68.1-11.3v99zm0-115.5c26.1 1.4 51.2 5.8 75.3 13.4 14.4-35.8 22.4-73.3 23.7-112.5H264v99.1zm0-115.6h99.1c-1.4-34.4-7.6-67.1-18.6-98-26.1 8.9-53 14.1-80.5 15.5v82.5zm0-99c25.5-1.4 50.2-6.2 74.3-14.4-17.2-40.7-41.6-74.4-73.2-101.2h-1v115.6zm27.9 327c41.3-6.9 77.4-23.7 108.3-50.6-16.5-11.7-34-21-52.6-27.9-14.4 29.7-33 55.9-55.7 78.5zm0-439.5c26.1 26.1 46.8 57.1 61.9 92.9 19.9-8.3 38.9-19.3 56.7-33-33-32.4-72.5-52.3-118.6-59.9zm62.9 345.7c19.9 8.3 39.2 18.9 57.8 32 41.3-41.3 63.3-91.1 66-149.6h-99.1c-1.3 41.2-9.5 80.4-24.7 117.6zm5.2-237.4c11.7 32.3 18.2 66.7 19.6 103.2h99.1c-2.1-53-21-99.4-56.7-139.3-19.4 15.2-40 27.2-62 36.1z" class="ast0"/></symbol><symbol viewBox="0 0 512 512" id="icon-login"><title>Login icon</title><path d="M509 508s0-34.8-2.9-53c-2.4-14.4-22.3-33.3-106.9-64.4-83.3-30.6-78.1-15.7-78.1-71.9 0-36.5 18.6-15.3 30.4-84.6 4.6-27.3 8.3-9.1 18.3-52.8 5.3-22.9-3.6-24.6-2.5-35.6s2.1-20.7 4.1-43.1C373.8 74.9 348.1 2 256 2S138.2 74.9 140.7 102.7c2 22.3 3 32.2 4.1 43.1 1.1 10.9-7.8 12.7-2.5 35.6 10 43.6 13.7 25.4 18.3 52.8 11.9 69.3 30.4 48.1 30.4 84.6 0 56.4 5.1 41.5-78.1 71.9C28.3 421.7 8.3 440.8 6 455.2c-3 18-3 52.8-3 52.8h506z"/></symbol><symbol viewBox="0 0 877 713" id="icon-recap"><title>Recap icon</title><defs><path id="a" d="M0 712.23h876.285V0H0z"/></defs><g fill-rule="evenodd"><path d="M766.623 109.533V0H0v602.697S0 712.23 109.492 712.23H794.04s82.245-1.746 82.245-109.533V109.533H766.62h.003zM108.028 657.637c-54.66 0-54.66-54.68-54.66-54.68V55.11h657.127v547.847c0 25.132 7.737 42.663 18.448 54.68H108.028z"/><path d="M108.46 547.756h246.4V273.833h-246.4m0-110.223H656.1v54.716H108.46m301.273 329.082h246.403v-54.852H409.733m0-53.648h246.403v-54.852H409.733m0-55.37h246.403v-54.853H409.733"/></g></symbol><symbol viewBox="156 245 512 512" id="icon-search"><title>Search icon</title><path d="M667.6 705.2L502.7 564.7c23.2-31.7 37-70.8 37-113.1 0-105.8-86.1-191.9-191.9-191.9S156 345.8 156 451.6s86.1 191.9 191.9 191.9c43.7 0 84.1-14.7 116.4-39.4L632 747l35.6-41.8zM347.9 589.1c-75.9 0-137.6-61.7-137.6-137.6 0-75.8 61.7-137.5 137.6-137.5s137.6 61.7 137.6 137.6c-.1 75.8-61.8 137.5-137.6 137.5z"/></symbol><symbol viewBox="156 245 512 512" id="icon-tickets"><title>Tickets icon</title><path d="M660.1 396.3l-28.2-28.2c-24 24-63 24-87 0s-24-63 0-87l-28.3-28.2c-9.8-9.8-25.7-9.8-35.5 0L164.3 569.7c-9.8 9.8-9.8 25.7 0 35.5l28.2 28.2c24-24 63-24 87 0s24 63 0 87l28.2 28.2c9.8 9.8 25.7 9.8 35.5 0L660 431.8c9.8-9.7 9.8-25.7.1-35.5zm-198.2-45.5l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4z"/></symbol></svg>
            <header class="header" data-is-league >
                <div class="header__navigation">
                    <div class="header__inner-container">
                        <a class="header__brand"  href="/">
                                <img src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1581016937_89d7f93284cdb1ecf1f5bd4459f3b4cadb2f6be2/images/milb-logo.svg" alt="Milb Logo" class="logo-type--horizontal">
            
                        </a>
            
                        <nav class="header__nav">
                            <ul class="header__nav-items">
                                <li class="header__nav-item" data-nav-item="Scores">
                                        <a href="http://www.milb.com/milb/scoreboard/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Scores</a>
                                    <div class="header__nav-item-body header__nav-item-body--two-column">
                                        <a href="https://www.milb.com/scores/aaa">
                                            Triple-A
                                        </a>
                                        <a href="https://www.milb.com/scores/aa">
                                            Double-A
                                        </a>
                                        <a href="https://www.milb.com/scores/a-advanced">
                                            Class A Advanced
                                        </a>
                                        <a href="https://www.milb.com/scores/a">
                                            Class A
                                        </a>
                                        <a href="https://www.milb.com/scores/short-season">
                                            Class A Short Season
                                        </a>
                                        <a href="https://www.milb.com/scores/rookie-advanced">
                                            Rookie Advanced
                                        </a>
                                        <a href="https://www.milb.com/scores/rookie">
                                            Rookie
                                        </a>
                                        <a href="http://mlb.mlb.com/milb/stats/scoreboard.jsp?sid&#x3D;l119&amp;t&#x3D;l_sco&amp;lid&#x3D;119">
                                            Arizona Fall League
                                        </a>
                                    </div>
                                </li>
                                <li class="header__nav-item" data-nav-item="Stats">
                                        <a href="http://www.milb.com/milb/stats/" data-phone-href="http://m.milb.com/stats/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Stats</a>
                                    <div class="header__nav-item-body header__nav-item-body--two-column">
                                        <a href="http://www.milb.com/milb/stats/#section_aaa" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class">
                                            Triple-A
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_aax" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;aax">
                                            Double-A
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_afa" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;afa">
                                            Class A Advanced
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_afx" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;afx">
                                            Class A
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_asx" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;asx">
                                            Class A Short Season
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_roa" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;roa">
                                            Rookie Advanced
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/#section_rok" data-phone-href="http://m.milb.com/stats/#/js/stats/?sort_by&#x3D;class&amp;o&#x3D;rok">
                                            Rookie
                                        </a>
                                        <a href="http://www.milb.com/milb/stats/stats.jsp?y&#x3D;2019&amp;sid&#x3D;milb&amp;t&#x3D;l_bat&amp;lid&#x3D;119">
                                            Arizona Fall League
                                        </a>
                                        <a href="https://www.milb.com/team/affiliations">
                                            Rosters by MLB affiliate
                                        </a>
                                        <a href="http://www.milb.com/milb/psearch/bookmarks.jsp?did&#x3D;milb&amp;t&#x3D;s_plb" data-phone-href="http://www.milb.com/milb/psearch/bookmarks.jsp?did&#x3D;milb&amp;t&#x3D;s_plb">
                                            Player bookmarks
                                        </a>
                                    </div>
                                </li>
                                <li class="header__nav-item" data-nav-item="Standings">
                                        <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Standings</a>
                                    <div class="header__nav-item-body">
                                        <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/">
                                            By league
                                        </a>
                                    </div>
                                </li>
                                <li class="header__nav-item" data-nav-item="Schedule">
                                        <a href="/schedule" data-phone-href="/schedule" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Schedule</a>
                                    <div class="header__nav-item-body">
                                        <a href="/schedule" data-phone-href="/schedule">
                                            Complete game schedule
                                        </a>
                                        <a href="https://www.milb.com/events/calendar">
                                            Important dates
                                        </a>
                                    </div>
                                </li>
                                <li class="header__nav-item" data-nav-item="News">
                                        <a href="/milb/news/" data-phone-href="/milb/news/" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">News</a>
                                    <div class="header__nav-item-body header__nav-item-body--two-column">
                                        <a href="/milb/news/" data-phone-href="/milb/news/">
                                            News Home
                                        </a>
                                        <a href="/fans/affiliate-news">
                                            News by MLB Affiliate
                                        </a>
                                        <a href="http://www.milb.com/news/archive.jsp">
                                            News Archive
                                        </a>
                                        <a href="/milb/news/t-215291704">
                                            Players of the Week
                                        </a>
                                        <a href="https://www.milb.com/fans/uncle-rays-pom">
                                            Uncle Ray's Players of the Month
                                        </a>
                                        <a href="https://www.milb.com/fans/2019-organization-all-stars">
                                            2019 Organization All-Stars
                                        </a>
                                        <a href="http://www.milb.com/milb/events/playoffs/y2019/index.jsp">
                                            2019 Playoffs
                                        </a>
                                        <a href="/events/all-star-games-2019">
                                            2019 All-Star Games
                                        </a>
                                        <a href="https://www.milb.com/fans/bensbiz">
                                            Ben's Biz
                                        </a>
                                        <a href="/milb/news/t-246221264">
                                            Press Releases
                                        </a>
                                    </div>
                                </li>
                                <li class="header__nav-item" data-nav-item="Video">
                                        <a href="/video" data-phone-href="/video" class="header__nav-item-link header__nav-item-link-primary header__nav-item-shown">Video</a>
                                    <div class="header__nav-item-body header__nav-item-body--two-column">
                                        <a href="/video">
                                            Game highlights
                                        </a>
                                        <a href="/video/t-263547762" data-phone-href="/video/t-263547762">
                                            Top Prospect Highlights
                                        </a>
                                        <a href="/video/t-263547304">
                                            Top Pitching Plays
                                        </a>
                                        <a href="/video/t-263548762">
                                            Top Defensive Plays
                                        </a>
                                        <a href="/video/t-263548004">
                                            Best Home Runs
                                        </a>
                                        <a href="/video/t-263548578">
                                            Watch interviews
                                        </a>
                                        <a href="http://www.milb.com/milb/multimedia/">
                                            Watch MiLB.TV
                                        </a>
                                        <a href="/live-stream-games/audio">
                                            Gameday Audio
                                        </a>
                                    </div>
                                </li>
                            </ul>
                            <ul class="header__nav-items--more">
                                <li class="header__nav-item">
                                    <a class="header__nav-item-link">
                                        <svg class="p-icon p-icon--more-options">
                                            <use xlink:href="#icon-more-options"></use>
                                        </svg>
                                    </a>
                                    <div class="header__nav-item-body header__nav-item-body--more">
                                        <a href="http://www.milb.com/milb/scoreboard/" class="header__nav-item-link-secondary header__nav-item-removed">Scores</a>
                                        <a href="http://www.milb.com/milb/stats/" data-phone-href="http://m.milb.com/stats/" class="header__nav-item-link-secondary header__nav-item-removed">Stats</a>
                                        <a href="https://www.milb.com/team/standings" data-phone-href="http://m.milb.com/standings/" class="header__nav-item-link-secondary header__nav-item-removed">Standings</a>
                                        <a href="/schedule" data-phone-href="/schedule" class="header__nav-item-link-secondary header__nav-item-removed">Schedule</a>
                                        <a href="/milb/news/" data-phone-href="/milb/news/" class="header__nav-item-link-secondary header__nav-item-removed">News</a>
                                        <a href="/video" data-phone-href="/video" class="header__nav-item-link-secondary header__nav-item-removed">Video</a>
                                        <a href="http://www.milb.com/milb/tickets/" data-phone-href="http://m.milb.com/teams/tickets/" class="header__nav-item-link-secondary">Tickets</a>
                                        <a href="https://milbstore.com/" class="header__nav-item-link-secondary">Shop</a>
                                        <a href="/about" data-phone-href="/about" class="header__nav-item-link-secondary">About</a>
                                        <a href="/events/" data-phone-href="/events/" class="header__nav-item-link-secondary">Events</a>
                                        <a href="/fans/" data-phone-href="/fans/" class="header__nav-item-link-secondary">Fans</a>
                                        <a href="http://www.milb.com/milb/mobile/index.jsp" class="header__nav-item-link-secondary">First Pitch app</a>
                                        <a href="/live-stream-games/audio" class="header__nav-item-link-secondary">Gameday Audio</a>
                                        <a href="https://www.milb.com/fans/podcast" data-phone-href="https://www.milb.com/fans/podcast" class="header__nav-item-link-secondary">Podcast</a>
                                        <a href="https://www.milb.com/about/teams" data-phone-href="http://m.milb.com/teams/" class="header__nav-item-link-secondary">Teams</a>
                                    </div>
                                </li>
                            </ul>
                            <ul class="header__nav-items header__nav-items-mobile">
                                <li class="header__nav-item" data-nav-item="Scores">
                                        <a href="http://www.milb.com/milb/scoreboard/"  class="header__nav-item-link">Scores</a>
                                </li>
                            </ul>
                            <div class="header__nav-icon">
                                <span></span>
                                <span></span>
                                <span></span>
                                <span></span>
                            </div>
                            <div class="header__nav-mobile">
                                    <a href="http://www.milb.com/milb/scoreboard/"  class="header__nav-mobile-item">
                                        Scores
                                    </a>
                                    <a href="http://www.milb.com/milb/stats/"  data-phone-href="http://m.milb.com/stats/"  class="header__nav-mobile-item">
                                        Stats
                                    </a>
                                    <a href="https://www.milb.com/team/standings"  data-phone-href="http://m.milb.com/standings/"  class="header__nav-mobile-item">
                                        Standings
                                    </a>
                                    <a href="/schedule"  data-phone-href="/schedule"  class="header__nav-mobile-item">
                                        Schedule
                                    </a>
                                    <a href="/milb/news/"  data-phone-href="/milb/news/"  class="header__nav-mobile-item">
                                        News
                                    </a>
                                    <a href="/video"  data-phone-href="/video"  class="header__nav-mobile-item">
                                        Video
                                    </a>
                                    <a href="http://www.milb.com/milb/tickets/"  data-phone-href="http://m.milb.com/teams/tickets/"  class="header__nav-mobile-item">
                                        Tickets
                                    </a>
                                    <a href="https://milbstore.com/"  class="header__nav-mobile-item">
                                        Shop
                                    </a>
                                    <a href="/about"  data-phone-href="/about"  class="header__nav-mobile-item">
                                        About
                                    </a>
                                    <a href="/events/"  data-phone-href="/events/"  class="header__nav-mobile-item">
                                        Events
                                    </a>
                                    <a href="/fans/"  data-phone-href="/fans/"  class="header__nav-mobile-item">
                                        Fans
                                    </a>
                                    <a href="http://www.milb.com/milb/mobile/index.jsp"  class="header__nav-mobile-item">
                                        First Pitch app
                                    </a>
                                    <a href="/live-stream-games/audio"  class="header__nav-mobile-item">
                                        Gameday Audio
                                    </a>
                                    <a href="https://www.milb.com/fans/podcast"  data-phone-href="https://www.milb.com/fans/podcast"  class="header__nav-mobile-item">
                                        Podcast
                                    </a>
                                    <a href="https://www.milb.com/about/teams"  data-phone-href="http://m.milb.com/teams/"  class="header__nav-mobile-item">
                                        Teams
                                    </a>
                            </div>
                        </nav>            <div class="header__meta">
                                        <div class="header__nav-secondary">
                                                <a href="https://www.milb.com/about/teams" data-phone-href="http://m.milb.com/teams/" class="header__nav-secondary-item header__nav-secondary-item--0">Teams</a>
                                                <a href="https://www.milb.com/live-stream-games/" data-phone-href="https://www.milb.com/live-stream-games/" class="header__nav-secondary-item header__nav-secondary-item--1">MiLB.TV</a>
                                                <a href="https://milbstore.com/" class="header__nav-secondary-item header__nav-secondary-item--2">Shop</a>
                                        </div>
                        
                                    <div class="header__search">
                                        <input type="text" class="search__input" placeholder="Search...">
                                        <button class="search__close">
                                            <svg class="p-icon p-icon--close">
                                                <use xlink:href="#icon-close"></use>
                                            </svg>
                                        </button>
                                        <button class="search__handler">
                                            <svg class="p-icon p-icon--search">
                                                <use xlink:href="#icon-search"></use>
                                            </svg>
                                        </button>
                                        <div class="search__suggestions"></div>
                                        <a class="search__see-all"></a>
                                    </div>
                                    <div class="header__login" data-is-logged-in="false">
                                        <!-- Logged In State -->
                                        <div class="header__nav-item">
                                            <svg class="p-icon p-icon--login">
                                                <use xlink:href="#icon-login"></use>
                                            </svg>
                                            <div class="header__nav-item-body account-dropdown__info">
                                                <div class="account-dropdown__user">
                                                    <!-- <div class="user-avatar"></div> -->
                                                    <div class="user-name">
                                                        <a href="/account"  title="Edit Profile">
                                                            Edit Profile
                                                        </a>
                                                    </div>
                                                    <div class="user-name">
                                                        <a href="/logout"  title="Log Out">
                                                            Log Out
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                        <!-- Logged Out State -->
                                        <a class="header__login-link"  href="/login?redirectUri=https://www.milb.com/news/los-angeles-angels-brandon-marsh-suffers-elbow-strain-312874782">
                                            <svg class="p-icon p-icon--login">
                                                <use xlink:href="#icon-login"></use>
                                            </svg>
                                        </a>
                                    </div>
                        </div>
            
                    </div>
                </div>
            </header>

    <!-- main content -->
    <main>

    <span id="section-build-ver" data-section="/sections/news-forge/builds/b7358ff383b4ec6513295c14aafcdca838b9035d_1582581113"></span>

<div class="template-container-wrapper">
    <div class="sponsored-hook"></div>
    <div class="template-container l-grid">
        <nav style="background-color: #ececec;" class="template-article__sidebar l-grid__col">
            <div class="template-article__sidebar-inner" data-article-json="[{&quot;type&quot;:&quot;taxonomy&quot;,&quot;value&quot;:&quot;spring-training,injury,top-prospect&quot;}]">
                <ul class="template-article__sidebar-list">
                            <li class="article-navigation__item" data-content-id="los-angeles-angels-brandon-marsh-suffers-elbow-strain-312874782">
                                <a href="/news/los-angeles-angels-brandon-marsh-suffers-elbow-strain-312874782">
                                        <div class="p-image article-navigation__item-thumb">
                                            <div class="p-image__image article-navigation__item-thumb__image" data-aspect-ratio="16:9">
                                                <img class="lazyload" alt="" data-srcset="https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w2208/milb/dbkzx7r3jpgnlvkuy43v 2208w,https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w1536/milb/dbkzx7r3jpgnlvkuy43v 1536w,https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w1024/milb/dbkzx7r3jpgnlvkuy43v 1024w,https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w640/milb/dbkzx7r3jpgnlvkuy43v 640w,https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w372/milb/dbkzx7r3jpgnlvkuy43v 372w" data-sizes="auto"/>
                                            </div>
                                        
                                        </div>
                            
                                    <div class="article-navigation__item__meta">
                                        <span class="article-navigation__item__meta-headline">
                                            Angels&#x27; Marsh suffers elbow strain
                                        </span>
                                    </div>
                                </a>
                            </li>
                                                    <div class="ad ad--sidebar"><div></div></div>
                            <li class="article-navigation__item" data-content-id="">
                                <a href="">
                            
                                    <div class="article-navigation__item__meta">
                                        <span class="article-navigation__item__meta-headline">
                                            
                                        </span>
                                    </div>
                                </a>
                            </li>
                </ul>
            </div>
        </nav>
        <div style="background-color: #ececec;" class="template-article__content l-grid__col ">
            <div class="template-article__content-inner">
                <div class="ad ad-responsive-slot"><div></div></div>
                        <article id="los-angeles-angels-brandon-marsh-suffers-elbow-strain-312874782" class="l-grid__content--card article-item article-item--article  article-item--expanded article-item--migrated" data-content-id="los-angeles-angels-brandon-marsh-suffers-elbow-strain-312874782">
                        
                            <div class="article-item__top">
                        
                                <div class="ad ad--presented-by article-item__presented-by"><div></div></div>
                        
                                <h1 class="article-item__headline">
                                    Angels' Marsh suffers elbow strain
                                </h1>
                        
                                    <div class="article-item__subheader u-text-h3">No. 79 prospect hurt diving for catch, could miss start of season</div>
                        
                            </div>
                        
                                <div class="article-item__media-container"
                                >
                                            <div class="p-image">
                                                <div class="p-image__image " data-aspect-ratio="16:9">
                                                    <img class="lazyload" alt="" data-srcset="https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w2208/milb/dbkzx7r3jpgnlvkuy43v 2208w,https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w1536/milb/dbkzx7r3jpgnlvkuy43v 1536w,https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w1024/milb/dbkzx7r3jpgnlvkuy43v 1024w,https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w640/milb/dbkzx7r3jpgnlvkuy43v 640w,https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w372/milb/dbkzx7r3jpgnlvkuy43v 372w" data-sizes="auto"/>
                                                </div>
                                            
                                            </div>
                                </div>
                        
                                <div class="article-item__photo-credit">
                        				Brandon Marsh produced an .811 OPS over 96 games with Double-A Mobile last season.
                        				(Danny Parker/MiLB.com)
                        		</div>
                        
                                <div class="article-item__meta-container">
                                    <div class="article-item__contributor-container">
                            
                                        <div class="article-item__contributor-inner">
                                            <div class="article-item__contributor-info">
                                                <span class="article-item__contributor-byline">
                                                    <span class="article-item__contributor-by">
                                                        By
                                                    </span>
                                                        Sam Dykstra
                                                </span>
                            
                                            </div>
                                            <div class="article-item__contributor-date" data-date=2020-02-25T18:35:00Z>
                                                1:35 PM EST
                                            </div>
                                        </div>
                                    </div>
                            
                            
                                    <div class="article-item__share-container">
                                        <div class="p-share p-share-- article-item__share news-share--init" data-cid="" data-headline="Angels' Marsh suffers elbow strain" data-link="https://www.milb.com/news/los-angeles-angels-brandon-marsh-suffers-elbow-strain-312874782" data-twitter-handle="MiLB" data-tracking-prefix="article" data-print="https://www.milb.com/news/los-angeles-angels-brandon-marsh-suffers-elbow-strain-312874782/print">
                                            <div class="p-share__buttons-container">
                                                <ul class="p-share__list">
                                                    <li class="p-share__item" tabindex="0">
                                                        <button class="p-share__link p-share__link--facebook"><div class="sr-only">Facebook Share</div><svg class="p-icon p-icon--facebook p-share__icon">
                                            <use xlink:href="#icon-facebook"></use>
                                        </svg>
                                        </button>
                                                    </li>
                                                    <li class="p-share__item" tabindex="0">
                                                        <button class="p-share__link p-share__link--twitter"><div class="sr-only">Twitter Share</div><svg class="p-icon p-icon--twitter p-share__icon">
                                            <use xlink:href="#icon-twitter"></use>
                                        </svg>
                                        </button>
                                                    </li>
                                                    <li class="p-share__item" tabindex="0">
                                                        <button class="p-share__link p-share__link--email"><div class="sr-only">Email</div><svg class="p-icon p-icon--email p-share__icon">
                                            <use xlink:href="#icon-email"></use>
                                        </svg>
                                        </button>
                                                    </li>
                                                    <li class="p-share__item" tabindex="0">
                                                        <button class="p-share__link p-share__link--link"><div class="sr-only">Copy Link</div><svg class="p-icon p-icon--link p-share__icon">
                                            <use xlink:href="#icon-link"></use>
                                        </svg>
                                        </button>
                                                    </li>
                                                </ul>
                                            </div>
                                            <div class="p-share__copy-container">
                                                <input class="p-share__copy" type="text" readonly value="https://www.milb.com/news/los-angeles-angels-brandon-marsh-suffers-elbow-strain-312874782">
                                                <svg class="p-icon p-icon--close p-share__close">
                                                    <use xlink:href="#icon-close"></use>
                                                </svg>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                        
                            <div class="article-item__bottom">
                        
                                <div class="article-item__preview">
                                    <p>While much attention has been paid to Jo Adell, Brandon Marsh is another buzzworthy outfield prospect in the Angels system. Unfortunately, it might be a while before Marsh can resume his own push toward Orange County.MLB.com&#39;s No. 79 overall prospect suffered a left elbow strain and could miss the start</p>
                                </div>
                        
                                <div class="article-item__body">
                                                    <p>While much attention has been paid to <forge-entity title="Jo Adell" slug="jo-adell-666176" code="player">Jo Adell</forge-entity>, <forge-entity title="Brandon Marsh" slug="brandon-marsh-669016" code="player">Brandon Marsh</forge-entity> is another buzzworthy outfield prospect in the Angels system. Unfortunately, it might be a while before Marsh can resume his own push toward Orange County.<br><span class="token token-hyperLink" id="token-5D408CD80C705DD923EBB"><a href="http://m.mlb.com/prospects/2020?list=prospects">MLB.com&#39;s No. 79 overall prospect</a></span> suffered a left elbow strain and could miss the start of the 2020 season, Angels manager Joe Maddon told reporters -- <span class="token token-hyperLink" id="token-63F87675832C22E89F198"><a href="https://twitter.com/RhettBollinger/status/1232357650492317696" target="_blank">including MLB.com&#39;s Rhett Bollinger</a></span> -- on Tuesday.</p>
                        
                                                    <p>The injury occurred Sunday in Los Angeles&#39; Cactus League game against the Rockies. Its severity has yet to be determined, but Maddon suggested it would limit Marsh&#39;s participation in Spring Training and possibly could force him to start the season on the injured list.</p>
                        
                                                    <style type="text/css">#ques_include{width:230px;float:right;margin-left:5px;}
                        #ques_content{border-top:1px solid #000000;border-left:1px solid #000000;border-bottom:1px solid #000000;border-right:1px solid #000000;padding-left:5px;padding-bottom:5px;border-collapse: separate;}
                        .ques_schedule{margin-top:5px;font-size:13px;}
                        .ques_dates{font-size:11px;font-style:italic;color:#999;}
                        .ques_schedule option {font-weight: bold;}
                        </style>
                        <div id="ques_include">
                            <img align="absmiddle" alt="" border="1" height="50" src="https://milb.bamcontent.com/assets/images/2/7/0/221450270/cuts/milb_300_4_patq8fnk_timudjpz.jpg" width="300" />
                            <table id="ques_content" width="300">
                                <tbody>
                                    <tr>
                                        <td>
                                        <div class="ques_schedule">
                                            <ul>
                                                <li><a href="https://www.milb.com/milb/news/t-300790036" target="_blank">Review this offseason's rebrandings</a></li>
                                                <li><a href="http://www.milb.com/milb/news/podcast.jsp" target="_blank">Listen to the Show Before the Show podcast</a></li>
                                                <li><a href="http://www.milb.com/milb/mobile/index.jsp" target="_blank">Download MiLB First Pitch</a></li>
                                                <li><a href="http://milbstore.com/store.cfm?store_id=1&amp;partner_id=215" target="_blank">Visit the Minor League shop</a></li>
                                            </ul>
                                        </div>
                                        </td>
                                    </tr>
                                </tbody>
                            </table>
                        </div>
                        <!--<li><a href="http://www.milb.com/milb/news/org_all_stars/2017.jsp" target="_blank">2017 Organization All-Stars</a></li>-->
                                                    <p>Marsh spent most of 2019 with Double-A Mobile, where he hit .300/.383/.428 with seven homers and 18 stolen bases over 96 games. He missed most of June with a sprained ankle but was able to make up some of the lost time with a stint in the Arizona Fall League, where the 22-year-old left-handed-hitting outfielder hit .328/.387/.522 with two homers and four steals over 19 games with Mesa.<br>Only Adell (No. 6) ranks higher among Angels prospect than Marsh, who is lauded for his hit tool, plus running ability and ability to draw walks. He is also considered an impressive fielder, with both his glove and arm receiving plus grades. He throws with his right arm, meaning the injured left elbow shouldn&#39;t have much effect on his throwing.<br>Marsh is likely to open 2020 at Triple-A Salt Lake when healthy. He primarily played center field in 2019 but has experience at all three outfield spots.</p>
                        
                        
                        
                                            <div class="article-item__taglines">
                                                    <p><p><strong>Sam Dykstra</strong> is a reporter for MiLB.com. Follow and interact with him on Twitter, <b><a href="https://twitter.com/samdykstramilb" target="_blank">@SamDykstraMiLB</a></b>.</p></p>
                                            </div>
                        
                                            <div class="article-item__related-content">
                                                <span class="article-item__related-content-label">
                                                </span>
                                                <ul class="article-item__related-content-list">
                                                </ul>
                                            </div>
                                        <div class="ad ad--article-footer ad-responsive-slot"><div></div></div>
                                </div>
                        
                        
                            </div>
                            <div class="article-data" data-article-json="{&quot;adTags&quot;:[{&quot;type&quot;:&quot;taxonomy&quot;,&quot;value&quot;:&quot;spring-training,injury,top-prospect&quot;}],&quot;articleParts&quot;:[{&quot;type&quot;:&quot;markdown&quot;,&quot;content&quot;:&quot;&lt;p&gt;While much attention has been paid to &lt;forge-entity title&#x3D;\&quot;Jo Adell\&quot; slug&#x3D;\&quot;jo-adell-666176\&quot; code&#x3D;\&quot;player\&quot;&gt;Jo Adell&lt;/forge-entity&gt;, &lt;forge-entity title&#x3D;\&quot;Brandon Marsh\&quot; slug&#x3D;\&quot;brandon-marsh-669016\&quot; code&#x3D;\&quot;player\&quot;&gt;Brandon Marsh&lt;/forge-entity&gt; is another buzzworthy outfield prospect in the Angels system. Unfortunately, it might be a while before Marsh can resume his own push toward Orange County.&lt;br&gt;&lt;span class&#x3D;\&quot;token token-hyperLink\&quot; id&#x3D;\&quot;token-5D408CD80C705DD923EBB\&quot;&gt;&lt;a href&#x3D;\&quot;http://m.mlb.com/prospects/2020?list&#x3D;prospects\&quot;&gt;MLB.com&amp;#39;s No. 79 overall prospect&lt;/a&gt;&lt;/span&gt; suffered a left elbow strain and could miss the start of the 2020 season, Angels manager Joe Maddon told reporters -- &lt;span class&#x3D;\&quot;token token-hyperLink\&quot; id&#x3D;\&quot;token-63F87675832C22E89F198\&quot;&gt;&lt;a href&#x3D;\&quot;https://twitter.com/RhettBollinger/status/1232357650492317696\&quot; target&#x3D;\&quot;_blank\&quot;&gt;including MLB.com&amp;#39;s Rhett Bollinger&lt;/a&gt;&lt;/span&gt; -- on Tuesday.&lt;/p&gt;\n&quot;},{&quot;type&quot;:&quot;markdown&quot;,&quot;content&quot;:&quot;&lt;p&gt;The injury occurred Sunday in Los Angeles&amp;#39; Cactus League game against the Rockies. Its severity has yet to be determined, but Maddon suggested it would limit Marsh&amp;#39;s participation in Spring Training and possibly could force him to start the season on the injured list.&lt;/p&gt;\n&quot;},{&quot;type&quot;:&quot;dynamicinclude&quot;,&quot;content&quot;:&quot;&lt;style type&#x3D;\&quot;text/css\&quot;&gt;#ques_include{width:230px;float:right;margin-left:5px;}\n#ques_content{border-top:1px solid #000000;border-left:1px solid #000000;border-bottom:1px solid #000000;border-right:1px solid #000000;padding-left:5px;padding-bottom:5px;border-collapse: separate;}\n.ques_schedule{margin-top:5px;font-size:13px;}\n.ques_dates{font-size:11px;font-style:italic;color:#999;}\n.ques_schedule option {font-weight: bold;}\n&lt;/style&gt;\n&lt;div id&#x3D;\&quot;ques_include\&quot;&gt;\n    &lt;img align&#x3D;\&quot;absmiddle\&quot; alt&#x3D;\&quot;\&quot; border&#x3D;\&quot;1\&quot; height&#x3D;\&quot;50\&quot; src&#x3D;\&quot;https://milb.bamcontent.com/assets/images/2/7/0/221450270/cuts/milb_300_4_patq8fnk_timudjpz.jpg\&quot; width&#x3D;\&quot;300\&quot; /&gt;\n    &lt;table id&#x3D;\&quot;ques_content\&quot; width&#x3D;\&quot;300\&quot;&gt;\n        &lt;tbody&gt;\n            &lt;tr&gt;\n                &lt;td&gt;\n                &lt;div class&#x3D;\&quot;ques_schedule\&quot;&gt;\n                    &lt;ul&gt;\n                        &lt;li&gt;&lt;a href&#x3D;\&quot;https://www.milb.com/milb/news/t-300790036\&quot; target&#x3D;\&quot;_blank\&quot;&gt;Review this offseason&#x27;s rebrandings&lt;/a&gt;&lt;/li&gt;\n                        &lt;li&gt;&lt;a href&#x3D;\&quot;http://www.milb.com/milb/news/podcast.jsp\&quot; target&#x3D;\&quot;_blank\&quot;&gt;Listen to the Show Before the Show podcast&lt;/a&gt;&lt;/li&gt;\n                        &lt;li&gt;&lt;a href&#x3D;\&quot;http://www.milb.com/milb/mobile/index.jsp\&quot; target&#x3D;\&quot;_blank\&quot;&gt;Download MiLB First Pitch&lt;/a&gt;&lt;/li&gt;\n                        &lt;li&gt;&lt;a href&#x3D;\&quot;http://milbstore.com/store.cfm?store_id&#x3D;1&amp;amp;partner_id&#x3D;215\&quot; target&#x3D;\&quot;_blank\&quot;&gt;Visit the Minor League shop&lt;/a&gt;&lt;/li&gt;\n                    &lt;/ul&gt;\n                &lt;/div&gt;\n                &lt;/td&gt;\n            &lt;/tr&gt;\n        &lt;/tbody&gt;\n    &lt;/table&gt;\n&lt;/div&gt;\n&lt;!--&lt;li&gt;&lt;a href&#x3D;\&quot;http://www.milb.com/milb/news/org_all_stars/2017.jsp\&quot; target&#x3D;\&quot;_blank\&quot;&gt;2017 Organization All-Stars&lt;/a&gt;&lt;/li&gt;--&gt;&quot;},{&quot;type&quot;:&quot;markdown&quot;,&quot;content&quot;:&quot;&lt;p&gt;Marsh spent most of 2019 with Double-A Mobile, where he hit .300/.383/.428 with seven homers and 18 stolen bases over 96 games. He missed most of June with a sprained ankle but was able to make up some of the lost time with a stint in the Arizona Fall League, where the 22-year-old left-handed-hitting outfielder hit .328/.387/.522 with two homers and four steals over 19 games with Mesa.&lt;br&gt;Only Adell (No. 6) ranks higher among Angels prospect than Marsh, who is lauded for his hit tool, plus running ability and ability to draw walks. He is also considered an impressive fielder, with both his glove and arm receiving plus grades. He throws with his right arm, meaning the injured left elbow shouldn&amp;#39;t have much effect on his throwing.&lt;br&gt;Marsh is likely to open 2020 at Triple-A Salt Lake when healthy. He primarily played center field in 2019 but has experience at all three outfield spots.&lt;/p&gt;\n&quot;}],&quot;byline&quot;:{&quot;name&quot;:[&quot;Sam Dykstra&quot;],&quot;slug&quot;:[&quot;sam-dykstra&quot;],&quot;tagline&quot;:[&quot;&lt;p&gt;&lt;strong&gt;Sam Dykstra&lt;/strong&gt; is a reporter for MiLB.com. Follow and interact with him on Twitter, &lt;b&gt;&lt;a href&#x3D;\&quot;https://twitter.com/samdykstramilb\&quot; target&#x3D;\&quot;_blank\&quot;&gt;@SamDykstraMiLB&lt;/a&gt;&lt;/b&gt;.&lt;/p&gt;&quot;]},&quot;canonical&quot;:&quot;/news/los-angeles-angels-brandon-marsh-suffers-elbow-strain-312874782&quot;,&quot;contentDate&quot;:&quot;2020-02-25T18:35:00Z&quot;,&quot;headline&quot;:&quot;Angels&#x27; Marsh suffers elbow strain&quot;,&quot;isMigratedContent&quot;:true,&quot;locale&quot;:&quot;en&quot;,&quot;media&quot;:{&quot;type&quot;:&quot;photo&quot;,&quot;content&quot;:{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;alt&quot;:&quot;Marsh&quot;,&quot;cuts&quot;:[{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:2208,&quot;src&quot;:&quot;https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w2208/milb/dbkzx7r3jpgnlvkuy43v&quot;},{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:1536,&quot;src&quot;:&quot;https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w1536/milb/dbkzx7r3jpgnlvkuy43v&quot;},{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:1024,&quot;src&quot;:&quot;https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w1024/milb/dbkzx7r3jpgnlvkuy43v&quot;},{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:640,&quot;src&quot;:&quot;https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w640/milb/dbkzx7r3jpgnlvkuy43v&quot;},{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:372,&quot;src&quot;:&quot;https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w372/milb/dbkzx7r3jpgnlvkuy43v&quot;}],&quot;class&quot;:&quot;article-content&quot;},&quot;caption&quot;:&quot;Brandon Marsh produced an .811 OPS over 96 games with Double-A Mobile last season.&quot;,&quot;credit&quot;:&quot;Danny Parker/MiLB.com&quot;},&quot;primaryTopicSlug&quot;:&quot;&quot;,&quot;related&quot;:[],&quot;section&quot;:&quot;news&quot;,&quot;shareImage&quot;:&quot;https://img.mlbstatic.com/milb-images/image/private/t_2x1/t_w1536/milb/dbkzx7r3jpgnlvkuy43v.jpg&quot;,&quot;slug&quot;:&quot;los-angeles-angels-brandon-marsh-suffers-elbow-strain-312874782&quot;,&quot;social&quot;:{&quot;contentId&quot;:null,&quot;className&quot;:&quot;article-item__share news-share--init&quot;,&quot;headline&quot;:&quot;Angels&#x27; Marsh suffers elbow strain&quot;,&quot;blurb&quot;:null,&quot;url&quot;:&quot;https://www.milb.com/news/los-angeles-angels-brandon-marsh-suffers-elbow-strain-312874782&quot;,&quot;printUrl&quot;:&quot;https://www.milb.com/news/los-angeles-angels-brandon-marsh-suffers-elbow-strain-312874782/print&quot;,&quot;embed&quot;:null,&quot;twitterHandle&quot;:&quot;MiLB&quot;,&quot;trackingPrefix&quot;:&quot;article&quot;,&quot;networks&quot;:[{&quot;platform&quot;:&quot;facebook&quot;,&quot;alt-text&quot;:&quot;Facebook Share&quot;,&quot;icon&quot;:&quot;facebook&quot;},{&quot;platform&quot;:&quot;twitter&quot;,&quot;alt-text&quot;:&quot;Twitter Share&quot;,&quot;icon&quot;:&quot;twitter&quot;},{&quot;platform&quot;:&quot;email&quot;,&quot;alt-text&quot;:&quot;Email&quot;,&quot;icon&quot;:&quot;email&quot;},{&quot;platform&quot;:&quot;link&quot;,&quot;alt-text&quot;:&quot;Copy Link&quot;,&quot;icon&quot;:&quot;link&quot;}]},&quot;storyType&quot;:&quot;Article&quot;,&quot;subHeadline&quot;:&quot;No. 79 prospect hurt diving for catch, could miss start of season&quot;,&quot;teaser&quot;:&quot;&lt;p&gt;While much attention has been paid to Jo Adell, Brandon Marsh is another buzzworthy outfield prospect in the Angels system. Unfortunately, it might be a while before Marsh can resume his own push toward Orange County.MLB.com&amp;#39;s No. 79 overall prospect suffered a left elbow strain and could miss the start&lt;/p&gt;&quot;,&quot;tags&quot;:{&quot;topics&quot;:[{&quot;title&quot;:&quot;Spring Training&quot;,&quot;slug&quot;:&quot;spring-training&quot;},{&quot;title&quot;:&quot;injury&quot;,&quot;slug&quot;:&quot;injury&quot;},{&quot;title&quot;:&quot;Top Prospect&quot;,&quot;slug&quot;:&quot;top-prospect&quot;}],&quot;teams&quot;:[],&quot;players&quot;:[],&quot;contributors&quot;:[]},&quot;thumbnail&quot;:{&quot;type&quot;:&quot;photo&quot;,&quot;src&quot;:&quot;https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w1024/milb/dbkzx7r3jpgnlvkuy43v&quot;,&quot;image&quot;:{&quot;aspectRatio&quot;:&quot;16x9&quot;,&quot;alt&quot;:&quot;Marsh&quot;,&quot;cuts&quot;:[{&quot;aspectRatio&quot;:&quot;16x9&quot;,&quot;width&quot;:2208,&quot;src&quot;:&quot;https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w2208/milb/dbkzx7r3jpgnlvkuy43v&quot;},{&quot;aspectRatio&quot;:&quot;16x9&quot;,&quot;width&quot;:1536,&quot;src&quot;:&quot;https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w1536/milb/dbkzx7r3jpgnlvkuy43v&quot;},{&quot;aspectRatio&quot;:&quot;16x9&quot;,&quot;width&quot;:1024,&quot;src&quot;:&quot;https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w1024/milb/dbkzx7r3jpgnlvkuy43v&quot;},{&quot;aspectRatio&quot;:&quot;16x9&quot;,&quot;width&quot;:640,&quot;src&quot;:&quot;https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w640/milb/dbkzx7r3jpgnlvkuy43v&quot;},{&quot;aspectRatio&quot;:&quot;16x9&quot;,&quot;width&quot;:372,&quot;src&quot;:&quot;https://img.mlbstatic.com/milb-images/image/private/t_16x9/t_w372/milb/dbkzx7r3jpgnlvkuy43v&quot;}],&quot;class&quot;:&quot;article-content&quot;}},&quot;timestamp&quot;:&quot;1:35 PM EST&quot;,&quot;title&quot;:&quot;Los Angeles Angels&#x27; Brandon Marsh suffers elbow strain&quot;,&quot;expanded&quot;:true}"></div>
                        </article>
                        <div class="ad ad-responsive-slot"><div></div></div>
            </div>
        </div>
    </div>
</div>
<div id="ad-skin"></div>
<script>
window.MiLB_ARTICLES = {
    /** got to this page by linking directly to an article - will load client side articles if true on page load */
    articlePage: 'true' ? JSON.parse('true') : false,
    /** should we show topic id in url? only if we are not on the default news index for a club **/
    showTopicSlugInUrl: 'false' ? JSON.parse('false') : false,
    /** show gamePk in url **/
    gamePk: '' || null,
    /** what club owns this page? */
    club: 'milb' || 'milb',
    /** twitter code for current Team **/
    teamTwitter: '' || 'milb',
    /** search options if present **/
    search: {
        /** set page offset to 1 since the page loaded with first page of search results  */
        page: 0
    },
    /** language for page **/
    locale: 'en' || 'en',
    /** topic id for this page **/
    topicSlug: 'milb-default-atp' || null,
    topicSelectionSlug: 'milb-news-list' || null,
    /** site language **/
    lang: 'en',
    // /** is this a sponsored page? **/
    sponsored: '' ? JSON.parse('') : false,
    // /** topic skin **/
    //topicSkin: '{}',
    // /** allow ad 320x40 ad units to be served in articles **/
    // mixedPlaylist: JSON.parse(''),
    // /** add keywords **/
    tags: '[]',
    // /**  autoPlayVideo **/
    autoPlayVideo: '' ? JSON.parse('') : false,
    autoPlayVideoSound: '' ? JSON.parse('') : false,
    isApp: false
};

window.MOAT_ISCROLL = true;
</script>

    </main>

            <footer class="site-footer" >
            
            
                <div class="site-footer__frame">
                    <div class="site-footer__container">
                        <div class="site-footer__logo-container">
            
                            <div class="site-footer__logo-image-container">
                                <a href="/">
                                    <img src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1581016937_89d7f93284cdb1ecf1f5bd4459f3b4cadb2f6be2/images/milb-logo.svg" alt="Milb Logo" class="p-logo milb-logo">
                                </a>
                            </div>
            
                            <dl class="p-follow site-footer__social">
                                <dt>CONNECT WITH MiLB.COM</dt>
                                <dd>
                                    <ul class="p-follow p-follow--sm" data-cid="footer">
                                            <li class="p-follow__item">
                                                <a class="p-follow__link" title="Follow on facebook"
                                                    href="https://www.facebook.com/milb/">
                                                    <span class="p-follow__logo p-follow__logo--facebook"><svg class="p-icon p-icon--facebook p-follow__icon">
                                        <use xlink:href="#icon-facebook"></use>
                                    </svg>
                                    </span>
                                                </a>
                                            </li>
                                            <li class="p-follow__item">
                                                <a class="p-follow__link" title="Follow on twitter"
                                                    href="https://twitter.com/MiLB">
                                                    <span class="p-follow__logo p-follow__logo--twitter"><svg class="p-icon p-icon--twitter p-follow__icon">
                                        <use xlink:href="#icon-twitter"></use>
                                    </svg>
                                    </span>
                                                </a>
                                            </li>
                                            <li class="p-follow__item">
                                                <a class="p-follow__link" title="Follow on instagram"
                                                    href="https://www.instagram.com/milb">
                                                    <span class="p-follow__logo p-follow__logo--instagram"><svg class="p-icon p-icon--instagram p-follow__icon">
                                        <use xlink:href="#icon-instagram"></use>
                                    </svg>
                                    </span>
                                                </a>
                                            </li>
                                    </ul>
                                </dd>
                            </dl>
                        </div>
            
                        <nav class="site-footer__legal-links">
                            <ul>
                                <li>
                                    <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/terms.jsp" data-phone-href="http://www.milb.com/milb/info/terms.jsp">
                                        Terms of Use
                                    </a>
                                </li>
                                <li>
                                    <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp" data-phone-href="http://www.milb.com/milb/info/privacy.jsp">
                                        Privacy Policy (updated 09.02.2015)
                                    </a>
                                </li>
                                <li>
                                    <a class="site-footer__legal-link" href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads" data-phone-href="http://www.milb.com/milb/info/privacy.jsp#about_our_ads">
                                        About Our Ads
                                    </a>
                                </li>
                                <li>
                                    <a class="site-footer__legal-link" href="">
                                        Legal Notices
                                    </a>
                                </li>
                                <li>
                                    <a class="site-footer__legal-link" href="https://secure.milb.com/milb/info/contact_us.jsp">
                                        Contact Us
                                    </a>
                                </li>
                            </ul>
            
                            <div class="site-footer__copyright-container">
                                Copyright &#169; 2020 Minor League Baseball.<br>Minor League Baseball trademarks and copyrights are the property of Minor League Baseball. All Rights Reserved.
                            </div>
                        </nav>
                    </div>
            </footer>

        <!-- core javascript files -->
        <script>var s_account = '';</script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1581016937_89d7f93284cdb1ecf1f5bd4459f3b4cadb2f6be2/scripts/common.js"></script>
        <script src="//prod-aws.milbstatic.com/milb.com/builds/site-core/1581016937_89d7f93284cdb1ecf1f5bd4459f3b4cadb2f6be2/scripts/vendor.js"></script>

        <!-- build scripts -->
        <script>
        (function() {
            var siteJS = {"desktop":"site","tablet":"site","phone":"site"};
            var sectionJS = {};
            var pageJS = {"desktop":"index","tablet":"index","phone":"index"};
            var patternJS = {};
            var type = getStartupDeviceTypeString();
        
            var siteScripts = [];
            var scripts = [];
        
            if (siteJS[type]) {
                siteScripts.push('//prod-aws.milbstatic.com/milb.com/builds/site-core/1581016937_89d7f93284cdb1ecf1f5bd4459f3b4cadb2f6be2/scripts/'+siteJS[type]+'.js');
            }
        
            if (sectionJS[type]) {
                scripts.push('//prod-gcp.milbstatic.com/sections/news-forge/builds/b7358ff383b4ec6513295c14aafcdca838b9035d_1582581113/scripts/'+sectionJS[type]+'.js');
            }
        
            if (pageJS[type]) {
                scripts.push('//prod-gcp.milbstatic.com/sections/news-forge/builds/b7358ff383b4ec6513295c14aafcdca838b9035d_1582581113/scripts/'+pageJS[type]+'.js');
            }
        
            var loadPatternScripts = function () {
                var patternNames = Object.keys(patternJS);
        
                if (patternNames.length) {
                    var patternScripts = [];
        
                    patternNames.forEach(function (patternName) {
                        var patternPath = '//prod-aws.milbstatic.com/milb.com/builds/site-core/1581016937_89d7f93284cdb1ecf1f5bd4459f3b4cadb2f6be2/scripts/patterns';
                        var patternScript = patternPath + '/' + patternName + '/' + patternName + '.js';
                        patternScripts.push(patternScript);
                    });
        
                    requirejs.config({
                        baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1581016937_89d7f93284cdb1ecf1f5bd4459f3b4cadb2f6be2',
                        waitSeconds: 18
                    });
        
                    requirejs(patternScripts);
                }
            }
        
            if (siteScripts.length) {
                requirejs.config({
                    baseUrl: '//prod-aws.milbstatic.com/milb.com/builds/site-core/1581016937_89d7f93284cdb1ecf1f5bd4459f3b4cadb2f6be2',
                    waitSeconds: 18,
                    paths : {
                        "bam-video-bootstrap": "//prod-gcp.milbstatic.com/video/videocore/video",
                        "site-startup": "/site-core/scripts/" + siteJS[type]
                    }
                });
        
                requirejs(siteScripts, function() {
                    if (scripts.length) {
                        requirejs.config({
                            baseUrl: '/sections/news-forge/bower_components',
                            waitSeconds: 18,
                            paths: {
                                "jquery": "bam.requirejs.configs/jquery.stub",
                                "bam-video-bootstrap": "/sections/video/scripts/video",
                                "section-startup": "/sections/news-forge/scripts/" + sectionJS[type]
                            }
                        });
        
                        requirejs(scripts, loadPatternScripts);
                    } else {
                        loadPatternScripts();
                    }
                });
            }
        }());
        </script>

    <!-- Google Tag Manager -->
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NB3GS5F"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NB3GS5F');
    </script>
    
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLGV2V7"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WLGV2V7');
    </script>
    <!-- End Google Tag Manager -->




</body>
</html>
